Canon

Digital Video Software [Macintosh
Instruction Manual
Canon DIGITAL VIDEO

Solution Disk

Version 28

English




| Contents

Read This First ... iiiciiiccisirrc s s s s s s s s s s s s erm s s s e s e nmn s e e nmmnnas 4
Checking Supplied ACCESSOIIES ......ccoiiiiiieieieeee e 4
System ReqUIrements ... 5
What is Digital Video Software? ... s s 6
L0 10 e Lo 7
(072 10 0 1=T = 1AV T o o [0 PP PRSP RPPP 7
[Acquire Images] Tab ... 7
[PriN] TAb ..o e e e e e e e a e e e e e e e e e 8
[Setto Camera] Tabh ......cooooiiiiiii s 9
Camera BrowSer WINAOW ...........ueeueiiiieee e 10
BroWSEr WINAOW ........eiiiiii e 11
[Image VIiewer] WINAOW .........oouuiiiiiiiceice et 15
LA I L =T L= IR ATA T e (o 16
[Color/Brightness Adjustment] Window ............ooovviiiiiiiiiiciiiiieee e 16

[Red Eye Correction] WINAOW ...........ouuuiiiiiiiiiiiiiiiie ettt ee e 17
[Insert TeXt] WINAOW .......oouiiiiie ettt ettt ea e e e e 17
[Level Adjustment] WINAOW ........ooooiiiiiiiiii et 18

[Tone Curve Adjustment] WINAOW ..........oiiiiimmnnnieiiiiienseae e e 18
[Sharpness] WINAOW .........ooiiiiiiiiei it e e e e 19

[Auto Adjustment] WINAOW .......o it 19
Installing the Digital Video Software ........ccccooeimiimiiiiiiiiiiiicceeeeee e 20
Before Downloading Still ImMages ............cccccviriiiiiiiiiinnicccsececsecee s s 23
Connecting the Camcorder to a ComMpPUter..........ooooiiiiiiiiiiiiiiiiie e 23
Downloading Still IMages..........cccoiiiiiiiiimiinir i s s ssmas e ssssnsnes 24
Using the Computer to Download Still Images (CameraWindow) ....................... 25
AULO-dOWNIOAAING ....cceeieieeeeeee e 25
Applying Auto-downloading Settings ........ccooiiiiiiiiiiiie e 26
Downloading the Selected Still Images from the CameraWindow .................. 29

Using the Camcorder to Download Still Images (Direct Transfer Function) ........ 31
Setting the Direct Transfer Download Destination Folder ...............c......o..ooo. 31
DireCt TranSTer ......oooiii e 32

Using a Card Reader/WIILer ... ... 33
Using the Computer to Download Still Images (ImageBrowser)............cccccceeee.. 34

P} (o 2o 0311V o1 (o Y= To 11 o [P R TR 34
Applying Auto-downloading Settings .........oooviiiiiiiiiiiiees 34
Downloading the Selected Still Images from the ImageBrowser .................... 35
Printing Still IMages.........ccoooiiiiiiiiri s 37
Printing Still Images Recorded on the Memory Card...............cooooeeiiiieiiiiiieeeeee 37
Printing Still Images Downloaded to the Computer .................cc 42

[ e 1€ 3N o 41011 PR 42
[INAEX PIINT] e e e e s 44
=Y T 1 4T | [P 46
Organizing IMages ......cooiiiiiiiiiiiiiiei s e s s e e s e e e e e e e 48
LY o] o) YT aTo S €= Tl = ] o [ 48
Specifying the KeYWOIdS. ........oooiiiiiieee e 49
Classifying the IMages. ... 50
Sort by the Shooting Date ..........cooveiiiiiii e 50

Sort by the Star Rating .......cooooiiii e 51
Renaming MUltiple Files ... 53

2 I Contents



Searching for IMagES........ooo oo e e e e e e e e e 54

Creating a Movie from the Still Images.........cccoorriiimriiiinieririe s 56
Editing Movies (MovieEdit Task).......cccooiiiiiii e 56
Playing Back MOVIES.........o e 58

EXporting ImMages ... s s 59
Changing the File Type and Saving........cccooooiiiiiiiiiiii e 59
Extracting Still Images from Movies (MovieFrame Task).........ccccccceeiiiiiiiiviininnnnn. 62
Adding Still Images to the Memory Card ...........ccoooiviiiiiiiiiiieeeeeee e, 64

Adding Still Images to the Memory Card in the Camcorder .............c.coouuuuee.... 64

Using Various FUNCHIONS ...........eeiiiiiiieciii s 66
Attaching Images to E-mail MeSsages ...........oiiiiiiiiiiiiiii e 66
RUNNING @ SIA@ SNOW ... 68
Adding Sound to @ Still IMage.......uueeeei e 69
Reviewing and Changing the Owner Name of the Camcorder...............ccc......... 70

Uninstalling the Software............cccooiiiii e 71
Uninstalling ImageBrowSer .............iiii ittt 71

TroublesShOOoting ......ccouieeeiiii e e 72

Contents I




| Read This First

B Disclaimer

» While every effort has been made to ensure that the information contained in this
guide is accurate and complete, no liability can be accepted for any errors or
omissions. Canon reserves the right to change the specifications of the hardware
and software described herein at any time without prior notice.

* No part of this guide may be reproduced, transmitted, transcribed, stored in a
retrieval system, or translated into any language in any form, by any means,
without the prior written permission of Canon.

« Canon makes no warranties for damages resulting from corrupted or lost data
due to mistaken operation or malfunction of the camcorder, the software, memory
cards (SD, SDHC and miniSD Cards), personal computers, or peripheral devices,
or due to use of a memory card not initialized by a Canon camcorder.

B Trademark Acknowledgments

» Macintosh, Mac OS, iPhoto and QuickTime are trademarks of Apple Inc.,
registered in the U.S. and other countries.

- S, MiNi and 22& are trademarks of SD Card Association.

* Intel is a trademark or a registered trademark of Intel Corporation or its
subsidiaries in the United States and other countries.

» Other names and products not mentioned above may be registered trademarks
or trademarks of their respective companies.

© Canon Inc. 2008 All rights reserved.

B Safety Precautions

Do not play the supplied CD-ROM(s) in any CD player that does not support data
CD-ROMs. Playing the CD-ROM(s) in an audio CD player (music player) could

damage the speakers. It is also possible to suffer from hearing loss from listening
with headphones to the loud sounds of a CD-ROM played on a music CD player.

Checking Supplied Accessories

Use the following accessories to download recorded still images from a memory card
to your computer.

» Supplied USB cable * DIGITAL VIDEO Solution Disk
The cable supplied with your

camcorder may be different from the
one described in this manual.
NS A—

The explanations in this manual use mainly Mac OS X version 10.3 screen shots.
The steps and windows may vary depending on your computer.
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| System Requirements

OS: Mac OS X (version 10.3/10.4)
Computer Model: Computers that come with above OS preinstalled
CPU: PowerPC G3/G4/G5, or Intel processor
RAM: 256 MB or more
Interface: USB
Free Hard Disk Space:  Canon Utilities
- ImageBrowser 300 MB or more
Display: 1024 x 768 pixels/32,000 colors or better

@ O Proper operation is not guaranteed on any particular system, even if it meets
[\ ¢ /] the requirements outlined above.
o ImageBrowser does not operate on disks initialized with the Unix File
System (UFS).
O A CD-ROM drive is required to install the software.

System Requirements I




| What is Digital Video Software?

Digital Video Software allows you to download still images you recorded with the
camcorder to a computer and manage, print, and edit them.

B ImageBrowser

* Viewing still images as thumbnails

» Managing by shooting date folders with still images

» Categorizing, organizing, and searching large volumes of still images
* Printing still images

« Editing still images

* Changing the data for still images and save them as new files

« Attaching still images to e-mail

* Viewing still images in a slide show

» Adding sound to a still image

B CameraWindow

* Downloading still images from a memory card to your computer

* Viewing still images recorded in a memory card

* Printing still images recorded on a memory card without downloading the still
images to the computer

This instruction manual explains how to install the software, what you can do with the
main features and how to operate them. For more detailed operational instructions,
refer to the Help menu of each software program.

@ Your camcorder may not support some features of the software.
(&
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| Windows

CameraWindow

After you connect the camcorder to your computer, you can use CameraWindow to
download still images on the memory card to the computer. Furthermore, you can print
still images recorded on the memory card without having the images downloaded to
the computer ([ ] 37), and you can confirm and change the owner’s name of the
camcorder you specify ([]] 70). Refer to Using the Computer to Download Still
Images (CameraWindow) ([1] 25) for launching the software. The Remote capture
function is not supported by the camcorder.

2% © Click the [CameraWindow] icon in the Dock (bar appearing at the bottom of
& the desktop) if the Camera Control window does not appear.
O When the [CameraWindow] icon is not in the Dock, double click the [Canon
Utilities] folder on the drive where the program was installed, followed by the
[CameraWindow] folder and the [CameraWindow] icon.

B [Acquire Images] Tab

After you connect the camcorder to your computer, use this tab to download still
images on the memory card to the computer.

Camera Control window

Selects a function in the Camera Control window.

0.0 Canon 3 % s % %

mquir'mges | Print | SettoCamera Remote shooting |

Downloads using camera

= e

Cav
-'i___% &_ Prass the camera's button
e 18

Downloads using computer

-._f@l Starts to download images

5@1 Lets you select and download images

|—. . Preferences... ] | Exit |

Specify the image type to be downloaded and the destination folder.

Images in the camcorder are displayed allowing you to select images.

Images will be downloaded to the computer, and ImageBrowser starts.

Windows I 7



B [Print] Tab

After connecting the camcorder to your computer, use this tab to print still images on
the memory card without downloading them to the computer first. The window varies
depending on the selected printing type. Refer to Printing Still Images Recorded on
the Memory Card ([ 1] 37).

Camera Control window

Prints all still images in the card one image per page.

Canon # 4 % % %

~ Acquire Images | Print | Set to Camera  Remote shooting |

® | Print All Photos

| e

| I

I :-ﬁ._ﬂ Print Contact Sheet with All Photos

: l%_i | Print according to DPOF settings

| 5'5:1_-' Select image and print

| =?]

I Preferances L Exit |

Displays a list of the still images in the card, allowing you to select
which ones to print.

Prints according to the DPOF print settings set by the camcorder to the still images
recorded on the card.

Prints all still images in the card as an index page
(rows of images with file names and image information).

8 I Windows



B [Set to Camera] Tab

This tab is used for confirming and changing the owner’s name of the camcorder you
can specify ([[] 70) and uploading the still images to the card. My Camera function is
not supported by the camcorder.

Camera Control window

.00 Canon # % # % %

I. Acquire Images  Print | Setto Camera | Remote shooting |

‘ ) Set My Camera

|

[ 0
Confirms/changes camera sattings

&

‘ Uploads images to the camera

e

f— Prefore nees. s ik Exit

Uploading the images from the computer.

Enter or change the name of the camcorder’s owner.

Windows I




B Camera Browser Window
Camera Browser window Still image information and a histogram

Camera Window - Canon s % % %

| ﬂ File Information: \

File Name: IMiG_0101 JPG
Modified: 00115 16:54:.
File Size: i2 Kh

Image Size: B40%450

Data Type: PG

v 'Pii-s.t'ugram:

MG D101.JPG IMG_D102.1PG IMG_0103.1PG

[
| % shooting Information:
Item Mame Walue
File Mame IMG_ 0107 ...
Camera Model Na...| Canon #3%%
| | Shooting Date/ ... | OX 01A15
IMG 0104.JPG age Size EdCed B0
Color Space sRGE
File Size 82 KB
S_aiectlmaga_ vi | l-—s Q Q l:l:_li | ﬁ . E
< = B
Download Images Print w  Start ImageBrowser \ /
I gelects image 1 arg
‘ Starts ImageBrowser.4| Selects whether to show or hide
the image frame and file name.
Prints the selected still images.
Selects the still image selection method. Changes the size of the thumbnail.

@ If your camcorder supports wide size still image (16:9 such as 1920 x 1080
pixels) recording, the thumbnails that appear in this window will be also 16:9
images. The sample images used on this instruction manual are normal size
still images (4:3).

806 Camera Window - Canon s # s # s
= :
e ». — —

IMG_0114.PG IMG_0115.JPG IMG_0116.JPG
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Browser Window

ImageBrowser is a software program used for organizing, printing and editing the
downloaded still images. To start ImageBrowser, click the [ImageBrowser] icon in the
Dock. If the ImageBrowser icon is not in the Dock, double-click the [Canon Utilities]
folder on the drive on which the program was installed, followed by the
[ImageBrowser] folder and the [ImageBrowser] icon.

_ﬂ (SN ] - | |7 Browser Window |
(Lasi Acqul‘red Fmages' \ ‘Ew List Mode '
— — . s | ee———

= Show All Images

v Shooting Date

2] 200X_01_15 File Name: IMG_0101
" Favorite Folders | All Folders Madifiea: danilss
== File Size: 200 KB
(& Email Images Image Size: 640 x 480
Lﬂ Mayies Data Type: PG
v| ¥ Pictures
| #200x_01_15 Sound
[F 200x_01_20 Lock 0
W Star Rating
G )

IMG_0101.JPG IMG_0102.IPG IMG_0103.JPG IMG_0104.IPG

]
|

J
R [V‘EW SF  Filter Taol S—; - s &, =, | Salecting Images . = = E} 4
———— et —
& @ 2.8 | 5
| Addos ‘ I__| ______ | Canon View slideShow Print & Send to J
Cam Image Email Trash

No. of Images Selected: 1 / Total: 4 images. 2

1 Explorer View

In the [Last Acquired Images] panel, the newly downloaded still images are placed
into virtual folders classified by recording date. In the panel below, the folders that
the downloaded still images are actually saved in are displayed. Selecting the
[Favorite Folders] tab shows only the folders that are registered as favorites. The
[All Folders] tab shows all available folders. [ § indicates that newly downloaded
still images are in the folder.

Clicking the triangle symbol besides the folder name displays/hides the folder
contents. To register a folder as Favorites, follow the instructions below.

When you have selected the [Favorite Folders] tab:
Click [Add] and specify a folder.

When you have selected the [All Folders] tab:
Select a folder and click [Add to Favorites].

To remove the registered folder, select the folder, and click [Remove].

2 Browser Area
This area displays the images contained in the selected folder.

Windows I 11



3 View Mode

You can select a view mode of images in the Browser Area.

[Preview Mode]: The thumbnails are displayed at the bottom of the Browser Area,
and the Information Panel is displayed in the upper part.

| oreaew dnde Litt Mascde

r.|'¢::¢ IMG_0101 m
Preview Image oemind i
v o o —— Information Panel
Selected Thumbnail —ﬂ
view [ vt ——— a = et [

[List Mode]: The images are displayed as thumbnails. The thumbnails can be
enlarged/reduced by selecting [Enlarge] or [Reduce] from the [View] menu.

Preview Mode r—bnrﬂodz—]

IMC_0101JPG IMG_0102,JPG IMG_0103.JPC IMG_0104.JPC

'| |

Context Menu

When you click on a thumbnail while pressing the [control] key on the keyboard,
a context menu will appear. The context menu allows you to select several
functions directly without using the menu bar located on top of the window.

i

Imageirowser Help...

View Actual Image

Copy Image..
Mave Image...

Duplicate
Rename...
Send to Trash

EXPOIT Images..,
Organize Image

Context menu

Rotate bmage...
Keyword
Change Star Rating

Movie Edit...
Extract frames from a movie..,
Rotate According to Rotation Informal

Create Image for Emall...

G101 PG WG 0107 PG WG 0103 PG G, 004 §
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[File Information]

When the view mode is set to [List Mode], select [Get Info] from the [File] menu

to display the following window.

You can rename files.

Hides the information display at the right. Input a comment.
Shooting information — Sets a star rating.
& O M File Information
p
(1' Star Rating W
| L B
|
I(T Comment 2
" Hide Detail ) ‘ ‘
File Name: IMG_0101 ] '[E — _— j‘ !
Modified: Jan 15, 200X 4:57:13 PM fv.p{éywdrd R\ |
File Size: 200 KB (201,708 Bytes) ( View,Modify K - _|
Image Size: 640 x 480 ’& J
Data Type: JPG (7 Brightness Histogram A
Sound:
—— ¥ 3 '
(t < Eacks) K Next = )) L_ 1 F ‘- |
4 J /
You can switch and view the shooting Histogram
information of the next or previous Seidfkeyword

image by clicking these buttons.

You can play sounds if they are attached to images.

Placing a check mark here prevents the image from being overwritten or deleted.

Windows I 13




4 Image display control panel

1 2 3 4
| | | |
’ ; C-i“ ﬂ\b‘ Selecting Images o il EI EI

View | 5% ¢ b
4'.57 Filter Taool 7

1 | Filter Tool Allows you to select which still images to display
according to the star rating. When you download the
images, the star rating is set to two stars as a default. To
change the star rating, refer to Applying Star Rating

([I148).

Enlarge/Reduce Enlarges/Reduces the thumbnails in the Browser Window.

Selecting Images | Allows you to select all images and deselects images.

Display Pattern Allows you to change the appearance of the Browser
Window.

5 Control panel

1 2 3 4 5

a1 L i |

Canon View SlideShow Print & Send to

Camera Image Email Trash
1 | Canon Camera Opens CameraWindow.
2 | View Image Displays a selected image in the [Image Viewer] window.
3 | SlideShow Displays still images in a slide show.
4 | Print & Email After you download still images to a computer, use this to

print them or to attach them to e-mail messages.

5 | Send to Trash Deletes the selected images.
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[Image Viewer] Window

The [Image Viewer] window appears when you select an image and click [View Image]
or double click an image.

ane IMG_O10LJPG (1/4)

Changes the Changes
zoom ratio of the star rating.
the image. 2

Back/Next Displays the previous/next image in the current folder.

Save Allows saving the edited image.

Edit Allows you to perform the following operations: red-eye
correction, auto correct, color and brightness correction,
sharpness adjustment, trimming, inserting text, or
registering external image editing applications. Unable to
use when the multiple images are selected.

4 | Number of Allows you to display multiple images at the same time.

Displays

Synchronize Synchronizes View functions across all displayed images.

Full Screen Displays an image in full screen size. To return to Browser
Window, click the full screen sized image or press any
key.

7 | Print Prints the selected still image. Refer to [Photo Print]
([1142).
8 | Show Shooting The shooting information of the image will be displayed.

Information [Show AF Frame] cannot be used for the images recorded
by the camcorder.
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B [Trim Image] Window
Select [Trim Image] from the ;d‘t* - icon located at the bottom of the [Image Viewer]

window. Specify the area in the still image to crop and click [Trim Image] to trim the
image.

Trim Image

The image will be trimmed to the area shown
inside the trim box.

1. Move and resize the trim box in the
preview area.

( Advanced Options )

2. Click Trim Image to apply the settings.

( Trim Image j

Undo Redo -

m a @ 3. Click OK to close the panel.

& Cancel ) k. SOK

48 W 512 H 384 | Zoom Ratio: 625

Display Size: 640 x 480 | X 64 ¥

B [Color/Brightness Adjustment] Window
Select [Color/Brightness Adjustment] from the E\di ~ icon located at the bottom of

the [Image Viewer] window. Use this to change the image’s properties by adjusting
the RGB intensity, saturation and brightness.

Color/Brihgtness Adjustment

—H@&Aﬂfnw‘-i Color Adjustment |

. Red T _?'I o 0 ;_
|
‘ Creen T § P 0 z_
|
Blue T ——— 0 gl
| Shew Qriginal Image indo Jnd Reda
( Gneel ) K

Display Size: 640 x 480 |
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B [Red Eye Correction] Window
Select [Red Eye Correction] from the ;EJ} - icon located at the bottom of the [Image
Viewer] window. Use this to correct still images in which people’s eyes appear red.

066 Red Eye Correction

@Au(c Maode l Start ')

) Manual Mode

Fit to window FJ e @
Undo A 1da Redo
Cancel ) f OK
Display Size: G40x480 | Ipisplay: 2%

M [Insert Text] Window
Select [Insert Text] from the Ea)é - icon located at the bottom of the [Image Viewer]
window. Use this to write text on still images.

Insert Text

Font Name: Gengva

Font Size: 72
Text Color: |-
Text ﬁ% L |/ u

EAnria:-,-

Text:
<Selectthe Iocation on the image first, then type your text In here >

| 1port Shooting Date/Time

[ Fit to window m d. \ﬁ.

S ShowOriginal Im:

Cancel ' ‘._. 0K

Display Size: 640 x 480 | Display: 56 %

Windows I 17



[Level Adjustment] Window

Select [Level Adjustment] from the ;J} - icon located at the bottom of the [Image
Viewer] window. Use this to adjust the levels in a still image to change its
appearance.

Level Adjustment

RCE | l: Auto Levels

Input Levels 0O 1.00 255 ™ preview

Display Size: 640 x 480 | ‘

[Tone Curve Adjustment] Window

Select [Tone Curve Adjustment] from the § ~ icon located at the bottom of the
[Image Viewer] window. Use this to adjust the tone curve for a still image to change
its appearance.

Tone Curve Adjustment

"RGB

. Input: 246
Output: 35
i
t=d .
i
: il
L EL—
’ Use Last Appli
__ Show Original image 4 Undo All Undo il
Cancel ) D
Display Size: 640 x 480



B [Sharpness] Window
Select [Sharpness] from the ;J} - icon located at the bottom of the [Image Viewer]
window. Use this to emphasize and clarify the outlines of people and objects.

Sharpness

3

Cancel 3 ( DK

Display Size 640 x 480 ‘

B [Auto Adjustment] Window
Select [Auto Adjustment] from the ;Jf - icon located at the bottom of the [Image
Viewer] window. Use this to automatically correct the color balance of the still
image.

Auto Adjustment

( Auto Adjust Image )
{ Undo b]

{8 Show Original Ima

14 Cancel |

isplay Size: 640 x 480 |
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| Installing the Digital Video Software

0 Before you connect the camcorder to the computer with the USB cable for the
first time, you must install the Digital Video Software.

oy Your digital video camcorder is equipped with the standard Picture Transfer
<4 Protocol (PTP). This protocol enables you to download still images by simply
connecting the camcorder to a computer with the USB cable (using software
such as iPhoto or Image Capture preinstalled on Mac OS X).
However, note that there are several limitations to downloading still images
with this method.
o It may take a few minutes, after connecting the camcorder, until you can
download still images.
o Still images protected on the camcorder may lose this setting once they are
downloaded to the computer.
o When downloading the still images by Image Capture that comes with Mac
OS, the Exif version may change to 2.1 and image information may be
modified. Either install ImageBrowser to download the still images or use the
following procedure.
1) Connect the camcorder to the computer, and start Image Capture.
2) Click [Options].
3) Remove the checkmark from [Embed Colorsync profile] in the
[Download Options] tab and click [OK].

1 Close all programs that are running, and check that the
camcorder is not connected to the computer.

2 Set the DIGITAL VIDEO Solution Disk in the computer’s
CD-ROM drive.

3 Double click the CD-ROM icon and the [Canon Digital Video
Installer] icon.
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4 Click [Install] under Digital Video Software.

R DIGITAL VIDEQ

Solution Disk

Installer Panel

5 Select [Easy Installation] and click [Next].

To install the software individually, select [Custom Installation].

, E
lation typ lext].
lation ]
Instal mend this option for users unfami ith th
installat
s

mend this option for users

!

O When installing the software by selecting [Easy Installation], EOS Utility

<4 (software for downloading still images from the Canon EOS Digital SLR
Cameras) will be installed. This software is used only for compatible Canon
EOS Digital SLR Cameras, and the camcorder does not support this software.

6 Read the license agreement and click [Agree] to accept the
terms.
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T Review the installation settings and click [Next].

Starting Installation

Installation will begin using the settings listed below. Click [Next] to start copying files.

8 When the “Installation has finished.” message appears,
click [Finish].

After the installation is complete, restart the computer as prompted.

Installed
@@ EOS Utility Installed

9 Remove the DIGITAL VIDEO Solution Disk from the CD-ROM
drive.

When installation is complete, remove the DIGITAL VIDEO Solution Disk before
you connect the camcorder to the computer.
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| Before Downloading Still Images

Connecting the Camcorder to a Computer

@ O Be sure to install the Digital Video Software before you connect the
camcorder to the computer.

O Make sure the camcorder is being powered using the power adapter before
connecting it to a computer.

o Connect the USB cable directly to one of the computer’s main USB ports.
The interface may not function correctly if the camcorder is connected via a
USB hub.

O The connection may not operate correctly if you are using other USB
devices, excluding USB mice or keyboards, at the same time. If this occurs,
disconnect the other devices from the computer and try reconnecting the
camcorder.

O Do not connect two or more camcorders to the same computer via the USB
interface. The connections may not operate correctly.

O Never allow the computer to go into standby (sleep) mode while a
camcorder is connected via the USB interface.

2Py O Referto your computer manual for the location of the computer’'s USB ports.
4 o See your camcorder instruction manual for connecting instructions.

Insert a memory card containing images into the camcorder.

Connect the power adapter to the camcorder.

N

(%)

Set the camcorder to still image playback mode.
Wait until the card access indicator stops flashing.

i =N

Attach the supplied USB cable to the computer’s USB port
and the camcorder’s USB Terminal.

USB Terminal USB Cable

~¢— Camcorder End Computer End —»

USB Port on
the Computer

Before Downloading Still Images I 23



| Downloading Still Images

Below explains the procedure for connecting a camcorder to a computer using the
USB cable. For connecting a card reader/writer, see Using a Card Reader/Writer

(L1133).

@ O You cannot connect the camcorder to a computer if the memory card
contains 1800 images or more, and you may not be able to download
images with ImageBrowser or OS standard software (depending on the
computer you are using and the installed OS) if the memory card contains
more than approximately 1000 images. In this case, use a card reader/writer
to download images.
- For instructions on how to connect a card reader/writer, see Using a Card
Reader/Writer ([ 1] 33).

o Observe the following precautions when the camcorder’s access indicator is
flashing. Failure to do so may cause memory card data to become
corrupted.

- Do not remove the memory card or detach the USB cable.
- Do not turn off the camcorder or the computer.
- Do not change the position of the POWER or the TAPE/CARD switches.

O Images recorded onto the memory card or downloaded to the hard disk are
important original data files. Create a copy of the file first before working on it
on your computer.
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Using the Computer to Download Still Images
(CameraWindow)

You can select a downloading method in the Camera Control window.

B Auto-downloading

1 Connect the camcorder to the computer ([1] 23).

* The Camera Control window will be displayed. If it does not appear
automatically, click the [CameraWindow] icon in the Dock (the bar at the
bottom of the desktop).

* If you do not wish the Camera Control window to open automatically when you
connect the camcorder, click the [File] menu and clear the check mark from
the [Displays this screen when the camera is connected].

2 Click [Starts to download images].

Click [Quit] to close the Camera Control window after downloading images.

ST Canon #  * % %

ﬂ;.@;;quire Imaé‘i’!ﬂ Print | Setto Camera Remote shooting ]
Camera Control window —— pownloads using camera

Press the camera's button

Downloads using computer

%l' Starts to download images

e
‘ ﬂ—ﬁl Lets you select and download images
&= |

S Preferences... |
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B Applying Auto-downloading Settings
This task allows you to apply auto-downloading settings. You can specify the types of
still images and the destination folder.

1 In the Camera Control window, click the [Acquire Images]
tab and click [Preferences].

Canon # # # % *

[“Acquire Images | Print | Setto Camera = Remote shooting

Downloads using camera

BOTELY

. ’-'J—|

Press the camera’s button

Downloads using computer

;'»E‘J'J Starts to download images

(==

ﬁ” Lets you select and download images

i
!

‘ ”“‘:I

Preferences... Exit

2 Select [Change auto download settings] and click [Next].

CameraWindow - Auto Download Settings

Which download method do you want to perform setup for?

& Change direct transfer download destination folder

(8 Change auto download settings J
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3 Select the image type to be downloaded and click [Next].

CameraWindow - Auto Download Settings (1)

Select the image type to be downloaded.

@ Mew images
.:; All images
O Images whose print order settings were specified with the camera

) Images whose transfer settings were specified with the camera

Download Options

Place a check mark here
if you wish the original
image in the memory card

to be deleted after <previous ) Cancel )
downloading.

4 Specify the destination folder settings and click [Next].

| — When the download is complete, the original image is deleted from the

T camera.

CameraWindow - Auto Download Settings (2)

Specify the location at which to save the image.
Destination Folder —

A new folder will be created for each of the images' shaoting dates in the fallowing
folder, and the images will be saved there,

:Macintosh HD:Users;video: Pictures | Browse. .. 3
. . e
Click this button to .,
browse where you _ , :
want to save the Shooting YearMonthDate “5-]
images. Example: [(§ Macintash HO: Users video: Fictures

[ 200%_01_15

Select to specify

the name of the F Po—
subfolder.
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5 Specify a process to perform after the image is downloaded
and click [Next].

CameraWindow - Auto Download Settings (3)

Specify process to perform after image is downloaded.

) Display the folder at the save destination

_ Perform selected processes consecutively

<Previous { Cancel

The window below will be displayed when you select [Perform selected
processes consecutively] (you can redisplay the window by clicking [Select]).
Select a process to perform after the image is downloaded, and click [OK].

ImageBrowser Automation wizard

Select the process to be performed after downloading the image.

@ Display slide show
() Photo Print

() Index Print

{ Cancel ) (€ 0K )

6 Click [Finish].
CameraWindow - Auto Download Settings (4)

Enable or disable the image auto-download function.

— Images are automatically downloaded to computer while camera is

Placing a check mark ————1 7°9°" °"
here makes images in

the camcorder to be

automatically downloaded

when the camcorder is

connected.
( <Previous ) .__' Cancel 3
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B Downloading the Selected Still Images from the CameraWindow

1 Click [Lets you select and download images].

Images].

-------------

Canon # # # & #

[ Acquire Images | Print

Set to Camera

Remote shooting |

Downloa

oo OBV

ds using camera

Press the camera's button

'J: Preferences... )

| Exit |

Select images you wish to download and click [Download

* Clicking on 2 images while holding down the [option] + [shift] key selects also
all images between the 2 images.

* Clicking on different images while holding down the [shift] key selects multiple

images.

A blue frame appears

around the selected image. |

IMG_0101.JFG

IMG_0104.JPG

IMG_0102.1PG

IMG_0103.JPG
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¥ File Information:

File Name: IMG_0101JPG
Modifled OX01/15 16:54
File Size 82 KB

Image Size: E40K450

Data Type: JPG

¥ Histogram:

em Mame alue
File: Matne IG_ 0100
Camera Model Ma...| Canon #%%
Shooting Date/T... | OXA01/15...

tage Size 5402480
Color Space sRGE
File: Size: BZ KB

elects image 1 of 4




3 Confirm the settings and click [Start Download].

* ImageBrowser starts, and Browser Window appears.

CameraWindow - Download images

=
& ‘33 T Download images according to the following
; 7 settings.

Settings for the folder and the
subfolder for downloaded images

Specify Folder
Save to (Folder MName)

Macintosh HD:Users:video:Pictures
Create Sub Folder

Do not create

Settings for the file prefix and ———; Seecify File Name
. Do not modify
the consecutive numbers

LI Change Settings...

Cancel &% Start Download-——— 3

» To make changes, click [Change Settings].
[Specify Folder] Tab

CameraWindow - Change Settings

Specify the settings of the folder —_ " " ijiw e
and subfolder.

-Rdacmtosh HD:Users;video:Pictures;:200%_01_15 [ Browse... |

A subfolder into which the image will be saved will automatically be
created in this folder.

aCreaia Sub folder

[mg YearMonthDate L _— ﬂ
Mew Name

IMAGE i
Example:

"] Macintosh HD:Users:video:Pictures: 200X _01_15
(2 200X _01_15

Cancel ) G—-Bﬂ—a

[Specify File Name] Tab

CameraWindow - Change Settings

Specify Folder | Specify File Name ]

Specify the file name with which ——
to save the images.

Specify File Name

'.Do not modify .i &

Cancel ) ( oK )
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Using the Camcorder to Download Still Images (Direct
Transfer Function)

If your camcorder supports the Direct Transfer function, you can use the camcorder to
download images.

B Setting the Direct Transfer Download Destination Folder

1 Click the [Acquire Images] tab and click [Preferences].
Click [Quiit] to close the Camera Control window.

Canon # # % 4 %

[ Acquire Images | Print | Setto Camera = Remote shooting |

Downloads using camera

o) DOyna
S 2 - Press the camera's button

Downloads using computer

.;?; 'l Starts to download images

Lets you select and download images

=

2 Select [Change direct transfer download destination folder]
and click [Next].

CameraWindew - Auto Download Settings

Which download method do you want to perform setup for?

(@! Change direct transfer download destination folder)

") Change auto download settings
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3 Specify the destination folder settings and click [Finish].

Destination Folder —

CameraWindow - Auto Download Settings (1)
Specify the location at which to save the image.

A new folder will be created for each of the images' shooting dates in the following
folder, and the images will be saved there,

.I.».-IIEILCIi.htos.r.i“Ha:.tlsers:\;f.i.cjeoélﬁi;:tures 1 ( Browse...
—_——

Click this button
to specify the
destination folder.

Select to specify —
the name of the
subfolder.

B Direct Transfer

Create Sub folder

Shooting YearMonthDate s |
Example: 3 Macintosh HD:Users:video:Pictures
A 200X_01_15

1 Set the direct transfer settings on the camcorder screen
after starting the Camera Control window.
» See your camcorder instruction manual for how to set and operate the
camcorder to transfer images.
« The 337 button cannot be used when it is not lighted.
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Using a Card Reader/Writer

The basic operations are the same as when you connect the camcorder to the
computer. Follow the procedure below to open the CameraWindow. For instructions
on how to connect the card reader/writer, refer to its manual.

2¥q |f your card reader/writer does not support miniSD cards, please purchase an
<4 appropriate adapter for the card. If you are using SDHC cards, you need to use
a card reader/writer compatible with SDHC cards.

1 Insert a memory card containing images recorded with the
camcorder into the reader and connect it to the computer.

2 Select a method to download the images.

* [Download Images]: A progress bar will be displayed and images will be
downloaded to the computer, and ImageBrowser starts. To apply auto-
downloading settings, refer to Applying Auto-downloading Settings (] 34).

* [Lets you select and download images]: The ImageBrowser opens, displaying

the still images on the camcorder’s memory card as thumbnails (small
images).

AV SETER. < EER -
ImageBrowser Canon

Download Images

Lets you select and
download images

Print Menu

I Preferences... Exit
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Using the Computer to Download Still Images
(ImageBrowser)

Select a download method in the image download window.

B Auto-downloading

1 Click [Download Images].

Click [Exit] to close the window after downloading images.

ImageBrowser Canon

Download Images |

Lets you select and
download images

T\

1.9

| B Print Menu ‘
-~ Y
Preferences... !
> A Y | A= -

B Applying Auto-downloading Settings

This task allows you to apply auto-downloading settings. You can specify the types of
still images and the destination folder.

1 Click [Preferences].
-—
ImageBrowser Canon

Download Images

Lets you select and
download images

Print Menu
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2 Configure the settings and click [OK].

Preferences
amages to Download] \
| All images Hﬂi
[Save Location]
Macintosh HD:Users:video:Pictures (Browse.. )
[ Create Sub folder
Folder Mame and Folder Structure

Shooting YearMonthDate
Example:

L_}.' Macintosh HD:Users:video:Pictures

[Action After Download]

" Display the folder at the save destination I-é-i

[Other Settings]
(1 Start download automatically after connecting memory card
\ [ Delete images on memory card after download is complete /

B Downloading the Selected Still Images from the
ImageBrowser

1 click [Lets you select and download images].
- - e
ImageBrowser Canon

[ Download Images ‘
.

I I Lets you select and -\|
’ ] | download images .

Print Menu

Preferences... Exit
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2 Select images you wish to download and click [Download
Images].
* Clicking on 2 images while holding down the [option] + [shift] key selects also

all images between the 2 images.
* Clicking on different images while holding down the [shift] key selects multiple

images.

806 ImageBrowser - CANON_DV:DCIM

A blue frame appears
around the Selected image_ IMG_0101JPG IMG_0102 JPG IMG_0103 JPG

IMG_0104.JPG

| Select Image v

—oaax L§

Selects image 1 of 4
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| Printing Still Images

Printing Still Images Recorded on the Memory Card

This section explains how to print still images by connecting the camcorder to the
computer. The steps are basically the same when using a card reader/writer.

You can select one of the following 4 methods to print still images in the card without
downloading images to the computer.

* [Print All Photos]

- Prints all still images recorded on a memory card in the connected camcorder or in
a card reader/writer one image per page.

* [Print Contact Sheet with All Photos]

- Prints all still images recorded on a memory card in the connected camcorder or in
a card reader/writer in an index (rows of images with file names and image
information).

* [Print according to DPOF settings]
- Prints according to the DPOF print settings set by the camcorder.
* [Select image and print]

- A list of the still images recorded on a memory card in the connected camcorder or
in a card reader/writer will be displayed, and you can select images you wish to
print.

1 Connect the camcorder to the computer. ([1]23)

2 Click the [Print] tab in the Camera Control window.

5 0" Canen *° * ok %

Mcquire Images Setto Camera = Remote shooting

Downloads using camera

—
e &Dm

l=e==fy a—|

Press the camera’s button

Downloads using computer

1.'.:@1 Starts to download images

=

= "
QM Lets you select and download images
==

Preferences... ) | Exit
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3 Click on one of the 4 printing methods.

Canon % % *

Acquire Images | Print | Setto Camera = Remote shooting !

"LI Print All Photos \
]
E-ﬁ';' ' Print Contact Sheet with All Photos
= d Print according to DPOF settings
o)
._.la_.;ll' Select image and print
\’:I.." /

Prafarances.qd ) ( Exit

4 Specify the print settings and click [Print].

The window varies depending on the selected printing method in step 3.
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When you have selected [Print All Photos]:

Selects the printer. —— Sets the paper size settings.

| Photo Print

8oc6

Printer
"Canon * % * %ok B

( Pagesetup... ——
Paper size :

A4

Click [Page Setup] to enable
borderless printing on
supported printers.

Shooting Date/Time

' None H-”

Add some text to print

Mgl :
with this phato.

i!:' Remove unwanted regions
" of your photo.

4 P |image: 1/4 Copies: 1 ";] Total : 4 pages

4 ( Close ) /;

Sets the shooting date/time Sets the number of print copies
imprint and color settings. of the displayed image.

Click this button to switch between still images
if multiple images are selected.
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When you have selected [Print Contact Sheet with All Photos]:

Sets the printer and paper size settings.

Selects the printer. Click these buttons to switch between pages.
8oe Index Print
Printer i Preview
Mame:
Canon * # s 3 % 4]
Page setup... ) m S~ :- 4 ﬁ :_—- :': :
Paper size : : . . o
A4

Orientation: Portrait

On printers that support borderless
printing, this feature is not B i
recommended.Click [Page Setup] to =

change this sefting.

Page: G &

- ——

Copies: 118 |
(Page Layout Settings A\ !
Rows: 3| 2 E
\_ Columns: 2 :f}) ______
(Page Caption Settings o\ r
M shooting Information -
(“Settings... —
[ Header / Footer 3 [ @
Seftings Ratate Left
N\ )

Y i)
—
Rotate Right Trim Image

Sets the print settings for shooting information,
comments, headers, footers and page numbers.

Sets the number of rows and columns.

Sets the number of print copies of the contact sheets.

Click this to use the trimming
function (crops a portion of
the still image).

— Rotates still images.

When you have selected [Print according to DPOF settings]:
» The selected still images will be printed according to the number of copies set with
the camcorder. The same window described in the previous section When you have

selected [Print All Photos]: ([1] 39) will be displayed.
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When you have selected [Select image and print]:

* If you selected [Select image and print], the following window will be displayed.
Select still images you wish to print, and click [Print]. If you selected [Contact Sheet
Print], the same window described in the previous section When you have selected
[Print Contact Sheet with All Photos]: ([ 1] 40) will be displayed. If you selected [One
Photo Per Page Print], the same window described in the previous section When you
have selected [Print All Photos]: ([ 1] 39) will be displayed instead. Set the print
settings and print the still images.

8eNe Camera Window - Canon & * % % %
1 2 3 ¥ File Information:
N - P File Name: IMG_0101 JPG
" AN o | -
L : U,a- = A Madified: 0X/01/15 16:54:
y ) | O File Size: 82 KE
7
| Image Size: B4 0450
Data Type: JPG

i’ Hi's-mgram:

IMG_0101.JPG IMG_0102.JPG IMG_0103.JPG

_T sh oo'lil'tg Information:

Item Mame Walue
File Hama IGO0 L
Camera Madel Na... | Canok #3%
Shoating Date T, | OX 01415

IMG_0104.JPG Inage Sz G440
Color Space sRGE
File Size 82 KB

1 2 o
alect Image i
=1 =
=i =y
Download Images Start ImageBrowser

5 When the print window opens, click [Print].

Selects image 1 of 4

6 When the printing finishes, click 8 to close the window.
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Printing Still Images Downloaded to the Computer

You can select one of the following 3 methods to print still images downloaded to the
computer.
* [Photo Print]
- Prints one still image per page.
* [Index Print]
- Prints selected images in rows with file names and image information.
* [Layout Print]
- Allows you to lay out the selected still images in special arrangements and add text
and decorations, printing them as one page in a fancy album.

B [Photo Print]

1 Select the still images you wish to print and click [Print &
Email] » [Photo Print] from the displayed menu.

= B

Print & send to

| Photo Prind... );m
Index Print...
Layout Print...

Create Image for Email...
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2 Specify the print settings and click [Print].

Selects the printer. Sets the paper settings.

8eme ‘ Photo Print

Printer
" Canon ok # * 44

{  Page setup... ——
Paper size : :

Ad

Click [Page Setup] to enable
borderless printing on
supported printers.

Shooting Date/Time
" None Hv{

Properties..

Remove unwanted regions piey Add some text to print
of your photo. with this photo.

( 4 )) Image: 1/4 Copies: 1 Q Total: 4 pages

( Close ) 4

Sets the number of print copies
of the displayed image.

Sets the shooting date/time
imprint and color settings.

— Click this button to switch between still images
if multiple images are selected.
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3 When the print window opens, click [Print].

4 When the printing finishes, click @ to close the window.
B [Index Print]

1 Select still images you wish to print and click [Print & Email]
» [Index Print] from the displayed menu.

= 3

Print & 5end to
- __ Photo Print... Beie
[ Index Print... ]
Layout Print...

Create Image for Email...
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2 Specify the print settings and click [Print].

Sets the paper size and orientation.

Selects the printer. Click these buttons to switch between pages.
06 Index Print

Printer i Preview

MName: .
| Canon # s o s o B i _
" Page setup... ) ﬂ ::__ ::v- ﬁ ::__ :.:m !

Orientation: Portrait

On printers that support borderless - !
e ; 5 R fen  mean

printing, this feature is not ! Siasiee S

recommended.Click [Page Setup] to ! = - -

change this setting.

Paper size :

Ad4

Copies: T : i
i
(Page Layout Settings —\ i i
i
Rows: 3 @
\_ Columns: 2 f 01 R L e T
(Page Caption Settings S\ = |
™ Shooting Information r\,f_, Page: Y, b

(* Settings... ( = z
- | i R
| Header / Footer ( & § J( :!? J
t Tri

Rotate Left Rotate Righ im Image

Setting =
\ / —
(" Close :
Sets the print settings for shooting information, Click this to use the trimming
comments, headers, footers and page numbers. function (crops a portion of
the still image).
Sets the number of rows and columns. Rotates still images.

Sets the number of print copies of the contact sheets.

3 When the print window opens, click [Print].

4 When the printing finishes, click @ to close the window.
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H [Layout Print]

* You can select one of the following 3 layout print methods.
- [Custom layout printing]:
Allows you to specify the size and location of the still images freely.
- [Fixed photo size printing]:
Allows you to specify the size of the all still images.
- [Tiled photo printing]:
Allows you to have the program lay out and print the specified number of images
per page with no gaps between still images on the page.
 Selecting [Edit] » [Add Text] allows you to write some text on a still image. You can
move added text boxes on the still image by dragging them.
* Selecting [Edit] » [Edit Header] allows you to insert a header.

1 Select still images you wish to print and click [Print & Email]
» [Layout Print].

< B

Print & Send to
[ o | Twarl

y Photo Print... Bore
Index Print...

(layoutprint..

Create Image for Email...
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2 Select a print style from the pull-down menu and click [Print]
after specifying the print settings.

8ne Layout Print

Print Style Preview

"Custom layout printing H-l

Printer —

Name:

Canon # # # % X
F Page setup... )

Paper size :
A4

Orientation: Portrait

Click [Page Setup] to enable
borderless printing on supported
printers.

3 |
L E 8
Trim Image  Images Re-Layout Clear
per Page k

& &

‘ Rotate Left Rotate | ltvghl:

3 When the print window opens, click [Print].

4 When the printing finishes, click 8 to close the window.
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| Organizing Images

Applying Star Rating

* This task allows you to apply ratings to your images from one star to three stars. The
star rating can be used as one of the search conditions, or for the selection of
images to be displayed in the Browser Window.

» The default setting of the star rating is two stars.

1 Select the image to which you wish to apply the Star Rating.

2 Select [Change Star Rating] from the [Edit] menu.
@ The default setting of the star rating is two stars.
&
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Specifying the Keywords

You can use keywords when searching for images.
1 Select an image to which you wish to apply the keyword.

2 Select [Keyword] » [Settings] from the [Edit] menu.

6|8 View Internet Window Help

Movie Edit...
Extract frames from a movie...

Edit with Registered Application b

Seting: )|

Change Star Rating » Manage...

Special Characters. ..

3 Place a check mark next to the keyword you wish to apply
and click [OK].

8N Kevwords Settina

690;3!9 Places Events Others \
5] Famif\f L !ﬁ Home | ; Paﬂyi I i
O children ID Beach ! Holiday
T3 Friends :D City | ;D Birthday

Check or uncheck the boxes to change the way Keywords are applied to the selected images. To
add a new Keyword to the system, type the name in the text field below the desired category, and

press the [+] button.
( Cancel

2¥q You can add and delete keywords, or change the keyword list in the [Manage
&2 Keywords] window by selecting [Keyword] » [Manage] from the [Edit] menu.
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Classifying the Images

This task allows you to sort images into a folder according to the shooting date or star
rating.

B Sort by the Shooting Date

1 Select the images you wish to classify and select [Organize
Image] » [Sort Images] from the [File] menu.

I Edit  View Internet Window Help

Close... EW
—_\_/—I_r\:ﬁ#_
_\/\_

Search... HF

Export Image... |

Oganize Image » (Cort Images..))|

sing RAW image... Rename...

Connect to Camera...
Rewrite Image to Memory Card...

Print >

Sound [

2 Select [The files will be separated into folders for each
shooting date.] and click [Next].

Sort Images

Select the sort method for the selected image's folder.

(@ The files will be separated into folders for each shooting dat&)

{O) The files will be organized by Star Rating.
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3 Specify the sort settings and click [OK].

The selected images are classified into the specific folder.

Organize by Shooting Date

The files will be separated into folders for each shooting date.

Save To: \
A new folder will be created in this folder.
Macintosh HD:Users:video:Pictures:200X_01_1( Browse...
Sort Folder Settings:
Based on the following settings, a new folder is created, and
the images are sorted by each of their shooting dates.
Folder Name: YearMonthDate }-H
Mew Name: e 3 { Edit... ]
Macintosh HD;Users:video:Pictures: 200X_01_15:2002_03_28
Copy/Move Images Setting
r— ——— —
 Copy
‘\ # Move /

B Sort by the Star Rating

1 Select the images you wish to classify and select [Organize
Image] » [Sort Images] from the [File] menu.

FICW Edit  View Internet Window Help

Close... FEW

Search... #F

Export Image...

Oganize Image >

P Nage | Rename...

Connect to Camera...
Rewrite Image to Memary Card...

Print [

Sound [ 2
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2 Select [The files will be organized by Star Rating.] and click
[Next].

Sort Images

Select the sort method for the selected image's folder.

() The files will be separated into folders for each shooting date.

C@ The files will be organized by Star Rating)

oo ) o

3 Specify the sort settings and click [OK].

Organize by Star Rating

The files will be organized by star Rating.

-

| Copy/move files with the following star rating.

%,
9 ff kg
Ch A Sk

| Copy/move files to the following folders.

Macintosh HD:Users:video:Pictures:200)(_01_15|."" Browse... |

Copy/Move Images Setting

O Copy

) Move

- J
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Renaming Multiple Files

This task allows you to rename multiple files at the same time, or to rename and copy
multiple files.

1 Select the images you wish to rename and select [Organize
Image] » [Rename] from the [File] menu.

JICW Edit View Internet Window Help

Close... HW

Search... HE

Export Image...
Oganize Image Sart Imanag_

rocessing RAW Imagi

Connect to Camera...
Rewrite Image to Memory Card...

Print -3

Sound 3

2 Specify the settings and click [OK].

The images are renamed according to the settings specified.

Rename
Select the post-conversion file name type. \
Placing a check mark ———————¥ Copy Image
here makes copies of
images with new names. ® New Name + Number
The name of the original = :
q . JShooting Date + Number
images will not be changed.
() New Name + Shooting Date + Number
) Shooting Date + New Name + Number
Mew Name: New Mame
Number:
Specify Number of Digits 3 :
Specify a Start Number 1
Example:
New Name_001.xxx
\ {The same extension as the original is entered in xxx) /
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Searching for Images

This task allows you to search for images by star rating, modification date, shooting
date, comment or keywords.

1 Select a folder in the explorer view.
2 Select [Search] from the [File] menu.
I Edit  View Internet Window

Close... W

Send to Trash |

Export Image...
Oganize Image >
Processing RAW

Connect to Camera...
Rewrite Image to Memory Card...

Print 4

Sound =

3 Specify the search conditions and click [Search Now].
* The search results are displayed as thumbnails.
» Select at least one search condition.
* Clicking the P icon discloses the parameters of settings.

N6

Clicking this button allows — — _
. Specify Search Folder:Macintosh HD:Users:video:Pictures:200X_01_15 [ Browse... )
you to specify a folder. —

@ Match all conditions : Match any conditions

Eﬂ Favorite photo
| Date
| Keyword

"1 Comment

'y
v
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4 Ciick [Finish].
» To change the search parameters and perform another search, click [Back]
and repeat steps 3-4.

Search Results

mmag s fou dCI le ish] to the uuwse.m dow.
vie lick the. [n k]h

e E

IMG_0101JPC  MG_0102JPC  IMG_O103JPG  IMG_0104.JPC

€ <Back

* The images of the search result are displayed in the [Search Results] folder.
You can print or copy these images to another folder.

\{Search Results
L;"MHWES
'rﬁﬁctures

:jznm{_m_ls
[ 7 200%_D1_20

Explorer View

oy The searched images will remain in this folder until ImageBrowser is closed or
4 another search is performed, but if you delete an image in this folder, the
corresponding original image will be deleted as well.
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| Creating a Movie from the Still Images

Editing Movies (MovieEdit Task)

You can link still images, insert text and background music, and add effects.

0 If you have an AVI file in your computer, you can use this function to edit the
file.

1 Select images in the Browser area.

2 From the [Edit] menu, select [Movie Edit].

Edit View Internet Winggw Hg_lg

Com
aste
—_— —— —

y Image...

Edis

& Wovie Edit... >
[ e er— - ,
hotoS!
Edit with Registered Application |
Keyword B
Change Star Rating b

Special Characters...

3 Arrange images and click [2.Effect].
» To change the order of images, select an image and click [Move Left] or [Move
Right].
» Operational instructions are displayed in the upper section of the window.

MovieEdit Task

images, select the image and click on the [Move Left] or [Move Right] button.
] button to play the arranged effects and check them.
ab to go to Effect Step.

PIayS baCk the mOVie E Adﬁ e Ph(? e Mu';‘!iifﬁ anel;Ki ht ﬁﬁ:s ? EES &: ‘ @
being edited. - T

Storyboard Area
Displays thumbnails of the
selected images. The images
will be linked from left to right.

] S

Transition Box
Displays the symbol of the transition effect between linked images.
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Apply effects to the images and click [3.Audio].
To set a transition effect, you need to select a transition box in the Storyboard
Area.

MovieEdit Task

Apply effects to image.

‘'ou can apply effects to an image using the steps shown below. When it is unnecessary to apply effects to an !
image or you have finished applying effects, click the [Audio] tab and proceed to the Audio step. ¥
1. Apply a Text effect or Filter effect to an image. Select the image you want to apply the effect to, click the [
[Text Effect], [Filter Effect], or [Magnify Section] buttans, and apply the effect. Z

Total Time 0:22.0 4

Set the audio and click [4.Save].
You can add an MP3 or WAV file as audio.

806

Apply effects to image. i

‘ou can apply effects to an image using the steps shown below. When it is unnecessary to apply effects to an !
you have finished applying effects, click the [Audig] tab and proceed to the Audie step.

Select the image you want to apply the effect to, click the [

[ i Tme 0220 [ — 7

Select a file type and click [Save].
+ Select the destination folder, input the file name and click [Save].
* To exit MovieEdit Task, from the [MovieEdit Task] menu, select [Quit MovieEdit
Task].

MovieEdit Task

Save the edit results.
Click [Save] button to save the edit results.

Select this to save as

1
X Save image type : ) Auto-select
Motion JPEG compressed O Specify a save image type
AVI Motion-JPEG AVI [ Advanced Settings
" Save image type - Motion- | £G AV
File : .avi

Video : Motion JPEG OpenuML, 320 % 240U, 15,000 1ps
Audio : 16-bit Little Endian, 16.000 kHz, 16 bits, Monaural
Total Time : 0:22.0

Select this to save as either Motion JPEG compressed AVI or QuickTime movie.
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Playing Back Movies

In the CameraWindow and Browser Area, movies are displayed with the first scene as
a still image with a "™ (movie) icon.

1 In the Browser Area, double-click a thumbnail with a "™
(movie) icon.
Clicking the '® (Play) icon at the bottom of the image in the Main Window also
plays back the movie.

8606 | 7 Browser Window
Last Acquired images [ PreviewMode List Made )
¥=i Show All Images
¥ii] Shooting Date W Basic
28] 200X_01_15 File Name: MVI_0106
(FravoriteFolderss] Al Folders | Modified: Jan 20, 200X 8:29:34
= File Size: 1M8
: ’
t%;‘maﬂ Images Movie Type: 320 x 240
ovies
‘,{ﬁ Pictures Data Type: AVI
[§200% 0115 Play Time:
|2 200%_01_20 Lock: o
I
v
lMG__ﬂlD?JPG IMC_0108 JPC IMC_0103 JPG N
e T# R A e, d
= _—— ool
- S - .. -
Click the *» icon in the [Image Viewer] window.

1_0106.

" Fit to window M == H-!

4 & = = -
4« » | & e & =
N “  Numberol N Show Shooting
Back Next Save Edit Displays  Stchronize  Full Screen Print oo
Movie Type: 320 x 240 ‘ | Display 204 % 4
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| Exporting Images

Changing the File Type and Saving

This task allows you to change the size, resolution or data of selected still images and
save them as new files and allows saving the shooting properties of the still image to a
text file or copying the still images with new names. Furthermore, you can export still
images for use as a screen saver or a wallpaper.

1 Select an image you wish to export and [Export Image] from
the [File] menu.

FI:N Edit View Internet Window

Close... HEW
Save /

Search... HEF
(CExport Image... >
Dgﬂ.ﬂlf_l: T [ 3

Proc AW Imar

Connect to Camera...
Rewrite Image to Memory Card...

Print >

Sound P

2 Select exporting type and click [Next].

Write a still image

/8 Edit and Save Image \

Converts images to a different image type or changes the size.
Movie images or RAW images cannot be exported.

() Export Shooting Properties
Exports the Shooting properties of the selected image to a file.

() Export as a Screensaver

Creates a screen saver from the image.
Movie images and RAW images cannot be exported.

") Export an Image as Wallpaper

The image will be made so you can use it as Wallpaper.
\ Movie images and RAW images cannot be used as Wallpaper. /

(  Cancel )
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3 Specify the export settings and click [Finish].

The window varies depending on the selected export type in step 2.

When you have selected [Edit and Save Image]:

You can convert still images to another file type, resize and save them as new files.
You can select the file type from BMP, PICT, JPEG and TIFF. You can also specify a
prefix to be added to the exported still images.

Edit and Save Image

\

[ Resize the image

the length dimensior 640

the width dimension 480
| Change the image type

1age type
I _
" 1 Rename the file
nit
NEW SequenEendmber [S\assighed automatically
121

Original file size: 204KB

File size after compression: (cakuiatign 3 ( Preview )

Save To:Macintosh HD:Users video:Pictures:200X_01_15 [ Browse... )

Cancel j( < Back _

When you have selected [Export Shooting Properties]:
You can select information you wish to export and save as a text file.

Export Shooting__Pm_perties

Select the image info to be written.
Creates a text file in which item names and values are tab-delimited.

(& T —— )\
! camera Madel m
| Shooting Date/Time

= Shooting Mode

] Photo Effect Mode

7 Tw( Shutter Speed )

1 Av( Aperture Value )

Metering Mode

Exposure Compensation i
— Digital Exposure Compensation v
Select All b |__' Deselect All b ]
\ File Name Canon /
Save To: Macintosh HD:. .es:200X_01_15 [ Browse... 3

A single file is created for 10 images.
The file name is given a sequence number.

'.: Cancel "I (< Back _I
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When you have selected [Export as a Screensaver]:
You can export and save the image as a screen saver.

Export as a Screensaver

The selected image will be exported as a screen saver.

Mame of Screen Saver
Animal

Save To

Macintosh HD:Users:video:Library:Screen Savers

When you have selected [Export an Image as Wallpaper]:
You can export and save the image as a desktop wallpaper. This task cannot be
performed if you have selected multiple images.

Export an Image as Wallpaper

Sets the image as Wallpaper

[Specify Display Method { Eibto Screen HH]
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Extracting Still Images from Movies (MovieFrame Task)

You can extract still images from movies and save them as image files.

1

Select a movie and select [Extract frames from a movie]
from the [Edit] menu.

|8 View Internet Window Help

—_—

Mrwiia A

Extract frames from a movie.. >

418 [Ty
Edit with Registered Application

Keyword B
Change Star Rating b

Special Characters...

Set the still image extraction method and click [2. Preview].

* [Extract all frames]: Extracts all frames in the movie as still images.

* [Specify an interval and extract frames]: Extracts frames as still images from a
specified frame range or time interval.

* [Specify the number of copies and extract frames]: Extracts a specified
number of still images from the entire movie. The extraction interval is
calculated based on an equal distribution of the specified number of still
images.

* [Extract a specified image]: Extracts still images from scenes that catch your
attention.

006 MovieFrame Task

St the Extraction Method.
“ 1. Select how you want to extract still images from a movie.
2. Click the [2. Preview] tab and move on to the next step.

[ 2. Preview 1

Select m: ‘

@ Extract all frames
F y = Extracts every frame in the movie as a still image

7) specify an interval and extract frames

/ % Specifies the interval at which still images are extracted from the movie.
: = -
[ s Fr: 3
File Name:-MVI_0106.AVI _ Specify the number of copies and extract frames
Play Tims D0:07,00 Specifies the number of copies of still images to be extracted from the movie.
Total Frames:105
Image Size:320x240
apies
2 G

O Extract a specified image

=3
‘ﬁ Extracts the frame you select while watching a preview of the mavie as a still image.
I
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Confirm the still images which will be extracted (images with
check marks) and click [3. Save].

MovieFrame Task

Preview images.

1. Confirm the images to be saved. Images that are checked will be saved.
"B 2. Click the [3. Save] tab and move on to the next step.

Qriginal movie file Preview

Fi MV1_0106.AV1
Play Time:00:07.00
Total Frames:10%

Image Size:320x240

4

Specify the file name and the folder where you wish to save
it and click [Save].
* Select the destination folder and click [Open] or [Choose].

* To exit MovieFrame Task, from the [MovieFrame Task] menu, select [Quit
MovieFrame Task].

MovieFrame Task ‘
iSave still images.

1. Set up how you want the images to be saved.
. Click the [Save] button to extract the still image(s) from the movie and save.

Saved images: 105
Required Disk Space: Approx. 696.5 KB

File name:

@ use original movie file name
) Specify a file name

' Example: MVI_0106_0001.jpg

| File Name MVI_0106.AVI
Play Time:00:07.00 Auto folder creation:
Total Frames:105 ;. i " N
e 0 @ Auomatically create a folder with the same name as the ariginal movie
O specify folder name
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Adding Still Images to the Memory Card

You can add still images (JPEG) from the computer to a memory card in the
camcorder or card reader/writer.

B Adding Still Images to the Memory Card in the Camcorder

1 Connect the camcorder to the computer ([1]23).

2 Click the [Set to Camera] tab in the Camera Control window,
and [Uploads images to the camera].

Canon o s o o4 ok

Acquire Images Print . Remote shooting

Set My Camera

T
- ﬁ'ﬁ" Confirms/changes camera settings

i

"_Eﬂ Uploads images to the camera

=0l

3 Select the still image you wish to add and click [Open].
You can check the selected image by clicking the file name.

Select images to add

« v =T 7 200x_01_15 %)
M Netwark L& 200%_01_15 L ( &' IMG_0101 PG )
A 200%_01_20 - MU LU P

__ Macintosh HD B IMG_0103,JPC

B IMG_0104.)PC

[ Desktop

;—r}\. Applications i
1 Documents

@ Movies

& Music

| Pictures

4| ®
[ New Folder ) (_ Cancel -
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4 In the Add image window, select the image size and click
[Add].
* The selected images will be recorded to the memory card.
* When recording is complete, the images will appear in the CameraWindow.

Add image

After performing set up, add JPEG image.

@ Add image as is
) Send after changing the image to VGA size (640X480 dots)

{ Cancel "}
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| Using Various Functions

Attaching Images to E-mail Messages

You can attach selected images to an e-mail message. If necessary, you can make the
image file size smaller.

1 Select the images you wish to send in the Browser Area.

2 From the [Internet] menu, select [Create Image for Email].

GEe Window Help

— —~
(& Create Image for Ema

Canon uigitar aincia wWeD SIte...

\

3 Specify the image size and click [Finish].

Create image far Email

Image Settings . - ] It is recommended that

the total file size of
@) Using the recommended settings. attachments be limited
to 1 MB or less.
( Using custom settings. To reduce file size, carry
out one of the
Ttingsie operations below.

~Reduce the number of
» Confirm Current images selected.

-Click the [Custom
Settings...] button and
adjust settings.
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* If you select [Using custom settings.], change the settings in [Custom Settings]
and click [OK].

Custom Settings

@(hmenl Settings \
Still Image Size: 75ma’|l’i§40x480 a)@lsi m
still Image Quality: ‘—e_‘ High
Movie Playback Time: *) Quick Play (5 seconds)
Movie Quality Settings:
Original Size 216 KB
Modified File Size Click Calculate button
Calculate ) € Still Image Preview...
Display Warning Message
EDisplay warning message if the modified file size is larger than the maximum attachment size below.
Maximum al ttachment size: 1 MB
After Finishing the Task
\E Start email application after closing /

( Cancel )

» The image will be saved to the [Email Images] folder in the explorer view
section.

" @ Email Images
Lﬂ Movies

!ﬁl’icturm

[§ 200X_01.15
7 200%.01_20

Explorer View

@ O Note that some e-mail software may not start automatically. For details, refer
to the Help menu of the OS you are using.

O You can also set the e-mail software that starts automatically after the image
is created. To do so, click the [Applications] folder on the drive where the OS
was installed and then double click the [Mail] icon. Next, in Mail preferences,
click [General] and then configure [Default Email Reader].

o The images in the [Email Images] folder are saved in the following location:
Open the [Users] folder, followed by [User login name], [Library],
[Preferences], [ImageBrowserUserData], and [Mail].
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Running a Slide Show

1 From the [View] menu, select [Slide Show Options].

_ Internet  Window Help

View Mode P
View Settings =3
Sort b
—_—_—
Slide Shau:
(Solide Show Options... >,
Refresh HR

2 Select the slide show settings and click [OK].

* [Auto Play]: Select the interval by sliding the control under [Play Interval] (from
1 to 30 seconds).

* [Control with MouseorKeypad]: Advances the slide show manually with the
mouse or keyboard.

* [Repeat Continuously]: Runs the slide show in a loop.

* [Hides buttons]: Hides the buttons during the slide show.

* [Transition Effect]: Select the transition effect to be used when moving from
one slide to another. When you select an effect, you can check the effect in

the preview window.
Slide Show Options

Z’Ia\r Medhod \

@ Auto Play

Play Interval 8—— 1 Sec

{) Control with MouseorKeypad

[ Repeat Continuously

I Hides buttons

Transition Effect

Random %

.

J
.7_’ ) (  Cancel .

3 Select the images and select [Slide Show] from the [View]

menu.
Click ® on the lower right of the screen to end the slide show.
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Adding Sound to a Still Image

 To add sound to still images, use the Mac OS recording function. Depending on the
computer, you may need to connect peripherals such as microphones. Check if your
computer settings allow recording.

* The sound cannot be played back on the camcorder.

1 In the Browser Area, select a still image and select [Sound]
» [Record] from the [File] menu.
The recording window appears.

Close... EW

W
Connect to Camera...
Rewrite Image to Memory Card...

Print b

2 Click ® and start recording when the [Save] button is
enabled.

m .__\' Cancel "__.

00:00:00

3 Click [Save] to stop recording.
* [ appears on the still image.
* The sound file will be copied in AIFF type (extension “.AlIF”) to the same folder
as the still image.
* To play back the sound, select an image with a sound icon and select [Sound]
» [Play] from the [File] menu.

o To remove sound from a still image, select [Sound] » [Send to Trash] from
the [File] menu. [} disappears and the copied sound file will be deleted.

o While playing back the sound, select [Sound] » [Pause] or [Stop] to control
the status.

O
“
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Reviewing and Changing the Owner Name of the
Camcorder

You can change and confirm the owner’s name of the camcorder.
1 Connect the camcorder to the computer ([1]23).

2 Click the [Set to Camera] tab and click [Confirms/changes
camera settings] in the Camera Control window.

Canon * s # % %

Acquire Images = Print |~ SettoCamera | Remote shooting

Set My Camera

T Confirms/changes camera settings

=03

ﬁ Uploads images to the camera
af
ferences. Bl )

3 Enter the camcorder’s owner’s name and click [OK].

Camera Settings

Camera Model : Canon % o Ao
Firmware Version : 1.0.0.2
Owner's Name

Canon

Input the camcorder’s owner’s name

here (up to 31 characters). -
( Cancel o

70 I Using Various Functions



| Uninstalling the Software

Uninstall the software when you wish to delete it from your computer or when
reinstallation is required to fix corrupted files.

Uninstalling ImageBrowser

Move the program’s folder and subfolders into the Trash to uninstall programs such as
ImageBrowser.

:0} o If the program folders contain subfolders into which images have been
saved, be careful not to accidentally delete those subfolders.
O For more details on how to uninstall ImageBrowser, refer to Read Me.
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| Troubleshooting

Connection

Camcorder is not recognized when connected to the computer.

= There is no memory card in the camcorder.
Insert a memory card into the camcorder.

= The camcorder is not set to the correct mode.
Set the camcorder to still image playback mode.

= Camcorder is not correctly connected to the computer.
Read Connecting the Camcorder to a Computer ([ 1] 23) and check the
connection.
Ensure that you are using the correct cable and that its connectors are in good
shape.

= If you are experiencing operational problems, detach the USB cable from
the camcorder and computer and terminate the connection. Restart the
computer and then reconnect the camcorder.

ImageBrowser Operation

Cannot download still images.
= The camcorder is not set to the correct mode.
Set the camcorder to still image playback mode.

Image files or folders do not appear in ImageBrowser.
= Images or folders shown in ImageBrowser and the actual file contents
may be different.
Click the [View] menu and select [Refresh].
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