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| Read This First

B Disclaimer

» While every effort has been made to ensure that the information contained in this
guide is accurate and complete, no liability can be accepted for any errors or
omissions. Canon reserves the right to change the specifications of the hardware
and software described herein at any time without prior notice.

* No part of this guide may be reproduced, transmitted, transcribed, stored in a
retrieval system, or translated into any language in any form, by any means,
without the prior written permission of Canon.

« Canon makes no warranties for damages resulting from corrupted or lost data
due to mistaken operation or malfunction of the camcorder, the software, memory
cards (SD, SDHC and miniSD Cards), personal computers, or peripheral devices,
or due to use of a memory card not initialized by a Canon camcorder.

B Trademark Acknowledgments

» Macintosh, Mac OS, iPhoto and QuickTime are trademarks of Apple Inc.,
registered in the U.S. and other countries.

* miniSD™ is a trademark of SD Card Association.

* The SD logo is a trademark. The SDHC logo is a trademark.

* Intel is a trademark or a registered trademark of Intel Corporation or its
subsidiaries in the United States and other countries.

» Other names and products not mentioned above may be registered trademarks
or trademarks of their respective companies.

© Canon Inc. 2008 All rights reserved.

B Safety Precautions

Do not play the supplied CD-ROM(s) in any CD player that does not support data
CD-ROMs. Playing the CD-ROM(s) in an audio CD player (music player) could

damage the speakers. It is also possible to suffer from hearing loss from listening
with headphones to the loud sounds of a CD-ROM played on a music CD player.

Checking Supplied Accessories

Use the following accessories to download recorded still images from a memory card
to your computer.

* Supplied USB cable * DIGITAL VIDEO Solution Disk
The cable supplied with your

camcorder may be different from the
one described in this manual.
(/ﬁ
(N A—~——
J

The explanations in this manual use mainly Mac OS X version 10.3 screen shots.
The steps and windows may vary depending on your computer.
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| System Requirements

OS: Mac OS X (version 10.3/10.4)
Computer Model: Computers that come with above OS preinstalled
CPU: PowerPC G3/G4/G5, or Intel processor
RAM: 256 MB or more
Interface: uSB
Free Hard Disk Space: Canon Utilities
- ImageBrowser 300 MB or more
Display: 1024 x 768 pixels/32,000 colors or better

@ O Proper operation is not guaranteed on any particular system, even if it meets
[\ ¢ /] the requirements outlined above.
O ImageBrowser does not operate on disks initialized with the Unix File
System (UFS).
O A CD-ROM drive is required to install the software.

System Requirements I




| What is Digital Video Software?

Digital Video Software allows you to download still images you recorded with the
camcorder to a computer and manage, print, and edit them.

B ImageBrowser

* Viewing still images as thumbnails

» Managing by shooting date folders with still images

+ Categorizing, organizing, and searching large volumes of still images
* Printing still images

« Editing still images

* Changing the data for still images and save them as new files

« Attaching still images to e-mail

* Viewing still images in a slide show

» Adding sound to a still image

B CameraWindow

» Downloading still images from a memory card to your computer

* Viewing still images recorded in a memory card

* Printing still images recorded on a memory card without downloading the still
images to the computer

This instruction manual explains how to install the software, what you can do with the

main features and how to operate them. For more detailed operational instructions,
refer to the Help menu of each software program.
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| Windows

CameraWindow

After you connect the camcorder to your computer, you can use CameraWindow to
download still images on the memory card to the computer. Furthermore, you can print
still images recorded on the memory card without having the images downloaded to
the computer ([ ] 37), and you can confirm and change the owner’s name of the
camcorder you specify ([]] 70). Refer to Using the Computer to Download Still
Images (CameraWindow) ([1] 25) for launching the software. The Remote capture
function is not supported by the camcorder.

7% © Click the [CameraWindow] icon in the Dock (bar appearing at the bottom of
& the desktop) if the Camera Control window does not appear.
O When the [CameraWindow] icon is not in the Dock, double click the [Canon
Utilities] folder on the drive where the program was installed, followed by the
[CameraWindow] folder and the [CameraWindow] icon.

B [Acquire Images] Tab

After you connect the camcorder to your computer, use this tab to download still
images on the memory card to the computer.

Camera Control window

Selects a function in the Camera Control window.

s M Canen # * sk

E.ﬁtquire Imagess| Print = Setto Camera Remote shooting |

Downloads using camera

B
c | | Press the camera's button

sl

=

Downloads using computer

il el

-{@1 Starts to download images
B |
A2

_m_

Eli-' Lets you select and download images
|

|—. . Preferences... ] ( Exit |

Specify the image type to be downloaded and the destination folder.

Images in the camcorder are displayed allowing you to select images.

Images will be downloaded to the computer, and ImageBrowser starts.

Windows I 7



W [Print] Tab
After connecting the camcorder to your computer, use this tab to print still images on
the memory card without downloading them to the computer first. The window varies

depending on the selected printing type. Refer to Printing Still Images without
Downloading Them ([1] 37).

Camera Control window

Prints all still images in the card one image per page.

i a Canon s % 4 o

~ Acquire Images | Print | Set to Camera  Remote shooting |

—: EI_'I Print All Photos

| =='s# | Print Contact Sheet with All Photos

S_ I Print according to DPOF settings
|

| !r;_-| Select image and print
|

Preferences,. | [ Exit ]

Displays a list of the still images in the card, allowing you to select
which ones to print.

Prints according to the DPOF print settings set by the camcorder to the still images
recorded on the card.

Prints all still images in the card as an index page
(rows of images with file names and image information).

8 I Windows



B [Set to Camera] Tab

This tab is used for confirming and changing the owner’s name of the camcorder you
can specify ([ ] 70) and uploading the still images to the card. My Camera function is

not supported by the camcorder.

Camera Control window

AR Canon s s 4 o o

I. Acquire Images  Print | Setto Camera | Remote shooting |

‘ ' Set My Camera
-4

| -fL] i Confirms/changes camera settings
-f

_| ,‘_EIJ Uploads images to the camera

Preferences.. |

Y
%

Uploading the images from the computer.

Enter or change the name of the camcorder’s owner.

Windows I 9



B Camera Browser Window

Camera Browser window Still image information and a histogram
Camera Window - Canon s # # % %
2 3 il _ﬂ' File Information: \
- File Mame: IMG_0101 PG

Modified: 0%/01/15 16:54:.
File Size: i2 Kh
Image Size: B40%450
Data Type: PG
v .H.i-s.'tugram: -

MG D101.JPG IMG_D102.1PG IMG_0103.1PG

¥ Shooting Information:

Item Name Walue
File: Marne IMG_ 0107,
Camera Model Na...| Canon ##3F
Shooting CatesTi.. | OXA01A15 .

IMG_0104.JPG tnage Sze 4480
Color Space =RGE
File Size 52 KB

wamn_J—WR Q) | & B

—= = o || | =
< - e
Download Images Print - Start ImageBrowser \ /
I gelects image 1ar g
‘ Starts lmageBrowser.4| Selects whether to show or hide

the image frame and file name.
Prints the selected still images.

Selects the still image selection method. Changes the size of the thumbnail.

@ If your camcorder supports wide size still image (16:9 such as 1920 x 1080
pixels) recording, the thumbnails that appear in this window will be also 16:9
images. The sample images used on this instruction manual are normal size
still images (4:3).

806 Camera Window - Canon s # o s e
-G.’i? 2 3

IMG_0114.1PG IMG_0115.1PG IMG_0116.JPG

10 I Windows



Browser Window

ImageBrowser is a software program used for organizing, printing and editing the
downloaded still images. To start ImageBrowser, click the [ImageBrowser] icon in the
Dock. If the ImageBrowser icon is not in the Dock, double-click the [Canon Utilities]
folder on the drive on which the program was installed, followed by the
[ImageBrowser] folder and the [ImageBrowser] icon.

1 3 2

_ﬂ A A | |7 Browser Window |

(La;i Acqul‘red Fmages' \_‘ w List Mode '
— ;I_

= Show All Images

v Shooting Date

5] 200X_01_15 File Name: IMG_0101
[ 'Favorite Folders | Al Folders Modified: Jan 15,
File Size: 200 KB
(& Email Images Image Size: 640 x 480
ot Data Type: PG
w{& Pictures YRe!
| #200x_01_15 Sound:
[ 200x_01_20 Lock: 0
W Star Rating
LT 4
¥ Commen t

IMG_0101/PG IMC_0102 JFG IMC_0103 JFG IMC_0104.JFG

\ J
[Vrew &F Ao ‘fe._._w- Q, 4 | Salecting Images | =1 2l =l } 4
| = — = — — = R —
& - & 2. @ | 5
| Add Rel h Canon View Slideshow Print & Send to J
= Camera Image Email Trash

No. of Images Selected: 1 / Total: 4 images 2

1 Explorer View

In the [Last Acquired Images] panel, the newly downloaded still images are placed
into virtual folders classified by recording date. In the panel below, the folders that
the downloaded still images are actually saved in are displayed. Selecting the
[Favorite Folders] tab shows only the folders that are registered as favorites. The
[All Folders] tab shows all available folders. [ § indicates that newly downloaded
still images are in the folder.

Clicking the triangle symbol besides the folder name displays/hides the folder
contents. To register a folder as Favorites, follow the instructions below.

When you have selected the [Favorite Folders] tab:
Click [Add] and specify a folder.

When you have selected the [All Folders] tab:
Select a folder and click [Add to Favorites].

To remove the registered folder, select the folder, and click [Remove].

2 Browser Area
This area displays the images contained in the selected folder.
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3 View Mode

You can select a view mode of images in the Browser Area.

[Preview Mode]: The thumbnails are displayed at the bottom of the Browser Area,
and the Information Panel is displayed in the upper part.

""':'I'I‘f IMG_0101 m
Preview Image g et
¥ s o — Information Panel
Selected Thumbnail —ﬁ
vew [ || 8, &, [T | &

[List Mode]: The images are displayed as thumbnails. The thumbnails can be
enlarged/reduced by selecting [Enlarge] or [Reduce] from the [View] menu.

Preview Mode |—~me0&¢—]

IMC_0101JPG IMG_0102.JPG IMC_0103.JPC IMG_0104.JPC

Context Menu

When you click on a thumbnail while pressing the [control] key on the keyboard,
a context menu will appear. The context menu allows you to select several
functions directly without using the menu bar located on top of the window.

E

- Lint Mode ]
Imagerowser Help...

View Actual Image

Copy Image...

Mowe Imiage...

Duplicate
Rename...
Send ta Trash

EXPOIT Images..,
Organize Image

Context menu

Rotate bmage...
Keyword
Change Star Rating

Maovie Edir...
Extract frames from a movie..,
Rotate According to Rotation Informal

Create Image for Emall...

G010 P G 8103 PG G, 004 §
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[File Information]
When the view mode is set to [List Mode], select [Get Info] from the [File] menu
to display the following window.

You can rename files.

Hides the information display at the right. Input a comment.
Shooting information — Sets a star rating.
& O ™ File Information i
y
(1' Star Rating j W
( ﬂ‘h‘?—h(
(Cm—
If B\
¥ Comment
- Hide Detail )
File Name: IMC_0101 7 E& A 4 /I‘ l
Modified: Janm 15, 200X 4:57:13 PM (y Keyword A\ ¥
File Size: 200 KB (201,708 Bytes) E View/ Mﬂdif’f KeyWwords /:I
Image Size: 540 x 480 P\
Data Type: JPG ("r Brightness Histogram
Sound:
— l ock: D
f: < Back ) K Next = ) ) A ‘
/2\ J
You can switch and view the shooting Histogram
information of the next or previous
Sets a keyword.

image by clicking these buttons.

Placing a check mark here prevents the image from being overwritten or deleted.

You can play sounds if they are attached to images.
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4 Image display control panel

1 2 3 4
| | | |
View f.:?z Filter Tool N C-L' ‘f{h Salecting Images v EI EI EI
1 | Filter Tool Allows you to select which still images to display
according to the star rating. When you download the
images, the star rating is set to two stars as a default. To
change the star rating, refer to Applying Star Rating
([1148).
Enlarge/Reduce Enlarges/Reduces the thumbnails in the Browser Window.
Selecting Images | Allows you to select all images and deselects images.
Display Pattern Allows you to change the appearance of the Browser
Window.

5 Control panel

1 2 3 4 5

o =g - = i

Canon View SlideShow Print & Send to

Camera Image Email Trash
1 | Canon Camera Opens CameraWindow.
2 | View Image Displays a selected image in the [Image Viewer] window.
3 | SlideShow Displays still images in a slide show.
4 | Print & Email After you download still images to a computer, use this to

print them or to attach them to e-mail messages.

5 | Send to Trash Deletes the selected images.
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[Image Viewer] Window

The [Image Viewer] window appears when you select an image and click [View Image]
or double click an image.

ane 8 IMGOL0LIPG (1/4)

Changes the Changes
zoom ratio of the star rating.
the image. i

Back/Next Displays the previous/next image in the current folder.

Save Allows saving the edited image.

Edit Allows you to perform the following operations: red-eye
correction, auto correct, color and brightness correction,
sharpness adjustment, trimming, inserting text, or
registering external image editing applications. Unable to
use when the multiple images are selected.

4 | Number of Allows you to display multiple images at the same time.

Displays

Synchronize Synchronizes View functions across all displayed images.

Full Screen Displays an image in full screen size. To return to Browser
Window, click the full screen sized image or press any
key.

7 | Print Prints the selected still image. Refer to [Photo Print]
([1142).
8 | Show Shooting The shooting information of the image will be displayed.

Information [Show AF Frame] cannot be used for the images recorded
by the camcorder.
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B [Trim Image] Window
Select [Trim Image] from the 9 - icon located at the bottom of the [Image Viewer]

window. Specify the area in the still image to crop and click [Trim Image] to trim the
image.

Trim Image

The image will be trimmed to the area shown
inside the trim box.

1. Move and resize the trim box in the
preview area.

( Advanced Options )

2. Click Trim Image to apply the settings.

( Trim Image )
Undo Redo
'jﬁt N RREGT Q. @'. 3. Click OK to close the panel.
Display Size: 640 x 480 | X 64 Y 48 W 512 H 384 | Zoom Ratio: B2%

B [Color/Brightness Adjustment] Window
Select [Color/Brightness Adjustment] from the 9 ~ icon located at the bottom of

the [Image Viewer] window. Use this to change the image’s properties by adjusting
the RGB intensity, saturation and brightness.

Color/Brihgtness Adjustment

(————HGB | Color Adjustment 1

Red © 0 8]
(T — T - v

m

geen T @ ——— [0 ]f
=)

TR e s (S

__ Show Original Image Undo All Undo Redo

Display Size: 640 x 480 |
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B [Red Eye Correction] Window
Select [Red Eye Correction] from the ;J} - icon located at the bottom of the [Image
Viewer] window. Use this to correct still images in which people’s eyes appear red.

0.6 Red Eye Correction

@ Auto Mode l Start 3

) Manual Mode

Fit to window Ej ‘3‘ U‘k
Undo A Indo Redo
Cancel ) ‘ OK
Display Size: 640 x 480 ‘Dismav 62%

M [Insert Text] Window

Select [Insert Text] from the ;J} ~ icon located at the bottom of the [Image Viewer]
window. Use this to write text on still images.

Insert Text

Font Name:
Font Size: 72
Text Color: -

Text B il u
¥ Antialia

Text:
“<Selectthe location on the image first, then type your text in here.>

nent

1port Shooting Date/Time
3 OrioiER Fit to window F"ﬂ a
_! Shaw Originalimage =
Undo Al Unda
Cancel ) £ OK
Display Size 640 x 480 | Display: 56 %
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B [Level Adjustment] Window
Select [Level Adjustment] from the ;;f\ - icon located at the bottom of the [Image
Viewer] window. Use this to adjust the levels in a still image to change its
appearance.

Level Adjustment

] ( Awoteves )

Input Levels 0 1.00 255 ™ preview

Display Size: 640 x 480 | ‘

B [Tone Curve Adjustment] Window
Select [Tone Curve Adjustment] from the :;f\ ~ icon located at the bottom of the
[Image Viewer] window. Use this to adjust the tone curve for a still image to change
its appearance.

Tone Curve Adjustment

'—m Input: 246
- T ; Output: 35
A'.___-
H
T

Use Last Applied Settings

£} Show Original INEES Undo Al Undo Redo
( Cancel D
Display Size: 640 x 480 |
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B [Sharpness] Window
Select [Sharpness] from the ;J} ~ icon located at the bottom of the [Image Viewer]
window. Use this to emphasize and clarify the outlines of people and objects.

Sharpness

£ Cancel )

Display Size 640 x 480 ‘

B [Auto Adjustment] Window
Select [Auto Adjustment] from the ;i - icon located at the bottom of the [Image
Viewer] window. Use this to automatically correct the color balance of the still
image.

( Auto Adjust Image )

Undo

Show Original Image

( Cancel ]

B840 x 480

Windows I 19



| Installing the Digital Video Software

0 Before you connect the camcorder to the computer with the USB cable for the
first time, you must install the Digital Video Software.

O Your digital video camcorder is equipped with the standard Picture Transfer
<4 Protocol (PTP). This protocol enables you to download still images by simply
connecting the camcorder to a computer with the USB cable (using software
such as iPhoto or Image Capture preinstalled on Mac OS X).
However, note that there are several limitations to downloading still images
with this method.
o It may take a few minutes, after connecting the camcorder, until you can
download still images.
o Still images protected on the camcorder may lose this setting once they are
downloaded to the computer.
0 When downloading the still images by Image Capture that comes with Mac
OS, the Exif version may change to 2.1 and image information may be
modified. Either install ImageBrowser to download the still images or use the
following procedure.
1) Connect the camcorder to the computer, and start Image Capture.
2) Click [Options].
3) Remove the checkmark from [Embed Colorsync profile] in the
[Download Options] tab and click [OK].

1 Close all programs that are running, and check that the
camcorder is not connected to the computer.

2 Set the DIGITAL VIDEO Solution Disk in the computer’s
CD-ROM drive.

3 Double click the CD-ROM icon and the [Canon Digital Video
Installer] icon.

20 I Installing the Digital Video Software



4 Click [Install] under Digital Video Software.

. DIGITAL VIDEQ

Solution Disk

3 | Digital Vider =<
y Zod @

Exit

Installer Panel

5 Select [Easy Installation] and click [Next].

To install the software individually, select [Custom Installation].

' <| 'Sélsmng an Installation Type

and click [Next].

recommend this option for users unfamiliar with the )

u want to install. We recommend this option for users

C Cancel

O When installing the software by selecting [Easy Installation], EOS Utility

<4 (software for downloading still images from the Canon EOS Digital SLR
Cameras) will be installed. This software is used only for compatible Canon
EOS Digital SLR Cameras, and the camcorder does not support this software.

6 Read the license agreement and click [Agree] to accept the
terms.
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T Review the installation settings and click [Next].

Starting Installation

Installation will begin using the settings listed below. Click [Next] to start copying files.

Desti Folder.
aci HD:Applications:Canon Utilities
Progi to be Installed.
ImageBrowser .0
EOS Utility 1.1

( Cancel ) < Back

8 When the “Installation has finished.” message appears,
click [Finish].

After the installation is complete, restart the computer as prompted.

Installation has finished.

Bmageﬂmw&e? - Installed
@ EOS Utility Installed

9 Remove the DIGITAL VIDEO Solution Disk from the CD-ROM
drive.

When installation is complete, remove the DIGITAL VIDEO Solution Disk before
you connect the camcorder to the computer.
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| Before Downloading Still Images

Connecting the Camcorder to a Computer

@ O Be sure to install the Digital Video Software before you connect the
camcorder to the computer.

O Make sure the camcorder is being powered using the power adapter before
connecting it to a computer.

o Connect the USB cable directly to one of the computer’s main USB ports.
The interface may not function correctly if the camcorder is connected via a
USB hub.

o The connection may not operate correctly if you are using other USB
devices, excluding USB mice or keyboards, at the same time. If this occurs,
disconnect the other devices from the computer and try reconnecting the
camcorder.

0O Do not connect two or more camcorders to the same computer via the USB
interface. The connections may not operate correctly.

O Never allow the computer to go into standby (sleep) mode while a
camcorder is connected via the USB interface.

2Py O Referto your computer manual for the location of the computer’'s USB ports.
4 o See your camcorder instruction manual for connecting instructions.

Insert a memory card containing images into the camcorder.

N

Connect the power adapter to the camcorder.

w

Set the camcorder to still image playback mode.
Wait until the card access indicator stops flashing.

i =N

Attach the supplied USB cable to the computer’s USB port
and the camcorder’s USB Terminal.

USB Terminal USB Cable

~¢— Camcorder End Computer End —»

USB Port on
the Computer
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| Downloading Still Images

Below explains the procedure for connecting a camcorder to a computer using the
USB cable. For connecting a card reader/writer, see Using a Card Reader/Writer

(L133).

@ O You cannot connect the camcorder to a computer if the memory card
contains 1800 images or more, and you may not be able to download
images with ImageBrowser or OS standard software (depending on the
computer you are using and the installed OS) if the memory card contains
more than approximately 1000 images. In this case, use a card reader/writer
to download images.
- For instructions on how to connect a card reader/writer, see Using a Card
Reader/Writer ([ 1] 33).

o Observe the following precautions when the camcorder’s access indicator is
flashing. Failure to do so may cause memory card data to become
corrupted.

- Do not remove the memory card or detach the USB cable.
- Do not turn off the camcorder or the computer.
- Do not change the position of the POWER switch or the "™ /@3 switch.

O Images recorded onto the memory card or downloaded to the hard disk are
important original data files. Create a copy of the file first before working on it
on your computer.
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Using the Computer to Download Still Images
(CameraWindow)

You can select a downloading method in the Camera Control window.

B Auto-downloading

1 Connect the camcorder to the computer ([1] 23).
* The Camera Control window will be displayed. If it does not appear

automatically, click the [CameraWindow] icon in the Dock (the bar at the
bottom of the desktop).

* If you do not wish the Camera Control window to open automatically when you
connect the camcorder, click the [File] menu and clear the check mark from
the [Displays this screen when the camera is connected].

2 Click [Starts to download images].

Click [Exit] to close the Camera Control window after downloading images.

A BNS Canon # % % # %

[ ‘Acquire Images | Print | Setto Camera  Remote shooting |
Camera Control window ——— pownloads using camera

g@'_l Lets you select and download images
&= |

Preferences... |
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B Applying Auto-downloading Settings
This task allows you to apply auto-downloading settings. You can specify the types of
still images and the destination folder.

1 In the Camera Control window, click the [Acquire Images]
tab and click [Preferences].

Canon # # % % *

[“Acquire Images | Print = Setto Camera = Remote shooting

Downloads using camera

BOTETY

= ’-'J—|

Press the camera’s button

Downloads using computer

5-@1 Starts to download images

=

=)
’ﬁ_, l Lets you select and download images
=i

2 Select [Change auto download settings] and click [Next].

CameraWindow - Auto Download Settings

Which download method do you want to perform setup for?

\: Change direct transfer download destination folder

(ﬁ_‘ Change auto download settings J
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3 Select the image type to be downloaded and click [Next].

CameraWindow - Auto Download Settings (1)

Select the image type to be downloaded.

@ Mew images
:;' All images
O Images whose print order settings were specified with the camera

) Images whose transfer settings were specified with the camera

Download Options

Placeacheckmarkhere—l_ e e o e e o
|f you W|Sh the or|g|na| : carﬁ:r:.&‘ ownload Is comp ete,t eongina lmage is delete rom the

image in the memory card

to be deleted after <previous ) Cancel )
downloading.

4 Specify the destination folder settings and click [Next].

CameraWindow - Auto Download Settings (2)

Specify the location at which to save the image.

Destination Folder — A new folder will be created for each of the images' shooting dates in the following
folder, and the images will be saved there,

"Macintosh HD:Users:video: Pictures ( Browse... b
g

Click this button to
browse where you

Create Sub folder

want to save the ' Shooting ‘f«.arMonth.jate : : P"H
images. Example: [ 7 Magintosh HD:Users:video:Pictures
{2 200X _01_15

Select to specify

the name of the . : . \
| <Previous ) b Cancel 1
subfolder.
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5 Specify a process to perform after the image is downloaded

and click [Next].

CameraWindow - Auto Download Settings (3)

Specify process to perform after image is downloaded.

8 Display the folder at the save destination

) Perform selected processes consecutively

<Previous -~ ) { Cancel

The window below will be displayed when you select [Perform selected
processes consecutively] (you can redisplay the window by clicking [Select]).
Select a process to perform after the image is downloaded, and click [OK].

ImageBrowser Automation wizard

Select the process to be performed after downloading the image.

8 Display slide show

" Photo Print

Index Print

Click [Finish].

Placing a check mark
here makes images in

the camcorder to be
automatically downloaded
when the camcorder is
connected.

Downloading Still Images

{ Cancel ) (€ 0K )

CameraWindow - Auto Download Settings (4)

Enable or disable the image auto-download function.

— Images are automatically downloaded to computer while camera is

— connected

| <Previous ) 1§ Cancel ]




B Downloading the Selected Still Images from the CameraWindow

1 Click [Lets you select and download images].

aNala] Canon # # # &

[ Acquire images | Print Setto Camera = Remote shooting |

Downloads using camera

Press the camera's button

2 Select images you wish to download and click [Download
Images].
* Clicking on 2 images while holding down the [option] + [shift] key selects also
all images between the 2 images.

* Clicking on different images while holding down the [shift] key selects multiple
images.

8ene Camera Window - Canon o # # % %

Ny [ ¥ File Information:
File Name: IMG_0101 JPG
Modified 0X/01/15 16:54:
File Size B2KE
Image Size: BAUKAE0
Data Type: PG

¥ Histogram:

A blue frame appears
around the selected image. |

IMG_0101.JPG IMG_0102.JPG IMG_0103.JPG

em Name alue
File Nare 5_0101
Camera Model Na..| Canon %%
—_—— Shooting Date/Ti...| 0X/O1/15...
IMG_0104.JPG mage Size 6402480

o W sRGE
File: Size: 82 KB

— =
Print w  Start ImageBrow:

elects image 1 of 4
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Confirm the settings and click [Start Download].
» ImageBrowser starts, and Browser Window appears.

CameraWindow - Download images

=
i ﬂ [T Download images according to the following
‘.‘_;' | settings.

Specify Folder
Save to (Folder Name)

Settings for the folder and the
subfolder for downloaded images

Macintosh HD:Users:video:Pictures
Create Sub Folder

Do not create

Settings for the file prefix and ————; Seecify File Name
. Do not modify
the consecutive numbers

I Change Settings... )

» To make changes, click [Change Settings].
[Specify Folder] Tab

CameraWindow - Change Settings

Specify the settings of the folder — S occi Fic Here )

Save to (Folder Name)

and SUbeIder Macintosh HD:Usersivideo:Pictures: 200X _01_15
A subfolder into which the image will be saved will automatically be
created in this folder.

ECreatE Sub folder
Shooting YearMonthDate FH

Browse... ]

New Napm@
IMAGE
Example:
[ Macintosh HD:Users:video:Pictures; 200X_01_15
- [ 200X _01_15

Cancel ) 6—9“—)

[Specify File Name] Tab

CameraWindow - Change Settings

- Specify Folder | Specify File Name ‘

Specify the file name with which ——
to save the images.

Specify File Name

" Do not medify |'-3'-|

Cancel ) ( COK )
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Using the Camcorder to Download Still Images (Direct
Transfer Function)

If your camcorder supports the Direct Transfer function, you can use the camcorder to
download images.

B Setting the Direct Transfer Download Destination Folder

1 Click the [Acquire Images] tab and click [Preferences].
Click [Exit] to close the Camera Control window.

Canon # # % 4

| Acquire Images | Print Set to Camera =~ Remote shooting |

Downloads using camera

o) Dyna
L [
e Press the camera's button

s

Downloads using computer

u G|

5{_{@[ Starts to download images
=5

‘-@ Lets you select and download images

=

2 Select [Change direct transfer download destination folder]
and click [Next].

CameraWindow - Auto Download Settings

Which download method do you want to perform setup for?

(8 Change direct transfer download destination folder)

_ Change auto download settings
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3 Specify the destination folder settings and click [Finish].
CameraWindow - Auto Download Settings (1)
Destination Folder —  Specify the location at which to save the image.

A new folder will be created for each of the images' shooting dates in the following
folder, and the images will be saved there,

-I-\:I.e-Léi.htos-H_ HD_ l._-l.sers:\;f.i"d.eo;i:-‘i;:tures { Browse...
—_——

C“Ck this button Create Sub folder
to specify the =

. . Shoating YearMonthDate i
destination folder. g ‘
Example: [ = Macintosh HD:Users:video:Pictures
A 200X_01_15

Select to specify —
the name of the

subfolder. .
| <Previous | (. Cancel

B Direct Transfer

1 Select a transfer option on the camcorder screen and press
the joystick.
See your camcorder instruction manual for how to set and operate the
camcorder to transfer images.
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Using a Card Reader/Writer

Select a download method in the image download window.

The basic operations are the same as when you connect the camcorder to the
computer. Follow the procedure below to open the CameraWindow. For instructions
on how to connect the card reader/writer, refer to its manual.

O If you are using a camcorder that supports miniSD cards but your card reader/
4 writer does not support them, please purchase an appropriate adapter for your
card. If you are using SDHC cards, you need to use a card reader/writer

compatible with SDHC cards.

1 Insert a memory card containing images recorded with the
camcorder into the card reader/writer and connect it to the
computer.

2 Select a method to download the images.

* [Download Images]: A progress bar will be displayed and images will be
downloaded to the computer, and ImageBrowser starts. To apply auto-
downloading settings, refer to Applying Auto-downloading Settings ([[]] 34).

* [Lets you select and download images]: The ImageBrowser opens, displaying
the still images on the camcorder’s memory card as thumbnails (small
images).

- -
ImageBrowser Canon

Download Images

Lets you select and
download images

Print Menu

Preferences... Exit
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B Auto-downloading

1 Click [Download Images].

Click [Exit] to close the window after downloading images.

ImageBrowser Canon

| Download Images |

| { Lets you select and J

download images

Print Menu ‘

Preferences...

|

B Applying Auto-downloading Settings
This task allows you to apply auto-downloading settings. You can specify the types of
still images and the destination folder.

1 click [Preferences].
L - WM

ImageBrowser Canon

Download Images

Lets you select and
download images

Print Menu

S
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2 Configure the settings and click [OK].

Preferences
Gmages to Download] \
' All images M
[Save Location]
Macintosh HD:Users:video:Pictures (Browse.. )
[_! Create Sub folder
Folder Mame and Folder Structure

Shooting YearMonthDate
Example:

L_':; Macintosh HD:Users:video:Pictures

[Action After Download]

" Display the folder at the save destination Iué-']

[Other Settings]

! Start download automatically after connecting memory card
\ I Delete images on memory card after download is complete/

4 Cancel

B Downloading the Selected Still Images from the
ImageBrowser

1 click [Lets you select and download images].
vl
ImageBrowser Canon

[ Download Images

| Lets you s you select and |
| download |mages

[ Print Menu

Preferences... Exit
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2 Select images you wish to download and click [Download
Images].
* Clicking on 2 images while holding down the [option] + [shift] key selects also

all images between the 2 images.
* Clicking on different images while holding down the [shift] key selects multiple

images.

806 ImageBrowser - CANON_DV:DCIM

A blue frame appears
around the Selected image_ IMG_0101JPG IMG_0102 JPG IMG_0103 JPG

IMG_0104.JPG

=
-

i Select Image VJ i '———6 Q @ ‘&f g

Selects image 1 of 4
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| Printing Still Images

Printing Still Images without Downloading Them

This section explains how to print still images by connecting the camcorder to the
computer. The steps are basically the same when using a card reader/writer.

You can select one of the following 4 methods to print still images in the card without
downloading images to the computer.

* [Print All Photos]

- Prints all still images recorded on a memory card in the connected camcorder or in
a card reader/writer one image per page.

* [Print Contact Sheet with All Photos]

- Prints all still images recorded on a memory card in the connected camcorder or in
a card reader/writer in an index (rows of images with file names and image
information).

* [Print according to DPOF settings]
- Prints according to the DPOF print settings set by the camcorder.
* [Select image and print]

- A list of the still images recorded on a memory card in the connected camcorder or
in a card reader/writer will be displayed, and you can select images you wish to
print.

1 Connect the camcorder to the computer. ([1123)

2 Click the [Print] tab in the Camera Control window.

a¥: Canon * % # % %

P Acquire Images Setto Camera = Remote shooting |

Downloads using camera

MO T8

Press the camera’s button

Downloads using computer

- Ql Starts to download images

1

=
a5
==

ﬂ@ Lets you select and download images
|-

Preferences... ) I Exit
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3 Click on one of the 4 printing methods.

Canon * % %

Acquire Images | Print | Setto Camera = Remote shooting !

\

® | Print All Photos

:f.nl ' Print Contact Sheet with All Photos

Sd Print according to DPOF settings
e |

la;l Select image and print
=i

/

Prefarences.: ( Exit

4 Specify the print settings and click [Print].

The window varies depending on the selected printing method in step 3.
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When you have selected [Print All Photos]:

Selects the printer. —— Sets the paper size settings.

Photo Print

866 |

Printer
' Canon * % o * % s
| Page setup... —— |

Paper size :

A4

Click [Page Setup] to enable
borderless printing on
supported printers.

Shooting Date/Time
' None M

Properties...

J

Add some text to print

fig| Remove unwanted regions
with this photo.

=" of your photo.

Total : 4 pages

>

Sets the shooting date/time Sets the number of print copies
imprint and color settings. of the displayed image.

< > Image: 1/4

Click this button to switch between still images
if multiple images are selected.

Printing Still Images I 39



When you have selected [Print Contact Sheet with All Photos]:

Sets the printer and paper size settings.

Selects the printer. Click these buttons to switch between pages.
__e e e Index Print
L i Preview
MName:
Canon s # % % % Hﬂi
__Page setup... ) m_—”“ ﬁ_:’“ |
Paper size : I ‘ e =
A4

Orientation: Portrait

On printers that support borderless 5 ST |
printing, this feature is not SR Sina e
recommended.Click [Page Setup] to E:‘ - H ol
change this sefting. i

Copies: 1, !
(o i =\ S
Page Layout Settings :
Rows: 3 2
I
\_ Columns: 2 r’?) N
(v N\

age Caption Settings i | T

A .
M shooting Infarmation - Page: /1

r . 5
(- -Settings... 5 = “isl
o R i ]
| Header / Footer @ E Tt
p Rotate Left Rotate Right Trim Image
Seftings

7/
7%

Sets the print settings for shooting information, Click this to use the trimming
comments, headers, footers and page numbers. function (crops a portion of
the still image).

\_

Sets the number of rows and columns. — Rotates still images.

Sets the number of print copies of the contact sheets.

When you have selected [Print according to DPOF settings]:

» The selected still images will be printed according to the number of copies set with
the camcorder. The same window described in the previous section When you have
selected [Print All Photos]: ([1] 39) will be displayed.
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When you have selected [Select image and print]:

* If you selected [Select image and print], the following window will be displayed.
Select still images you wish to print, and click [Print]. If you selected [Contact Sheet
Print], the same window described in the previous section When you have selected
[Print Contact Sheet with All Photos]: ([ 1] 40) will be displayed. If you selected [One
Photo Per Page Print], the same window described in the previous section When you
have selected [Print All Photos]: ([1] 39) will be displayed instead. Set the print
settings and print the still images.

806 Camera Window - Canon % # # % %

1 . 2 < | | ¥ Fite Information:
File Name: IMG_0101 PG
Madified: 0x/01/15 16:54:..
File Size: G2 KB
Image Size: B4 0450
Data Type: JPG

i’ H-i's-mgram:

IMG_0101.JPG IMG_0102.JPG IMG_0103.JPG

¥ Shooting Information:

Item Mame Walue
File Hama IGO0
Catnera Madel Na...| Canoh #3%
Shoating Date ... | OX 0115

IMG_0104.JPG fnage Sz G440
Color Space sRGE
File Size 82 KB

‘ Sa:e—ctlr‘uga t' | ‘.__eek@% = . (6] =

<
Download Images Start ImageBrowser

5 When the print window opens, click [Print].

Selects image 1 of 4

6 When the printing finishes, click 8 to close the window.
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Printing Still Images Already Downloaded to the
Computer

You can select one of the following 3 methods to print still images downloaded to the
computer.
* [Photo Print]
- Prints one still image per page.
* [Index Print]
- Prints selected images in rows with file names and image information.
* [Layout Print]
- Allows you to lay out the selected still images in special arrangements and add text
and decorations, printing them as one page in a fancy album.

B [Photo Print]

1 Select the still images you wish to print and click [Print &
Email] » [Photo Print] from the displayed menu.

S i

Print & Send to
A "[ Photo Print... J;{P
I _ o
Index Print...

Layout Print...
Create Image for Email...
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2 Specify the print settings and click [Print].

Sets the paper settings.

Selects the printer.

A6 ‘ Photo Print

Printer
[ Canon s s s # % 144 r
| Page setup... — |

Paper size :

Ad

Click [Page Setup] to enable
borderless printing on
supported printers.

Shooting Date/Time

' None M

Properties. ..

Figl Remove unwanted regions ‘ %’ Add some text to print
= of your photo. with this photo.

( | )) Image: 1/4 Copies: 1 ;) Total : 4 pages
Close
Cam Y,

Sets the number of print copies
of the displayed image.

Sets the shooting date/time
imprint and color settings.

— Click this button to switch between still images
if multiple images are selected.
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3 When the print window opens, click [Print].

4 When the printing finishes, click 8 to close the window.
M [Index Print]

1 Select still images you wish to print and click [Print & Email]
» [Index Print] from the displayed menu.

B &

Print & 5end to
—__ Photo Print... Beie
[ Index Print... )
Layout Print...

Create Image for Email...
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2 Specify the print settings and click [Print].

Sets the paper size and orientation.

Selects the printer. Click these buttons to switch between pages.
e0e6 Index Print

Printer i Preview

MName: _ :
| Canon s s # % % B } {

Orientation: Portrait

On printers that support borderless 5 = —
printing, this feature is not i e Sanael o
recommended.Click [Page Setup] to ] - e

change this setting. |

Paper size :

A4

Copies: 1 ff' :
“_ 1
fPage Layout Settings 4
Rows: 3 r; i
\_ Columns: 2 f) i_ ___________
(Page Caption Settings =\ = 1-
) 4 . I
EShoc}ting Information - i kL
(" ‘Settings... | ( - z
— | i R
[ Header / Footer [ 5 g J [ "!l—l'F J
Rotate Left Rotate Right Trim Image
Settingsas =
\_ S .
( Close j
4
Sets the print settings for shooting information, Click this to use the trimming
comments, headers, footers and page numbers. function (crops a portion of
the still image).
Sets the number of rows and columns. Rotates still images.

Sets the number of print copies of the contact sheets.

3 When the print window opens, click [Print].

4 When the printing finishes, click @ to close the window.
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H [Layout Print]

* You can select one of the following 3 layout print methods.
- [Custom layout printing]:
Allows you to specify the size and location of the still images freely.
- [Fixed photo size printing]:
Allows you to specify the size of the all still images.
- [Tiled photo printing]:
Allows you to have the program lay out and print the specified number of images
per page with no gaps between still images on the page.
 Selecting [Edit] » [Add Text] allows you to write some text on a still image. You can
move added text boxes on the still image by dragging them.
 Selecting [Edit] » [Edit Header] allows you to insert a header.

1 Select still images you wish to print and click [Print & Email]
» [Layout Print].

- E

Print & Send to
L | Te=el

— = Photo Print... Bce
Index Print...

(Clayoutprint.. ]

Create Image for Email...
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2 Select a print style from the pull-down menu and click [Print]
after specifying the print settings.

8ne Layout Print

Print Style Preview

"Custom layout printing H-l

Printer —

Name:

Canon # # # % 2]
L Page setup... )

Paper size :
A4

Orientation: Portrait

Click [Page Setup] to enable
borderless printing on supported
printers.

i

Rotate Left Rotate Right Trim Image Images Re-Layout Clear

per Page

[ Close ) k Save
#

3 When the print window opens, click [Print].

4 When the printing finishes, click 8 to close the window.
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| Organizing Images

Applying Star Rating

* This task allows you to apply ratings to your images from one star to three stars. The
star rating can be used as one of the search conditions, or for the selection of
images to be displayed in the Browser Window.

» The default setting of the star rating is two stars.

1 Select the image to which you wish to apply the Star Rating.

2 Select [Change Star Rating] from the [Edit] menu.
@ The default setting of the star rating is two stars.
4
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Specifying the Keywords

You can use keywords when searching for images.
1 Select an image to which you wish to apply the keyword.

2 Select [Keyword] » [Settings] from the [Edit] menu.

6|8 View Internet Window Help

Movie Edit...
Extract frames from a movie..
: i

Edlt wlth Regls!ered Application »

1

Change Star Rating Manage...

Special Characters...

3 Place a check mark next to the keyword you wish to apply
and click [OK].

(5] Kevwords Settina

/People Places Events Others \
O Family | Home i ; Party 1 I
;‘ Children & Beach — Holiday
! Friends T City __ Birthday

Check or uncheck the boxes to change the way Keywords are applied to the selected images. To
add a new Keyword to the system, type the name in the text field below the desired category, and

press the [+] button.
(  Cancel _

2¥q You can add and delete keywords, or change the keyword list in the [Manage
&2 Keywords] window by selecting [Keyword] » [Manage] from the [Edit] menu.
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Classifying the Images

This task allows you to sort images into a folder according to the shooting date or star
rating.

B Sort by the Shooting Date

1 Select the images you wish to classify and select [Organize
Image] » [Sort Images] from the [File] menu.

I Edit  View Internet Window Help

Close... HW

Search... 3HEF
Export Image...
Oganize Image >

25581N0 RA \age Rename...

Connect to Camera...
Rewrite Image to Memory Card...

Print [

Sound [

2 Select [The files will be separated into folders for each
shooting date.] and click [Next].

Sort Images

Select the sort method for the selected image's folder.

(e The files will be separated into folders for each shooting dat&)

") The files will be organized by Star Rating.
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3 Specify the sort settings and click [OK].

The selected images are classified into the specific folder.

Organize by Shooting Date

The files will be separated into folders for each shooting date.

Save To: \
A new folder will be created in this folder.
Macintosh HD:Users:video:Pictures:200%_01_1( Browse... \J
Sort Folder Settings:
Based on the following settings, a new folder is created, and
the images are sorted by each of their shooting dates.
Folder Name: YearMonthDate }-&]
New Name: E 4 Edit... :
Macintosh HD;Users:video:Pictures:200X_01_15:2002_03_28
Copy/Move Images Setting
O Copy
\ ) Move /

(: Cancel _)f\_ =< Back J

B Sort by the Star Rating

1 Select the images you wish to classify and select [Organize
Image] » [Sort Images] from the [File] menu.

FIEW Edit  View Internet Window Help

Close... FEW

Search... #F

Export Image...

Oganize Image >

P Nage Rename...

Connect to Camera...
Rewrite Image to Memary Card...

Print [

Sound 3
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2 Select [The files will be organized by Star Rating.] and click

[Next].

Sort Images

Select the sort method for the selected image's folder.

() The files will be separated into folders for each shooting date.

C@ The files will be organized by Star Rating)

3 Specify the sort settings and click [OK].

Organize by Star Rating

The files will be organized by star Rating.

-~

C b

O Copy

) Move

.

Copy/move files with the following star rating.

® 57 o7

Y~ ey
P LT
Copy/move files to the following folders.

MacintoshHD:Users:video:Pictures:200)(_01_15|."' Browse... |

Copy/Move Images Setting

> B\

/

J
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Renaming Multiple Files

This task allows you to rename multiple files at the same time, or to rename and copy
multiple files.

1 Select the images you wish to rename and select [Organize
Image] » [Rename] from the [File] menu.

JICW Edit  View Internet Window Help

Close... HW

Search... BF

Export Image...

Oganize Image o —
rocessing RAW LmBgam, Rename... ) |

Connect to Camera...
Rewrite Image to Memory Card...

Print b

Sound >

2 Specify the settings and click [OK].

The images are renamed according to the settings specified.

Rename
Select the post-conversion file name type. \
Placing a check mark ———————¥ Copy Image
here makes copies of
images with new names. @ New Name + Number
The name of the original o ,
. . . Shooting Date + Number
images will not be changed.
() New Name + Shooting Date + Number
) Shooting Date + New Name + Number
Mew Name: New Mame
Number:
Specify Number of Digits 3 :
Specify a Start Number 1
Example:
New Name_00 L.xxx
\ {The same extension as the original is entered in xxx) /
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Searching for Images

This task allows you to search for images by star rating, modification date, shooting
date, comment or keywords.

1 Select a folder in the explorer view.

2 Select [Search] from the [File] menu.

File _Ed_it View Inte_r_net Win{;oi

Close... W

Send to Trash |
Export Image...

Oganize Image [ 2
roce ne R/

Connect to Camera...
Rewrite Image to Memory Card...

Print P

Sound =2

3 Specify the search conditions and click [Search Now].
* The search results are displayed as thumbnails.
 Select at least one search condition.
* Clicking the P icon discloses the parameters of settings.

) P G
Clicking this button allows —— — :
. Specify Search Folder:Macintosh HD:Users:video:Pictures:200X_01_15 ([ Browse... )
you to specify a folder. —
@ Match all conditions : Match any conditions

> W_q Favorite photo

[S | Date
> | Keyword
» [ Comment

A
v
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4 Ciick [Finish].
» To change the search parameters and perform another search, click [Back]
and repeat steps 3-4.

Search Results

mmag s fou dCI le ish] to the uuwse.m dow.
llck the. [n k]h

rHaye EN

IMG_0101JPC MG_0102JPC  IMG_O103JPG  IMG_0104.JPC

* The images of the search result are displayed in the [Search Results] folder.
You can print or copy these images to another folder.

\(t Search Results
L*.;‘l Movies
!’L‘f..t Pictures

L #§200X_01_15

4 200%_01_20

Explorer View

2¥q |he searched images will remain in this folder until ImageBrowser is closed or
‘4 another search is performed, but if you delete an image in this folder, the
corresponding original image will be deleted as well.
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| Creating a Movie from the Still Images

Editing Movies (MovieEdit Task)

You can link still images, insert text and background music, and add effects.

0 If you have an AVI file in your computer, you can use this function to edit the
file.

1 Select images in the Browser area.

2 From the [Edit] menu, select [Movie Edit].

0l View  Internet  Window Help

Ut

& ’
Y

1508

S ——sS

Copy Iman
Air cwill
< WMovie Edit... >
EXUav e —
(AR e § 5

Edit with Registered Application |
Keyword >
Change Star Rating [

Special Characters...

3 Arrange images and click [2.Effect].
» To change the order of images, select an image and click [Move Left] or [Move
Right].
» Operational instructions are displayed in the upper section of the window.

[sXa)a) MovieEdit Task

images, select the image and click on the [Move Left] or [Move Right] button.
] button to play the arranged effects and check them.
ab to go to Effect Step.

FZCl SRR S

AddImage  Play Time Rotate Move Left  Move Right  Properties Clear

Plays back the movie ———|{[&©
being edited.

® Q‘@

Enlarge Reduce

Storyboard Area
Displays thumbnails of the
selected images. The images
will be linked from left to right.

Transition Box
Displays the symbol of the transition effect between linked images.
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Apply effects to the images and click [3.Audio].
To set a transition effect, you need to select a transition box in the Storyboard
Area.

MovieEdit Task

Apply effects to image.
‘'ou can apply effects to an image using the steps shown below. When it is unnecessary to apply effects to an
B image or you have finished applying effects, click the [Audio] tab and proceed to the Audio step. ¥
BV 1. Apply a Text effect or Filter effect to an image. Select the image you want to apply the effect to, click the L;
[Text Effect], [Filter Effect], or [Magnify Section] buttons, and apply the effect.

v

Total Time 0:22.0 4

Set the audio and click [4.Save].
You can add an MP3 or WAV file as audio.

806

image or you have finished applying effects, click the [Audio] tab and proceed to the Audio step.
1. Apply a Text effect o Filter effect to an image. Select the image you want to apply the effect to, click the '
[Text Efkn] [FlltEr Effect], or [Magmfy Section] buttons, and applv IhE eﬁec(

Total Time 0:22.0 4

Select a file type and click [Save].
» Select the destination folder, input the file name and click [Save].
* To exit MovieEdit Task, from the [MovieEdit Task] menu, select [Quit MovieEdit
Task].

MovieEdit Task

Save the edit results.
Click [Save] button to save the edit results.

Select this to save as

1
X Save image type : ) Auto-select
Motion JPEG compressed O specify a save image type
AVI Motion-JPEG AVI e ~ Advanced Settings...
" 5‘ umag type - Mation- | EG AVI

Videa : Motio n JPEG Ope ws
Audio : 16-bit Little Elldlim 15 DDD kH lE hl M ral
Total Time : 0:22.0

Select this to save as either Motion JPEG compressed AVI or QuickTime movie.
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Playing Back Movies

In the CameraWindow and Browser Area, movies are displayed with the first scene as
a still image with a "™ (movie) icon.

1 In the Browser Area, double-click a thumbnail with a "™
(movie) icon.
Clicking the '® (Play) icon at the bottom of the image in the Main Window also
plays back the movie.

8606 | 7 Browser Window
Last Acquired images [ v M i List Mode )
&=l Show All Images =
¥l Shooting Date ¥ Basic
251200X_01_15 File Name: MVI_0106
Al Folders. ) Modified: Jan 20, 200X 8:29:34
o : File Size: 1MB
@Emal\ Irizges Movie Type: 320 x 240
Ea Movies
vﬁ? Pictures
[§200% 0115
[F200x 0120

| IMG_0107 JPG IMG_0108 JPG

e T a A [ a®

IMG_0109JPG an nane avn

>

2 Click the * icon in the [Image Viewer] window.

806 [ MVI_0106.AV1 (4/4)
Save as Still Image...
" Fit to window H [y ﬁ
= 5 & L |
« » | & 6. 85 8 3 = D9
Back Next Save Edit ;I'?mi’v;‘ Synchronize  Full Screzn Print St
Movie Type: 320 x 240 ‘ | Display 204 %
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| Exporting Images

Changing the File Type and Saving

This task allows you to change the size, resolution or data of selected still images and
save them as new files and allows saving the shooting properties of the still image to a
text file or copying the still images with new names. Furthermore, you can export still
images for use as a screen saver or a wallpaper.

1 Select an image you wish to export and [Export Image] from
the [File] menu.

I Edit View Internet Window

Close... HEW
Save
Search... HF
(C Export Image... >
Dgamu: Ty [ 3
iCBSSIng RAW Image

Connect to Camera...
Rewrite Image to Memory Card...

Print >

Sound ]

2 Select exporting type and click [Next].

Write a still image

/8 Edit and Save Image \

Converts images to a different image type or changes the size.
Movie images or RAW images cannot be exported.

() Export Shooting Properties
Exports the Shooting properties of the selected image to a file.

() Export as a Screensaver

Creates a screen saver from the image.
Movie images and RAW images cannot be exported.

") Export an Image as Wallpaper

The image will be made so you can use it as Wallpaper.
\ Movie images and RAW images cannot be used as Wallpaper. /

(  Cancel )
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3 Specify the export settings and click [Finish].

The window varies depending on the selected export type in step 2.

When you have selected [Edit and Save Image]:

You can convert still images to another file type, resize and save them as new files.
You can select the file type from BMP, PICT, JPEG and TIFF. You can also specify a
prefix to be added to the exported still images.

Edit and Save Image

\

[ Resize the image

the length dimensior 640

| Rename the file

NEW Segdence ndmber is assigned automatically

\ Example; NEWDOO1.JPG /

Original file size: 204KB

File size after compression: (" calculation

) | Preview )

Save To:Macintosh HD:Users:wvideo:Pictures:200X_01_15 [ Browse... )

( Cancel 'I& < Back _

When you have selected [Export Shooting Properties]:
You can select information you wish to export and save as a text file.

Export Shooting Properties

Select the image info to be written.
Creates a text file in which item names and values are tab-delimited.

/m\

_J Camera Model

B Shooting Date/Time

[ Shooting Mode

] Photo Effect Mode

] Tw( Shutter Speed )

] Av( Aperture Value )
Metering Mode

Exposure Compensation ]
— Digital Exposure Compensation v
Select All b |_._' Deselect All 'J.I
\ File Name Canon /
Save To: Macintosh HD:. .es:200X_01_15 [ Browse... 3

A single file is created for 10 images.
The file name is given a sequence number.

( cancel ) ( <Back ',I
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When you have selected [Export as a Screensaver]:
You can export and save the image as a screen saver.

Export as a Screensaver

The selected image will be exported as a screen saver.

Mame of Screen Saver
Animal

Save To

Macintosh HD:Users:video:Library:Screen Savers

e ) (<one ) Cmn

When you have selected [Export an Image as Wallpaper]:
You can export and save the image as a desktop wallpaper. This task cannot be
performed if you have selected multiple images.

Export animage as Wallpaper

Sets the image as Wallpaper

[Specify Display Method (Fit ta:Screen H_ﬂ

( Cancel )( < Back '
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Extracting Still Images from Movies (MovieFrame Task)

You can extract still images from movies and save them as image files.

1 Select a movie and select [Extract frames from a movie]
from the [Edit] menu.

Edit View Internet Win@ow H_e_!p

—_—

Mowiia C i

< Extract frames from a movie...

Pno Lis

Edit with Registered Application [

Keyword »
Change Star Rating 3

Special Characters...

2 Set the still image extraction method and click [2. Preview].

* [Extract all frames]: Extracts all frames in the movie as still images.

* [Specify an interval and extract frames]: Extracts frames as still images from a
specified frame range or time interval.

* [Specify the number of copies and extract frames]: Extracts a specified
number of still images from the entire movie. The extraction interval is
calculated based on an equal distribution of the specified number of still
images.

* [Extract a specified image]: Extracts still images from scenes that catch your
attention.

006 MovieFrame Task

Set the Extraction Method.
1. Select how you want to extract still images from a movie.
B2, Click the [2. Preview] tab and move on (o the next step.
o'

Lsemings [ 2Peview |

Select movie ‘

@ Extract all frames
| 3 y = Extracts every frame in the movie as a still image

O specify an interval and extract frames

E % Specifies the interval at which still images are extracted from the movie.
\ —
File Name-MVI_0106.AVI O Specify the number of copies and extract frames
Play Time:00:07.00 -
Al Pl 1Da %‘ Specifies the number of still images to be extracted from the movie.
Image Size:320x240
a Cap

O Extract a specified image

=3
% Extracts the frame you select while watching a preview of the mavie as a still image.
I
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3 Confirm the still images which will be extracted (images with
check marks) and click [3. Save].

MovieFrame Task

Preview images.
1. Confirm the images to be saved. Images that are checked will be saved.
"B 2. Click the [3. Save] tab and move on to the next step.

Qriginal movie file Preview

Fi MVI_0106.AV1
Play Time:00:07.00
Tatal Frames:10%

Image Size:320x240

4

4 Specify the file name and the folder where you wish to save
it and click [Save].
* Select the destination folder and click [Open] or [Choose].

* To exit MovieFrame Task, from the [MovieFrame Task] menu, select [Quit
MovieFrame Task].

‘save still images.
1. Set up how you want the images to be saved.
2. Click the [Save] button to extract the still image(s) from the movie and save.

Saved images: 105
Required Disk Space: Approx. 696.5 KB

File name:

@ use original movie file name
) Specify a file name

' Example: MVI_0106_0001.jpg

File Name MVI_0106 Avi
Play Time:00:07.00 Auto folder creation:
Total Frames:105 . g " N
e g Automatically create a folder with the same name as the original movie
O Specify folder name
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Uploading Still Images to the camcorder

You can copy still images saved on the computer to the camcorder.
1 Connect the camcorder to the computer ([1] 23).

2 Click the [Set to Camera] tab in the Camera Control window,
and [Uploads images to the camera].

Canon s # % %k

Acquire Images = Print |~ SettoCamera | Remote shooting

Set My Camera

}‘:I_IJ Confirms/changes camera settings
= iiam) [
&J

,",_EIJ ’ Uploads images to the camera

&5

Prefarences ( Exit |

3 Select the still image you wish to add and click [Open].

You can check the selected image by clicking the file name.

Select images to add

PISEL [1200x_01_15 ]
@reworc [Doo0is (I
il Maci o ¥ 200X_01_20 - IMU_ULUZ U
[ Macintos Bl IMG_0103.JPG
B IMG_0104.)PG

m Desktop
52 Applications i

1 Documents
@ Movies
{, Music

| Pictures

B
)

[ New Folder ) [ Cancel _-
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4 In the Add image window, select the image size and click
[Add].
* The selected images will be recorded to the memory card.
* When recording is complete, the images will appear in the CameraWindow.

Add image

After performing set up, add JPEG image.

@& Add image as is
) Send after changing the image to VGA size (640X480 dots)

{ Cancel "}
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| Using Various Functions

Attaching Images to E-mail Messages

You can attach selected images to an e-mail message. If necessary, you can make the
image file size smaller.

1 Select the images you wish to send in the Browser Area.

2 From the [Internet] menu, select [Create Image for Email].

G Window Help

— —~
(& Create Image for Ema

Canon uigitar carncia weD SIte...

\

3 Specify the image size and click [Finish].

Create image for Email

Image Sl It is recommended that
the total file size of
@ Using the recommended settings. attachments be limited
- to 1 MB or less.
_’ Using custom settings. To reduce file size, carry
out one of the
Custo operations below.

~Reduce the number of
» Confirm Current images selected.

-Click the [Custom
Settings...] button and
adjust settings.
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* If you select [Using custom settings.], change the settings in [Custom Settings]
and click [OK].

Custom Settings

ﬁta(hmenl Settings \
Still Image Size: “Small (640x480 pixels) \-‘éri
still Image Quality: ’—e— High

Movie Playback Time: *) Quick Play (5 seconds)

Movie Quality Settings:

Original Size 216 KB

Modified File Size Click Calculate button

Calculate ) € Still Image Preview...

Display Warning Message

EDisplay warning message if the modified file size is larger than the maximum attachment size below.
Maximum attachment size: 1 MB

After Finishing the Task

\E Start email application after closing /

Lili /

» The image will be saved to the [Email Images] folder in the explorer view
section.

=&, Email Images
L*._if Movies
'!L_‘-;i Pictures
| §200%_01_15
E# 200X _01_20

Explorer View

@ O Note that some e-mail software may not start automatically. For details, refer
to the Help menu of the OS you are using.

O You can also set the e-mail software that starts automatically after the image
is created. To do so, click the [Applications] folder on the drive where the OS
was installed and then double click the [Mail] icon. Next, in Mail preferences,
click [General] and then configure [Default Email Reader].

o The images in the [Email Images] folder are saved in the following location:
Open the [Users] folder, followed by [User login name], [Library],
[Preferences], [ImageBrowserUserData], and [Mail].
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Running a Slide Show

1 From the [View] menu, select [Slide Show Options].

Interne_; Window Help

View Mode P
View Settings =3
Sort 4
—_—_———
Slide Shaus
(Solide Show Options... >,
Refresh HR

2 Select the slide show settings and click [OK].

* [Auto Play]: Select the interval by sliding the control under [Play Interval] (from
1 to 30 seconds).

* [Control with Mouse or Keypad]: Advances the slide show manually with the
mouse or keyboard.

* [Repeat Continuously]: Runs the slide show in a loop.

* [Hides buttons]: Hides the buttons during the slide show.

* [Transition Effect]: Select the transition effect to be used when moving from
one slide to another. When you select an effect, you can check the effect in

the preview window.

Slide Show Options

Z’Ia-,.r Medhed \

@ Auto Play
Play Interval = 1 Sec

") Control with MouseorKeypad

__| Repeat Continuously

Hides buttons

Transition Effect

Random s

.

J
. 5_’ ) ( Cancel .,

3 Select the images and select [Slide Show] from the [View]

menu.
Click ® on the lower right of the screen to end the slide show.
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Adding Sound to a Still Image

 To add sound to still images, use the Mac OS recording function. Depending on the
computer, you may need to connect peripherals such as microphones. Check if your
computer settings allow recording.

» The sound cannot be played back on the camcorder.

1 In the Browser Area, select a still image and select [Sound]
» [Record] from the [File] menu.
The recording window appears.

Close... EW

Connect to Camera...
Rewrite Image to Memory Card...

Print >

2 Click ® and start recording when the [Save] button is
enabled.

m .\ Cancel I

00:00:00

3 Click [Save] to stop recording.
* [ appears on the still image.
» The sound file will be copied in AIFF type (extension “.AlIF”) to the same folder
as the still image.
* To play back the sound, select an image with a sound icon and select [Sound]
» [Play] from the [File] menu.

o To remove sound from a still image, select [Sound] » [Send to Trash] from
the [File] menu. [} disappears and the copied sound file will be deleted.

o While playing back the sound, select [Sound] » [Pause] or [Stop] to control
the status.

O
s
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Reviewing and Changing the Owner Name of the
Camcorder

You can change and confirm the owner’s name of the camcorder.
1 Connect the camcorder to the computer ([1]23).

2 Click the [Set to Camera] tab and click [Confirms/changes
camera settings] in the Camera Control window.

Canon s # % %

Acquire Images " Print Remote shooting

Set My Camera

Confirms/changes camera settings

.G__Eﬂ Uploads images to the camera

Exit

3 Enter the camcorder’s owner’s name and click [OK].

Camera Settings

Camera Model 1 Canon # % % Aok
Firmware Version > 1.0.0.2
Owner's Name

Canon

Input the camcorder’s owner’s name

here (up to 31 characters). -
( Cancel 0
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| Uninstalling the Software

Uninstall the software when you wish to delete it from your computer or when
reinstallation is required to fix corrupted files.

Uninstalling ImageBrowser

Move the program’s folder and subfolders into the Trash to uninstall programs such as
ImageBrowser.

:0} o If the program folders contain subfolders into which images have been
saved, be careful not to accidentally delete those subfolders.
0O For more details on how to uninstall ImageBrowser, refer to Read Me.
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| Troubleshooting

Connection

Camcorder is not recognized when connected to the computer.

= There is no memory card in the camcorder.
Insert a memory card into the camcorder.

= The camcorder is not set to the correct mode.
Set the camcorder to still image playback mode.

= Camcorder is not correctly connected to the computer.
Read Connecting the Camcorder to a Computer ([ 1] 23) and check the
connection.
Ensure that you are using the correct cable and that its connectors are in good
shape.

= If you are experiencing operational problems, detach the USB cable from
the camcorder and computer and terminate the connection. Restart the
computer and then reconnect the camcorder.

ImageBrowser Operation

Cannot download still images.
= The camcorder is not set to the correct mode.
Set the camcorder to still image playback mode.

Image files or folders do not appear in ImageBrowser.
=> Images or folders shown in ImageBrowser and the actual file contents
may be different.
Click the [View] menu and select [Refresh].
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