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4 Read This First

Read This First
Disclaimer
• While every effort has been made to ensure that the information contained in this 

guide is accurate and complete, no liability can be accepted for any errors or 
omissions. Canon reserves the right to change the specifications of the hardware 
and software described herein at any time without prior notice.

• No part of this guide may be reproduced, transmitted, transcribed, stored in a 
retrieval system, or translated into any language in any form, by any means, 
without the prior written permission of Canon.

• Canon makes no warranties for damages resulting from corrupted or lost data 
due to mistaken operation or malfunction of the camcorder, the software, memory 
cards (SD, SDHC and SDXC), personal computers, or peripheral devices, or due 
to use of a memory card not initialized by a Canon camcorder.

Trademark Acknowledgments
• Microsoft, Windows, Windows Media and Windows Vista are trademarks or 

registered trademarks of Microsoft Corporation in the United States and/or other 
countries.

• SD, SDHC and SDXC logos are trademarks of SD-3C, LLC.
• Other names and products not mentioned above may be registered trademarks 

or trademarks of their respective companies.
© Canon Inc. 2010 All rights reserved.

Safety Precautions
Do not play the supplied CD-ROM(s) in any CD player that does not support data 
CD-ROMs. Playing the CD-ROM(s) in an audio CD player (music player) could 
damage the speakers. It is also possible to suffer from hearing loss from listening 
with headphones to the loud sounds of a CD-ROM played on a music CD player.

Checking Supplied Accessories
Use the following accessories to download recorded still images from the camcorder 
to your computer.

• Supplied USB cable
The cable supplied with your 
camcorder may be different from the 
one described in this manual.

• / / / / / /
 Instruction Manual/Photo 

Applications Ver. 34/Music Data Disc
• / /

Photo Applications Ver. 34/Music Data 
Disc

The explanations in this manual use mainly Windows 7 screen shots. The steps 
and windows may vary depending on your computer and the version of software.
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System Requirements
Install the software on a computer meeting the following minimum requirements.

* When using Windows XP, you must install Microsoft .NET Framework 2.0 or later (up 
to 500 MB). Depending on your operating environment, installation times may be 
longer.

Proper operation is not guaranteed on any particular system, even if it meets 
the requirements outlined above. 
A CD-ROM drive is required to install the software.

In this Instruction Manual, product names are abbreviated as follows:

OS: Windows 7
Windows Vista (including Service Pack 1 or 2)
Windows XP (Service Pack 2 or 3)
* Proper operation is not guaranteed on an OS that has 

been upgraded from a previous version. 
Computer Model: Computers that come with above OS preinstalled and 

have built-in USB ports.
CPU: Pentium 1.3 GHz or better
RAM: Windows 7 64-bit: 2 GB or more

Windows 7 32-bit / Windows Vista: 1 GB or more
Windows XP: 512 MB or more

Interface: USB
Free Hard Disk Space: • Canon Utilities

- ZoomBrowser EX: 200 MB* or more
Display: 1024 × 768 pixels/High Color (16 bit) or better

Microsoft Windows 7: Windows 7
Microsoft Windows Vista (including Service Pack 1 or 2): Windows Vista
Microsoft Windows XP (Service Pack 2 or 3): Windows XP
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6 What is Photo Application?

What is Photo Application?
Photo Application allows you to download still images you recorded with the 
camcorder to a computer and manage, print, and edit them.

ZoomBrowser EX
• Viewing still images as thumbnails
• Managing by shooting date folders with still images
• Categorizing, organizing, and searching large volumes of still images
• Printing still images
• Editing still images
• Changing the data for still images and save them as new files
• Attaching still images to e-mail
• Viewing still images in a slide show
• Adding sound to a still image

CameraWindow
• Downloading still images to your computer
• Viewing still images saved on the camcorder and deleting them

This instruction manual explains how to install the software, what you can do with the 
main features and how to operate them. For more detailed operational instructions, 
refer to the Help menu of each software program. 

Your camcorder may not support some features of the software.
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Windows

CameraWindow
After you connect the camcorder to your computer, you can use CameraWindow to 
download still images to the computer. Furthermore, you can delete still images saved 
on the camcorder, without having to download them to the computer, and you can 
upload still images from the computer to the camcorder ( 56). You can also confirm 
and change the owner's name of the camcorder you specify ( 63). Refer to Starting 
CameraWindow ( 28) for launching the software.

[Import Images from Camera] Window
After you connect the camcorder to your computer, use this window to download still 
images to the computer.

Download selected images.

Download all images.

Download only the images not yet imported to the computer.
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[Organize Images on Camera] Window
Delete still images saved on the camcorder, without having to download them to the 
computer, and upload still images from the computer to the camcorder.
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[Import Images from Camera] Window

Return to the CameraWindow menu screen. Display the Help menu.

Toggle the shooting date/time and file name displays.

Adjust the size of the thumbnails.

Configure Preferences settings 
 (camcorder owner's name and download destination, etc.).

Download images to the computer.

Image with sound.Image that has not yet been downloaded to the computer.

Protected image.

Select all still images.

Clear still image selections.
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[Organize Images on Camera] Window
Return to the CameraWindow menu screen. Display the Help menu.

Configure Preferences settings 
(camcorder owner's name and download destination, etc.).

Adjust the size of the thumbnails.

Toggle the shooting date/time and file name displays.

Upload selected still images to the camcorder.

Delete still images on the camcorder.
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Main Window
ZoomBrowser EX is a software program used for organizing, printing and editing the 
downloaded still images. If you wish to start ZoomBrowser EX without connecting the 
camcorder or card reader/writer, double-click the  on the desktop, or click the 
Windows [start] menu and select [All Programs]  [Canon Utilities]  [ZoomBrowser 
EX] and [ZoomBrowser EX]. To exit ZoomBrowser EX, click  or select [Exit] 
from the [File] menu.

1 Task Area
[Acquire & Camera Settings]: Use this to display the Camera Control window to 

download still images, to print still images without 
having them downloaded to the computer and to 
configure the camcorder settings.

[View & Classify]: Use this to view and organize still images.
[Edit]: Use this to edit still images.
[Export]: Use this to change the data for still images and 

save them as new files, back up to CD-R/RW, or 
export shooting properties to a text file.

[Print & Email]: After you download still images to a computer, 
use this to print them or to attach them to e-mail 
messages.

[CANON iMAGE GATEWAY]: Use this to connect to CANON iMAGE 
GATEWAY.

1 

2 

3

 4

 5

 6
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2 Folders Area
You can select a folder to be displayed in the Browser Area. In the [Last Acquired 
Images] panel, the newly downloaded still images are placed into virtual folders 
classified by recording date. In the panel below, the folders where the downloaded 
still images are actually saved in are displayed. Selecting the [Favorite Folders] tab 
shows only the folders that are registered as favorites. The [All Folders] tab shows all 
available folders.  indicates that newly downloaded still images are in the folder.
To register folders as Favorites, follow the instructions below.

To remove the registered folder, select the folder, and click [Remove].

3 Browser Area
This area displays the images contained in the selected folder. If you place the 
cursor over a thumbnail in the browser area,  will be displayed at the upper right 
corner. Clicking  skips over folders to zoom in directly on the intended folder.

Clicking on 2 images while holding down the [Shift] key selects also all 
images between the 2 images.
Clicking on different images while holding down the [Ctrl] key selects multiple 
images.

4 Image display control panel
The menu items vary depending on the View Mode.

When the [Favorite Folders] tab is selected:
Click [Add] and select a folder.
When the [All Folders] tab is selected:
Select a folder and click [Add to Favorites].

1 Previous/Next Displays the previous/next image in the current folder.
2 Up Displays the folder in the upper tiers of the hierarchy. 
3 Select Allows you to select all images and deselects images.
4 Information Allows you to select the information to be shown. You can 

also hide the pop-up window by clearing the check box. 
The pop-up window appears when you move the pointer 
over a thumbnail.

5 Pan Changes the area displayed when you zoom in on a folder 
or image in the Browser Area and drags the thumbnail list.

6 Restore Display Size Changes the size of the thumbnail list to fit the window.
7 Zoom Slider Enlarges/Reduces the thumbnails in the Browser Area.
8 Filter Allows you to select which still images to display 

according to the star rating. When you download the 
images, the star rating is set to two stars as a default. To 
change the star rating, refer to Applying Star Ratings and 
Keywords ( 41).

2 3 4 81 65 7
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5 View Mode
You can select the view mode of images in the Browser Area.
[Zoom Mode]: The images in the selected folder are shown as thumbnails.

[Scroll Mode]: Double clicking a folder shows thumbnails of the still images inside.

[Preview Mode]: Double clicking the folders at the bottom of the window opens the 
folder and shows a large still image in the folder along with detailed information. 
You can change file name and comments. To display another image, click 
[Previous]/[Next] or select an image shown at the bottom of the window.CO

PY
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6 Command buttons

1 View Image Displays a selected image in the [Image Viewer] window.
2 Properties Displays properties of the selected still image. When you 

select a different image while the [Properties] window is 
open, the information switches to the one of the selected 
image. The [Properties] window cannot be displayed in 
[Preview Mode].

3 Slide Show Displays still images in a slide show.
4 Search Allows you to search for images ( 46).
5 Delete Deletes selected images.
6 Rotate Rotates selected still images. A movie cannot be rotated.

1 2 3 4 5 6
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[Image Viewer] Window
The [Image Viewer] window appears when you select an image and click [View Image] 
or double-click an image.

1 Previous/Next Displays the previous/next image in the current folder.
2 Zoom In/Zoom Out Enlarges/Reduces a still image.
3 Pan When the image is larger than the window, you can move 

the image in the desired direction.
4 Print Prints the selected still image. Refer to [Photo Print] 

( 37).
5 Edit Allows you to perform the following operations: red-eye 

correction, auto correct, color and brightness correction, 
sharpness adjustment, trimming, inserting text, or 
registering external image editing applications.

6 Auto Focus Frame This function cannot be used for the images recorded by 
the camcorder.

7 Shooting 
Information

The shooting information of the image will be displayed.

8 Show Allows you to display multiple images at the same time.
9 Synchronize Synchronizes the View functions across all displayed 

images.

13 

12 

11 

10 

14 

1 3 85 6 7 942
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Windows 7/Windows Vista: The star rating set using ZoomBrowser EX is not 
related to the “Rating” setting in Windows Photo Gallery and Windows 
Explorer.

[Red Eye Correction] Window
Select [Red Eye Correction] from the [Edit] menu, or click the  icon and 
select [Red Eye Correction]. Use this to correct still images in which people’s eyes 
appear red.

10 Fit to Window Matches the image size to the size of the Image Viewer 
Window.

11 Restore Restores the standard display size.
12 Zoom Slider Allows you to enlarge/reduce the displayed image.
13 Show Image Full 

Screen
Displays an image in full screen size.

14 Change the Star 
Rating

Allows you to change the star rating.

1 Auto Mode Clicking [Start] corrects the red eye effect automatically.
2 Manual Mode Point the cursor on a red eye so that the area is 

highlighted green, and click the mouse button.

 1

 2
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[Auto Adjustment] Window 
Select [Auto Adjustment] from the [Edit] menu, or click the  icon and select 
[Auto Adjustment]. Use this to automatically correct the color balance of the still 
image.

[Color/Brightness Adjustment] Window
Select [Color/Brightness Adjustment] from the [Edit] menu, or click the  icon 
and select [Color/Brightness Adjustment]. Use this to adjust the brightness, 
saturation, contrast, intensity levels, tone curve and RGB of the still image.
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[Sharpness] Window 
Select [Sharpness] from the [Edit] menu, or click the  icon and select 
[Sharpness]. Use this to emphasize and clarify the outlines of people and objects.

[Trim Image] Window
Select [Trim] from the [Edit] menu, or click the  icon and select [Trim]. 
Specify the area in the still image to crop and click [Trim Image] to trim the image.
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[Insert Text] Window 
Select [Insert Text] from the [Edit] menu, or click the  icon and select [Insert 
Text]. Use this to write text on still images.

These image correction tools can be selected by clicking [Edit]  [Edit Image] 
in Task Area of the main window.
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20 Installing Photo Application

Installing Photo Application
Be sure to install Photo Application before connecting the camcorder to the 
computer.
You must have authorization as a Computer System Administrator to install 
programs.

Your digital video camcorder is equipped with the standard Picture Transfer 
Protocol (PTP). This protocol enables you to download still images by simply 
connecting the camcorder to a computer with the USB cable (applications such 
as the [Scanner and Camera Wizard] start automatically).
However, note that there are several limitations to downloading still images 
with this method. To avoid these, install ZoomBrowser EX to download still 
images.

It may take a few minutes, after connecting the camcorder, until you can 
download still images.
Still images protected on the camcorder may lose this setting once they are 
downloaded to the computer.

1 Check that the camcorder is not connected to the computer.
While a camcorder is connected to the computer, the software cannot be 
installed normally. If a camcorder is connected, detach the USB cable from the 
computer.

2 Set the / / / / / /  Instruction 
Manual/Photo Applications Ver. 34/Music Data Disc /

/  Photo Applications Ver. 34/Music Data Disc in the 
computer’s CD-ROM drive.

• Windows 7 / Windows Vista:
When the [AutoPlay] window appears, select [Open folder to view files] to 
open the folder, and then double-click [setup.exe]. Follow the instructions in 
the [User Account Control] window that appears after a brief period.
If the [AutoPlay] window does not open automatically, use the following 
procedures to display it.

1) Select [Computer] from the Start menu.
2) Right-click the CD-ROM icon and select [Open] from the displayed 

menu.
3) Double-click the [setup.exe] icon.
4) Follow the instructions in the [User Account Control] window that 

appears.
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• Windows XP:
The folder appears automatically.
Double-click the [setup.exe] icon.
If the folder does not open automatically, use the following procedures to 
display it.

1) Select [My Computer] from the [start] menu.
2) Right-click the CD-ROM icon and select [Open] from the displayed 

menu.
3) Double-click the [setup.exe] icon.

Depending on your computer’s settings, the file extension “.exe” may not 
appear.

3 Select your country or region.

4 Select your language.

5 Click [Easy Installation] under Photo Application.
To specify the installation folder, click [Custom Installation].

6 If other software is running, close all programs and click 
[OK].

Installer Panel 
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22 Installing Photo Application

7 Review the installation settings and click [Install].

8 Read the license agreement and click [Yes] to accept the 
terms and to start installation.
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9 Click [Next].

10When the installation is complete, make sure [Restart 
computer immediately (Recommended)] is selected and 
then click [Restart].

When you do not need to restart the computer, the [Finish] screen will be 
displayed. Click [Finish]; remove the / / / / / /

 Instruction Manual/Photo Applications Ver. 34/Music Data Disc /
/  Photo Applications Ver. 34/Music Data Disc from the CD-ROM 

drive, and proceed to Before Downloading Still Images ( 25).
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11When the computer has restarted and the regular desktop 
screen is displayed, remove the / / / / /

/  Instruction Manual/Photo Applications Ver. 34/
Music Data Disc / /  Photo Applications Ver. 34/
Music Data Disc from the CD-ROM drive.

When installation is complete, remove the / / / / /
/  Instruction Manual/Photo Applications Ver. 34/Music Data Disc 
/ /  Photo Applications Ver. 34/Music Data Disc before you 

connect the camcorder to the computer.
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Before Downloading Still Images

Connecting the Camcorder to a Computer
Be sure to install Photo Application before you connect the camcorder to the 
computer.
Make sure the camcorder is being powered using the power adapter before 
connecting it to a computer.
Connect the USB cable directly to one of the computer’s main USB ports. 
The interface may not function correctly if the camcorder is connected via a 
USB hub.
The connection may not operate correctly if you are using other USB 
devices, excluding USB mice or keyboards, at the same time. If this occurs, 
disconnect the other devices from the computer and try reconnecting the 
camcorder.
Do not connect two or more camcorders to the computer. The camcorders 
may not operate normally.
Never allow the computer to go into standby (sleep) mode while a 
camcorder is connected via the USB interface. 

Refer to your computer manual for the location of the computer’s USB ports. 
For details about changing settings on the camcorder and connecting the 
camcorder to the computer, see the camcorder’s instruction manual.

Settings on the Camcorder
Before connecting the camcorder to the computer, change the following camcorder 
settings in advance.
• In the still images index screen, select which still images to play back (built-in 

memory or memory card).
• In the [SYSTEM SETUP] menu, set [USB SETTING] to one of the following options.

- [PC/PRINTER]:
To simply connect the camcorder to the computer without further operations.

- [CONNECT&SET]:
Select [PC/PRINTER] on the camcorder every time you connect it to a computer.

Connecting the Camcorder

1 Connect the compact power adapter to the camcorder.

2 If downloading images from a memory card, insert the 
memory card into the camcorder. 

3 Set the camcorder to still image playback mode.
Wait until the ACCESS indicator stops flashing.
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26 Before Downloading Still Images

4 Attach the supplied USB cable to the computer’s USB port 
and the camcorder’s USB Terminal.

• Restart the computer if you are prompted to restart it the first time you connect 
the camcorder to the computer.

• A window appears allowing you to select an application program to start.
• For instructions on how to start ZoomBrowser EX and download images to the 

computer, see Downloading Still Images ( 27).

USB CableUSB Terminal 
on the Camcorder

 Camcorder End Computer End 

USB Port on 
the Computer
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Downloading Still Images
Observe the following precautions when the camcorder’s access indicator is 
flashing. Failure to do so may cause data to become corrupted.
- Do not remove the memory card or detach the USB cable.
- Do not turn off the camcorder or the computer.
- Do not switch between the shooting and playback modes.
The still images you recorded and/or downloaded to the hard disk are 
important original data files. Create a copy of the file first before working on it 
on your computer.
Do not rotate the image using programs other than ZoomBrowser EX. The 
data for the original image will be changed and the image can no longer be 
displayed in ZoomBrowser EX or on the camcorder. 
If the Server Busy window appears when you connect the camcorder to the 
computer, click [Retry].
If the built-in memory or the memory card contains a large number of 
images, the correct connection to the computer may not be possible. The 
maximum number of images depends on the camcorder used, so please 
refer to the relevant chapter in your camcorder’s Instruction Manual. 
In such case, copy the images from the built-in memory to a memory card 
and then use a card reader/writer to transfer the images to the computer. For 
instructions on how to connect a card reader/writer, see Using a Card 
Reader/Writer ( 33).
The memory capacity that appears in the CameraWindow menu screen will 
differ from the capacity that appears on the camcorder’s screen.
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Starting CameraWindow

1 Connect the camcorder to the computer ( 25).

2 Select [Canon CameraWindow] and click [OK].
• Windows 7 / Windows Vista: When the [AutoPlay] window appears, click 

[Downloads Images From Canon Camera using Canon CameraWindow].
• If a camcorder and card reader are connected at the same time, a dialog 

appears allowing you to select the camcorder model. Confirm that [Canon 
Camera] or your camcorder model name is displayed and click [OK].

• The CameraWindow menu screen opens.

If the camcorder is already connected to the computer, you can start 
CameraWindow and display the CameraWindow menu screen by clicking 
[Acquire & Camera Settings] followed by [Connect to Camera] in the main 
window of ZoomBrowser EX.
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Downloading Still Images to the Computer
You can select a downloading method in the [Import Images from Camera] window.

Downloading Untransferred Images
Download only the images not yet imported to the computer.

1 Connect the camcorder to the computer.

2 Click [Import Images from Camera] in the CameraWindow 
menu screen.

3 Click [Import Untransferred Images].

When the download completion screen appears, click [OK] to close the 
CameraWindow screen. The downloaded images will appear in the main 
window of ZoomBrowser EX.
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Downloading Selected Images
Download only the images that you select.

1 Click [Import Images from Camera] in the CameraWindow 
menu screen.

2 Click [Select Images to Import].
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3 Select images for download in the [Import Images from 
Camera] window, and click the [Import] button.

When the download completion screen appears, click [OK] to close the 
CameraWindow screen. The downloaded images will appear in the main 
window of ZoomBrowser EX.
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Downloading All the Images on the Camcorder
Download all the images saved on the camcorder.

1 Click [Import Images from Camera] in the CameraWindow 
menu screen.

2 Click [Import All Images].

When the download completion screen appears, click [OK] to close the 
CameraWindow screen. The downloaded images will appear in the main 
window of ZoomBrowser EX.
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Using a Card Reader/Writer
Select a download method in the image download window.
The basic operations are the same as when you connect the camcorder to the 
computer. Follow the procedure below to open the CameraWindow. For instructions 
on how to connect the card reader/writer, refer to its manual.

If you are using SDHC/SDXC cards, you need to use a card reader/writer 
compatible with SDHC/SDXC cards.

1 Insert a memory card containing images recorded with the 
camcorder into the card reader/writer and connect it to the 
computer.

When a window appears allowing you to select an application program to start, 
select [View/Download Images using Canon ZoomBrowser EX] and click [OK].

Clicking [Acquire & Camera Settings]  [Acquire Images from Memory Card] 
in the main window of ZoomBrowser EX also opens the image download 
window.

 2 Select a downloading method.
• [Download Images]: A progress bar will be displayed and images will be 

downloaded to the computer, and ZoomBrowser EX starts. For instructions on 
how to set the Auto-download settings, see Auto-Downloading Settings 
( 34).

• [Lets you select and download images]: ZoomBrowser EX opens, displaying 
the still images on the memory card as thumbnails (small images).
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Auto-Downloading

1 Click [Download Images].
• For instructions on how to set the Auto-download settings, see Auto-

Downloading Settings ( 34).
• Click [Exit] to close the window after downloading images.

Auto-Downloading Settings
Select the setting for downloading images by operating your computer. You can 
change the image type and the destination folder.

1 Click [Preferences].

CO
PY



35Downloading Still Images

W
in

do
w

s

2 Configure the settings and click [OK].

The window below will be displayed when you select [Perform selected 
processes consecutively] or [Select] under [Action After Download]. Select a 
process to perform after the image is downloaded, and click [OK].
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Downloading the Selected Still Images from ZoomBrowser EX

1 Click [Lets you select and download images].
ZoomBrowser EX opens.

2 In ZoomBrowser EX, select the image you wish to download 
and click [Image Download].

• Clicking on 2 images while holding down the [Shift] key selects also all images 
between the 2 images.

• Clicking on different images while holding down the [Ctrl] key selects multiple 
images.

A blue frame 
appears around 
the selected image.CO
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Printing Still Images
You can select one of the following 2 methods to print still images.
• [Photo Print]

- Prints one still image per page.
• [Index Print]

- Prints selected images in rows with file names and image information.

You can select the program to use for printing by clicking [Print & Email] in the 
main window and selecting [Print Using Other Software].

[Photo Print]

1 Click [Print & Email] in the main window and click [Photo 
Print].

2 Select still images you wish to print and click [Printer and 
Layout Settings].
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3 Specify the print settings and click [Print].

Click this button to switch between still  
images if multiple images are selected.

Selects the printer.

Sets the shooting date/time imprint and color settings.

Sets the paper size settings. 

Sets the number of print copies 

of the displayed image.

CO
PY



39Printing Still Images

W
in

do
w

s

[Index Print]

1 Click [Print & Email] in the main window and click [Index 
Print].

2 Select the still images you wish to print and click [Printer 
and Layout Settings].
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3 Specify the print settings and click [Print].

Click these buttons to switch between pages.

Selects the printer.

Rotates still images.

Sets the print settings for shooting information, 
comments, headers, footers and page numbers.

Sets the paper size and orientation. 

Sets the number of print copies of the contact sheets.

Sets the number of rows and columns.

Click this to use the trimming 
function (crops a portion of 
the still image).
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Organizing Images

Applying Star Ratings and Keywords
This task allows you to apply ratings to your images from one star to three stars. The 
star rating can be used as one of the search conditions, or for the selection of images 
to be displayed in the Browser Window. The keyword can be used as one of the 
search conditions.

1 Select the image to which you wish to apply the star rating 
or keyword, and select [View/Modify Keywords] from the 
[Tools] menu.

2 Place a check mark next to the keyword you wish to apply, 
or click on the stars for rating.

The default setting of the star rating is two stars.
You can add and delete keywords, or change the keyword list in the [Manage 
Keywords] window by selecting [Manage Keywords] from the [Tools] menu.
Windows 7 / Windows Vista: The star rating set using ZoomBrowser EX is 
not related to the “Rating” setting in Windows Photo Gallery and Windows 
Explorer.
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Classifying the Images
This task allows you to classify selected images according to the shooting date.

1 Click [View & Classify] in the main window.

2 Click [Classify into Folder].

3 Select the images you wish to classify and click [Specify 
Classification Settings].CO
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4 Specify the folder structure and the saving folder and click 
[Finish].

The selected images are classified into the specified folder.
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Renaming Multiple Files
This task allows you to rename multiple files at the same time, or to rename and copy 
multiple files.

1 Click [View & Classify] in the main window.

2 Click [Rename Multiple Files].

3 Select the images you wish to rename and click [Specify 
Rename Settings]. CO
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4 Specify the settings and click [Finish].

To rename a folder, select a folder, and open the [Rename Folder] window by 
selecting [Rename] from the [File] menu. Input the new name, and click [OK].

Placing a check mark here makes copies of images with new names.  
The name of the original images will not be changed.
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Searching for Images
This task allows you to search for images by star rating, modification date, shooting 
date, comment or keywords.

1 Click [View & Classify] in the main window.
You can also search for images by clicking [Search] on the Application Tool Bar. 
Skip to step 3.

2 Select folders and images from which you wish to search 
and click [Search].
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3 Specify the search conditions and click [Start Search].
• The search results are displayed as thumbnails.
• Select at least one search condition.

4 Click [Finish].
• To change the search parameters and perform another search, click [Specify 

Search Conditions] and repeat steps 3-4.CO
PY
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• The images of the search result are displayed in the [Search Results] folder. 
You can print or copy these images to another folder.

The searched images will remain in this folder until ZoomBrowser EX is closed 
or another search is performed, but if you delete an image in this folder, the 
corresponding original image will be deleted as well.

Folders Area
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Exporting Images
You can change the data type for selected still images and movies and save them as 
new files. You can also export selected movies and still image properties to a text file 
or copy and rename movies and still images. Furthermore, you can export still images 
for use as a screen saver or a wallpaper.

Changing the File Type and Saving

1 Click [Export] in the main window.

2 Select the export type.
If you selected [Backup to CD], refer to Saving on CD-R/RW Discs ( 53).
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3 Select images and click [Specify Export Settings].

4 Specify the export settings and click [Finish].
The window varies depending on the selected export type in step 2.

When you have selected [Export Still Images]:
You can convert still images to another file type, resize and save them as new files. 
You can select the file type from BMP, JPEG and TIFF. You can also specify a prefix to 
be added to the exported still images.
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When you have selected [Export Shooting Properties]:
You can select the information you wish to export and save as a text file.

When you have selected [Export as a Screen Saver]:
You can export and save the image as a screen saver.

CO
PY



52 Exporting Images

When you have selected [Export as a Wallpaper]:
You can export and save the image as Windows wallpaper. This task cannot be 
performed if you have selected multiple images.
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Saving on CD-R/RW Discs
You can copy and save images to CD-R or CD-RW discs. The shooting information is 
copied along with the images.

This function can only be used on a computer that came with a CD-R/RW drive 
as standard equipment.

1 Place a CD-R/RW disc in the computer’s CD-R/RW drive.

2 If the following window appears, click [Cancel].

3 Click [Export] in the main window.
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4 Click [Backup to CD].

5 Select the folders or images you wish to save and click 
[Specify Backup Settings].
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6 Set the backup settings and click [Start Backup].
The disc will be ejected from the drive when copying is complete.

You can add images to a CD-R/RW disc that already contains images.
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Uploading Still Images to the Camcorder
You can copy still images saved on the computer to the camcorder.

1 Connect the camcorder to the computer ( 25).
The still images will be added to the memory selected for the playback of still 
images (built-in memory or memory card).

2 Click [Organize Images on Camera] [Organize Images] in 
the CameraWindow menu screen.

3 Click [Upload].

4 Select the still images you wish to save and click [Open].

• If the camcorder is already connected to the computer and the main window of 
ZoomBrowser EX is displayed (immediately after download, for example), you 
can start CameraWindow and display the CameraWindow menu screen by 
clicking the [Acquire & Camera Settings] task button followed by [Connect to 
Camera].

When you upload images edited with another application, image properties 
may be lost.
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Deleting Still Images on the Camcorder
Organizing Images on the Camcorder

1 Click [Organize Images on Camera] [Organize Images] in 
the CameraWindow menu screen.

2 Click the still image you want to delete, and click [Delete].
• Still images cannot be restored once they are deleted.
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Using Various Functions

Attaching Still Images to E-mail Messages
You can attach selected still images to an e-mail message. If necessary, you can make 
the image file size smaller.

1 Click [Print & Email] in the main window.

2 Click [Email Images].

3 Select the still images you wish to send and click [Change 
Image Size].
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4 Select image size and quality, and click [Finish].
• If you selected [Using the recommended settings.], your e-mail software starts 

and the selected still images appear as an attachment in the message 
window. Input address, subject and your comments and send the message.

• E-mail software not supporting MAPI does not start automatically. In this case, 
select [Save to Folder] in the [Custom Settings] screen and select a 
destination folder for the still images.

• If you select [Using custom settings.], change the settings in [Custom Settings] 
and click [OK].

To use this function, the e-mail software must be enabled as MAPI client. For 
details, refer to the instruction manual of the e-mail software.
This function uses the e-mail software configured in [Internet Options]. To 
change the software, first exit ZoomBrowser EX. Next, in Internet Explorer, 
select [Tools], [Internet Options] and the [Programs] tab. Set the desired 
software in [E-mail] and click [OK]. (This procedure may change depending 
on your Web browser.)
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Running a Slide Show
You can view selected still images in a slide show.

1 Click [View & Classify] in the main window.
You can also view a slide show by clicking [Slide Show] on the Application Tool 
Bar. Skip to step 4.

2 Click [View as a Slide Show].

3 Select the images and click [Setup Slide Show].CO
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4 Select the slide show settings.
• [Image Size]: Select the size of the still images.
• [Image Information]: Select to show image information such as file name or 

title.
• [Advance to Next Slide]: Select to advance manually or automatically. When 

you select “Every 3 second(s)”, you can select the interval in the control below 
(from 1 to 120 seconds).

• [Loop]: Select to stop the slide show after the last image or to continuously run 
it in a loop.

• [Transitions]: Select the transition effect to be used when moving from one 
slide to another. When you click an effect, you can check the effect in the 
preview window. 

5 Click [Start Slide Show].
Click  in the lower right corner to end the slide show.
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Adding Sound to a Still Image
• You can add a sound to an image. The sound file that can be added to the image 

must be WAVE type (extension “.wav”).
• The sound cannot be played back on the camcorder.

1 In the main window, select an image and select [Add/
Remove Sound] from the [Edit] menu.

2 Click [Add]. 

3 Select the sound file and click [Open].

4 Click [OK].
• The sound file will be copied to the same folder as the image. 
• To play back the sound, select an image with a sound icon and select [Play 

Sound] from the [Edit] menu.

To remove sound from an image, select [Remove] on the Sound window in 
step 2.  disappears and the copied sound file will be deleted.
The [Play Sound] window appears and plays back the sound.
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Reviewing and Changing the Owner Name of the 
Camcorder

You can change and confirm the owner’s name of the camcorder.

1 Connect the camcorder to the computer ( 25).

2 Click [ Preferences] in the CameraWindow menu screen.

3 Click the [General] tab, and then click the [Connected 
Camera] tab.

4 Click [Edit] and enter the camcorder’s owner’s name and 
click [Set] [OK].

Input the camcorder’s owner’s  

name here (up to 31 characters).
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Uninstalling the Software
Uninstall the software when you wish to delete it from your computer or when 
reinstallation is required to fix corrupted files.

You must have authorization as a Computer System Administrator to uninstall 
programs.

Uninstalling ZoomBrowser EX
Other programs in the [Canon Utilities] folder can also be uninstalled in the same way.

1 Click the Windows [start] menu and select [All Programs]  
[Canon Utilities]  [ZoomBrowser EX] and [ZoomBrowser 
EX Uninstall].

Uninstall also [Canon Internet Library for ZoomBrowser EX] when you have 
uninstalled ZoomBrowser EX:

1) Windows 7 / Windows Vista: Open the Start menu and select [Control 
Panel] and [Uninstall a program].
Windows XP: Open the [start] menu and select [Control Panel] and 
[Add or Remove Programs].

2) Select [Canon Internet Library for ZoomBrowser EX] and click 
[Uninstall/Change] or [Change/Remove].
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Troubleshooting
Connection

Camcorder is not recognized when connected to the computer.
There is no memory card in the camcorder.
Insert a memory card into the camcorder.
The camcorder is not set to the correct mode.
Set the camcorder to still image playback mode.
Camcorder is not correctly connected to the computer.
Read Connecting the Camcorder to a Computer ( 25) and check the 
connection. 
Ensure that you are using the correct cable and that its connectors are in good 
shape.
If you are experiencing operational problems, detach the USB cable from 
the camcorder and computer and terminate the connection. Restart the 
computer and then reconnect the camcorder.

ZoomBrowser EX Operation
Cannot download still images.

The camcorder is not set to the correct mode.
Set the camcorder to still image playback mode.

Image files or folders do not appear in ZoomBrowser EX.
Images or folders shown in ZoomBrowser EX and the actual file contents 
may be different when an image file has been moved or copied using 
Windows functions or edited with a separate program.
Click the [View] menu and select [Refresh Current Folder].
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