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Introduction

About Cinema RAW Development

Cinema RAW Development allows you to develop, play back and export Canon RAW files (referred to
as “RAW clips” in this manual) shot with Canon digital cinema cameras. This software is also
compatible with RAW clips recorded using a color space with a wider gamut than BT.709 (Cinema
Gamut, BT.2020 or DCI-P3+). The following are the main features of Cinema RAW Development.

Develop and play back Develop RAW clips stored on your computer and simultaneously
play the clips back.

Develop and export Develop RAW clips stored on your computer and export the clips
as DPX files or OpenEXR files. You can also copy RAW clips as
is.

(i) NOTES

When you use this software, make sure to set your computer so that it does not enter sleep or
hibernate mode.

Conventions in the Manual

0 Important precautions related to the software’s operation.
O Additional information that complements the main procedure.
A Reference page number in this instruction manual.

File > Open This font is used to indicate menu options and commands, as they appear onscreen.

e For the most part, screens shown in this manual were captured on a computer running Windows 7.
Actual screens may differ slightly.

Disclaimers

¢ This software was developed for exclusive use with RAW clips created using a Canon digital cinema
camera and external recorder compatible with Canon RAW data.

e While every effort has been made to ensure that the information contained in this manual is accurate
and complete, Canon shall not be liable for any damages resulting from corrupted or lost data due to
mistaken operation or malfunction of the software.

e Your camera may not support all of the features and functions described in this manual. Screens
show clips recorded using a Canon EOS C500 digital cinema camera and external recorder.

e The software records internal operations, including full path information of the clips used, on a log file
kept on the hard disk. The information recorded will be used only for the purpose of providing
technical support in case of a problem with the software.



04

Running Cinema RAW Development

Starting Up Cinema RAW Development

Double-click the Cinema RAW Development shortcut icon on the desktop. After a short while, the
application’s main window will appear.

‘Cinema RAW Development E@
File View Tools Help
+ Type Glip Na’me Recordi..  Start Tim.. End Time.. Clip Dura.. Frame
Cinema RAW
Development
Double-click

< T 3

Add to Media Poal | [ Add to Export Queus

(i) NOTES

e Multiple instances of Cinema RAW Development cannot be opened simultaneously.

e If the Windows display font size is changed from the default size of 100%, some text and buttons on
the main window or dialog boxes may not be displayed correctly.

e |f your computer is running resident software that periodically accesses the hard disk, such as an
antivirus application, computer performance when playing back and exporting clips may decrease.

Exiting Cinema RAW Development

Using the menu: Click File > Exit.
From the main window: Click the (Close) icon on the top right corner of the window.
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Overview of the Main Window

The main window shows the folders panel and clips panel.

B Cinema RAW Development (=R ==|

File View Tools Help

== File view format buttons

Type Clip Mame Recordi..  Start Tim.. End Time.. Glip Dura.. Frame

Folders panel
—— Clips panel

[ Adio Veda Poat| [ #di 1o Expont G| |—— Add to Export Queue button

T

Add to Media Pool button

Folders Panel

Shows a list of folders on your computer. Select the folder that contains the desired clips.

Clips Panel

After you select a folder in the folders panel, the clips panel will display the clips saved in that folder.
From this panel, you can select which RAW clips* to play back or export. The list shows the file types
(RAW, DPX and OpenEXR).

* RAW clips are folders that contain video, audio and management files.

Selecting Clips

Selecting clips in the Main Window

To play back or export a clip, you must first select it. When exporting, you can select multiple RAW
clips.

In the clips panel, click on the desired clips.

¢ To select multiple, non-successive clips: Click the desired clips while holding the Ctrl key (Ctrl +
Click).

¢ To select multiple, successive clips: Click the first clip and then click the last clip while holding the
Shift key (Shift + Click).



Tvpe Clip Na?ne Fecordi.. Start Tim.. |

4 1 |

Changing the file view format

You can click the file view format button in the main window to switch how the clips in the clips panel
are displayed.

m Options

Thumbnails Displays the each clip’s thumbnail, name, recording date/time and file type*.

Detailed Information  Displays the file type®, clip’s name, recording date/time, starting time code,
ending time code, length, frame rate, shooting frame rate, number of
frames, resolution, bit depth, audio type, number of audio channels and
audio sampling rate.
* The file type will be RAW, DPX or OpenEXR.

:l & Type Clip Na;na Recardi Start Tim_. End Time_ Clip Dura.. Frame
RAW|
0009 ool 0011
2014/08/20 12:26:41 2014/08/. i 2014/08/20 13:34:01
RAw] - Rew] [

PR e
0012 0013 0014
2014/08/20 14:00:51 2014/08/20 14:02:57 2014/08/20 14:10:04

Thumbnail view Detailed information view

Icons displayed in the thumbnail
In thumbnail view, an icon of the file type is displayed to the upper left of the thumbnail.

(i) NOTES

If you select a library such as Videos, clips in that highest level folder will not be displayed. If you select
a sub-folder in that library, then any clips contained therein will be displayed.
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Adding RAW Clips to the Media Pool

You can select the RAW clips you plan to use and add them to the media pool. In the media pool, you
can display RAW clips saved in multiple folders. You can play back, export, view clip information and
view frame information for such clips in a similar way to RAW clips in the clips panel.

1.

Click View > Media Pool/EDL.
e The Media Pool/EDL window will appear.
e When the EDL screen is displayed, click Media Pool to display the media pool screen.

. In the main window, select the RAW clips you wish to add to the media pool from the clips panel

@)

¢ You can select multiple clips at once.

. In the main window, click Add to Media Pool (@).

¢ The selected RAW clips will be added to the media pool screen of the Media Pool/EDL window.

¢ You can also drag a clip from the clips panel and drop it on the media pool to add it.

¢ In the media pool screen, select the clip you want to use in the same way that you select a clip in
the clips panel of the main window ([ 1 5).

B Cinema RAW Development EI@

File View Tools Help

oo
oo | 4

Tupe Glip Nalme Recordi.. Start Tim.. End Time.. Glip Dura.. Frame 5

—9— 5

Add to Media Fool | [ Add to Export Queve |

Media Pool/EDL o=
Media Pool

010 0011 o012
2014/08/20'13:24:01 2014/08/20 13:24.01 2014/08/20 14.00:51

0013 0014
2014/08/20 14:02:57 2014/08/20 14:10:04

Select EDLa. Add to Export Queue

Adding clips with the contextual menu
¢ |n the main window, move the mouse pointer over a folder and then open the contextual menu.

Select Add to Media Pool > Clips in Selected Folder or Clips in Selected Folder and Subfolders.

The RAW clips in the selected folder or the selected folder and all subfolders will be added to the
media pool.

¢ |n the main window, move the mouse pointer over a RAW clip and then open the contextual menu.

Select Add to Media Pool. The RAW clip will be added to the media pool.
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(i) NOTES

In the media pool, the file view format can be changed in the same way that you change the file view
format in the clips panel of the main window (] 6).

Removing clips from the media pool
Follow the steps below to remove a RAW clip from the media pool.

1.

In the media pool, select the desired RAW clip.
 You can select multiple clips at once.

2. Move the mouse pointer over the selected RAW clip and then open the contextual menu.

3. Select Remove from Media Pool.

4. Select Yes.

Searching for Clips in the Media Pool (EDL Search)

In the media pool, you can search for RAW clips that are included in the time codes of events in the
EDL and display them in a list (hereafter referred to as an “EDL search”). After you find RAW clips, you
can add them to the export queue from the EDL screen.

1

. Add the desired RAW clips to the media pool (11 7).
2.

In the Media Pool/EDL window, click EDL (@).
¢ The Media Pool/EDL window will switch to the EDL screen.

. From the FPS list (@), select the frame rate that matches the frame rate of the time code in the

EDL.
e Available frame rates are 23.98, 24.00, 25.00, 29.97 DF, 29.97 NDF, 50.00, 59.94 DF and 59.94 NDF.
For 59.94P and 50.00P clips, remove the check from the Advance Time Code Every 2 Frames

box (@) to advance the clip’s time code one frame at a time*.
* Some NLE systems generate an EDL with a time code that requires this step.

. Click Select EDL (@) and select the EDL file for the EDL search.

e RAW clips that are included in the time codes of events in the selected EDL are displayed in a list.

e The EDL screen will be refreshed after you select an EDL file, add/delete clips to/from the media
pool, select a different option in the FPS list, or change the Advance Time Code Every 2 Frames
setting.
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Media Pool/EDL

Lo o]

‘ Media Pool o 8=
e FPS: | 59.94 NDF w7 Advance Time Code Every 2 Frames e

Mo

Glip MName Thumbnail Source In - Source Record Record

oot11

(4)

[ Select EDL... ] [ Add to Export Queue

Items displayed in the EDL search results

ltem Description
No. Number indicating the event order in the EDL (event number).
Status @ (green): Operation successful. A clip matching the frame rate in the FPS list was
found.

@ (red):  Error. No matching clips found.

i (yellow): Warning. Multiple matching clips were found (conflict) or a clip not matching
the frame rate in the FPS list (frame rate mismatch) was found. Move the
mouse pointer over the icon to display which warning it is.

& (green with check mark): Conflict resolved. You selected one clip from the multiple
clips that were found.

Clip Name RAW clip name.

Thumbnail Shows the first frame of the clip.

Source In Time code of the clip’s in point.

Source Out Time code of the clip’s out point.

Record In Time code of the starting point of the time line position in which the clip was placed after
editing.

Record Out Time code of the ending point of the time line position in which the clip was placed after

editing.
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Adding margins to the time codes in the EDL (source in/source out)

When performing an EDL search, you can compare with the time code of the RAW clip’s in point and
out point and then you can set margins (0 to 5 seconds in 1-second increments, or 0 to 999 frames in
1-frame increments) before/after the source in/source out. If you set the margins to 77 seconds, the
RAW clip will be compared with a time code of —n seconds/frames for source in and +7 seconds/
frames for source out, where n represents the margin length.

Source in Source out
¢ Margin (n seconds/frames) ¢
EDL _ —
RAW clip
In point Out point

1. Click Tools > User Configuration.
e The User Configuration dialog box will appear.

2. Select the desired margin.

e To select the margin in seconds, select a value from the sec. list (@). To select the margin in
frames, click the button next to the frames (@) value and enter a value between 0 and 999.

3. Click OK ().

User Cenfiguration [&J

External SDI Monitor
@ 4096x2160 RGB
38402160 RGB
20431080 RGB
19201080 RGB

19201080 YCbCr

Cannot play audio during SDI output.

Export Histary

Save Export History
C:¥Users¥video. A-2014-P55595¥Documentsh

EDL Conform Margin
0 ) | 5 | sec.
e o

/| Display a warning when EDL Conform Margin is 0 seconds.

Display a warning when a dip is added to the export queue with
EDL Conform Margin set to O sec. /0 frames.

(3]

I 0K i | Cancel
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Searching for RAW clips that match error results

You can search for RAW clips in a desired folder that fall within the time codes of events resulting in an
error from the EDL search.

1. In the EDL display, select an event whose status is @ (error).
2. Move the mouse pointer over the selected event and then open the contextual menu.
3. Click Search for Clips.

¢ A dialog box will appear.

4. Select the folder to search.

* RAW clips from the selected folder and all subfolders that fall within the time codes of the event
from step 1 will be searched for.

e The results will appear in the EDL display. If only one RAW clip is found, it will be added to the
media poal.

Selecting a RAW clip to resolve during a clip conflict

When multiple RAW clips are found in the EDL search that result in a clip conflict, you can select the
RAW clip to use for the event.

1. In the EDL display, select an event whose status is ¢ (conflict).
2. Move the mouse pointer over the selected event and then open the contextual menu.

3. Click Resolve Conflict.
e A dialog box will appear.

4. Select the desired clip (@) and then click OK (@).
e The clip conflict will be resolved and the status will change to &-.

Resolve Conflict \EI

There are multple matching dips. Select the dip to use.

Clip's lle Path CADatal0011

Clip Name 0011

Recording Date/Time 2014/08/20 13:34:01
Start Time Code 22:47:4513

Clip Duration 00:00:03.20

Clip's File Path CA\Data\0010
Clip Name 0010
ing Date/Time 2014/08/20 13:34:01
Start Time Code 22:47,
Clip Duration 00:00:03.20
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Playing Back and Developing Clips

Displaying the Preview Window

The preview window shows the preview panel and development settings panel. You can develop and
play back the RAW clip currently selected in the clips panel or media pool screen.

Click View > Preview.
e The Preview window will appear.

Preview (Clips Panel / 0011) £

=

Shonting Settings

Preview panel Development settings panel

Playing Back Clips

This software features basic playback functionality of your clips. You can play back the RAW clip
currently selected in the clips panel or media pool screen and display it in the preview panel. During
playback, you can use the playback controls under the video display area. RAW clips will be played
back using quick development (11 16).

1. In the clips panel or media pool screen, select the clip you want to play back (11 5).
e The video display area in the Preview window will show the first frame from the clip.
o After selecting a RAW clip, it is developed according to the settings in the development settings
panel ([J] 16) and then displayed.

2. In the Preview window, click P> to start the playback.
e The clip will be played back. The playback position slider and time code display will advance as
the clip is played back.
e During the clip’s playback, the B button will change to .
3. Click H to stop the playback.
e Selecting a different clip will also stop the playback of the current clip.



Video display area

Total duration of the
clip

Playback position
slider

Time code

Playback controls

@ 'MPORTANT

Your computer’s performance can affect the playback quality. In certain cases, you may notice some of
the following anomalies.

- Playback is not smooth and frames are dropped.

- The displayed time code does not match the actual frame being displayed.

- Parts of the screen freeze or take longer to be refreshed.

(i) NOTES

* You can play back RAW clips shot with Canon digital cinema cameras.
e When the input focus™ is on the playback position slider in the preview panel, you can press the
space key or K key to start/stop the playback.

* “Input focus” refers to the window or item that can receive keyboard input from the user.

Changing the way video is displayed
By placing a check in the 100% box or removing it, you can change how video is displayed in the video
display area.

Options
100% box not checked Displays the entire video so that the entire picture is visible.
100% box checked Displays the video at actual size. As such, only a portion of the video will

be displayed. The gta mark inside the display area graphic to the right of
the playback position slider indicates the area of the picture currently
visible. You can use the mouse to drag the picture in the video display
area to change what is being displayed.
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Display area graphic

Part of the picture currently visible

Duration 00:00:03.20

22:47:4513 Duration 00:00:03.20

Gl

Adjusting the volume
Drag the volume slider to adjust the playback volume. You can click i@l to temporarily mute the sound

().
Click to mute the audio

Changing the playback position
You can change the playback position during playback or in playback pause mode in the following
ways.

Playback position slider
Move to the out point

Next frame
Previous frame

Move to the in point
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Keyboard

Mouse operation Action
3 shortcut*

|« Home Move to the in point. Move to the first frame if the current
frame position is before the in point.

> End Move to the out point. Move to the last frame if the current
frame position is after the out point.

«ll < arrow orJ | Go back one frame.

1> — arrow or L | Advance one frame.

Playback position slider — Drag it to bring the playback position to the desired frame.

You can also click on the slider to jump to the selected
playback position.

* Usable when the input focus is on the playback position slider in the preview panel.

Repeating playback of a clip

When you place a check in the Repeat box, you can have the clip play back in a loop. After playing
back to the out point, playback starts again from the in point.

Place a check in the box to repeatedly play back the clip

Playing back 4K1K RAW clips

When 4K1K RAW clips are exported, the sides of the picture will be cropped depending on the output
picture angle (resolution of the full-quality file). By adjusting the Resolution of Full-quality File setting,
you can preview the cropped picture as it will be exported.

21:51:31:06 Duration 00:00:20:11

Export marker

1. In the Export Configuration dialog box, select the resolution for Resolution of Full-quality File

(1 23).

2. Place a check in the Export Markers box and play back the clip.

e The clip will be played back with a portion of the picture masked so that the visible area matches
the resolution selected in step 1.
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(i) NOTES

e If you select a DPX or OpenEXR clip in the clips panel that was exported with this software, you can
display a desired frame. Use the playback position slider, and the <@l (go back one frame) and 11>
(advance one frame) controls to select a frame.

e The colors of OpenEXR clips will be different from those of the original RAW clips before export.

e This software displays OpenEXR clips by applying the Reference Rendering Transform (RRT), which
is stipulated in the ACES specifications, and Output Device Transform (ODT) into BT.709.

Developing Clips

Adjusting the development settings
RAW clips must be developed before they can be played back or exported. You can adjust various
development settings using the development settings panel.

1. Select the desired RAW clip from the clips panel or media pool/EDL window.
e The clip will be developed and the video display area will show the first frame from the clip.
2. In the development settings panel, adjust the desired settings.
e The clip is developed again based on the new settings and then displayed in the video display
area.

3. Play back the clip (1 12).

_— Return white balance to default
white Balance: B settings

White balance adjustment mode

Click White Balance

Color temperature

Brightness

——— White balance shift

——— Sharpness

EGamma: Preview Settings: Gamma

BT.709 -

B Cuick Development Quick development

Preview Settings: Color space
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Development settings

Default settings are underlined.

Setting

Setting options

White Shooting Settings,
balance Click White Balance,

adjustment

Color Temperature

Function

Selects how the white balance is adjusted. You
can click ® to return the setting to its default
value.

mode Click White

Balance

Adjusts the white point. After clicking the /*
button, click in the video display area to adjust
the white balance by using the color of the
location clicked as the white point.

Color
Temperature

2,000 to 15,000 K
(5200)

Allows you to adjust the color temperature using
the slider or by directly entering a value (in
increments of 100 K).

Brightness

-3.00 to 3.00
(0.00)

Allows you to adjust the brightness using the
slider or by directly entering a value (in increments
of 0.01). You can click ® to return the setting to
its default value.

White Balance Shift

-10.0t0 10.0 (0.0)

Allows you to adjust the white balance shift using
the slider or by directly entering a value (in
increments of 0.1). You can click ® to return the
setting to its default value.

Sharpness

01010 (Q)

Allows you to adjust the sharpness using the
slider or by directly entering a value (in increments
of 1). You can click ® to return the setting to its
default value.

Preview Settings: Gamma

BT.709,

Canon Log/Canon
Log 2,

Wide DR

Selects the gamma setting for development that
will be applied during playback of a RAW clip.
This setting will be applied to the preview panel
and the picture output through the SDI terminal
(T 19).

Preview Settings: Color Space

Shooting Settings,
BT.709,

DCI-P3

Selects the color space setting for development
that will be applied during playback of a RAW
clip. This setting will be applied to the preview
panel and the picture output through the SDI
terminal (11 19). The Shooting Settings option
refers to the settings at the time of shooting.

Quick Development

Off, On

When a check mark is placed in the box,
processing is simplified when exporting RAW
clips or during playback/playback pause, in order
to shorten the development time. Because some
processes such as false color reduction will not
be implemented, the color and resolution will
differ from the result obtained using normal
development.
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Available Settings by Color Space Used While Recording
The color space and gamma settings available for displaying a clip in the software depend on the color
space used when recording the RAW clips.

Display settings
Color space used for recording
Color space Gamma

Canon Log / Canon Log 2,
BT.709,
Wide DR,
DCI

Shooting Settings

Cinema Gamuit,

DCI-P3+ DCI-P3 Canon Log / Canon Log 2,

DCI

Canon Log / Canon Log 2,
BT.709 BT.709,
Wide DR

Canon Log / Canon Log 2,
BT.2020 - BT.2020,
Wide DR

Canon Log / Canon Log 2,
BT.709 - BT.709,
Wide DR

(i) NOTES

e Use a computer with a GPU supported by this software to develop clips. Although it is possible to
develop clips using a computer that does not have a GPU supported by this software, it is not
recommend to do so. For the latest information on this software, including system requirements, visit
your local Canon Web site.

e Development settings cannot be changed while playing back a RAW clip.

¢ You cannot adjust the sharpness of RAW clips that were recorded in HRAW recording mode
(4096x1080, 3840x1080)

e When a clip with a color space of BT.709 or BT.2020 is selected, the Preview Settings: Color Space
option in the development settings cannot be selected.

Setting In and Out Points

You can set the in and out points (starting and ending points) of a range of frames in a clip. By default,
the first frame of the clip will be the in point and the last frame will be the out point. However, you can
change these points. The in and out points will be represented by the N\ and ' icons, respectively.

. Keyboard .
Mouse operation Action
° shortcut*
N | Sets the current frame as the in point.
y @] Sets the current frame as the out point.

* Usable when the input focus is on the playback position slider in the preview panel.
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In point icon

[— Out point icon

Set Out Point button
Set In Point button

1. Select the frame you wish to set as in or out point.

2. Click U or J to set the in or out point, respectively.
® The corresponding mark will appear above the selected position on the playback slider.

(i) NOTES

* You can set in and out points to export only a specific portion of a clip (11 21).

* When a RAW clip is selected in the EDL screen, the in and out points will be displayed in the Source
In and Source Out fields of the EDL. If an EDL Confirm Margin is set, the time code displayed will
already reflect the applied margin.

Connecting to an External Monitor Using SDI Output

If your computer has an expansion card with SDI output capability, you can use this software to play
back clips on an external monitor using your computer’s SDI terminal*. During output, an output area
graphic (see the illustration below for an example) will be available to select what portion of the
playback picture is displayed but the playback picture itself will not appear in the graphic.

Refer also to the instruction manual of the expansion card.

* The picture resulting from playing back a clip with this software will be referred to hereafter as the “playback picture”.

1. Connect the external monitor to the computer’s SDI terminal.
e Follow the procedure in the instruction manual of the expansion card.

2. Click Tools > User Configuration.
¢ The User Configuration dialog box will appear.

3. Select the video output configuration that matches the external monitor’s capability ().
4. Click OK ().

5. Click the SDI OUT button (@).

e A graphic will appear in the video display area indicating what portion of the picture is being
displayed.
e Click the SDI OUT button again to disable SDI output.

6. Play back the clip (1 12).

e The playback picture will be output from the SDI terminal.

* The size of the output picture will automatically be enlarged or reduced depending on the aspect
ratio of the playback picture and the resolution selected in step 3 for External SDI Monitor. If the
aspect ratios are different, the output picture will be letterboxed or pillarboxed.



m To play back without reducing the size
Place a check in the 100% box.

e During playback pause, you can use the mouse to drag the picture on the output area graphic to
change what is being displayed.

User Configuration [

External SDI Moritor

© 40962160 RGE
() 38402160 RGB
2048x1080RGB

©) 1920%1080 RGB

Output area graphic

(©) 19201080 YCbCr

Cannot play audio during SDI output.

Export Htory
[ 5ave Export History

Folder For Export History File

Duration 00-00-20-11 Jl¢

C:¥Users¥video. A-2014-P 55545¥Documen = Browse

EDL Conform Margin

0] frames (aea o0y

Display a warning when EDL Conform Margin is 0 seconds.

Display 2 warning when a cip is added to the export queue with
EDL Conform Margin set to 0 sec. 0 frames.

SDI OUT button

Qs =]

User Configuration dialog box

(i) NOTES

e |f you select 4096x2160 RGB, 3840x2160 RGB or 2048x1080 RGB for External SDI Monitor, clips
with a frame rate of 59.94P or 29.97P will be output at 23.98P and those with a frame rate of 50.00P
will be output at 25.00F. If you select 1920x1080 RGB, clips with a frame rate of 59.94P will be output
at 29.97P and those with a frame rate of 50.00P will be output at 25.00P.

e If the playback picture size is reduced, moiré patterns or other artifacts may appear.
e [f the resolution of the clip and SDI monitor differ, dropped frames may occur during playback.
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Exporting Clips

Adjusting the Export Settings

You can select the type of file exported, the file name and the destination folder. You can also set the
desired color space and gamma settings individually for each color space option used for recording.
Perform the settings before adding the desired RAW clip to the export queue. You can also change the
settings of clips already in the export queue.

1. Click View > Export.
e The export window will appear.

2. Click the €+ button (€)).
e The export configuration dialog box will appear.

3. Click the Output Settings tab (@).
e The output settings screen will appear.

4. Select how the exported file’s name will be generated (@).

Use clip name of metadata
[metadata clip name]t[number corresponding with the RAW file].[file extension]

Use same file name as RAW file
[RAW file name].[file extension]

Enter file name
[file name input by user?][_consecutive clip number®]_[number corresponding with the RAW
file].[file extension]

1 This is the clip name that was given to the clip recorded on a recording media in the camera/camcorder at the same time
the RAW clip was recorded. If no clip was recorded on a recording media when the RAW clip was recorded, then the file
name method will be the same as that of Enter file name.

2 Every time you add clips to the export queue, you will be asked to enter the desired file name.

3 This consecutive number is added when multiple clips are added to the export queue at once.

e For proxy files, “Proxy_" will be added to the beginning of the file name.
5. Under Export Destination, click Browse and then select the export destination folder (€)).

6. Under Export File, select the development process (@).

Output Full-quality Files The RAW clip that is output is developed normally so that the gener-
ated file will have image quality as close as possible to the original

RAW clip.

Output Proxy Files The RAW clip that is output is partially developed and reduced in size
s0 that the generated file will be easier to edit.

Copy RAW Files The RAW file is copied to the export destination folder.

7. Next, you can select detailed color space and gamma settings for the exported files.
e Depending on your selection for the Export File setting in the previous step, change the desired

settings under the Output Type (Full-quality Clips) tab ([J1 22), the Output Type (Proxy Clips)
tab ([1] 23) or both.



Export == Export Configuration l—J"

Export Gueve:

ClipName | Frame Folder for export... Full-quality File Prowy File e Output Settings ‘Ouh:utType (Ful-quality Clips) | B CIips}l
Output Clip Name
Use dip name of metadata
@ Use same file name as RAW file
Change Folder Enter file name
Export Result Shaw All =
ClipName  Folder for eport.. Full-quality File Prowyfile  Copy  Status Export Destination
Folder for exported files
C:¥Temp¥Canon Browse
<
Add Again to Queue Delete A
Export File
(3] 0@ export / 0 ciips remeining / - / Elapsed time: 00:00:00 Export °
: ) 7] Output Full-quality Files
Export window e Output Proxy Files
Copy RAW Files
Cancel

Export Configuration dialog box (output settings)

Settings for Full-quality Clips

1. Click the Output Type (Full-quality Clips) tab ().
e The output file type screen will appear.

2. Select the file type (@), color space (@) and gamma setting (€)).

e Refer to the Available Settings by Color Space Used While Recording table (] 18).

e You can select the following for the file type.
DPX RGB 10-bit
DPX RGB 16-bit
OpenEXR (ACES)

¢ You can select the desired color space settings for each of the color space options that could be
used for recording. You can select the following for the color space setting. However, you cannot
select the color space setting if the file type is OpenEXR (ACES).
Shooting Settings
BT.709
DCI-P3

¢ You can select the desired gamma settings for each of the color space options that could be used
for recording. You can select the following for the gamma setting. However, you cannot select the
gamma setting if the file type is OpenEXR (ACES).
Canon Log / Canon Log 2
BT.709
BT.2020
Wide DR
DCI

e \When the file type of the exported full-quality file is OpenEXR (ACES), note the following.
- The file will be output as ACES color space without the color space setting applied.
- The file will be output as scene-linear data without the gamma setting applied.
- For ACES IDT (@), you can select Auto Select, Daylight or Tungsten.



3. If you selected to export 4K1K RAW clips, select the full-quality file resolution (@®).
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* You can select from the following options.
4096x1080
4096x2160 (Letterbox)
2048x1080 (Side Crop)
1920x1080 (Side Crop)
2538x1080 (Side Crop)

4. Click OK (@)
e |f necessary, continue with the following procedure to change the settings under the Output Type

(Proxy Clips) tab instead of clicking OK.

Export Configuration

Output Type (Full-quality Clis) | Output Type (Proxy Clips)

Output Type: |oPx ReB 10 bit -

Gamma/Color Space:

Color Space Used for Recording e Color Space @ Gamma

Cinema Gamut [Shooﬁng Settings v [Canon Log fCanonlog2

DCIP3+ [Shooﬁng Settings v [Canon Log fCanonlog2

Canonlog fCanonlog2 =
Canonlog fCanonlog2

BT.2020

BT.703

e Auto Select

[
6 Resolution of Full-quality File: 40961080 ']

Export Configuration dialog box Output Type (Full-quality Clips) tab

Settings for Proxy Clips

1.

Click the Output Type (Proxy Clips) (€) tab.
e The output file type screen will appear.

. Select the file type (@), color space (@) and gamma setting (@)).

e Refer to the Available Settings by Color Space Used While Recording table (] 18).
e You can select the following for the file type.
DPX RGB 10-bit 720x480
DPX RGB 10-bit 1920x1080
e You can select the following for the color space setting.
Shooting Settings
BT.709
DCI-P3
e You can select the following for the gamma setting.
Canon Log / Canon Log 2
BT.709
BT.2020
Wide DR
DCI
* You can also place a check in the Same as Full-Quality Files box (@), to use the same color
space and gamma settings selected with the previous procedure.

3. Click OK (@)



Export Configuration n I@
| utput settings | Dutput Type (Full-quality Clips) | Output Type (Proxy Clips)
[

e Output Type: [DPX RGE 10 hit 720x480 ‘]
Gamma/Color Space:
e [ same as Full-Quality Files

Color Space Used for Recording e Color Space Gamma
Cinema Gamut [Shoohng Settings ¥ [Canon Log / Canon Log 2 V]
DCIP3+ [Shooﬁng Settings v [Canon Log { Canon Log 2 ']
v -
o :

Cancel

Export Configuration dialog box Output Type (Proxy Clips) tab

Processing and file types
Development process Output file Picture output Gamma

Output Full-quality DPX RGB 10 bit Canon Log /
Files RGB 16 bit Canon Log 2,
BT.2020,
BT.709,
Wide DR,
DCI

OpenEXR RGB 16 bit Linear

Output Proxy Files DPX RGB 10 bit 720x480 Canon Log /
RGB 10 bit 1920x1080 Canon Log 2,
BT.2020,
BT.709,
Wide DR,
DCI

(i) NOTES

e Files will be saved in subfolders in the folder you selected in step 5. For full-quality files, the subfolder
name will have the same name as the RAW clip. For proxy files, the subfolder name will have the
same name as the RAW clip with “Proxy_" added to the beginning. For RAW copied files, the
subfolder name will have the same name as the RAW clip with “Copy_" added to the beginning.

e \When an OpenEXR clip is exported, it will be converted into a color space defined by the Academy
Color Encoding System (ACES), which was proposed by the Academy of Motion Picture Arts and
Sciences (AMPAS).
e Changing the export settings with clips already in the export queue
- You can change the export settings after clips were already added to the export queue. When the
confirmation message appears, select Yes to apply the new export settings also to the clips that are
already in the export queue.

- If a dialog box appears prompting you to change the file name, enter a file name and click OK. The
new file name will be applied also to the clips that are already in the export queue.
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Developing and Exporting RAW Clips

You can develop a RAW clip and convert it to a standard file type for export. You can also save a log file
of the export operations performed.

1.

In the clips panel or media pool screen, select the RAW clip to be exported.

2. Adjust the development settings as necessary ([1] 16).

3.

In the main window, click Add to Export Queue ().

e |f a dialog box appears prompting you to change the file name, enter a file name and click OK.

e The selected RAW clip(s) will be added to the bottom of the export queue.

* You can also drag a clip from the clips panel or media pool screen and drop it on the export queue
to add it.

¢ You can also move the mouse pointer over the selected folder/RAW clip and perform the
operation from the contextual menu ([1] 33).

¢ |n the media pool screen, click Add to Export Queue to add a RAW clip in the media pool to the
queue.

Repeat steps 1 to 3 as necessary to add other RAW clips to the export queue.
* You can change the export settings for each clip separately (1 21).

If necessary, activate the option to save a log file of the export operations ([] 28).

Click Export ().

e The RAW clips in the export queue will be exported in order starting from the file on the top.

¢ The range of frames from the in point to the out point will be exported.

e RAW clips that have been exported will be removed from the export queue and then be added to
the export result list.

e For clips that are displayed in the export result list, you can select Show All, Show Clips with
Errors/Canceled Exports or Show Successful Clips.

¢ After the export operation begins, Export will change to Cancel, which you can click to cancel the
export process. If part of the files have already been exported when you cancel the operation, you
will be asked whether you want to delete the output files already exported. Click Delete to delete
all the output files already exported.

* You can click Delete All (@) to clear the export result list.

¢ You can develop full-quality files using quick development. Proxy files will always use quick
development regardless of the Quick Development setting (11 17).

e When all the RAW clips in the export queue have been exported, a notification message will
appear. Click OK to close the message.
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Export

Expart Queue:

ClipName  Frame Folderfor export...  Full-quality File Proxy File
0011 )

5

Add to Media Pool | [ Add to Export Queve |

—— Export queue

Show All -

ClipName  Folder for export...  Full-quality File ProxyFile  Copy  Stetus

—— Export result list

n ] »

pain to Queue Delete Al

Ready to export / 4 dips remaining / - / Elapsed time: 00:00:00 9 Export ‘

<

Export Result [Show All -

¥

ClipName  Folder forexport..  Full-quality File ProxyFile  Copy  Status

Exp Successful

Successful

[ ] »

Add Again to Queue o Delete Al
£+ | Exporting / 2 clips remaining / Progress: 47% / Elapsed time: 00:03:21 I
T

Export status area

Iltems displayed in the export queue and export result list

[tem Description
Clip Name Shows the name of the RAW clips.
Frame Shows the frame currently being processed on the left and the total

number of frames on the right. The number on the left will be
updated while RAW clips are being exported. This appears only in
the export queue.

Folder for Exported Files

Shows the folder to which exported files are saved.

Full-quality File

Shows whether the RAW clip is being exported as a full-quality file
(Export) or not (Do Not Export), and if so, the output file type, color
space, gamma setting and ACES IDT (for OpenEXR files only).

Proxy File Shows whether the RAW clip is being exported as a proxy file
(Export) or not (Do Not Export), and if so, the output file type, color
space and the gamma setting.

Copy Shows whether a copy of the RAW clip is being exported.

Export status area

During the export operation, in the export status area you can check
the number of clips remaining in the queue, the progress status
(percentage) and the elapsed time since the export operation started.

Export Result The @ (blue) icon indicates that the file was successfully exported,
the @ (red) icon indicates an error, and the ¢ (yellow) icon indicates
a canceled operation.

Status Shows details of the export results (explains the reason an error

occurred).
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Messages displayed in the status column

ltem

Successful

Description

Clip export was completed successfully.

Development Error

The RAW clip is corrupted. Use backup data.

Destination drive does not exist.

Cannot access the drive that contains the destination folder. Check
the drive.

Insufficient Space

The drive that contains the destination folder does not have enough
available space. Select a different drive for the destination folder.

Read Error

The RAW clip is corrupted. Use backup data.

Write Error

Cannot Create a Folder

Could not write to the destination folder. Check that the folder
permissions allow for writing.

Unknown Error

An error not covered by the other error messages in this list, such as
a lack of memory error, has occurred. After restarting your computer,
perform the operation again.

Canceled

The export operation was canceled.

(i) NOTES

The following operations cannot be performed during export.

- Adjusting development settings

Playing back a clip

- Viewing clip information or frame information

Removing clips from the export queue
Follow the steps below to remove a RAW clip from the export queue.

1.

Select the RAW clip to remove from the export queue.

* You can select multiple clips at once.

. Click i (@)

e The selected RAW clip will be removed from the export queue.

Changing the destination folder
You can change the destination folder for clips added to the export queue.

1. Select a RAW clip in the export queue.
* You can select multiple clips at once.

2. Click Change Folder (@) and select the destination folder.



Adding a RAW clip in the export result list to the export queue again
You may find it convenient to add a RAW clip in the export result list to the export queue again in cases
such as when an error has occurred.

1. Select a RAW clip in the export result list.
¢ You can select multiple clips at once.

2. Click Add Again to Queue (€)).

e The selected RAW clips will be added to the export queue with their previous settings.
e |f necessary, you can also change the destination folder.

Export B =

Export Glueue

ClipName  Frame Folder for exported... Full-quality File Proxy File

CA\Temp\Canon Export / DPX RGB 10 bit / BT.7... Do Not Expd
C:\Temp\Canon Export / DPX RGB 10 bit / BT.7... Do Not Expc

Chanee Folder 9 o =
Export Result Shaw Al -]
Clip Name  Folder for export... Full-quality File ProxyFile  Copy  Status

0011

C:\Temp\Canon Export / DPX RGB 10 bit / BT.709... Do Mot Exp... DoN.. Canceled

< L r
(3) Daste Al
@ Ready to export / 2 clips remaining / - / Efapsed time: 00:00:00 ‘

Saving the export log

1. Click Tools > User Configuration.
¢ The User Configuration dialog box will appear.

2. Place a check in the Save Export History box (€).
3. Click Browse (@) and select a destination folder.

4. Click OK (@)
e The export log from this point on will be saved in an export log file (CSV format).
e Export log files are generated on a daily basis on days in which files are exported. The file’s name

will appear in the destination folder as [CRD_Export_YYYYMMDD].CSV where YYYYMMDD
represents the year, month and day.

User Configuration X

External SDI Manitor
@) 40962160 RGB
38402160 RGB
20481080 RGB
19201080 RGB

19201080 YChCr

Cannot play audio during SDI output.

Export History

o 7] Save Export History
Folder for Expart History File 9
C:¥Data Browse

EDL Conform Margin

@ (s | sec

V] Display a warning when EDL Conform Margin is 0 seconds

Display a warning when a dip is added to the export queue with
EDL Conform Margin set to 0 sec./0 frames

(3] Conca
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Data recorded in the export log file

ltem Description
Status Shows the result of the export process.
Date Shows the date in which the file was exported.
Time Shows the time in which the file was exported.
Source Shows the file path of the RAW clip.
Destination Shows the file path of the exported file.
Type Shows the output format of the exported file. If the RAW file was
copied, this appears as RMF.
Resolution Shows the resolution of the exported file.

Color Space at the Time of Shooting

Shows the color space of the RAW clip.

Color Space after Conversion

Shows the color space of the exported file.

Gamma Shows the gamma settings for the exported file. For OpenEXR
files, this appears as Linear.

IDT Shows the IDT setting applied to OpenEXR files.

Start TC Shows the starting time code for the exported file.

End TC Shows the ending time code for the exported file.
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Variable Value

Displaying and Editing Metadata

Displaying Clip Information

When you display the clip information window, you can display the clip information in the metadata
associated with the RAW clip that is selected in the clips panel or media pool screen.

Click View > Clip Information.
e The clip information window will appear.

Entering and editing clip information

1. In the clip information window, double-click Clip Title, Creator or Description.
e The Edit Clip Information dialog box will appear.

2. Enter text or edit the fields as necessary.
¢ You can enter up to 1000 characters into the description field and a maximum of 100 characters
for the other fields.

3. Click OK.
e The user information will be saved with the RAW clip.

Edit Clip Infermation (===
Cip Title

Opening scene - Los Angeles

Creator

R. Jones Il

Description

o




Displaying Frame Information

When you display the frame information window, you can display the frame information (information on
each frame in the RAW clip) recorded in the metadata of the frame that currently appears in the preview
window. During playback, the information will be updated to match the frame being played back.

Click View > Frame Information.
e The Frame Information window will appear.

Frame Information ‘ = = ‘

Variable Value

Recording Date/Time
User Bit

Focal Length

tter Speed

Peripheral lllumination C




Reference and General Information

Menus and Keyboard Shortcuts

Main menu bar

Manual

manual (this PDF file).

Menu Keyboard Function
submenu shortcut
File
Export Ctrl+ D Opens a dialog box where you can adjust export o1
Configuration settings.
Start Export Ctl+ G Starts export. o5
Cancel Export — Stops export.
Select EDL Ctrl + H Selects the EDL so that you can search the media
pool for RAW clips that match the editing data in 8
the EDL.
Exit Alt + F4 Exits Cinema RAW Development. 4
View
Preview — Opens or closes the preview window. 12
Media Pool/EDL — Opens or closes the media pool/EDL window. 7
Export — Opens or closes the export window. 21
Clip Information — Opens or closes the clip information window. 30
Frame — Opens or closes the frame information window. 31
Information
Display at 100% Ctrl+ N Displays the picture in the preview panel at 100%
size. Select this option again to display the picture 13
at the previous size.
Display Export Ctrl + M Displays the export marker when previewing a 15
Makers 4K1K RAW clip.
Tools
User — Opens a dialog box where you can set your .
Configuration preferences about the software’s operation.
Help
View Instruction F1 Open’s Cinema RAW Development’s instruction

About Cinema
RAW
Development

Displays details about the software’s version. Also
displays the GPU name when a compatible GPU
is detected and the number of GPUs, if more than
one is detected.




Contextual menus

Following is a list of menus that appear when you right-click certain icons. The contextual menu

displayed will depend on the location of the mouse pointer at the time of clicking.

Contextual menu in the folders panel

matches an event with a status of ¢ (conflict).

Menu Options Function A
I Add to Media Pool Clips in Selected Adds all RAW clips in the selected folder to the 7
33 Folder media pool.
Clips in Selected | Adds all RAW clips in the selected folder and alll
Folder and subfolders to the media pool.
Subfolders
Add to Export Queue | Clips in Selected Adds all RAW clips in the selected folder to the 25
Folder export queue.
Clips in Selected Adds all RAW clips in the selected folder and all
Folder and subfolders to the export queue.
Subfolders
Contextual menu in the clips panel
Menu Function A
Add to Media Pool Out of the selected clips, adds the RAW clips to 7
the media pool.
Add to Export Queue Out of the selected clips, adds the RAW clips to 25
the export queue.
Contextual menu in the media pool screen
Menu Function A
Add to Export Queue Adds the currently selected clip to the export 25
queue.
Remove from Media Pool Removes the currently selected clip from the 8
media pool.
Contextual menu in the EDL screen
Menu Function A
Search for Clips Searches for clips that match events with a status 11
of @ (error).
Resolve Conflict Selects a clip when multiple clips are found that 11
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Troubleshooting Error Messages

Following is a partial list of error messages in alphabetical order.

A clip conflict has occurred. Resolve to continue.
* The EDL search resulted in multiple clips being found. Select the clip to use ([J] 11).

Cannot add clips. Export queue has reached the maximum number of clips.
e The export queue already contains the maximum number of RAW clips. You can add other RAW clips after
export has finished.

Cannot add clips. Media pool has reached the maximum number of clips.
e The media pool already contains the maximum number of clips (999 clips) so additional clips cannot be
added.

Cannot add clips because a corresponding IDT does not exist.
e Because the selected RAW clip was recorded using a color space that is not supported by the software, it
cannot be exported with a file type of OpenEXR. Select a DPX file type when exporting.

Cannot start program due to insufficient memory.
e Close other applications and then start this software again.

Cinema RAW Development has already been started by other user.
e Multiple users cannot open the software simultaneously on the same computer. The user who has already
started the software must exit it.

Could not add some clips. Export queue has reached the maximum number of clips.
e The export queue has reached the maximum number of clips (999 clips) so additional clips cannot be
added.

Could not add some clips. Media pool has reached the maximum number of clips.
e The media pool has reached the maximum number of clips (999 clips) so additional clips cannot be added.

EDL Conform Margin is set to 0 seconds.

EDL Conform Margin is set to 0 frames.

e You tried to add a clip found from the EDL search to the export queue while the EDL Conform Margin
setting was set to 0 seconds or O frames. To prevent this message from appearing, remove the check from
the Display a warning when a clip is added to the export queue with EDL Conform Margin set to 0 sec./0
frames box in the User Configuration dialog box.

EDL not found. Select the EDL again.
e The EDL file was moved from its previous location. Select the EDL file again.

The media pool could not be restored to its previous state (how it was the last time the application was

closed).

e One or more clip files were moved from their previous location. Add the desired RAW clips to the media
pool again.

There are clips whose settings could not be changed.
e Alist of clips in the export queue whose export settings could not be changed will be displayed. Click Yes
to change the export settings only of those clips whose settings can be changed.

There are events with an error. The following clips will not be added.
* Check the event number with an error. Look for clips that match the results ([J] 11) and add them again to
the export queue.

There are events with mismatching frame rates. The following clips may not be added correctly.
¢ In the media pool/EDL window, set the frame rate in the FPS list correctly ([ 1] 8).
e If your intention is to add the clip, click Add.
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Trademark Acknowledgements

e Microsoft and Windows are trademarks or registered trademarks of Microsoft Corporation in the
United States and/or other countries.

e Other names and products not mentioned above may be trademarks or registered trademarks of
their respective companies.

For support concerning this software, please contact a Canon Service Center. For details see the
back cover of your camera’s Instruction Manual.

The information in this manual is verified as of July 2015. Subject to change without previous notice.

PUB. DIE-0427-000E © CANON INC. 2015
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