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Introduction

About Cinema RAW Development

Cinema RAW Development allows you to develop, play back and export Canon RAW files (referred to
as “RAW clips” in this manual) shot with Canon digital cinema cameras. The following are the main
features of Cinema RAW Development.

Develop and play back Develop RAW clips stored on your computer and simultaneously
play the clips back.

Develop and export Develop RAW clips stored on your computer and export the clips
as DPX files , OpenEXR files or MQV files. You can also copy
RAW clips as is.

(i) NOTES

When you use this software, make sure to set your computer so that it does not enter sleep mode.

Conventions in the Manual

0 Important precautions related to the software’s operation.
O Additional information that complements the main procedure.
A Reference page number in this instruction manual.

File> Open This font is used to indicate menu options and commands, as they appear onscreen.

e For the most part, screens shown in this manual were captured on a computer running Mac OS X,
ver. 10.7. Actual screens may differ slightly.

Disclaimers

¢ This software was developed for exclusive use with RAW clips created using a Canon digital cinema
camera and external recorder compatible with Canon RAW data.

e While every effort has been made to ensure that the information contained in this manual is accurate
and complete, Canon shall not be liable for any damages resulting from corrupted or lost data due to
mistaken operation or malfunction of the software.

e Your camera may not support all of the features and functions described in this manual. Screens
show clips recorded using a Canon EOS C500 digital cinema camera and external recorder.

¢ The software records internal operations, including full path information of the clips used, on a log file
kept on the hard disk. The information recorded will be used only for the purpose of providing
technical support in case of a problem with the software.



Running Cinema RAW Development

Starting Up Cinema RAW Development

Click on the Cinema RAW Development icon on the dock. After a short while, the application’s main
window will appear.

8006 Cinema RAW Development
F | Clip name

m Users
i Shared

04 i@ video
Applications
.-—T = Desktop
o i@ Documents
Clic im Canon

i Add to Export Queue

(i) NOTES

e Multiple instances of Cinema RAW Development cannot be opened simultaneously.

e If your computer is running resident software that periodically accesses the hard disk, such as an
antivirus application, computer performance when playing back and exporting clips may decrease.

Exiting Cinema RAW Development

Using the menu: Click Cinema RAW Development > Quit Cinema RAW Development.
From the main window: Click the @ (Close) icon on the top left corner of the window.
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Overview of the Main Window

The main window shows the folders panel and clips panel.

8 .00 Cinema RAW Development

Clip name

W Usars
i Shared
A video
Applications

Folders Panel Desktop Clips Panel

Documents
im Canon

I Add to Export Queue

Folders Panel

Shows a list of folders on your computer. Select the folder that contains the desired clips.

im Users
i Shared
fi video
Applications

Desktop
i3 Documents
im Canon

Clips Panel

After you select a folder in the folders panel, the clips panel will display a list of the clips saved in that
folder. The list shows the clip types (RAW, DPX and OpenEXR) and clip names. From the list, you can

select which RAW clips* to play back or export.
*RAW clips are folders that are comprised of video, audio and management files.

Selecting clips

To play back or export a clip, you must first select it. When exporting, you can select multiple RAW
clips.

In the clips panel, click on the desired clips.

¢ To select multiple, non-successive clips: Click the desired clips while holding the 38 key (3£ + Click).

¢ To select multiple, successive clips: Click the first clip and then click the last clip while holding the
Shift () key (Shift + Click).

[Type Clip name.

a
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Playing Back and Developing Clips

Displaying the Preview Window

The preview window shows the preview panel and development settings panel. You can develop and
play back the RAW clip currently selected in the clips panel.

Click View > Preview.
e The preview window will appear.

800 Preview (0009)

White Balance:
Shooting settings

o I «

Brightnass:
® [ 0.00]

White Balance Shift:

® m
Sharpness:

21:51:31:13 Duration00:00:20:11 ®

View Gamma:
Canon Log

B Quick Development

Preview Panel Development Settings Panel

Playing Back Clips

This software features basic playback functionality of your clips. You can play back the RAW clip
currently selected in the clips panel and display it in the preview panel. During playback, you can use
the playback controls under the video display area. RAW clips will be played back using quick
development ([1] 10).

1. In the clips panel, select the clip you want to play back ([ 5).
e The video display area will show the first frame from the clip.
o After selecting a RAW clip, it is developed according to the settings in the development settings
panel (1] 10) and then displayed.

2. Click P> to start the playback.
e The clip will be played back. The playback position slider and time code display will advance as
the clip is played back.
e During the clip’s playback, the B button will change to I.
3. Click H to stop the playback.
e Selecting a different clip in the clips panel will also stop the playback of the current clip.



Video display area

Total duration of the
clip

Playback position
slider

Time code

Playback controls

@ 'MPORTANT

Your computer’s performance can affect the playback quality. In certain cases, you may notice some of
the following anomalies.

- Playback is not smooth and frames are dropped.

- The displayed time code does not match the actual frame being displayed.

- Parts of the screen freeze or take longer to be refreshed.

(i) NOTES

* You can play back RAW clips shot with Canon digital cinema cameras.

e When the input focus™® is on the playback position slider in the preview panel, you can press the
space key or K key to start/stop the playback.

* “Input focus” refers to the window or item that can receive keyboard input from the user.

Changing the way video is displayed
You can change how video is displayed in the video display area.
Click View > Desired option.

Options
Fit to Preview Area Displays the entire video so that the entire picture is visible.
Display at 100% Displays the video at actual size. As such, only a portion of the

video will be displayed. A display area graphic will appear to the
right of the playback position slider indicating what portion is
being displayed. You can use the mouse to drag the picture in
the video display area to change what is being displayed.



Display area graphic

21:51:31:13 Duration 00:00:20:11

Fit to Preview Area setting Display at 100% setting

Adjusting the volume

Drag the volume slider to adjust the playback volume. You can click the sg) button to temporarily mute
the sound.

Click to mute the audio

_ VOlume S”der

Changing the playback position

You can change the playback position during playback or in playback pause mode in the following
ways.

Playback position slider
Move to the out point

Next frame
Previous frame

Move to the in point

. Keyboard ,
Mouse operation Action
p shortcut®

[P home Move to the in point. Move to the first frame if the current frame
position is before the in point.

> end Move to the out point. Move to the last frame if the current frame
position is after the out point.

< J Go back one frame.

in> L Advance one frame.

* Usable when the input focus is on the playback position slider in the preview panel.
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Repeating playback of a clip

When you place a check in the Repeat box, you can have the clip repeat playback. After playing back
to the out point, playback starts again from the in point.

Place a check in the box to repeatedly play back the
clip

(i) NOTES

e |f you select a DPX or OpenEXR clip in the clips panel that was exported with this software, you can
display a desired frame. Use the playback position slider, and the <l (go back one frame) and 11>
(advance one frame) controls to select a frame.

e OpenEXR clips are displayed in a different color from RAW clips before export.

e This software displays OpenEXR clips by applying the Reference Rendering Transform (RRT), which
is stipulated in the ACES specifications, and Output Device Transform (ODT) into Rec. 709.
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Developing Clips

Adjusting the development settings

RAW clips must be developed before they can be played back or exported. You can adjust various
development settings using the development settings panel.

1. Select the desired RAW clip from the clips panel.
e The clip will be developed and the video display area will show the first frame from the clip.

2. In the development settings panel, adjust the desired settings.
e The clip is developed again based on the new settings and then displayed in the video display

area.

3. Play back the clip (1 6).

Click White Balance

Development settings

Return white balance to default

White Balance: “m settings

Shooting settings

Brightness:

White Balance Shift:

Default settings are underlined.

Setting

White balance
adjustment mode

White balance adjustment mode

——— Color temperature

——— Brightness

——— White balance shift

——— Sharpness
View Gamma:
Canon Log View gamma
@ Cuick Development Quick development
Setting options Function
Shooting Selects how the white balance is adjusted.
Settings, Click

White Balance,
Color
temperature

Click White Balance

Adjusts the white point. After clicking the /* button, click
in the video display area to adjust the white balance by
using the color of the location clicked as the white point.

Color Temperature

2,000 to
15,000 K (5200)

Allows you to adjust the color temperature using the
slider or by directly entering a value (in increments of
100 K). You can click 3 to return the setting to its
default value.

Brightness

-3.0t0 3.0
(0.00)

Allows you to adjust the brightness using the slider or by
directly entering a value (in increments of 0.01). You can
click ® to return the setting to its default value.
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Setting Setting options Function
White Balance Shift -10.0t0 10.0 Allows you to adjust the white balance shift using the
(0.0) slider or by directly entering a value (in increments of 0.1).
You can click 3 to return the setting to its default value.
Sharpness 0to 10 (Q) Allows you to adjust the sharpness using the slider or by
directly entering a value (in increments of 1). You can click
3 to return the setting to its default value.
View Gamma Canon L og, Selects the gamma setting for development that will be
Rec. 709, applied during playback of a RAW clip. This setting will be
WideDR applied to the preview panel and the picture output
through the SDI terminal (11 13).
Quick Development Off, On When exporting a RAW clip or during playback pause

mode, processing is simplified to shorten the
development time. Because some processes such as
false color reduction will not be implemented, the color
and resolution will differ from the result obtained using
normal development. During playback, quick
development is always enabled, regardless of this setting.

(i) NOTES

e Use a computer with a GPU supported by this software to develop clips. Although it is possible to
develop clips using a computer that does not have a GPU supported by this software, it is not
recommend to do so. For the latest information on this software, including system requirements, visit
your local Canon Web site.

e Development settings cannot be changed while playing back a RAW clip.

¢ You cannot adjust the sharpness of RAW clips that were recorded in HRAW recording mode

(4096x1080, 3840x1080)
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Setting In and Out Points

You can set the in and out points (starting and ending points) of a range of frames in a clip. By default,
the first frame of the clip will be the in point and the last frame will be the out point. However, you can
change these points. The in and out points will be represented by the X and p icons, respectively.

Keyboard

Mouse operation Action
g shortcut*
N | Sets the current frame as the in point.
4 O Sets the current frame as the out point.

* Usable when the input focus is on the playback position slider in the preview panel.

In point icon
Out point icon

Button to set the out point
Button to set the in point

(i) NOTES

You can set in and out points to export only a specific portion of a clip ([J1 16).
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Connecting to an External Monitor Using SDI Output

If your computer has an expansion card with SDI output capability, you can use this software to play
back clips on an external monitor using your computer’s SDI terminal*. During output, an output area
graphic (see the illustration below for an example) will be available to select what portion of the
playback picture is displayed but the playback picture itself will not appear in the graphic.

Refer also to the instruction manual of the expansion card.

* The picture resulting from playing back a clip with this software will be referred to hereafter as the “playback picture”.

1. Connect the external monitor to the computer’s SDI terminal.
e Follow the procedure in the instruction manual of the expansion card.

Click Cinema RAW Development > Preferences.
Select the video output configuration that matches the external monitor’s capability (€)).
Click OK (@).

Click the SDI OUT button (@).

e A graphic will appear in the video display area indicating what portion of the picture is being
displayed.

e Click the SDI OUT button again to disable SDI output.

6. Play back the clip (11 6).
e The playback picture will be output from the SDI terminal.
¢ The size of the output picture will automatically be enlarged or reduced depending on the aspect
ratio of the playback picture and the resolution selected in step 3 for External SDI Monitor. If the
aspect ratios are different, the output picture will be letterboxed or pillarboxed.
m To play back without reducing the size
Place a check in the 100% box.
¢ During playback pause, you can use the mouse to drag the picture on the output area graphic to
change what is being displayed.

8.0.0 Preferences

vk W

External SDI Monitor

(2)4096x 2160 RGB
()3840%x2160 RCB
@ (20481080 RGB

(£11920% 1080 RGB
() 1920x 1080 YChCr

Qutput area graphic

Cannot play audio during SDI output.

EXpOIT HISTOrY
@Save Export History
Folder for Export History File

{Users/video/Documents/Canon/Cinema| | Browse |
| Cancel | [0
Preferences dialog box SDI OUT button

(i) NOTES

e For External SDI Monitor, if you select 4096x2160 RGB, 38402160 RGB or 2048x1080 RGB, clips
with a frame rate of 59.94P or 29.97P will be output at 23.98P and those with a frame rate of 50.00P
will be output at 25.00P. If you select 1920x1080 RGB, clips with a frame rate of 59.94P will be output
at 29.97P and those with a frame rate of 50.00P will be output at 25.00F.

e |f the playback picture size is reduced, moiré patterns or other artifacts may appear.

e [f the resolution of the clip and SDI monitor differ, dropped frames may occur during playback.
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Exporting Clips

Adjusting the Export Settings

You can select the type of file exported, the file name and the destination folder. You must perform the
settings before adding the desired RAW clip to the export queue.

a.Nnn Expont

Toider b Lazerted I

Export Configuration

Output Clip Name

() Use Clip Name of Metadata
9 () Use same file name as RAW file

() Enter File Name

Export Result

it name  fondes Jor Experted ey

Export Destination

Folder for Exported Files e
fUsers/video/Documents/Canon /Cinema RAW Development | Browse |
o Chus Export File
(1) ™ Output Full-quality Files
Export window o ™ Output Proxy Files

M Copy RAW Files

Full-guality File

© Output Type: [ OpenEXR (ACES) ™
ACES IDT: [ Auto Select n
Proxy File
@ Output Type: | DPX RGB 10-bit 720x480 &l
o Gamma: | canon Log ™
| Cancel | I%J

Export settings dialog box

1. Click View > Export.
e The export window will appear.

2. Click the €+ button (€)).
e The export settings dialog box will appear.

3. Select how the exported file’s name will be generated (€)).

Use Clip Name of Metadata
For clips other than MQV clips:
[metadata clip name]'_[number corresponding with the RAW file].[file extension]
For MQV clips:
[metadata clip name].MOV

Use samefile name as RAW file
For clips other than MOV clips:
[RAW file name].[file extension]
For MOV clips:
[RAW file name].MOV

Enter File Name
For clips other than MOV clips:
[file name input by userz] [_consecutive clip numbers]_[number corresponding with the RAW
file].[file extension]
For MOV clips:
[file name input by user1][_oonsecutive clip numberz].MOV
T This is the clip name that was given to the clip recorded on the CF card at the same time the RAW clip was recorded. If no
clip was recorded on the CF card when the RAW clip was recorded, then the file name method will be the same as that of
“Enter File Name”.
2 If you add a clip to the export queue, the file name settings dialog will appear.
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3 This consecutive number is added when multiple clips are added to the export queue at once.

e For proxy files, “Proxy_" will be added to the beginning of the file name.
4. Under Export Destination, click Browse and then select the export destination folder (€)).

5. Under Export File, select the development process (@)).

Output Full-quality Files The RAW clip that is output is developed normally so that the gener-
ated file will have image quality as close as possible to the original

RAW clip.

Output Proxy Files The RAW clip that is output is partially developed and reduced in size
so that the generated file will be easier to edit.

Copy RAW Files The RAW file is copied to the export destination folder.

6. If you selected Only Full-Quality File in step 5, select the file type (@).

* For the file type, you can select DPX RGB 10-bit, DPX RGB 16-bit, OpenEXR (ACES)" or Apple
ProRes 4444,
* If you selected OpenEXR, select Auto Select, Daylight or Tungsten for ACES IDT.

If you selected DPX or Apple ProRes for the file type, the Canon Log gamma setting will be

applied; if you selected OpenEXR (ACES), the file will be output as scene-linear data without a

gamma setting.

If you selected Only Proxy Filein step 5, select the file type (@) and gamma setting (@).

e For the file type, you can select DPX RGB 10-bit 720x480, DPX RGB 10-bit 1920x1080, Apple
ProRes 4444 720x480 or Apple ProRes 4444 1920x1080.

e For the gamma setting, you can select Canon Log, Rec. 709 or Wide DR.

7. Click OK (@)

Processing and file types

Development process File type Characteristics Gamma
Output Full-quality DPX RGB 10-bit Canon Log
Files RGB 16-bit

MOV Apple ProRes 4444
OpenEXR RGB 16-bit Linear
Output Proxy Files DPX RGB 10-bit 720x480 Canon Log,
RGB 10-bit 1920x1080 e 1
MOV Apple ProRes 4444 720x480
Apple ProRes 4444 1920x1080

(i) NOTES

e Files will be saved in subfolders in the folder you selected in step 4. For full-quality files, the subfolder
name will have the same name as the RAW clip. For proxy files, the subfolder name will have the
same name as the RAW clip with “Proxy_" added to the beginning. For RAW copied files, the
subfolder name will have the same name as the RAW clip with “Copy_" added to the beginning.

e When an OpenEXR clip is exported, it will be converted into a color space defined by the Academy
Color Encoding System (ACES), which was proposed by the Academy of Motion Picture Arts and
Sciences (AMPAS).



Developing and Exporting RAW Clips

You can develop a RAW clip and export it as a standard file type.

1. In the clips panel, select the RAW clip to be exported.
2. Adjust the development settings as necessary ([1] 10).

3. In the main window, click the Add to Export Queue button ().

e |f a dialog box appears prompting you to change the file name, enter a file name and click OK.
e The selected RAW clip will be added to the bottom of the export queue.
* You can also drag a clip from the clips panel and drop it on the export queue to add it.

4. Repeat steps 1 to 3 as necessary to add other RAW clips to the export queue.
* You can change the export settings for each clip separately (11 14).

5. Click the Export button (@).

e The RAW clips in the export queue will be exported in order starting from the file on the top.

e The range of frames from the in point to the out point will be exported.

* RAW clips that have been exported will be removed from the export queue and then be added to
the export result list.

e For clips that are displayed in the export result list, you can select Show All, Show Error Clipsor
Show Successful Clips.

e The Export button will change to Cancel, which you can click to cancel the export process.

¢ You can click the Delete All button to clear the export result list.

¢ You can develop full-quality files using quick development. Proxy files will always use quick
development regardless of the Quick Development setting.

Export queue

806 Cinema RAW Developm

mu |Clip name | [Grpon Resuic
sers

i Shared
# video
Applications

fi=1 Desktop
Documents
m Cancn

6 Add to Export Queue

Export result list

Items displayed in the export queue and export result list

ltem Description
Clip name Shows the name of the RAW clips.
Frames Shows the number of frames processed on the left and the total

number of frames on the right. The number on the left will be
updated while RAW clips are being exported. This appears only in
the export queue.

Destination folder Shows the folder to which exported files are saved.

Full-quality file Determines whether a full-quality file is output, the output format and
ACES IDT (for OpenEXR files only).

Proxy file Determines whether a proxy file is output, the output format and the

gamma setting.




ltem Description

Copy Determines whether the file is copied.

Export results The @ (blue) icon indicates that the file was successfully exported
while the @ (red) icon indicates an error.

Satus Shows details of the export results (explains the reason an error
occurred).

Messages displayed in the status column

ltem Description

Successful Clip export was completed successfully.

Development Error The RAW clip is corrupted. Use backup data.

Destination drive does not exist. Cannot access the drive that contains the destination folder. Check
the drive.

Insufficient Available Size The drive that contains the destination folder does not have enough
available space. Select a different drive for the destination folder.

Read Error The RAW clip is corrupted. Use backup data.

WriteError Could not write to the destination folder. Check that the folder

Cannot Create a Eolder permissions allow for writing.

Unknown Error An error not covered by the other error messages in this list, such as
a lack of memory error, has occurred. After restarting your computer,
perform the operation again.

(i) NOTES

The following operations cannot be performed during export.
- Playing back a clip

- Adjusting development settings

- Viewing clip information or frame information

Removing clips from the export queue
Follow the steps below to remove a RAW clip from the export queue.

1. Select the RAW clip to remove from the export queue.
* You can select multiple clips at once.

2. Click 1 in the export panel.
e The selected RAW clip will be removed from the export queue.

Changing the destination folder
You can change the destination folder for clips added to the export queue.

1. Select a RAW clip in the export queue.
* You can select multiple clips at once.

2. In the export window, click Change Folder and select the destination folder.
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Adding a RAW clip in the export result list to the export queue again

You may find it convenient to add a RAW clip in the export result list to the export queue again in cases
such as when an error has occurred.

1. Select a RAW clip in the export result list.
¢ You can select multiple clips at once.

2. In the export window, click Re-add to Queue.

e The selected RAW clips will be added to the export queue with their previous settings.
e |f necessary, you can also change the destination folder.

Saving the export log

1. In the Cinema RAW Development menu, select Preferences.

. Place a check in the Save Export History box.

2
3. Click Browse under Destination folder and select a destination folder.
4

. Click OK.

e The export log from this point on will be saved in an export log file (CSV format).

e Export log files are generated on a daily basis on days in which files are exported. The file’s name
will appear in the destination folder as [CRD_Export_YYYYMMDD].CSV where YYYYMMDD
represents the year, month and day.

Data recorded in the export log file

ltem Description

Satus Shows the result of the export process.

Date Shows the date in which the file was exported.

Time Shows the time in which the file was exported.

Source Shows the file path of the RAW clip.

Destination Shows the file path of the exported file.

Type Shows the output format of the exported file. If the file was copied,
this appears as RMF.

Resolution Shows the resolution of the exported file.

Gamma Shows the gamma settings for the exported file. For OpenEXR files,
this appears as Linear.

IDT Shows the IDT setting applied to OpenEXR files.

Sart TC Shows the starting time code for the exported file.

EndTC Shows the ending time code for the exported file.




Displaying and Editing Metadata

Displaying Clip Information

When you display the clip information window, you can display the clip information in the metadata
associated with the RAW clip that is selected in the clips panel.

Click View > Clip Information.
e The clip information window will appear.

a0no Clip Information
Variable Value

Clip Name 0011
Recording Date,/Time 2012/01/19 12:11:37
Start Time Cade 22:25:18:09
End Time Code 22:25:20:05
Resolution (Height) 2160
Resclution (Width) 4096
Frame Rate 24.00P
Shooting Frame Rate 24fps
Audio Standard LPCM
Number of Audio C... 2 ch
Audio Sampling Rate 48.0 kHz
Clip Type MovieTypel
Clip Version 1.0

B Clip Title -

B Creator -

B Description -
Device Model Name EOS C500 EF
Device Firmware Ve... 1.0.0.0.00
Device Serial Number 0000000000
Lens Info EF50mm f{1.8 Il

Entering and editing clip information

1. In the clip information window, double-click Clip Title, Creator or Description.
e The Edit Clip Information dialog box will appear.

2. Enter text or edit the fields as necessary.
e You can enter up to 1000 characters into the description field and a maximum of 100 characters
for the other fields.
3. Click OK.
e The user information will be saved with the RAW clip.

2] Edit Clip Informatian
Clip Title
Opening scene Los Angel
Creamo:
R, Jores 11
Description
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Displaying Frame Information

When you display the frame information window, you can display the frame information (information on
each frame in the RAW clip) recorded in the metadata of the frame that currently appears in the preview
window. During playback, the information will be updated to match the frame being played back.

Click View > Frame I nformation.
e The frame information window will appear.

800 Frame Information
Wariable Value

Recording Date,/Time 2012/01/19 12:11:37
User Bit 00000000
Focal Length 50.0 mm
Shutter Speed 180.00°
Subject Distance =

F Number 1.8

ND Filter Off

White Balance One Push
Preset White Balance -

Color Temperature 5500 K
15O Speed

Image Stabilizer

Peripheral lllumination...




Reference and General Information

Menus and Keyboard Shortcuts

Menu bar
21 " bmenu Short Furcon =
Cinema RAW Development
About Cinema RAW — Displays details about the software’s version. o
Development
Preferences * +, Opens the Preferences dialog box. 13
Services — Standard option for Mac OS. —
Hide Cinema RAW & +H Standard option for Mac OS. o
Development
Hide Others - + 3 +H | Standard option for Mac OS. —
Show All — Standard option for Mac OS. —
Quit Cinema RAW #+Q Exits Cinema RAW Development. 4
Development
File
Export Configuration — Opgns a dialog box where you can adjust export 14
settings.
Add to Export Queue — Adds the clip currently selected in the clips panel .
to the export queue.
Sart Export — Starts export. 16
Cancel Export = Stops export.
Edit
Cut H +X Standard option for Mac OS. —
Copy ¥*+C Standard option for Mac OS. —
Paste H*+V Standard option for Mac OS. —
Delete <& Standard option for Mac OS. —
Select All H+A Standard option for Mac OS. —
Special Characters \C + 38 +T | Standard option for Mac OS. -
View
Preview — Opens or closes the preview window. 6
Export — Opens or closes the export window. 14
Clip Information — Opens or closes the clip information window. 19
Frame Information — Opens or closes the frame information window. 20
Fit to Preview Area — Adjusts the size of the video so that the entire
picture is visible. .
Display at 100% — Displays the picture in the preview panel at 100%
Size.
Windows
Minimize H+M Standard option for Mac OS. —
Zoom — Standard option for Mac OS. —




Menu
submenu

Bring All to Front

Keyboard
Shortcut

Function

Standard option for Mac OS.

Cinema RAW
Development

Brings Cinema RAW Development to the front.

Help

View Instruction
22 Manual

Open’s Cinema RAW Development’s instruction
manual (this PDF file).
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Troubleshooting Error Messages

Following is a partial list of error messages in alphabetical order.

Cannot add clips. Export queue has reached the maximum number of clips.
e The export queue already contains RAW clips. You can add other RAW clips after export has finished.

Cannot start program dueto insufficient memory.
e Close other applications and then start this software again.

Cinema RAW Development has already been started by other user.
e Multiple users cannot open the software simultaneously on the same computer. The user who has already
started the software must exit it.

Trademark Acknowledgements
e Mac OS is a trademark of Apple Inc., registered in the U.S. and other countries.

e Other names and products not mentioned above may be trademarks or registered trademarks of
their respective companies.

External Library Licenses
This software uses the following external library.

OpenEXR  www.openexr.com

License:

Modified BSD License:

Copyright (c) 2002-2011, Industrial Light & Magic, a division of Lucasfilm Entertainment Company Ltd.
All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided
that the following conditions are met:

Redistributions of source code must retain the above copyright notice, this list of conditions and the
following disclaimer.

Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the
following disclaimer in the documentation and/or other materials provided with the distribution.

Neither the name of Industrial Light & Magic nor the names of its contributors may be used to endorse
or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND
ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR
ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES
(INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES;
LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON
ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE,
EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
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For support concerning this software, please contact a Canon Service Center. For details see the
back cover of your camera’s Instruction Manual.

The information in this manual is verified as of May 2013. Subject to change without previous notice.

PUB. DIE-0428-000A © CANON INC. 2013
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