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Safety Precautions 

Follow the warnings and precautions below to use the printer safely. Do not perform any operations 
or procedures other than as described in this manual. Doing so may result in unexpected accidents 
and can cause a fire or electrical shocks. 

Printer location 

 

Warning 

• Do not set up the printer in any location exposed to alcohol, thinner, or other volatile liquids. If 
these substances come into contact with electrical components inside the printer, there is a risk 
of fire or electrical shock. 

 

 

Caution 

• Never install the printer on an unstable or vibrating surface. If it falls over, this could cause 
personal injury. 

• Never set up the printer in a location that is exposed to high humidity or large amounts of dust, 
or exposed to direct sunlight, high temperature, or open flame. This could cause a fire or 
electrical shock. Use the printer location in an environment where temperature and humidity 
are within the ranges of 15 °C to 30 °C (59 °F to 86 °F) and 10 to 80% RH (with no 
condensation). 

• Never place the printer on a heavy wool or shag carpet. The fibers may enter the printer and 
cause a fire. 

• Keep the area around the power outlet clear of items so that you can disconnect the power 
cable immediately if the printer starts operating abnormally. In the event of a printer 
malfunction, remove the power cable from the outlet as soon as possible to prevent fire and 
electrical shocks. 

• Do not install the printer near sources of strong electromagnetic fields, whether equipment that 
generates such fields or places where such fields occur. This could damage the printer or 
cause malfunction. 
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Power Supply 

 

Warning 

• Never handle the power cable with wet hands. Doing so may cause electrical shock. 
• Insert the power cable securely and completely into the power source. If the power cable is not 

inserted completely, this could cause a fire or electrical shock. 
• Do not use any power cable other than the one provided. This could cause a fire or electrical 

shock. Never use the power cable with any other electrical device. 
• Never cut the power cable or attempt to modify it, and never stretch it or bend it forcefully. 

Never place a heavy object on the power cable. Damaged sections of the power cable could 
cause a short circuit and may cause a fire or electrical shock. 

• Never connect the power cable to a power strip or any power source shared by other electrical 
devices. This could cause a fire or electrical shock. 

• Never knot the power cable or wrap it around itself. This could cause a fire or electrical shock.
• Periodically disconnect the power cable and use a dry cloth to wipe away dust that has 

collected on the plug and the area around the power outlet. Leaving the power cable plugged in 
and not cleaned for a long period, especially in an area subject to dust, oil, and humidity, could 
cause the insulation material to deteriorate and lead to a fire. 

 

 

Caution 

• Always grip the plug to remove the power cable from the power outlet. Pulling on the power 
cable could damage the cable and lead to a fire or electrical shock. 

• Never use an extension cord. This could cause a fire or electrical shock. 
• Never use any power source other than 100–120 / 220–240 V AC. This could cause a fire or 

electrical shock. The printer operating conditions are described below. Use the printer under 
the following conditions. 
Power supply voltage: 100–120 / 220–240 V AC 
Power supply frequency: 50/60 Hz 

 

In an Emergency 

 

Warning 

• If the printer emits smoke or strange odors, continuing to use the printer may cause a fire or 
electrical shock. Switch the printer off immediately and remove the power plug from the power 
outlet. Contact the nearest service center. 

 

Cleaning the Printer 

 

Warning 

• For cleaning, use a cloth dampened in water. Never use flammable solvents such as alcohol, 
benzene, or thinner. If these substances come into contact with electrical components inside 
the printer, there is a risk of fire or electrical shock. 

 

 

Caution 

• Always disconnect the power cable from the outlet before cleaning the printer. If the printer is 
switched on accidentally, moving parts inside the printer may cause personal injuries. 

 

Pacemakers 

 

Warning 

• This printer generates a low-level magnetic field. Anyone wearing a pacemaker who 
experiences discomfort while working around the printer should leave the area. Consult a 
physician before continuing to work around the printer. 
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Moving the Printer 

 

Caution 

• Moving the printer requires at least three people, holding it on both sides and from behind. Be 
careful to avoid back strain and other injuries. 

• When moving the printer, firmly grasp the Carrying Handles under each side and in back. The 
printer may be unsteady if you hold it at other positions, which poses a risk of injury from 
dropping the printer. 

 

Printhead, Ink Tanks, and Maintenance Cartridge 

 

Caution 

• Always store consumables in a safe location out of the reach of small children. If a child licks or 
ingests ink accidentally, seek medical assistance immediately. 

• If ink accidentally gets in your eyes, immediately rinse with water. 
If ink gets on your skin, immediately clean it off with soap and water. 
If irritation persists in your eyes or on your skin, contact a physician immediately. 

• Avoid dropping or shaking printheads, ink tanks, and maintenance cartridges. Spilled ink can 
stain clothing and the work area. 

• Never touch the electrical contacts of the Printhead after printing. The contacts become 
extremely hot and can cause minor burns. 

 

Other 

 

Warning 

• Never disassemble the printer or attempt repairs. There are high voltage parts inside the 
printer that can cause a fire or electrical shock. 

• Never use flammable sprays around the printer. The gas of flammable sprays can cause a fire 
or electrical shock, if it contacts high voltage points inside the printer. 

• Never touch the cutting edge of Cutter Unit 
(a). This could cause personal injury. 

 

 

 

Caution 

• Never insert your hand into the printer while it is printing. Moving parts inside the printer can 
cause injuries. 

• Never place anything on the printer such as small metal objects (paper clips, staples), liquids, 
any type of liquid container that contains flammable liquids (alcohol, benzene, etc.). If such 
objects fall into the printer, this could cause a fire or electrical shock. 

• To prevent a fire hazard or dangerous electric shock, if a foreign object falls into or a liquid 
spills into the printer, press the Power button immediately to switch the printer off, unplug the 
printer power cable from the outlet, and then call for service. If you continue to use the printer, 
this could cause a fire or electrical shock. 

 

 

Important 

• Connect the interface cable correctly. To avoid damage, before connection make sure that the 
shape of the cable connector matches the connection point on the printer. 

• During printing, turn on the ventilation system in the room. 
• We recommend ensuring ample space for installation. 
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Legal Notices 

FCC Regulations (U.S.A) 

Canon Large Format Printer iPF6400S 

 

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two 
conditions: (1) This device may not cause harmful interference, and (2) this device must accept any 
interference received, including interference that may cause undesired operation. 

 

Note: This equipment has been tested and found to comply with the limits for class B digital device, 
pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection 
against harmful interference in a residential installation. 

This equipment generates, uses and can radiate radio frequency energy and, if not installed and 
used in accordance with the instructions, may cause harmful interference to radio 
communications.However, there is no guarantee that interference will not occur in a particular 
installation. If this equipment does cause harmful interference to radio or television reception, which 
can be determined by turning the equipment off and on, the user is encouraged to try to correct the 
interference by one or more of the following measures: 

• Reorient or relocate the receiving antenna. 

• Increase the separation between the equipment and receiver. 

• Connect the equipment into an outlet on a circuit different from that to which the receiver is 
connected. 

• Consult the dealer or an experienced radio/TV technician for help. 

 

Use of shielded cable is required to comply with Class B limits in Subpart B of Part 15 of FCC Rules. 

Do not make any changes or modifications to the equipment unless otherwise specified in the 
manual. 

If such changes or modifications should be made, you could be required to stop operation of the 
equipment. 

Canon U.S.A. Inc. 

One Canon Park Melville, NY 11747 , U.S.A. 

Tel No. 1-800-652-2666 

For CA, USA Only 

Included battery contains Perchlorate Material - special handling may apply. 

See http://www.dtsc.ca.gov/hazardouswaste/perchlorate/ for detail. 

Trademarks 

• Canon, the Canon logo, and imagePROGRAF are trademarks or registered trademarks of CANON 
INC. 

• Microsoft is a registered trademark of Microsoft Corporation. 

• Windows is a trademark or registered trademark of Microsoft Corporation in the U.S. and/or other 
countries. 

• Mac, Mac OS, Bonjour, and OS X are trademarks of Apple Inc., registered in the U.S. and other 
countries. 

• Adobe, Photoshop, and Adobe RGB are either registered trademarks or trademarks of Adobe 
Systems Incorporated in the United States and/or other countries. 
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• Other company and product names in this manual are trademarks or registered trademarks of their 
respective owners. 

Copyright 

• Unauthorized reproduction of this user manual in whole or part is prohibited. 

Legal Notice 

• It is illegal to reproduce currency, bills, negotiable securities and other documents prohibited by law. 
Reproduction of such items may be subject to criminal prosecution. 

• It is illegal to reproduce legal certificates, licenses, travel tickets, and certain public and private 
documents prohibited from reproduction by law. Reproduction of such items may be subject to 
criminal prosecution. 

• Please note that intellectual property protected by copyright may not be reproduced without the 
express permission of the copyright holder except for personal or household use under limited 
circumstances. 
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Manuals for this printer 

This printer has the following manuals. 

Name Contents Medium 

Setup Guide  Instructions for unpacking and setting up the printer, and for 
installing the software and electronic manuals. 

Printed Manuals 

Basic Guide  Descriptions of basic printer operations. 

User's Guide  Detailed instructions for using the printer. Electronic manuals  

Paper Reference Guide  This guide describes about the types and specifications of 
the available media on the printer. 

 

Setup Guide  Basic Guide  User's Guide  Paper Reference Guide  

   

 

 

Note 

• The Electronic manuals are not included with this product.  
To view the Electronic manuals, display the various manuals on the website from the links in 
the software installed on your computer.  
For this, the computer needs to be connected to the Internet. 

 

Viewing the Electronic manuals 

To view the Electronic manuals, display the various manuals on the website from the links in the 
software installed on your computer. 

• Windows 

The basic instructions for displaying the Electronic manuals from the printer driver are as follows. 

1 Install the software. 

Note that the driver installation procedure varies depending on the type of connection. 

(See "Installing the Software (Windows).")➔P.86 

 

2 Click start > Printers and Faxes (or Printer, Devices and Printers). 
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3 Right-click the printer, and then click Properties
(or Printer Properties). 

 

 

4 Click Main (or Printing Preferences) to display 
the Printing Preferences dialog box with the 
printer name added to the title. 

 

 

5 Select the Support sheet and click the User 
Manual button. 

 

 

6 To display User's Guide, click User's Guide. 

Alternately, to display Paper Reference Guide, 
click Paper Reference Guide. 

 

 

• Mac OS 

The basic instructions for displaying the Electronic manuals from the imagePROGRAF Printmonitor 
are as follows. 

1 Install the software. 

(See "Installing the Software (Mac OS).")➔P.88 
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2 Click the Dock icon in System Preferences. 

 

 

3 Click Print & Scan (or Print & Fax). 

 

 

4 Select the printer in the Printer list and click 
Options & Supplies. 

 

 

5 Click Utility. 

 

 

6 Click Open Printer Utility. 
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7 Click Support. 

 

 

8 Click the User Manual button. 

 

 

9 To display User's Guide, click User's Guide. 

Alternately, to display Paper Reference Guide, 
click Paper Reference Guide. 

 

 

About This User Manual 

• Symbols 

The following symbols are used in this user manual to indicate safety information and explanations on 
restrictions or precautions in use. 

 Warning Indicates warning items for which operating error poses a risk of death or serious 
injury. To ensure safe use, always follow these warnings. 

 Caution Indicates caution items for which operating error poses a risk of injury. To ensure 
safe use, always follow these cautions. 

 Important Indicates important information and restrictions that definitely are to be followed 
during operation. Be sure to read this information to prevent troubles, malfunctions, 
or damage to equipment or property by operating errors. 

 Note Indicates helpful reference information and supplemental information on particular 
topics. 

 

• Button names and user interface elements 

Key and button names on the control panel and user interface elements in software (such as menus 
and buttons) are indicated as follows in this user manual. 

Control panel buttons Example: Press the OK button. 

Control panel messages Example: Head Cleaning is displayed. 
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Software interface items 

(menus and buttons) 

Example: Click OK. 

Keyboard keys Example: Press the Tab key. 

 

• Cross-reference 

Other pages or manuals that provide related information are indicated as follows in this user manual. 

Cross-reference in the same user manual Example: (See "Installing the Software (Windows).")➔P.86

Cross-reference in related manuals Example: (See "Paper Reference Guide.") 

Other cross-reference Example: See the printer driver help. 

 

• Figures and software screens 

• Figures in this user manual may be different from the actual appearance of the printer in some 
cases. 

• Screens depicted in this user manual for the printer driver or other software may be different from 
the actual screens because of subsequent updates. 

• May we request 

• The information in this user manual is subject to change without notice. 

• We strive to ensure accuracy of information in this user manual, but if you notice errors or 
omissions, please contact us. 
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Loading Rolls on the Roll Holder 

When printing on rolls, attach the Roll Holder to the roll. 

Rolls have a two- or three-inch paper core. Use the correct Holder Stopper and attachment for the 
paper core. 

For borderless printing on A1 (594 mm) or A2 (420 mm) rolls, attach the included Spacer for 
Borderless Printing to the Roll Holder. 

Using Rolls with a 2-inch Paper Core Using Rolls with a 3-inch Paper Core 

Holder Stopper Roll Holder Side Holder Stopper Roll Holder Side 

For 2-inch paper cores 

 

No Attachment Needed For 3-inch paper cores 

 

3-Inch Paper Core 
Attachment 

 

 

Caution 

• Set the roll on a table or other flat surface so that it does not roll or fall. Rolls are heavy, and 
dropping a roll may cause injury. 

 

 

Important 

• When handling the roll, be careful not to soil the printing surface. This may affect the printing 
quality. We recommend wearing clean cloth gloves when handling rolls to protect the printing 
surface. 

• Use scissors or a cutting tool to cut the edge of the roll paper if it is uneven, dirty, or has tape 
residue. Otherwise, it may cause feeding problems and affect the printing quality. Be careful 
not to cut through any barcodes printed on the roll. 

• Align the edges of the paper on both ends of 
the roll. Otherwise, it may cause feeding 
problems.  
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Note 

• For details on supported sizes and types of rolls, see Paper Sizes or the Paper Reference 
Guide. (See "Paper Sizes.")➔User's Guide (See "Paper Reference Guide.") 

• To view instructions as you attach the Roll Holder, press the Navigate button. (See "How to 
View Instructions with Navigate.")➔User's Guide 

 

1 Remove the Holder Stopper from the Roll 
Holder. 

 

 

2 Insert the attachments for the roll paper on the Roll Holder. 

 

• Using rolls with a 3-inch paper core 

Attach the included 3-Inch Paper Core 
Attachment on the Roll Holder. 

Align the triangular part (b) of the 3-Inch Paper 
Core Attachment (a) with the triangular part (c) 
of the Roll Holder as shown, and insert the 
3-Inch Paper Core Attachment into the Roll 
Holder. 
 
Use the Holder Stopper for 3-inch paper 
cores. 

 

 

• Borderless printing on A1 or A2 rolls 

Attach the included Spacer for Borderless 
Printing to the Roll Holder. 

Insert the protrusions (b) of the Spacer for 
Borderless Printing (a) into the holes (c) of the 
Roll Holder, as shown. 
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3 With the Roll Holder resting horizontally and the 
edge of the roll paper facing forward as shown, 
insert the roll in the Roll Holder from the left. 
Insert the roll firmly until it touches the flange (a)
of the Roll Holder, leaving no gap. 

 

 

 

Important 

• Always have the Roll Holder resting horizontally when loading rolls. Attempting to load 
rolls with the Roll Holder upright may damage the Roll Holder. 

 

4 Insert the Holder Stopper from the left in the Roll
Holder as shown. Push it firmly in until the flange
(a) of the Holder Stopper touches the roll. 

Attach the appropriate Holder Stopper for the 
size of the paper core. 

 

 

Loading Rolls in the Printer 

Follow these steps to load rolls in the printer. 

 

Important 

• Always load rolls when the printer is on. If the printer is off when you load a roll, the paper may 
not be advanced correctly when you turn the printer on. 

• Before loading a roll, confirm whether the inside of the Top Cover or the Ejection Guide is 
soiled. If soiled, we recommend cleaning in advance. (See "Cleaning Inside the Top Cover.")
➔P.53 
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Note 

• The loading method for a printer with a Spectrophotometer Unit (option) is the same as for a 
printer with no Spectrophotometer Unit (option). If it is difficult to perform operations from the 
front of the printer, lower the Up-down Unit. (See "Lowering the Up-down Unit of the 
Spectrophotometer Unit (option) Manually.")➔P.19 

 

1 Press the Load button. 

 

 

2 Press ▲ or ▼ to select Roll Paper, and then press the OK button. 

 

 

Note 

• If any paper has been advanced that will not be used, a message is shown requesting 
you to remove it. 
Press ▲ or ▼ to select Yes, and then press the OK button. Remove the paper and go 
to the next step. 

 

3 Open the Roll Feed Unit Cover. 

 

 

4 Holding the Roll Holder flange (a), load the Roll 
Holder shaft into the guide grooves (b) on both 
sides of the Roll Holder Slot. At this time, load 
the shaft so that the color of the Roll Holder shaft
(c) matches the color of the guide groove. 

 

 

 

Caution 

• Do not release the flanges until you load the holder fully in the Roll Holder Slot. Rolls 
are heavy, and dropping a roll may cause injury. 

• Be careful not to pinch your fingers between the guide grooves (b) and the Roll Holder 
shaft (c) when loading rolls. 
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Important 

• Do not force the Roll Holder into the printer with the right and left ends reversed. 
Otherwise, it may damage the printer or Roll Holder. 

 

 

Note 

• If it is difficult to load rolls from the front of the printer, load rolls from the back of the 
printer. 
If the printer has a Spectrophotometer Unit (option), lowering the Up-down Unit makes it 
easier to perform operations from the front of the printer. (See "Lowering the Up-down 
Unit of the Spectrophotometer Unit (option) Manually.")➔P.19 

 

5 Insert the edge of the roll in the Paper Feed Slot
(a) and advance the roll until you hear the feed 
tone.  

 

 

Important 

• Be careful not to soil the printing surface of roll paper as you insert it in the slot. This 
may affect the printing quality. We recommend wearing clean cloth gloves when 
handling rolls to protect the printing surface. 

• If the paper is wrinkled or warped, straighten it out before loading it. 
• Load paper straight so it is not fed askew.

 

 

6 Once paper feeding starts, you will need to do the following, based on the ManageRemainRoll 
setting and the barcode printed on rolls. (See "Keeping Track of the Amount of Roll Paper Left.")
➔User's Guide 

 

ManageRemainRoll Barcodes Printer Operation After the Paper is Fed 

Off Printed A menu for selection of the type of paper is shown on the Display 
Screen. 

Press ▲ or ▼ to select the type of paper, and then press the OK button.
Not printed 

On Printed The type and amount of paper left is automatically detected based on 
the barcode printed on the roll. 

There is no need to specify the type and length of the paper. 

Not printed A menu for selection of the type and length of paper is shown on the 
Display Screen. 

Press ▲ or ▼ to select the type and length of paper loaded, and then 

press the OK button. 
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Note 

• For details on types of paper to select, see the Paper Reference Guide. (See "Paper 
Reference Guide.") 

 

7 Close the Roll Feed Unit Cover. 

 

 

 

Important 

• Cut the edge of the roll using the Paper Cutting function if the edge is creased or 
soiled. (See "Specifying the Cutting Method for Rolls.")➔User's Guide 

 

 

Note 

• Adjusting the printhead alignment with the type of paper to be used in printing may 
enhance printing quality. (See "Automatic Adjustment to Straighten Lines and Colors.")
➔P.97 

• If you set the detection of paper leading edge to Do not perform, a margin of about 23 
cm is created at the paper leading edge when printing starts.(See "Specifying the 
Cutting Method for Rolls.")➔User's Guide 

 

Removing the Roll from the Printer 

Remove rolls from the printer as follows. 

 

Important 

• Once a roll has been advanced, do not pull the paper out by force. This will prevent further 
feeding, and the printer will be unable to keep track of the amount of roll paper left. 
If you accidentally pull out paper, follow these steps to remove the roll, and open the paper 
feed slot. 

 

 

Note 

• If you need to cut the roll, see "Specifying the Cutting Method for Rolls."➔User's Guide 
• The operations for a printer with a Spectrophotometer Unit (option) are the same as for a 

printer with no Spectrophotometer Unit (option). If it is difficult to remove from the front of the 
printer, lowering the Up-down Unit may make the operation easier from the front of the 
printer.(See "Lowering the Up-down Unit of the Spectrophotometer Unit (option) Manually.")➔
P.19 

 

1 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the (Paper 
tab) . 
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Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

2 Press the OK button. 

The Paper Menu is displayed. 

 

3 Press ▲ or ▼ to select Eject Paper, and then press the OK button. 

 

4 Press ▲ or ▼ to select Yes, and then press the OK button. 

The roll is rewound. 

 

 

Important 

• If you have selected ManageRemainRoll 
> On in the Control Panel menu, a 
barcode is printed on the leading edge of 
the roll. 
Do not remove the roll before the barcode 
is printed. You will be unable to keep track 
of the amount of roll paper left. (See 
"Keeping Track of the Amount of Roll 
Paper Left.")➔User's Guide 

 

 

5 Open the Roll Feed Unit Cover. 

 

 

6 Using both hands, rotate the Roll Holder toward 
the back to rewind the roll. 

 

 

 

Note 

• If it is difficult to perform operations from the front of the printer, perform operations from 
the back of the printer. 
If the printer has a Spectrophotometer Unit (option), lowering the Up-down Unit makes it 
easier to perform operations from the front of the printer. (See "Lowering the Up-down 
Unit of the Spectrophotometer Unit (option) Manually.")➔P.19 
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7 Holding the Roll Holder flange (a), remove the 
holder from the Roll Holder Slot. 

 

 

 

Note 

• For instructions on removing rolls from the Roll Holder, see "Removing Rolls From the 
Roll Holder."➔User's Guide 

 

8 Close the Roll Feed Unit Cover. 

 

 

 

Note 

• To load new paper in the printer at this point, see "Loading Rolls in the Printer."➔P.14 

 

Lowering the Up-down Unit of the Spectrophotometer Unit (option) Manually 

Lowering the Up-down Unit manually before printing makes it easier to handle paper from the front of 
a printer equipped with a Spectrophotometer Unit (option). 

 

Note 

• You can also perform operations from the back of the printer without lowering the Up-down 
Unit manually. 

 

1 Open the Spectrophotometer Unit Cover. 
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2 Press down on the center (near the blue label) of
the Up-down Unit to lower the Up-down Unit. 
 
Perform the target operation in this state. 

 

 

3 Close the Spectrophotometer Unit Cover. 

 

 

Note 

• When pressing down on the Up-down Unit, handle the central part (near the blue label). 
Handling the ends may cause damage. 

• After the paper operations are complete, the Up-down Unit will automatically return to its 
original position. 
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Loading Sheets in the Feed Slot 

When printing on individual sheets, load the sheet in the Top Paper Feed Slot. However, for 
heavyweight paper such as POP board, load the sheet in the Front Paper Feed Slot. 

Selecting the Paper Source and Type of Paper 

• If a print job was received 

Sheets are automatically selected, and the media type and size specified by the print job are shown 
on the Display Screen. 

1 Press ▲ or ▼ to select Load Paper, and then press the OK button. 

 

2 Load the sheet in the Top Paper Feed Slot or Front Paper Feed Slot, depending on the type of 
paper specified by the print job. 

• If a type of paper other than POP Board is selected 
"Loading Sheets in the Top Paper Feed Slot"➔P.22 

• If POP Board is selected 
"Loading Heavyweight Sheets in the Front Paper Feed Slot"➔P.24 

 

• If no print job was received 

1 Press the Load button. 

 

 

2 Press ▲ or ▼ to select Manual Paper, and then press the OK button. 

 

 

Note 

• If any paper has been advanced that will not be used, a message is shown requesting 
you to remove it. 
Press ▲ or ▼ to select Yes, and then press the OK button. Remove the paper and go 
to the next step. 

 

3 Press ▲ or ▼ to select the type of paper, and then press the OK button. 

When printing on heavyweight paper, select POP Board and load the sheet in the Front Paper 
Feed Slot. (See "Loading Heavyweight Sheets in the Front Paper Feed Slot.")➔P.24 

When printing on other types of paper, select the type of paper and load the sheet in the Top 
Paper Feed Slot. (See "Loading Sheets in the Top Paper Feed Slot.")➔P.22 
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Note 

• For details on types of paper to select, see the Paper Reference Guide. (See "Types of 
Paper.")➔User's Guide 

 

Loading Sheets in the Top Paper Feed Slot 

 

Important 

• One sheet of paper can be loaded at a time. Do not load multiple sheets. This may cause 
paper jams. 

• Before feeding paper or printing, make sure the sheet is flat against the Paper Tray Cover. The 
sheet may jam if it curls before feeding or printing and the trailing edge drops toward the front.

• Paper that is wrinkled or warped may jam. If necessary, straighten the paper and reload it. 
• Load the paper straight. Loading paper askew will cause an error.(See "Paper loaded 

askew..")➔P.141 

 

 

Note 

• The loading method for a printer with a Spectrophotometer Unit (option) is the same as for a 
printer with no Spectrophotometer Unit (option). If it is difficult to perform operations from the 
front of the printer, lower the Up-down Unit. (See "Lowering the Up-down Unit of the 
Spectrophotometer Unit (option) Manually.")➔P.19 

• Store unused paper in the original package, away from high temperature, humidity, and direct 
sunlight. 

 

1 Open the Paper Tray Cover (a), and then open 
the Tray Extension (b). 

 

 

2 Slide the Width Guide (a) to align it with the mark
for the size of paper you will load. 
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3 Load one sheet, printing-side up, in the Top 
Paper Feed Slot. 

Insert the paper until it touches the far end of the
tray lightly. 

 

 

 

Important 

• If you load a sheet larger than A2, the sheet may fall behind the printer under its own 
weight. Put your hand under the sheet to support it and prevent it from falling. 

 

 

Note 

• If it is difficult to load rolls from the front of the printer, load them from the back of the 
printer. 
If the printer has a Spectrophotometer Unit (option), lowering the Up-down Unit makes it 
easier to perform operations from the front of the printer. (See "Lowering the Up-down 
Unit of the Spectrophotometer Unit (option) Manually.")➔P.19 

 

4 Move the Width Guide (a) to match the size of 
paper loaded. 

Set the Width Guide against the edge of the 
paper to prevent the paper from becoming 
crooked or wrinkled. 

 

 

5 Press the OK button. 

 

• If a print job was received 

After the paper is advanced, the printer starts printing the print job. 

 

• If no print job was received 

The printer now starts feeding the paper. 
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Loading Heavyweight Sheets in the Front Paper Feed Slot 

 

Important 

• Always load POP Board in the Front Paper Feed Slot for printing. Loading it in other ways may 
impair operation and damage the printer. 

• One sheet of paper can be loaded at a time. Do not load multiple sheets. This may cause 
paper jams. 

• Straighten paper if it is warped before loading it. 
• Load the paper straight. Loading paper askew will cause an error.(See "Paper loaded 

askew..")➔P.141 
• Once you load the paper, you cannot shift it sideways. Load the paper straight. 
• If paper other than POP Board is loaded in the Front Paper Feed Slot, you might not be able to 

shift the paper or pull it out from the front. 

 

 

Note 

• Store unused paper in the original package, away from high temperature, humidity, and direct 
sunlight. 

 

Follow the steps below to perform loading procedures in a printer with no Spectrophotometer Unit 
(option). 

When using a printer with a Spectrophotometer Unit (option), see "When using the 
Spectrophotometer Unit(option)."➔P.27 

1 If the message Leave 70cm (28") space 
behind printer. is displayed, check the space 
behind the printer, pull up the four Front Tray 
Guides above the Ejection Guide, and press the 
OK button. 

 

 

 

Note 

• Sufficient space behind the printer is required when loading paper in the Front Paper 
Feed Slot. For details on the installation space required, see "Specifications."➔User's 
Guide 
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2 After Open top cover. is displayed, open the 
Top Cover. 

 

 

3 Set the leading edge of one sheet, printing-side 
up, on the Front Tray Guides, and insert the 
sheet in the Front Paper Feed Slot, keeping it 
level. 

 

 

 

Important 

• When you insert the sheet in the Front Paper Feed Slot, keep the sheet level, relative to 
the paper feed slot. Failure to do this may scratch the printing surface. 

 

4 As you look inside the Top Cover, insert the 
leading edge of the sheet between the Platen 
and Paper Retainer (a), keeping it parallel to the 
Paper Retainer (a), and align the paper with the 
Paper Alignment Line (b) of the Front Tray 
Guides. 
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Important 

• Do not touch the Linear Scale (a) or 
Carriage Shaft (b). This may stain your 
hands and damage the printer. 

 

 

5 When Close top cover. is displayed, close the 
Top Cover and press the OK button. 
 
The sheet is held between the Platen and Back 
Cover, and feeding begins. 

 

 

• If a print job was received 

After the paper is advanced, the printer starts printing the print job. 

 

• If no print job was received 

The printer now starts feeding the paper. 

 

6 After printing, the printer will temporarily stop advancing the paper while the trailing edge is still in 
the rollers to prevent the sheet from dropping. 

Once you press the OK button, the paper can be removed. 

 

7 Remove the sheet, keeping the front edge level 
as you pull it out. 

 

 

 

Important 

• If POP Board is accidentally removed at an angle, it may scratch the printed surface. 
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8 Press the OK button. 

 

9 Lift the four Front Tray Guides above the 
Ejection Guide, store them toward the front, and 
then press the OK button. 

 

 

• When using the Spectrophotometer Unit(option) 

1 When the Leave 70cm (28") space behind printer. message appears, make sure that there is 
sufficient space behind the printer and press the OK button. 

 

 

Note 

• There needs to be sufficient space behind the printer to load paper into the Front Paper 
Feed Slot. For more information on installation space, see "Specifications."➔User's 
Guide 

 

2 When the Open top cover. message appears, 
open the Top Cover. 

 

 

3 When the Open the Spectrophotometer Unit 
cover. message appears, open the 
Spectrophotometer Unit Cover. 
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4 Insert one sheet of paper along the guide side of
the Up-down Unit, making sure it is level. 

 

 

 

Important 

• When you insert the paper into the Front Paper Feed Slot, keep it level as it goes into 
the paper feed slot. Failure to do so may scratch the printed surface. 

 

5 Looking at the inside of the Top Cover, hold the 
paper parallel to the Paper Retainer (a), place it 
between the Platen and the Paper Retainer (a), 
and then align it with the orange Paper 
Alignment Line (b). 
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Important 

• Do not touch the Linear Scale (a) or 
Carriage Shaft (b). This may stain your 
hands and damage the printer. 

 

 

6 When the Close Spectrophotometer Unit 
cover. message appears, close the 
Spectrophotometer Unit Cover. 

 

 

7 When the Close top cover. message appears, 
close the Top Cover and press the OK button. 
 
The paper will then be fixed and fed between the
Platen and the Back Cover.  

 

• If a print job was received 

After the paper is advanced, the printer starts printing the print job. 

 

• If no print job was received 

The printer now starts feeding the paper. 

 

8 After printing, the paper is stopped momentarily with the trailing edge still held in the rollers to 
prevent it from falling. 

Press the OK button to release the paper. 

 



iPF6400S Basic Guide 

 30 

H
andling P

aper
H

andling sheets 

9 Remove the sheet, keeping the front edge level 
as you pull it out. 

 

 

 

Important 

• If POP Board is accidentally removed at an angle, it may scratch the printed surface. 

 

10 Press the OK button. 

 

Removing Sheets 

Remove sheets from the printer as follows. 

• "Removing sheets from the top paper feed slot"➔P.30 

• "Removing heavyweight sheets from the front paper feed slot"➔P.31 

 

Note 

• The operations for a printer with a Spectrophotometer Unit (option) are the same as for a 
printer with no Spectrophotometer Unit (option). 

 

Removing sheets from the top paper feed slot 

1 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Paper tab 
( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

2 Press the OK button. 

The Paper Menu is displayed. 

 

3 Press ▲ or ▼ to select Eject Paper, and then press the OK button. 

 

4 Press ▲ or ▼ to select Yes, and then press the OK button. 

The paper is ejected from the front of the printer. 
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Important 

• If the trailing edge of a sheet is not ejected, pull the sheet out, keeping the front edge 
level. Accidentally removing the sheet at an angle may scratch the printed surface. 

 

Removing heavyweight sheets from the front paper feed slot 

1 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Paper tab 
( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

2 Press the OK button. 

The Paper Menu is displayed. 

 

3 Press ▲ or ▼ to select Eject Paper, and then press the OK button. 

 

4 Press ▲ or ▼ to select Yes, and then press the OK button. 

As the printer ejects the paper, the paper is stopped momentarily with the trailing edge still held in 
the rollers. 

 

5 Press the OK button. 

The sheet can now be removed. 

 

6 Remove the sheet, keeping the front edge level 
as you pull it out. 

 

 

 

Important 

• If POP Board is accidentally removed at an angle, it may scratch the printed surface. 

 

7 Press the OK button. 
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Important 

• Always remove the sheet before pressing the OK button. If you do not remove the sheet 
before step 7, it may go back inside the printer, leaving roller marks across the trailing 
edge of paper. 

 

8 Lift the four Front Tray Guides above the 
Ejection Guide, store them toward the front, and 
then press the OK button. 
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Consumables and Maintenance 

Ink Tanks 

Ink Tanks ........................................................................................................................................................ 33 
Replacing Ink Tanks ....................................................................................................................................... 33 
 

Ink Tanks 

When purchasing, check the Model number. 

Shape Colors Model number Ink Type Capacity 

 

Matte black PFI-106 MBK 

Pigment ink 130 ml (4.4 fl oz) 

Black PFI-106 BK 

Cyan PFI-106 C 

Magenta PFI-106 M 

Yellow PFI-106 Y 

Photo cyan PFI-106 PC 

Photo magenta PFI-106 PM 

Gray PFI-106 GY 

 

Shape Colors Model number Ink Type Capacity 

 

Matte black PFI-206 MBK 

Pigment ink 300 ml (10.2  fl oz) 

Black PFI-206 BK 

Cyan PFI-206 C 

Magenta PFI-206 M 

Yellow PFI-206 Y 

Photo cyan PFI-206 PC 

Photo magenta PFI-206 PM 

Gray PFI-206 GY 

 

 

Note 

• For instructions on Ink Tank replacement, see "Replacing Ink Tanks."➔P.33 

 

Replacing Ink Tanks 

Compatible ink tanks 

For information on supported ink tanks, see "Ink Tanks."➔P.33 

Replacement ink tanks in 130 ml (4.4 fl oz) and 300 ml (10.2 fl oz) capacities are supported. 

 

Note 

• Depending on the color, you can also use ink tanks of different capacities. 
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Precautions when handling ink tanks 

Take the following precautions when handling ink tanks. 

 

Caution 

• For safety, keep ink tanks out of the reach of children. 
• If ink is accidentally ingested, contact a physician immediately. 

 

 

Important 

• There may be ink around the ink supply section of ink tanks you removed. Handle ink tanks 
carefully during replacement. The ink may stain clothing. 

• Do not install used ink tanks in another model of printer. 
This will prevent correct ink level detection, which may damage the printer or cause other 
problems. 

• We recommend using up an Ink Tank in the course of printing within six months after breaking 
the seal. Printing quality may be affected if you use older ink tanks. 

• Do not leave the printer without ink tanks installed for extended periods (a month or more). 
Residual ink may become clogged inside the printer and affect printing quality. 

 

Confirm the message 

When the ink level becomes low, a message is displayed on the Display Screen. 

According to the message, replace the ink tank or prepare a new ink tank. (See "When to Replace Ink 
Tanks.")➔User's Guide 

 

 

If a message requests you to replace an Ink Tank, press the OK button. In this case, you can skip the 
step Access the menu for ink tank replacement. Follow the instructions in Remove the ink tanks. 

 

 

 

Important 

• Do not remove an Ink Tank during initialization immediately after turning on the printer, or 
during printhead cleaning. Ink may leak out. 

 

 

Note 

• Ink Tank replacement is possible even during printing, when print jobs are being canceled, or 
when paper is being advanced. 
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Access the menu for Ink Tank replacement 

1 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Ink tab 
( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

2 Press the OK button. 

The Ink Menu is displayed. 

 

3 Press ▲ or ▼ to select Rep. Ink Tank, and then press the OK button. 

A message on the Display Screen requests you to open the Ink Tank Cover. Remove the Ink 
Tank at this point. 

 

Remove the Ink Tanks 

1 Open the Ink Tank Cover and check the ink 
lamps. 

Ink lamps flash when there is little ink left. 
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2 Press the tip of the Ink Tank Lock Lever of the 
color for replacement horizontally and lift the Ink 
Tank Lock Lever to open it. 

 

 

3 Hold the Ink Tank by the grips and remove it. 
Press the OK button. 

 

 

 

Important 

• If there is still ink in the Ink Tank you 
removed, store it with the ink holes (a) 
facing up. Otherwise, ink may leak and 
cause stains. Put the Ink Tank in a plastic 
bag and seal it. 

 

 

 

Note 

• Dispose of used ink tanks according to local regulations. 
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Installing Ink Tanks 

1 Before opening the pouch, gently agitate the Ink 
Tank seven or eight times. Agitate the ink in the 
Ink Tank by slowly rotating the Ink Tank 
upside-down and right side up repeatedly. 

 

 

 

Important 

• After installing an ink tank, do not remove and shake it. Doing so may cause the ink to 
leak out. 

• If you do not agitate the Ink Tank, the ink may settle, which may affect printing quality.

 

2 Open the pouch and remove the Ink Tank. 

 

 

 

Important 

• Never touch the ink holes or electrical contacts. This may cause stains, damage the Ink 
Tank, and affect printing quality. 

 

3 Press the OK button and install the Ink Tank into
the holder as shown, with the ink holes facing 
down. 
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Important 

• Ink tanks cannot be installed in the holder 
if the color or orientation is incorrect. 
If the Ink Tank does not fit in the holder, 
do not force it in. Make sure that the color 
of the Ink Color Label matches the color 
of the Ink Tank and check the orientation 
of the Ink Tank before reinstalling it. 

 

 

4 Push the Ink Tank Lock Lever closed until it 
clicks into place. 

 

 

 

Important 

• If a 130 ml (4.4 fl oz) ink tank is installed 
facing the wrong direction, the rotating 
part of the Ink Tank Lock Lever come out 
of place. 
If this happens, open the Ink Tank Lock 
Lever to return it to the proper position.  

 

5 Make sure the Ink Lamp is lit in red. 

 

 

 

Note 

• If the Ink Lamp is not lit, reinstall the tank. 
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6 Close the Ink Tank Cover. 
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Printheads 

Printhead ........................................................................................................................................................ 40 
Replacing the Printhead ................................................................................................................................. 40 
 

Printhead 

When purchasing, check the Model number. 

Shape Model number 

 PF-05 

 

 

Note 

• For instructions on replacing the Printhead, see "Replacing the Printhead."➔P.40 

 

Replacing the Printhead 

When to replace the Printhead 

This printer is equipped with two printheads. 

Replace one or both printheads in the following situations. 

• If the printing quality does not improve even after one or two cycles of Head Cleaning B from the 
printer menu 

Replace any printheads with poor printing performance. 

• If the Display Screen indicates Open top cover and replace the left printhead. 

Replace the Printhead on the left side. 

• If the Display Screen indicates Open top cover and replace the right printhead. 

Replace the Printhead on the right side. 

• If your Canon dealer has advised Printhead replacement 

Replace the Printhead as directed. 

Compatible printheads 

For information on compatible printheads, see "Printhead."➔P.40 

Precautions when handling the Printhead 

Take the following precautions when handling the Printhead. 
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Caution 

• For safety, keep the Printhead out of the reach of children. 
• If ink is accidentally ingested, contact a physician immediately. 
• Do not touch the Printhead immediately after printing. The Printhead becomes extremely hot, 

and there is a risk of burns. 

 

 

Important 

• There may be ink around the nozzles of the Printhead you remove. Handle the Printhead 
carefully during replacement. The ink may stain clothing. 

• Do not open the Printhead pouch until immediately before installation. After removing the 
Printhead from the pouch, install it right away. If the Printhead is left after the pouch is opened, 
the nozzles may dry out, which may affect printing quality. 

 

Access the menu for Printhead replacement 

 

Caution 

• When replacing the Printhead immediately after printing, wait a few minutes before replacing it. 
The metal parts of the Printhead become hot during printing, and there is a risk of burns from 
touching these parts. 

 

 

Important 

• Your hands may become dirty during Printhead replacement. Use the gloves provided with the 
new Printhead for replacement. 

 

 

Note 

• Prepare a new Ink Tank when ink levels are low. 
• When the remaining capacity of Maintenance cartridge is low, prepare a new Maintenance 

cartridge. 

 

1 Remove any paper that has been advanced by selecting Eject Paper in the Control Panel menu.

• When using a roll, rewind it. 
(See "Removing the Roll from the Printer.")➔P.17 

• When using sheets, remove the sheet. 
(See "Removing Sheets.")➔P.30 

 

2 Clean inside the Top Cover. (See "Cleaning Inside the Top Cover.")➔P.53 

 

3 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 
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4 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

5 Press ▲ or ▼ to select Maintenance, and then press the OK button. 

 

6 Press ▲ or ▼ to select Replace P.head, and then press the OK button. 

 

7 Press ▲ or ▼ to select the Printhead for replacement. 

Select Printhead L when replacing the left printhead and Printhead R when replacing the right 
printhead. Make sure your selection is correct. 

 

8 Press the OK button. 

The ink begins to be drawn in, and instructions appear on the Display Screen after this has 
finished. 

It takes about three minutes for the ink to be drawn in. 

 

Replace the Printhead 

1 Open the Top Cover. 

Instructions are now shown on the Display 
Screen regarding Printhead replacement. 

 

 

2 If the Printhead Fixer Cover or Printhead Fixer 
Lever is dirty, use a damp cloth that you have 
wrung out completely to wipe it clean. 
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Important 

• Do not touch the Linear Scale (a) or 
Carriage Shaft (b). Touching these parts 
may damage them. 

 

• Never touch the metal contacts of the Carriage. This may damage the printer. 

 

3 Pull the Printhead Fixer Lever forward all the 
way to open it completely. 

 

 

4 Pull up the Printhead Fixer Cover to open it 
completely. 

 

 

5 Remove the Printhead and press the OK button.
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Note 

• Dispose of the used Printhead in accordance with local regulations. 

 

6 Holding the new Printhead by the grips (a), 
remove it from the pouch. 

 

 

 

Important 

• When handling the Printhead, always hold it by the grips (a). Never touch the nozzles 
(b) or metal contacts (c). This may damage the Printhead and affect printing quality. 

• Never touch the ink supply section (d). 
This may cause printing problems. 

 

 

7 While firmly holding the Printhead you have 
removed, use your other hand to remove the 
orange Protective Part (a). Squeeze the grips (c)
of Protective Part (b) and pull it down to remove 
it.  
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Important 

• The inside surface of the Protective Part (a) and Protective Part (b) is coated with ink to 
protect the nozzles. Be careful not to touch these surfaces when removing the caps. 

• The Printhead contains ink to protect the nozzles. We recommend removing Protective 
Part (b) as you hold it over the Printhead package or safely out of the way to avoid 
spilling ink and staining your clothes or the surrounding area. If ink accidentally spills, 
wipe off the ink with a dry cloth. 

• If you need to put a Printhead somewhere temporarily before installation, do not keep 
the nozzles and metal contacts facing down. If the nozzles or metal contacts are 
damaged, it may affect the printing quality. 

• Do not reattach the removed Protective Part. Dispose of these materials in accordance 
with local regulations. 

 

8 With the nozzles facing down and the metal 
contacts toward the back, insert the Printhead 
into the Carriage. Carefully push the printhead 
firmly into the Carriage, ensuring that the 
nozzles and metal contacts do not touch the 
carriage. 

 

 

9 Pull the Printhead Fixer Cover down toward the 
front to lock the Printhead in place. 

 

 

10 Push the Printhead Fixer Lever toward the back 
of the printer until it clicks. 
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11 Close the Top Cover. 

Ink now fills the system. It takes about nine 
minutes for ink to fill the system. 

 

 

 

Important 

• Never remove an Ink Tank while the system is filling with ink. 

 

 

Note 

• The procedure is now finished if you have set Rep.P.head Print to Off in the Control 
Panel menu. 
In this case, execute the Initial adjustmt of Head Posi. Adj. from the Control Panel 
menu. 
(See "Adjustment When Installing the Printhead.")➔User's Guide 

 

12 Follow the instructions on the Display Screen to advance the paper. 

After the paper is advanced the Initial adjustmt of Head Posi. Adj. will be executed 
automatically. 

 

 

Note 

• When printing fine lines or text at high precision on glossy or semi-glossy photo or 
proofing paper, set the optimal Printhead height before aligning the printhead. 
(See "Enhancing Printing Quality.")➔User's Guide 
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Replacing the Maintenance Cartridge ............................................................................................................ 47 
 

Maintenance Cartridge 

When purchasing, check the Model number. 

Shape Model number 

 MC-16 

 

 

Note 

• For instructions on replacing the Maintenance Cartridge, see "Replacing the Maintenance 
Cartridge."➔P.47 

 

Replacing the Maintenance Cartridge 

Compatible maintenance cartridges 

For information on compatible maintenance cartridges, see "Maintenance Cartridge."➔P.47 

Precautions when handling the Maintenance Cartridge 

Take the following precautions when handling the Maintenance Cartridge. 

 

Caution 

• For safety, keep the Maintenance Cartridge out of the reach of children. 
• If ink is accidentally ingested, contact a physician immediately. 

 

 

Important 

• Do not remove the Maintenance Cartridge except to replace it. Ink may leak out. 
• Do not remove an Maintenance Cartridge during initialization immediately after turning on the 

printer, during Printhead cleaning, while ink is being drawn out, or during initialization 
immediately after replacing the Maintenance Cartridge. The Maintenance Cartridge may 
become damaged or ink may leak out. 

• To prevent ink from leaking from a used Maintenance Cartridge, avoid dropping the cartridge 
or storing it at an angle. Otherwise, ink may leak and cause stains. 

• Ink adheres to the top of the Maintenance Cartridge after it has been used. Handle the 
Maintenance Cartridge carefully during replacement. The ink may stain clothing. 

 

Confirm the message 

When the Maintenance Cartridge is almost empty, a message is shown on the Display Screen. 
According to the message, replace the Maintenance Cartridge or prepare a new Maintenance 
Cartridge. (See "When to Replace the Maintenance Cartridge.")➔User's Guide 
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If a message is displayed requesting Maintenance Cartridge replacement, you can skip the step 
Access the menu for Maintenance Cartridge replacement. Follow the instructions in Replace the 
Maintenance Cartridge. 

 

 

Access the menu for Maintenance Cartridge replacement 

1 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

2 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

3 Press ▲ or ▼ to select Maintenance, and then press the OK button. 

 

4 Press ▲ or ▼ to select Repl. maint cart, and then press the OK button. 
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Replace the Maintenance Cartridge 

1 Open the box of the new Maintenance Cartridge 
and remove the plastic bag and packaging 
material. Holding the handles (a) on both sides, 
pull out the cartridge. 

 

 

 

Important 

• Never touch the metal contacts (a). This 
may damage the Maintenance Cartridge.

 

 

2 Remove the Ejection Guide. 

 

 

 

Important 

• If the Up-down Unit is lowered while the 
optional Spectrophotometer Unit is 
mounted, open the Spectrophotometer 
Unit Cover and lift up the central part 
(near the blue label) of the Up-down Unit.
Lifting up the ends of the Up-down Unit 
may cause damage. 
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Note 

• If the Spectrophotometer Unit is mounted, 
grasp the blue handles on the left and 
right sides of the Spectrophotometer Eject 
Guide and remove the 
Spectrophotometer Eject Guide from the 
Spectrophotometer Unit. 

 

 

3 Pull out the used Maintenance Cartridge by the 
grip (a). Holding the cartridge by the handles (b) 
on both sides, keep the cartridge level as you 
remove it.  

 

 

Important 

• Used maintenance cartridges are heavy. Always grasp the cartridge firmly and keep the 
cartridge level during removal and storage. If you drop a used Maintenance Cartridge or 
store it at an angle, ink may leak and cause stains. 

• The remaining Maintenance Cartridge capacity is recorded on each printer. Do not 
install a used Maintenance Cartridge in another printer. 

 

 

Note 

• If the printer has a Spectrophotometer 
Unit, look under the Spectrophotometer 
Unit to check the position of the 
Maintenance Cartridge before removing 
it. 

 

 

4 Keep the used Maintenance Cartridge level as 
you put it in the plastic bag that was in the box, 
as shown. 
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5 Expel excess air from the plastic bag as you seal 
the zipper. Fold the bag in half. 

 

 

6 Put the used Maintenance Cartridge and 
packaging material in the box, just as the new 
Maintenance Cartridge was originally packaged, 
and store the used cartridge keeping it level. 

 

 

 

Important 

• Always put the used Maintenance Cartridge back in the box and store the box on a flat 
surface. Otherwise, ink may leak and cause stains. 

 

 

Note 

• In accordance with active and ongoing environmental programs, Canon supports 
recycling of used maintenance cartridges. Follow the instructions provided with the new 
Maintenance Cartridge that describe how to process the used Maintenance Cartridge.

 

7 Holding the handles (a) on both sides of the new
Maintenance Cartridge, insert it completely, 
keeping it level. 

The printer now initializes the Maintenance 
Cartridge. 

 

 

 

Important 

• Do not remove the Maintenance Cartridge during initialization immediately after 
replacing the Maintenance Cartridge. The Maintenance Cartridge may become 
damaged. 
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8 Hold the Ejection Guide on both sides by the 
near end. Aligning the Ejection Guide with the 
guides (a), insert it into the printer until it locks in 
place. 

 

 

 

Note 

• If you did not perform the operation in Access the menu for {W, this is the end of the 
procedure and you do not need to press the OK key in the next step. 

• If the Spectrophotometer Unit is mounted, 
grasp the blue handles on the left and 
right sides of the Spectrophotometer Eject 
Guide, align the protruding parts of the 
Spectrophotometer Eject Guide (a) with 
the Spectrophotometer Unit guide (b), 
and push it in until it clicks.  

 

9 Press the OK button. 
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Cleaning Inside the Top Cover 

Clean inside the Top Cover about once a month to maintain better printing quality and help prevent 
problems. 

Also clean inside the Top Cover in the following situations to ensure optimal operation. 

• If the printed surface or the underside of paper is dirty after printing 

• After you have used up a roll 

• After borderless printing 

• After printing on small paper 

• After printing on paper that generates a lot of cutting debris 

• If you have replaced the roll 

• After printing on paper that generates a lot of paper dust 

• If the message Blue platen switch is dirty. is displayed 

 

Important 

• If the Platen inside the Top Cover becomes dirty, it may soil the underside of paper. We 
recommend cleaning the Platen after borderless printing or printing on small paper. 

• If the Ejection Guide is dirty, it may soil the edge of the paper when the paper is cut. We 
recommend cleaning the Ejection Guide even if it does not appear dirty, because it may 
actually be covered with paper dust. 

 

1 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

2 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

3 Press ▲ or ▼ to select Maintenance, and then press the OK button. 

 

4 Press ▲ or ▼ to select Clean Platen, and then press the OK button. 

A message on the Display Screen requests you to open the Top Cover. 
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5 Open the Top Cover. 

 

 

6 If paper dust has accumulated in the Vacuum 
holes (a) on the Platen or in the Borderless 
Printing Ink Grooves (b), use the Cleaning Brush 
(c), provided with the printer, to wipe it away. 

 

 

 

Note 

• If the Cleaning Brush is dirty, rinse it in water. 

 

7 Using a damp cloth that you have wrung out 
completely, wipe inside the Top Cover to clean 
it. Wipe away any ink residue on the Platen (a) 
as a whole, on the Paper Retainer (b), 
Borderless Printing Ink Grooves (c), and blue 
Switch (d). 
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Warning 

• Never use flammable solvents such as alcohol, benzene, or thinner. If these 
substances come into contact with electrical components inside the printer, there is a 
risk of fire or electrical shock. 

 

 

Important 

• Do not use a dry cloth to wipe inside the Top Cover. This may create a static charge, 
which may attract dust and affect the printing quality. 

• Do not touch the Linear Scale (a) or 
Carriage Shaft (b). This may stain your 
hands and damage the printer. 

 

 

8 Close the Top Cover. 

 

 

Cleaning the Printhead 

If printing is faint, cleaning the Printhead may improve results. 

Choose one of two Printhead cleaning modes ( Head Cleaning A or Head Cleaning B ), depending 
on the problem to resolve. 

• Head Cleaning A 
Use this mode if printing is faint or contains foreign substances. This method of cleaning consumes 
the least amount of ink. 
It takes about six minutes to complete. 

• Head Cleaning B 
Use this mode if no ink is ejected at all, or if Head Cleaning A does not solve the problem. 
It takes about seven minutes to complete. 
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Important 

• Do not remove the Maintenance Cartridge or ink tanks during either Head Cleaning A or Head 
Cleaning B. 
Ink may leak or an error may occur. 

• If printing does not improve even if you execute Head Cleaning B, try repeating Head 
Cleaning B once or twice. If this still does not improve printing, the Printhead may have 
reached the end of its useful life. Contact your Canon dealer for assistance. 

 

 

Note 

• By default, nozzles are checked at fixed intervals. 
Configure the settings on the Control Panel menu in Nozzle Check. 
(See "Menu Settings.")➔User's Guide 

 

Perform cleaning as follows. 

1 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

2 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

3 Press ▲ or ▼ to select Maintenance, and then press the OK button. 

 

4 Press ▲ or ▼ to select Head Cleaning, and then press the OK button. 

 

5 Press ▲ or ▼ to select Head Cleaning A or Head Cleaning B, and then press the OK button. 

Head cleaning is now executed. 

 

6 Print a test pattern to check the nozzles, and determine whether cleaning has cleared the 
nozzles. (See "Checking for Nozzle Clogging.")➔User's Guide 

 

Cleaning the Spectrophotometer Unit (option) Parts 

Clean the Spectrophotometer Unit parts as follows. 

Cleaning the White Calibration Tile 

1 Turn the printer off. 

(See "Turning the Printer On and Off.")➔User's Guide 
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2 Unplug the power cord from the outlet. 

 

 

Caution 

• Always turn off the printer and unplug the power cord before cleaning or maintenance. 
Accidentally leaving the printer on poses a risk of injury if you touch moving parts inside 
the printer. 

 

3 Open the Spectrophotometer Unit Cover. 

 

 

4 Press down on the center (near the blue label) of
the Up-down Unit to lower the Up-down Unit. 

 

 

5 Open the Up-down Unit cover. 

 

 

6 Grasp the part with the blue label in the central 
part of the Spectrophotometer Carriage and 
move it to the position shown in the diagram. 
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7 Move the White Calibration Tile Holder in the 
direction of the arrow and remove it from the 
Up-down Unit. 

 

 

 

Important 

• Do not touch the (a) part of the White 
Calibration Tile Holder except when 
removing the White Calibration Tile. 
Doing so may cause the White Calibration 
Tile to fall, which can lead to damage.  

 

8 Push the (a) part of the White Calibration Tile 
Holder and remove the White Calibration Tile. 

 

 

 

Important 

• Never touch the white part of the White 
Calibration Tile. 
If the white part is dirty, the printer may 
not be able to obtain the correct color 
measurement results. 

 

 

9 Wipe the surface of the White Calibration Tile clean with a dry, soft cloth. 

If the white part is particularly dirty, use a damp cloth that you have wrung out completely to wipe 
the surface of the White Calibration Tile clean and use a dry cloth to dry the surface. 

 

10 Place the White Calibration Tile in the White 
Calibration Tile Holder and mount it in the 
position shown in the diagram while pushing 
down on the (a) part. 

When installing the White Calibration Tile, make 
sure it is facing the appropriate direction. 
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11 Install the White Calibration Tile Holder on the 
Up-down Unit as shown in the figure and move 
the holder in the direction of the arrow to fix it in 
place. 

 

 

12 Close the Up-down Unit cover. 

 

 

13 Close the Spectrophotometer Unit Cover. 

 

 

Cleaning the Spectrophotometer Eject Guide 

1 Turn the printer off. 

(See "Turning the Printer On and Off.")➔User's Guide 

 

2 Unplug the power cord from the outlet. 

 

 

Caution 

• Always turn off the printer and unplug the power cord before cleaning or maintenance. 
Accidentally leaving the printer on poses a risk of injury if you touch moving parts inside 
the printer. 
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3 If the Up-down Unit is lowered, open the 
Spectrophotometer Unit Cover and lift up the 
central part (near the blue label) of the Up-down 
Unit. 

 

 

 

Important 

• Lifting up the ends of the Up-down Unit may cause damage. 

 

4 Wipe the surface of the Spectrophotometer Eject
Guide and the surface of the White/Black 
Backing Plate clean with a dry, soft cloth. 

If it is particularly dirty, use a damp cloth that you
have wrung out completely to wipe clean and 
use a dry cloth to dry the surface. 

 

 

 

Warning 

• Never use flammable solvents such as alcohol, benzene, or thinner. If these 
substances come into contact with electrical components inside the printer, there is a 
risk of fire or electrical shock. 

 

 

Important 

• When handling the White/Black Backing 
Plate, do not touch the white backing 
plate (a) or black backing plate (b) directly 
with your hands. 
If the surface becomes dirty or scratched, 
the printer may not be able to obtain the 
correct color measurement results. 

 

• Make sure that no dirt remains in the 
grooves on both ends of the 
Spectrophotometer Eject Guide. 
If any dirt remains, the printer may not be 
able to obtain the correct color 
measurement results. 

 

 

Cleaning the Paper presser 

Dirt on the surface of the Paper presser may be transferred onto the paper or the White/Black 
Backing Plate. 

1 Turn the printer off. 

(See "Turning the Printer On and Off.")➔User's Guide 

 

2 Unplug the power cord from the outlet. 

 

 

Caution 

• Always turn off the printer and unplug the power cord before cleaning or maintenance. 
Accidentally leaving the printer on poses a risk of injury if you touch moving parts inside 
the printer. 
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3 If the Up-down Unit is lowered, open the 
Spectrophotometer Unit Cover and lift up the 
central part (near the blue label) of the Up-down 
Unit. 

 

 

 

Important 

• Lifting up the ends of the Up-down Unit may cause damage. 

 

4 If the Paper presser is dirty, wipe it clean with a 
dry cloth. 

If it is particularly dirty, use a damp cloth that you
have wrung out completely to wipe the Paper 
presser clean and use a dry cloth to dry it. 

 

 

 

Warning 

• Never use flammable solvents such as alcohol, benzene, or thinner. If these 
substances come into contact with electrical components inside the printer, there is a 
risk of fire or electrical shock. 

 

 

Important 

• Do not press down strongly on the Paper presser. 
Doing so may deform the Paper presser. 
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Control Panel 

 

 

a Display Screen 

Shows printer menus, as well as the printer status and messages. 

b Power button (green) 

Turns the printer on and off. (See "Turning the Printer On and Off.")➔User's Guide 

The Power button is lit when the printer is on or in Sleep mode. 

c Stop button 

Cancels print jobs in progress and ends the ink drying period. 

d Navigate button 

Enables you to check instructions for loading and removing paper or replacing ink tanks or printheads, 
as well as other operations. (See "How to View Instructions with Navigate.")➔User's Guide 

e Arrow buttons 

• ◀ button 
Press this button on the Tab Selection screen to move to another tab. 
In menu items requiring numerical input, press this button to move to another digit. 

• ▲ button 
Press this button when viewing menus to display the next menu item or setting value. 

• ▶ button 
Press this button on the Tab Selection screen to move to another tab. 
In menu items requiring numerical input, press this button to move to another digit. 

• ▼ button 
Press this button when viewing menus to display the next menu item or setting value. 
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f OK button 

Press this button on the Tab Selection screen to display the menu of the tab shown. 

Pressing this button in menu items of each tab for which  is displayed at left will move to the 
lower level of the menu item, enabling you to execute menu commands or set menu values. 

Also press this button if the Display Screen indicates to press the OK button. 

g Back button 

Displays the screen before the current screen. 

h Menu button 

Displays the Tab Selection screen. (See "Menu Settings.")➔User's Guide 

i Cut button 

Pressing this button when rolls are loaded cuts the paper, if you have specified Automatic or Eject in 
Cutting Mode in the Control Panel menu. (See "Specifying the Cutting Method for Rolls.")➔User's 
Guide 

j Feed button 

Pressing this button when rolls are loaded enables you to reposition the paper. (See "Feeding Roll 
Paper Manually.")➔User's Guide 

k Load button 

Press this button when loading or replacing paper. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Feed Slot.")➔P.21 

l Cut Sheet lamp (green) 

Lit when Tray or Front Paper Feed Slot is selected as the paper source. 

m Roll Media lamp (green) 

Lit when rolls are selected as the paper source. 

n Message Lamp (orange) 

• On 
A warning message is displayed. 

• Flashing 
An error message is displayed. 

• Off 
The printer is off or is operating normally. 

o Data Lamp (green) 

• Flashing 
During printing, the Data lamp flashes when the printer is receiving or processing print jobs. 
Otherwise, this lamp flashes when the print job is paused or the printer is updating the firmware. 

• Off 
There are no active print jobs when the Data lamp is off. 

 

Note 

• To recover from Sleep mode, any button can be pressed on the Control Panel. 
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Menu Operations 

To view available menus organized on tabs, select a tab on the Tab Selection screen and press the 
OK button. For details, see "Menu Settings."➔User's Guide 

• Menus (when the Ink tab is selected and the OK button is pressed) 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

Simply press buttons on the Control Panel to access menus on various tabs from the Tab Selection 
screen and set or execute Menu items. 

The following section describes menu operations. 

• "Accessing menus"➔P.64 

• "Specifying menu items"➔P.65 

• "Specifying numerical values"➔P.65 

• "Executing menu commands"➔P.66 

Accessing menus 

Printer menus are grouped by function. 

Menus are displayed with the upper line selected. You can use the buttons on the Control Panel to 
access each menu. 

 

 

• Press Back to access a higher menu in the menu list, and press OK to access a lower one. If not 
all menu items are displayed, hold down ▲ or ▼ to scroll through higher and lower menu items. 
Items you select are highlighted. 



 iPF6400S Basic Guide 

  65 

P
rinter P

arts
O

perations and D
isplay S

creen 

 

 

 The scroll bar at right indicates the current position in the overall menu. 

• Lower menus are available if  is displayed at left next to the second and subsequent rows. To 
access the lower menus, select the menu and press the OK button. 

 

 

Specifying menu items 

Menu items can be set as follows. 

1 Press ▲ or ▼ to select the desired setting, and 
then press the OK button. 

After two seconds, the display reverts to the 
upper level menu. 

 

 

 

Note 

• If a confirmation message is displayed regarding the setting you entered, press the OK 
button. The setting is applied, and the printer is now in Standby. 

 

Specifying numerical values 

Follow these steps to enter numbers. In this example, network settings items are entered. 
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1 Press the ◀ or ▶ button to move to the next 
field for input. 

 

 

2 Press the ▲ or ▼ button to enter the value. 

 

 

Note 

• Hold down ▲ or ▼ to increase or decrease the value continuously. 

 

3 Repeat steps 1 and 2 to complete the settings, and then press the OK button. 

 

 

Note 

• If a confirmation message is displayed regarding the setting you entered, press the OK 
button. The setting is applied, and the printer is now in Standby. 

 

Executing menu commands 

Menu commands can be executed as follows. 

1 Press ▲ or ▼ to select the action to execute, and then press the OK button. 

The menu command is now executed. 

 

Menu Structure 

The menu structure is shown categorized by tab. The * on the right side of an item indicates the 
default value. 

The printer menu is classified into regular menu items available when no print job is in progress and 
menu during printing items only available while printing is in progress. see "Printer Menu Operations."
➔User's Guide 

Regular menu Menu during printing 

"Paper Menu"➔P.67 Not displayed 

"Ink Menu"➔P.67 The same "Ink Menu"➔P.67 as normal is displayed. 

"Job Menu"➔P.67 The same "Job Menu"➔P.67 as normal is displayed. 

"Set./Adj. Menu"➔P.68 A limited "Set./Adj. Menu"➔P.68 containing the following items is displayed. 

• Adj. Fine Feed(*1) 

• Printer Info 
*1: Only displayed in the menu during printing. Not displayed in the regular menu. 

 

For instructions on menu operations, see "Menu Operations."➔P.64 

For details on menu items, see "Menu Settings."➔User's Guide 

Menus may change according to the optional products in use. 
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Paper Menu 

The Paper Menu is not displayed during printing. 
First Level Second Level Third Level Fourth Level Fifth Level 

Load Paper ▶ Roll Paper┋Manual Paper 

Eject Paper 

Chg. Paper Type (*1) ▶ Roll Paper ▶ (The paper type is displayed here.)  (*1) 

 ▶ Manual Paper 

Chg. Paper Size ▶ Manual PaperSize ▶ (The size of paper is displayed here.)  (*2) 

  ▶ CustomPaperSize ▶ (Set the length and width) 

 ▶ Roll Length (*3) ▶ (Set the length) 

ManageRemainRoll ▶ Off*┋On 

Paper Details ▶ (The paper type is 
displayed here.)  (*1) 

▶ Head Height ▶ Automatic*┋Highest┋High┋Standard┋Low┋Lowest┋
Super Low 

  ▶ Skew Check Lv. ▶ High Accuracy┋Standard*┋Loose┋Off 

  ▶ Cutting Mode (*5) ▶ Automatic┋Eject┋Manual 

  ▶ Cut Speed ▶ Fast┋Standard┋Slow 

  ▶ Trim Edge First ▶ Automatic┋Off┋On (Preset Len)┋On(Input Length)┋
Manual 

  ▶ CutDustReduct. ▶ Off┋On 

  ▶ VacuumStrngth ▶ Automatic*┋Strongest┋Strong┋Standard┋Weak┋
Weakest 

  ▶ Scan Wait Time ▶ Dry time ▶ Off*┋1 sec.┋3 sec.┋5 
sec.┋7 sec.┋9 sec. 

   ▶ Area (*4) ▶ Entire area*┋Leading 
edge 

  ▶ Roll DryingTime ▶ Off┋30 sec.┋1 min.┋3 min.┋5 min.┋10 min.┋30 min.
┋60 min. 

  ▶ NearEnd RollMrgn ▶ 3mm┋20mm 

  ▶ NearEnd Sht Mrgn ▶ 3mm┋20mm 

  ▶ BordlessOversize ▶ Standard*┋Little 

  ▶ Manual Feed ▶ Front┋Top 

  ▶ Return Defaults 

Paper Details 

Keep Paper Type ▶ Off*┋On 

*1: For information on the types of paper the printer supports, refer to the Paper Reference Guide. (See "Paper Reference 
Guide.") Types of paper in the printer driver and related software (as well as on the Control Panel ) are updated when you 
install the printer driver from the User Software CD-ROM or if you update paper information with the Media Configuration 
Tool. (See "Updating paper information.")➔User's Guide 

*2: For information on the sizes of paper the printer supports, see "Paper Sizes."➔User's Guide 
*3: Available only if ManageRemainRoll is On. 
*4: Leading edge is not available as a setting option in the Paper Detailed Settings dialog box of the printer driver. 
*5: see "Specifying the Cutting Method for Rolls."➔User's Guide 

 

Ink Menu 

First Level 

Rep. Ink Tank 

Head Cleaning A 

 

Job Menu 

First Level Second Level Third Level Fourth Level Fifth Level 

Print Job ▶ Job List ▶ (Choose a print job.) ▶ Delete┋Preempt Jobs (*1) 

Stored Job ▶ Mailbox List ▶ (Enter a password if 
one has been set.) 

▶ Job List ▶ Print┋Delete 



iPF6400S Basic Guide 

 68 

P
rinter P

arts
O

perations and D
isplay S

creen 

First Level Second Level Third Level Fourth Level Fifth Level 

   ▶ Print Job List 

Job Log ▶ (Choose from 
information about the 
latest three print jobs.) 

▶ Document Name 

  ▶ User Name 

  ▶ Page Count 

  ▶ Job Status ▶ OK┋CANCELED 

  ▶ Print Start Time ▶ yyyy/mm/dd hh:mm:ss 

  ▶ Print End Time ▶ yyyy/mm/dd hh:mm:ss 

  ▶ Print Time ▶ xxxsec. 

  ▶ Output Img. Size ▶ (The image size is displayed) 

  ▶ Media Type 

  ▶ Paper Consumed 

  ▶ Paper Length 

  ▶ Paper Width 

  ▶ Interface ▶ USB┋Network┋HDD 

  ▶ Ink Consumed ▶ Tot.Ink Consumed ▶ xxx.xxx  ml 

   ▶ (The ink color is 
displayed here.) 

▶ xxx.xxx  ml 

  ▶ Print settings 

  ▶ Head Height 

  ▶ Temp./Humidity 

  ▶ Adjustment req. 

Print Job Log 

Pause Print ▶ Off*┋On 

HDD Information ▶ Total capacity┋Box free space 

*1: If a pending job is selected, Print Anyway is displayed. 

 

Set./Adj. Menu 

Limited items are displayed during printing. The displayed items are indicated by annotations. 
First Level Second Level Third Level Fourth Level Fifth Level Sixth Level Seventh 

Level 

Test Print ▶ Nozzle Check┋ColorCheck Print (*14)┋Status Print┋Interface Print┋Paper Details┋Print Job Log┋Menu Map 

Adjust Printer ▶ Head Posi. Adj. ▶ Standard 

  ▶ Simple 

  ▶ Other ▶ Initial adjustmt┋Manual (*1) 

 ▶ Feed Priority ▶ Adj. Priority ▶ Automatic*┋Print Quality┋Print Length 

  ▶ Adj. Quality (*2) ▶ Auto(GenuinePpr)┋Auto(OtherPaper)┋Manual 

  ▶ Adjust Length (*3) ▶ AdjustmentPrint ▶ A:High┋B:Standard/Draft 

   ▶ Change Settings ▶ A:High┋B:Standard/Draft 

 ▶ Adj Far Ed Feed 

 ▶ Calibration ▶ AutoAdjst(HiPrc) (*14) 

  ▶ Auto Adjust 

  ▶ ColorCheck Print (*14) 

  ▶ Pattern Size (*14) ▶ Standard*┋Large 

  ▶ Calibration Log ▶ Date┋Paper Type┋Adjustment Type 

  ▶ Use Adj. Value ▶ Disabled┋Enabled* 

  ▶ Set Exec. Guide ▶ Off*┋On 

  ▶ Return Defaults 

Maintenance ▶ Head Cleaning ▶ Head Cleaning A┋Head Cleaning B 

 ▶ Nozzle Check 

 ▶ Replace P.head ▶ Printhead L┋Printhead R 
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First Level Second Level Third Level Fourth Level Fifth Level Sixth Level Seventh 
Level 

 ▶ Repl. maint cart 

 ▶ Head Info ▶ Printhead L ▶ ProductName:┋s/n:┋Days elapsed:┋Count [Mdot]: 

  ▶ Printhead R ▶ ProductName:┋s/n:┋Days elapsed:┋Count [Mdot]: 

 ▶ Clean Platen 

Interface Setup 
(*8) 

▶ EOP Timer (*8) ▶ 10 sec.┋30 sec.┋1 min.┋2 min.┋5 min.┋10 min.*┋30 min.┋60 min. 

 ▶ TCP/IP (*8) ▶ IPv4 (*8) ▶ IPv4 Mode (*8) ▶ Automatic┋Manual* 

   ▶ Protocol (*4) (*8) ▶ DHCP 
(*8) 

▶ On┋Off* 

    ▶ BOOTP 
(*8) 

▶ On┋Off* 

    ▶ RARP 
(*8) 

▶ On┋Off* 

   ▶ IPv4 Settings ▶ IP 
Address 
(*9) 

▶ xxx.xxx.xxx.xxx 

    ▶ Subnet 
Mask 
(*9) 

▶ xxx.xxx.xxx.xxx 

    ▶ Default 
G/W (*9) 

▶ xxx.xxx.xxx.xxx 

   ▶ DNS Settings (*9) ▶ DNS 
Dync 
update 
(*9) 

▶ On┋Off* 

    ▶ Pri. DNS SrvAddr (*9) 

    ▶ Sec. DNS SrvAddr (*9) 

    ▶ DNS Host Name (*9) 

    ▶ DNS Domain Name (*9) 

  ▶ IPv6 (*8) ▶ IPv6 Support (*8) ▶ On┋Off* 

   ▶ IPv6 StlessAddrs (*8) 
(*10) 

▶ On*┋Off 

   ▶ DHCPv6 (*8) (*10) ▶ On┋Off* 

   ▶ DNS Settings (*9) 
(*10) 

▶ DNS 
Dync 
update 
(*9) 

▶ Statefull 
Addr (*9) 

▶ On┋
Off* 

     ▶ Stateless 
Addr (*9) 

▶ On┋
Off* 

    ▶ Pri. DNS SrvAddr (*9) 

    ▶ Sec. DNS SrvAddr (*9) 

    ▶ DNS Host Name (*9) 

    ▶ DNS Domain Name (*9) 

 ▶ NetWare (*8) ▶ NetWare (*8) ▶ On┋Off* 

  ▶ Frame Type (*5) (*8) ▶ Auto Detect┋Ethernet 2┋Ethernet 802.2*┋Ethernet 802.3┋
Ethernet SNAP 

  ▶ Print Service (*5) (*8) ▶ BinderyPServer┋RPrinter┋NDSPServer*┋NPrinter 

 ▶ AppleTalk (*8) ▶ On┋Off* 

 ▶ Ethernet Driver (*8) ▶ Auto Detect (*8) ▶ On*┋Off 

  ▶ Comm.Mode (*6) (*8) ▶ Half Duplex*┋Full Duplex 

  ▶ Ethernet Type (*6) 
(*8) 

▶ 10 Base-T*┋100 Base-TX┋1000 Base-T 

  ▶ Spanning Tree (*8) ▶ Not Use*┋Use 

  ▶ MAC Address (*8) ▶ xxxxxxxxxxxx 

 ▶ Interface Print (*8) 

 ▶ Return Defaults (*8) 

System Setup ▶ Sleep Timer (*11) ▶ 5 min.*┋10 min.┋15 min.┋20 min.┋30 min.┋40 min.┋50 min.┋60 min.┋210 min. 

 ▶ Shut Down Timer ▶ Off┋5 min.┋10 min.┋30 min.┋1 hour┋4 hours┋8 hours*┋12 hours 
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First Level Second Level Third Level Fourth Level Fifth Level Sixth Level Seventh 
Level 

 ▶ Buzzer ▶ Off┋On* 

 ▶ Contrast Adj. ▶ -4,-3,-2,-1,0*,+1,+2,+3,+4 

 ▶ Date & Time (*8) 

 
▶ Dateyyyy/mm/dd (*7) 

(*8) 

 

▶ Timehh:mm 

 ▶ Date Format (*8) ▶ yyyy/mm/dd*┋dd/mm/yyyy┋mm/dd/yyyy 

 ▶ Language ▶ English┋日本語┋Français┋Italiano┋Deutsch┋Español┋Русский┋中文（簡体字）┋한국어 

 ▶ Time Zone (*8) ▶ 0:London (GMT)┋+1:Paris,Rome┋+2:Athens,Cairo┋+3:Moscow┋+4:Eerevan,Baku┋
+5:Islamabad┋+6:Dacca┋+7:Bangkok┋+8:Hong Kong┋+9:Tokyo,Seoul┋+10:Canberra┋
+11:NewCaledonia┋+12:Wellington┋-12:Eniwetok┋-11:Midway is.┋-10:Hawaii(AHST)┋
-9:Alaska(AKST)┋-8:Oregon (PST)┋-7:Arizona(MST)┋-6:Texas  (CST)┋-5:NewYork(EST)┋
-4:Santiago┋-3:Buenos Aires┋-2:┋-1:Cape Verde 

 ▶ Length Unit ▶ meter*┋feet/inch 

 ▶ Detect Mismatch ▶ Pause┋Warning┋None*┋Hold Job 

 ▶ Paper Size Basis ▶ Roll Selection 1 ▶ ISO A3 (297mm)*┋300mm Roll 

  ▶ Roll Selection 2 ▶ 10in. (254mm)*┋JIS B4 (257mm) 

 ▶ Keep Paper Size ▶ Off*┋On 

 ▶ TrimEdge Reload ▶ Automatic┋Off*┋On 

 ▶ Rep.P.head Print ▶ Off┋On* 

 ▶ Nozzle Check ▶ Frequency ▶ Standard*┋1 page┋10 pages┋Off 

  ▶ Warning ▶ Off*┋On 

 ▶ Use RemoteUI (*8) ▶ On*┋Off 

 ▶ Reset PaprSetngs (*8) 

 ▶ Erase HDD Data ▶ High Speed (*8)┋Secure High Spd. (*8)┋Secure (*8) 

 ▶ Output Method ▶ Print*┋Print (Auto Del)┋Save: Box XX 

 ▶ Print After Recv ▶ Off*┋On 

 ▶ Common Box Set. 
(*4) (*8) 

▶ Print*┋Print (Auto Del) 

 ▶ Show Job Log (*8) ▶ Off┋On* 

Prep.MovePrinter 

Admin. Menu 
(*9) 

▶ Change Password 
(*9) 

▶ (The screen for setting the password is displayed) 

 ▶ Init.Admin.Pswd (*9) 

Adj. Fine Feed (*12) (*13) 

Printer Info (*12) ▶ Paper Info 

 ▶ Ink Info 

 ▶ Head Info ▶ ProductName: 

  ▶ s/n: 

  ▶ Days elapsed: 

  ▶ Count [Mdot]: 

  ▶ Printhead L ▶ ProductName:┋s/n:┋Days elapsed:┋Count [Mdot]: 

  ▶ Printhead R ▶ ProductName:┋s/n:┋Days elapsed:┋Count [Mdot]: 

 ▶ System Info 

 ▶ Error Log 

 ▶ Other Counter 

*1: Available after you have used Standard or Initial adjustmt in Head Posi. Adj. once. 
*2: Available if Adj. Priority is Automatic or Print Quality. 
*3: Available if Adj. Priority is Automatic or Print Length. 
*4: Not displayed if IPv4 Mode is Manual. 
*5: Not displayed if NetWare is Off. 
*6: Not displayed if Auto Detect is On. 
*7: Follows the setting in Date Format. 
*8: Viewing and configuration is possible for administrators, and only viewing for other users. 
*9: Viewing and configuration is possible for administrators only. 
*10:Not displayed if IPv6 Support is Off. 
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*11:Default setting for the time to enter the power save mode/Sleep mode is recommended. 
*12:Displayed as the menu during printing while printing is in progress. 
*13:Not displayed in the regular menu. 
*14:This is displayed when the Spectrophotometer Unit (optional) is mounted. 
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Printer parts 

Front ............................................................................................................................................................... 72 
Back ............................................................................................................................................................... 73 
Top Cover (Inside) .......................................................................................................................................... 73 
Paper Feed Slots ............................................................................................................................................ 74 
Inside the Roll Feed Unit Cover ...................................................................................................................... 75 
Carriage ......................................................................................................................................................... 76 
Ink Tank Cover (Inside) .................................................................................................................................. 76 
Vents .............................................................................................................................................................. 77 
 

Front 

Standard With the Ejection Guide removed 

 
 

 

a Top Cover 

Open this cover to install the Printhead and remove any jammed paper from inside the printer, as 
needed. (See "Top Cover (Inside).")➔P.73 

b Paper Tray Cover 

Open this cover to load a sheet in the Top Paper Feed Slot. (See "Paper Feed Slots.")➔P.74 

c Roll Feed Unit 

Load rolls in this unit. You can also load sheets manually. 

d Roll Feed Unit Cover 

Open this cover to load rolls. (See "Inside the Roll Feed Unit Cover.")➔P.75 

e Control Panel 

Use this panel to operate the printer and check the printer status. (See "Control Panel.")➔P.62 

f Ejection Guide 

Supports output paper. 

g Output Tray ( Front Paper Feed Slot ) 

All printed documents are ejected from this slot. When loading heavyweight paper, insert it here. (See 
"Paper Feed Slots.")➔P.74 

h Cutter Unit 

A round-bladed cutter for automatic roll cutting. 

i Maintenance Cartridge 

Absorbs excess ink. 
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j Ink Tank Cover 

Open this cover to replace an Ink Tank. (See "Ink Tank Cover (Inside).")➔P.76 

 

Back 

 

 

a USB Port 

Connect a USB cable to this port. The printer is compatible with Hi-Speed USB connections. 

b LAN connector (Gigabit Ethernet) 

Connect a LAN cable to this port. 

c Power Supply Connector 

Connect the power cord to this connector. 

d Carrying Handles (5) 

When carrying the printer, hold it by these handles under both sides. 

 

Top Cover (Inside) 
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a Carriage 

Mounts the Printhead, and moves to the left and right. This is an important part for printing. (See 
"Carriage.")➔P.76 

b Carriage Shaft 

The Carriage slides along this shaft. 

c Paper Retainer 

Important in supplying the paper. This retainer holds paper as it is fed. 

d Platen 

The Printhead moves across the platen to print. Vacuum holes on the platen hold paper in place. 

e Borderless Printing Ink Grooves 

For catching ink outside the edges of paper during borderless printing. 

f Cleaning Brush 

When cleaning inside the printer under the Top Cover, use this brush to sweep away paper dust on 
the Platen. 

Also use the brush to move the blue Switch on the Platen. 

g Linear Scale 

The linear scale serves a key role in detecting the Carriage position. Be careful not to touch this part 
when cleaning inside the Top Cover or clearing paper jams. 

h Switch 

Set the switch to the side opposite ● if the edges of printed images are blurred. Set the switch to the 
● side before borderless printing. (See "Setting the Blue Switch on the Platen.")➔P.120 

 

Paper Feed Slots 

 

 

a Tray Extension 

When loading a sheet manually, open this tray after opening the Paper Tray Cover. 

b Width Guide 

When loading a sheet, move the guide to match the paper size. 
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c Top Paper Feed Slot 

When loading a sheet, insert it here. 

d Front Paper Feed Slot (Output Tray) 

When loading a heavyweight sheet, insert it here. All printed documents are ejected from this slot. 

e Front Tray Guides 

Lift all of the guides before printing on heavyweight paper. When feeding heavyweight paper, rest the 
sheet on these guides, align it to the right, and insert the leading edge up to the Paper Alignment 
Line. 

f Paper Alignment Line 

Load heavyweight sheets parallel to this line. 

 

Inside the Roll Feed Unit Cover 

 

 

a Roll Holder 

Load the roll on this holder. 

b Holder Stopper 

Secure rolls on the Roll Holder with this part. 

c Roll Holder Slot 

Slide the Roll Holder into this slot. 
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Carriage 

 

 

a Printhead Fixer Cover 

Holds the Printhead in place. Do not open this part except during Printhead replacement. 

b Printhead 

The printhead is equipped with ink nozzles. It serves a key role in printing. 

c Printhead Fixer Lever 

Locks the Printhead Fixer Cover. Do not open this part except during Printhead replacement. 

 

Ink Tank Cover (Inside) 
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a Ink Tank 

Cartridges of ink in various colors. 

b Ink Tank Lock Lever 

A lever that locks the Ink Tank in place and protects it. Lift and press down the lever when replacing 
an Ink Tank. 

c Ink Lamp (Red) 

Indicates the state of the Ink Tank as follows when the Ink Tank Cover is opened. 

• On 
The Ink Tank is installed correctly. 

• Off 
No Ink Tank is installed, or the ink level detection function is off. 

• Flashing Slowly 
Not much ink is left. 

• Flashing Rapidly 
Ink tank is empty. 

d Ink Color Label 

Load an Ink Tank that matches the color and name on this label. 

 

Vents 

There are vents at three positions of the printer as shown: on top (1), on the right (2), and on the 
bottom on the right (3). 
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Important 

• Do not block these vents. 
• Also, avoid setting paper or other light objects near the vents. 
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Printer Relocation 

Preparing to Transfer the Printer 

Preparing to Transfer the Printer .................................................................................................................... 79 
Reinstalling the Printer ................................................................................................................................... 83 
 

Preparing to Transfer the Printer 

To protect the internal parts in transit, always follow these steps before transferring the printer to a 
new location. 

 

Important 

• Avoid tilting the printer excessively during transit. This may cause ink in the printer to leak and 
cause stains. If it is necessary to tilt the printer in transit, contact your Canon dealer. 

 

 

Note 

• Depending on the state of the printer, part replacement may be necessary when preparing to 
transfer the printer (that is, when you execute the printer menu item to prepare for transfer). 

• This work is not necessary when carrying the printer or moving it while mounted on the optional 
stand. 
When carrying the printer, always have three or more people securely hold the Carrying 
Handles in the left and right sides of the base and keep the printer level. 

 

Items to Prepare 

Setup Guide Used for reference when packing the printer 

Packaging material Used to pack the printer 

New Maintenance Cartridge (2) Used to draw in ink 

 

Remove paper 

1 Remove the paper. 

• Rolls (See "Removing the Roll from the Printer.")➔P.17 

• Sheets (See "Removing Sheets.")➔P.30 

 

Access the Prep.MovePrinter menu 

1 If the Display Screen shows a message instructing you to replace the Maintenance Cartridge, 
replace the Maintenance Cartridge. 

(See "Replacing the Maintenance Cartridge.")➔P.47 

 

2 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 
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Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

3 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

4 Press ▲ or ▼ to select Prep.MovePrinter, and then press the OK button to display the 
confirmation screen. 

 

5 Press ▲ or ▼ to select Yes, and then press the OK button. 

Once preparations are finished, a message on the Display Screen requests you to open the Ink 
Tank Cover. 

 

 

Important 

• If consumables must be replaced, the message Consumables must be replaced. Call 
for service. is shown on the Display Screen and preparation is not possible. If this 
message is displayed, press the OK button and contact your Canon dealer for 
assistance. 

 

Remove the Ink Tank 

1 Open the Ink Tank Cover. 

 

 

2 Lift the ink tank lock levers and remove all ink 
tanks. 

Put the ink tanks in a plastic bag and seal it. 
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Important 

• Store the ink tanks you removed with the 
ink holes (a) facing up. Otherwise, ink 
may leak and cause stains. 

 

 

3 Close all ink tank lock levers, and then close the 
Ink Tank Cover. 

At this point, ink is drawn out from inside the 
tubes. 

 

 

 

Important 

• Do not remove the Maintenance Cartridge unless a replacement message appears. 
Removing the Maintenance Cartridge while the ink is bring drawn in may cause the ink 
to leak out. 

 

4 When the process is finished, Completed! Turn 
Power Off!! is displayed. 

Press the Power button and turn off the printer.  

 

Pack the printer 

Refer to the Setup Guide for details on packing the printer and installing it after transfer. 

1 Disconnect the power cord and interface cable. 

 

 

Important 

• Unplug the power cord once the power is turned off. Unplugging the printer before it is 
off and moving it may cause damage. If you accidentally unplug the printer before 
turning it off, plug it in again, reinstall the ink tank, and perform the procedure again. 
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2 Open the Top Cover. 

 

 

3 Pinch the Belt together, insert it between the Belt
Stopper, and affix the Belt Stopper to the 
Carriage Shaft. 

 

 

 

Important 

• Do not touch the Linear Scale (a) or 
Carriage Shaft (b). This may stain your 
hands and damage the printer. 

 

 

 

Note 

• Here, the Belt Stopper is the one that was removed and stored after initial installation. 
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4 Close the Top Cover. 

 

 

5 If any options are attached to the printer, remove them from the printer and pack them. 

 

6 Tape down printer covers to secure them, in the reverse order of tape removal during installation.

 

7 Repack the Roll Holder, Holder Stopper, and printer in shipping materials, and then package 
them in a shipping box. 

 

Reinstalling the Printer 

The basic workflow for reinstalling the printer is as follows. 

For detailed instructions, see the Setup Guide. 

Assemble the stand (optional) 

1 If you are using the optional Stand, assemble 
the Stand by referring to the Printer Stand Setup 
Guide included with the Stand. 

 

 

 

Caution 

• The Stand must be assembled by at least two people on a flat surface. Attempting 
assembly by yourself poses a risk of injury or bending the Stand. 

• When assembling the Stand, lock the casters. In addition, always unlock the casters 
before moving the assembled Stand. Attempting to move the stand when the casters 
are locked poses a risk of injury or damage to the location site. 
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Install the printer 

1 Install the printer on a table or other flat surface.

If you will use the printer on an optional Stand, 
assemble the Stand before mounting the printer 
on it, and then secure it with the Main Unit 
Securing Bolts. 

 

 

 

Caution 

• Moving the printer requires at least three people. Be careful to avoid back strain and 
other injuries. 

• When moving the printer, firmly grasp the 
Carrying Handles. The printer may be 
unsteady if you hold it at other positions, 
which poses a risk of injury from dropping 
the printer. 

 

 

2 Remove tape and packaging material attached 
to the printer. Also open the Top Cover and 
remove stoppers and spacers inside the printer.

 

 

3 Connect the power cord to the Power Supply 
Connector on the back of the printer. 

 

 

4 Plug the power cord into the outlet. 
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5 Press the Power button to turn the printer on. 

 

 

6 Open the Ink Tank Cover and install the ink 
tanks. 

 

 

7 Install the software. 

Note that the driver installation procedure varies 
depending on the type of connection. 

(See "Installing the Software (Windows).")➔
P.86 

(See "Installing the Software (Mac OS).")➔P.88

 

 

 

Important 

• When the printer is connected to a network (via TCP/IP), the printer's IP address may 
be changed if you reinstall the printer. 
In this case, be sure to reconfigure the printer's IP address. 

 

8 Load the Roll Media on the Roll Holder. 

(See "Loading Rolls on the Roll Holder.")➔P.12

 

 

9 Load the Roll Media in the printer. 

(See "Loading Rolls in the Printer.")➔P.14 

 



iPF6400S Basic Guide 

 86 

S
oftw

are Installation
Installing the P

rinter D
river (W

indow
s) 

Software Installation 

Installing the Printer Driver (Windows) 

Installing the Software (Windows) 

The basic instructions for installing the software are as follows. 

For detailed instructions, see the Setup Guide. 

Supported connection methods 

The printer driver works over USB or network (TCP/IP) connections. 

The driver installation procedure varies depending on the type of connection. 

Follow these steps to install the software. 

Installing the software 

 

Important 

• When setting up a USB connection, connect the USB cable during printer driver installation 
following the instructions displayed. 
If you accidentally connect the USB cable first, the printer driver may not be installed correctly.

• When the printer is connected to a network (via TCP/IP), the printer's IP address may be 
changed if you reinstall the printer. In this case, be sure to reconfigure the printer's IP address.

 

1 Turn the computer on. 

When setting up a TCP/IP (network) connection, after making sure the printer is on, connect the 
LAN cable to the Ethernet port on the back of the printer and to your network hub port. 

 

2 Insert the provided User Software CD-ROM for 
the appropriate operating system in the 
CD-ROM drive. 

 

 

3 Follow the instructions displayed to complete 
installation. 
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Important 

• For USB connections, when the dialog 
box at right is displayed, make sure the 
printer is on and connect the printer and 
computer with the USB cable. 

 

 

4 On the Finish window, select Restart my 
computer now and click User's Guide. 

Software settings take effect after the computer 
restarts. 
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Installing the Printer Driver (Mac OS) 

Installing the Software (Mac OS) 

The basic instructions for installing the software are as follows. 

For detailed instructions, see the Setup Guide. 

Supported connection methods 

The printer driver works over USB or network (Bonjour or IP) connections. 

Follow these steps to install the software. 

Installing the software 

 

Important 

• When the printer is used over a network, the printer's IP address may be changed if you 
reinstall the printer. In this case, be sure to reconfigure the printer's IP address. 

 

1 After making sure the computer and printer are not connected by a cable, turn the computer on.

 

2 Insert the provided User Software CD-ROM for 
the appropriate operating system in the 
CD-ROM drive. 

 

 

3 Follow the instructions displayed to complete 
installation. 

 

 

 

Important 

• When the dialog box at right is displayed, 
make sure the printer is on and connect 
the printer and computer with the cable. 
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4 After installation, click Exit. 
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Convenient Printer Driver Features 

Print Preview .................................................................................................................................................. 90 
Rotate Page 90 degrees (Converse Paper) ................................................................................................... 91 
Borderless Printing ......................................................................................................................................... 92 
Large-Format Printing .................................................................................................................................... 93 
Enlarged/Reduced Printing ............................................................................................................................ 94 
Other Methods of Printing: Printing from Print Plug-Ins .................................................................................. 95 
 

Print Preview 

Using the print preview function enables the following. 

• Check an image of the document as arranged on the 
paper, in the position it will be printed. 
You can reduce printing costs by checking how 
documents will be printed beforehand, without the need 
to print them. 

• Change the layout orientation relative to the paper. 
You can save paper by correcting the direction in which 
the document is arranged on the paper, if necessary. 

 

 

Configuring Settings in Windows 

1. Access the Main sheet. 

2. Select the Open Preview When Print Job Starts 
check box. 

3. Check details in the Information dialog box displayed 
next and click OK to close the Information dialog box. 

4. After you click OK, when you print a job, the 
imagePROGRAF Preview window will be displayed.  

 

 

Note 

• Under some settings and in some environments, PageComposer may be started. 
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Configuring Settings in Mac OS 

1. In the File menu of the source application, choose the 
appropriate menu item for printer settings to display the 
Print dialog box. 

2. Access the Main pane. 

3. Select the Print Preview check box. 

4. After you click Print, the Canon imagePROGRAF 
Preview window will be displayed.  

 

Rotate Page 90 degrees (Converse Paper) 

You can conserve roll paper by specifying particular 
settings as suitable for your original. 

When you print an original that is in portrait orientation, the 
original is rotated 90 degrees before printing if it fits within 
the roll width. This enables you to conserve paper. 

 

 

 

Note 

• If the page would exceed the roll paper width after rotation, you can use this function with Scale 
to fit Roll Paper Width to print rotated pages. 

 

Configuring Settings in Windows 

1. Access the Page Setup sheet. 

2. Select the Rotate Page 90 degrees (Conserve Paper) 
check box. 
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Configuring Settings in Mac OS 

1. Access the Page Setup pane. 

2. Select the Rotate Page 90 degrees check box. 

 

 

Borderless Printing 

In regular printing, a margin required by the printer is added 
around the original. With borderless printing, you can print 
documents without the margin, so that the printed image 
covers the entire surface of the paper. 

Borderless printing is only available with rolls.  

 

Configuring Settings in Windows 

1. Access the Page Setup sheet. 

2. Select the Borderless Printing check box to display 
the Information dialog box. 

3. Click the width of the loaded roll in the Roll Paper 
Width list. 

4. Click OK to close the Information dialog box. 

5. Select Fit Paper Size, Scale to fit Roll Paper Width, or 
Print Image with Actual Size. 
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Configuring Settings in Mac OS 

1. Access the Page Setup pane. 

2. Click the width of the loaded roll in the Roll Width list. 

3. Make sure the size of the original you have prepared is 
displayed in Page Size. 

4. Select the Enlarged/Reduced Printing check box. 

5. Select the Borderless Printing check box. 
 

 

Large-Format Printing 

You can create vertical or horizontal banners by printing 
originals in banner formats on rolls. 

Originals created in Microsoft Word or other applications in 
your preferred size can be enlarged to fill the width of roll 
paper by completing simple printer driver settings. 

The printer supports roll printing up to a maximum length of 
18.0 m (19.7 yd). 

 

 

Configuring Settings in Windows 

1. Access the Page Setup sheet. 

2. Click Size Options and register the original size. 

3. Select the Enlarged/Reduced Printing check box. 

4. After you click Fit Roll Paper Width, the Information 
dialog box is displayed. 

5. Click the width of the loaded roll in the Roll Paper 
Width list, and then click OK.  
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Configuring Settings in Mac OS 

1. Access the Page Setup pane. 

2. Click the width of the loaded roll in the Roll Width list. 

3. Make sure the size of the original you have prepared is 
displayed in Page Size. 
If you have not registered Custom Paper Sizes, resize 
the original to fit the roll width. 

4. Select the Enlarged/Reduced Printing check box. 

5. Click Fit Roll Paper Width. 

 

 

Enlarged/Reduced Printing 

Originals can be printed at larger or smaller sizes, as 
desired. 

 

 

Configuring Settings in Windows 

1. Access the Page Setup sheet. 

2. Click the width of the loaded roll in the Roll Paper 
Width list. 

3. In the Page Size list, click the size of the original as 
specified in the source application. 

4. Select the Enlarged/Reduced Printing check box. 

5. Select Fit Paper Size, Fit Roll Paper Width, or 
Scaling. 
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Configuring Settings in Mac OS 

1. Access the Page Setup pane. 

2. Click the width of the loaded roll in the Roll Width list. 

3. Make sure the size of the original you have prepared is 
displayed in Page Size. 

4. Select the Enlarged/Reduced Printing check box. 

5. Select either Fit Roll Paper Width or Scaling. 
 

 

Other Methods of Printing: Printing from Print Plug-Ins 

Using print plug-ins, you can print directly from applications such as Adobe Photoshop and Digital 
Photo Professional. 

The main features of Print Plug-In are as follows. 

• You can automatically detect the color space of Adobe RGB or sRGB-use images, etc., and 
automatically set optimal profiles. Thus, you can print without the trouble of configuring settings. 

• You can directly process image data on Adobe Photoshop, and forward the image data to a printer. 
In this way, you can process 16-bit image data in addition to 8-bit image data. 

• You can print an image with adjustment values such as the color balance, brightness, and contrast 
varying in steps and select your preferred adjustment values. 

• You can create and print a layout image for finishing by mounting in a frame with the image 
extended to the sides of the frame by using the Layout Plug-In that is installed at the same time as 
the Print Plug-In for Photoshop. 

• Loss of gradation in dark areas can be reduced by performing black point compensation. 

• You can perform printing press simulation printing by specifying the printing press profile. 

Starting from Adobe Photoshop 

1. Start Adobe Photoshop. 

2. Open the image that you wish to print. 

3. If required, select the print range. 

4. Select Export (or Data Export) from the File menu and 
then select the output plug-in that matches your printer.
The imagePROGRAF Print Plug-In for Photoshop 
window is displayed.  
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Starting from Digital Photo Professional 

1. Start Digital Photo Professional. 

2. Open the RGB color image that you want to print. 

3. If required, select the print range. 

4. Select Plug-in printing from the File menu and then 
select the output plug-in that matches your printer. 
The imagePROGRAF Print Plug-In for Digital Photo 
Professional window is displayed.  

 

 

Note 

• Digital Photo Professional is an application that is equipped with advanced RAW image editing 
functions that is included with the EOS series. 
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Adjustments for Better Print Quality 

Adjusting the Printhead 

Automatic Adjustment to Straighten Lines and Colors 

If vertical lines in printed documents are warped or colors are out of alignment, execute Head Posi. 
Adj.. The printer will print and read a test pattern, and the Printhead position will be adjusted 
automatically. 

There are two modes for automatic Printhead adjustment: Standard and Simple. 

• Standard 

Execute if vertical lines in printed material are warped or colors are out of alignment. 

Furthermore, if Simple does not improve printing, try Standard. 

• Simple 

Executes simple adjustment in a short time. 

Execute this when frequently adjusting the printhead, such as during daily inspection. 

 

 

 

Important 

• This function is not available with CAD Tracing Paper, CAD Translucent Matte Film, or CAD 
Clear Film. 

• If adjustment is not possible as expected using special media, try another type of paper, or try 
Manual adjustment. 
(See "Manual Adjustment to Straighten Lines and Colors.")➔User's Guide 

 

 

Note 

• Because the results of adjustment vary depending on the type of paper used for adjustment, 
use the same type of paper as you will use for printing. 

• If Standard does not improve printing, try adjusting the printhead manually. 
(See "Manual Adjustment to Straighten Lines and Colors.")➔User's Guide 

• If the printhead position was not adjusted during initial setup or when the printhead was 
replaced, execute Initial adjustmt. 
(See "Adjustment When Installing the Printhead.")➔User's Guide 

• Advanced adjustment can enable superior printing quality when printing fine lines or text at 
high precision on glossy or semi-glossy photo or proofing paper. 
(See "Enhancing Printing Quality.")➔User's Guide 

 

Items to Prepare 

When Using Rolls An unused roll at least 254.0 mm (10.00 in) wide 

When Using Sheets Standard : Six sheets of unused paper, A4/Letter size (or 
one sheet when using A2) 

Simple: One sheet of unused paper, A4/Letter size 

 

Perform adjustment as follows. 
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1 Load paper. 

• "Loading Rolls on the Roll Holder"➔P.12 

• "Loading Rolls in the Printer"➔P.14 

• "Loading Sheets in the Feed Slot"➔P.21 

 

 

Important 

• Always make sure the loaded paper matches the type of paper specified on the printer. 
Adjustment cannot be completed correctly unless the loaded paper matches the 
settings. 

 

2 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

3 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

4 Press ▲ or ▼ to select Adjust Printer, and then press the OK button. 

 

5 Press ▲ or ▼ to select Head Posi. Adj., and then press the OK button. 

 

6 Press ▲ or ▼ to select Standard or Simple, and then press the OK button. 

A test pattern is printed for adjustment. 

Adjustment is now finished if you have printed on a roll. 

 

7 If you are printing on cut sheets, a confirmation message is displayed on the Display Screen 
asking you whether to continue printing. 

Press the OK button and follow the instructions on the Display Screen. 
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Adjusting the feed amount 

Selecting a Feed Amount Adjustment Method ............................................................................................... 99 
Automatic Banding Adjustment .................................................................................................................... 100 
 

Selecting a Feed Amount Adjustment Method 

There are two methods of adjusting the paper feed amount, Print Quality and Print Length, either of 
which will be applied during printing. 

Since the method that is applied during printing is determined from the value of the Adj. Priority 
setting, configure the Adj. Priority to match the print target. 

• Print Quality : Adjusts the feed amount to reduce banding across the sheet in printed documents. 
Adj. Quality settings are applied. When Adj. Fine Feed is executed, the Adj. Fine Feed settings 
are applied in addition to the Adj. Quality settings. 

• Print Length : Adjusts the feed amount for better accuracy of lines in printed documents. 
The settings of A:High or B:Standard/Draft in Adjust Length are applied. 

• Automatic: Print Quality or Print Length is selected, depending on Print Priority as selected in 
the printer driver at the time of printing. 

 

Note 

• Either A:High or B:Standard/Draft in the Adjust Length menu is applied, depending on 
printer driver settings at the time of printing. 

 

Follow these steps to configure the settings. 

1 Load the paper. 

• "Loading Rolls on the Roll Holder"➔P.12 

• "Loading Rolls in the Printer"➔P.14 

• "Loading Sheets in the Feed Slot"➔P.21 

 

2 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

3 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

4 Press ▲ or ▼ to select Adjust Printer, and then press the OK button. 
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5 Press ▲ or ▼ to select Feed Priority, and then press the OK button. 

 

6 Press ▲ or ▼ to select Adj. Priority, and then press the OK button. 

 

7 Press ▲ or ▼ to select Automatic, Print Quality, or Print Length, and then press the OK 
button. 

 

Automatic Banding Adjustment 

If printed images are affected by banding in different colors across the sheet, execute Adj. Quality 
for automatic adjustment of the paper feed amount. 

There are two modes of automatic adjustment to correct banding: Auto(GenuinePpr) and 
Auto(OtherPaper). In either mode, the printer prints and reads a test pattern for automatic 
adjustment of the feed amount. 

• Auto(GenuinePpr) 
Use this mode with paper identified in the Paper Reference Guide. 
(See "Types of Paper.")➔User's Guide 

• Auto(OtherPaper) 
Use this mode with paper not in the Paper Reference Guide, or if Auto(GenuinePpr) does not 
eliminate banding. 
(See "Types of Paper.")➔User's Guide 

 

Important 

• Adjustment is not possible with Auto(GenuinePpr) and Auto(OtherPaper) when using highly 
transparent media. 
In this case, use Manual adjustment. 
(See "Manual Banding Adjustment.")➔User's Guide 

 

 

Note 

• We recommend executing the adjustment if you have changed the paper type or paper size. 
• Always check the Adj. Priority values before using Auto(GenuinePpr) or Auto(OtherPaper).

(See "Selecting a Feed Amount Adjustment Method.")➔P.99 
• If additional fine-tuning is necessary after Auto(GenuinePpr) and Auto(OtherPaper), execute 

Adj. Fine Feed. 
(See "Fine-Tuning the Paper Feed Amount.")➔User's Guide 

• Use Adjust Length to ensure that lines in CAD drawings are printed at exactly the right length.
(See "Adjusting Line Length.")➔User's Guide 

• This may take some time, depending on the type of paper. 

 

Items to Prepare 

When Using Rolls An unused roll at least 254.0 mm (10.00 in) wide 

When Using Sheets Auto(GenuinePpr) : One sheet of unused paper, A4/Letter 
size 

Auto(OtherPaper) : Two sheets of unused paper, A4/Letter 
size (or one sheet when using A2) 

 

Perform adjustment as follows. 

1 Load the paper. 

• "Loading Rolls on the Roll Holder"➔P.12 
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• "Loading Rolls in the Printer"➔P.14 

• "Loading Sheets in the Feed Slot"➔P.21 

 

 

Important 

• Always make sure the loaded paper matches the type of paper specified in the settings. 
Adjustment cannot be completed correctly unless the loaded paper matches the 
settings. 

 

2 On the Tab Selection screen of the Control 
Panel, press ◀ or ▶ to select the Settings/Adj. 
tab ( ). 

 

 

 

Note 

• If the Tab Selection screen is not displayed, press the Menu button. 

 

3 Press the OK button. 

The Set./Adj. Menu is displayed. 

 

4 Press ▲ or ▼ to select Adjust Printer, and then press the OK button. 

 

5 Press ▲ or ▼ to select Feed Priority, and then press the OK button. 

 

6 Press ▲ or ▼ to select Adj. Quality, and then press the OK button. 

 

7 Press ▲ or ▼ to select Auto(GenuinePpr) or Auto(OtherPaper), and then press the OK button.

A test pattern is printed for adjustment. 

Adjustment is now finished if you have printed on a roll or a sheet of A2 size or larger. 

 

8 If you are printing on sheets smaller than A2 size for Auto(OtherPaper), a confirmation message 
is shown on the Display Screen requesting you to continue printing. 

Press the OK button and follow the instructions on the Display Screen. 
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Troubleshooting 

Problems Regarding Paper 

Clearing Jammed Roll Paper ....................................................................................................................... 102 
Clearing a Jammed Sheet, Fed Manually .................................................................................................... 105 
Clearing Jammed Paper (Paper Feed Slot) ................................................................................................. 107 
Cut sheets cannot be pulled out from the front paper feed slot .................................................................... 108 
Roll paper cannot be inserted into the paper feed slot ................................................................................. 109 
Cannot load sheets ...................................................................................................................................... 109 
Paper is not cut neatly .................................................................................................................................. 109 
Paper is not cut ............................................................................................................................................ 109 
Depression on the leading edge is left ......................................................................................................... 109 
Margins are wide .......................................................................................................................................... 110 
 

Clearing Jammed Roll Paper 

If paper from a roll becomes jammed, Paper jam is shown on the Display Screen of the Control Panel. 
Remove the jammed paper as follows. 

 

Important 

• For instructions on removing scraps from the paper feed slot after clearing jammed roll paper, 
see "Clearing Jammed Paper (Paper Feed Slot)."➔P.107 

 

1 Open the Roll Feed Unit Cover. Use 
commercially available scissors or the like to cut 
the paper of the loaded roll. 

 

 

 

Caution 

• When cutting paper, be careful to avoid injury or damage to the printer. 

 

 

Note 

• If it is difficult to perform operations from the front of the printer, perform operations from 
the back of the printer. 
If the printer has a Spectrophotometer Unit (option), lowering the Up-down Unit makes it 
easier to perform operations from the front of the printer. (See "Lowering the Up-down 
Unit of the Spectrophotometer Unit (option) Manually.")➔P.19 

 

2 Press the OK button. 

 

 

3 Remove the jammed paper. 
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• If paper is jammed inside the Top Cover 

1. Open the Top Cover and move the Carriage to the 
side. 

 

 

 

Note 

• If the leading edge of the roll jams in the carriage such as when the paper curls 
strongly, you may be able to avoid paper jamming by setting the roll cutting 
method to Manual and setting the detection of paper leading edge to [Off]. 
(See "Specifying the Cutting Method for Rolls.")➔User's Guide 

 

2. Clear any jammed paper from inside the Top Cover. 
After removing the paper, make sure there are no other scraps of paper in the printer. 

 

3. Close the Top Cover. 

 

 

 

Important 

• Do not move the Carriage over jammed paper. This may damage the Printhead. 
• Do not touch the Linear Scale (a) or 

Carriage Shaft (b). This may stain your 
hands and damage the printer. 
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• If paper from a roll is jammed by the Paper Feed Slot 

1. Open the Roll Feed Unit Cover. 
 

2. Remove the jammed paper from the Paper Feed 
Slot. 
After removing the paper, make sure there are no 
other scraps of paper in the printer. 
If paper is jammed deep in the Paper Feed Slot, 
remove the roll feed unit, and then clear the paper 
jam. (See "Clearing Jammed Paper (Paper Feed 
Slot).")➔P.107 

 

 

 

Note 

• If it is difficult to perform operations from the front of the printer, perform 
operations from the back of the printer. 
If the printer has a Spectrophotometer Unit (option), lowering the Up-down Unit 
makes it easier to perform operations from the front of the printer. (See 
"Lowering the Up-down Unit of the Spectrophotometer Unit (option) Manually.")
➔P.19 

 

• If the paper is jammed by the Ejection Guide 

Remove the jammed paper from the Output 
Tray. 

After removing the paper, make sure there are 
no other scraps of paper in the printer.  

 

 

Note 

• If the Up-down Unit of the Spectrophotometer Unit (optional) is lowered, lift up the 
Up-down Unit before removing the paper. 
When the Up-down Unit is raised, handle the central part (near the blue label). Handling 
the ends may cause damage. 

 

4 Press the OK button. 
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Clearing a Jammed Sheet, Fed Manually 

If a sheet you have fed manually becomes jammed, Paper jam is shown on the Display Screen of the 
Control Panel. Remove the jammed paper as follows. 

1 Press the OK button. 

 

 

2 Remove the jammed paper. 

 

• If paper is jammed inside the Top Cover 

1. Open the Top Cover and manually move the 
Carriage to the side. 

 

 

2. Clear any jammed paper from inside the Top Cover. 
After removing the paper, make sure there are no other scraps of paper in the printer. 

 

3. Close the Top Cover. 
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Important 

• Do not move the Carriage over jammed paper. This may damage the Printhead. 
• Do not touch the Linear Scale (a) or 

Carriage Shaft (b). This may stain your 
hands and damage the printer. 

 

 

• If the paper is jammed by the Paper Feed Slot of the Top Paper Feed Slot 

Remove the jammed paper from the Paper 
Feed Slot. 

After removing the paper, make sure there are 
no other scraps of paper in the printer. 

If paper is jammed deep in the Paper Feed 
Slot, remove the roll feed unit, and then clear 
the paper jam. (See "Clearing Jammed Paper 
(Paper Feed Slot).")➔P.107 

 

 

 

Note 

• If it is difficult to perform operations from the front of the printer, perform operations from 
the back of the printer. 
If the printer has a Spectrophotometer Unit (option), lowering the Up-down Unit makes it 
easier to perform operations from the front of the printer. (See "Lowering the Up-down 
Unit of the Spectrophotometer Unit (option) Manually.")➔P.19 

 

• If the paper is jammed by the Ejection Guide 

Remove the jammed paper from the Output 
Tray. 

After removing the paper, make sure there are 
no other scraps of paper in the printer. 
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Note 

• If the Spectrophotometer Unit (optional) is mounted, then if the Up-down Unit of the 
Spectrophotometer Unit (optional) is lowered, raise the Up-down Unit before removing 
the paper. 
When the Up-down Unit is raised, handle the central part (near the blue label). Handling 
the ends may cause damage. 

 

• If paper is jammed in the back of the printer 

Remove the jammed paper from the back of 
the printer. 

After removing the paper, make sure there are 
no other scraps of paper in the printer.  

 

3 Press the OK button. 

 

 

Clearing Jammed Paper (Paper Feed Slot) 

Follow these steps to "Clear any jammed paper deep in the Paper Feed Slot"➔P.107 or to "Remove 
scraps left in the Paper Feed Slot"➔P.107. 

Clear any jammed paper deep in the Paper Feed Slot 

If paper is jammed deep in the Paper Feed Slot, remove the Roll Feed Unit and clear the paper jam 
as follows. 

1 Turn the printer off before removing the Roll Feed Unit from the printer. (See "Removing the Roll 
Feed Unit.")➔User's Guide 

 

2 Remove the jammed paper from the Paper Feed
Slot. 

 

 

3 Attach the Roll Feed Unit to the printer. (See "Installing the Roll Feed Unit.")➔User's Guide 

 

Remove scraps left in the Paper Feed Slot 

Follow these steps to remove any scraps left in the Paper Feed Slot after you clear jammed sheets or 
roll paper. 

1 Press the Load button. 
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2 Press ▲ or ▼ to select Manual Paper, and then press the OK button. 

A menu for selection of the type of paper is displayed. 

 

3 Select POP Board and press the OK button. 

Instructions for feeding POP Board are now displayed on the Control Panel, but follow this 
procedure to remove the jammed paper. 

 

4 Open the Top Cover. 

 

5 Fold an A4 sheet lengthwise four times and 
insert it through the gap of the Back Cover. Push 
the scrap out toward the Platen. 

 

 

6 Remove the scrap when it is pushed out onto the Platen. 

 

7 If any scraps remain inside the paper feed slot, repeat steps 5 and 6. 

 

8 Close the Top Cover. 

 

9 Turn the printer off. (See "Turning the Printer On and Off.")➔User's Guide 

 

Cut sheets cannot be pulled out from the front paper feed slot 

Cause Corrective Action 

You have loaded 
paper other than POP 
board. 

Push the cut sheet from the front side of the printer towards the back side. Once the edge of the 
cut sheet protrudes from the back side of the printer, pull it out from the back side. 
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Roll paper cannot be inserted into the paper feed slot 

Cause Corrective Action 

The roll paper is warped. Straighten out curls and reload the roll. 

Paper is jammed by the paper feed slot. Remove the jammed paper. 

(See "Clearing Jammed Roll Paper.")➔P.102 

(See "Clearing a Jammed Sheet, Fed Manually.")➔P.105 

After a roll was advanced, the paper was manually pulled 
out by force, closing the Paper Feed Slot. 

Remove the roll and open the paper feed slot. 

(See "Removing the Roll from the Printer.")➔P.17 

 

Cannot load sheets 

Cause Corrective Action 

The paper source selection is incorrect. Press the Load button and select the paper source. 

 

Paper is not cut neatly 

Cause Corrective Action 

The paper is bent or curled at the cut 
position. 

Straighten out any curling by the edges of the paper. 

Paper rises by the ends of the cut 
position before it is cut. 

Reload the paper correctly. 

You are using paper that cannot be cut 
with the Cutter Unit. 

Specify Manual in Cutting Mode in the Control Panel menu and use scissors 
or a cutting tool to cut the roll after printing. 

(See "Specifying the Cutting Method for Rolls.")➔User's Guide 

Cut Speed is not configured correctly in 
the Control Panel menu. 

Change the Cut Speed setting in the Control Panel menu. 

(See "Menu Structure.")➔P.66 

During cutting, printed documents fall 
out at an angle. 

In the Control Panel menu, set Cutting Mode to Eject. Hold documents after 
printing, as they are cut. 

(See "Specifying the Cutting Method for Rolls.")➔User's Guide 

 

Paper is not cut 

Cause Corrective Action 

The printed document became caught on a foreign object 
by the Output Tray, which lifted the document. The Cutter 
passed under the paper. 

Remove the foreign object by the Output Tray to enable the 
printer to eject the printed document, keeping it level. 

In the printer driver, No or Print Cut Guideline is specified 
in Automatic Cutting. 

Specify Yes in Automatic Cutting in the printer driver. 

In the Control Panel menu, Cutting Mode is set to Eject or 
Manual. 

If the Cutting Mode is Eject, press the Cut button to cut 
the paper. 

If the Cutting Mode is Manual, cut rolls with scissors or the 
like. 

 

Depression on the leading edge is left 

Cause Corrective Action 

Keeping a roll in the printer for a long time When printing quality is most important, we recommend setting 
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Cause Corrective Action 

without printing on it may leave a depression 
on the leading edge. 

TrimEdge Reload to On or Automatic so that the paper edge is 
automatically cut before printing. 

(See "Menu Structure.")➔P.66 

 

Margins are wide 

Cause Corrective Action 

Rolls are advanced a specific amount before cutting to 
prevent problems with cutting and paper ejection. 

This operation is normal. 

When Cutting Mode in the Control Panel menu was set to 
Manual, you selected Do not perform in response to the 
Perform the detection of paper leading edge? message.

Set Cutting Mode to Manual again, and select 
Perform(recommend) when the Perform the detection of 
paper leading edge? message is displayed. 

Note that when you select Perform(recommend), if the 
paper is strongly curled, the Printhead may rub against the 
leading edge of the paper when the printing starts. 

(See "Specifying the Cutting Method for Rolls.")➔User's 
Guide 
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Printing does not start 

The Data lamp on the Control Panel does not light up ................................................................................. 111 
The printer does not respond even if print jobs are sent .............................................................................. 111 
Ink Filling.. is displayed ................................................................................................................................ 111 
The display screen indicates Agitating... ...................................................................................................... 111 
 

The Data lamp on the Control Panel does not light up 

Cause Corrective Action 

The printer is not on. Make sure the power cord is securely plugged in, all the way. Press the Power button to turn on 
the printer. 

The target printer was 
not selected when 
printing. 

In Windows, select the printer by clicking Select Printer or Printer in the printing dialog box and 
try printing again. 

In Mac OS, open the dialog box of the printer driver, select the printer from the list of Printer, and 
try printing again. 

The print job is 
paused. 

In Windows, restart the print job as follows. 

1. Select the printer icon in the Printers and Faxes (or Printers) window. 

2. Clear Pause Printing in the File menu to restart the print job. 

In Mac OS, restart the print job as follows. 

1. Click Print & Scan (or Print & Fax). 

2. Select the printer, and then Resume Printer (or Start Jobs) in the Printers menu to restart 
the print job. 

 

The printer does not respond even if print jobs are sent 

Cause Corrective Action 

In the Control Panel menu, Pause Print is On. Set Pause Print to Off. 

(See "Pausing Printing.")➔User's Guide 

You have selected Save in mail box in Output Method on the printer. Print the job saved on the printer's hard disk. 

(See "Printing Saved Jobs.")➔User's Guide 

Print jobs are pending. Manage the jobs on hold and print as needed.

(See "Managing Pending Jobs (Printing or 
Deleting Jobs on Hold).")➔User's Guide 

 

Ink Filling.. is displayed 

Cause Corrective Action 

The printer was forced off during operation. Wait until the system has been filled with ink. 

 

The display screen indicates Agitating... 

Cause Corrective Action 

Ink agitation is in progress. Please wait until ink agitation is finished. 

The time for agitation varies depending on how long the printer has been off. 
(Between about 30 seconds and two minutes.) 
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The printer stops during a print job 

An error message is shown on the Display Screen ...................................................................................... 112 
The printer ejects blank, unprinted paper ..................................................................................................... 112 
 

An error message is shown on the Display Screen 

Cause Corrective Action 

The last portion of roll paper was used during a print job, 
and paper could not be advanced because the trailing edge 
is taped to the roll. 

Remove the used roll and insert a new roll. 

(See "Removing the Roll from the Printer.")➔P.17 

(See "Removing Rolls From the Roll Holder.")➔User's 
Guide 

(See "Loading and Printing on Rolls.")➔User's Guide 

 

The printer ejects blank, unprinted paper 

Cause Corrective Action 

The leading edge of the roll paper 
was cut to straighten it. 

The leading edge of rolls may be cut to straighten it if Trim Edge First is set to a 
value other than Off in the Control Panel menu. 

(See "Cutting the Leading Edge of Roll Paper Automatically.")➔User's Guide 

The Printhead nozzles are 
clogged. 

Print a test pattern to check the nozzles and make sure the Printhead is in good 
condition for printing. 

(See "Checking for Nozzle Clogging.")➔User's Guide 

A print job was received from an 
incompatible printer driver. 

Use the correct imagePROGRAF printer driver for the printer and try printing again. 

The printer is damaged. Contact your Canon dealer for assistance. 
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Problems with the printing quality 

Printing is faint .............................................................................................................................................. 113 
Paper rubs against the printhead ................................................................................................................. 114 
The edges of the paper are dirty .................................................................................................................. 115 
The surface of the paper is dirty ................................................................................................................... 115 
The back side of the paper is dirty ................................................................................................................ 116 
Roller marks are left across the trailing edge of paper ................................................................................. 116 
Immediately after borderless printing, the trailing edge margin is soiled during regular printing .................. 116 
Printed colors are inaccurate ........................................................................................................................ 116 
Banding in different colors occurs ................................................................................................................ 117 
Colors in printed images are uneven ............................................................................................................ 118 
Image edges are blurred or white banding occurs ........................................................................................ 119 

Setting the Blue Switch on the Platen ................................................................................................ 120 
The contrast becomes uneven during printing ............................................................................................. 122 
The length of printed images is inaccurate in the feeding direction .............................................................. 122 
Images are printed crooked .......................................................................................................................... 123 
Documents are printed in monochrome ....................................................................................................... 123 
Line thickness is not uniform ........................................................................................................................ 123 
Lines or colors are misaligned ...................................................................................................................... 124 
Borders appear during borderless printing ................................................................................................... 124 
 

Printing is faint 

Cause Corrective Action 

You may be printing on the 
wrong side of the paper. 

Print on the printing surface. 

The Printhead nozzles are 
clogged. 

Print a test pattern to check the nozzles and see if they are clogged. 

(See "Checking for Nozzle Clogging.")➔User's Guide 

To check for nozzles after printing, set Frequency in Nozzle Check in the Control Panel 
menu to a setting other than Off. 

Furthermore, to have a warning displayed depending on the result of the nozzle check, set 
Warning in Nozzle Check in the Control Panel menu to On. 

Note that when Warning is set to On, printing may stop depending on the content of the 
warning. 

(See "Menu Settings.")➔User's Guide 

Because the printer was left 
without ink tanks installed 
for some time, ink has 
become clogged in the ink 
supply system. 

After the ink tanks have been installed for 24 hours, run Head Cleaning B from the Control 
Panel. 

(See "Cleaning the Printhead.")➔P.55 

Paper is jammed inside the 
Top Cover. 

Follow the steps below to remove the jammed piece of paper inside the Top Cover. 

1. Open the Top Cover and make sure the Carriage is not over the Platen. 

2. Remove any scraps of paper inside the Top Cover. 
(See "Clearing Jammed Roll Paper.")➔P.102 
(See "Clearing a Jammed Sheet, Fed Manually.")➔P.105 

3. Close the Top Cover. 

The ink was not dry when 
paper was cut. 

Specify a longer drying period in the Control Panel menu, in Paper Details > Roll 
DryingTime. 

(See "Menu Settings.")➔User's Guide 

Printing may be faint if Print 
Quality in Advanced 

In Advanced Settings of the printer driver, choose Highest quality or High in Print 
Quality. 
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Cause Corrective Action 

Settings in the printer 
driver is set to Standard or 
Fast. 

Printing in Fast or Standard mode is faster and consumes less ink than in Highest quality 
or High modes, but the printing quality is lower. 

(See "Giving Priority to Particular Graphic Elements and Colors for Printing.")➔User's 
Guide 

You are printing on paper 
that tends to generate dust 
when cut. 

In the Control Panel menu, set CutDustReduct. in Paper Details to On. 

(See "Reducing Dust from Cutting Rolls.")➔User's Guide 

 

Paper rubs against the printhead 

Cause Corrective Action 

The type of paper specified in the 
printer driver does not match the 
type loaded in the printer. 

Load paper of the same type as you have specified in the printer driver. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Feed Slot.")➔P.21 

Make sure the same type of paper is specified in the printer driver as you have 
loaded in the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again. 

Paper has been loaded 
incorrectly, causing it to wrinkle. 

Reload the paper. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Feed Slot.")➔P.21 

The Printhead is set too low in the 
Control Panel menu. 

In the Control Panel menu, set Head Height to Automatic. 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

You are printing on heavyweight 
paper or paper that curls or 
wrinkles easily after absorbing ink. 

When printing on Canon Heavyweight Coated Paper or other paper-based media, 
choose a VacuumStrngth setting of Strong or Strongest in the Control Panel 
menu. If rubbing still occurs, in the Control Panel menu, use a higher Head Height 
setting. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

When printing on CAD Tracing Paper or other film-based media, choose a 
VacuumStrngth setting of Standard, Strong, or Strongest in the Control Panel 
menu. If rubbing still occurs, in the Control Panel menu, use a higher Head Height 
setting. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

When printing on paper 0.1 mm (0.004 in) thick or less, choose a VacuumStrngth 
setting of Weakest in the Control Panel menu. If rubbing still occurs, in the Control 
Panel menu, use a higher Head Height setting. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

If edges of the paper curl and become soiled when printing on rolls of glossy photo 
paper, in Paper Detailed Settings in the printer driver, set Near End Margin to 
20mm. 

When you have loaded paper, the 
paper you have loaded does not 
match the type selected on the 
Control Panel. 

Be sure to select the correct type of paper in the Control Panel menu when loading 
paper. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Feed Slot.")➔P.21 

Since the leading edge of the Set Cutting Mode to Manual on the Control Panel menu, and select Do not 
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Cause Corrective Action 

paper curls strongly or ripples, the 
leading edge of the paper rubs 
against the printhead. 

perform for the paper leading edge detection setting. 

(See "Specifying the Cutting Method for Rolls.")➔User's Guide 

(See "Keeping Track of the Amount of Roll Paper Left.")➔User's Guide 

 

The edges of the paper are dirty 

Cause Corrective Action 

The Platen has become dirty after 
borderless printing or printing on 
small paper. 

Open the Top Cover and clean the Platen. 

(See "Cleaning Inside the Top Cover.")➔P.53 

The type of paper as specified on 
the printer does not match the 
type specified in the printer driver. 

Make sure the same type of paper is specified on the printer as in the printer driver. 

(See "Changing the Type of Paper.")➔User's Guide 

Make sure the same paper type is specified in the printer driver as on the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again. 

The paper is wrinkled or warped. Straighten out the wrinkles or curls and reload the paper. Do not use paper that has 
been printed on previously. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Feed Slot.")➔P.21 

A cut line is printed because 
CutDustReduct. is On in the 
Control Panel menu to reduce 
cutting dust. 

If this function is not needed, set CutDustReduct. to Off in the Control Panel menu.

(See "Menu Settings.")➔User's Guide 

The Printhead is set too low in the 
Control Panel menu. 

In the Control Panel menu, set Head Height to Automatic. 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

You are printing on heavyweight 
paper or paper that curls or 
wrinkles easily after absorbing ink. 

When printing on Canon Heavyweight Coated Paper or other paper-based media, 
choose a VacuumStrngth setting of Strong or Strongest in the Control Panel 
menu. If rubbing still occurs, in the Control Panel menu, use a higher Head Height 
setting. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

When printing on CAD Tracing Paper or other film-based media, choose a 
VacuumStrngth setting of Standard, Strong, or Strongest in the Control Panel 
menu. If rubbing still occurs, in the Control Panel menu, use a higher Head Height 
setting. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

The Ejection Guide is soiled. Clean the Ejection Guide. 

(See "Cleaning the Printer Exterior.")➔User's Guide 

 

The surface of the paper is dirty 

Cause Corrective Action 

The Paper Retainer is 
soiled. 

Clean the Paper Retainer. 

(See "Cleaning Inside the Top Cover.")➔P.53 

You are using a paper that 
does not dry easily. 

In the Control Panel menu, set Roll DryingTime to at least 1 min. 

(See "Menu Settings.")➔User's Guide 
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Cause Corrective Action 

When paper that does not dry easily is used for printing, it may curl during printing and 
touch the Output Tray. 

In this case, in the Control Panel menu, complete the settings for Dry time and Area in 
Scan Wait Time. 

However, note that printing will now take longer. 

(See "Menu Settings.")➔User's Guide 

The optional 
Spectrophotometer Unit is 
dirty. 

Clean the Paper presser. 

(See "Cleaning the Spectrophotometer Unit (option) Parts.")➔P.56 

 

The back side of the paper is dirty 

Cause Corrective Action 

The Platen has become dirty after borderless printing or 
printing on small paper. 

Open the Top Cover and clean the Platen. 

(See "Cleaning Inside the Top Cover.")➔P.53 

The Platen suction is too strong. In the Control Panel menu, reduce the level of 
VacuumStrngth. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

BordlessOversize is set to Standard in the Control Panel 
menu. 

Set BordlessOversize to Little in the Control Panel menu.

(See "Menu Settings.")➔User's Guide 

 

Roller marks are left across the trailing edge of paper 

Cause Corrective Action 

The paper was removed without pressing the OK button 
after printing from the Front Paper Feed Slot. 

Following the instructions displayed, press the OK button, 
and after removing the paper, press the OK button again. 

Wipe the rollers to clean them. 

(See "Cleaning Inside the Top Cover.")➔P.53 

(See "Cleaning the Paper Retainer.")➔User's Guide 

 

Immediately after borderless printing, the trailing edge margin is soiled during 
regular printing 

Cause Corrective Action 

Depending on your printing environment, after borderless 
printing in which the leading and trailing edge of the roll is 
cut automatically, any ink adhering to the cutter unit may 
rub off on the next printed document. 

Follow these steps to change the Between Pages setting 
of Drying Time to a value between about 30 seconds and 3 
minutes before trying borderless printing again. 

1. On the Main sheet of the printer driver, click Advanced 
Settings by Media Type. 

2. Select an ink drying time in the list for the Between 
Pages setting of Drying Time. 

 

Printed colors are inaccurate 

Cause Corrective Action 

Color adjustment has not been activated in the 
Advanced Settings of the printer driver. 

In the Advanced Settings of the printer driver, access Color Settings 
in Color Mode to adjust colors. 

(See "Main Sheet.")➔User's Guide 
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Cause Corrective Action 

(See "Main Pane.")➔User's Guide 

Colors have not been adjusted on the 
computer or monitor. 

Refer to the computer and monitor documentation to adjust the colors. 

Adjust the settings of the color management software, referring to the 
software documentation as needed. 

The Printhead nozzles are clogged. Print a test pattern to check the nozzles and see if they are clogged. 

(See "Checking for Nozzle Clogging.")➔User's Guide 

In the Windows printer driver, Application 
Color Matching Priority is not selected. 

Click Special Settings on the Layout sheet of the printer driver and 
select Application Color Matching Priority in the dialog box. 

(See "Layout Sheet .")➔User's Guide 

There may be a slight difference in how colors 
are printed after Printhead replacement 
because of individual variation among 
printheads. 

Execute color calibration. 

(See "Color Calibration Using the Printer Sensor.")➔User's Guide 

Printhead characteristics gradually change 
through repeated use, and colors may change.

Execute color calibration. 

(See "Color Calibration Using the Printer Sensor.")➔User's Guide 

Color may change slightly even on the same 
model of printer if you use a different version of 
the firmware or printer driver, or when you print 
under different settings or in a different printing 
environment. 

Follow these steps to prepare the printing environment. 

1. Use the same version of firmware or printer driver. 
(See "Updating the Firmware.")➔User's Guide 

2. Specify the same value for all settings items. 

3. Execute color calibration. 
(See "Color Calibration Using the Printer Sensor.")➔User's Guide 

 

Banding in different colors occurs 

Cause Corrective Action 

The paper feed amount is out of 
adjustment. 

Adjust the feed amount. 

(See "Adjusting the Feed Amount.")➔User's Guide 

If printed sheets are affected by banding in different colors by the trailing edge (about 
20–30 mm (0.8–1.2 in) from the edge), try adjusting the feed amount of the trailing 
edge of sheets. 

(See "Adjusting Color on the Trailing Edge of Sheets.")➔User's Guide 

Printing does not proceed 
smoothly because print jobs are 
interrupted during transmission. 

Exit other applications and cancel other print jobs. 

In the Control Panel menu, Adj. 
Priority is set to Print Length. 

Setting Adj. Priority to Print Quality in the Control Panel menu and adjusting the 
feed amount may improve results. 

(See "Adjusting the Feed Amount.")➔User's Guide 

The Printhead is out of alignment. Adjust the Printhead alignment. 

(See "Automatic Adjustment to Straighten Lines and Colors.")➔P.97 

The Printhead nozzles are 
clogged. 

Print a test pattern to check the nozzles and see if they are clogged. 

(See "Checking for Nozzle Clogging.")➔User's Guide 

To check for nozzles after printing, set Frequency in Nozzle Check in the Control 
Panel menu to a setting other than Off. 

Furthermore, to have a warning displayed depending on the result of the nozzle 
check, set Warning in Nozzle Check in the Control Panel menu to On. 

Note that when Warning is set to On, printing may stop depending on the content of 
the warning. 
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Cause Corrective Action 

(See "Menu Settings.")➔User's Guide 

Streaks may occur if you set the 
Print Quality too low. 

Choose a higher level of Print Quality in the Advanced Settings of the printer driver 
and try printing again. 

Printing in Fast or Standard mode is faster and consumes less ink than in Highest 
quality or High modes, but the printing quality is lower. 

(See "Giving Priority to Particular Graphic Elements and Colors for Printing.")➔
User's Guide 

The type of paper specified in the 
printer driver does not match the 
type loaded in the printer. 

Load paper of the same type as you have specified in the printer driver. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Feed Slot.")➔P.21 

Make sure the same type of paper is specified in the printer driver as you have 
loaded in the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again. 

 

Colors in printed images are uneven 

Cause Corrective Action 

Line Drawing/Text is selected when printing 
images in many solid colors. 

In Print Priority in the Advanced Settings of the printer driver, choose 
Image. 

You are printing on paper that curls easily. Printed colors may appear uneven on the leading edge of paper that is 
susceptible to curling. Select a stronger level in VacuumStrngth in the 
Control Panel menu to increase suction against the paper, or specify a 
leading margin of 20 mm (0.79 in) or more. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

Printed colors may be uneven if you set the 
Print Quality too low. 

Choose a higher level of Print Quality in the Advanced Settings of the 
printer driver. 

Printing in Fast or Standard mode is faster and consumes less ink than 
in Highest quality or High modes, but the printing quality is lower. 

(See "Giving Priority to Particular Graphic Elements and Colors for 
Printing.")➔User's Guide 

Color may be uneven between dark and light 
image areas. 

Select Unidirectional Printing in the Advanced Settings of the printer 
driver. 

When borderless printing is used, the edge of 
the paper is cut during printing. Thus, ink 
density may be slightly uneven at the leading 
edges. 

Specify No in Automatic Cutting in the printer driver before printing. In 
this case, the paper can be printed without borders on the left and right 
sides only. Cut the printed document ejected from the printer, and then 
use scissors or a cutting tool to cut away the edges on the top and 
bottom. 

Choose a higher level of Print Quality in the Advanced Settings of the 
printer driver. 

(See "Giving Priority to Particular Graphic Elements and Colors for 
Printing.")➔User's Guide 

The Printhead is out of alignment. Adjust the Printhead alignment. 

(See "Automatic Adjustment to Straighten Lines and Colors.")➔P.97 

Allowing printed documents to dry on top of 
each other may cause uneven colors. 

To avoid uneven colors, we recommend drying each sheet separately. 

Density may be uneven if you use Glossy 
Paper or Canon Coated Paper. 

In Advanced Settings of the printer driver, choose Highest quality or 
High in Print Quality. 
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Cause Corrective Action 

The type of paper specified in the printer driver 
does not match the type loaded in the printer. 

Load paper of the same type as you have specified in the printer driver.

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Feed Slot.")➔P.21 

Make sure the same type of paper is specified in the printer driver as 
you have loaded in the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again.

Colors may be uneven at the trailing edge 
when you print on heavyweight sheets even if 
you execute Adj Far Ed Feed. 

For heavyweight sheets or similar paper, execute Adj Far Ed Feed with 
the Front Tray Guides raised. Also keep the Front Tray Guides raised 
during printing. 

Lower the Front Tray Guides when printing on paper other than 
heavyweight sheets. 

Scan Wait Time > Area in the Control Panel 
menu is set to Leading edge. 

When Scan Wait Time > Area is set to Leading edge, colors may be 
uneven 110–140 mm from the leading edge. (The position varies 
depending on the Print Quality setting.) 

In this case, select Scan Wait Time > Area > Entire area. 

However, note that printing will now take longer. 

(See "Menu Settings.")➔User's Guide 

When you load paper in the Front Paper Feed 
Slot and print, colors may be uneven at the 
leading edge of the paper. 

Choose a higher level of Print Quality in the Advanced Settings of the 
printer driver. 

Printing in Fast or Standard mode is faster and consumes less ink than 
in Highest quality or High modes, but the printing quality is lower. 

(See "Giving Priority to Particular Graphic Elements and Colors for 
Printing.")➔User's Guide 

Straighten the paper if it is warped, and then load it straight into the 
printer. 

(See "Loading Sheets in the Feed Slot.")➔P.21 

 

Image edges are blurred or white banding occurs 

Cause Corrective Action 

The Platen suction is too strong. In the Control Panel menu, reduce the level of VacuumStrngth. 

(See "Adjusting the Vacuum Strength.")➔User's Guide 

Close the blue Switch on the platen so that it matches the paper size. 

(See "Setting the Blue Switch on the Platen.")➔P.120 

Incorrect Printhead alignment 
value. 

When printing fine lines or text at high precision on glossy or semi-glossy photo or 
proofing paper, set the optimal Printhead height before aligning the printhead. 

(See "Enhancing Printing Quality.")➔User's Guide 

In the Control Panel menu, set Head Height to a lower height. 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

The type of paper specified in the 
printer driver does not match the 
type loaded in the printer. 

Load paper of the same type as you have specified in the printer driver. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Feed Slot.")➔P.21 

Make sure the same type of paper is specified in the printer driver as you have 
loaded in the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again. 
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Setting the Blue Switch on the Platen 

If printed documents exhibit the following symptoms, adjust the setting of the blue Switch on the 
Platen. 

• Image edges are blurred 

• Image edges are affected by white banding 

 

Important 

• Always set all of the blue Switch on the Platen to the ● side for borderless printing. If the 
Switch are not set correctly, the print quality may deteriorate. 

 

1 Remove any loaded paper that will not be used. 

• Rolls (See "Removing the Roll from the Printer.")➔P.17 

• Sheet (See "Removing Sheets.")➔P.30 

 

2 Open the Top Cover. 

 

 

3 Remove the Cleaning Brush (a). 
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4 Using the back of the Cleaning Brush, move the 
first Switch to the side opposite ●. 

 

 

5 Refer to the following table to confirm the 
number on the Platen (a) that corresponds to the
size of paper for printing. 

 

 

Number Dimensions Paper Size 

2 254 mm (10 in) or 257 mm 10"x12", 8"x10", or JIS B4 

3 355 mm (14 in) 14"x17" 

4 406 mm (16 in), 420 mm, or 432 
mm (17 in) 

16-in. Roll (406.4mm), ISO A2, 17-in. Roll (431.8mm), or ANSI C 

5 515 mm (20 in) JIS B2 or JIS B3 

6 610 mm (24 in) ISO A1, ISO A2, or 20"x24" 

 

6 Using the back of the Cleaning Brush, move the Switch to the side opposite ●, corresponding to 
the size of the paper for printing. 

In this case, note that you will move the switch in the opposite direction from the direction in step 
4. 
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Note 

• The Switch only moves number 1 and the 
number that matches the paper size. Set 
all of the switches where the number does 
not match the paper size in switches 
number 2 and higher to the ● side. 

 

 

7 Close the Top Cover. 

 

 

The contrast becomes uneven during printing 

Cause Corrective Action 

The paper feed amount is out of adjustment. Adjust the feed amount. 

(See "Adjusting the Feed Amount.")➔User's Guide 

The type of paper specified in the printer driver 
does not match the type loaded in the printer. 

Load paper of the same type as you have specified in the printer driver.

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Feed Slot.")➔P.21 

Make sure the same type of paper is specified in the printer driver as 
you have loaded in the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again.

 

The length of printed images is inaccurate in the feeding direction 

Cause Corrective Action 

In the Control Panel menu, Adj. Priority 
is set to Print Quality. 

Set Adj. Priority to Print Length in the Control Panel menu, and then execute 
Adjust Length. 

(See "Adjusting the Feed Amount.")➔User's Guide 

The type of paper specified in the printer 
driver does not match the type loaded in 
the printer. 

Load paper of the same type as you have specified in the printer driver. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Feed Slot.")➔P.21 

Make sure the same type of paper is specified in the printer driver as you have 
loaded in the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again. 
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Images are printed crooked 

Cause Corrective Action 

In the Control Panel menu, Skew Check Lv. is 
set to Loose or Off. 

In the Control Panel menu, set Skew Check Lv. to Standard. 

(See "Menu Settings.")➔User's Guide 

In the Control Panel menu, Width Detection is 
set to Off. 

Set Width Detection to On in the Control Panel menu. 

(See "Menu Settings.")➔User's Guide 

Roll paper is loaded askew. If there is a gap between the roll paper and roll holder, reload the roll. 

(See "Loading Rolls on the Roll Holder.")➔P.12 

(See "Loading Rolls in the Printer.")➔P.14 

 

Documents are printed in monochrome 

Cause Corrective Action 

In the Advanced Settings of the printer 
driver, Monochrome or Monochrome 
(Photo), is specified in Color Mode. 

In the Advanced Settings of the printer driver, specify Color in Color Mode 
and try printing again. 

The Printhead nozzles are clogged. Print a test pattern to check the color ink nozzles and see if they are clogged.

(See "Checking for Nozzle Clogging.")➔User's Guide 

 

Line thickness is not uniform 

Cause Corrective Action 

In the Special Settings dialog 
box of the Windows printer driver, 
Fast Graphic Process is 
selected. 

Access the printer driver Properties dialog box from Print in the File menu of the 
source application, and follow these steps to print. 

1. Clear the option Open Preview When Print Job Starts on the Main sheet. 

2. Clear the option Page Layout on the Layout sheet. 

3. Click the Special Settings button on the Layout sheet to display the Special 
Settings dialog box, and then clear the option Fast Graphic Process. 

The blue Switch on the platen is 
set incorrectly. 

Move the Switch numbered corresponding to the size of paper for printing opposite to 

the ● position. 

(See "Setting the Blue Switch on the Platen.")➔P.120 

The type of paper specified in the 
printer driver does not match the 
type loaded in the printer. 

Load paper of the same type as you have specified in the printer driver. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Feed Slot.")➔P.21 

Make sure the same type of paper is specified in the printer driver as you have 
loaded in the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again. 

Incorrect Printhead alignment 
value. 

When printing fine lines or text at high precision on glossy or semi-glossy photo or 
proofing paper, set the optimal Printhead height before aligning the printhead. 

(See "Enhancing Printing Quality.")➔User's Guide 

In the Control Panel menu, use a lower Head Height setting. 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

Depending on the type of paper, 
the thickness of printed lines may 
be noticeably inconsistent. 

Specify Proof in Print Priority in the printer driver. 

(See "Giving Priority to Particular Graphic Elements and Colors for Printing.")➔
User's Guide 
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Lines or colors are misaligned 

Cause Corrective Action 

The Printhead is not being 
aligned correctly. 

Adjust the Printhead alignment. 

(See "Automatic Adjustment to Straighten Lines and Colors.")➔P.97 

(See "Manual Adjustment to Straighten Lines and Colors.")➔User's Guide 

When printing fine lines or text at high precision on glossy or semi-glossy photo or proofing 
paper, set the optimal Printhead height before aligning the printhead. 

(See "Enhancing Printing Quality.")➔User's Guide 

In the Control Panel menu, use a lower Head Height setting. 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

The type of paper specified 
in the printer driver does not 
match the type loaded in the 
printer. 

Load paper of the same type as you have specified in the printer driver. 

(See "Loading Rolls in the Printer.")➔P.14 

(See "Loading Sheets in the Feed Slot.")➔P.21 

Make sure the same type of paper is specified in the printer driver as you have loaded in 
the printer. 

1. Press the Stop button and stop printing. 

2. Change the type of paper in the printer driver and try printing again. 

Depending on the type of 
paper, printed lines may be 
noticeably misaligned. 

Specify Proof in Print Priority in the printer driver. 

(See "Giving Priority to Particular Graphic Elements and Colors for Printing.")➔User's 
Guide 

 

Borders appear during borderless printing 

Cause Corrective Action 

When executing borderless printing on A1 (594 
mm) or A2 (420 mm) rolls, the Spacer for 
Borderless Printing was not attached to the 
Roll Holder. 

For borderless printing on A1 (594 mm) or A2 (420 mm) rolls, attach the 
included Spacer for Borderless Printing to the Roll Holder. 

(See "Loading Rolls on the Roll Holder.")➔P.12 

The paper selected for borderless printing at 
actual size was wider than the actual page 
size. 

For borderless printing at actual size, use roll paper that has the same 
width as the actual page size. 

(See "Borderless Printing at Actual Size.")➔User's Guide 

There are spaces (margins) on the document. Make sure there are no register marks or transparent objects on the 
document. 

Your application is configured to include 
spaces (margins). 

Check to see if your application is configured to include spaces 
(margins). 

BordlessOversize is set to Little on the 
Control Panel menu. 

Set BordlessOversize to Standard on the Control Panel menu. 

(See "Menu Settings.")➔User's Guide 
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Spectrophotometer Trouble Shooting 

Acquiring color measurement data takes a long time ................................................................................... 125 
Measurement results are unusual/suspect ................................................................................................... 125 
You cannot execute AutoAdjst(HiPrc) from the computer ............................................................................ 125 
 

Acquiring color measurement data takes a long time 

Cause Corrective Action 

Roll DryingTime in 
the Control Panel 
menu is set to a value 
other than Off. 

If Roll DryingTime is set to a value other than Off, change it to Off only while executing acquire 
color measurement data. 

When Roll DryingTime is set to a value other than Off, the paper takes longer to dry than the 
drying time set in the Color Measurement Preferences dialog box in the Color Calibration 
Management Console. 

(See "Menu Structure.")➔P.66 

 

Measurement results are unusual/suspect 

Cause Corrective Action 

The test pattern was not 
measured correctly during the 
Color Check. 

Setting the Pattern Size to Large on the Control Panel or Color Calibration 
Management Console can improve measurement results. 

(See "Menu Structure.")➔P.66 

(See "Executing Color Check (Windows).")➔User's Guide 

(See "Executing Color Check (Mac OS).")➔User's Guide 

The test pattern is damaged or 
dirty because the paper was 
transported while the ink was still 
wet. 

Configure the paper drying settings on the Color Calibration Management Console. 

(See "Acquiring Color Measurement Data For Any Color Chart (Windows).")➔User's 
Guide 

(See "Acquiring Color Measurement Data For Any Color Chart (Mac OS).")➔User's 
Guide 

The test pattern is damaged or 
dirty because the Printhead is set 
too low on the Control Panel 
menu. 

Set Head Height to a higher value on the Control Panel menu. 

(See "Troubleshooting Paper Abrasion and Blurry Images.")➔User's Guide 

A Spectrophotometer Unit part is 
dirty. 

Clean the White Calibration Tile, White/Black Backing Plate, and Paper presser. 

(See "Cleaning the Spectrophotometer Unit (option) Parts.")➔P.56 

The Spectrophotometer Sensor 
and White Calibration Tile need to 
be adjusted. 

Performing yearly adjustments can help restore the Spectrophotometer Sensor and 
White Calibration Tile to their original levels of accuracy and precision. 

Contact your Canon dealer for more information on adjustment services. 

(See "Replacing the Spectrophotometer Sensor of the Spectrophotometer Unit 
(option).")➔User's Guide 

The color of the White/Black 
Backing Plate is not selected 
correctly. 

Turn the printer off and then change the color of the White/Black Backing Plate. 

(See "Switching the White/Black Backing Plate (Optional) Color.")➔User's Guide 

 

You cannot execute AutoAdjst(HiPrc) from the computer 

Cause Corrective Action 

Since the printer belongs to a calibration group, Auto Adjust (High 
Precision) cannot be executed from Color Calibration Management 
Console. However, if it belongs to a calibration group for a paper type 
where only Auto Adjust (High Precision) can be executed, Auto 

Execute AutoAdjst(HiPrc) in the Control 
Panel menu. 

(See "Color Calibration Using the 
Spectrophotometer Unit (option).")➔User's 
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Cause Corrective Action 

Adjust (High Precision) can be executed. Guide 

 



 iPF6400S Basic Guide 

  127 

Troubleshooting
C

annot print over a netw
ork 

Cannot print over a network 

Cannot connect the printer to the network .................................................................................................... 127 
Cannot print over a TCP/IP network ............................................................................................................. 127 
Cannot print over a NetWare network .......................................................................................................... 128 
Cannot print over AppleTalk or Bonjour networks ........................................................................................ 128 
 

Cannot connect the printer to the network 

Cause Corrective Action 

The Ethernet cable is not 
connected correctly to the printer's 
Ethernet port. 

1. Make sure the printer is connected to the network with the correct Ethernet cable, 
and then turn the printer on. For instructions on connecting the cable, refer to the 
Setup Guide. 

2. Make sure the Link indicator is lit. 
The top and bottom indicators are lit if the printer is connected via 1000Base-T. 
The bottom indicator is green if the printer is connected via 100BASE-TX, and the 
top indicator is orange if connected via 10BASE-T. 
If the Link indicator is not lit, check the following points. 

• Make sure the hub is on. 

• Make sure the end of the Ethernet cable is connected correctly. 
Insert the Ethernet cable until it clicks and locks in place. 

• Make sure there is no problem with the Ethernet cable. 
If there is any problem, replace the Ethernet cable. 

• Check the communication mode with the hub. 
Although the printer normally detects the hub communication mode and 
transmission rate automatically (in auto negotiation mode), sometimes the 
hub settings cannot be detected. In this case, configure the connection 
method manually, specifying the communication mode in use. 
(See "Configuring the Communication Mode Manually.")➔User's Guide 

 

Cannot print over a TCP/IP network 

Cause Corrective Action 

The printer's IP address is not configured correctly. Make sure the printer's IP address is 
configured correctly. 

(See "Configuring the IP Address Using 
imagePROGRAF Device Setup Utility.")➔
User's Guide 

(See "Configuring the IP Address Using the 
Printer Control Panel.")➔User's Guide 

The printer's TCP/IP network settings are not configured correctly. Make sure the printer's TCP/IP network 
settings are configured correctly. 

(See "Configuring the Printer's TCP/IP 
Network Settings With RemoteUI.")➔User's 
Guide 

The computer you are trying to print from is not configured correctly. Make sure the computer's TCP/IP network 
settings are configured correctly. 

(See "Configuring the Printer Driver 
Destination (Windows).")➔User's Guide 

(See "Configuring the Destination in TCP/IP 
Networks.")➔User's Guide 
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Cannot print over a NetWare network 

Cause Corrective Action 

The printer's NetWare settings are 
not configured correctly. 

Make sure the printer's NetWare settings are configured correctly. In particular, make 
sure a valid frame type is selected. 

(See "Configuring the Printer's NetWare Network Settings With RemoteUI.")➔User's 
Guide 

The computer you are trying to 
print from is not configured 
correctly. 

Make sure the computer's NetWare settings are configured correctly. 

(See "Configuring NetWare Network Settings.")➔User's Guide 

The NetWare server and services 
are not configured correctly. 

Check the following points. 

1. Make sure the NetWare file server is running. 

2. Make sure there is enough free disk space on the NetWare file server. Insufficient 
disk space may prevent you from processing large print jobs. 

3. Start NWADMIN or PCONSOLE and confirm that the print service is configured 
correctly and the print queue is available. 

4. If data transmission to a printer on another subnet fails, deactivate NCP burst 
mode in that printer's network protocol settings. 

5. If the printer is used in queue server mode, specify Other/Unknown as the 
printer type. 

The printer was turned off and on 
when not disconnected from the 
server. 

Leave the printer off for at least 30 seconds, and then restore power. 

 

Cannot print over AppleTalk or Bonjour networks 

Cause Corrective Action 

The AppleTalk protocol is not 
enabled on the printer. 

Activate AppleTalk on the printer. 

(See "Configuring the Printer's AppleTalk Network Settings.")➔User's Guide 

The computer you are trying to 
print from is not configured 
correctly. 

Make sure the computer's AppleTalk settings are configured correctly. 

(See "Configuring the Destination for AppleTalk Networks.")➔User's Guide 

(See "Configuring the Destination for Bonjour Network.")➔User's Guide 

The computer and printer are not 
on the same network. 

Due to the nature of Bonjour, you cannot print if the printer is on another network 
behind a router. Make sure the computer and printer are on the same network. For 
information about network settings, ask your network administrator. 
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Removing Installed Printer Drivers 

Follow these steps to remove installed printer drivers and utilities. 

Removing printer drivers (Windows) 

Remove the printer driver as follows. 

 

Note 

• The following instructions are for Windows XP. The method of removing printer drivers varies 
depending on the version of Windows. 

 

1 From the Windows start menu, select Programs > Canon Printer Uninstaller > 
imagePROGRAF Printer Driver Uninstaller to display the Delete Printer window. 

 

2 Select the printer in the list and click Delete. 

 

3 Click Yes after the Warning message is displayed. 

 

4 Make sure that the printer has been removed from the list, and then click Exit. 

 

Removing imagePROGRAF Status Monitor (Windows) 

Remove imagePROGRAF Status Monitor as follows. 

 

Note 

• The following instructions are for Windows XP. The method of removing printer drivers varies 
depending on the version of Windows. 

 

1 Select Control Panel from the start menu. 

 

2 Select Add or Remove Programs. 

 

3 Select imagePROGRAF Status Monitor, and then click the Change/Remove button. 

 

Removing imagePROGRAF Device Setup Utility (Windows) 

Remove imagePROGRAF Device Setup Utility as follows. 

 

Note 

• The following instructions are for Windows XP. The method of removing printer drivers varies 
depending on the version of Windows. 

 

1 From the Windows start menu, select Programs > imagePROGRAF Device Setup Utility > 
Uninstaller (imagePROGRAF Device Setup Utility) to start the wizard. 
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2 In the wizard window, click Delete, and then click Next. 

 

3 Follow the instructions on the screen to remove imagePROGRAF Device Setup Utility. 
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The printer does not go on 

Cause Corrective Action 

The printer is unplugged.  Plug the power cord into the outlet, and then turn on the printer.  

The specified voltage is not 
supplied. 

Check the voltage of the outlet and breaker. 

(See "Specifications.")➔User's Guide 

 

The printer takes time to start up 

Cause Corrective Action 

The printer may have shut down incorrectly last time. This 
may happen after power outages or if the printer is 
unplugged before it is turned off. 

In this case, the next time power is restored, the printer's 
hard disk is checked, and startup may take some time. 

Please wait a while, because it may take several minutes to 
finish checking the hard disk. 

If an error message is displayed after the hard disk check, 
follow the instructions indicated to resolve the problem. 

 

If the Printer Makes a Strange Sound 

Cause Corrective Action 

The printer 
makes a sound 
during 
operation. 

The following sounds do not indicate a problem with the printer. 

• There is a sound of suction from the Platen. 
To prevent paper from rising, paper is held against the Platen by suction from Vacuum holes under 
it. 

• Roll paper makes a fluttering sound during printing. 
There may be a fluttering sound when large paper is advanced. 

• You suddenly hear the sound of cleaning operations. 
At regular intervals, for printer maintenance, cleaning operations will begin automatically, even if the 
printer is in Sleep mode. 

• You suddenly hear the sound of ink agitation. 
At regular intervals, to ensure optimal printing quality, the ink is agitated automatically, even if the 
printer is in Sleep mode. Ink agitation takes about 30 seconds. 
The ink is also agitated automatically under the following conditions. Note that other operations are 
not possible while Agitating... is displayed on the control panel. 

• After the printer is turned on 

• After data transmission 

• After ink tank replacement 

In other cases, contact your Canon dealer. 

 

Messages advising to check the maintenance cartridge are not cleared 

Cause Corrective Action 

The printer has not detected the new 
Maintenance Cartridge that was used to 

Remove the new Maintenance Cartridge you have just installed and 
insert it again firmly. 
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Cause Corrective Action 

replace the old one. (See "Replacing the Maintenance Cartridge.")➔P.47 

 

The printer consumes a lot of ink 

Cause Corrective Action 

Many full-page color images 
are printed. 

In print jobs such as photos, images are filled with color. This consumes a lot of ink. This 
does not indicate a problem with the printer. 

Head Cleaning B in the 
Control Panel menu is 
executed frequently. 

Head Cleaning B in the Control Panel menu consumes a lot of ink. This does not indicate a 
problem with the printer. Unless the printer has been moved or stored for a long period or 
you are troubleshooting Printhead problems, we recommend not performing Head 
Cleaning B, to the extent possible. 

You have just finished initial 
installation, when more ink 
is consumed to fill the 
system. 

After initial installation or at the first-time use after transfer, ink flows into the system 
between the Ink Tank and Printhead. Although the amount of remaining ink may drop as a 
result, it does not indicate a problem. 

The Printhead nozzles are 
clogged. 

Check for nozzle clogging. 

(See "Checking for Nozzle Clogging.")➔User's Guide 

 

Ink Level Detection 

Ink level detection will be deactivated if you load ink tanks once emptied. 

Ink level detection 

Ink tanks specified for this printer feature an ink level detection function to prevent the ink from 
running out during printing, which prevents printer damage. (See "Ink Tanks.")➔P.33 

This function will not work correctly if you use refill ink tanks. As a result, printing stops. Thus, before 
using refill ink tanks, you must cancel the ink level detection. 

Printing with the ink level detection canceled may lead to printer damage and printing problems. 
Canon Inc. is not liable for any damage that may occur as a result of refilling ink. 

 

Important 

• After ink level detection has been released, this function cannot be reactivated for currently 
loaded Ink Tank. To use ink level detection again, replace the Ink Tank with new ones specified 
for use with the printer. 

• Repeatedly removing and inserting an Ink Tank may damage the connection between the Ink 
Tank and the printer, which may cause ink leakage from the Ink Tank and damage the printer.

 

Releasing ink level detection 

1 On the Display Screen, a message indicates 
that the ink level cannot be detected. After 
checking the message, press the ▶ button. 
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2 Press ▲ or ▼ to select Information, and then 
press the OK button. 

 

 

3 A confirmation message is shown on the Display
Screen about releasing ink level detection. After 
checking the message, press the ▶ button. 

 

 

4 After checking the message, press the ▶ 
button. 

 

 

5 Press ▲ or ▼ to select Yes, and then press the 
OK button. 

 

 

6 Check the message and press the ▶ button. 
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7 Check the message and press the ▶ button. 

 

 

8 Press ▲ or ▼ to select Yes, and then press the 
OK button. 

 

 

9 A confirmation message about updating ink 
information is shown on the Display Screen. 
After checking the message, press the ▶ 
button. 

 

 

10 Press ▲ or ▼ to select Yes, and then press the 
OK button. 
 
Ink level detection is now released.  
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Error Message 

Messages regarding paper 
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Paper mismatch 

Cause Corrective Action 

You tried to print a test pattern for 
printer adjustment on several 
sheets, but sheets of different 
types or sizes of paper were used. 

When printing a test pattern for adjustment, use sheets of the same size and type of 
paper, in the required quantity. 

Press ▲ or ▼ to select Change Paper, press the OK button, and replace the paper.

(See "Loading and Printing on Sheets.")➔User's Guide 

The printer now starts printing the test pattern. 

Press ▲ or ▼ to select Stop Printing, and then press the OK button. 

 

MediaType Mismatch 

Cause Corrective Action 

When Detect Mismatch in the Control Panel 
menu is set to Pause, the type of paper loaded 
does not match the type specified in the printer 
driver. 

Follow these steps to ensure the paper type matches on the printer and 
in the printer driver. 

1. Press ▲ or ▼ to select Stop Printing, and then press the OK 

button. 

2. Change the paper type setting in the printer driver to the type loaded 
in the printer and try printing again. 

Follow these steps to ensure the paper type matches on the printer and 
in the printer driver. 
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Cause Corrective Action 

1. Press ▲ or ▼ to select Change Paper, and then press the OK 

button. 

2. Replace the loaded paper with paper of the type and size you have 
specified in the printer driver. 
(See "Loading and Printing on Rolls.")➔User's Guide 
(See "Loading and Printing on Sheets.")➔User's Guide 

Press ▲ or ▼ to select Print, and then press the OK button to resume 

printing. 

However, note that this error may cause paper jams and affect the 
printing quality. 

When Detect Mismatch in the Control Panel 
menu is set to Warning, the type of paper 
loaded does not match the type specified in the 
printer driver. 

You can continue to print, but note that this error may cause paper jams 
or problems in the printing results. 

 

The paper is too small. 

Cause Corrective Action 

When Detect Mismatch in the Control Panel 
menu is set to Pause or Hold Job, paper 
smaller than the size specified in the printer 
driver is loaded. 

Press ▲ or ▼ to select Print, and then press the OK button to resume 

printing. 

However, note that this error may cause paper jams and affect the 
printing quality. 

Adjust the paper size setting in the printer driver to match the size 
loaded in the printer as follows. 

1. Press ▲ or ▼ to select Stop Printing, and then press the OK 

button. 

2. Change the paper size setting in the printer driver to the size loaded 
in the printer and try printing again. 

Replace the loaded paper with paper of a size that matches the size 
setting in the printer driver as follows. 

1. Press ▲ or ▼ to select Change Paper, and then press the OK 

button to stop printing. 

2. Replace the loaded paper to match the settings in the printer driver 
and try printing again. 
(See "Loading and Printing on Rolls.")➔User's Guide 
(See "Loading and Printing on Sheets.")➔User's Guide 

When Detect Mismatch in the Control Panel 
menu is set to Warning, paper smaller than 
the size specified in the printer driver is loaded.

You can continue to print, but note that this error may cause problems in 
the printing results. 

 

The paper is too small. 

Cause Corrective Action 

A sheet has come out of the 
printer during printing. 

1. Press the OK button and remove the sheet. 

2. Confirm the paper size and setting. 

3. Reload the paper. 
(See "Loading Sheets in the Feed Slot.")➔P.21 

The loaded paper is too small. Replace the roll with a roll 10 inches in width or larger as follows. 
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Cause Corrective Action 

(When you have attempted to print 
a test print sheet or other printer 
status information.) 

1. Press ▲ or ▼ to select Change Paper, and then press the OK button. 

(See "Removing the Roll from the Printer.")➔P.17 
(See "Removing Rolls From the Roll Holder.")➔User's Guide 

2. Replace the roll with a roll 10 inches wide or larger. 
(See "Loading Rolls on the Roll Holder.")➔P.12 
(See "Loading Rolls in the Printer.")➔P.14 
The printer will resume printing. 

Press ▲ or ▼ to select Stop Printing, and then press the OK button. 

 

PaprWidth Mismatch 

Cause Corrective Action 

When Detect Mismatch in the Control Panel menu is set to 
Pause or Hold Job, the width of the loaded roll does not 
match the width specified in Fit Roll Paper Width in the 
printer driver. 

Press ▲ or ▼ to select Print, and then press the OK 

button to resume printing. 

However, note that this error may cause paper jams and 
affect the printing quality. 

Press ▲ or ▼ to select Stop Printing, and then press the 

OK button. 

Follow these steps to replace the roll to match the width 
specified in the printer driver. 

1. Press ▲ or ▼ to select Change Paper, and then press 

the OK button. 
(See "Removing the Roll from the Printer.")➔P.17 
(See "Removing Rolls From the Roll Holder.")➔User's 
Guide 

2. Replace with paper of the width configured in the printer 
driver. 
(See "Loading Rolls on the Roll Holder.")➔P.12 
(See "Loading Rolls in the Printer.")➔P.14 
The printer now starts printing the print job. 

Make sure the roll width selected in the dialog box 
displayed when you select Fit Roll Paper Width in the 
printer driver matches the width of the roll loaded in the 
printer, and then try printing again. 

 

Paper size not detected. 

Cause Corrective Action 

Paper has been loaded askew, or warped paper has been loaded. Press the OK button and reload the 
paper. 

(See "Loading Rolls in the Printer.")➔
P.14 

(See "Loading Sheets in the Feed Slot.")
➔P.21 

 

If Not finished printing. Finish 
printing remaining jobs? is displayed 
on the Display Screen, press the OK 
button. 
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Cause Corrective Action 

Printing will resume, starting from the 
page on which the error occurred. 

If this error recurs after you reload the 
roll, remove the Roll Holder from the 
printer, push the roll firmly in until it 
touches the Roll Holder flange, and 
reload the Roll Holder in the printer. 

(See "Loading Rolls on the Roll Holder.")
➔P.12 

 

Insufficient paper for job 

Cause Corrective Action 

The printer has received a print job longer than the amount of roll paper 
left when ManageRemainRoll in the Control Panel menu is On. 

 

Press ▲ or ▼ to select Print, and then press 

the OK button to resume printing. 

However, the roll paper may run out during the 
print job and you may not be able to print all of 
the document. 

Press ▲ or ▼ to select Change Paper, and 

then press the OK button. 

Change the Paper Source of the printer driver, 
or replace the roll with a roll that has enough 
paper for the print job, and then print. 

(See "Removing the Roll from the Printer.")➔
P.17 

(See "Loading Rolls in the Printer.")➔P.14 

Press ▲ or ▼ and select Stop Printing or 

press the Stop button to stop printing. 

 

This paper cannot be used. 

Cause Corrective Action 

Paper that is too large for the printer has been loaded. Press the OK button and load paper of the correct size. 

(See "Paper Sizes.")➔User's Guide 

Paper that is too small for the printer has been loaded. Press the OK button and load paper of the correct size. 

(See "Paper Sizes.")➔User's Guide 

Paper has been loaded that is too small to print the test 
pattern for printhead adjustment or nozzle checking. 

Press the OK button and load unused paper A4/Letter 
(vertical) or larger. More than one sheet may be required 
depending on the adjustment. 
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Roll printing is selected. 

Cause Corrective Action 

You have attempted to print on a 
roll, but no roll is loaded. 

Press ▲ or ▼ to select Load Roll Paper, and then press the OK button. Load the 

roll, and then print. 

(See "Loading Rolls on the Roll Holder.")➔P.12 

(See "Loading Rolls in the Printer.")➔P.14 

Press ▲ or ▼ and select Stop Printing or press the Stop button to stop printing. 

 

Roll printing is selected, but manual paper is loaded. 

Cause Corrective Action 

A print job for rolls was received 
when a sheet is loaded. 

Follow these steps to load and print on a roll. 

1. Press ▲ or ▼ to select Eject Paper, press the OK button, and remove the 

sheet. 
(See "Removing Sheets.")➔P.30 

2. Load a new roll. 
(See "Loading Rolls in the Printer.")➔P.14 
The printer now starts printing the print job. 

Press ▲ or ▼ to select Stop Printing, and then press the OK button. 

 

The roll is empty. 

Cause Corrective Action 

The roll is 
empty. 

Follow these steps to replace the used roll with a new roll of the same type and size. 

1. Press the OK button and remove the roll. 
(See "Removing the Roll from the Printer.")➔P.17 
(See "Removing Rolls From the Roll Holder.")➔User's Guide 

2. Load the new roll. 
(See "Loading Rolls on the Roll Holder.")➔P.12 
(See "Loading Rolls in the Printer.")➔P.14 

3. If no barcode was printed on the roll, specify the type of paper. 
(See "Changing the Type of Paper.")➔User's Guide 

4. When you have selected ManageRemainRoll > On in the control panel menu and a barcode is not 
printed on the roll, also specify the paper length. 
(See "Specifying the Paper Length.")➔User's Guide 

5. If Not finished printing. Finish printing remaining jobs? is shown on the Display Screen, press 
the OK button. 
Printing will resume, starting from the page on which the error occurred. 
If no message appears, printing will continue from the next page. 

There is 
remaining roll 
paper, but 
because it 
could not be 
advanced, it 
could not be 
detected. 

The unused portion of the roll is heavy, and this is placing a burden on the printer. It may be helpful to 
change the printing mode, which will change the paper feed timing. 

Choose a higher level of Print Quality in the Advanced Settings of the printer driver. 

(See "Giving Priority to Particular Graphic Elements and Colors for Printing.")➔User's Guide 
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Roll feed unit error. 

Cause Corrective Action 

The Roll Feed Unit is not 
working. 

Turn off the printer, remove the Roll Feed Unit momentarily, and then reinstall it. 

(See "Removing the Roll Feed Unit.")➔User's Guide 

(See "Installing the Roll Feed Unit.")➔User's Guide 

If the message is displayed again despite these measures, contact your Canon dealer for 
assistance. 

 

No Roll Unit. 

Cause Corrective Action 

The printer has received a print job, but the Roll Feed Unit 
is not installed. 

Press the Stop button and stop printing. 

1. Turn the printer off and install the Roll Feed Unit. 

2. Turn the printer on and resend the print job. 

 

Manual printing is selected. 

Cause Corrective Action 

You have attempted to print on a sheet, but no 
sheet is loaded. 

Press ▲ or ▼ to select Load Paper, and then press the OK button. 

Load a sheet, and then print. 

(See "Loading and Printing on Sheets.")➔User's Guide 

Press ▲ or ▼ and select Stop Printing or press the Stop button to 

stop printing. 

 

Manual printing is selected, but a roll is loaded. 

Cause Corrective Action 

A print job for printing on sheets 
was sent when a roll is loaded. 

1. Press ▲ or ▼ to select Remove Roll Paper, and then press the OK button to 

stop printing. 

2. After removing the roll, load and print on a sheet of the type and size of paper you 
have specified in the printer driver. 
(See "Removing the Roll from the Printer.")➔P.17 
(See "Loading and Printing on Sheets.")➔User's Guide 

Press ▲ or ▼ to select Stop Printing, and then press the OK button to stop 

printing. 

 

Wrong paper feed slot for manual paper. 

Cause Corrective Action 

Data for Media Type that should 
be loaded in Front Paper Feed 
Slot was sent while paper was 
loaded in Top Paper Feed Slot. 

Alternately, data for Media Type 
that should be loaded in Top 
Paper Feed Slot was sent while 
paper was loaded in Front Paper 
Feed Slot. 

Press the ▲ or ▼ to select Eject Paper, and then remove the paper. 

Next, reload the paper using the procedure Display Screen in Control Panel. 

(See "Loading Sheets in the Feed Slot.")➔P.21 

Press ▲ or ▼ to select Stop Printing and cancel printing. 
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Paper jam. 

Cause Corrective Action 

A paper jam occurred 
in the printer during 
printing. 

1. For roll paper, cut the paper on the upper side of the Paper Feed Slot. 

2. Press the OK button. 

3. Remove the jammed paper. 
(See "Clearing Jammed Paper (Paper Feed Slot).")➔P.107 
(See "Clearing Jammed Roll Paper.")➔P.102 
(See "Clearing a Jammed Sheet, Fed Manually.")➔P.105 

4. Load the paper. 
(See "Loading Rolls in the Printer.")➔P.14 
(See "Loading Sheets in the Feed Slot.")➔P.21 

5. If Not finished printing. Finish printing remaining jobs? is shown on the Display Screen, 
press the OK button. 
Printing will resume, starting from the page on which the error occurred. 

 

Paper loaded askew. 

Cause Corrective Action 

Paper loaded crooked was detected when the paper was advanced. 

 

Press the OK button and reload the 
paper. 

(See "Loading Rolls in the Printer.")➔
P.14 

(See "Loading Sheets in the Feed Slot.")
➔P.21 

If this error recurs after you reload the 
roll, remove the Roll Holder from the 
printer, push the roll firmly in until it 
touches the Roll Holder flange, and 
reload the Roll Holder in the printer. 

(See "Loading Rolls on the Roll Holder.")
➔P.12 

 

 

Important 

• To disable this message (if it is displayed repeatedly despite reloading paper, for example), 
choose Off or Loose in the Skew Check Lv. setting of the printer menu. However, this may 
cause jams and printing problems because paper may be askew when printed. Also, the Platen 
may become soiled, which may soil the back of the next document when it is printed. 

 

Paper not aligned with right guide. 

Cause Corrective Action 

Skew Check Lv. on the Control Panel menu is set to 
something other than Off and the paper is not aligned with 
the guide on the right during loading. 

Follow these steps to reload the sheet. 

1. Press the OK button to clear the error. 

2. Reload the paper. 
(See "Loading Sheets in the Feed Slot.")➔P.21 

 

Cannot detect papr 

Cause Corrective Action 

The printer could not detect the paper. Reload the paper as follows. 
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Cause Corrective Action 

1. Remove the paper and press the OK button. 

2. Reload the paper. 
(See "Loading Sheets in the Feed Slot.")➔P.21 
(See "Loading Rolls in the Printer.")➔P.14 

 

Cannot feed paper.  

Cause Corrective Action 

Paper could not be advanced 
correctly during feeding. 

1. Press the OK button. 

2. Remove the paper. 
(See "Clearing Jammed Roll Paper.")➔P.102 
(See "Clearing a Jammed Sheet, Fed Manually.")➔P.105 

3. Load the paper. 
(See "Loading Rolls in the Printer.")➔P.14 
(See "Loading Sheets in the Feed Slot.")➔P.21 

4. If Not finished printing. Finish printing remaining jobs? is shown on the 
Display Screen, press the OK button. 
Printing will resume, starting from the page on which the error occurred. 

Paper could not be advanced 
correctly during ejection. 

1. Press the OK button. 

2. Remove the paper. 
(See "Clearing Jammed Roll Paper.")➔P.102 
(See "Clearing a Jammed Sheet, Fed Manually.")➔P.105 

 

Cannot cut paper. 

Cause Corrective Action 

There are sheets left on the 
Ejection Guide. 

1. Press the OK button and remove the paper. 

2. Load paper. 

3. If Not finished printing. Finish printing remaining jobs? is shown on the 
Display Screen, press the OK button. 
Printing will resume, starting from the page on which the error occurred. 

(See "Loading Rolls in the Printer.")➔P.14 

There is a foreign object by the 
Output Tray, obstructing the 
Cutter Unit. 

1. Lift the Top Cover and remove the foreign object. 

2. If Not finished printing. Finish printing remaining jobs? is shown on the 
Display Screen, press the OK button. 
Printing will resume, starting from the page on which the error occurred. 

You are not using the printer 
under the recommended 
environmental conditions for the 
paper. 

Use the printer only where the recommended environmental conditions for the paper 
are met. Note that various environmental conditions are recommended for various 
types of paper. For details on the recommended environmental conditions, see the 
Paper Reference Guide. 

(See "Paper Reference Guide.") 

You are using paper that is not 
compatible with automatic cutting. 

1. Specify Manual as the cutting method and use scissors or a cutting tool to cut the 
roll. 
(See "Specifying the Cutting Method for Rolls.")➔User's Guide 
For information about paper that is compatible with automatic cutting, see the 
Paper Reference Guide. 
(See "Paper Reference Guide.") 

2. Press the OK button and remove the paper. 

In other cases, the Cutter Unit 
may be damaged. 

Contact your Canon dealer for assistance. 
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End of paper feed. 

Cause Corrective Action 

Although an attempt was made to advance the paper manually, it 
reached the limit position that can be advanced. 

Canceling manual advancing. 

(See "Feeding Roll Paper Manually.")➔User's 
Guide 

 

Borderless printng not possible. 

Cause Corrective Action 

The print job received specifies a 
type or width of paper that is not 
compatible with borderless 
printing. 

Follow these steps to change the settings of the print job to enable borderless 
printing. 

1. Press ▲ or ▼ to select Stop Printing, and then press the OK button. 

2. Make sure the correct printer driver for the printer is selected and try printing 
again. 
For information on types of paper compatible with borderless printing, refer to the 
Paper Reference Guide. 
(See "Paper Reference Guide.") 

Press ▲ or ▼ to select Print With Border, and then press the OK button to 

continue printing. The document will be printed with a border. 

The loaded paper is a size not 
compatible with borderless 
printing. 

Press ▲ or ▼ to select Stop Printing, and then press the OK button. 

Replace the paper with paper compatible for borderless printing as follows. 

1. Press ▲ or ▼ to select Change Paper, and then press the OK button. 

(See "Removing the Roll from the Printer.")➔P.17 
(See "Removing Rolls From the Roll Holder.")➔User's Guide 

2. Replace the paper with paper compatible for borderless printing. 
(See "Loading Rolls on the Roll Holder.")➔P.12 
(See "Loading Rolls in the Printer.")➔P.14 
The printer now starts printing the print job. 
For information on types of paper compatible with borderless printing, refer to the 
Paper Reference Guide. 
(See "Paper Reference Guide.") 

Press ▲ or ▼ to select Print With Border, and then press the OK button to 

continue printing. The document will be printed with a border. 

Because paper expands or 
contracts depending on the 
environment of use, it may 
become narrower or wider than 
the supported width for borderless 
printing. 

Use each type of paper only where the recommended environmental conditions are 
met. For details on environmental conditions for various paper, see the Paper 
Reference Guide. 

(See "Paper Reference Guide.") 

The paper is loaded askew. Press ▲ or ▼ to select Change Paper and straighten the paper so that the edges 

are between the ink grooves for borderless printing. 

Insert the roll firmly until it touches the flange of the Roll Holder. 

For borderless printing on A1 (594 mm or 23.4 in) or A2 (420 mm or 16.5 in) rolls, 
attach the included Spacer for Borderless Printing to the Roll Holder. 

(See "Loading Rolls on the Roll Holder.")➔P.12 

Press ▲ or ▼ to select Print With Border, and then press the OK button to 

continue printing. The document will be printed with a border. 
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Cause Corrective Action 

Press ▲ or ▼ and select Stop Printing or press the Stop button to stop printing. 

 

Roll paper is not securely in contact with roll holder. 

Cause Corrective Action 

Skew Check Lv. on the Control Panel menu is 
set to something other than Off and the roll 
paper is not placed securely in the Roll Holder 
during loading. 

Follow these steps to reload the roll. 

1. Press the OK button and remove the roll holder from the printer. 

2. Insert the roll firmly on the Roll Holder until it touches the flange. 
(See "Loading Rolls on the Roll Holder.")➔P.12 

3. Load the Roll Holder in the printer. 
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Messages regarding ink 

Ink insufficient. .............................................................................................................................................. 145 
No ink left. .................................................................................................................................................... 145 
Remaining level of the ink cannot be correctly detected. Check ink tank. .................................................... 145 
Cannot detect ink level correctly. Close tank cover. ..................................................................................... 145 
Close Ink Tank Cover ................................................................................................................................... 145 
Ink tank is empty. ......................................................................................................................................... 146 
Not much ink is left. ...................................................................................................................................... 146 
No ink tank loaded. ....................................................................................................................................... 146 
Check if ink tank is set, and its color and direction. ...................................................................................... 146 
The following ink tanks cannot be recognized. ............................................................................................. 146 
Do not pull out ink tank. ................................................................................................................................ 147 
 

Ink insufficient. 

Cause Corrective Action 

The ink level is low, so you cannot print, clean the 
Printhead, or do other operations that require ink. 

There is not enough ink of the color with × displayed above 
the remaining ink indicator. 

Press the OK button, open the Ink Tank Cover, and replace 
the Ink Tank for the color that does not have enough ink. 

(See "Replacing Ink Tanks.")➔P.33 

 

No ink left. 

Cause Corrective Action 

There is no ink left. 

There are no ink colors with × displayed above the 
remaining ink indicator. 

Press the OK button, open the Ink Tank Cover, and replace 
the Ink Tank for the color that is out of ink. 

(See "Replacing Ink Tanks.")➔P.33 

 

Remaining level of the ink cannot be correctly detected. Check ink tank. 

Cause Corrective Action 

Ink level detection cannot work correctly 
if you use refill ink tanks. 

The refill ink tank can no longer be used. See the section Ink level detection 
and take the appropriate action. (See "Ink Level Detection.")➔P.132 

 

Cannot detect ink level correctly. Close tank cover. 

Cause Corrective Action 

The remaining ink level 
could not be correctly 
detected. 

Close the Ink Tank Cover. 

The buzzer stops sounding. 

Next, No ink left. is displayed and see "No ink left.."➔P.145 

 

Close Ink Tank Cover 

Cause Corrective Action 

The Ink Tank Cover is open. Close the Ink Tank Cover. 
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Cause Corrective Action 

 

 

Ink tank is empty. 

Cause Corrective Action 

There is no ink left in an ink tank. 

There are no ink colors with × displayed above the remaining ink 
indicator in the Ink tab top screen. 

(See "Checking Ink Tank Levels.")➔User's Guide 

Open the Ink Tank Cover, and replace the Ink 
Tank for the color that is out of ink. 

(See "Replacing Ink Tanks.")➔P.33 

 

Not much ink is left. 

Cause Corrective Action 

Not much ink is left. Prepare a new Ink Tank. 

We recommend replacing the Ink Tank with a new Ink Tank at this point if you plan to print 
large-format or high-quantity jobs. 

 

No ink tank loaded. 

Cause Corrective Action 

There is no Ink Tank of the indicated color in the printer. Load the Ink Tank. 

(See "Replacing Ink Tanks.")➔P.33 

 

Check if ink tank is set, and its color and direction. 

Cause Corrective Action 

There is no Ink Tank of the indicated color in the printer. Load the Ink Tank. 

(See "Replacing Ink Tanks.")➔P.33 

There is a problem with the Ink Tank. Replace it with a new Ink Tank. 

(See "Replacing Ink Tanks.")➔P.33 

 

The following ink tanks cannot be recognized. 

Cause Corrective Action 

An Ink Tank that is incompatible with the printer is loaded. Load an Ink Tank that is compatible with the printer. 

(See "Replacing Ink Tanks.")➔P.33 
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Do not pull out ink tank. 

Cause Corrective Action 

The Ink Tank was removed using an incorrect procedure. Install the Ink Tank that was removed. 

The buzzer stops sounding. 

Next, replace the Ink Tank using the procedure 
on the Display Screen in the Control Panel. 
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Messages regarding printing or adjustment 

Cannot execute this command. Use other paper. ........................................................................................ 148 
The paper is too small. ................................................................................................................................. 148 
Cannot calibrate. .......................................................................................................................................... 149 
Excessive temperature or humidity. ............................................................................................................. 149 
Please execute common calibration. ............................................................................................................ 149 
Please commn calibrt using above paper. .................................................................................................... 150 
Please calibrate using above paper. ............................................................................................................ 150 
Before borderless printing, move the blue platen switch. ............................................................................. 150 
Borderless printng not possible. ................................................................................................................... 143 
Blue platen switch is dirty. ............................................................................................................................ 151 
Move the blue platen switch No.xx to the right. (xx represents a number) ................................................... 151 
Cannot adjust paper feed. ............................................................................................................................ 151 
Check printed document. ............................................................................................................................. 151 
Spectrophotometer Unit not connected. ....................................................................................................... 151 
Spectrophotometer Sensor not mounted. ..................................................................................................... 151 
Spectrophotometer Unit Calibration white tile error. ..................................................................................... 152 
Spectrophotometer Unit eject guide not mounted. ....................................................................................... 152 
Spectrophotometer Unit Backing plate error. ............................................................................................... 152 
Spectrophotometer Sensor Cover open. ...................................................................................................... 152 
Spectrophotometer Unit cover open. ............................................................................................................ 152 
Spectrophotometer read error. ..................................................................................................................... 153 
Clean calibration white tile because it may be dirty. ..................................................................................... 153 
 

Cannot execute this command. Use other paper. 

Cause Corrective Action 

Paper compatible with color 
calibration is not loaded. 

1. Press the OK button to clear the error. 

2. Load paper that is compatible with color calibration. 
See the Paper Reference Guide. 
(See "Paper Reference Guide.") 

Always make sure the loaded paper matches the type of paper in the printer paper settings. 
Adjustment cannot be completed correctly unless the loaded paper matches the settings. 

 

The paper is too small. 

 Replace paper with A4/LTR (vertical) or larger 

Cause Corrective Action 

The loaded paper is too small. 

(When you have attempted to print a test 
print sheet or other printer status 
information.) 

Replace the paper with paper of A4/Letter (vertical) size or larger as follows. 

1. Press ▲ or ▼ to select Change Paper, press the OK button, and remove 

the paper. 
(See "Removing Sheets.")➔P.30 

2. Switch to paper A4/Letter (vertical) or larger. 
(See "Loading and Printing on Sheets.")➔User's Guide 
The printer will resume printing. 

Press ▲ or ▼ to select Stop Printing, and then press the OK button. 
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 Replace with a 16-inch wide or wider roll paper. 

Cause Corrective Action 

The loaded paper is too small. 

(When you have attempted to print a test print sheet or 
other printer status information.) 

Replace the roll with a roll 16 inches in width or larger as 
follows. 

1. Press ▲ or ▼ to select Change Paper, and then press 

the OK button. 
(See "Removing the Roll from the Printer.")➔P.17 
(See "Removing Rolls From the Roll Holder.")➔User's 
Guide 

2. Replace the roll with a roll 16 inches wide or larger. 
(See "Loading Rolls on the Roll Holder.")➔P.12 
(See "Loading Rolls in the Printer.")➔P.14 
The printer will resume printing. 

Press ▲ or ▼ to select Stop Printing, and then press the 

OK button. 

 

Cannot calibrate. 

Cause Corrective Action 

The paper for printing a test pattern is soiled. Otherwise, 
you have loaded colored paper. 

Press the OK button to clear the error. 

Load unused paper compatible with color calibration. 

(See "Paper Reference Guide.") 

The test pattern was printed too faintly. Press the OK button to clear the error. 

Take steps to remedy faint printing. 

(See "Printing is faint.")➔P.113 

Direct sunlight or strong lighting may be shining on the 
printer and causing the sensor to malfunction. 

Press the OK button to clear the error. 

Take steps to ensure the printer is not used when exposed 
to direct sunlight or strong lighting. 

 

Excessive temperature or humidity. 

Cause Corrective Action 

The temperature or humidity 
where the printer is installed is out 
of the acceptable range for 
operation. 

Press ▲ or ▼ to select Stop, and then press the OK button to stop printing. 

Use the printer under suitable environmental conditions. Also note that various 
environmental conditions are recommended for various types of paper. For details on 
the recommended environmental conditions, see the Paper Reference Guide. 

(See "Paper Reference Guide.") 

 

Please execute common calibration. 

Cause Corrective Action 

There is not even one Common calibration execution result. 

Note that this is displayed when all of the following are satisfied. 

• If Set Exec. Guide is On in the Control Panel menu. 

• If the printer is loaded with a type of paper on which color calibration 
cannot be executed. 

Execute Common calibration. 

(See "Color Calibration Using the Printer 
Sensor.")➔User's Guide 

Set Set Exec. Guide to Off on the 
Control Panel menu. 

(See "Menu Structure.")➔P.66 
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Please commn calibrt using above paper. 

Cause Corrective Action 

It is now recommended that you 
execute Common calibration. 

Note that this is displayed when 
Set Exec. Guide in the Control 
Panel menu is set to On and any 
of the following is true. 

• If the printer is loaded with a 
type of paper on which color 
calibration cannot be executed 
and the predefined conditions 
since executing the Common 
calibration the last time have 
been reached. 

• Although a media type that 
color calibration can be 
executed on is loaded in the 
printer, there is no record or 
performing color calibration on 
that media, and the designated 
criteria from executing 
Common calibration the last 
time have been reached. 

Execute Common calibration. 

(See "Color Calibration Using the Printer Sensor.")➔User's Guide 

Set Set Exec. Guide to Off on the Control Panel menu. 

(See "Menu Structure.")➔P.66 

 

Please calibrate using above paper. 

Cause Corrective Action 

It is now recommended that you execute Unique calibration. 

Note that this is displayed when Set Exec. Guide in the Control Panel menu is 
set to On and any of the following is true. 

• If the printer is loaded with a type of paper on which color calibration can be 
executed, but there is no record of having executed color calibration on 
that paper or a record of having executed Common calibration other any 
other type of paper. 

• If the printer is loaded with a type of paper on which color calibration can be 
executed, there is a record of having executed color calibration on that 
paper, and the predefined conditions since executing the color calibration 
the last time have been reached. 

• The Spectrophotometer Unit (optional) is installed. Although a media type 
that color calibration can be executed on using the Spectrophotometer Unit 
is loaded in the printer and the result of a color check on that media 
exceeded the threshold value, the color calibration has not been 
performed. 
(See "Color Checks Using the Spectrophotometer Unit (option).")➔User's 
Guide 

Execute Unique calibration. 

(See "Color Calibration Using the Printer 
Sensor.")➔User's Guide 

(See "Color Calibration Using the 
Spectrophotometer Unit (option).")➔
User's Guide 

Set Set Exec. Guide to Off on the 
Control Panel menu. 

(See "Menu Structure.")➔P.66 

 

Before borderless printing, move the blue platen switch. 

Cause Corrective Action 

The blue Switch on the platen was set to the side opposite 

● when a borderless print job was received. 

Before borderless printing, set the blue Switch on the platen 

to the ● side. 

(See "Setting the Blue Switch on the Platen.")➔P.120 
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Blue platen switch is dirty. 

Cause Corrective Action 

The blue Switch on the platen is dirty. Open the Top Cover and clean the blue Switch on the platen. 

(See "Cleaning Inside the Top Cover.")➔P.53 

 

Move the blue platen switch No.xx to the right. (xx represents a number) 

Cause Corrective Action 

The printer has detected that the blue Switch on the platen 
needed in maintenance during printing is set away from the 

● mark. 

Set blue platen Switch of the indicated number toward the 

● side. 

(See "Setting the Blue Switch on the Platen.")➔P.120 

 

Cannot adjust paper feed. 

Cause Corrective Action 

The Printhead nozzles are clogged. Execute Adj. Quality again, as follows. 

1. Press the OK button to clear the error. 

2. Print a test pattern to check the nozzles. 
(See "Checking for Nozzle Clogging.")➔User's Guide 

3. Clean the Printhead if the nozzles are clogged. 
(See "Cleaning the Printhead.")➔P.55 

4. Execute Adj. Quality again. 
(See "Automatic Banding Adjustment.")➔P.100 

Highly transparent film is loaded that cannot be used for 
automatic feed amount adjustment. 

Press the OK button to clear the error, and then adjust the 
feed amount manually. 

(See "Manual Banding Adjustment.")➔User's Guide 

 

Check printed document. 

Cause Corrective Action 

The Printhead nozzles are becoming clogged. If printing is faint, clean the Printhead. 

(See "Cleaning the Printhead.")➔P.55 

 

Spectrophotometer Unit not connected. 

Cause Corrective Action 

The Spectrophotometer Unit is not installed 
correctly. 

Turn off the power and reinstall the Spectrophotometer Unit. 

 

Spectrophotometer Sensor not mounted. 

Cause Corrective Action 

The Spectrophotometer Sensor to 
be loaded into the 
Spectrophotometer Carriage is not 
installed correctly. 

Turn off the power, and reinstall by pushing the two connectors all the way into the 
Spectrophotometer Sensor. 

(See "Replacing the Spectrophotometer Sensor of the Spectrophotometer Unit 
(option).")➔User's Guide 
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Spectrophotometer Unit Calibration white tile error. 

Cause Corrective Action 

The White Calibration Tile is not 
installed. 

Install the White Calibration Tile. 

(See "Replacing the Spectrophotometer Sensor of the Spectrophotometer Unit 
(option).")➔User's Guide 

The White Calibration Tile is dirty. Remove, clean, and reinstall the White Calibration Tile. 

(See "Cleaning the Spectrophotometer Unit (option) Parts.")➔P.56 

The performance of part of the 
Spectrophotometer Sensor may 
be impaired. 

If this message is still displayed after cleaning the White Calibration Tile, we 
recommend adjusting the Spectrophotometer Sensor. 

Contact your Canon dealer for more information on adjustment services. 

(See "Replacing the Spectrophotometer Sensor of the Spectrophotometer Unit 
(option).")➔User's Guide 

 

Spectrophotometer Unit eject guide not mounted. 

Cause Corrective Action 

The Spectrophotometer Eject Guide is installed incorrectly, 
such as being installed askew, or not pushed in all the way.

Make sure that the Spectrophotometer Eject Guide is 
loaded in the correct position, push it in all the way, and 
press the OK button. 

There is a foreign object on the Spectrophotometer Eject 
Guide. 

Remove the foreign object and press the OK button. 

The performance of part of the Spectrophotometer Unit 
may be impaired. 

Turn off the printer, wait a while, and then turn it on again. 

If the same message is displayed again, contact your 
Canon dealer for assistance. 

 

Spectrophotometer Unit Backing plate error. 

Cause Corrective Action 

The White/Black Backing Plate is not installed 
correctly. 

Remove and correctly attach the White/Black Backing Plate, and then 
press the OK button. 

(See "Switching the White/Black Backing Plate (Optional) Color.")➔
User's Guide 

The White/Black Backing Plate is soiled. Clean the White/Black Backing Plate and then press the OK button. 

(See "Cleaning the Spectrophotometer Unit (option) Parts.")➔P.56 

 

Spectrophotometer Sensor Cover open. 

Cause Corrective Action 

The Spectrophotometer Sensor Cover of the 
Spectrophotometer Unit is open. 

Close the Spectrophotometer Sensor Cover and press the 
OK button. 

 

Spectrophotometer Unit cover open. 

Cause Corrective Action 

The Spectrophotometer Unit Cover of the 
Spectrophotometer Unit is open. 

Close the Spectrophotometer Unit Cover and press the OK 
button. 
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Spectrophotometer read error. 

Cause Corrective Action 

The Spectrophotometer Sensor to 
be loaded into the 
Spectrophotometer Carriage is not 
installed correctly. 

Turn off the power, and reinstall by pushing the two connectors all the way into the 
Spectrophotometer Sensor. 

(See "Replacing the Spectrophotometer Sensor of the Spectrophotometer Unit 
(option).")➔User's Guide 

The color measurement pattern 
was not printed correctly. 

Check the color measurement pattern. If the printing is faint, clean the printhead and 
perform the operation again. 

(See "Cleaning the Printhead.")➔P.55 

The color measurement pattern is 
out of alignment. 

Pulling or lifting a printed color measurement pattern may cause the pattern to come 
out of alignment. Perform the operation again taking care not to touch the color 
measurement pattern. 

Execute Feed Priority to improve the printing position of the pattern for color 
measurement. 

(See "Automatic Banding Adjustment.")➔P.100 

If the same message is displayed again after performing the above operation, set 
Pattern Size to Large on the Control Panel menu and perform the operation again. 

(See "Menu Structure.")➔P.66 

Alternately, it may be resolved by selecting Air Drying in Drying Method in the 
Color Measurement Preferences dialog box in the Color Calibration Management 
Console and selecting the Dry Separated Chart check box if it is off. 

(See "Acquiring Color Measurement Data For Any Color Chart (Windows).")➔User's 
Guide 

(See "Acquiring Color Measurement Data For Any Color Chart (Mac OS).")➔User's 
Guide 

The performance of part of the 
Spectrophotometer Unit may be 
impaired. 

Turn off the printer and wait a while before restoring power, and then perform the 
operation again. 

If the same message is displayed again, contact your Canon dealer for assistance. 

 

Clean calibration white tile because it may be dirty. 

Cause Corrective Action 

The White Calibration Tile may be dirty. Remove, clean, and reinstall the White Calibration Tile. 

(See "Cleaning the Spectrophotometer Unit (option) Parts.")➔P.56 

 

If this message is still displayed after cleaning the White Calibration Tile, we 
recommend adjusting the Spectrophotometer Sensor. 

Contact your Canon dealer for more information on adjustment services. 

(See "Replacing the Spectrophotometer Sensor of the Spectrophotometer Unit 
(option).")➔User's Guide 
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Messages regarding printheads 

Cannot adjust printhead. .............................................................................................................................. 154 
PHeads: wrong pos. ..................................................................................................................................... 154 
Wrong x printhead. (x is L, R, or not displayed)............................................................................................ 154 
x printhead error (x is L, R, or not displayed) ............................................................................................... 154 
Cannot recognize print head x. (x is L, R, or not displayed) ......................................................................... 155 
Execute printhead cleaning. ......................................................................................................................... 155 
 

Cannot adjust printhead. 

Cause Corrective Action 

The Printhead nozzles are 
clogged. 

Execute Head Posi. Adj. again, as follows. 

1. Press the OK button to clear the error. 

2. Print a test pattern to check the nozzles. 
(See "Checking for Nozzle Clogging.")➔User's Guide 

3. Clean the Printhead if the nozzles are clogged. 
(See "Cleaning the Printhead.")➔P.55 

4. Execute Head Posi. Adj. again. 
(See "Automatic Adjustment to Straighten Lines and Colors.")➔P.97 

The Printhead cannot be 
aligned; highly transparent 
film is loaded. 

Press the OK button to clear the error. 

We recommend using a type of paper that you often use, other than film, for Printhead 
adjustment. 

(See "Automatic Adjustment to Straighten Lines and Colors.")➔P.97 

 

PHeads: wrong pos. 

Cause Corrective Action 

The printheads are installed in the 
wrong positions. 

Open the Top Cover and switch the Printhead used once in the right side to the right 
side. Switch the Printhead used once in the left side to the left side. 

 

Wrong x printhead. (x is L, R, or not displayed) 

Cause Corrective Action 

An incompatible Printhead 
has been installed. 

Open the Top Cover. Replace the Printhead L with a new one if Printhead L is displayed 
and the Printhead R if Printhead R is displayed. If neither left or right is indicated, replace 
both Printhead L and Printhead R with new ones. 

(See "Replacing the Printhead.")➔P.40 

 

x printhead error (x is L, R, or not displayed) 

Cause Corrective Action 

There is a problem 
with the Printhead. 

Follow these steps to replace the Printhead. 

1. Open the Top Cover. 

2. Replace the Printhead L with a new one if Printhead L is displayed and the Printhead R if 
Printhead R is displayed. If neither left or right is indicated, replace both Printhead L and 
Printhead R with new ones. 
(See "Replacing the Printhead.")➔P.40 

Follow these steps to replace the Printhead. 

1. Turn off the printer, wait a while, and then turn it on again. 

2. Open the Top Cover. 
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Cause Corrective Action 

3. Replace the left printhead with a new one if Printhead L is displayed and the right one if 
Printhead R is displayed. If neither left or right is indicated, replace both printheads. 
(See "Replacing the Printhead.")➔P.40 

 

Cannot recognize print head x. (x is L, R, or not displayed) 

Cause Corrective Action 

No Printhead is 
installed. 

Follow these steps to install the Printhead. 

1. Open the Top Cover. 

2. Install the Printhead L if Printhead L is displayed and the Printhead R if Printhead R is 
displayed. If neither left or right is indicated, install both Printhead L and Printhead R. 
(See "Replacing the Printhead.")➔P.40 

The Printhead cannot 
be recognized 
because it is not 
installed correctly. 

Follow these steps to reinstall the Printhead. 

1. Open the Top Cover. 

2. Reinstall the Printhead L if Printhead L is displayed and the Printhead R if Printhead R is 
displayed. If neither left nor right is indicated, re-install both Printhead L and Printhead R. 
(See "Replacing the Printhead.")➔P.40 

 

Execute printhead cleaning. 

Cause Corrective Action 

The Printhead 
nozzles are clogged. 

Follow these steps to clean the Printhead. 

1. Stop printing by pressing ▲ or ▼ to select Stop Printing. 

2. Clean the Printhead. 
(See "Cleaning the Printhead.")➔P.55 

If the message is still displayed when printing, replace the Printhead. 

(See "Replacing the Printhead.")➔P.40 

Press ▲ or ▼ to select Print, and then press the OK button to resume printing. However, note 

that this error may affect the printing quality. 
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Messages regarding the maintenance cartridge 

No maintenance cartridge. ........................................................................................................................... 156 
Wrong maintenance cartridge. ..................................................................................................................... 156 
Maint. cart. The level is low .......................................................................................................................... 156 
No Maintenance Cartridge capacity. ............................................................................................................ 156 
Maintenance cartridge full. ........................................................................................................................... 156 
Maintenance cartridge problem. ................................................................................................................... 156 
 

No maintenance cartridge. 

Cause Corrective Action 

The Maintenance Cartridge is not installed. Install the Maintenance Cartridge. 

(See "Replacing the Maintenance Cartridge.")➔P.47 

 

Wrong maintenance cartridge. 

Cause Corrective Action 

A Maintenance Cartridge for a different model of printer is 
installed. 

Replace it with the Maintenance Cartridge for your 
particular model. 

(See "Maintenance Cartridge.")➔P.47 

 

Maint. cart. The level is low 

Cause Corrective Action 

The Maintenance Cartridge is almost full. You can continue to print, but prepare a new Maintenance 
Cartridge to use when the message for replacement is 
displayed. 

 

No Maintenance Cartridge capacity. 

Cause Corrective Action 

The Maintenance Cartridge cannot absorb enough ink for 
Printhead cleaning or other operation. 

After confirming that the printer has stopped operating, 
replace the Maintenance Cartridge. 

(See "Replacing the Maintenance Cartridge.")➔P.47 

 

Maintenance cartridge full. 

Cause Corrective Action 

The Maintenance Cartridge is full. After confirming that the printer has stopped operating, 
replace the Maintenance Cartridge. 

(See "Replacing the Maintenance Cartridge.")➔P.47 

 

Maintenance cartridge problem. 

Cause Corrective Action 

An incompatible or used Maintenance Cartridge has been 
installed. 

Install an unused Maintenance Cartridge specified for use 
with the printer. 

(See "Replacing the Maintenance Cartridge.")➔P.47 
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Messages regarding the hard disk 

Hard disk error. ............................................................................................................................................. 157 
File read error. .............................................................................................................................................. 157 
The mail box is full. ....................................................................................................................................... 157 
Mail box full. Now printing without saving data. ............................................................................................ 157 
Mail box nearly full. ....................................................................................................................................... 157 
Maximum jobs stored. .................................................................................................................................. 157 
Mail box full. Delete unwanted data .............................................................................................................. 158 
 

Hard disk error. 

Cause Corrective Action 

The format of the printer's hard 
disk is invalid. 

Press the OK button to start reformatting the hard disk. When formatting is finished, 
data on the printer hard disk is erased and the printer automatically restarts. 

 

File read error. 

Cause Corrective Action 

Files on the printer's hard disk have become corrupted. Restart the printer. Only the corrupted files will be deleted, 
and the printer will restart. 

 

The mail box is full. 

Cause Corrective Action 

There is no more space on the printer's hard disk. Press the Stop button and stop printing. 

Delete print jobs from the queue. 

(See "Managing the Job Queue (Deleting or Preempting 
Other Jobs).")➔User's Guide 

Delete unneeded jobs stored in personal boxes. 

(See "Deleting Saved Jobs.")➔User's Guide 

 

Mail box full. Now printing without saving data. 

Cause Corrective Action 

No more space is available on the printer's hard disk, so 
jobs are now printed without saving them. (Print jobs can no 
longer be saved on the hard disk.) 

After printing, this message is cleared. 

Delete unneeded jobs stored in personal boxes. 

(See "Deleting Saved Jobs.")➔User's Guide 

 

Mail box nearly full. 

Cause Corrective Action 

There is now less than 1 GB available for personal boxes 
on the printer hard disk. 

Delete unneeded jobs stored in Personal Boxes. 

(See "Deleting Saved Jobs.")➔User's Guide 

 

Maximum jobs stored. 

Cause Corrective Action 

100 jobs are stored in the personal box. Delete unneeded jobs stored in personal boxes. 
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Cause Corrective Action 

(See "Deleting Saved Jobs.")➔User's Guide 

 

Mail box full. Delete unwanted data 

Cause Corrective Action 

100 jobs are stored in the Personal Box. Press the Stop button and stop printing. 

Delete print jobs from the queue. 

(See "Managing the Job Queue (Deleting or Preempting 
Other Jobs).")➔User's Guide 

Delete unneeded jobs stored in personal boxes. 

(See "Deleting Saved Jobs.")➔User's Guide 
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Other Messages 

GARO Wxxxx (x represents a number) ........................................................................................................ 159 
ERROR Exxx-xxxx (x represents a letter or number) ................................................................................... 159 
Hardware error. xxxxxxxx-xxxx (x represents a letter or number) ................................................................ 159 
Prepare for parts replacement. ..................................................................................................................... 160 
Parts replacement time has passed. ............................................................................................................ 160 
Unknown file. ................................................................................................................................................ 160 
Calibration There is a problem with the multi-sensor. ................................................................................... 160 
Multi-sensor error ......................................................................................................................................... 160 
Roll feed unit error. ....................................................................................................................................... 140 
No Roll Unit. ................................................................................................................................................. 140 
 

GARO Wxxxx (x represents a number) 

Cause Corrective Action 

There is a problem with the print job. Try printing again, using the correct printer driver. 

It is also possible to continue printing in this state. 

However, you may not be able to obtain the desired printing 
results. 

 

ERROR Exxx-xxxx (x represents a letter or number) 

Cause Corrective Action 

An error requiring service may have occurred. 

 

Write down the error code and message, turn off the printer, 
and contact your Canon dealer for assistance. 

 

Hardware error. xxxxxxxx-xxxx (x represents a letter or number) 

Cause Corrective Action 

The last portion of roll paper was used during a print job. 
The paper was not advanced because the trailing edge is 
taped to the roll. 

Turn off the printer and remove the roll from the printer 
before restoring power. 

Fastening tape or the Belt Stopper has not been removed 
inside the Top Cover. 

Turn off the printer, open the Top Cover and remove the 
tape or the Belt Stopper before restoring power. 

An error requiring service may have occurred. 

 

Turn off the printer and wait at least three seconds before 
restoring the power. 

If the message is displayed again, write down the error 
code and message, turn off the printer, and contact your 
Canon dealer for assistance. 
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Prepare for parts replacement. 

Cause Corrective Action 

It is almost time to replace consumables for 
which service is required. 

If Parts replacement time has passed. is displayed, you can continue 
to use the printer for some time. 

Contact your Canon dealer for assistance. 

 

Parts replacement time has passed. 

Cause Corrective Action 

It is past the recommended time to replace consumables for 
which service is required. 

Contact your Canon dealer for assistance. 

 

Unknown file. 

Cause Corrective Action 

Data sent to keep the printer up to date (such as paper 
information) is in the wrong format. 

Check the data. Turn off the printer and wait a while before 
restoring power, and then resend the data. 

You have uploaded firmware for a different model. Check the firmware version. Turn off the printer and wait a 
while before restoring power, and then resend the firmware.

If the message is displayed again, contact your Canon 
dealer for assistance. 

 

Calibration There is a problem with the multi-sensor. 

Cause Corrective Action 

The performance of a sensor inside the printer may be 
impaired. 

Press the OK button and cancel calibration. Contact your 
Canon dealer for assistance. 

 

Multi-sensor error 

Cause Corrective Action 

Direct sunlight or strong lighting may be shining on the 
printer and causing the sensor to malfunction. 

Take steps to ensure the printer is not used when exposed 
to direct sunlight or strong lighting. 

The performance of a sensor inside the printer may be 
impaired. 

Turn off the printer and wait at least three seconds before 
restoring the power. 

If the message is displayed again, contact your Canon 
dealer for assistance. 
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Error Messages 

Before borderless printing, move the blue platen switch. ............................................................................. 150 
Blue platen switch is dirty. ............................................................................................................................ 151 
Borderless printng not possible. ................................................................................................................... 143 
Calibration There is a problem with the multi-sensor. ................................................................................... 160 
Cannot adjust paper feed. ............................................................................................................................ 151 
Cannot adjust printhead. .............................................................................................................................. 154 
Cannot calibrate. .......................................................................................................................................... 149 
Cannot cut paper. ......................................................................................................................................... 142 
Cannot detect ink level correctly. Close tank cover. ..................................................................................... 145 
Cannot detect papr ....................................................................................................................................... 141 
Cannot execute this command. Use other paper. ........................................................................................ 148 
Cannot feed paper. ....................................................................................................................................... 142 
Cannot recognize print head x. (x is L, R, or not displayed) ......................................................................... 155 
Check if ink tank is set, and its color and direction. ...................................................................................... 146 
Check printed document. ............................................................................................................................. 151 
Clean calibration white tile because it may be dirty. ..................................................................................... 153 
Close Ink Tank Cover ................................................................................................................................... 145 
Do not pull out ink tank. ................................................................................................................................ 147 
End of paper feed. ........................................................................................................................................ 143 
ERROR Exxx-xxxx (x represents a letter or number) ................................................................................... 159 
Excessive temperature or humidity. ............................................................................................................. 149 
Execute printhead cleaning. ......................................................................................................................... 155 
File read error. .............................................................................................................................................. 157 
GARO Wxxxx (x represents a number) ........................................................................................................ 159 
Hard disk error. ............................................................................................................................................. 157 
Hardware error. xxxxxxxx-xxxx (x represents a letter or number) ................................................................ 159 
Ink insufficient. .............................................................................................................................................. 145 
Ink tank is empty. ......................................................................................................................................... 146 
Insufficient paper for job ............................................................................................................................... 138 
Mail box full. Delete unwanted data .............................................................................................................. 158 
Mail box full. Now printing without saving data. ............................................................................................ 157 
Mail box nearly full. ....................................................................................................................................... 157 
Maint. cart. The level is low .......................................................................................................................... 156 
Maintenance cartridge full. ........................................................................................................................... 156 
Maintenance cartridge problem. ................................................................................................................... 156 
Manual printing is selected, but a roll is loaded. ........................................................................................... 140 
Manual printing is selected. .......................................................................................................................... 140 
Maximum jobs stored. .................................................................................................................................. 157 
MediaType Mismatch ................................................................................................................................... 135 
Move the blue platen switch No.xx to the right. (xx represents a number) ................................................... 151 
Multi-sensor error ......................................................................................................................................... 160 
No ink left. .................................................................................................................................................... 145 
No ink tank loaded. ....................................................................................................................................... 146 
No Maintenance Cartridge capacity. ............................................................................................................ 156 
No maintenance cartridge. ........................................................................................................................... 156 
No Roll Unit. ................................................................................................................................................. 140 
Not much ink is left. ...................................................................................................................................... 146 
Paper jam. .................................................................................................................................................... 141 
Paper loaded askew. .................................................................................................................................... 141 
Paper mismatch ........................................................................................................................................... 135 
Paper not aligned with right guide. ............................................................................................................... 141 
Paper size not detected. ............................................................................................................................... 137 
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PaprWidth Mismatch .................................................................................................................................... 137 
Parts replacement time has passed. ............................................................................................................ 160 
PHeads: wrong pos. ..................................................................................................................................... 154 
Please calibrate using above paper. ............................................................................................................ 150 
Please commn calibrt using above paper. .................................................................................................... 150 
Please execute common calibration. ............................................................................................................ 149 
Prepare for parts replacement. ..................................................................................................................... 160 
Remaining level of the ink cannot be correctly detected. Check ink tank. .................................................... 145 
Roll feed unit error. ....................................................................................................................................... 140 
Roll paper is not securely in contact with roll holder. .................................................................................... 144 
Roll printing is selected, but manual paper is loaded. .................................................................................. 139 
Roll printing is selected. ............................................................................................................................... 139 
Spectrophotometer read error. ..................................................................................................................... 153 
Spectrophotometer Sensor Cover open. ...................................................................................................... 152 
Spectrophotometer Sensor not mounted. ..................................................................................................... 151 
Spectrophotometer Unit Backing plate error. ............................................................................................... 152 
Spectrophotometer Unit Calibration white tile error. ..................................................................................... 152 
Spectrophotometer Unit cover open. ............................................................................................................ 152 
Spectrophotometer Unit eject guide not mounted. ....................................................................................... 152 
Spectrophotometer Unit not connected. ....................................................................................................... 151 
The following ink tanks cannot be recognized. ............................................................................................. 146 
The mail box is full. ....................................................................................................................................... 157 
The paper is too small. ................................................................................................................................. 148 
The paper is too small. ................................................................................................................................. 136 
The paper is too small. ................................................................................................................................. 136 
The roll is empty. .......................................................................................................................................... 139 
This paper cannot be used. .......................................................................................................................... 138 
Unknown file. ................................................................................................................................................ 160 
Wrong maintenance cartridge. ..................................................................................................................... 156 
Wrong paper feed slot for manual paper. ..................................................................................................... 140 
Wrong x printhead. (x is L, R, or not displayed)............................................................................................ 154 
x printhead error (x is L, R, or not displayed) ............................................................................................... 154 
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