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I READ CAREFULLY BEFORE USING

Canon Software License Agreement

IMPORTANT - READ THIS AGREEMENT BEFORE USING THE SOFTWARE ON
THE CD-ROM IN THIS BOX. BY USING THE SOFTWARE, YOU AGREE TO BE
BOUND BY THE TERMS OF THIS AGREEMENT.

This is a license agreement (the “Agreement”) between you and Canon Inc.
(“Canon”).

IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS OF THIS
AGREEMENT, DO NOT USE THE SOFTWARE PROGRAM ON THE CD-ROM
(INCLUDING ALL SOUND AND IMAGE DATA) AND THE USER MANUAL IN
THIS BOX (COLLECTIVELY, THE “SOFTWARE”) AND PROMPTLY RETURN
THE SOFTWARE TO YOUR POINT OF PURCHASE FOR A REFUND.

In consideration of the right to use the SOFTWARE, you agree to abide by the
terms and conditions of this Agreement.

1. LICENSE
Canon grants you the personal, non-exclusive right to use the SOFTWARE only on a
single computer. You may physically transfer the SOFTWARE from one computer to
another provided that the SOFTWARE is used on only one computer at a time. You
shall not install or use the SOFTWARE on a network, multiple CPU, multiple site
arrangement, or any other hardware configuration where the SOFTWARE is accessible
to more than one CPU or to more than one user.
With respect to the sound and image data (“Data”) contained in the Software, which are
to be downloaded to the applicable Canon digital camera product, Canon grants you a
personal, non-exclusive license to use the Data on a single Canon digital camera
product only.
YOU SHALL NOT ASSIGN, SUBLICENSE, RENT, LEASE, LOAN, CONVEY OR
OTHERWISE USE, TRANSFER, COPY, TRANSLATE, CONVERT TO ANOTHER
PROGRAMMING LANGUAGE, ALTER, MODIFY, DECOMPILE OR DISASSEMBLE
THE SOFTWARE, IN WHOLE OR IN PART, EXCEPT AS EXPRESSLY PROVIDED IN
THIS AGREEMENT.

2. BACK-UP COPY
You may make one copy of the SOFTWARE solely for back-up purposes, or copy the
SOFTWARE onto the permanent storage device (e.g. a hard disk) of your computer and
retain the original for back-up purposes. Any other copying of the SOFTWARE is a
violation of this Agreement. You must reproduce and include the copyright notice on
the back-up copy.

3. SUPPORT AND UPDATES
Neither Canon, nor its subsidiaries, dealers or distributors will be responsible for
providing maintenance or support for use of the SOFTWARE. No updates, fixes or
support will be made available for the SOFTWARE.

4. LIMITED WARRANTY AND LIMITATION OF LIABILITY
It is your responsibility to choose, maintain and match the hardware and software
components of your computer system. Thus Canon does not guarantee uninterrupted
service or correction of errors or that the functions or performance of the SOFTWARE
will meet your requirements. THE SOFTWARE IS LICENSED ON AN “AS IS” BASIS
AND WITHOUT WARRANTY OR CONDITION OF ANY KIND. The CD-ROM storing the
SOFTWARE is warranted only against defective material under normal use for a period
of ninety (90) days after purchase from an authorized Canon dealer as evidenced by
your sales receipt. Your sole remedy for a defective CD-ROM shall be replacement of
the same without charge when returned by you at your expense to your point of
purchase and proven to be defective upon inspection. The Replacement CD-ROM will
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be warranted for the remainder of the original ninety (90) day warranty period of the
defective CD-ROM. The limited warranty does not apply if the failure of the CD-ROM
resulted from accident, abuse or misapplication of the SOFTWARE and shall not extend
to anyone other than the original user of the SOFTWARE.

EXCEPT AS SPECIFICALLY SET FORTH IN THIS PARAGRAPH 4, CANON,
CANON’S SUBSIDIARIES, DISTRIBUTORS AND DEALERS DISCLAIM ALL
WARRANTIES, OR CONDITIONS, EXPRESS OR IMPLIED, INCLUDING ANY
WARRANTY OR CONDITION OF MERCHANTABILITY OR FITNESS FOR A
PARTICULAR PURPOSE, WITH RESPECT TO THE SOFTWARE.

NEITHER CANON NOR ANY OF CANON’S SUBSIDIARIES, DISTRIBUTORS OR
DEALERS IS LIABLE FOR ANY DAMAGES HOWSOEVER CAUSED, INCLUDING
WITHOUT LIMITATION, DIRECT, CONSEQUENTIAL OR INCIDENTAL LOSS OR
DAMAGE INCLUDING LOSS OF PROFITS, EXPENSE OR INCONVENIENCE
HOWSOEVER CAUSED OR ARISING OUT OF THE SOFTWARE OR THE USE
THEREOF.

NEITHER CANON, NOR ANY OF CANON’S SUBSIDIARIES, DISTRIBUTORS OR
DEALERS SHALL HAVE ANY OBLIGATION TO INDEMNIFY YOU AGAINST ANY
CLAIM OR SUIT BROUGHT BY A THIRD PARTY ALLEGING THAT THE SOFTWARE
OR THE USE THEREOF INFRINGES ANY INTELLECTUAL PROPERTY OF SUCH
THIRD PARTY.

SOME STATES, PROVINCES OR LEGAL JURISDICTIONS DO NOT ALLOW THE
EXCLUSION OF IMPLIED WARRANTIES, OR THE LIMITATION OR EXCLUSION OF
LIABILITY FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES, OR PERSONAL
INJURY OR DEATH RESULTING FROM NEGLIGENCE ON THE PART OF THE
SELLER, SO THE ABOVE DISCLAIMERS AND EXCLUSIONS MAY NOT APPLY TO
YOU.

TERM

This Agreement is effective upon your using the SOFTWARE and remains in effect until
expiration of all copyright interests in the SOFTWARE unless earlier terminated. You
may terminate this Agreement by destroying the SOFTWARE. This Agreement will also
terminate without notice to you if you fail to comply with any of the terms of this
Agreement and you must then promptly return the SOFTWARE. In addition, Canon
may enforce its other legal rights.

U.S. GOVERNMENT RESTRICTED RIGHTS NOTICE

The SOFTWARE is a “commercial item,” as that term is defined at 48 C.F.R. 2.101 (Oct
1995), consisting of “commercial computer software” and “commercial computer
software documentation,” as such terms are used in 48 C.F.R. 12.212 (Sept 1995).
Consistent with 48 C.F.R. 12.212 and 48 C.F.R. 227.7202-1 through 227.72024 (June
1995), all U.S. Government End Users shall acquire the SOFTWARE with only those
rights set forth herein. Manufacturer is Canon Inc./30-2, Shimomaruko 3-chome, Ohta-
ku, Tokyo 146-8501, Japan.

EXPORT RESTRICTIONS

You agree to comply with all export laws and restrictions and regulations of the country
involved, and not to export or re-export, directly or indirectly, the SOFTWARE in
violation of any such laws and restrictions and regulations, or without all necessary
approvals.

SEVERABILITY

In the event that any provision of this Agreement is declared or found to be illegal by
any court or tribunal of competent jurisdiction, such provision shall be null and void with
respect to the jurisdiction of that court or tribunal and all the remaining provisions of this
Agreement shall remain in full force and effect.

CONTROLLING LAW

The terms of this Agreement as it relates to purchases of the Software in the United
States of America shall be governed and construed in all respects in accordance with
the laws and regulations of the State of New York, without reference to choice of law
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10.

1.

principles. The terms of this Agreement as it relates to purchases of the Software in
Canada shall be governed by the laws of the province of Ontario.

OWNERSHIP

All rights, including but not limited to copyrights and trade secret rights, to the
SOFTWARE belong to Canon, its affiliated corporations and third party licensors. Your
use of the SOFTWARE is subject to the laws of the United States, and Canada, and
other applicable copyright and trademark laws, and nothing in this Agreement
constitutes a waiver of the rights of Canon, its affiliated corporations and third party
licensors under such laws. You only own the CD-ROM media in which the Software is
stored. Except as expressly provided herein, no license or right, express or implied, is
hereby conveyed or granted by Canon to you for any intellectual property of Canon.
Nothing contained in Paragraph 1 shall be construed to give Canon any ownership
rights in any images, graphics or textual material that you save in connection with the
Software.

You may not modify, remove or delete any or all copyright notices (i) which are
contained in the Software, including any copy thereof, and (ii) which are on the original
CD-ROM and on the medium of a back-up copy made pursuant to Section 2 above.

ACKNOWLEDGEMENT

BY USING THE SOFTWARE, YOU ACKNOWLEDGE THAT YOU HAVE READ THIS
AGREEMENT, UNDERSTOOD IT, AND AGREE TO BE BOUND BY ITS TERMS AND
CONDITIONS. YOU ALSO AGREE THAT THIS AGREEMENT IS THE COMPLETE
AND EXCLUSIVE STATEMENT OF AGREEMENT BETWEEN YOU AND CANON
CONCERNING THE SUBJECT MATTER HEREOF AND SUPERSEDES ALL
PROPOSALS OR PRIOR AGREEMENTS, VERBAL OR WRITTEN, AND ANY OTHER
COMMUNICATIONS BETWEEN THE PARTIES RELATING TO THE SUBJECT
MATTER HEREOF. NO AMENDMENT TO THIS AGREEMENT SHALL BE
EFFECTIVE UNLESS SIGNED BY A DULY AUTHORIZED OFFICER OF CANON.
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| Read This First

B Disclaimer

» While every effort has been made to ensure that the information contained in
this guide is accurate and complete, no liability can be accepted for any
errors or omissions. Canon reserves the right to change the specifications of
the hardware and software described herein at any time without prior notice.

» No part of this guide may be reproduced, transmitted, transcribed, stored in a
retrieval system, or translated into any language in any form, by any means,
without the prior written permission of Canon.

» Canon makes no warranties for damages resulting from corrupted or lost
data due to mistaken operation or malfunction of the camcorder, the
software, memory cards (MultiMediaCards or SD Memory Cards), personal
computers, or peripheral devices, or due to use of a memory card not
formatted by a Canon camcorder.

B Trademark Acknowledgments

» Macintosh and Mac OS are trademarks of Apple Computer, Inc., registered in
the United States and other countries.

* iPhoto and QuickTime are trademarks of Apple Computer, Inc.

» Other names and products not mentioned above may be registered
trademarks or trademarks of their respective companies.

© Canon Inc. 2005 All rights reserved.

B Safety Precautions

Do not play the supplied CD-ROM(s) in any CD player that does not support
data CD-ROMs. Playing the CD-ROM(s) in an audio CD player (music player)
could damage the speakers. It is also possible to suffer from hearing loss from
listening with headphones to the loud sounds of a CD-ROM played on a music
CD player.

Read This First
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Checking Supplied Accessories

Use the following accessories to download recorded images from a memory card
to your computer.

» IFC-300PCU USB Cable

X

il

\’\\\\
=N

* DIGITAL VIDEO SOLUTION DISK

The explanations in this manual use mainly Mac OS X version 10.3 screen
shots. The steps and windows may vary depending on your computer.
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| System Requirements

OS: Mac OS X (version 10.1.5/10.2/10.3)
Computer Model: Computers that come with above OS preinstalled El
CPU: PowerPC G3/G4/G5
RAM: 256 MB or more
Free Hard Disk Space: = Canon Utilities
- ImageBrowser 200 MB or more
- PhotoStitch 40 MB or more
Display: 1024 x 768 pixels/32,000 colors or better

@ O Proper operation is not guaranteed on a user-built PC.
\¥j o Proper operation is not guaranteed on any particular system, even if it meets
the requirements outlined above.
o ImageBrowser and PhotoStitch do not operate on disks formatted with the
Unix File System (UFS).
o A CD-ROM drive is required to install the software.

System Requirements 9
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| What is Digital Video Software

The following software will be installed by installing the Digital Video Software.

B ImageBrowser

- Downloading images from a memory card to your computer ([1] 17)

* Viewing downloaded images ([ 1] 24)

- Categorizing, organizing, and searching large volumes of images ([_I] 30)
« Editing still images ([1]29)

- Editing movies ([I] 38)

» Changing the data for still images and save them as new files ([]]41)

« Attaching still images to E-mail ([1]48)

« Viewing still images in a slide show ([1]51)

+ Adding sound to an image ([1]58)

« Printing still images with a background, frame, title and comments ([ ] 54)
* Printing indexes ([1] 56)

B CameraWindow
« Selecting a method to download images in the Camera Control window

(17)
- Viewing images recorded in a memory card ([1]21)
« Applying DPOF (Digital Print Order Format) settings ([1]63)
 Uploading My Camera settings to the camcorder ([1]61)

2Py © The Remote Capture function is not supported by your camcorder.
"8 o The slide show function of the camcorder cannot be used.

B PhotoStitch

Merging a series of overlapping still images into a single, seamless panorama

(M52)
This instruction manual explains how to install the software, what you can do

with the main features and how to operate them. For more detailed operational
instructions, refer to the Help menu of each software program.

What is Digital Video Software



| Installing the Digital Video Software

Before you connect the camcorder to the computer with the USB cable for the

()
first time, you must install the Digital Video Software. [E]

O
7

1

Close any programs that are running.

Mac OS X (version 10.1.5/10.2/10.3) Users:

Your digital video camcorder is equipped with the standard Picture Transfer

Protocol (PTP). This protocol enables you to download images by simply

connecting the camera to a computer with the USB cable (using software such

as iPhoto or Image Capture preinstalled on Mac OS X).

However, please note that there are several limitations to downloading images

with this method. To avoid these problems, install ImageBrowser to download

images.

O It may take a few minutes, after connecting the camcorder, until you can
download images.

o Only AVI* movie files can be downloaded. Thumbnails cannot be
downloaded.

* Two files are created in the camcorder (for example: [MVI_0001.AVI] and
[MVI_0001.THM]). [MVI_0001.THM] files cannot be downloaded but
movies can still be played back on the computer.

o Mac OS X version 10.2

- The Exif* version may change to 2.1 and image information may be
modified when downloading images with Image Capture. To download
images without any information changes, use the following procedures:

1) Connect the camcorder to the computer and prepare it to
transfer data.
2) Start Image Capture.
3) Inthe screen that appears, click [Options].
4) Remove the checkmark from [Embed Colorsync profile] in the
[Download Options] tab and click [OK].
* Images shot with camcorders complying with Exif Print incorporate
shooting settings information, such as the shooting conditions and
program AE mode, along with the image data.

2 Set the DIGITAL VIDEO SOLUTION DISK in the computer’s
CD-ROM drive.

3 Double click the CD-ROM icon, followed by the [Mac OS X]
and [Canon Digital Video Installer] icons.
The installer panel opens.

Installing the Digital Video Software

11



4 ciick Digital Video Software [Install].

Canon DIGITAL VIDEO

Installer Panel —— = NS LT

5 Select [Easy Installation] and click [Next].

To install the software individually, select [Custom Installation].
Sebecting an Inutallation Type

Sebect an inyallation type and click et

® Exiy Installation
Invealls il the progiams. We rocammiand thes uption for abers enlamitar with the
intallasion

C Caisaom insrallation

LEES ¥OU EEMCE TN Program s you want T install, Wa recommend this 0p1ion for wRers
farmiliar with the installation,

6 Read the license agreement and click [Agree].

7 Review the installation settings and click [Next].
Installation starts.

Startiesy insatlacon

Arstalfition will BEOIN 1Sng the setrings itad below. Click [Next] 1o itait codring fled.

Fhotasiitey
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When the “Installation has finished.” message appears,

click [OK].
fl\ll Installation has finished. E
©

After the installation is complete, restart the computer as
prompted.

Installing the Digital Video Software 13



| Connecting the Camcorder to a Computer

@ O Make sure the camcorder is being powered using the power adapter before
\ o /] connecting it to a computer.

O Be sure to install the Digital Video Software before you connect the
camcorder to the computer.

O Connect the USB cable directly to one of the computer’s main USB ports.
The interface may not function correctly if the camcorder is connected via a
USB hub.

O The connection may not operate correctly if you are using other USB
devices, excluding USB mice or keyboards, at the same time. If this occurs,
disconnect the other devices from the computer and try reconnecting the
camcorder.

o Do not connect two or more camcorders to the same computer via the USB
interface. The connections may not operate correctly.

O Never allow the computer to go into standby (sleep) mode while a
camcorder is connected via the USB interface.

2%y © Refer to your computer manual for the location of the computer’s USB ports.
4 o See your camcorder instruction manual for connecting instructions.

1 Insert a memory card containing images into the camcorder.
2 Connect the power adapter to the camcorder.

Turn the POWER switch to PLAY (VCR) and move the TAPE/
CARD switch to CARD.

Wait until the card access indicator stops flashing.

4 Attach the supplied USB cable to the computer’s USB port
and the camcorder’s USB Terminal.

USB Terminal USB Cable
on the Camcorder -
] i

~¢— Camcorder End Computer End —»

USB Port on
the Computer

14 I Connecting the Camcorder to a Computer



| Downloading Images (ImageBrowser)

Below explains the procedure for connecting a camcorder to a computer using
the USB cable. IEI
For connecting a PC card reader/writer, see Using a PC Card Reader/Writer

(1 23).

VG‘ o If a memory card contains an enormous volume of images (approx.
1000 or more), you may not be able to download images with
ImageBrowser or an OS standard software depending on the computer
you are using or the installed OS. In this case, use a PC card reader to
download images.

O Observe following precautions when the camcorder’s card access indicator
is flashing (the camcorder is reading or writing from or to the memory card).
Failure to do so may cause memory card data to become corrupted.

- Do not open the memory card cover, remove the memory card or detach
the USB cable.

- Do not turn off the camcorder or the computer.

- Do not change the position of the POWER switch or the TAPE/CARD
switch.

o Images recorded onto the memory card or downloaded to the hard disk are
important original data files. Create a copy of the file first before working on it
on your computer.

CameraWindow Automatic Launch Setting

* When the first time connecting the camcorder to the computer, perform the
steps below.

» To apply automatic launch settings in Mac OS 10.1.5, see Mac OS 10.1.5
(17).

H Mac OS 10.2-10.3

1 Connect the camcorder to the computer (01 14).

2 Start Image Capture application and select [Preferences]
from the [Image Capture] menu.

GEGEReEGIOLCE File Edit
About Image Capture

= |
(C_Prefere )

Services >

Hide image Capture 3H
Hide Others N#HH

Quit Image Capture 3¥Q

Downloading Images (ImageBrowser) 15



3 Select [Other] from [When a camera is connected, open].

(a1 Imsige Cagture Preferentes

=
Poamenl Sox o e
& Image Caplure

Wier 3 camena 1§ connected, ope ¥ N0 appiicarion [ |

S

Cancel ) G

4 select CameraWindow and click [Open].
CameraWindow is normally installed in [Applications] » [Canon Utilities] »

[CameraWindow].

5 Click [OK].

| CamaraWindow 2]

4 > Eﬁ.‘

B v | ]

- i Oy

J Macintach | T ReadeCamerawindow
— T Readme ndowOsLR)

T vesktop
|

| ﬁ wideo

Mame: CamgraWindow
Rind: Agplicabion
B

Documents Sire: 12,3 ME on disk
‘ 27.300 byres)
Cotated: 20039 19
M
i ovies o
Madified: Jun 17, 2004 538
(N

4 Musle
_L: Pictures e E S—TF J
(Carces @B D

0 _kmige Capture Preferences
v —

IR 3 camers i connected. open. | 4 CameraWendow

&)
>

=

16 Downloading Images (ImageBrowser)



B Mac 0S 10.1.5

1 Connect the camcorder to the computer ([11]14).

2 Start Image Capture application and select [Other] from [Hot |[E]
Plug Action].

'8 6 Image Capture

= Download To: = Pictures, Movies, and Music folders m
@ Automatic Task: | None m

Occurs after downloading

Image Capture Application
Hot Plug Actior + None !

No cameras are connected. You ¢SSR LA

k“

3 Select CameraWindow and click [Open].

From ||| CameraWindow ]

|4 WUty . -
T4 ReadMe(Camerawindow) ¥
| [ ReadMeiCameraWindowD

Kind: Application
| Slze 12.4 M2

G 1o

{ Add 1o Favorites

4 Close Image Capture.

Downloading Images to the Computer
B Auto-downloading

1 Connect the camcorder to the computer ([1]14).

2 Click [Starts to download images].

» ImageBrowser starts.

« To start ImageBrowser manually, double click the folder in which you installed
the program, followed by the [Canon Utilities] and [ImageBrowser] folders and
the [ImageBrowser] file, or double click the ImageBrowser icon on the
Desktop.

Downloading Images (ImageBrowser) 17



+ To quit the Camera Control window, click [Quit].

AN Canon 4 4 £ 4 4

{“Acquire images | Set 1o Camera  Remote shooting

Starts to download images

ol Lets yeu select and download images
i

Preferences... Quit
B Applying Auto-downloading Settings

This task allows you to apply auto-downloading settings. You can specify the
types of images and the destination folder.

1 In the Camera Control window, click the [Acquire Images]
tab and click [Preferences].

s Canon i + & + 4

| Acquire Images  Set 10 Camera  Remate shooting

Preferencesa
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2 Select the image type to be downloaded and click [Next].
When the protect switch of the SD Memory Card is activated during image
transfer, the images will not be marked as “already transferred” even having
selected [New images] and downloaded. IEI

CameraWindow - AutoDownload Settings (1)

Select the image type to be downloaded.

@ New images
O All images
) Images whose print order settings were specified with the camera

O Images whose transfer settings were specified with the camera

3 Specify the destination folder settings and click [Next].

CameraWindow - AutoDownload Settings (2)

Specify the location at which te save the image.

Destination Folder —

A new folder will be created for each of the images' shooting dates in the following
folder, and the images will be saved there,

IMacmmsh HD:Users:vigeo:Pictures 4 Browse. .. )

Click this button to
browse where you

Create Sub folder

—_— i =
want to save the Shooting YearMonthDate ,‘
images, Example: (7 Macintosh HD:Users:video:Pictures

[72003.12.31

Select to specify —

the configuration — s —
of the subfolder. - ).@\ G

Downloading Images (ImageBrowser) 19
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4 Specify a process to perform after the image is downloaded

and click [Next].

CameraWindow - AutoDownload Settings (3)

Specify process to perform after image is downloaded.

@ Display the folder at the save destination

) Perform selected processes consecutively

<Previous ) [ Cancel

Below window will be displayed when you select [Perform selected processes
consecutively] (You can redisplay the window by clicking [Select]). Select a
process to perform after the image is downloaded, and click [OK].

ImageBrowser Automation wizard

Select the process to be performed after downloading the image.

@ Display slide show
 Launch the Print window

 Print with Index printing

Cancel ) & 0K§

9 Click [Finish].

» ImageBrowser starts.

« To start ImageBrowser manually, double click the folder in which you installed
the program, followed by the [Canon Ultilities] and [ImageBrowser] folders and
the [ImageBrowser] file, or double click the ImageBrowser icon on the
Desktop.

* Placing a check mark next to [Images are automatically downloaded to
computer while camera is connected] downloads memory card images
automatically to the computer when you connect the camcorder.

Downloading Images (ImageBrowser)



C i - AutoDownload Settings (4)

Enable or disable the image auto-download function.

— Images are automatically downloaded to computer while camera is
— connected

( <previous ) (C__Finish ) (  Cancel )

B Downloading the Selected Images

1 Connect the camcorder to the computer ([1]14).

2 Click [Lets you select and download images].
CameraWindow appears.
0.0 Ol Loaront ¢ £k,
,—m Setto Camera | Remote |‘hé&‘)t|‘nq

%{ starts to download Images

|§, Lets you select and download images

i Preferences... ) ( Cuit )

Downloading Images (ImageBrowser) 21
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3 Select images you wish to download and click [Download

Images].
* A yellow frame appears around the selected image.
« Clicking on 2 images while holding down the [Option] + [Shift] key selects also
all images between the 2 images.
« Clicking on different images while holding down the [Shift] key selects multiple
images.

ana Camers Winduw - Canon 4 4 8 4 4

e N — I

4 confirm the settings and click [Start Download].

ImageBrowser starts, and Browser Window appears.

il nanse Saeting
Do ot modlly T— T
File Prefioc
e
Asiian Seeuence Mo,
Humbar of
art

Examnpie:

{ 3ot Extentan type @l image ile is unshanged. |
| i

| Feldet name Settings v
$ave o (Foldes Name)

Destination Folder | [Mcifitash o Pctures [ ome. )

& sishfaldes o which 1he image will ba saved will automaticaly be creased |
this folder.

Click this botton to browse where
: ! Creare Sub folder
you want to save the images.

- | Shooting Yearbbonthflate =]
| e Mamag
Select to specify the configuration Bample () Mazimash HO:Uvers vige Pictures

of the subfolder. (3 2003.12.31

C o (>
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Using a PC Card Reader/Writer

1 Insert a memory card into the reader.

2 Select a method to download the images.

* [Starts to download images]: CameraWindow appears, and the images in the
memory card are downloaded. To apply auto-downloading settings, refer to
Applying Auto-downloading Settings ([1] 18).

* [Lets you select and download images]: CameraWindow appears, and the
images in the memory card are shown as thumbnails.

Fe

CANON.DV

[TAcquire Images | Set 1o Memary Card

Starts to download images

il Lets you select and download images
-

Crelviences.. ) . ow
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| ImageBrowser Windows

This section explains the windows of ImageBrowser.

To start ImageBrowser, double-click the icon located on the desktop.

‘40 .
If the ImageBrowser icon is not on the desktop, double-click the
[CanonUtilities] folder on the drive on which the program was installed,

followed by the [ImageBrowser] folder and the [ImageBrowser] icon.

Browser Window

This is the ImageBrowser’s Main Window. You can view and manage the
downloaded images.

o = = 3 A e | B3R f—— 4

= [._.J_ s A o E..’, ]_5

1 Explorer View
Displays the disks and folders that you can use on your computer. If you click
the disclosure triangle on the left edge of the display, you can switch between
collapsing and expanding the contents of that folder.
Selecting the [Favorite] tab shows only the folders that are registered as
Favorites. To register a folder as Favorites, follow the instructions below.
When you have selected the [All] tab:
Select a folder and click [Add to Favorites].
When you have selected the [Favorite] tab:
Click [Add] and specify a folder.

To remove the registered folder, select the folder, and click [Remove].

2 Browser Area
This area displays the images contained in the selected folder.

3 View Mode

You can select a view mode of images in the Browser Area.

ImageBrowser Windows



[Preview]: A large image is displayed. Selecting [View Settings] » [Information
display panel] from the [View] menu shows the detailed information. You can change
file name and comments. Selecting a different image at the bottom of the Browser

Area switches the displayed image. E

=

L st ages || 50 0

1010 S

View (U as W)

[List]: The images are displayed as thumbnails. The thumbnails can be enlarged/
reduced by selecting [Enlarge] or [Reduce] from the [View] menu.

View S AN {t_l—’——*.\ D - &
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[TimeTunnel]: The images are displayed in the chronological order.

Date Settings
The date/time at which the images
were shot appears on the red line.

) Find and Show Item

You can change this date/time by 12/20/2004 (3] .
double-clicking it on the display. Move the slider up or

A window similar to the one below (_cancel ) Ok ) downto move backward
appears. Specify the new date/time. or forward in time.

Display Tool Panel

Auto Cruise
=
' 4 2 3,
Makes the Doqble-cligk a thumbnai[
TimeTunnel rings to display it in another window.
octagonal. Changes the number
of TimeTunnel rings.
Tool Panel
12/20/04 | | Octagonal - .
BOBED B0 G0 G  winding Tunr | Click to display the control panel.
el Rings BlE] [Display Tool Panel]:
Select to display or hide the tool panel.
Makes the [Auto Cruise]:
TimeTunnel look Enables or disables [Auto Cruise]. When
Allows you to specify curved. [Auto Cruise] is active, the time movement
the date for the images continues even after you have moved and
displayed. released the bar.

ImageBrowser Windows



4 Browser Area Tool Bar
The tool bar does not appear in the [TimeTunnel] mode.

1 2 3 4
I I I [£]
View = Show All 4] ‘_6_" e, & Selecting Images | =
1 | View Allows you to select displayed images according to the

star rating.
Enlarge/Reduce Enlarges/reduces the thumbnails in the Browser Window.
Selecting Images | Allows to select all images and deselects images.
Display Pattern Allows to change the appearances of the Browser

Window.

5 Application Tool Bar

1 2 3 4 5

6
| I | I [
e o k] = ]

Canon Camers Wigw Image SlideShow Internet o Frint w  Send to Trash

1 | Canon Camera Opens CameraWindow.

2 | View Image Displays a selected image in the [Image Viewer] window.

3 | SlideShow Displays still images in a slide show.

4 | Internet Allows attaching the selected still images to E-mail
messages.

5 | Print Prints the selected still images.

6 | Send to Trash Deletes the selected images.

ImageBrowser Windows 27
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[Image Viewer] Window

The [Image Viewer] window appears when you select an image and click [View
Image] or double click an image.

ann

Changes

[RING, 010190

the zoom
ratio of
the image. -

T Changes
<« r & = : ] the star

L e N rate.

1 | Back/Next

Displays the previous/next image in the current folder.

Save

Allows saving the edited image.

Edit

Allows adjusting colors and crop the image or registering
other image. Unable to use when the multiple images are
selected.

4 | Number of
Displays

Allows you to display multiple images at the same time.

Synchronize

Synchronizes View functions across all displayed images.

Full Screen

Displays an image in full screen size. To return to Browser
Window, click the full screen sized image or press any
key.

ImageBrowser Windows




N [Crop Dialog] Window

Select [Edit still image] » [Crop] from the [Edit] menu, or selecting [Crop] from
the * icon. Either drag the mouse on the image or specify the cropping area,
and cIick'[Crop].

Crop Dialog

The displaved kmage wil be frimmed
Aftar Apecitying the area you want 10 trim uileg drag

and drop,
lick the [Crog] button.

Seseily Crop Area
Specity Size /Width Hight
Spedify Periition /X ¥

1 windim SEWS T Canesl

B [Color Adjustment Dialog] Window

Selecting [Edit still image] » [Adjust Color] from the [Edit] menu or selecting
[Adjust Color] fromthe * icon, [Color Adjustment Dialog] allows you to
change the brightness, satur'ation, contrast, and RGB of the image.

Celar Adpasbriar |

(canel ) ()
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| Organizing Images

Classifying the Images

This task allows you to sort images into a folder according to the shooting date or
Star Rating.

B Sort by the Shooting Date

1 Select the images you wish to classify and select [Organize
Image] » [Sort Images] from the [File] menu.

Edit View Internet Window Help

Close EW
m

Export Images...

Canon Camera '1 Rename...
Page Setup...

Print L 4

Sound »

2 Select [The files will be separated into folders for each
shooting date.] and click [Next].

Sort Images

Select the sort method for the selected image's folder.

(@'The files will be separated into folders for each shooting da[e)

) The files will be organized by Star Rating.

( Cancel ) ENext>—)

Organizing Images



3 Specify the sort settings and click [OK].

The selected images are classified into the specific folder.

Organize by Shooting Date
The files will be separated into folders for each shooting date.

Save To:

A new folder will be created in this folder.

Macintosh HD:Users:video:Pictures ( Browse...

Sort Folder Settings:

Based on the following settings, a new folder is created, and
the images are sorted by each of their shooting dates.

Folder Name: | YearMonthDate o i

New Name: g Edit... 3

Macintosh HD:Users:video:Pictures:2004_12_20

Copy/Move Images Setting

@ Copy

) Move

\- J

(_ Cancel )( < Back ‘

B Sort by the Star Rating
1 Sselect the images you wish to classify and select [Organize
Image] » [Sort Images] from the [File] menu.

Edit View Internet Window Help

Open 40
Close FHEW
Save. S
ave As L
Search... 3F

Export Images...

Canon Camera | 2 1 Rename...
Page Setup...

Print >

Sound [ 3
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2 select [The files will be organized by Star Rating.] and click
[Next].

Sort Images

Select the sort method for the selected image's folder.

) The files will be separated into folders for each shooting date.

(@ The files will be organized by Star Rating. )

. ol /

3 Specify the sort settings and click [OK].

Organize by Star Rating

The files will be organized by star Rating.

Copy/move files with the following star rating.

O

®

e

(@

Copy/move files to the following folders.

Macintosh HD:Users:video:Pictures (- Browse )

Copy/Move Images Setting

@® Copy

) Move

) ( <Back ( oK )

Cancel
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Renaming Multiple Files
This task allows you to rename multiple files at the same time, or to rename and
copy multiple files.
1 Select the images you wish to rename and select [Organize
Image] » [Rename] from the [File] menu.

Edit View Internet Window Help

Open... ®O

Close HEW
%S
53 VB AS -
T Saarm— | #F—
Export Images...
Organize Image [ sorrimaages..
Canon Camera »
S —1
Page Setup...
Print | 2
Sound 4

2 Specify the settings and click [OK].

The images are renamed according to the settings specified.

Rename

Select the post-conversion file name type.
gCopv Image
@ New Name + Number
Oshnnting Date + Number
() New Name + Shooting Date + Number

CShootlng Date + New Name + Number

New Name: New Name

Number:
Specify Number of Digits 3 ?
Specify a Start Number 1

Example:

New Mame_00 Lo

(The same extension as the original is entered in xxx)

( cancel )€ oK )
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Searching for Images

This task allows you to search for images by Star Rating, Modification Date,
Shooting Date, Comment or Keywords.

1 Select a folder in the explorer view.
2 Select [Search] from the [File] menu.
Iﬂu Edit View Internet

Close F*EW

\/\
Send to Trash H*E

Export Images...

Organize Image »
Canon Camera »
Page Setup...

Print >
Sound »

3 Specify the search conditions and click [Search Now].
» The search results are displayed as thumbnails.
* Select at least one search condition.
« Clicking the » icon discloses the parameters of settings.

Set Search Criteria
Specify Search Folder-Macintash HD Users video Pictures Browse..,

Clicking this button allows 1

r ) Mateh all conditions ) Match any conditions
you to specify a folder. -

» [ Favarite photo

»  CloDate

* | Keyword

» | Commemt
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4 Ciick [Finish].

 To change the search parameters and perform another search, click [Back]

and repeat steps 3-4.
I Search Results |
1 images found. Click [Finish] to returm to the Browser window.To review search criteria,
click the [Back] button.

ra

-
» The images of the search result are displayed in the [Search Results] folder.

You can print or copy these images to another folder. The images will remain
in this folder until ImageBrowser is closed or another search is performed.

— )| ——— s

[

|“
i

i
-
'}
L)
le
i
-
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Applying Star Rating

« This task allows you to apply ratings to your images from one star to three
stars. The Star Rating can be used as one of the search conditions, or for the
selection of images to be displayed in the Browser Window.

» The default setting of the Star Rating is two stars.

1 Select the image to which you wish to apply the Star Rating.

2 Select [Change Star Rating] from the [Edit] menu.

2%y You can display images according to Star Rating by selecting from the [View]
& drop down list.

Specifying the Keywords

Keyword is used for searching images.
1 Select an image you wish to apply the keyword.

2 Select [Keyword] » [Settings] from the [Edit] menu.

=68 View Internet  Window Help

Undo
Redo
Copy -
—— =, e S
Edinstill imag »
Movie Edir...
PhotoStitch...
Seart Applic o
Keyword »
Change Star Rating » Manage...

Organizing Images



3 Place a check mark next to the keyword you wish to apply
and click [OK].
You can add and delete keywords, or change the keyword list in the [Manage
Keywords] window by selecting [Keyword] » [Manage] from the [Edit] menu. E

Eeywords Setting
People Mages Events Others
| Children _ Beach ! Birthday
! Famiky ity ! Haliday
! Friends L Hame Clparty

Check or uncheck the boxes to change the way Keywords are applied 1o the selected images.
To add a new Keyword to the system, type the name in the text field below the desired category,

and press the + buttan.
( cancel _.
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| Editing Movies

3 Arrange images and click [2.Effect].

You can link images, insert text and background music, and add effects.

Editing Movies

1 Select images in the Browser area.

2 From the [Edit] menu, select [Movie Edit].

IEE. View Internet Windov

Undo #Z

Cle
Select All A

Deselect All

Keyword >
Change Star Rating >

» To change the order of images, select an image and click [Move Left] or [Move
Right].
+ Operational instructions are displayed in the upper section of the window.

Plays back the movie being edited.

Storyboard Area
Displays thumbnails of
the selected images.
The images will be
linked from left to right. ~ Transition Box
Displays the symbol of the transition
effect between linked images.

Editing Movies



4 Apply effects to the images and click [3.Audio].
To set a transition effect, you need to select a transition box in the Storyboard
Area.

5 Set the audio and click [4.Save].
You can add an MP3, AIFF or WAV file as audio.

6 Select a file type and click [Save].
« Select the destination folder, input the file name and click [Save].
« To exit MovieEdit Task, from the [MovieEdit Task] menu, select [Quit MovieEdit
Task].

Editing Movies 39
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Playing Back Movies

In the CameraWindow and Browser Area, movies are displayed with the first scene
as a still image with a “& (movie) icon.

1 In the Browser Area, double-click a thumbnail with a &
(movie) icon.
The [Image Viewer] window appears.

ana
Tomer
[ Farvtrn | 80
4 Cavon Camera
3 Woves
W P
=] S e | S A -‘gﬁ-_—-ﬁt—-q-\": Selveneg et | | 3 36 W

. TSl

2 Click the [+ (Play)] icon in the [Image Viewer] window.
» The movie will be played back.
» Clicking the [[#1 (Play)] icon at the bottom of the image in the Main Window
also plays back the movie.

L MVI_0106 AV

1@. = A o & e n

Fil 16 window Bl & &
4 » i ] E =
rker o8 =
P usingt w full Serem
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| Exporting Images

Changing the File Type and Save

This task allows you to change the size, resolution or data for of selected still
images and save them as new files and allows to save the shooting properties of
the still images and movies to text files or copy them with new names.

[E]

1 Select an image you wish to export and [Export Images]
from the [File] menu.

Edit View Internet
Open.. 0
Close HW
Save As #S
\_/—\
Seartm... 3#F

Exort Images... ]

Organize mage >
Canon Camera b
Fage Setup...

Print >
Sound >

2 Select exporting type and click [Next].

Write 1 still image

1) Edit and Save Image

Converts Images t a different file format or changes the size.
Movie files or RAW image files cannot be exported,

) Export Shaoting Properties
Exparts the Shooling properties of the selected image to a file

I Expart as a Screensaver

Creates a screen saver from the image.
Mavie files and RAW image files cannot be exported.

3 Expaort an Image as Wallpaper

The image will be made so you can use It as Wallpaper.
Mavie files and RAW images cannot be used as Wallpaper.

Lancel :

Exporting Images 41



3 Specify the export settings and click [Finish].

The window varies depending on the selected export type in step 2.

When you have selected [Edit and Save Image]:
You can convert still images to another file type, resize and save them as new

files. You can select the file type from BMP, PICT, JPEG and TIFF. You can also
specify a prefix to be added to the exported still images.

Edit and Save Image

I Resize the image
] Change the format

I Rename the fils

Original file size. 200K8

File size after compression { Caltulation Preview |

Save To:Macintosh HOUserswdeoPictures Browse

When you have selected [Export Shooting Properties]:
You can select information you wish to export and save as a text file.

Expart Shooting Propertics

Select the image Info to be written,
Creates a text file in which item names and values are tab-delimited.

L File Name -
] camera Model Name m
] Shooting Date/ Time

[0 sheating Mode

[ Photo Effect

! Tw (Shumer Speed)

[ Aw {Aperture Value)

_! Light Metering

| Exposure Compensation 4
1 AFR 1
L Seleet All Y € Deselect All
File Name

Save To:Macintosh HD:Users:video:Pictures Browse...

A single file is created for 10 images.
The file name is given a sequence number.

(__Cancel ) (_ <Back _.
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When you have selected [Export as a Screensaver]:
You can export and save the image as a screen saver.

Export as a Screensaver

The selected image will be exported as a screen saver.

Name of Screen Saver

Save To

Macintosh HD:Users:video:Library:Screen Savers

( cancel ) ( <Back )

When you have selected [Export an Image as Wallpaper]:
You can export and save the image as a desktop wallpaper. This task cannot be
performed if you have selected multiple images.

Set Image as Wallpaper

Sets the image as Wallpaper

Specify Display Method Fit to Screen m

( Cancel ) ( < Back [~ Finish )
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Saving Still Images from Your Computer to the Memory
Card

You can save still images from the computer to a memory card. You can also
save sample images for card mix from the DIGITAL VIDEO SOLUTION DISK.

2Py © Only stillimages with JPEG compression can be saved to the memory card.
& TIFF, PICT, Windows bitmap will be converted to JPEG compression and

saved to the memory card.
O You can also save still images to a memory card by using drag and drop to

move it from the browser area to CameraWindow.

B Adding Still Images to the Memory Card

1 Connect the camcorder to the computer ([1]14).

2 Click the [Set to Camera] tab in the Camera Control window,
and [Uploads images to the camera].
.. Canon * % # % %

Acquire Images | Sevto €amera = Remote shooting

DY | ser My Camera

(-

e

Set Slide Show /DPOF

Confirms/changes camera settings

| & | [Ee

.
i

]LIpIoads images to the camera

(e

¢ Quit y
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3 Select the still image you wish to add and click [Open].

You can check the selected image by clicking the file name.

Select images to add

<) E ([ Pictures B E

_@ etk | | @ Deskrop [ IMG_0101JPG
- ¥ Documents L IMG_0102.JPG
J Macintosh HD (@ Library [ MG_0103.JPG

= Movies [ IMG_0104.JPG

[ Deskrop & Music P

o —

W & Public "

7&, Applications | [ sites L
‘1‘5 Documents
@ Movies
é Music

= Pictures

(" New Folder ) ( Cancel ‘.
4

4 inthe Add image window, select the image size and click
[Add].
» The selected images will be recorded to the memory card.
* When recording is complete, the images will appear in the CameraWindow.

Add image

Image will be added after setup is performed

) Add image as is
@ Add image after adjusting size

1632 X 1224 s

[ Cancel ,

B Saving Sample Images to the Memory Card

You can save sample images for card mix to the memory card. CARD CHROMA,
CARD ANIMATION, CARD LUMINANCE and CAMERA CHROMA are provided
on the DIGITAL VIDEO SOLUTION DISK.

1 Insert the DIGITAL VIDEO SOLUTION DISK to the
computer’s CD-ROM drive.

2 Connect the camcorder to the computer ([1]14).
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3 Click the [Set to Camera] tab in the Camera Control window,

and [Uploads images to the camera].

AR Canon # # %5

! Acquire Images | Setto Camera = Remote shooting

J‘ﬁ 4 ‘ Set My Camera

| Set Slide Show/DPOF

‘ Confirms/changes camera settings

Uploads images to the camera

Preferences [_- Quit )

=y
el

4 Double-click the CD-ROM icon, followed by the [DVC CARD

IMAGE] folder.
The folders [CAMERA CHROMA], [CARD ANIMATION], [CARD CHROMA] and
[CARD LUMINANCE] appear.

Select images 1o add

fm)  [EAove casD IMAGE )

1 [
)
B nerwors [0 camera chroMA o
= Ao | [ CARD ANIMATION ~ ®
b macintosh HD [ MANUAL £ carp cHROMA i

v il \ "

m Deskiog

1R viaeo

)AE Applications

H Documents |
ﬁ Mowies

& Mo |
ﬂ Pictures

ew Fold. . Cancel )

Exporting Images



5 Open the [CAMERA CHROMA], [CARD ANIMATION], [CARD
CHROMA] or [CARD LUMINANCE] folder, select the image
you wish to copy to the camcorder and click [Open].

i Select images to add 1 E

<+ [E]m) |1 DVE CARD IMAGE )
ryem— B o
o CARD ANIMATION g AT 00150P0
2 macintosh wo [ CARD CHROMA & AUT_01181PG
CARD LUMINANCE .‘g_ AUT_ 0119 PG
(Hg Deskrop
% videa
;f\‘ applications
| ".I Documents
ﬁ.l Movies
é Music
P metures

(_ Cancel
6 In the Add image window, click [Add].

* The selected images will be recorded to the memory card.
* When recording is complete, the images will appear in the CameraWindow.

Add image

Image will be added after setup is performed

) Add image as is

) Add image after adjusting size

P632 x 1294
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| Using Various Functions

Attaching Images to E-mail Messages

You can attach selected images to an E-mail message.
1 Select the images you wish to send in the Browser Area.

2 From the [Internet] menu, select [Create Image for Email].

Window Help
| < Create Image for Emall...

Canon Digital Camera Web Site...

|

3 Specify the image size and click [Next].

When you select [Send without changing the file size], move on to step 5.

Create Image for Email

g via #=mil
ressing it 1o send the file wits
© vend s comprested file, click [

s
Advet making your selection, elick [Pl and go to tha ne: step,

Select this if you do not wish 1
to reduce the size of the still -

15 Retize, comprest. and sad

image.

Normally, select this option. Seletid Pl informanian .
Saill image File Count : | Saill image File Teaad Sive @ 1570k
Marvie Fils Count 0 Macvie il Teaal Sire : OB
Total File Count - 1 Total size : 152KE

in Qeseral, It is recommanded 19 kg the 1otal sine leis than JOOKE
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4 Specify the reduction ratio and image quality and click
[Next].
* [Resize(%)]: Select the reduction ratio relative to the original size of the image.
* [Quality]: Select the image quality. The lower the quality, the rougher the
image becomes, but the size of the file also becomes smaller.
» [Compress]: Use it to check the file size when you actually compress the
image. The file size appears next to “Total Size After Compression”.

Create Image for Email

Sat the sl image and movie compression settings, elick [Comj ind chick the fibe 5ize.
‘Aftes setting the compeession sectings, click| |.Ne e e e

Toasl Bire Batre Comprestion
Fide Count : 1 Total Size Afer Compresuion - 1528

Compnens wemings
2l image File Sammiage

Resize0R 100 . ety ———f——

(CComprens ) (_Preview )

Tosal Saze Afver Compression : OKB

=k T _.
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5 Select whether you wish to start your e-mail software and
click [Finish].
« If you have selected [Start email application after closing], your e-mail
software starts automatically. Open a new e-mail message and attach the
image. With some types of e-mail software, you can attach images to

e-mail messages simply by dragging them from the Browser Area to the new
message window.

» Click [Preview] to check the changed image.

» The image will be saved to the [Email Images] folder in the explorer view
section.

Create Image for Email

g to an email message will display in the Browser

Click the [Finish] burton. The image for
Whndiw. Atach this image &

¥ Start email agwiication after closing

5218 gt Pl Tonal Size : Gk
Mowie File el Sure OB
Total size . GOKE

"®@O 0O

Folder

— f, Favorite = All !

i‘_;]-Canon Camera
& Email Images
[& Movies

b [& Pictures

Explorer View Section

Z¥5 © You can set the e-mail software to start automatically in step 5. Note that
&7 some e-mail software may not start automatically. For details, please refer to
the Help menu of the OS you are using.
o The images in the [Email Images] folder are saved in the following location:
Open the [Users] folder, followed by [User login name], [Library],
[Preferences], [ImageBrowserUserData], and [Mail].
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Running a Slide Show

1 From the [View] menu, select [Slide Show Options].
m Internet  Window E

New Browser Window

View Mode >
View Settings >
Sort »
Display »
Enlarge .

Reduce -

nage
Slide Sha

Refresh #R

2 Select the slide show settings and click [OK].

* [Auto Play]: Moves to the next still image automatically. Select the interval by
sliding the control under [Play Interval] (from 1 to 30 seconds).

* [Control with Mouse or Keypad]: Advances the slide show manually with the
mouse or keyboard.

* [Repeat Continuously]: Runs the slide show in a loop.

« [Hides buttons]: Hides the buttons during the slide show.

* [Transition Effect]: Select the transition effect to be used when moving from
one slide to another. When you select an effect, you can check the effect in
the preview window.

Slide Show Options

Play Method

® Auto Play

Play Interval B Sac
Y A

) Control with Mouse or Keypad

"] Repeat Centinuously
| Hides buttons

Transition Effect

: Co G—

3 Select the images and select [Slide Show] from the [View]
menu.

Click 4 on the lower right of the screen to end the slide show.
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Merging Panoramic Images (PhotoStitch)

You can merge a series of overlapping images into a single, seamless
panorama. PhotoStitch automatically arranges still images recorded with the
camcorder’s Stitch Assist mode in their correct order and orientation, making it
easy to merge them. Please refer to the Camcorder Instruction Manual to learn
how to record in Stitch Assist mode.

The following instruction explains how to merge still images recorded in Stitch
Assist mode with the camcorder.

70\ Still images recorded in Stitch Assist mode with Wide-converter or Tele-
\¥j converter attached cannot be merged correctly.

1 Select images shot in Stitch Assist mode.
To use PhotoStitch, images need to be shot in Stitch Assist mode. To download
images, please refer to Downloading Images (ImageBrowser) ([1] 15).

ann

[ avorna | 81
d Crron Camera
3 Moves

- | Petures

@ STITCH aB2]

2 Select [PhotoStitch] from the [Edit] menu.
The [PhotoStitch] window opens.

I:ﬂ. View Internet Windov

m
Mot

Tart AppiTan
Keyword >
Change Star Rating >
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3 Arrange the order of the images and click [2.Merge].
Operational instructions are displayed in the upper section of the window.

PhataStizch
Marge Images Shot in Stitch Assist Mode
1 Ciick (2. Mirga] to merge these images.
r IMagas $AAt 34 3 J60-2a0res panorama, chck [Arrangal, seect
3 ang than eaet (2, Mergel.

STC_0131.0°6

STB_0130.96

STA_0129.0G.

P of Images: 3 V6520 1224 Tren Caler

4 Ciick [Start].

PhataStisch

Merge images ‘
gk [Start] to bagin marging.

o of Images 5 Passing (Scaery, ot ) | Focal Length dute Acrn =

5 Select [3.Save] and then click [Save].
« Select the destination folder, input the file name and click [Save].
+ In the View the Saved Image? window, click [Yes]. The Viewer window opens
and displays the merged image.
« To exit PhotoStitch, from the [PhotoStitch] menu, select [Quit PhotoStitch].

Phataltisch

Cuick [5av] to save the merged image. To merge 3 ciffarnt image,
raturn te [1. SeMctioa and Arrangament]. click [Ciear] and thin [Clear
i,

Image Sipe: 1052 x 321
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2%y ° You can record the surroundings in 360 degrees, and stitch them together
& later to form a 360-degrees cylinder. (In [1. Selection and Arrangement],
select [Arrange] and [360 Degrees].) By saving this stitched image in
QuickTime VR type, you can then get a virtual view of the surroundings by
manipulating the mouse.
O For more details, please refer to the PhotoStitch Help menu.

Printing Still Images (ImageBrowser)

You can select the layout when printing still images. Movies cannot be printed.

@ Do not open the memory card cover, remove the memory card, detach the

\&¥] USB cable or turn off the camcorder while data is being transferred to the
printer (when the camcorder’s card access indicator is flashing). Doing so may
cause memory card data to become corrupted.

1 Select the still image(s) you wish to print in the Browser
Window.

2 Click [Print] and select [Layout printing] from the displayed
menu.

Print Send to "

(< Layout printing )|

Index printing...

» The Layout Options window and Print window appear.
« If the Layout Options window does not appear, display it by clicking [LAYOUT
OPTIONS] in the Print window.
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Edit the Page Title
Open the [Edit] menu and select
[Edit Header].

8ene Print

Landscape in Europe

Change the Image Size
Drag the border to resize the still
image.

Change the Layout

Lake of Morthern
etheriands

Drag the still image to change
the layout.

Add Captions to Still Images
Click the still image and then
the [Edit] menu and select
[Edit Caption].

Add Text
Open the [Edit] menu and select
[Add Text].

GrestHot

Thia time, | seyaged around
the Swiss dipa Trom Italy.
and £hosd 3 route 1o go 10
SoutharnFramca. Laaving 1he
¥outh Hostel at Nilano behing, 4
| crossed the Seiss border
B0l wBnt (nto 13 116 1rei |
Truding around M. Elane, o
twa days, | 1ially reached
the bonder to France.

Waterwsy inthe Town

Click this to rotate the selected
still image.

Lalidscape in Europe

Click this to reset the layout.

Change the default number of

~w T

H:%‘am:a?

LlERs LavouT
RE-LAYOUT ~ ROTATE_  PER PAGE orTions | PRINT

still images printed per page.

Click this to select a layout type.

Pfir|. Copies: 1 fJheets | ./

Click this to display the Print
dialog.
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3 In the Layout Options window, select a layout and click
[Next].
The Custom Layout printing option allows you to freely change the size and
position of the still images for printing. The other options allow you to print an
index.

Layaut Optians

revien
How would you like to print your photos?

1 Custom layout printing
Index printing

_ Fixed phote size printing

_ Tiled phota printing

Prints each image a1 the individualty
specified size and position.

B Diplay this dizlog when the Printing window displays

[¢3] Cancel

4 seclecta paper size and click [OK].
» The Print window opens, allowing you to change the layout and printing
settings.
 The settings available will vary according to the type of layout selected in
step 3.

Layaut Options

Confirm the page setup,

Papér sice
Height 11 X Width&S0inch

7 Page Setup . )

W O play this diztog when the Printing window displays

@ Cancel < Back
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5 Click [PRINT] in the Print window.
The Print dialog appears.

2 & [0
2o o o

IMAGES
RE-LAYOUT ROT ATEV FER FAGE

LAYOUT
QFTIONS

Print Copies: 1 sheets

6 Click [Print].
Printing starts.

B Adjusting Image Quality and Printing (Exif 2.2 Compliant)

ImageBrowser allows you to print images with image quality adjustments.
ImageBrowser also supports the Exif 2.2 standard (or Exif Print).

2% © Still images shot with camcorders complying with the Exif 2.2 standard
& incorporate shooting settings information, such as the shooting conditions
and scene mode, along with the image data. The Exif Print adjustment
protocol uses this information to correct the image quality more accurately to
reflect the shooting settings.
o When printing from ImageBrowser, the image quality adjustment settings are
active for all still images.

1 Click the [ImageBrowser] menu in ImageBrowser and select
[Preferences].

(MEGIAGIEETE File  Edit

About ImanaRrowser...

Services »

Hide ImageBrowser 36H
Hide Others 3#H

Show All

Quit ImageBrowser  3Q
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2 In the [Preferences] window, select [Print], set the image
quality settings and click [OK].
See Printing Still Images (ImageBrowser) for the next steps ([1] 54).

A check mark must be placed here to
automatically correct the image quality.

Select this option to —
automatically correct
images shot with Exif
2.2 compliant
camcorders and

other images.

Select this option to —
automatically correct
only images shot with
Exif 2.2 compliant
camcorders.

Adding Sound to a Still Image

To add sound to still images, use the MAC OS recording function. Depending on
the computer, you may need to connect peripherals such as microphones. Check
if your computer settings allow recording.

The sound cannot be played back on the camcorder.

1 In the Browser Area, select a still image and select [Sound]
» [Record] from the [File] menu.
The recording window appears.

Iiﬂ Edit View Internet Window Help

Open..

Close BW
Save. 1S
v\

Page Setup...
Print [ 4
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2 Click @ and start recording when the [Save] button is
enabled.

| () [

00:00:00 Save

3 Click [Save] to stop recording.
* [J appears on the still image.
» The sound file will be copied in AIFF format (extension “.AlF”) to the same
folder as the still image.

2%y ° To remove sound from a still image, select [Sound] » [Send to Trash] from
& the [File] menu. [} disappears and the copied sound file will be deleted.
o To play back the sound, select an image with a sound icon and select
[Sound] » [Play] from the [File] menu. While playing back the sound, select
[Sound] » [Pause] or [Stop] to control the status.
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| Applying the Camcorder Settings from the Computer

Customizing My Camera Settings

» The start-up image, start-up sound, operation sound, self-timer sound and
shutter sound are called the My Camera Settings. ImageBrowser already
contains several My Camera Settings which can be selected in theme sets or
individually. The “Animal” theme, for example features and animal in the start-
up image and animal calls in each of the sound files. The files all begin with the
same word (e.g. “Animal”, “Baseball”).

* You can use the pre-recorded My Camera Settings ([1]61) or add still images
to the My Camera Settings ([1] 63).

* When you start the [My Camera] window form the Camera Control window, you
can only change the My Camera Settings of the camcorder.

VG‘ Observe following precautions while the My Camera Settings are saved to the
\&¥] camcorder.

- Do not open the memory card cover or remove the memory card.

- Do not detach the USB cable.

- Do not turn off the camcorder or computer.

- Do not change the position of the POWER switch or TAPE/CARD switch.

W Displaying the [My Camera] Window
1 Connect the camcorder to the computer ([1]14).

2 Click the [Set to Camera] tab in the Camera Control window,
and [Set My Camera].

>

(&) Canon * * % % %

Acquire Images | Setto Camera  Remote shooting

e

( - | | 5et My Camera

|

=
_T_—ALJ Set Slide Show/DPOF

,-L | Confirms/changes camera settings
§7 3

&

| i_iﬂ Uploads images to the camera

4 Quit )
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The [My Camera] window appears.
Saves the setting of the camcorder to the computer. Displays the My Camera

Settings of the camcorder.

Saves the setting from the

computer to the camcorder. Deletes a setting from

the [Camera] list.

[E]

Selects the type ——— My Camera
|
of the My . Type: | Theme )
Camera Settings. = §
Camera (Only editfble items display)
Computer
Displays the 221 0 [5]] 22t
My Camera 21 |:(—/
Settings saved mmtgi; ——— e
on the computer. e e
BARZ21
BASEBALLZ1 a
CHIMPANZ1 b
Add an image / Add Send to Trash
sound file to ———
the [Computer] | —
list. Sav(| To:Macintosh HD: [isers:video:Library:Preferer|:es:imageBrowserUserData: :

e

Saves the setting from
the [camcorder to the
computer] list.

Plays back the
sound setting

selected in the
[Computer] list.

Deletes a setting
from the [Computer] list.

Plays back the sound setting
selected in the [Camera] list.

B Changing the My Camera Settings

1 > W N

In the [My Camera] window, select the theme set you wish to
save to the camcorder in the [Computer] list.
» To change the settings individually, select the setting type in the [Type] list.
» A window appears when you select a theme set and plays back the start-up,
operation, self-timer and shutter sound.

My Camera

Tmme = W)

Playing...

Cinky scSitable ami diplay)

Start-up Sound

Operation Sound
Selftimer Sound
Shutter Sound

s

+

Save ToMacintash HO Users video Library Freferences imageBrowserlserData
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2 Select the setting you wish to replace in the [Camera] list
and click .

Save ToMacintash HOUsers video Library Preferences imageBrowserlserData

i crese )

3 0On the confirmation window, click [OK].
The selected setting replaces the old setting and appears in the [Camera] list.

4 Click [Save to Camera].

My Camara

Carnts iCinky #eictable @amd dioplay)

2 prm—
AL y (=
ALIMALOZS
BABTZ1

[ Play

e

9 On the confirmation window, click [OK].
If you wish to use this setting on the camcorder, change the My Camera Setting
on the camcorder itself. Refer to the Camcorder Instruction Manual for details.
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B Adding Still Images to the [My Camera] Window

By adding an image to the [Computer] list, you can upload the image to the
camcorder for use as Start-up Image. Only still images with JPEG compression
can be added to the list.

1 In the [My Camera] window, select [Start-up Image] in the [E]
[Type] list and click [Add].

The [Select an image to add] window appears.

Sead to Trath

Save ToMacintash M Users video Litrary Freferendes imageBrowserlserData
MyCamerafiles §_PC

£ mese )

2 Select the still image file (JPEG) you wish to save and click
[Open].
The selected file appears in the [Computer] list. You can now save the newly
added file to the camcorder using the procedures described in Changing the My
Camera Settings ([1]61).

2Py Todelete a setting, select the file and click the [Send to Trash] button below the
& [Computer] list.

Applying DPOF Settings

You can select images and the number of prints for automatic printing on a DPOF
(Digital Print Order Format)-compliant printer. You can set the DPOF print
settings also on the camcorder.

’0\ When you are using a SD memory card, make sure the protect switch is set to
¥ allow recording.
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1 Click the [Set to Camera] tab and click [Set Slide Show/
DPOF] in the Camera Control window
* When connecting a PC card reader/writer, click the [Set to Memory Card] tab
and click [Set Slide Show/DPOF].
* The slide show function of the camcorder cannot be used.

0060 Canon % ¥ % %

- Acquire Images | Serto Camera | Remote shooting

Set My Camera

—‘} . set Slide Show,/DPOF

Confirms/changes camera settings

H%

Uploads images to the camera

- § Quit b}

b

2 Click [Print Order(DPOF)] and select a print type from the
drop-down list.
* [Standard Print]: Prints selected images in the specified number of copies.
Use the arrows next to the boxes to select the number of copies.
* [Index Print], [Both (Standard/Index)] and the option [Titles] of the [Edit] menu
(printing of date and file number) are not supported by the camcorder.

Edit Slide/DPOF
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3 Select the still images you wish to print and the number of
copies.

Edit Slide /DPOF

@ = ] @ ﬂl E

Srantut 1 & [y

4 Click [Save to Camera].
The DPOF print settings will be saved to the memory card.

(Edit Shice/ DPOF
{9 Print Circlon (THOF ) @ 3 @ a
e — ™ B By v W e L

14 f2 (e an

= i
m 1 A
ol s} = EH of 23

Srandut & Dt T [y

2¥4 The Edit Slide/DPOF window allows print settings on up to 998 still images.
Z With some camcorders, DPOF print settings are limited to a maximum of 200
still images. In that case, all DPOF print settings on the 201st still image and

onward will be erased.
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Reviewing and Changing the Settings of the Camcorder

You can adjust the date, time and owner settings of the camcorder. You can also
check the remaining memory card capacity or format the memory card.

1 Click the [Set to Camera] tab and click [Confirms/changes
camera settings] in the Camera Control window.

> Canon * # % % %

Acquire Images | Set to Camera | Remote shooting

S| set My Camera

=
f;"d | Set Slide Show/DPOF

@ |

Confirms/changes camera settings

Uploads images to the camera

Preferences.q g Quit )

2 Change the settings of the camcorder and click [OK].

Camera Setting s .
Input a camcorder owner name ol Vo M ke Canon o3+
here (up to 31 characters). ﬂa—|v 1] -
Firjyware Version 1.0.0.0
Set the date and time here. —DI““',':’ AR i
Check this box to synchronize ———2te s Tme [ _from Mac
the camcorder to the computer’s 2004, 7.26 |2 5:26:24 M -
date and time settings. Battery Status AC
| Memary card: —(__format )

Check the power status here.

ol ks Free 27.12M8
Click this to format the memory L B HENE
card in the camcorder.
Check the remaining memory C o) IS

card capacity here.
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| Uninstalling the Software

Uninstall the software when you wish to delete it from your computer or when
reinstallation is required to fix corrupted files.

Uninstalling ImageBrowser and PhotoStitch

Move the program'’s folder into the Trash to uninstall programs such as
ImageBrowser and PhotoStitch.

’0\ o If the program folders contain subfolders into which images have been
\ o /] saved, be careful not to accidentally delete those subfolders.
o For more details on how to uninstall ImageBrowser, refer to Read Me.
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| Troubleshooting

Connection

Camcorder is not recognized when connected to the computer.

= There is no memory card in the camcorder.
Insert a memory card into the camcorder.

= The camcorder is not set to the correct mode.
Turn the POWER switch to PLAY (VCR) and move the TAPE/CARD switch
to CARD.

= Camcorder is not correctly connected to the computer.
Read Connecting the Camcorder to a Computer ([1] 14) and check the
connection.
Ensure that you are using the correct cable and that its connectors are in
good shape.

=2 If you are experiencing operational problems, detach the USB cable from
the camcorder and computer and terminate the connection. Restart the
computer and then reconnect the camcorder.

ImageBrowser Operation

Cannot download images
= The camcorder is not set to the correct mode.
Turn the POWER switch to PLAY (VCR) and move the TAPE/CARD switch
to CARD.
Image files or folders do not appear in ImageBrowser.
= Images of folders shown in ImageBrowser and the actual file contents
may be different.
Click the [View] menu and select [Refresh].

Troubleshooting
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