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| Read This First

B Disclaimer

* While every effort has been made to ensure that the information contained in
this guide is accurate and complete, no liability can be accepted for any
errors or omissions. Canon reserves the right to change the specifications of
the hardware and software described herein at any time without prior notice.

» No part of this guide may be reproduced, transmitted, transcribed, stored in a
retrieval system, or translated into any language in any form, by any means,
without the prior written permission of Canon.

» Canon makes no warranties for damages resulting from corrupted or lost
data due to mistaken operation or malfunction of the camcorder, the
software, memory cards (SD Memory Cards or miniSD Cards), personal
computers, or peripheral devices, or due to use of a memory card not
formatted by a Canon camcorder.

B Trademark Acknowledgments

» Macintosh and Mac OS are trademarks of Apple Computer, Inc., registered in
the United States and other countries.

* iPhoto and QuickTime are trademarks of Apple Computer, Inc.

* miniSD is a trademark of SD Card Association.

» Other names and products not mentioned above may be registered
trademarks or trademarks of their respective companies.

© Canon Inc. 2005 All rights reserved.

B Safety Precautions
Do not play the supplied CD-ROM(s) in any CD player that does not support
data CD-ROMs. Playing the CD-ROM(s) in an audio CD player (music player)
could damage the speakers. It is also possible to suffer from hearing loss from
listening with headphones to the loud sounds of a CD-ROM played on a music
CD player.

Checking Supplied Accessories

Use the following accessories to download recorded images from a memory card
to your computer.

» IFC-300PCU USB Cable * DIGITAL VIDEO SOLUTION DISK

The explanations in this manual use mainly Mac OS X version 10.3 screen
shots. The steps and windows may vary depending on your computer.

Read This First



| System Requirements

Os: Mac OS X (version 10.1.5/10.2/10.3)
Computer Model: Computers that come with above OS preinstalled El
CPU: PowerPC G3/G4/G5
RAM: 256 MB or more
Free Hard Disk Space:  Canon Utilities
- ImageBrowser 200 MB or more
- PhotoStitch 40 MB or more
Display: 1024 x 768 pixels/32,000 colors or better

@ O Proper operation is not guaranteed on a user-built PC.
¥ o Proper operation is not guaranteed on any particular system, even if it meets
the requirements outlined above.
o ImageBrowser and PhotoStitch do not operate on disks formatted with the
Unix File System (UFS).
o A CD-ROM drive is required to install the software.

System Requirements 5
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| What is Digital Video Software

The following software will be installed by installing the Digital Video Software.

B ImageBrowser

» Viewing downloaded images

» Categorizing, organizing, and searching large volumes of images
« Editing still images

» Editing movies recorded on a memory card

» Changing the data for still images and save them as new files

« Attaching still images to E-mail

» Viewing still images in a slide show

» Adding sound to an image

* Printing still images with titles and comments

* Printing indexes

B CameraWindow

* Downloading images from a memory card to your computer
* Viewing images recorded in a memory card

» Applying DPOF (Digital Print Order Format) settings

» Uploading My Camera settings to the camcorder

B PhotoStitch

Merging a series of overlapping still images into a single, seamless panorama

This instruction manual explains how to install the software, what you can do
with the main features and how to operate them. For more detailed operational
instructions, refer to the Help menu of each software program.

What is Digital Video Software



| Installing the Digital Video Software

’0\ Before you connect the camcorder to the computer with the USB cable for the
¥ first time, you must install the Digital Video Software.

O
Aé/

Mac OS X (version 10.1.5/10.2/10.3) Users:

Your digital video camcorder is equipped with the standard Picture Transfer

Protocol (PTP). This protocol enables you to download images by simply

connecting the camera to a computer with the USB cable (using software such

as iPhoto or Image Capture preinstalled on Mac OS X).

However, please note that there are several limitations to downloading images

with this method.

o It may take a few minutes, after connecting the camcorder, until you can
download images.

o Only AVI* movie files can be downloaded. Thumbnails cannot be
downloaded.

* Two files are created in the camcorder (for example: [MVI_0001.AVI] and
[MVI_0001.THM]). [MVI_0001.THM] files cannot be downloaded but
movies can still be played back on the computer.

o Mac OS X version 10.2/10.3

- When downloading the images by Image Capture that comes with Mac OS
v10.2/10.3, the Exif version may change to 2.1 and image information may
be modified. Either install ImageBrowser to download the images or use
the following procedures.

1) Connect the camcorder to the computer, and start Image
Capture.

2) Click [Options].

3) Remove the checkmark from [Embed Colorsync profile] in the
[Download Options] tab and click [OK].

Close all programs that are running, and check that a
camcorder is not connected to the computer.

Set the DIGITAL VIDEO SOLUTION DISK in the computer’s
CD-ROM drive.

Double click the CD-ROM icon and the
[CanonDigitalVideolnstaller] icon.

Installing the Digital Video Software
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4 ciick Digital Video Software [Install].

SEioN DIGITAL VIDEO

Solution Disk

Digital Video Softwar I

Exit

Installer Panel ——

5 Select [Easy Installation] and click [Next].
To install the software individually, select [Custom Installation].

Selecting an Installation Type

Select an installation type and click [Next].

@ Easy Installation
Installs all the programs. We recommend this option for users unfamiliar with the
installation.

O custom Installation

Lets you select the programs you want o install. We recommend this option for users
familiar with the installation.

6 Read the license agreement and click [Agree].

7 Review the installation settings and click [Next].

Starting Installation

Installation will begin using the settings listed below. Click [Next] to start copying files.

[Destination Folder
| Macintosh HD:Applications:Canon Utilities

Programs to be Installed:
ImageBrowser
Photostitch

— )@«mj’ e

8 Installing the Digital Video Software



8 When the “Installation has finished.” message appears,
click [OK].

After the installation is complete, restart the computer as prompted. E
"f"[ Installation has finished.
2

Installing the Digital Video Software 9



| Before Downloading Images

Connecting the Camcorder to a Computer

@ O Be sure to install the Digital Video Software before you connect the
[\ ¢ /] camcorder to the computer.

O Make sure the camcorder is being powered using the power adapter before
connecting it to a computer.

O Connect the USB cable directly to one of the computer’s main USB ports.
The interface may not function correctly if the camcorder is connected via a
USB hub.

O The connection may not operate correctly if you are using other USB
devices, excluding USB mice or keyboards, at the same time. If this occurs,
disconnect the other devices from the computer and try reconnecting the
camcorder.

o Do not connect two or more camcorders to the same computer via the USB
interface. The connections may not operate correctly.

o Never allow the computer to go into standby (sleep) mode while a
camcorder is connected via the USB interface.

2Py © Refer to your computer manual for the location of the computer’s USB ports.
“Z o See your camcorder instruction manual for connecting instructions.

1 Insert a memory card containing images into the camcorder.
2 Connect the power adapter to the camcorder.

Turn the POWER switch to PLAY (VCR)/PLAY and move the
TAPE/CARD switch to CARD.

Wait until the card access indicator stops flashing.

4 Attach the supplied USB cable to the computer’s USB port
and the camcorder’s USB Terminal.

USB Terminal USB Cable
on the Camcorder -
o] i

~¢— Camcorder End Computer End —»

USB Port on
the Computer

10 I Before Downloading Images



CameraWindow Automatic Launch Setting

When the first time connecting the camcorder to the computer, perform the steps
below.

B Mac 0S 10.2 -10.3 El

1 Start Image Capture application and select [Preferences]
from the [Image Capture] menu.

INET NN IUTEN File Edit
About Image Capture

= S|
(C_Preferences... LI

Services >

Hide Image Capture ¥H
Hide Others #H
Show All

Quit Image Capture  3¥Q
2 Select [Other] from [When a camera is connected, open].

8.0 0 Image Capture Preferences

— CemeRs sl 2
& Image Capture
When a camera is connected, opefl ¥ No application

3 Select CameraWindow and click [Open].
CameraWindow is normally installed in [Applications] » [Canon Utilities] »
[CameraWindow].

4 ciick [OK].
B Mac OS 10.1.5

1 Start Image Capture application and select [Other] from [Hot
Plug Action].

2 Select CameraWindow and click [Open].

3 Close Image Capture.

Before Downloading Images 11



| Downloading Images (ImageBrowser)

Below explains the procedure for connecting a camcorder to a computer using
the USB cable. For connecting a card reader/writer, see Using a Card Reader/
Writer ([1] 18).

@ o If a memory card contains an enormous volume of images (approx.
\ o /] 1000 or more), you may not be able to download images with
ImageBrowser or an OS standard software depending on the computer
you are using or the installed OS. In this case, use a card reader to
download images.
o Observe following precautions when the camcorder’s card access indicator
is flashing (the camcorder is reading or writing from or to the memory card).
Failure to do so may cause memory card data to become corrupted.
- Do not open the memory card cover, remove the memory card or detach
the USB cable.
- Do not turn off the camcorder or the computer.
- Do not change the position of the POWER switch or the TAPE/CARD
switch.
O Images recorded onto the memory card or downloaded to the hard disk are
important original data files. Create a copy of the file first before working on it
on your computer.

Using the Computer to Download Images

You can select a downloading method in the Camera Control window.

B Auto-downloading

1 Connect the camcorder to the computer ([1110).
To start the Camera Control window manually, double-click the [Canon
CameraWindow] icon located on the desktop. If the [Canon CameraWindow]
icon is not on the desktop, double click the [Canon Utilities] folder on the drive
where the program was installed, followed by the [CameraWindow] folder and
the [CameraWindow] icon.

12 Downloading Images (ImageBrowser)



2 Click [Starts to download images].
» ImageBrowser starts.
« Click [Quit] to close the Camera Control window after downloading images.

[aYaXs) Canon o sk El

—["Acquire Images | Set to Camera __Remote shooting |

Camera Control window

Downloads using camera.

i#)l| Lets you select and download images
=

Preferences... )

05 The Remote shooting function is not supported by your camcorder.

B Applying Auto-downloading Settings

This task allows you to apply auto-downloading settings. You can specify the
types of images and the destination folder.

1 In the Camera Control window, click the [Acquire Images]
tab and click [Preferences].

[a)s)s) Canon # #3# %

—(EAcquire images ) set to Camera | Remote shooting
|
| Downloads using camera

l O] T

Tt

Downloads using computer

Press the camera's button

Starts to download images

3

'\@L Lets you select and download images

(B

Downloading Images (ImageBrowser) 13



2 select [Change auto download settings] and click [Next].

Which download method do you want to perform setup for?

O Change direct transfer download destination folder

[ ® Change auto download settings ]

: ——

3 Select the image type to be downloaded and click [Next].
When the protect switch of the SD Memory Card is activated during image
transfer, the images will not be marked as “already transferred” even having
selected [New images] and downloaded.

CameraWindow - AutoDownload Settings (1)

Select the image type to be downloaded.

® New images
O All images
(O Images whose print order settings were specified with the camera

JImages whose transfer settings were specified with the camera

( <Previous .w. Cancel )

14 Downloading Images (ImageBrowser)



4 Specify the destination folder settings and click [Next].

CameraWindow - AutoDownload Settings (2)

Specify the location at which to save the image.
Destination Folder — El

A new folder will be created for each of the images' shooting dates in the following
folder, and the images will be saved there,

Macintosh HD:Users:video:Pict ( 3
lacintos sers:video:Pictures ( Browse...
Create Sub folder

Click this button to
browse where you

want to save the ————| Shooting YearMonthDate 2]
images_ Bxample: [ Macintosh HD:Users:video:Pictures
[ 2003.12.31

Select to specify —

the name of the ( <Previous )( |
subfolder.

5 Specify a process to perform after the image is downloaded
and click [Next].

CameraWindow - AutoDownload Settings (3)

Specify process to perform after image is downloaded.

@ Display the folder at the save destination

) Perform selected processes consecutively

Select...

( <Previous )(L Next> ))( Cancel )

Below window will be displayed when you select [Perform selected processes
consecutively] (You can redisplay the window by clicking [Select]). Select a
process to perform after the image is downloaded, and click [OK].

ImageBrowser Automation wizard

Select the process to be performed after downloading the image.

) Display slide show
) Launch the Print window

(O Print with Index printing

( Cancel )(ﬁ 0K D

Downloading Images (ImageBrowser) 15



6 click [Finish].

CameraWindow - AutoDownload Settings (4)

Enable or disable the image auto-download function.

loaded to computer while camera is

Placing a check mark oy mages e Al
here makes images in

the camcorder to be

automatically downloaded

when the camcorder is

connected.

(" <Previous ) [ Finish \)l' Cancel

B Downloading the Selected Images

1 Click [Lets you select and download images].

00 Canon  * + ¥

—fPAcquire Images | Setto Camera | Remote shooting |

Downloads using camera

(& B

g"‘: Press the camera's button

Downloads using computer

@ starts to download Images

‘ Lets you select and download/images

16 Downloading Images (ImageBrowser)



2 Select images you wish to download and click [Download
Images].
« Clicking on 2 images while holding down the [option] + [shift] key selects also
all images between the 2 images. E
« Clicking on different images while holding down the [shift] key selects multiple

images.

enae Camera Window - Canon * # # #

T oownload images |n|luee B o (2|8 @

i 2 3 {arigm. | RGB -
A blue frame appears = -

around the selected image.

]

IMG_0101.1PG

IMG_0102.0PG

IMG_0103.1PG

IMG_0104.0PG

=} yas
Downioad Images sefisimage tota

Image Information

29y If [Night], [SUPER NIGHT], [SPOTLIGHT] or [SUNSET] are chosen as
& recording programs or if [SOFT SKIN DETAIL] is chosen as an image effect,
this information may not be displayed in the Image Information.

3 Confirm the settings and click [Start Download].
ImageBrowser starts, and Browser Window appears.

CameraWindow - Download images,

/|

(" Specify File Name
(Do not modify )
File Prefix

IMG
Assign Sequence No

Specify the file name at which =

! Number of Digits 4
to save the images. Sl .
Example:

(xo0x: file extension will be the same as the original file name)

Specify Folder
Save to (Folder Name)

Macintosh HD:Users:video:Pictures
A subfolder intc which the image will be saved will automatically be created in
this folder.
¥ Create Sub folder
Specify the settings of the folder — Shooting YearMonthDate B]
and subfolder. New Narme
IMAGE
Bxample: [: Macintosh HD:Users :video:Pictures
(7] 2003_12_31

Downloading Images (ImageBrowser) 17
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B Using a Card Reader/Writer

29y |f your card reader/writer does not support miniSD cards, please purchase an
& appropriate adapter for the card.

1 Insert a memory card into the reader.

2 Select a method to download the images.

* [Starts to download images]: CameraWindow appears, and the images in the
memory card are downloaded. To apply auto-downloading settings, refer to
Applying Auto-downloading Settings ([1] 13).

* [Lets you select and download images]: CameraWindow appears, and the
images in the memory card are shown as thumbnails.

006 CANON_DV

(Acquire Images | Set to Memory Card

‘ 18| | starts to download images

28| Lets you select and download images
&=

(ST

Using the Camcorder to Download Images (Direct
Transfer Function)

If your camcorder supports the Direct Transfer Function, you can use the
camcorder to download images.

2%y If your camcorder is not equipped with the Ly button, operate the direct
<4 transfer menu using the SET dial. For details, please refer to the instruction
manual of your camcorder.

1 Set the direct transfer settings on the camcorder screen
after starting the Camera Control window.
» See your camcorder instruction manual for how to set and operate the
camcorder to transfer images.
» For instructions on how to change the destination folder and the folder name,
see Applying Auto-downloading Settings ([1] 13).
» The a7 button cannot be used when it is not lighted.

2 Press the 0y~ button on the camcorder.

Downloading Images (ImageBrowser)



B Setting the Direct Transfer Download Destination Folder

1 Click the [Acquire Images] tab and click [Preferences].

A6 Canon s ¢ s % % E

(( Acquire images |) set to Camera | Remote shooting -

Downloads using camera

Press the camera's button

Downloads using computer

&

Starts to download images

L .
|5@L‘ Lets you select and download images
-

Q Preferences... D ( Quit )

2 Select [Change direct transfer download destination folder]
and click [Next].

CameraWindow - AutoDownload Settings

Which download methed do you want to perform setup for?

(echange direct transfer download destination folder )

O Change auto download settings

( Next>) ( Cancel )

Downloading Images (ImageBrowser) 19



3 Specify the destination folder settings and click [Finish].
Click [Quit] to close the Camera Control window.

CameraWindow - AuteDownload Settings

Destination Folder =y  Specify the location at which to save the image.

A new folder will be created for each of the images' shooting dates in the following
folder, and the images will be saved there

Macintosh HD:Users: video:Pictures k Browse... ]
Click this button SR
to specify the > ; =
destination folder. [~ Shooting YearMonthDate ‘v]
Example: [ Macintosh HD:Users:video:Pictures
[# 2003_12.31

Select to specify —
the name of the

subfolder. 2 s
( <Previous ) ( Cancel )

20 Downloading Images (ImageBrowser)



| ImageBrowser Windows

This section explains the windows of ImageBrowser.

To start ImageBrowser, double-click the | icon located on the desktop. El

‘40 o
If the ImageBrowser icon is not on the desktop, double-click the [Canon
Utilities] folder on the drive on which the program was installed, followed by the
[ImageBrowser] folder and the [ImageBrowser] icon.
Browser Window

This is the ImageBrowser’s Main Window. You can view and manage the
downloaded images.

1

1 Explorer View
Displays the disks and folders that you can use on your computer. If you click
the disclosure triangle on the left edge of the display, you can switch between
collapsing and expanding the contents of that folder.
Selecting the [Favorite] tab shows only the folders that are registered as
Favorites. To register a folder as Favorites, follow the instructions below.
When you have selected the [All] tab:
Select a folder and click [Add to Favorites].
When you have selected the [Favorite] tab:
Click [Add] and specify a folder.

To remove the registered folder, select the folder, and click [Remove].

2 Browser Area
This area displays the images contained in the selected folder.

ImageBrowser Windows 21



3 View Mode

22

You can select a view mode of images in the Browser Area.
[Preview]: The thumbnail images are displayed at the bottom of the Browser
Area, and the Information Panel is displayed in the upper part.

{ preview

Preview Image

—— Information Panel

Selected Thumbnail —" )

WG_0103.06 WG_010406

WG_01019G WG_010206

ew (ow Al 8| @& & |[seeingmes 1| @@ @

[List]: The images are displayed as thumbnails. The thumbnails can be
enlarged/reduced by selecting [Enlarge] or [Reduce] from the [View] menu.

Preview st | TimeTunnel

(Ao

WG_0T0476

WG_0101.G WG_0T0EG WG_0103.76

Context Menu

When the view mode is set to [Preview] or [List], click on a thumbnail
image while pressing the [control] key on the keyboard, a context menu
will appear. The context menu allows you to select several functions
directly without using the menu bar located on top of the window.

. —EPreew st TimeTunnel

ImageBrowser Help...

View Actual Image
GetInfo,

Duplicate
Send to Trash

Context menu =T~ eor imaes.

Organize Image

Rotate
Keywore

MG_0101.76 WG OTOZ G 60105776 WG_oTC

ew (S AT )|~ @ | sy raes

ImageBrowser Windows



[TimeTunnel]: The images are displayed in the chronological order.

Date Settings

The date/time at which the
images were shot appears on

the red line. You can change

this date/time by double-clicking

it on the display. A window similar
to the one below appears. Specify
the new date/time.

[ Find and Show Item
12/20/2004 (3)

(__ Cancel

Makes the TimeTunnel rings octagonal.

Tool Panel Changes the number of TimeTunnel rings.

~1z/20/04|
POGMIT OO0 RN

) Octagonal
I Winding Tunn(
=4

Rings 5

Makes the TimeTunnel look curved.

Allows you to specify the date for the images displayed.

!

Move the slider
up or down to
move backward

or forward in time.

Display Tool Panel
Auto Cruise

Play Sound

Click to display

the control panel.
[Display Tool Panel]:
Select to display or
hide the tool panel.
[Auto Cruise]:
Enables or disables
[Auto Cruise]. When
[Auto Cruise] is active,
the time movement
continues even after
you have moved and
released the bar.
[Play Sound]:

Plays back

the added sound.

ImageBrowser Windows
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4 Browser Area Tool Bar
The tool bar does not appear in the [TimeTunnel] mode.

1

view [Show All %]

2 3 4

Selecting Images ‘ & 3 &

View

Allows you to select displayed images according to the
star rating.

Enlarge/Reduce

Enlarges/reduces the thumbnails in the Browser Window.

Selecting Images

Allows to select all images and deselects images.

Display Pattern

Allows to change the appearances of the Browser
Window.

5 Application Tool Bar

1

S
ad
Canon Camers

T 3 4 5 6

I I I
= s 3 ST 8

Wiew Image SlideShaw Internet  w Print »  Send to Trash

1 | Canon Camera Opens CameraWindow.

2 | View Image Displays a selected image in the [Image Viewer] window.

3 | SlideShow Displays still images in a slide show.

4 | Internet Allows attaching the selected still images to E-mail
messages.

5 | Print Prints the selected still images.

6 | Send to Trash Deletes the selected images.

ImageBrowser Windows




[Image Viewer] Window

The [Image Viewer] window appears when you select an image and click [View
Image] or double click an image.

Changes — —— Changes
the zoom = the star
ratio of rate.
the image.
7
Back/Next Displays the previous/next image in the current folder.
Save Allows saving the edited image.
Edit Allows adjusting colors and trimming the image or

registering other image editing applications. Unable to
use when the multiple images are selected.

4 | Number of
Displays

Allows you to display multiple images at the same time.

Synchronize

Synchronizes View functions across all displayed images.

Full Screen

Displays an image in full screen size. To return to Browser
Window, click the full screen sized image or press any
key.

7 | Show AF Frame

This function cannot be used for the images recorded by
the camcorder.

ImageBrowser Windows
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B [Trimming Dialog Box] Window
Select [Trimming] from the d\ icon located at the bottom of the [Image Viewer]
window. Either drag the mouse on the image or specify the cropping area, and

click [Trimming].

Trimming Dialog Box

Trims the displayed image.
After specifying the area you want to trim using drag
and drop,

dlick the Trimming button.

Undo Trimming

Specify Trimming Area

Specify Size/Width: Height
Specify Position/X: ¥
Fit to window. B a ( Cancel ) Finish
image Size G0 x 480 Dislay san 7]

B [Color Adjustment Dialog] Window
Select [Adjust Color] from the d\ icon located at the bottom of the [Image

Viewer] window. [Color Adjustment Dialog] allows you to change the brightness,

saturation, contrast, and RGB of the image.

Color Adjustment Dialog

Displays the image prior to editing

bk et

Restore Redo Undo

e )

image Size si0x 480 7

26 ImageBrowser Windows



| Organizing Images

Applying Star Rating [£]

* This task allows you to apply ratings to your images from one star to three
stars. The Star Rating can be used as one of the search conditions, or for the
selection of images to be displayed in the Browser Window.

» The default setting of the Star Rating is two stars.

1 Select the image to which you wish to apply the Star Rating.
2 Select [Change Star Rating] from the [Edit] menu.

on You can display images according to Star Rating by selecting from the [View]
= drop down list.

Specifying the Keywords

Keyword is used for searching images.

1 Select an image you wish to apply the keyword.

2 Select [Keyword] » [Settings] from the [Edit] menu.

g View Internet Window Help

Undo #£Z

Redo Y

cur EX

Copy #C
—easte 0 ———=W

Copy Tmage

Edit still image

Movie Edit...

PhotoStitch...

start Application

Keyword »
Change Star Rating » | Manage...

Organizing Images 27
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3 Place a check mark next to the keyword you wish to apply
and click [OK].

Keywords Setting

People Places Events Others
_ Children I Beach [ Birthday

) Family Ocity [ Holiday

[ Friends [ Home ) Party

Check or uncheck the boxes to change the way Keywords are applied to the selected images.
To add a new Keyword to the system, type the name in the text field below the desired category,

and press the + button.
Cancel ,

2Py You can add and delete keywords, or change the keyword list in the [Manage
& Keywords] window by selecting [Keyword] » [Manage] from the [Edit] menu.

Classifying the Images

This task allows you to sort images into a folder according to the shooting date or
Star Rating.

W Sort by the Shooting Date

1 Select the images you wish to classify and select [Organize
Image] » [Sort Images] from the [File] menu.

IHE Edit View Internet Window Help

Open..

Close EW

Save 5
T search. | wmr

Export Images...

Canon Camera > Rename...
Page Setup...

Print »

Sound »

Organizing Images



2 Select [The files will be separated into folders for each
shooting date.] and click [Next].

Sort Images

Select the sort method for the selected image's folder.

(@ The files will be separated into folders for each shooting da(e)

() The files will be organized by Star Rating.

( Cancel ) (€ Next>—3

3 Specify the sort settings and click [OK].

The selected images are classified into the specific folder.

Organize by Shooting Date

The files will be separated into folders for each shooting date.

Save To:
A new folder will be created in this folder.
Macintosh HD:Users:video:Pictures Browse.. )

Sort Folder Settings:

Based on the following settings, a new folder is created, and
the images are sorted by each of their shooting dates.

Folder Name: " YearMonthDate 4 !

New Name: .

Macintosh HD:Users:video:Pictures:2004_12_20

Copy/Move Images Setting

® Copy

C Move

\- J

( cancel ) ( <Back
L o s
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W Sort by the Star Rating

1 Sselect the images you wish to classify and select [Organize
Image] » [Sort Images] from the [File] menu.

Edit View Internet Window Help
Close HEW
Search... ¥F

Export Images...

Canon Camera | 3 Rename...
Page Setup...

Print >

Sound >

2 select [The files will be organized by Star Rating.] and click
[Next].

Sart Images.

Select the sort method for the selected image's folder.

() The files will be separated into folders for each shooting date.

(@ The files will be organized by Star Rating. )

Organizing Images



3 Specify the sort settings and click [OK].

Organize by Star Rating

The files will be organized by star Rating. E

(r N

Copy/move files with the following star rating.

Copy/move files to the following folders.

Macintosh HD:Users:video:Pictures (" Browse... )

Copy/Move Images Setting

@ copy
) Move

- J

( Cancel )( < Back \(‘JK D

Renaming Multiple Files

This task allows you to rename multiple files at the same time, or to rename and
copy multiple files.

1 Sselect the images you wish to rename and select [Organize
Image] » [Rename] from the [File] menu.

Edit View Internet Window Help

Open... #0

Close EW

5 3#ES
T Seaem— | ®F

Export Images...
Organize Image Sort Imaaes. ..

>
Canon Camera . 2 Rename... >
(S

/i

Page Setup...
Print >
Sound >

2 Specify the settings and click [OK].
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The images are renamed according to the settings specified.

Rename

(- )

Select the post-conversion file name type.

Placing a check mark —— Copy Image
here makes copies of

images with new names.
The name of the original () Shooting Date + Number

images will not be changed.

) New Name + Number

) New Name + Shooting Date + Number

: Shooting Date + New Name + Number

New Name: New Name

Number
Specify Number of Digits 3 ;
Specify a Start Number 1

Example:

New Name_001.00¢

\ (The same extension as the original is entered in xxx)

J

o rm—
Cancel J

Searching for Images

This task allows you to search for images by Star Rating, Modification Date,
Shooting Date, Comment or Keywords.

1 Select a folder in the explorer view.

2 Select [Search] from the [File] menu.
Edit View Internet

Oper 18]
Close HW

Send to Trash ERe)

[ N

Export Images...

Organize Image »
Canon Camera »
Page Setup...

Print »
Sound >

Organizing Images



3 Specify the search conditions and click [Search Now].
» The search results are displayed as thumbnails.
« Select at least one search condition.

» Clicking the » icon discloses the parameters of settings.

Set Search Criteria E
. . . Specify Search Folder:Macintosh HD:Users:video:Pictures
Clicking this button allows
you to specify a folder.

Browse...
J
@ Match all conditions

) Match any conditions
»>

# Favorite photo
» Opate

»  Keyword

»>

[0 comment

Organizing Images
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4 Ciick [Finish].
* To change the search parameters and perform another search, click [Back]
and repeat steps 3-4.

Search Results

1 images found.Click [Finish] to return to the Browser window.To review search criteria,
dlick the [Back] button.

A

» The images of the search result are displayed in the [Search Results] folder.
You can print or copy these images to another folder. The images will remain
in this folder until ImageBrowser is closed or another search is performed.

006 Browser) Window
folder Crrevews e
P
@ Canon Camers
B Seach Resuls
1 Movies.
13 Rewes
‘
0101 .
- yarsl ‘ view (ShowAll__18) | =——@——a, Selecting Images || @ @ @
[ s ) =
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| Playing Back and Editing Movies

Playing Back Movies E
In the CameraWindow and Browser Area, movies are displayed with the first scene

as a still image with a & (movie) icon.

1 Inthe Browser Area, double-click a thumbnail with a =
(movie) icon.
Clicking the » (Play) icon at the bottom of the image in the Main Window also
plays back the movie.

806 Browser Window
Folder Preview = List  TimeTunnel
Eﬁwmhg i Al
7l Canon Camera 11
b B9 Pictures
i —— v
g — yaTs View [ Show All Si Q a\| Selecting Images || (&) @) @)
— -
9 A
B ey D A - PR
o R ks

2 Click the » iicon in the [Image Viewer] window.

606 [1MVI_0106.AVI
(A\ ; Sy
(%) an
= Fit to window ] (@)
—y r = = -
4 » [ [ =l & = =
Normber of
Bk het | save Bt v Dihys w  Symetwoner Fullsereen Show AF Frame
Mone size s20x240 Oisplay wsw 4
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Editing Movies

You can link images, insert text and background music, and add effects.
1 Select images in the Browser area.

2 From the [Edit] menu, select [Movie Edit].
IEE. View Internet Windov

Undo ®Z

Redo #Y

Cut #EX
Copy #C
Paste BV
Cleal

Select All HA
Deselect All

—_—

Edit still imana

Photostitc...

Start Application

Keyword >
Change Star Rating >

3 Arrange images and click [2.Effect].
 To change the order of images, select an image and click [Move Left] or [Move
Right].
» Operational instructions are displayed in the upper section of the window.

Plays back the movie being edited.

8 o>
sele
fck the [Play] Eution 10 play’
ek the [EfT2ct] 130 10 90 10

Storyboard Area
Displays thumbnails of
the selected images.
The images will be
linked from left to right. ~ Transition Box
Displays the symbol of the transition
effect between linked images.

Playing Back and Editing Movies



4 Apply effects to the images and click [3.Audio].
To set a transition effect, you need to select a transition box in the Storyboard
Area.

i Effect bo that Is betwsen each imags._cllck the

@ @ 0 I ey |

‘ R ‘ @
TextEffect  Filter Effect  Magnify Sec.  Transition  Properties. Clear Enlarge Reduce

|
£l |

Play Time 0.15.0

5 Set the audio and click [4.Save].
You can add an MP3, AIFF or WAV file as audio.

806 MovieEdit Task

Play Time 0:15.0

6 Select a file type and click [Save].
« Select the destination folder, input the file name and click [Save].
* To exit MovieEdit Task, from the [MovieEdit Task] menu, select [Quit MovieEdit
Task].

MovieEdit Task

Save the i results,
Click [Save] button 10 save the ecit resuts

Select this to save as
Motion JPEG compressed
AVI.

.
D) Specify a save format

JFEC OpenDML 320 x 240, 15.000 fo5
Endian, 22 050 K, 16 b, Monaural

Select this to save as either Motion JPEG compressed AVI or QuickTime movie.
After selecting the data type, click [Advanced Settings] that allows you to set [Size],
[Frames per Second] or [Quality] settings of the movie.
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| Exporting Images

Changing the File Type and Save

This task allows you to change the size, resolution or data for of selected still
images and save them as new files and allows to save the shooting properties of
the still images and movies to text files or copy them with new names.

1 Select an image you wish to export and [Export Images]
from the [File] menu.

Edit View Internet

HEW

Searcm... 3#F

[&Export Images... >)

Organize image | 2
Canon Camera >
Page Setup...
Print >
Sound »
2 Select exporting type and click [Next].
Write a still image
(8 Edit and Save Image \

Converts images to a different file format or changes the size.
Movie files or RAW image files cannot be exported.

O Export Shooting Properties
Exports the Shooting praperties of the selected image to a file.

) Export as a Screensaver

Creates a screen saver from the image.
Movie files and RAW image files cannot be exported.

O Export an Image as Wallpaper

The image will be made so you can use it as Wallpaper.
Movie files and RAW images cannot be used as Wallpaper. y

(_ Cancel )

\S
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3 Specify the export settings and click [Finish].

The window varies depending on the selected export type in step 2.

When you have selected [Edit and Save Image]:

You can convert still images to another file type, resize and save them as new El
files. You can select the file type from BMP, PICT, JPEG and TIFF. You can also
specify a prefix to be added to the exported still images.

Edit and Save Image

\7

((Cresize the image

+) Specify the length dimension 40 Cot
Specify the wicth dimension 480 Dot
() Change the format
New format | JPEG
Image Quality \va High

([ Rename the file

Initial text
assigned automatically

NEW
\ Example: NEWOOOL,JPG )
Original file size:200KB

File size after compression: (Calculation ) (" Preview )
Save To:Macintosh HD:Users:video:Pictures ( Browse.. )

( cancel ) ( <Back & Finish >

When you have selected [Export Shooting Properties]:
You can select information you wish to export and save as a text file.

Export Shooting Properties

Select the image info to be written.
Creates a text file in which item names and values are tab-delimited.

(’E File Name \
[T Camera Model Name m

[ Shooting Date/Time

[T Shooting Made

] My Colors Made

] Photo Effect

Tv (Shutter Speed)

Av (Aperture Value)

[ I Light Metering
] Evnasitra Cnmnansatian X
( Select All 3 € Deselect All )
\& J

File Name Cancn

Browse...

Save To:Macintesh HD:Users:video:Pictures

Asingle file is created for 10 images.
The file name is given a sequence number.

( Cancel :l[ < Back )Clv—FTmlr—l)
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When you have selected [Export as a Screensaver]:
You can export and save the image as a screen saver.

Export as a Screensaver

The selected image will be exported as a screen saver.

Name of Screen Saver

Animal

Save To

Macintosh HD:Users:video:Library:Screen Savers

( cancel ) '\ < Back .\I'

When you have selected [Export an Image as Wallpaper]:
You can export and save the image as a desktop wallpaper. This task cannot be
performed if you have selected multiple images.

Set Image as Wallpaper

Sets the image as Wallpaper

(Spe(ify Display Method ("Fitto Screen ”)

( Cancel )( < Back q “Finish D
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Adding Still Images from Your Computer to the Memory
Card

You can save still images from the computer to a memory card. You can also
save sample images for card mix from the DIGITAL VIDEO SOLUTION DISK. El

2Py Only stillimages with JPEG compression can be saved to the memory card.
A TIFF, PICT, Windows bitmap will be converted to JPEG compression and
saved to the memory card.

B Adding Still Images to the Memory Card

1 Connect the camcorder to the computer ([1110).

2 Click the [Set to Camera] tab in the Camera Control window,
and [Uploads images to the camera].

000 Canon 3 ¥ % %

[ Acquire Images (| SetitoiCamera |) Remote shooting |

‘ ﬁ Set My Camera

I

ﬂ%’l—' Sex Slide Show/DPOF

Q}‘F Confirms/changes camera settings

£

Uploads images to the camera

Preferences Quit ]

3 Select the still image you wish to add and click [Open].

You can check the selected image by clicking the file name.

Select images to add

[«T»]) [& 1=l Pictures 4
| @ Network E Desktop L ' IMG_0101.)PG
| | I [ Documents [ TMG_UL0Z PG
‘Q Macintosh HD |} 7 Library " IMG_0103.JPG
[® Movies P B IMG_0104.)PG

“ Desktop & Music L
P 3
I 2] [# Public L
! A, Applications | [ sites [

% Documents

ﬁ Movies

6 Music

| Pictures

€ : ]

4>
(" New Folder ) ( cancel \l
4
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4 In the Add image window, select the image size and click
[Add].
» The selected images will be recorded to the memory card.
» When recording is complete, the images will appear in the CameraWindow.
Add image

Image will be added after setup is performed

) Add image as is

@ Add image after adjusting size

1632 X 1224 )

( Cancel ‘w

B Adding Sample Images to the Memory Card

You can save sample images for card mix to the memory card. CARD CHROMA,
CARD ANIMATION, CARD LUMINANCE and CAMERA CHROMA are provided
on the DIGITAL VIDEO SOLUTION DISK.

'0\ The Sample images provided on the supplied DIGITAL VIDEO SOLUTION
¥ DISK are intended only for personal use with this camcorder. Do not use these
sample images for other purposes.

1 Insert the DIGITAL VIDEO SOLUTION DISK to the
computer’s CD-ROM drive.

2 Connect the camcorder to the computer (11 10).

3 Click the [Set to Camera] tab in the Camera Control window,
and [Uploads images to the camera].

0.6.0 Canon * * #

~—{ Acquire images(( Set to Camera ) Remote shooting |

Set My Camera
Set Slide Show/DPOF
Confirms/changes camera settings

Uploads images to the camera

Preferences { Quit >
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4 Double-click the CD-ROM icon, followed by the [DVC CARD
IMAGE] folder.

The folders [CAMERA CHROMA], [CARD ANIMATION], [CARD CHROMA] and

[CARD LUMINANCE] appear. ‘ E
Select images to add

(«[») (=) [ DVC CARD IMAGE )
@ Network [ Camerawindow » " CAMERA CHROMA |

nDini_denincraller

:J Macintosh HD - DVC CARD IMAGE
Ea ) & Imagesrowser »
O canooverr 2 ) [ERE

_ Libraries

[ [
7 MANUAL L
“ Desktop |7 MovieEdit Task L
i e
[ [

' CARD ANIMATION
# CARD CHROMA »
"7 CARD LUMINANCE |

% video 7 Photostitch
x “ [F RemoteCapture Task -

A Applications
[ Documents
E Movies
& Music

I pictures

New Folder @ Open -
5 Open the [CAMERA CHROMA], [CARD ANIMATION], [CARD
CHROMA] or [CARD LUMINANCE] folder, select the image
you wish to copy to the camcorder and click [Open].

r -

Select images to add

<> (Bcaveraciroma 1)

9 FEEra
[F CARD ANIMATION AUT_0015JFG
3 Macintosh HD (¥ cARD CHROMA &l AuT_0118.)PG
B CARD LUMINANCE || &l AUT 0119JPC

‘uneskmp

4} video

ﬁ Applications
. “
ﬁ Movies

& Music ‘I

[ Pictures

New Folde Cancel

£
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6 In the Add image window, click [Add].

Exporting Images

Add image

Image will be added after setup is performed

@ Add image as is

() Add image after adjusting size

1632 X 1224

(_ Cancel J



| Using Various Functions

Attaching Images to E-mail Messages

You can attach selected images to an E-mail message.
1 Select the images you wish to send in the Browser Area.

2 From the [Internet] menu, select [Create Image for Email].

Window _ Help
< Create Image for Email... >

Canon Digitar Camera web 5i

3 Specify the image size and click [Next].

When you select [Send without changing the file size], move on to step 5.

Create Image for Email

You can create a file appropriately sized for sending via e-mail,
You can also send the file without compressing it. To send the file without compressing i, select
{Send without changing the file size], To send a compressed file, click [Resize, compress, and

After making your selection, click [Next] and go to the next step.

Select this if you do not wish
to reduce the size of the still —|—3smwnnnmmngmgmemz size

@ Resize, compress, and send

image.

Normally, select this option. Selesed e rommiigh
still Image File Count : 1 still Image File Total Size : 152KB
Movie File Count : 0 Movie File Total Size : OKB.
Total File Count : 1 Total size : 152KB

In general, it is recommended to keep the total size less than 3 00KE.
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4 Specify the reduction ratio and image quality and click
[Next].
* [Resize(%)]: Select the reduction ratio relative to the original size of the image.
* [Quality]: Select the image quality. The lower the quality, the rougher the
image becomes, but the size of the file also becomes smaller.
» [Compress]: Use it to check the file size when you actually compress the
image. The file size appears next to “Total Size After Compression”.

Create Image for Email

Set the still image and movie compres sion settings, click [Compress] and check the file size.
After setting the compres sion settings, click [Next] and go to the next step.

Total Size Before Compression
File Count : 1 Total Size After Compression : 152KB
Compress settings

Stil Image File Settings

Resize(d | 100 8 Quality e

Low Hiah

(Compress ) (Preview ) ompressed sl iragE e toml

Quick Play (5 seconds)

ompress Compressed movie file total siz

Total Size After Compression : OKB
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5 Select whether you wish to start your e-mail software and
click [Finish].

« If you have selected [Start email application after closing], your e-mail
software starts automatically. Open a new e-mail message and attach the El
image. With some types of e-mail software, you can attach images to
e-mail messages simply by dragging them from the Browser Area to the new
message window.

« Click [Preview] to check the changed image.

» The image will be saved to the [Email Images] folder in the explorer view
section.

Create Image for Email

Click the [Finish] button. The image for attaching to an email mes sage will display in the Browser
Window. Attach this image to your email message.

4 start email application after closing

Compressed file information

still Image File Count : 1 still Image File Total Size : 60K8
Movie File Count : 0 Movie File Total Size : OKB.

Total File Count : 1 Total size : 6OKB
(" Preview )
) oo
‘@00

Falder ’ :

— [ Favorite | All —

¢4 Canon Camera
& Email Images
[E Movies
I [@ Pictures
|

Explorer View Section ——

2Py © You can set the e-mail software to start automatically in step 5. Note that
& some e-mail software may not start automatically. For details, please refer to
the Help menu of the OS you are using.
O The images in the [Email Images] folder are saved in the following location:
Open the [Users] folder, followed by [User login name], [Library],
[Preferences], [ImageBrowserUserData], and [Mail].
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Running a Slide Show

1 From the [View] menu, select [Slide Show Options].
m Internet  Window
New Browser Window

View Mode
View Settings
Sort

L vywvyw

Display

Reduce E

Refresh #R

2 Select the slide show settings and click [OK].

* [Auto Play]: Select the interval by sliding the control under [Play Interval] (from
1 to 30 seconds).

* [Control with Mouse or Keypad]: Advances the slide show manually with the
mouse or keyboard.

* [Repeat Continuously]: Runs the slide show in a loop.

« [Hides buttons]: Hides the buttons during the slide show.

« [Transition Effect]: Select the transition effect to be used when moving from
one slide to another. When you select an effect, you can check the effect in
the preview window.

Slide Show Options.

/ Play Method
@ Auto Play

Play Interval f 1 Sec
¥ Vo T

_a 2\

C Control with Mouse or Keypad

] Repeat Continuously
[ Hides buttons

Transition Effect
£ :

(\;\J l Cancel ) ( 0K \)

3 Select the images and select [Slide Show] from the [View]
menu.
Click fJ on the lower right of the screen to end the slide show.
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Merging Panoramic Images (PhotoStitch)

You can merge a series of overlapping images into a single, seamless
panorama. PhotoStitch automatically arranges still images recorded with the
camcorder’s Stitch Assist mode in their correct order and orientation, making it
easy to merge them. Please refer to the Camcorder Instruction Manual to learn
how to record in Stitch Assist mode.

The following instruction explains how to merge still images recorded in Stitch
Assist mode with the camcorder.

'0\ Still images recorded in Stitch Assist mode with Wide-converter or Tele-
\¥j converter attached cannot be merged correctly.

1 Sselect images shot in Stitch Assist mode.
To use PhotoStitch, images need to be shot in Stitch Assist mode. To download
images, please refer to Downloading Images (ImageBrowser) ([1] 12).

006 Browser Window

Folder

———(Favorite | Al
2 Canon Camera
@, Email mages

[ Movies
v [ Picwres

2 Select [PhotoStitch] from the [Edit] menu.
IEE. View Internet Windov

Undo #Z

Redo ®Y

Cut 38X

Copy #C
[

[ CPhotostitch... D)l
Start Appncacon »
Keyword >
Change Star Rating »

Using Various Functions

49



3 Arrange the order of the images and click [2.Merge].

Operational instructions are displayed in the upper section of the window.

[-Xe)s) Photastitch

Merge Images Shot in Stitch Assist Mode
Click [2. Merge] to merge these images.
For images shot as a 360-gegree panorama, click [Arrange], select
[360 Degrees] and then click [2. Merge].

1. Selection and Arrangement

STA_057B.JPG STB_0579.JPG STC_05B0.JPG STD_05B81.JPG

e

Ro.of images: 4

1024 x 768 True Color

N

4 Ciick [Start).

Pho(oS(“
Merge Images

Click [Start] to begin merging.

Ho. of Images: ¢ Fanning (Soenery, ete) [Fosal Length - Auto Acauire = Canon_/
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9 select [3.Save] and then click [Save].

» Select the destination folder, input the file name and click [Save].

* In the View the Saved Image? window, click [Yes]. The Viewer window opens

and displays the merged image.

* To exit PhotoStitch, from the [PhotoStitch] menu, select [Quit PhotoStitch].

806

Photostitch

&~

Click [Save] to save the merged image. To merge a different image,
return to [1. Selection and Arrangement], click [Clear] and then [Clear

Save Image

sge e 267X 74/

2Py © You can record the surroundings in 360 degrees, and stitch them together

later to form a 360-degrees cylinder. (In [1. Selection and Arrangement],

select [Arrange] and [360 Degrees].) By saving this stitched image in
QuickTime VR type, you can then get a virtual view of the surroundings by

manipulating the mouse.

o For more details, please refer to the PhotoStitch Help menu.

Printing Still Images (ImageBrowser)

You can select the layout when printing still images.

1 Select the still iméée(s) you wish to print in the Browser

Window.

2 Click [Print] and select [Layout printing] from the displayed

menu.

» The Layout Options window and Print window appear.
« If the Layout Options window does not appear, display it by clicking [LAYOUT

OPTIONS] in the Print window.

- gilE ‘ Selecting Images ‘
I 1

k]

Internet
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Edit the Page Title
Open the [Edit] menu and select
[Edit Header].

o6 Print

Landscape in Europe

Change the Image Size
Drag the border to resize the still
image.

Change the Layout
Drag the still image to change

mall

Lake of Morthern
Retherlands

the layout.

Add Captions to Still Images
Click the still image and then
the [Edit] menu and select
[Edit Caption].

Add Text
Open the [Edit] menu and select
[Add Text].

Grest Nat

Sauthern Ing the
Wouth Hastel af Hilano aehind,
| crseed the Swise border

Click this to rotate the selected
still image.

Lalidscape in Europe

Click this to reset the layout.

Change the default number of

mY

) i m | i

Bm o N =
IMAGES LAYOUT

RE-LAYOUT  ROTATE,  FER FAGE oeTiahs  FRINT

still images printed per page.

==y

Prir|: Copies: 1 Jheets 2

Click this to select a layout type.

Click this to display the Print
dialog.
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3 In the Layout Options window, select a layout and click

Layout Options
Preview
How would you like to print your photos?

@ Custom layout printing

O Index printing

(O Fixed photo size printing

O Tiled photo printing

Prints each image at the individually
specified size and position.

[

Shows the preview of
the printing images

¥ Display this dialog when the Printing window displays

@ i )
4 Select a paper size and click [OK].

» The Print window opens, allowing you to change the layout and printing
settings.

 The settings available will vary according to the type of layout selected in
step 3.

Layout Options

Preview
Confirm the page setup.

Paper size :
Height11 X Width8.50inch

Page Setup....

# Display this dialog when the Printing window displays

@ ( cancel ) (_ <Back (OK D)
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9 click [PRINT] in the Print window.
The Print dialog appears.

v

& & [

IMAGES
RE-LATOUT RDTATEW FER FAGE

LayouT
OFTIONS

Print Copies: 1 sheets

6 click [Print].
Printing starts.

B Adjusting Image Quality and Printing (Exif 2.2 Compliant)

ImageBrowser allows you to print images with image quality adjustments.
ImageBrowser also supports the Exif 2.2 standard (or Exif Print).

2%y ° Still images shot with camcorders complying with the Exif 2.2 standard
& incorporate shooting settings information, such as the shooting conditions
and scene mode, along with the image data. The Exif Print adjustment
protocol uses this information to correct the image quality more accurately to
reflect the shooting settings.
o When printing from ImageBrowser, the image quality adjustment settings are
active for all still images.

1 Click the [ImageBrowser] menu in ImageBrowser and select
[Preferences].

INECTITGWELTE File Edit

About ImanaRrawser. .,
=
Preferences. .. )

Services b

Hide ImageBrowser 3H
Hide Others #H
Show All

Quit ImageBrowser  3#Q
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2 In the [Preferences] window, select [Print], set the image
quality settings and click [OK].
See Printing Still Images (ImageBrowser) ([1] 51) for the next steps.

A check mark must be placed here to El
automatically correct the image quality.

Select this option to —— Deferences

automatically correct

images shot with Exif Came )
i ¥ Use Image Correction

2.2 compliant O Use Photo Optimizer PRO and ExifPrint

camcorders and

@ Use Exif Print for Exif 2.2 Photos

other images. e 0 it Capion
() Shooting Date
(_ shooting Time
OFie Name
Select this option to — = Saﬁ —
automz«mcally correct Select the direction of rotation for images shot with the camera upended.
onIy images shot with Select Rotate Lef] o [Rotate Right] o otate the image 90 degrees inth respective
Exif 2.2 compliant
camcorders.

Adding Sound to a Still Image

To add sound to still images, use the MAC OS recording function. Depending on
the computer, you may need to connect peripherals such as microphones. Check
if your computer settings allow recording.
The sound cannot be played back on the camcorder.
1 In the Browser Area, select a still image and select [Sound]
» [Record] from the [File] menu.
The recording window appears.

Edit View Internet Window Help

Qper ¥0

Close wW

Save. ks
\—/_\

Page Setup...

Print >

Stop

Send to Trash
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2 Click @ and start recording when the [Save] button is

Ol«<)

00:00:00

| Cancel )

4

3 Click [Save] to stop recording.
* [f appears on the still image.
» The sound file will be copied in AIFF format (extension “.AlF”) to the same
folder as the still image.
« To play back the sound, select an image with a sound icon and select [Sound]
» [Play] from the [File] menu.

2%y ° To remove sound from a still image, select [Sound] » [Send to Trash] from
& the [File] menu. [ disappears and the copied sound file will be deleted.
o While playing back the sound, select [Sound] » [Pause] or [Stop] to control
the status.

Using Various Functions



| Applying the Camcorder Settings from the Computer

Customizing My Camera Settings [£]

« The start-up image, start-up sound, operation sound, self-timer sound and
shutter sound are called the My Camera Settings. ImageBrowser already
contains several My Camera Settings which can be selected in theme sets or
individually. The “Animal” theme, for example features and animal in the start-
up image and animal calls in each of the sound files. The files all begin with the
same word (e.g. “Animal”, “Baseball”).

* When you start the [My Camera] window form the Camera Control window, you

can only change the My Camera Settings of the camcorder.

@ Observe following precautions while the My Camera Settings are saved to the
¥ camcorder.

- Do not open the memory card cover or remove the memory card.

- Do not detach the USB cable.

- Do not turn off the camcorder or computer.

- Do not change the position of the POWER switch or TAPE/CARD switch.

B Displaying the [My Camera] Window

1 Connect the camcorder to the computer ([1110).

2 Click the [Set to Camera] tab in the Camera Control window,
and [Set My Camera].

0 S Canon % 3 % %

" Acquire Images | Set to Camera*| ] Remote shaoting '

Set My Camera

3

=y

@‘ Set Slide Show/DPOF
,li Confirms /changes camera settings

4= | Uploads images to the camera

Preferences ( Quit )
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Saves the setting of the camcorder to the computer.

Saves the setting from the
computer to the camcorder.

Displays the My Camera
Settings of the camcorder.

Deletes a setting from
the [Camera] list.

Selects the type “— My Camera
of the My Type: Thame e ]
Camera Settings. =
Camera (Only editible items display)
Computer
Displays the 221 0 [=]] ==
My Camera 521 =
Settings saved ANIMALDZ2 : == =
on the computer. [IHAEEES ‘ Play ) Delete. )
p ) BABY21
BARZ1
BASEBALL21 4
CHIMPAN21 X
Adds an image/ ——{  add.. ) ( Send to Trash 3]
sound file to f—r—
 — 7
the [Computer]
list. Save] To:Macintosh HD: [Isers:video:Library:Preferer|-es:ImageBrowserUserData: :

Plays back the
sound setting

selected in the
[Computer] list.

Deletes a setting
from the [Computer] list.

Dse

_ Save to Camera )

Saves the setting from
the computer to the
camcorder.

Plays back the sound setting
selected in the [Camera] list.

B Changing the My Camera Settings

1

In the [My Camera] window, select the theme set you wish to
save to the camcorder in the [Computer] list.
» A window appears when you select a theme set and plays back the start-up,
operation, self-timer and shutter sound.
« To change the settings individually, select the setting type in the [Type] list.

Playing...
- Start-up Sound
- Operation Sound
+ Selftimer Sound
Shutter Sound

My Camera
Type: | Theme H
Camera (Only editable items display)
Computer
221 - Ak
321 0 r ‘

BAR21
BASEBALL21
CHIMPAN21

( Play )

Save To:Macintosh HD:Users:videorLibrary:Preferences:imageBrowserUserData:
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2 Select the setting you wish to replace in the [Camera] list
and click [=].

My Camera

Type: [ Theme [ :]

Camera (Only editable items display)
Computer

6O

321

ANIMALD22 ‘ ‘
ANIMALO23 D)
BABYZ21
BAR2L
BASEBALL21
CHIMPAN2 L

Send to Trash

C Play

Save T ibrary:Prefer UserData:

Save to Camera Close

3 On the confirmation window, click [OK].
Repeat steps 1-3 to replace other settings.

4 Click [Save to Camera].

My Camera

Type: | Theme [ :]
Camera (Only editable items display)
Computer

21 i
321

ANIMALD22 = —
ANIMALO23 Py ) Delet@msh,
BABY21

‘BARZI

BASEBALL21 |
cHivPANZ1 5

€ hadd € Send to Trash

Save To:Maci ibrary:Prefer

FAN\MALUH

oo caner ) @)

5 On the confirmation window, click [OK].
If you wish to use this setting on the camcorder, change the My Camera Setting
on the camcorder itself. Refer to the Camcorder Instruction Manual for details.

Applying the Camcorder Settings from the Computer
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B Adding Still Images to the [My Camera] Window

By adding an image to the [Computer] list, you can upload the image to the
camcorder for use as Start-up Image. Only still images with JPEG compression
can be added to the list.

1 In the [My Camera] window, select [Start-up Image] in the
[Type] list and click [Add].
The [Select an image to add] window appears.

My Camera

Type: Start-up Image >

Camera (Only editable items display)
Computer

221S101JPG 0 = rzzw,slm
3215101 JFG —
ANIMALO22_SI01.JPG =
ANIMALO23_SIOL JPG ey B
BABY21_SI0LJPG
BAR21_SI01JPC
BASEBALL21_SIOLJPG
CHIMPAN21 SIOL IPG X - =
Send to Trash
7 canon

Save To:Macintosh HD:Users:video:Library:Preferences:imageBrowserUserData:
MyCameraFiles:S|_JPG

(Save to Ca Close

2 Select the still image file (JPEG) you wish to save and click
[Open].
The selected file appears in the [Computer] list. You can now save the newly

added file to the camcorder using the procedures described in Changing the My
Camera Settings ([1] 58).

2 Todelete a setting, select the file and click the [Send to Trash] button below the
& [Computer] list.

Applying DPOF Settings

You can select images and the number of prints for automatic printing on a DPOF
(Digital Print Order Format)-compliant printer. You can set the DPOF print
settings also on the camcorder.

@ o When you are using a SD memory card, make sure the protect switch is set
&% to allow recording.
O The [Edit Slide/DPOF] window allows print settings on up to 998 still images.
With some camcorders, DPOF print settings are limited to a maximum of 200
still images. In that case, all DPOF print settings on the 201st still image and
onward will be erased.
o 1999 or more images are recorded on a memory card, the [Edit Slide/
DPOF] window may not operate properly. To set the number of prints, reduce
the number of images on a memory card to 998 or less.
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1 Click the [Set to Camera] tab and click [Set Slide Show/
DPOF] in the Camera Control window
» When connecting a card reader/writer, click the [Set to Memory Card] tab and
click [Set Slide Show/DPOF]. El
* The slide show function of the camcorder cannot be used.

0.60.6 Canon * # % * %

{ Acquire Images(| Set to Camera |) Remote shooting -

e

PO | set My Camera

Set Slide Show/DPOF

@)

Confirms/changes camera settings

&3]

Uploads images to the camera

|

eferences ) ( Quit 3

2 Click [Print Order(DPOF)] and select a print type from the
drop-down list.
* [Standard Print]: Prints selected images in the specified number of copies.
Use the arrows next to the boxes to select the number of copies.
* [Index Print], [Both(Standard/Index)] and the option [Titles] of the [Edit] menu
(printing of date and file number) are not supported by the camcorder.

Edit Slide/DPOF

@ ] @

@) Print Order(DPOF)

Index Print

Bothi(Standard/Index)

Standard : 0 Data and Tme: File Name: 4
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3 Select the still images you wish to print and the number of

copies.
Edit Slide/DPOF
@ print urAer(npoFJ @ @ @
=
1/4 2/4
0ol 37
4 Click [Save to Camera].
Edit Slide/DPOF
& o
Standard Print E el
1/4 2/4
Standard : 6 - Date and Time: File Name: 7]
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Reviewing and Changing the Settings of the Camcorder

You can adjust the date, time and owner settings of the camcorder. You can also
check the remaining memory card capacity or format the memory card.

[E]

1 Click the [Set to Camera] tab and click [Confirms/changes
camera settings] in the Camera Control window.

0.60.6 Canon * % % % %

! Acquire Images | Set to Camera |) Remote shaoting

Pl J

‘ P Set My Camera

Set Slide Show/DPOF

Confirms/changes camera settings

Uploads images to the camera

Preferences.. ) ( Quit )

2 Change the settings of the camcorder and click [OK].

Camera Settings

Input a camcorder owner name Talrera Model - Canon #okok ok
here (up to 31 characters). Bofy 1D : =
Firjiware Version : 1.0.0.0
. O 's N
Set the date and time here. —Wl"el”:i""E — 3
. . i ] from M

Check this box to synchronize ———22e&Time T =N =
the camcorder to the computer’s 2004726 I8 ~:26.288
date and time settings. Battery Status: AC

| Memory card: ———( format )
Check the power status here. = R

Status Installed ,Fr:; ;g‘;;mz

Click this to format the memory ) '
card in the camcorder.
Check the remaining memory —_—
card capacity here. Apply ) ( Cancel )(@ O
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| Uninstalling the Software

Uninstall the software when you wish to delete it from your computer or when
reinstallation is required to fix corrupted files.

Uninstalling ImageBrowser and PhotoStitch

Move the program’s folder into the Trash to uninstall programs such as
ImageBrowser and PhotoStitch.

70\ o If the program folders contain subfolders into which images have been
\ o /] saved, be careful not to accidentally delete those subfolders.
o For more details on how to uninstall ImageBrowser, refer to Read Me.

Uninstalling the Software



| Troubleshooting

Connection

Camcorder is not recognized when connected to the computer.

= There is no memory card in the camcorder.
Insert a memory card into the camcorder.

= The camcorder is not set to the correct mode.
Turn the POWER switch to PLAY (VCR)/PLAY and move the TAPE/CARD
switch to CARD.

= Camcorder is not correctly connected to the computer.
Read Connecting the Camcorder to a Computer ([1] 10) and check the
connection.
Ensure that you are using the correct cable and that its connectors are in
good shape.

= If you are experiencing operational problems, detach the USB cable from
the camcorder and computer and terminate the connection. Restart the
computer and then reconnect the camcorder.

ImageBrowser Operation

[E]

Cannot download images
= The camcorder is not set to the correct mode.
Turn the POWER switch to PLAY (VCR)/PLAY and move the TAPE/CARD
switch to CARD.
Image files or folders do not appear in ImageBrowser.
= Images of folders shown in ImageBrowser and the actual file contents
may be different.
Click the [View] menu and select [Refresh].

Troubleshooting
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