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4 Read This First

Read This First
Disclaimer

• While every effort has been made to ensure that the information contained in 
this guide is accurate and complete, no liability can be accepted for any 
errors or omissions. Canon reserves the right to change the specifications of 
the hardware and software described herein at any time without prior notice.

• No part of this guide may be reproduced, transmitted, transcribed, stored in a 
retrieval system, or translated into any language in any form, by any means, 
without the prior written permission of Canon.

• Canon makes no warranties for damages resulting from corrupted or lost 
data due to mistaken operation or malfunction of the camcorder, the 
software, memory cards (SD Memory Cards), personal computers, or 
peripheral devices, or due to use of a memory card not initialized by a Canon 
camcorder.

Trademark Acknowledgments
• Macintosh and Mac OS are trademarks of Apple Computer, Inc., registered in 

the United States and other countries.
• iPhoto and QuickTime are trademarks of Apple Computer, Inc.
• Other names and products not mentioned above may be registered 

trademarks or trademarks of their respective companies.
© Canon Inc. 2006 All rights reserved.

Safety Precautions
Do not play the supplied CD-ROM(s) in any CD player that does not support 
data CD-ROMs. Playing the CD-ROM(s) in an audio CD player (music player) 
could damage the speakers. It is also possible to suffer from hearing loss from 
listening with headphones to the loud sounds of a CD-ROM played on a music 
CD player.
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Checking Supplied Accessories
Use the following accessories to download recorded images from a memory card 
to your computer.
• IFC-300PCU USB Cable • DIGITAL VIDEO SOLUTION DISK

The explanations in this manual use mainly Mac OS X version 10.3 screen 
shots. The steps and windows may vary depending on your computer.
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System Requirements

Proper operation is not guaranteed on a user-built PC. 
Proper operation is not guaranteed on any particular system, even if it meets 
the requirements outlined above.
ImageBrowser does not operate on disks initialized with the Unix File 
System (UFS).
A CD-ROM drive is required to install the software. 

OS: Mac OS X (version 10.2/10.3/10.4) 
Computer Model: Computers that come with above OS preinstalled
CPU: PowerPC G3/G4/G5
RAM: 256 MB or more
Interface: USB
Free Hard Disk Space: Canon Utilities

ImageBrowser 200 MB or more
Display: 1024  768 pixels/32,000 colors or better
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What is Digital Video Software
The following software will be installed by installing the Digital Video Software.

ImageBrowser
• Viewing downloaded images
• Categorizing, organizing, and searching large volumes of images
• Editing still images
• Editing movies recorded on a memory card and capturing still images from 

movies
• Changing the data for still images and save them as new files
• Attaching still images to E-mail
• Viewing still images in a slide show
• Adding sound to an image
• Printing downloaded still images with background, frame, title and comments
• Printing indexes

CameraWindow
• Downloading images from a memory card to your computer
• Printing still images recorded on the memory card without downloading the 

still images to the computer
• Viewing images recorded in a memory card

This instruction manual explains how to install the software, what you can do 
with the main features and how to operate them. For more detailed operational 
instructions, refer to the Help menu of each software program.
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Windows

CameraWindow 
CameraWindow is a program created to download still images from the memory 
card to the computer. Furthermore, you can print still images recorded on the 
memory card without having the images downloaded to the computer ( 37). 
Refer to CameraWindow Automatic Launch Setting ( 26) for launching the 
software. Remote capture function is not supported by the camcorder.

Click the [CameraWindow] icon in the Dock (bar appearing at the bottom of 
the desktop) if the Camera Control window does not appear.
When the [CameraWindow] icon is not in the Dock, double click the [Canon 
Utilities] folder on the drive where the program was installed, followed by the 
[CameraWindow] folder and the [CameraWindow] icon.

[Acquire Images] Tab
This tab is used for downloading still images recorded on the memory card by 
connecting a camcorder or a card reader/writer to the computer.

Camera Control window 

Images will be downloaded to the computer, and ImageBrowser starts. 

Selects a function in the Camera Control window.

Images in the camcorder are displayed allowing you to select images. 

Specify the image type to be downloaded and the destination folder. 



E

9Windows

M
ac

in
to

sh

[Print] Tab
This tab is used for printing still images on the memory card without having the 
images downloaded to the computer. The window varies depending on the 
selected printing type. Refer to Printing Still Images Recorded on the Memory Card
( 37).

Camera Control window 

Prints all still images in the card one image per page.

Prints all still images in the card as an index page (rows of images on one page).

Displays a list of the still images in the card, allowing you to select which ones
to print.

Prints according to the DPOF print settings set by the camcorder.
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[Set to Camera] Tab 
This tab is used for confirming and changing the camcorder settings and 
uploading the images to the card. My Camera function is not supported by the 
camcorder.

Camera Control window 

Enter or change the name of the camcorder’s owner.

Uploading the images from the computer.
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Camera Browser Window 
Camera Browser window

Prints the selected still images.

Starts ImageBrowser.

Selects the still image selection method. Changes the size of the thumbnail.

Selects whether to show or hide
the image frame and file name.

Still image information and a histogram
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Browser Window
ImageBrowser is a software program used for organizing, printing and editing the 
downloaded images. To start ImageBrowser, click the [ImageBrowser] icon in the 
Dock. If the ImageBrowser icon is not in the Dock, double-click the [Canon Utilities] 
folder on the drive on which the program was installed, followed by the 
[ImageBrowser] folder and the [ImageBrowser] icon.

1 Explorer View
Displays the disks and folders that you can use on your computer. To show or 
hide the folder contents, click the triangle symbol besides the folder name.  
indicates that newly downloaded images are in the folder.
Selecting the [Favorite] tab shows only the folders that are registered as 
Favorites. To register a folder as Favorites, follow the instructions below.

To remove the registered folder, select the folder, and click [Remove].

2 Browser Area
This area displays the images contained in the selected folder.

When you have selected the [All] tab: 
Select a folder and click [Add to Favorites].
When you have selected the [Favorite] tab:
Click [Add] and specify a folder. 

1 2 3

 4

 5
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3 View Mode
You can select a view mode of images in the Browser Area.
[Preview]: The thumbnail images are displayed at the bottom of the Browser 
Area, and the Information Panel is displayed in the upper part.

[List]: The images are displayed as thumbnails. The thumbnails can be 
enlarged/reduced by selecting [Enlarge] or [Reduce] from the [View] menu.

Context Menu
When the view mode is set to [Preview] or [List], click on a thumbnail 
image while pressing the [control] key on the keyboard, a context menu 
will appear. The context menu allows you to select several functions 
directly without using the menu bar located on top of the window.

Preview Image

Selected Thumbnail 

Information Panel

Context menu 
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[TimeTunnel]: The images are displayed in the chronological order.

Click to display the control panel.
[Display Tool Panel]:
Select to display or hide the tool panel.
[Auto Cruise]:
Enables or disables [Auto Cruise]. When [Auto Cruise] is active, the time movement 
continues even after you have moved and released the bar.
[Play Sound]:
Plays back the added sound.

The date/time at which the images were shot appears on 
the red line. You can change this date/time by double-clicking 
it on the display. A window similar to the one below appears. 
Specify the new date/time.

Changes the number of TimeTunnel rings.

Tool Panel

Allows you to specify the date for the images displayed.

Move the slider up or 
down to move backward 
or forward in time.

Makes the TimeTunnel rings octagonal.

Makes the TimeTunnel look curved.
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[File Information]
When the view mode is set to [List] or [TimeTunnel], select [Get Info] from the 
[File] menu to display the following window.

4 Browser Area Tool Bar
The tool bar does not appear in the [TimeTunnel] mode.

1 View Allows you to select displayed images according to the 
star rating.

2 Enlarge/Reduce Enlarges/reduces the thumbnails in the Browser Window.
3 Selecting Images Allows to select all images and deselects images.
4 Display Pattern Allows to change the appearances of the Browser 

Window.

Histogram

Sets a Star Rating.

Sets a keyword.

Placing a check mark here prevents the image from being overwritten or deleted.

You can play sounds if they are attached to images.

You can rename files.

Hides the information display at the right.

You can switch and view the shooting  
information of the next or previous
image by clicking these buttons.

Shooting information

Input a comment.

1 32 4



16 Windows

5 Application Tool Bar

1 Canon Camera Opens CameraWindow.
2 View Image Displays a selected image in the [Image Viewer] window.
3 SlideShow Displays still images in a slide show.
4 Internet Allows attaching the selected still images to E-mail 

messages.
5 Print Prints the selected still images.
6 Send to Trash Deletes the selected images.

1 2 3 4 5 6
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[Image Viewer] Window
The [Image Viewer] window appears when you select an image and click [View 
Image] or double click an image.

1 Back/Next Displays the previous/next image in the current folder.
2 Save Allows saving the edited image.
3 Edit Allows you to perform the following operations: red-eye 

correction, auto correct, color and brightness correction, 
sharpness adjustment, trimming, inserting texts or 
registering external image editing applications. Unable to 
use when the multiple images are selected.

4 Number of 
Displays

Allows you to display multiple images at the same time.

5 Synchronize Synchronizes View functions across all displayed images.
6 Full Screen Displays an image in full screen size. To return to Browser 

Window, click the full screen sized image or press any 
key.

7 Print Prints the selected still image. Refer to [One Photo per 
page Print] ( 41).

8 Show Information The shooting information of the image will be displayed. 
[Show AF Frame] cannot be used for the images recorded 
by the camcorder.

2 3 4 5 61 7 8

Changes the 
zoom ratio of 
the image. 

 Changes
 the star rate.
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[Trim Image] Window
Select [Trim Image] from the  icon located at the bottom of the [Image 

Viewer] window. Either drag the mouse on the image or specify the cropping 

area, and click [Trim Image].

[Color/Brightness Adjustment] Window
Select [Color/Brightness Adjustment] from the  icon located at the bottom 

of the [Image Viewer] window. Use this to change the image’s properties by 

adjusting the RGB intensity, saturation and brightness.
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[Red Eye Correction] Window
Select [Red Eye Correction] from the  icon located at the bottom of the 

[Image Viewer] window. Use this to correct images in which peoples’ eyes 

appear red.

[Insert Text] Window 
Select [Insert Text] from the  icon located at the bottom of the [Image 

Viewer] window. [Insert Text] allows you to write text on still images.
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[Level Adjustment] Window
Select [Level Adjustment] from the  icon located at the bottom of the 

[Image Viewer] window. Use this to adjust the levels in an image to change its 

appearance.

[Tone Curve Adjustment] Window
Select [Tone Curve Adjustment] from the  icon located at the bottom of 

the [Image Viewer] window. Use this to adjust the tone curve for an image to 

change its appearance.
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[Sharpness] Window
Select [Sharpness] from the  icon located at the bottom of the [Image 

Viewer] window. Use this to emphasize and clarify the outlines of people and 

objects.

[Auto Adjustment] Window 
Select [Auto Adjustment] from the  icon located at the bottom of the 

[Image Viewer] window. Use this to automatically correct the image’s color 

balance.
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Installing the Digital Video Software
Before you connect the camcorder to the computer with the USB cable for the 
first time, you must install the Digital Video Software.

Your digital video camcorder is equipped with the standard Picture Transfer 
Protocol (PTP). This protocol enables you to download images by simply 
connecting the camera to a computer with the USB cable (using software such 
as iPhoto or Image Capture preinstalled on Mac OS X).
However, please note that there are several limitations to downloading images 
with this method.

It may take a few minutes, after connecting the camcorder, until you can 
download images.
Only AVI* movie files can be downloaded. Thumbnails cannot be 
downloaded.
* Two files are created in the camcorder (for example: [MVI_0001.AVI] and 

[MVI_0001.THM]). [MVI_0001.THM] files cannot be downloaded but 
movies can still be played back on the computer.

- When downloading the images by Image Capture that comes with Mac 
OS, the Exif version may change to 2.1 and image information may be 
modified. Either install ImageBrowser to download the images or use the 
following procedures.
1) Connect the camcorder to the computer, and start Image 

Capture.
2) Click [Options].
3) Remove the checkmark from [Embed Colorsync profile] in the 

[Download Options] tab and click [OK].

1 Close all programs that are running, and check that a 
camcorder is not connected to the computer.

2 Set the DIGITAL VIDEO SOLUTION DISK in the computer’s 
CD-ROM drive.

3 Double click the CD-ROM icon and the 
[CanonDigitalVideoInstaller] icon.
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4 Click Digital Video Software [Install]. 

5 Select [Easy Installation] and click [Next]. 
To install the software individually, select [Custom Installation].

6 Read the license agreement and click [Agree].

7 Review the installation settings and click [Next].

Installer Panel
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8 When the “Installation has finished.” message appears, 
click [OK].

After the installation is complete, restart the computer as prompted.
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Before Downloading Images

Connecting the Camcorder to a Computer
Be sure to install the Digital Video Software before you connect the 
camcorder to the computer.
Make sure the camcorder is being powered using the power adapter before 
connecting it to a computer. 
Connect the USB cable directly to one of the computer’s main USB ports. 
The interface may not function correctly if the camcorder is connected via a 
USB hub.
The connection may not operate correctly if you are using other USB 
devices, excluding USB mice or keyboards, at the same time. If this occurs, 
disconnect the other devices from the computer and try reconnecting the 
camcorder.
Do not connect two or more camcorders to the same computer via the USB 
interface. The connections may not operate correctly. 
Never allow the computer to go into standby (sleep) mode while a 
camcorder is connected via the USB interface. 

Refer to your computer manual for the location of the computer’s USB ports. 
See your camcorder instruction manual for connecting instructions.

1 Insert a memory card containing images into the camcorder.

2 Connect the power adapter to the camcorder.

3 Turn the POWER switch to PLAY (VCR)/PLAY and move the 
TAPE/CARD switch to CARD.

Wait until the card access indicator stops flashing.

4 Attach the supplied USB cable to the computer’s USB port 
and the camcorder’s USB Terminal.

USB CableUSB Terminal 
on the Camcorder

 Camcorder End Computer End 

USB Port on 
the Computer
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CameraWindow Automatic Launch Setting
When the first time connecting the camcorder to the computer, perform the steps 
below.

1 Start Image Capture application and select [Preferences] 
from the [Image Capture] menu.

2 Select [Other] from [When a camera is connected, open].

3 Select CameraWindow and click [Open].
CameraWindow is normally installed in [Applications]  [Canon Utilities] 
[CameraWindow].

4 Click [OK].
If you do not wish the Camera Control window to open automatically when you 
connect the camcorder, click the [File] menu and clear the check mark from the 
[Start when a camera is connected].
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Downloading Images (ImageBrowser)
Below explains the procedure for connecting a camcorder to a computer using 
the USB cable. For connecting a card reader/writer, see Using a Card Reader/
Writer ( 34).

If a memory card contains an enormous volume of images (approx. 
1000 or more), you may not be able to download images with 
ImageBrowser or an OS standard software depending on the computer 
you are using or the installed OS. In this case, use a card reader to 
download images.
- For connecting a card reader/writer, see Using a Card Reader/Writer

( 34).
Observe following precautions when the camcorder’s card access indicator 
is flashing (the camcorder is reading or writing from or to the memory card). 
Failure to do so may cause memory card data to become corrupted.
- Do not open the memory card cover, remove the memory card or detach 

the USB cable.
- Do not turn off the camcorder or the computer.
- Do not change the position of the POWER switch or the TAPE/CARD 

switch.
Images recorded onto the memory card or downloaded to the hard disk are 
important original data files. Create a copy of the file first before working on it 
on your computer.
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Using the Computer to Download Images
You can select a downloading method in the Camera Control window.

Auto-downloading

1 Connect the camcorder to the computer ( 25).
To start the Camera Control window manually, click the [CameraWindow] icon 
located in the Dock. If the [CameraWindow] icon is not in the Dock, double click 
the [Canon Utilities] folder on the drive where the program was installed, 
followed by the [CameraWindow] folder and the [CameraWindow] icon.

2 Click [Starts to download images].
• ImageBrowser starts.
• Click [Quit] to close the Camera Control window after downloading images.

The Remote shooting function is not supported by your camcorder.

Camera Control window 
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Applying Auto-downloading Settings
This task allows you to apply auto-downloading settings. You can specify the 
types of images and the destination folder.

1 In the Camera Control window, click the [Acquire Images] 
tab and click [Preferences].

2 Select [Change auto download settings] and click [Next].
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3 Select the image type to be downloaded and click [Next].
When the protect switch of the SD Memory Card is activated during image 
transfer, the images will not be marked as “already transferred” even having 
selected [New images] and downloaded.

4 Specify the destination folder settings and click [Next].

Place a check mark here 
if you wish the original 
image in the camcorder 
to be deleted after 
downloading.

Click this button to 
browse where you
want to save the
images.

Destination Folder 

Select to specify 
the name of the 
subfolder.
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5 Specify a process to perform after the image is downloaded 
and click [Next]. 

Below window will be displayed when you select [Perform selected processes 
consecutively] (You can redisplay the window by clicking [Select]). Select a 
process to perform after the image is downloaded, and click [OK].

6 Click [Finish].

Placing a check mark
here makes images in
the camcorder to be 
automatically downloaded
when the camcorder is 
connected.
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Downloading the Selected Images

1 Click [Lets you select and download images].

2 Select images you wish to download and click [Download 
Images].

• Clicking on 2 images while holding down the [option] + [shift] key selects also 
all images between the 2 images.

• Clicking on different images while holding down the [shift] key selects multiple 
images.

A blue frame appears 
around the selected image.
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3 Confirm the settings and click [Start Download].
• ImageBrowser starts, and Browser Window appears.

• To make changes, click [Change Settings].
[Specify Folder] Tab

[Specify File Name] Tab

Specify the file name at which 
to save the images.

Specify the settings of the folder 
and subfolder.

Specify the settings of the folder 
and subfolder.

Specify the file name at which
to save the images.
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Using a Card Reader/Writer

1 Insert a memory card into the reader.

2 Select a method to download the images.
• [Starts to download images]: CameraWindow appears, and the images in the 

memory card are downloaded. To apply auto-downloading settings, refer to 
Applying Auto-downloading Settings ( 29).

• [Lets you select and download images]: CameraWindow appears, and the 
images in the memory card are shown as thumbnails.
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Using the Camcorder to Download Images (Direct 
Transfer Function)

If your camcorder supports the Direct Transfer Function, you can use the 
camcorder to download images.

If your camcorder is not equipped with the  button, operate the direct 
transfer menu using the P.SET button. For details, please refer to the 
instruction manual of your camcorder.

1 Set the direct transfer settings on the camcorder screen 
after starting the Camera Control window.

• See your camcorder instruction manual for how to set and operate the 
camcorder to transfer images.

• For instructions on how to change the destination folder and the folder name, 
see Applying Auto-downloading Settings ( 29).

• The  button cannot be used when it is not lighted.

2 Press the  button on the camcorder.
Setting the Direct Transfer Download Destination Folder

1 Click the [Acquire Images] tab and click [Preferences].
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2 Select [Change direct transfer download destination folder] 
and click [Next].

3 Specify the destination folder settings and click [Finish].
Click [Quit] to close the Camera Control window.

Click this button 
to specify the 
destination folder.  

Destination Folder

Select to specify 
the name of the 
subfolder.  
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Printing Still Images

Printing Still Images Recorded on the Memory Card
You can select one of the following 4 methods to print still images in the card 
without downloading them to the computer.
• [Print All Images]

- Prints all still images recorded on a memory card in the connected camcorder 
or in a card reader/writer one image per page.

• [Print Contact Sheet of All Images]
- Prints all still images recorded on a memory card in the connected camcorder 

or in a card reader/writer in an index (rows of images on one page).
• [Print according to DPOF settings]

- Prints according to the DPOF print settings set by the camcorder.
• [Select image and print]

- A list of the still images recorded on a memory card in the connected 
camcorder or in a card reader/writer will be displayed, and you can select 
images you wish to print.

1 Connect the camcorder to the computer. ( 25)

2 Click the [Print] tab in the Camera Control window.
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3 Click on one of the 4 printing methods.

4 Specify the print settings and click [Print].
The window varies depending on the selected printing method in step 3.

When you have selected [Print All Images]:

Click this to use the trimming function (crops a portion of the still image).

Selects the printer.

Sets the paper size
settings.

Rotates images.

Sets the shooting 
date/time imprint and 
color settings.

Sets the number of print copies of the displayed image.

Click this button to switch between still images if multiple images are selected.

Sets the auto trim (crops
image edges according to 
the page proportions) or
borderless print settings.
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When you have selected [Print Contact Sheet of All Images]:

When you have selected [Print according to DPOF settings]:
• The selected still images will be printed according to the number of copies set 

with the camcorder. The same window described in the previous section When
you have selected [Print All Images]: ( 38) will be displayed.

Click this to use the trimming function (crops a portion of the still image).

Selects the printer.

Sets the printer and 
paper size settings.

Rotates still images.

Sets the print settings for
shooting information, 
comments, headers, 
footers and page numbers.

Click these buttons to switch between pages.

Sets the number of
print copies of the contact 
sheets.

Sets the number of rows
and columns.
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When you have selected [Select image and print]:
• If you selected [Select image and print], the following window will be displayed. 

Select still images you wish to print, and click [Print]. If you selected [Contact 
Sheet Print], the same window described in the previous section When you have 
selected [Print Contact Sheet of All Images]: ( 39) will be displayed. If you 
selected [One Photo Per Page Print], the same window described in the 
previous section When you have selected [Print All Images]: ( 38) will be 
displayed instead. Set the print settings and print the still images.

5 When the print window opens, click [Print].

6 When the printing finishes, click  to close the window.
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Printing Still Images Downloaded to the Computer
You can select one of the following 3 methods to print still images downloaded to 
the computer.
• [One Photo per page Print]

- Prints one still image per page.
• [Index Print]

- Prints a selection of multiple still images in columns and rows in an index 
form.

• [Layout Print]
- Allows you to lay out the selected still images in special arrangements and 

add text and decorations, printing them as one page in a fancy album.

[One Photo per page Print]

1 Select the still images you wish to print and click [Print] 
[One Photo per page Print] from the displayed menu.
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2 Specify the print settings and click [Print].

3 When the print window opens, click [Print].

4 When the printing finishes, click  to close the window.
[Index Print]

1 Select still images you wish to print and click [Print] 
[Index Print] from the displayed menu.

Click this to use the trimming function (crops a portion of the still image).

Selects the printer.

Sets the paper settings.

Rotates still images.

Sets the shooting 
date/time imprint and 
color settings.

Sets the number of print copies of the displayed image.

Click this button to switch between still images if multiple images are selected.

Sets the auto trim (crops
image edges according to 
the page proportions) or
borderless print settings.
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2 Specify the print settings and click [Print].

3 When the print window opens, click [Print].

4 When the printing finishes, click  to close the window.
[Layout Print]

• You can select one of the following 3 layout print methods.
[Custom layout printing] Allows you to specify the size and location of the 

still images freely.
[Fixed photo size printing] Allows you to specify the size of the all still images.
[Tiled photo printing] Allows you to have the program lay out and print 

the specified number of images per page with no 
gaps between still images on the page.

• Selecting [Edit]  [Add Text] allows you to write some texts on a still image. 
You can move added text boxes on the still image by dragging them. 

• Selecting [Edit]  [Edit Header] allows you to insert a header.

Click this to use the trimming function (crops a portion of the still image).

Selects the printer.

Sets the paper size and
orientation.

Rotates still images.

Sets the print settings for
shooting information, 
comments, headers, 
footers and page numbers.

Click these buttons to switch between pages.

Sets the number of
print copies of the contact 
sheets.

Sets the number of rows
and columns.
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1 Select still images you wish to print and click [Print] 
[Layout Print].

2 Select a print style from the pull-down menu and click [Print] 
after specifying the print settings.

3 When the print window opens, click [Print].

4 When the printing finishes, click  to close the window.
Multiple Page Printing 

Multiple page printing is a function that enables you to print enlarged still images 
or panoramic images onto multiple pages.

Your camcorder needs to support the Stitch Assist mode to record a panoramic 
image.

1 Select a still image for the multiple page printing.
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2 Select [Print]  [Multiple Page Print] from the [File] menu.

3 Specify the print settings and click [Print].
To enlarge a still image, you can click [Page Setup] and enter a new value at 
[Scale].

Selecting [Multiple Page Print Options] from the [File] menu allows you to 
specify the [Print Resolution]. The lower the resolution you set, the larger the 
image is printed and vice versa - the higher you set the print resolution, the 
smaller the image is printed.

Position setting

Sets the overlap for binding.
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Organizing Images

Applying Star Rating
• This task allows you to apply ratings to your images from one star to three 

stars. The Star Rating can be used as one of the search conditions, or for the 
selection of images to be displayed in the Browser Window.

• The default setting of the Star Rating is two stars.

1 Select the image to which you wish to apply the Star Rating.

2 Select [Change Star Rating] from the [Edit] menu.
You can display images according to Star Rating by selecting from the [View] 
drop down list.
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Specifying the Keywords
Keyword is used for searching images.

1 Select an image you wish to apply the keyword.

2 Select [Keyword]  [Settings] from the [Edit] menu.

3 Place a check mark next to the keyword you wish to apply 
and click [OK].

You can add and delete keywords, or change the keyword list in the [Manage 
Keywords] window by selecting [Keyword]  [Manage] from the [Edit] menu.
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Classifying the Images
This task allows you to sort images into a folder according to the shooting date or 
Star Rating.

Sort by the Shooting Date

1 Select the images you wish to classify and select [Organize 
Image]  [Sort Images] from the [File] menu. 

2 Select [The files will be separated into folders for each 
shooting date.] and click [Next].
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3 Specify the sort settings and click [OK].
The selected images are classified into the specific folder.

Sort by the Star Rating

1 Select the images you wish to classify and select [Organize 
Image]  [Sort Images] from the [File] menu.
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2 Select [The files will be organized by Star Rating.] and click 
[Next].

3 Specify the sort settings and click [OK].
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Renaming Multiple Files
This task allows you to rename multiple files at the same time, or to rename and 
copy multiple files.

1 Select the images you wish to rename and select [Organize 
Image]  [Rename] from the [File] menu.

2 Specify the settings and click [OK].
The images are renamed according to the settings specified.

Placing a check mark 
here makes copies of 
images with new names. 
The name of the original 
images will not be changed.
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Searching for Images
This task allows you to search for images by Star Rating, Modification Date, 
Shooting Date, Comment or Keywords.

1 Select a folder in the explorer view.

2 Select [Search] from the [File] menu.

3 Specify the search conditions and click [Search Now].
• The search results are displayed as thumbnails.
• Select at least one search condition.
• Clicking the  icon discloses the parameters of settings.

Clicking this button allows 
you to specify a folder.
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4 Click [Finish].
• To change the search parameters and perform another search, click [Back] 

and repeat steps 3-4.

• The images of the search result are displayed in the [Search Results] folder. 
You can print or copy these images to another folder. The images will remain 
in this folder until ImageBrowser is closed or another search is performed.
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Playing Back and Editing Movies

Playing Back Movies
In the CameraWindow and Browser Area, movies are displayed with the first scene 
as a still image with a  (movie) icon. 

1 In the Browser Area, double-click a thumbnail with a  
(movie) icon.

Clicking the  (Play) icon at the bottom of the image in the Main Window also 
plays back the movie.

2 Click the  icon in the [Image Viewer] window.
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Editing Movies
You can link images, insert text and background music, and add effects.

1 Select images in the Browser area.

2 From the [Edit] menu, select [Movie Edit].

3 Arrange images and click [2.Effect].
• To change the order of images, select an image and click [Move Left] or [Move 

Right].
• Operational instructions are displayed in the upper section of the window.

Plays back the movie
being edited.

Storyboard Area
Displays thumbnails of the 
selected images. The images 
will be linked from left to right.

Transition Box
Displays the symbol of the transition effect between linked images.
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4 Apply effects to the images and click [3.Audio].
To set a transition effect, you need to select a transition box in the Storyboard 
Area.

5 Set the audio and click [4.Save].
You can add an MP3, AIFF or WAV file as audio.
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6 Select a file type and click [Save].
• Select the destination folder, input the file name and click [Save].
• To exit MovieEdit Task, from the [MovieEdit Task] menu, select [Quit MovieEdit 

Task].

Select this to save as 
Motion JPEG compressed
AVI.

Select this to save as either Motion JPEG compressed AVI or QuickTime movie. 
After selecting the data type, click [Advanced Settings] that allows you to set [Size], 
[Frames per Second] or [Quality] settings of the movie.
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Exporting Images

Changing the File Type and Save
This task allows you to change the size, resolution or data for of selected still 
images and save them as new files and allows to save the shooting properties of 
the still images and movies to text files or copy them with new names.

1 Select an image you wish to export and [Export Images] 
from the [File] menu.

2 Select exporting type and click [Next].
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3 Specify the export settings and click [Finish].
The window varies depending on the selected export type in step 2.

When you have selected [Edit and Save Image]:
You can convert still images to another file type, resize and save them as new 
files. You can select the file type from BMP, PICT, JPEG and TIFF. You can also 
specify a prefix to be added to the exported still images.

When you have selected [Export Shooting Properties]:
You can select information you wish to export and save as a text file.
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When you have selected [Export as a Screensaver]:
You can export and save the image as a screen saver.

When you have selected [Export an Image as Wallpaper]:
You can export and save the image as a desktop wallpaper. This task cannot be 
performed if you have selected multiple images.
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Extracting Still Images from Movies
You can extract still images from movies and save them as image files.

1 Select a movie and select [Extract frames from a movie] 
from the [Edit] menu.

2 Set the still image extraction method and click [2. Preview].
• [Extract all frames]: Extracts all frames in the movie as still images. 
• [Specify an interval and extract frames]: Extracts frames as still images from a 

specified frame range or time interval.
• [Specify the number of copies and extract frames]: Extracts a specified 

number of still images from the entire movie. The extraction interval is 
calculated based on an equal distribution of the specified number of still 
images.

• [Extract a specified image]: Extracts still images from scenes that catch your 
attention.
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3 Check the extracted still images and click [3. Save].

4 Specify the file name and the folder where you wish to save 
it and click [Save].
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Adding Still Images from Your Computer to the Memory 
Card

You can save still images from the computer to a memory card. You can also 
save sample images for card mix from the DIGITAL VIDEO SOLUTION DISK.

Only still images with JPEG compression can be saved to the memory card. 
TIFF, PICT and BMP will be converted to JPEG compression and save to the 
memory card.

Adding Still Images to the Memory Card

1 Connect the camcorder to the computer ( 25).

2 Click the [Set to Camera] tab in the Camera Control window, 
and [Uploads images to the camera].
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3 Select the still image you wish to add and click [Open].
You can check the selected image by clicking the file name.

4 In the Add image window, select the image size and click 
[Add].

• The selected images will be recorded to the memory card.
• When recording is complete, the images will appear in the CameraWindow.

Adding Sample Images to the Memory Card
You can save sample images to be used with the Card Mix function to the 
memory card in the camcorder or in a card reader/writer. The sample images are 
provided on the DIGITAL VIDEO SOLUTION DISK.

The sample images provided on the supplied DIGITAL VIDEO SOLUTION 
DISK are intended only for personal use with this camcorder. Do not use these 
sample images for other purposes.

1 Insert the DIGITAL VIDEO SOLUTION DISK to the 
computer’s CD-ROM drive.

2 Connect the camcorder to the computer ( 25).
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3 Click the [Set to Camera] tab in the Camera Control window, 
and [Uploads images to the camera].

4 Double-click the CD-ROM icon, followed by the [DVC CARD 
IMAGE] folder. 
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5 Open the [CARD LUMINANCE] folder, select the image you 
wish to copy to the camcorder and click [Open].

6 In the Add image window, click [Add].
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Using Various Functions

Attaching Images to E-mail Messages 
You can attach selected images to an E-mail message.

1 Select the images you wish to send in the Browser Area. 

2 From the [Internet] menu, select [Create Image for Email].

3 Specify the image size and click [Next].
When you select [Send without changing the file size], move on to step 5.

Select this if you do not wish 
to reduce the size of the still 
image.

Normally, select this option.
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4 Specify the reduction ratio and image quality and click 
[Next].

• [Resize(%)]: Select the reduction ratio relative to the original size of the image.
• [Quality]: Select the image quality. The lower the quality, the rougher the 

image becomes, but the size of the file also becomes smaller.
• [Compress]: Use it to check the file size when you actually compress the 

image. The file size appears next to “Total Size After Compression”.
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5 Select whether you wish to start your e-mail software and 
click [Finish].

• If you have selected [Start email application after closing], your e-mail 
software starts automatically. Open a new e-mail message and attach the 
image. With some types of e-mail software, you can attach images to 
e-mail messages simply by dragging them from the Browser Area to the new 
message window.

• Click [Preview] to check the changed image.
• The image will be saved to the [Email Images] folder in the explorer view 

section.

You can set the e-mail software to start automatically in step 5. Note that 
some e-mail software may not start automatically. For details, please refer to 
the Help menu of the OS you are using.
The images in the [Email Images] folder are saved in the following location:
Open the [Users] folder, followed by [User login name], [Library], 
[Preferences], [ImageBrowserUserData], and [Mail].

Explorer View Section  
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Running a Slide Show

1 From the [View] menu, select [Slide Show Options].

2 Select the slide show settings and click [OK].
• [Auto Play]: Select the interval by sliding the control under [Play Interval] (from 

1 to 30 seconds).
• [Control with Mouse or Keypad]: Advances the slide show manually with the 

mouse or keyboard.
• [Repeat Continuously]: Runs the slide show in a loop.
• [Hides buttons]: Hides the buttons during the slide show.
• [Transition Effect]: Select the transition effect to be used when moving from 

one slide to another. When you select an effect, you can check the effect in 
the preview window.

3 Select the images and select [Slide Show] from the [View] 
menu.

Click  on the lower right of the screen to end the slide show.
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Adding Sound to a Still Image
• To add sound to still images, use the MAC OS recording function. Depending 

on the computer, you may need to connect peripherals such as microphones. 
Check if your computer settings allow recording.

• The sound cannot be played back on the camcorder.

1 In the Browser Area, select a still image and select [Sound] 
 [Record] from the [File] menu.

The recording window appears.

2 Click  and start recording when the [Save] button is 
enabled.

3 Click [Save] to stop recording.
•  appears on the still image.
• The sound file will be copied in AIFF type (extension “.AIF”) to the same folder 

as the still image.
• To play back the sound, select an image with a sound icon and select [Sound] 

 [Play] from the [File] menu.

To remove sound from a still image, select [Sound]  [Send to Trash] from 
the [File] menu.  disappears and the copied sound file will be deleted.
While playing back the sound, select [Sound]  [Pause] or [Stop] to control 
the status.
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Reviewing and Changing the Owner Name of the 
Camcorder

You can change and confirm the owner name of the camcorder.

1 Click the [Set to Camera] tab and click [Confirms/changes 
camera settings] in the Camera Control window.

2 Change the settings of the camcorder and click [OK].

Input a camcorder owner name here 
(up to 31 characters).
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Uninstalling the Software
Uninstall the software when you wish to delete it from your computer or when 
reinstallation is required to fix corrupted files.

Uninstalling ImageBrowser 
Move the program’s folder contain subfolders into the Trash to uninstall 
programs such as ImageBrowser.

If the program folders contain subfolders into which images have been 
saved, be careful not to accidentally delete those subfolders.
For more details on how to uninstall ImageBrowser, refer to Read Me.
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Troubleshooting
Connection

 Camcorder is not recognized when connected to the computer.
There is no memory card in the camcorder.
Insert a memory card into the camcorder.
The camcorder is not set to the correct mode.
Turn the POWER switch to PLAY (VCR)/PLAY and move the TAPE/CARD 
switch to CARD.
Camcorder is not correctly connected to the computer.
Read Connecting the Camcorder to a Computer ( 25) and check the 
connection.
Ensure that you are using the correct cable and that its connectors are in 
good shape.
If you are experiencing operational problems, detach the USB cable from 
the camcorder and computer and terminate the connection. Restart the 
computer and then reconnect the camcorder.

ImageBrowser Operation
 Cannot download images

The camcorder is not set to the correct mode.
Turn the POWER switch to PLAY (VCR)/PLAY and move the TAPE/CARD 
switch to CARD.

 Image files or folders do not appear in ImageBrowser.
Images or folders shown in ImageBrowser and the actual file contents 
may be different. 
Click the [View] menu and select [Refresh].
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