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| Read This First

B Disclaimer

» While every effort has been made to ensure that the information contained in this
guide is accurate and complete, no liability can be accepted for any errors or
omissions. Canon reserves the right to change the specifications of the hardware
and software described herein at any time without prior notice.

* No part of this guide may be reproduced, transmitted, transcribed, stored in a
retrieval system, or translated into any language in any form, by any means,
without the prior written permission of Canon.

« Canon makes no warranties for damages resulting from corrupted or lost data
due to mistaken operation or malfunction of the camcorder, the software, memory
cards (miniSD Cards), personal computers, or peripheral devices, or due to use
of a memory card not initialized by a Canon camcorder.

B Trademark Acknowledgments

» Macintosh and Mac OS are trademarks of Apple Computer, Inc., registered in the
United States and other countries.

* iPhoto and QuickTime are trademarks of Apple Computer, Inc.

* miniSD is a trademark of SD Card Association.

* Intel is a trademark or a registered trademark of Intel Corporation or its
subsidiaries in the United States and other countries.

« Other names and products not mentioned above may be registered trademarks
or trademarks of their respective companies.

© Canon Inc. 2006 All rights reserved.

B Safety Precautions

Do not play the supplied CD-ROM(s) in any CD player that does not support data
CD-ROMs. Playing the CD-ROM(s) in an audio CD player (music player) could

damage the speakers. It is also possible to suffer from hearing loss from listening
with headphones to the loud sounds of a CD-ROM played on a music CD player.

Checking Supplied Accessories

Use the following accessories to download recorded still images from a memory card
to your computer.

* IFC-300PCU USB Cable * DIGITAL VIDEO SOLUTION DISK

The explanations in this manual use mainly Mac OS X version 10.3 screen shots.
The steps and windows may vary depending on your computer.
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| System Requirements

OS: Mac OS X (version 10.2/10.3/10.4)

Computer Model: Computers that come with above OS preinstalled E
CPU: PowerPC G3/G4/G5
RAM: 256 MB or more
Interface: uSB
Free Hard Disk Space: = Canon Utilities
- ImageBrowser 200 MB or more
- PhotoStitch 40 MB or more
Display: 1024 x 768 pixels/32,000 colors or better

@ O Proper operation is not guaranteed on a PC with the Intel Core Duo
\ e/ processor.
O Proper operation is not guaranteed on a user-built PC.
O Proper operation is not guaranteed on any particular system, even if it meets
the requirements outlined above.
o ImageBrowser does not operate on disks initialized with the Unix File
System (UFS).
O A CD-ROM drive is required to install the software.
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| What is Digital Video Software?

The following software will be installed by installing the Digital Video Software.

B ImageBrowser

* Viewing downloaded still images

» Categorizing, organizing, and searching large volumes of still images
« Editing still images

* Changing the data for still images and save them as new files

« Attaching still images to E-mail

* Viewing still images in a slide show

» Adding sound to a still image

* Printing still images with titles and comments

* Printing indexes

B CameraWindow

» Downloading still images from a disc or a memory card to your computer

* Viewing still images recorded in a disc or a memory card

* Printing still images recorded on the disc or memory card without downloading
the still images to the computer

B PhotoStitch

Merging a series of overlapping still images into a single, seamless panorama
This instruction manual explains how to install the software, what you can do with the

main features and how to operate them. For more detailed operational instructions,
refer to the Help menu of each software program.
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| Windows

CameraWindow

CameraWindow is a program created to download still images from the disc or EI
memory card to the computer. Furthermore, you can print still images recorded on the

disc or memory card without having the images downloaded to the computer ([ ] 37),

and you can confirm and change the owner name of the camcorder you specify

([11 78). Refer to Using the Computer to Download Still Images ([_] 28) for launching

the software. The Remote capture function is not supported by the camcorder.

2% © Click the [CameraWindow] icon in the Dock (bar appearing at the bottom of
& the desktop) if the Camera Control window does not appear.
o When the [CameraWindow] icon is not in the Dock, double click the [Canon
Utilities] folder on the drive where the program was installed, followed by the
[CameraWindow] folder and the [CameraWindow] icon.
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B [Acquire Images] Tab

This tab is used for downloading still images recorded on the disc or memory card by
connecting a camcorder or a card reader/writer to the computer.

Camera Control window

Selects a function in the Camera Control window.

B Canon = # # & *

E Acquire Images | Print | Set to Camera  Remote shooting 1

Downloads using camera

|_\ Preferences... ;‘l ( Quit .‘_.l

Specify the image type to be downloaded and the destination folder.

Images in the camcorder are displayed allowing you to select images.

Images will be downloaded to the computer, and ImageBrowser starts.
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W [Print] Tab

This tab is used for printing still images on the disc or memory card without having the
images downloaded to the computer. The window varies depending on the selected

printing type. Refer to Printing Still Images Recorded on the Disc or Memory Card

Camera Control window

Prints all still images in the disc or card one image per page.

A Canon = 3 o o

. 3 E |
I. Acquire Images | Print | Set to Camera = Remote shooting

—® | Print All Images

=m= @ | Print Contact Sheet of All Images

15
IS Print according to DPOF settings

Select image and print

ﬂl-l_[
(=11 7]
|

Preferences:. ]

P

Quit )

Displays a list of the still images in the disc or card, allowing you to select
which ones to print.

Prints according to the DPOF print settings set by the camcorder to the still images
recorded on the card.

Prints all still images in the disc or card as an index page
(rows of images with file names and image information).

’0\ Unable to set the DPOF print settings to the still images recorded on the disc.
\ e /]
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B [Set to Camera] Tab

This tab is used for confirming and changing the owner name of the camcorder you
can specify ([] 78) and uploading the still images to the card. My Camera function is
not supported by the camcorder.

Camera Control window

000 Canon * s % %

I. Acquire Images = Print | Set to Camera | Remote shooting 1

Set My Camera

iﬁ]r Confirms/changes camera settings

4= Uploads images to the camera

Preferences.. | ( Quit )

Uploading the images from the computer.

Enter or change the name of the camcorder’s owner.
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B Camera Browser Window

Still image information and a histogram

Camera Browser window (This will not be displayed when using
a card reader/writer.)
806 Camera Window - Canon # % % % %
1 2 3 ¥ File Information: \
fl : N 3 3 File Name: IMG_0101 PG
- . . A Modified: 01/15/0%14:49:.
pa . - File Size: 200 KB
/ - Image Size: 6405480
Drata Type:
¥ Histogram:
IMG_O101.JPG IMG_0102.]PGC IMG_0103.]PGC
4
¥ Shooting Information:
Item Name Walue
File: Marne IG_ 070
Camera Model Na...| Canan ok .. rr

Shooting CatesTi... | 010150
IMG_0104.JPG Shooting Mode Portrait
Photo Effect Off

T (Shutter Speed)| 1,40

A (Aperture Wal.. | 2.0

Light hetering Evaluative
Exposure Compe... | Q0
150 Speed Ao
AE— Lens ZE- G50
| | (O @) | P || et
l - T | mage Sze B40xd B0 N
= L Inage Cuality Fine
=] = 7e ' Fiash off
= il Eﬁﬁ ‘ A?sh-bde Manual Foc...
Download Images Frint -  Start ImageBrowser \ Color Space sRGE Y/
N 4
| Selects image 1 of 4 ]
Starts ImageBrowser. Selects whether to show or hide
the image frame and file name.
Prints the selected still images.

Selects the still image selection method. Changes the size of the thumbnail.
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Browser Window

ImageBrowser is a software program used for organizing, printing and editing the
downloaded still images. To start ImageBrowser, click the [ImageBrowser] icon in the
Dock. If the ImageBrowser icon is not in the Dock, double-click the [Canon Utilities]
folder on the drive on which the program was installed, followed by the
[ImageBrowser] folder and the [ImageBrowser] icon.

1

806
Folder |

& Canon Camera
[# Movies
w [# Pictures
[ 200x_01_15

MG_0101 |
Man, Jan 15, 2008 56 ||
200 KB |
F40% 480 I
PG |

|

Favorite - . = = .
Add... Remove F’_k‘i} E ﬂ“ '3 a s 5
Wiew Image. e it

1 Explorer View

Displays the disks and folders that you can use on your computer. To show or hide
the folder contents, click the triangle symbol besides the folder name. [ § indicates
that newly downloaded still images are in the folder.

Selecting the [Favorite] tab shows only the folders that are registered as Favorites.
To register a folder as Favorites, follow the instructions below.

When you have selected the [All] tab:
Select a folder and click [Add to Favorites].

When you have selected the [Favorite] tab:
Click [Add] and specify a folder.

To remove the registered folder, select the folder, and click [Remove].

2 Browser Area
This area displays the images contained in the selected folder.
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3 View Mode

You can select a view mode of images in the Browser Area.

[Preview]: The thumbnail images are displayed at the bottom of the Browser Area,
and the Information Panel is displayed in the upper part.

Preview Image

T MG_0101.PG uG,_0102, G G_0103IPG IMG_0104.0°G

Wigw | Show All -: —p— @ Selecting images | (5 3 F

[List]: The images are displayed as thumbnails. The thumbnails can be enlarged/
reduced by selecting [Enlarge] or [Reduce] from the [View] menu.

Preview oLt TimeTunnel

Context Menu

When the view mode is set to [Preview] or [List], click on a thumbnail image
while pressing the [control] key on the keyboard, a context menu will appear.
The context menu allows you to select several functions directly without using
the menu bar located on top of the window.

D_.

B ‘ Imagelrowser Help...

Wiew Actual image

Copy Image...
I Move Image...

Duplicate

ConteXt et U e Semnl i Trasb —

| Export Images...
Organize Image
Rotate Image...
Keyword

Change Star Rating

>
FPhotastitch...
Mavie EdIE...
Extract frames from a movie..
‘ Rotate According to Rotation i Informatio

MG_0101.9G MG_010ZFG MG_D105. PG MG_0T1

view [Show Al T8} |——@——q, &, Selecting Images

rrrrrr
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[TimeTunnel]: The images are displayed in the chronological order.

The date/time at which the images were shot appears on

the red line. You can change this date/time by double-clicking
it on the display. A window similar to the one below appears.
Specify the new date/time.

Date Settings Move the slider up or
= down to move backward
=t LR or forward in time.

fa)
1/15/200% |,

Cancel ) ( 0K )

ann
Folder

[ Favorite ~ All

@ Canon Camera
[ Movies
- [ Pctures
B 200%_01_15

Display Tool Panel
Auto Cruise

Play Sound

......

Click to display the control panel.
[Display Tool Panel]:

Select to display or hide the tool panel.

[Auto Cruise]:

Enables or disables [Auto Cruise]. When [Auto Cruise] is active, the time movement
continues even after you have moved and released the bar.

[Play Sound]:

Plays back the added sound.

Tool Panel
Makes the TimeTunnel rings octagonal.

al 1/15/0% I—: Octagonal

200000 OODO DD L) Winding Tunnel
f(\“

Rings S|z
Changes the number of TimeTunnel rings.
Makes the TimeTunnel look curved.

Allows you to specify the date for the images displayed.
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[File Information]

When the view mode is set to [List] or [TimeTunnel], select [Get Info] from the
[File] menu to display the following window.

You can rename files.

Hides the information display at the right. E
— Input a comment.
Shooting information — — Sets a Star Rating.
An0A File Inforhation
fT Star Rating \P
1 i
L ! J
; fv Comment N\
Hide Detail ) \. i
- 5 w Keywaord \|
File Name: IMC_0101 = 3 "
Modified Mo, Jan 15, 200% 912 PM { ViewMadify Keywords... ) =
File Size: 200 KB = -
Image Size: Al 480 w Brightness Histogram )
Data Type: PG
Saund:
e | (1
You can switch and view the shooting L Histogram

information of the next or previous
image by clicking these buttons.

— Sets a keyword.

You can play sounds if they are attached to images.

4 Browser Area Tool Bar
The tool bar does not appear in the [TimeTunnel] mode.

Placing a check mark here prevents the image from being overwritten or deleted.

1 2 3 4
| I | |
View | Show All "3 -;— r\'_'?l - Q @ | Selecting Images v” = 3 (=
1 | View Allows you to select displayed images according to the
star rating.
Enlarge/Reduce Enlarges/reduces the thumbnails in the Browser Window.

Selecting Images

Allows to select all images and deselects images.

Display Pattern

Allows to change the appearances of the Browser

Window.
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5 Application Tool Bar

1 2 3 4 5 6
4 =5 & @ & 8§
1 | Canon Camera Opens CameraWindow.
2 | View Image Displays a selected image in the [Image Viewer] window.
3 | SlideShow Displays still images in a slide show.
4 | Internet Allows attaching the selected still images to E-mail
messages.
Print Prints the selected still images.
Send to Trash Deletes the selected images.
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[Image Viewer] Window

The [Image Viewer] window appears when you select an image and click [View Image]

or double click an image.

800

[5IMG_0101 PG

Changes the — | D) Changes
zoom ratio of 4 » & A = & ] = 2 the star rate.
the image. “’"l M e | | | "“i SI"”" ,,,,,, | “l*"

1 2 3 4 5 6 7 8
Back/Next Displays the previous/next image in the current folder.
Save Allows saving the edited image.
Edit Allows you to perform the following operations: red-eye

correction, auto correct, color and brightness correction,
sharpness adjustment, trimming, inserting texts or
registering external image editing applications. Unable to
use when the multiple images are selected.

4 | Number of
Displays

Allows you to display multiple images at the same time.

Synchronize

Synchronizes View functions across all displayed images.

Full Screen Displays an image in full screen size. To return to Browser
Window, click the full screen sized image or press any
key.

7 | Print Prints the selected still image. Refer to [One Photo per

page Print] ([1]42).

8 | Show Information

The shooting information of the image will be displayed.
[Show AF Frame] cannot be used for the images recorded
by the camcorder.

Windows I
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H [Trim Image] Window
Select [Trim Image] from the d icon located at the bottom of the [Image Viewer]

window. Either drag the mouse on the still image or specify the cropping area, and
click [Trim Image].

Trim Image

Trims the displayed image.

After specifying the area you want to trim using drag
and drop,

click the Trimming button.

Trim settings:

Location (top-left corner)

X: ¥

Size of Trimming area:

B H:

['Fit to window B a |

Undo Trim Image
Cancel ) OK
Display Size: 640 % 450 Display : 54% 4

B [Color/Brightness Adjustment] Window
Select [Color/Brightness Adjustment] from the d icon located at the bottom of

the [Image Viewer] window. Use this to change the image’s properties by adjusting
the RGB intensity, saturation and brightness.

Color/Brightness Adustment

| RGB Adjustment | Color Adjustment

Red ; c\'_; R | 0 Z
Green | | ‘ 13 - 0 Z
Blue Y | _‘6 : : 7 T §
| Show Original Image (_ mﬁ Undo Redo

C Cancel (—H

4

Display Size: 640 x 480
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B [Red Eye Correction] Window

Select [Red Eye Correction] from the &3 icon located at the bottom of the [Image

-

Viewer] window. Use this to correct still images in which peoples’ eyes appear red.

Red Eye Correction

C Manual Mode

Fit to window M a
o All o

__! Show Original Image Undo # Undo Redo

Cancel ) e— ~OK—~ )

Display Size: 640 % 480 Display SEN 4

B [Insert Text] Window
Select [Insert Text] from the d icon located at the bottom of the [Image Viewer]

-

window. [Insert Text] allows you to write text on still images.

Insert Text
Font Name: ?ﬂ:l“@'.il’\‘l’
Font Size: 0
Text Color: -
Text Attribute: ‘E, |ﬂ u
[] Antialias
Text:
<Select the location on the image first, then type your textin
here.>
—— hn::::‘ru-n*w-m_i
= k. Import wﬂ? me
| Show Original Image (Ftrowindow 3] @ @,
C UndoAll . - Undo Redo
Cancel ) € 0K )
Display Size: 640 x 480 Display: S8%
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B [Level Adjustment] Window
Select [Level Adjustment] from the d icon located at the bottom of the [Image

-

Viewer] window. Use this to adjust the levels in a still image to change its

appearance.
EPrEview
Output Levels 0 255
I — ]
Use Last Applied Settings
Undo All Undo Redo

B [Tone Curve Adjustment] Window
Select [Tone Curve Adjustment] from the d icon located at the bottom of the

[Image Viewer] window. Use this to adjust the tone curve for a still image to change
its appearance.

Tone Curve Adjustment

Channel: RGB B 8

. : - | Input
1 1 1 |

. Qutput
i i i

|

Use Last Applied Settings

_IShow Original Image Undo All Undo Redo

( Cancel )G‘O&fa

Display Size: 640 x 460 4
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B [Sharpness] Window
Select [Sharpness] from the &3 icon located at the bottom of the [Image Viewer]

-

window. Use this to emphasize and clarify the outlines of people and objects.

— 1 E
r Sharpen 1

<P
¢

Undo All Undo Redo

(" cancel ) ( oK )

Display Size: 640 x 480 A~

B [Auto Adjustment] Window

Select [Auto Adjustment] from the d icon located at the bottom of the [Image

-

Viewer] window. Use this to automatically correct the still image’s color balance.

Auto Adjustment

Auto Adjust Image )

Show Original Image

( cancel \;l ( oK )

Display Size: 640 x 480 V3
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| Installing the Digital Video Software

’0\ Before you connect the camcorder to the computer with the USB cable for the
\&¥] first time, you must install the Digital Video Software.

Your digital video camcorder is equipped with the standard Picture Transfer
Protocol (PTP). This protocol enables you to download still images by simply
connecting the camcorder to a computer with the USB cable (using software
such as iPhoto or Image Capture preinstalled on Mac OS X).

However, please note that there are several limitations to downloading still

images with this method.

o It may take a few minutes, after connecting the camcorder, until you can
download still images.

o Still images protected on the camcorder may lose this setting once they are
downloaded to the computer.

o When downloading the still images by Image Capture that comes with Mac
OS, the Exif version may change to 2.1 and image information may be
modified. Either install ImageBrowser to download the still images or use the
following procedures.

1) Connect the camcorder to the computer, and start Image Capture.

2) Click [Options].

3) Remove the checkmark from [Embed Colorsync profile] in the
[Download Options] tab and click [OK].

‘éq

7

1 Close all programs that are running, and check that a
camcorder is not connected to the computer.

2 Set the DIGITAL VIDEO SOLUTION DISK in the computer’s
CD-ROM drive.

3 Double click the CD-ROM icon and the
[CanonDigitalVideolnstaller] icon.
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4 Click Digital Video Software [Install].

Installer Panel — Cedi pIG_ITA!__-__VlDEO_ E
Solution Disk

Digital Video Softworg

Exit

5 Select [Easy Installation] and click [Next].

To install the software individually, select [Custom Installation].

Selecting an Installation Type

Select an installation type and click [Next].

® Easy Installation
Installs all the programs. We recommend this option for users unfamiliar with the
installation.

) Custom Installation

Lets you select the programs you want to install. We recommend this option for users
familiar with the installation.

@I (D))

O When installing the software by selecting [Easy Installation], EOS Utility (a
software for downloading still images from the Canon EOS Digital SLR

Cameras) will be installed. This software is used only for compatible Canon

EOS Digital SLR Cameras, and the camcorder does not support this software.

6 Read the license agreement and click [Agree] to accept the
terms.
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T Review the installation settings and click [Next].

Starting Installation

Installation will begin using the settings listed below. Click [Next] to start copying files.

Destination Folder:
Macintosh HD:Applications:Canon Utilities

Programs to be Installed:
ImageBrowser
PhotoStitch
EOS Utility

Cancel ) < Back ) ( Next > }

8 When the “Installation has finished.” message appears,
click [OK].

After the installation is complete, restart the computer as prompted.

18 Installation has finished.
{ >
v

9 Remove the DIGITAL VIDEO SOLUTION DISK from the CD-
ROM drive.

When installation is complete, remove the DIGITAL VIDEO SOLUTION DISK
before you connect the camcorder to the computer.
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| Before Downloading Images

Connecting the Camcorder to a Computer

@ O Be sure to install the Digital Video Software before you connect the
\ o /| camcorder to the computer.

O Make sure the camcorder is being powered using the power adapter before
connecting it to a computer.

o Connect the USB cable directly to one of the computer’s main USB ports.
The interface may not function correctly if the camcorder is connected via a
USB hub.

O The connection may not operate correctly if you are using other USB
devices, excluding USB mice or keyboards, at the same time. If this occurs,
disconnect the other devices from the computer and try reconnecting the
camcorder.

o Do not connect two or more camcorders to the same computer via the USB
interface. The connections may not operate correctly.

O Never allow the computer to go into standby (sleep) mode while a
camcorder is connected via the USB interface.

2%y © Refer to your computer manual for the location of the computer’s USB ports.

d 0o See your camcorder instruction manual for how to connect the camcorder to
the computer and how to change the media setting (MEDIA SEL.A1) in the
SYSTEM SETUP menu.

Insert a disc or memory card containing images into the
camcorder.

Connect the power adapter to the camcorder.

Turn the power switch to ON and change the camcorder
mode to PLAY by sliding down the power switch.

Move the '® /¢y to ).

AT GON -

To download still images on the disc select DISC in the
MEDIA SEL.&3 from the SYSTEM SETUP menu.

To download still images on the card select CARD in the
MEDIA SEL.3 from the SYSTEM SETUP menu.

Wait until the camcorder’s access indicator stops flashing.
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6 Attach the supplied USB cable to the computer’s USB port
and the camcorder’s USB Terminal.

USB Terminal USB Cable

on the Camcorder
5 me——m{ =]

~¢— Camcorder End Computer End —»

H

=

USB Port on
the Computer

26 I Before Downloading Images



| Downloading Still Images (ImageBrowser)

Below explains the procedure for connecting a camcorder to a computer using the
USB cable. For connecting a card reader/writer, see Using a Card Reader/Writer

(0 34). [E]

@ O Proper operation when connecting to a computer or printer cannot be
¥ guaranteed if the disc inserted into the camcorder was recorded or used in a
non-Canon digital device.

O You cannot connect the camcorder to a computer if the disc or memory card
contains more than 1800 images, and you may not be able to download
images with ImageBrowser or an OS standard software (depending on the
computer you are using and the installed OS) if the disc or memory card
contains more than approximately 1000 images. When using a memory
card, please use a card reader/writer to download the still images; for the
disc, please use your computer’s DVD drive. When using the DVD drive to
download the images recorded on the disc, it is necessary to insert a
finalized disc.

- You cannot record any new images on the finalized DVD-R disc or
unfinalize it.

- For instructions on how to connect a card reader/writer, see Using a Card
Reader/Writer ([ 1] 34).

o Observe the following precautions when the camcorder’s access indicator is
flashing. Failure to do so may cause disc or memory card data to become
corrupted.

- Do not open the disc or memory card cover, remove the disc or memory
card or detach the USB cable.

- Do not turn off the camcorder or the computer.

- Do not change the position of the power switch or the "™ /3 switch.

O Images recorded onto the disc, memory card or downloaded to the hard disk
are important original data files. Create a copy of the file first before working
on it on your computer.
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Using the Computer to Download Still Images

You can select a downloading method in the Camera Control window.

B Auto-downloading

1 Connect the camcorder to the computer ([1]25).
» The Camera Control window will be displayed. When it does not appear

automatically, click the [CameraWindow] icon in the Dock (the bar at the
bottom of the desktop).

* If you do not wish the Camera Control window to open automatically when you
connect the camcorder, click the [File] menu and clear the check mark from
the [Displays this screen when the camera is connected].

2 Click [Starts to download images].

Click [Quit] to close the Camera Control window after downloading images.

Canon # % # % %

'_r Acquire Images | Print = Setto Camera = Remote shooting

Camera Control window

Downloads using camera

| Press the camera's button

g;ﬁ[ Lets you select and download images

¢ Preferences... )
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B Applying Auto-downloading Settings
This task allows you to apply auto-downloading settings. You can specify the types of
still images and the destination folder.

1 In the Camera Control window, click the [Acquire Images] E
tab and click [Preferences].

a¥ala)] Canon = % # # %

[[ Acquire Images I] Print | Setto Camera  Remote shooting )

Downloads using camera

s B

Press the camera's button

éﬁﬂ‘ Lets you select and download images
&=

2 Select [Change auto download settings] and click [Next].

CameraWindow - AutoDownload Settings

Which download method do you want to perform setup for?

) Change direct transfer download destination folder

[ ) Change auto download settings ]
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3 Select the image type to be downloaded and click [Next].

CameraWindow - AutoDownload Settings (1)

Select the image type to be downloaded.

@ Mew images
C All images
O Images whose print order settings were specified with the camera

() Images whose transfer settings were specified with the camera

Download Options

Place a check mark here —
. . . — When the download is complete, the original image is deleted from the
if you wish the original -

image in the camcorder
to be deleted after

i e .. <Previous ...JI I‘_ Cancel ./_I
downloading.

o The still images recorded on the disc will not be marked as “already
transferred” after downloading.

o When downloading from the disc, the still images on the disc will not be
deleted even if the [Download Options] is selected (a check mark is placed).

4 Specify the destination folder settings and click [Next].

CameraWindow - AutoDownload Settings (2)

Specify the location at which to save the image.

Destination Folder A new folder will be created for each of the images' shooting dates in the following
folder, and the images will be saved there.
Macintosh HD:Users:video:Pictures ( Browse... ';
. % v

Click this button to
browse where you

want to save the L.
images. Example: [ Magintosh HD:Users:video: Pictures

[ 200%_01_15

Create Sub folder

Shooting YearMonthDate

Select to specify

the name of the . , - :
k <Previous ) ¢ Cancel )
subfolder. : : :
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5 Specify a process to perform after the image is downloaded
and click [Next].

CameraWindow - AutoDownload Settings (3)

Specify process to perform after image is downloaded.

= Display the folder at the save destination

—~ :
) Perform selected processes consecutively

k <Previous .‘;I € Cancel )

Below window will be displayed when you select [Perform selected processes
consecutively] (You can redisplay the window by clicking [Select]). Select a
process to perform after the image is downloaded, and click [OK].

ImageBrowser Automation wizard

Select the process to be performed after downloading the image.

%) Display slide show
) One Photo per page Print
{JIndex Print

L: Cancel _/I

6 click [Finisn.

CameraWindow - AutoDownload Settings (4)

Enable or disable the image auto-download function.

- Images are automatically downloaded to computer while camera is
— connected

Placing a check mark
here makes images in
the camcorder to be
automatically downloaded
when the camcorder is
connected.

( <Previous ) { Cancel )
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B Downloading the Selected Still Images

1 Click [Lets you select and download images].

A6 Canon = # % % %

[ Acquire Images | Print = Setto Camera = Remote shooting )

Downloads using camera

.L...':\':%JQN

Press the camera's button

| Starts to download images

Lets you select and download images

( Preferences... ) l.\_. Quit b ]

2 Select images you wish to download and click [Download
Images].
» Clicking on 2 images while holding down the [option] + [shift] key selects also
all images between the 2 images.
» Clicking on different images while holding down the [shift] key selects multiple
images.

_._8_ (:\ _Q - Camera Winduw_— Canon 2 # % % %

¥ File Information:

File Name IMG_0101 JPG

Muodified: 01/15/0X 14:48:.
File Size: 200 KB
Image Size: B40K4 60

Data Type 1PG

"V Histogram:

A blue frame appears
around the selected image. |,

IMG_0101.JFG IMG_0102.JFC IMG_0103.JFC

¥ Shaoting Information:

Item Name Value
File: Natms IMG_01 01
Camera Model Ma...| Canan ok ..
S —— Shooting Date/T.. | O1/1540X
IMG_0104.JPC Shooting Mode Fortrait
Fhato Effect off
T (Shutter Spesd)| 1740
Ay (2perture Val.. 2.0
Light Metsring | Evaluative
Exposure Compe... | O
190 Speed o
Lens 26-65.0
e | _ || Focal Lengtn 7.9 mm
| select mage | | : Paa=  a ‘ B ||ograizoom | Hene
—— tage Sizs 6402480
= = tnage Cuality Fine
ﬂ‘é = L’B‘ Flash off .
¥ — AF Made Wanual Foc... =
awnload Images Print - StartImagsBrowser Color Space SRGE v
elects image 1 of 4 P

[Delete] from the [Edit] menu and @& will not be active when transferring the
still images recorded on the disc.
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Confirm the settings and click [Start Download].

» ImageBrowser starts, and Browser Window appears.

CameraWindow - Download images

Download images according to the following
settings.

Setting for the folder and the —————"specify Folder
. Save to (Folder Mame)
subfolder for downloaded images _ —
Macintosh HD:Users:video:Pictures
Create Sub Folder

Shooting YearMonthDate

Settings for the file prefix and ———— srecity fic'iaNanZE:
the consecutive numbers
( Change Settings... )
(: Cancel :} € Start Download )
» To make changes, click [Change Settings].
[Specify Folder] Tab
CameraWindow - Change Settings
Specify the settings of the folder ——=_SeediFolder | Speciy Fie Name
Save to (Folder Name)
and SUbeIder Macintosh HD:Users:video:Pictures
A subfolder into which the image will be saved will automarically be
| created in this folder.
sCreate Sub folder
| {Shoaling YearMonthDate & ]
New Name
'IMAGE
Example:

¥ Macintosh HD:Users videa:Fictures

3 200%_01_15

( Cancel ) ( 0K )

[Specify File Name] Tab

CameraWindow - Change Settings

Specify the file name at which ———= —_Seecitv older [ Specfy fleName }——————
to save the images. sl il
Do not medify | 3}
File Prefix

MG

Assign Sequence No
Number of digits: 4 < 1-9

Start 0001 (00DD-9999)

Example:

(xxx: file extension will be the same as the original file name)

( Cancel ) E—-QH
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B Using a Card Reader/Writer

The basic operations are the same as when you connect the camcorder to the
computer. Follow the procedure below to open the CameraWindow. For instructions
on how to connect the card reader/writer, please refer to its manual.

If your card reader/writer does not support miniSD cards, please purchase an
appropriate adapter for the card.

1 Insert a memory card containing still images recorded with
the camcorder into the reader.

* When the Camera Control window does not appear automatically, click the
[CameraWindow] icon in the Dock (the bar at the bottom of the desktop).

* If you do not wish the Camera Control window to open automatically when you
connect the card reader/writer with a memory card, click the [File] menu and
clear the check mark from the [Displays this screen when the camera is
connected].

2 Select a method to download the images.

* [Starts to download images]: CameraWindow appears, and the images in the
memory card are downloaded. To apply auto-downloading settings, refer to
Applying Auto-downloading Settings ([_]] 29).

* [Lets you select and download images]: CameraWindow appears, and the
images in the memory card are shown as thumbnails.

Ol C CANON_DV

f Acquirerlmages | Print

r ™

| -«@l Starts to download images
&S

| Gy .
|%_'__‘$_l Lets you select and download images

v)

Preferences... | Exit )
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Using the Camcorder to Download Still Images (Direct
Transfer Function)

If your camcorder supports the Direct Transfer Function, you can use the camcorder to
download images. EI

1 Set the direct transfer settings on the camcorder screen
after starting the Camera Control window.
» See your camcorder instruction manual for how to set and operate the
camcorder to transfer images.
» For instructions on how to change the destination folder and the folder name,
see Applying Auto-downloading Settings ([1] 29).
« The ;A7 button cannot be used when it is not lighted.

2 Press the D)~ button on the camcorder.
B Setting the Direct Transfer Download Destination Folder

1 Click the [Acquire Images] tab and click [Preferences].

0.60.6 Canon # % o %

u Acquire I-mnges-jl Print = Setto Camera  Remote shooting )

Downloads using camera

_,‘f“’. ']l____ Press the camera's button

Downloads using computer

.,M Starts to download images

’_:".:{_“-J;

‘ 5_‘_"‘&[ Lets you select and download images
&=
L=
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2 Select [Change direct transfer download destination folder]
and click [Next].

CameraWindow - AutoDownload Settings

Which download method do you want to perform setup for?

(@ Change direct transfer download destination folder )

() Change auto download settings

3 Specify the destination folder settings and click [Finish].

Click [Quit] to close the Camera Control window.

CameraWindow - AuteDownload Settings (1)

Destination Folder =  Specify the location at which to save the image.

A new folder will be created for each of the images’ shooting dates in the following
folder, and the images will be saved there.

Macintosh HD:Users:video:Pictures ( Browse... .
tC“Ck thIfS b}:tton Create Sub folder
o specify the _— . _—
: : e Shiooting YearMonthD. i
destination folder. e 3
Example: u Macintosh HD:Users:video: Pictures
[[7 200%_01_15

Select to specify —
the name of the

subfolder. : : :
(_ <Previous ) » (. Cancel )
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| Printing Still Images

Printing Still Images Recorded on the Disc or Memory

Card [E]

You can select one of the following 4 methods to print still images in the disc or card
without downloading images to the computer.
* [Print All Images]

- Prints all still images recorded on a disc or memory card in the connected

camcorder or in a card reader/writer one image per page.
* [Print Contact Sheet of All Images]

- Prints all still images recorded on a disc or memory card in the connected
camcorder or in a card reader/writer in an index (rows of images with file names
and image information).

* [Print according to DPOF settings]
- Prints according to the DPOF print settings set by the camcorder.
* [Select image and print]

- A list of the still images recorded on a disc or memory card in the connected
camcorder or in a card reader/writer will be displayed, and you can select images
you wish to print.

1 Connect the camcorder to the computer. (1] 25)

2 Click the [Print] tab in the Camera Control window.

B OO Canon #* * # % %

[—hcquire Images-[{ Print l Setto Camera | Remote shooting

Downloads using camera

Press the camera's button

Downloads using computer

.,gll Starts to download images
:

‘E@i—l Lets you select and download images
&=

Preferences... ) L Quit )
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3 Click on one of the 4 printing methods.

A.0.60 Canon % % % %

'. Acquire Images | Print | Setto Camera = Remote shooting )

|

( )

— | Print All Images

a

LB

z_ﬁf Print Contact Sheet of All Images
=

Si Print according to DPOF settings

Select image and print

e
.__Lﬂl b

(o

J

i ( Quit b

4 Specify the print settings and click [Print].

The window varies depending on the selected printing method in step 3.
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When you have selected [Print All Images]:

Sets the paper size settings. Click this button to switch between still images
if multiple images are selected.

Selects the printer. Sets the number of print copies
of the displayed image.

806 One [|hoto per page Print
Printer Preview
Name: }

[ Canon s o o 4 % |:i

* Page Setup... )

Paper size :  US Letter

Orientation:  Portrait

Click [Page Setup] to enable
borderless printing on supported
printers.

Page Layout Settings I

@Auw Trim
(Select additional information to ) T
print with your images: — Copies: |1 -
) !
Q Image:1/4 @
[ Shooting Date 7
— . . =l e
[l Shooting Time ‘ @ @ E_i“l-
\Text color: - y Ratate Left Rotate Right Trim Image
( Close { Print )
_’Qé
Sets the shooting date/time imprint Rotates images.
and color settings.
Sets the auto trim (crops image edges Click this to use the trimming function
according to the page proportions) or (crops a portion of the still image).

borderless print settings.
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When you have selected [Print Contact Sheet of All Images]:

Sets the printer and paper size settings.

Selects the printer. Click these buttons to switch between pages.
8eoo Index Print
Prinfer Preview
Name:
(j Canon * # % # % }-:-B
iy Page setup... ) I

Paper size :  US Letter i m

Orientation:  Portrait

On printers that support borderless

printing, this feature is not E e B
recommended. : Ty &
Click [Page Setup] to change this -

setting.
Copies: =
p 1]
(Page Layout Settings E—
Rows: 3 ;
Columns: 2 : .......................................
P
Page Caption Settings
! !
EShooting Information Page:1/1
4 Settings... B . — -
= =
_ Header [ Footer ﬁ; % ..E,NL
Settingsie Rotate Left Ruotate Right Trim Imnage
L i J

| Close G Print |

A

Sets the print settings for shooting information, Click this to use the trimming
comments, headers, footers and page numbers. function (crops a portion of
the still image).

Sets the number of rows and columns. Rotates still images.

Sets the number of print copies of the contact sheets.

When you have selected [Print according to DPOF settings]:

* The selected still images will be printed according to the number of copies set with
the camcorder. The same window described in the previous section When you have
selected [Print All Images]: ([1] 39) will be displayed.
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When you have selected [Select image and print]:

* If you selected [Select image and print], the following window will be displayed.
Select still images you wish to print, and click [Print]. If you selected [Contact Sheet
Print], the same window described in the previous section When you have selected
[Print Contact Sheet of All Images]: ([ 1] 40) will be displayed. If you selected [One
Photo Per Page Print], the same window described in the previous section When you
have selected [Print All Images]: ([ ] 39) will be displayed instead. Set the print
settings and print the still images.

806 Camera Window - Canon * % % % %

at 2 3 W File Information:
File Name: IMG_0101 JPG
Modified: 01715/0% 14:49:
File Size: 200 KB
Image Size: E40%480
Data Type: PG

IMG_0101.JPG IMG_0102.JFC IMG_0103.JFC

W Histogram:

¥ Shooting Information:

Item Mame Walue
File: Marne Inz_ 070
Camera Model Na...| Canon #ok T
Shooting Dates T | 0151 50
IMG_0104.JPG Shooting Mode Fortrait

Fhoto Effect off

T (Shutter Soeed)| 17540

Ao (Aperture Val.. (2.0

Light Metering Evaluative
Exposure Cormpe... | O

150 Speed Auto
. Lens 2.6-650..,
ez - = Focal Length 7.8 mm
| T9aax | & m|[RE |
mage Sze 40480 N
= Inage Cuality Fine
.@;ﬂ Q’% Fiash oFF 1
= AF hoce hianual Foc...
Download Images / Start ImageBrowser Colar @ace sREE b
Selects image 1 of 4 ya

5 When the prlnt wmdow opens cllck [Prlnt]

6 When the p printing f|n|shes click ® to close the window.
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Printing Still Images Downloaded to the Computer

You can select one of the following 3 methods to print still images downloaded to the
computer.
* [One Photo per page Print]
- Prints one still image per page.
* [Index Print]
- Prints selected images in rows with file names and image information.
* [Layout Print]
- Allows you to lay out the selected still images in special arrangements and add text
and decorations, printing them as one page in a fancy album.

B [One Photo per page Print]

1 Select the still images you wish to print and click [Print] »
[One Photo per page Print] from the displayed menu.

@ @ Selecting Images _,' & 3

2 B W

Internet - . Print Send to Trash

| ©One Photo per page Print... k.

Index Print...
Layout Print...
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2 Specify the print settings and click [Print].

Sets the paper settings. Click this button to switch between still images
if multiple images are selected.
Selects the printer. Sets the number of print copies E
of the displayed image.
8eme One ||hoto per page Print
Printer Preview
Name:
( Canon 4 # 4 % I:B
L Page Setup... )
Paper size :  US Letter

Orientation:  Portrait

Click [Page Setup] to enable
borderless printing on supported
printers.

Page Layout Settings Tt

EAulo Trim
(" select additional information to ) o

print with your images: — Copies: 1 -
! !
P Y
\ﬁ' Image:1/4 &,

[ Shooting Date — — —

~ a

[ Shooting Time @ E‘g =
\TE’“ color: - y Ratate Left Rotate Right Trim Image

{ Close | ({ Print )

4

Sets the shooting date/time imprint Rotates still images.
and color settings.

Sets the auto trim (crops image edges Click this to use the trimming function
according to the page proportions) or (crops a portion of the still image).
borderless print settings.
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3 When the print window opens, click [Print].

4 When the printing finishes, click @ to close the window.
B [Index Print]

1 Select still images you wish to print and click [Print] »
[Index Print] from the displayed menu.

a, @& || Selecting Images _,I (& [

2 B @

Internet s Frint Send to Trazh

One Photo per page Print...
Es

Cindexprint.. ]

Layout Frint...
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2 Specify the print settings and click [Print].

Sets the paper size and orientation.

Selects the printer. Click these buttons to switch between pages. E

eme Index Print
Printar Preview
Name:
[ Canon # % o # % By T
Page setup... :J
Paper size :  US Letter
Orientation:  Portrait
On printers that support borderless
printing, this feature is not
recommended.
Click [Page Setup] to change this
setting.
C ies: =
opies 116
(Page Layout Settings E—
Rows: 3 é
Columns: 2 E .........................................
s —
Page Caption Settings
! !
@ Shooting Information - Page:1/1
¢ Settings... p! r -
[ Header | Footer @ § EE,I.
Settings... Rotate Left Rotate Right Trim Image
\. N ——/ _
( Close| ( Print )
A
Sets the print settings for shooting information, Click this to use the trimming
comments, headers, footers and page numbers. function (crops a portion of
the still image).
Sets the number of rows and columns. Rotates still images.

Sets the number of print copies of the contact sheets.

3 When the print window opens, click [Print].

4 When the printing finishes, click & to close the window.
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B [Layout Print]

* You can select one of the following 3 layout print methods.
- [Custom layout printing]:
Allows you to specify the size and location of the still images freely.
- [Fixed photo size printing]:
Allows you to specify the size of the all still images.
- [Tiled photo printing]:
Allows you to have the program lay out and print the specified number of images
per page with no gaps between still images on the page.
 Selecting [Edit] » [Add Text] allows you to write some texts on a still image. You can
move added text boxes on the still image by dragging them.
» Selecting [Edit] » [Edit Header] allows you to insert a header.

1 Select still images you wish to print and click [Print] »
[Layout Print].

a, & || Selecting Images ‘,I = &

2 B W

Internet s Frint Send to Trazh
One Photo per page Print... =
" Index Print...

Layout Print...

46 I Printing Still Images



2 Select a print style from the pull-down menu and click [Print]
after specifying the print settings.

en6 Layout Print
Print Style Preview
" Custom layout printing l'ﬁ"i
Printer
Name:
Canan & * o ]

Paper size :  US Letter

Orientation:  Portrait

Click [Page Setup] to enable
borderless printing on supported
printers.

48

Trim Image Images Re-Layout Clear
per Page

Rotate Left Rotate Right

4

3 When the print window opens, click [Print].

4 When the printing finishes, click @ to close the window.
B Multiple Page Printing

Multiple page printing is a function that enables you to print enlarged still images or
panoramic images onto multiple pages.

Your camcorder needs to support the Stitch Assist mode to record a panoramic
image.

1 Select a still image for the multiple page printing.

2 Select [Print] » [Multiple Page Print] from the [File] menu.

FICN Edit  View Internet Window Help

Open... 0
Close HEW

—_——
Export Images...
Organize Image |
Canon Camera >
Page Setup...
_ One Photo per page Print... 380
Index Print...
Sound » | Layout Print... 2P

Print

(CMultiple Page Print... )

MU'“FIE rayc TR LIUNS...
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3 Specify the print settings and click [Print].
To enlarge a still image, you can click [Page Setup] and enter a new value at
[Scale].

Multiple Print

Preview:

1 3 [# Center Horizontally
i i _.4‘ # Center Vertically . .
ij ﬁ Position setting
|| Fit to Page

@ Print Over Multiple Pages
— <> ™ Print with Overlaps —————————— Sets the overlap for binding.

r.:ﬂ ( cancel ) ( Page Setup...

Selecting [Multiple Page Print Options] from the [File] menu allows you to
specify the [Print Resolution]. The lower the resolution you set, the larger the
image is printed and vice versa - the higher you set the print resolution, the
smaller the image is printed.
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| Organizing Images

Applying Star Rating

* This task allows you to apply ratings to your images from one star to three stars. The EI
Star Rating can be used as one of the search conditions, or for the selection of
images to be displayed in the Browser Window.

» The default setting of the Star Rating is two stars.

1 Select the image to which you wish to apply the Star Rating.
2 Select [Change Star Rating] from the [Edit] menu.

0B You can display images according to Star Rating by selecting from the [View]
L drop down list.
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Specifying the Keywords

Keyword is used for searching images.
1 Select an image you wish to apply the keyword.

2 Select [Keyword] » [Settings] from the [Edit] menu.

I8 View Internet Window Help

Undo L

Movie Edit...
Extract frames from a movie...
PhotoStitch...

Keyword 3
Change Star Rating » Manage...

3 Place a check mark next to the keyword you wish to apply
and click [OK].

Keywaords Setting

ﬁeop]e Places Events Others \
| Children ' Beach [l Birthday
| Family I city [ Holiday
[ Friends " Home [ Party
[ ) «/¥] [  _ MEIC
\L j [+ iy,

Check or uncheck the boxes to change the way Keywords are applied to the selected images.
To add a new Keyword to the system, type the name in the text field below the desired category,

and press the [+] button.

2P You can add and delete keywords, or change the keyword list in the [Manage
& Keywords] window by selecting [Keyword] » [Manage] from the [Edit] menu.
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Classifying the Images

This task allows you to sort images into a folder according to the shooting date or Star
Rating.

B Sort by the Shooting Date E

1 Select the images you wish to classify and select [Organize
Image] » [Sort Images] from the [File] menu.

FIN Edit  View Internet Window Help

Close W
Save S

Export Images...

Organize Image > Sort Images.. )|

Canon Camera > Rename...
Page Setup...

Print >

Sound [

2 Select [The files will be separated into folders for each
shooting date.] and click [Next].

Sort Images

Select the sort method for the selected image's folder.

@The files will be separated into folders for each shooting date)

(") The files will be arganized by Star Rating.

{ cancel ) @& Next>—3
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3 Specify the sort settings and click [OK].

The selected images are classified into the specific folder.

Organize by Shooting Date

The files will be separated into folders for each shooting date.

~N

Save To:

A new folder will be created in this folder.

Macintosh HD:Users:video:Pictures: 200X_01_... | Browse... ]

Sort Folder Settings:

Based on the following settings, a new folder is created, and
the images are sorted by each of their shooting dates.

Folder Name: YearMonthDate

-r
- S

Mew Name: = N Edit... )

Macintosh HD:Users:video: Pictures: 200x_01_15:2002_03_28

Copy/Move Images Setting

® Copy

=
. Move

. J

( Cancel- ) ( <Back "

B Sort by the Star Rating

1 Select the images you wish to classify and select [Organize
Image] » [Sort Images] from the [File] menu.

FIW Edit  View Internet Window Help

Close HEW

Search... %F
Export Images...

Canon Camera > | Rename...
Page Setup...

Print »

Sound [
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Sort Images

2 Select [The files will be organized by Star Rating.] and click

Select the sort method for the selected image's folder.

() The files will be separated into folders for each shooting date.

(@ The files will be organized by Star Rating. )

( Cancel )

3 Specify the sort settings and click [OK].

Organize by Star Rating

The files will be organized by star Rating.

Ove
e e
O Yevewr

Copy/move files to the following folders.

Copy/Move Images Setting

® Copy

P
[_) Mave

G

Copy/move files with the following star rating.

Macintosh HD:Users:video:Pictures:200X_01...

-

[ Browse... )

J

( cancel ) ( <Back 3

Organizing Images I 53




Renaming Multiple Files

This task allows you to rename multiple files at the same time, or to rename and copy

multiple files.

1 Select the images you wish to rename and select [Organize
Image] » [Rename] from the [File] menu.

FIEN Edit  View Internet Window Help

Open... #0

Close H:W
- Searen— = ®F
Export Images...
Organize Image > Sort Imaaes...
Canon Camera b
Page Setup...
Print [ 2
Sound >

2 Specify the settings and click [OK].

The images are renamed according to the settings specified.

Placing a check mark
here makes copies of
images with new names.
The name of the original
images will not be changed.
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Rename

(o )

Select the post-conversion file name type.

—ECpr Image

) Mew Name + Number

{0 shooting Date + Number

) New Name + Shooting Date + Number

) Shooting Date + New Name + Number

New Name: New Name

Number:
Specify Mumber of Digits 3 E
Specify a Start Number 1

Example:

MNew Name_001.xxx

\ (The same extension as the original is entered in xxx)

J

e —
[ Cancel )




Searching for Images

This task allows you to search for images by Star Rating, Modification Date, Shooting
Date, Comment or Keywords.

1 Select a folder in the explorer view.

2 Select [Search] from the [File] menu.

FIN Edit View Internet

Open... 48]
Close HEW
adVe 355

Send to Trash 38 ¢x]

7 N
(C Search... #EED)

Export Images...

Organize Image »
Canon Camera 3
Page Setup...

Print | 3
Sound [

3 Specify the search conditions and click [Search Now].
» The search results are displayed as thumbnails.
 Select at least one search condition.
* Clicking the ® icon discloses the parameters of settings.

Set Search Criteria

Specify Search Folder:Macintosh ...:Users:video:Pictures:200X_01_15 ( Bro'wse,.. )

Clicking this button allows
H e Match all conditions :, Match any conditions
you to specify a folder.

» E Favorite photo
» [JDate
» [ Keyword

» [ Comment

( Cancel ) Cl SearchNow ) >4
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4 Ciick [Finish].
 To change the search parameters and perform another search, click [Back]
and repeat steps 3-4.

Search Results

1 images found.Click [Finish] to return to the Browser window.To review search criteria,
click the [Back] button.

Ia

FiG_JFG

&l

» The images of the search result are displayed in the [Search Results] folder.
You can print or copy these images to another folder.

606

_Fc:l I.d e.r

- [ Favorite | All |

S8 Canon Camera
® Search Results
[# Movies
[ Pictures

2Py The searched images will remain in this folder until ImageBrowser is closed or
‘4 another search is performed, but if you delete an image in this folder, the
corresponding original image will be deleted as well.
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| Creating a Movie from the Still Images

Editing Movies (MovieEdit Task)

You can link still images, insert text and background music, and add effects.

’0\ If you have an AVI file in your computer, you can use this function to edit the

\&¥ file.
1 Select images in the Browser area.

2 From the [Edit] menu, select [Movie Edit].

=h[|8 View Internet Window Help

Paste

ane T >j
Extrattitanresorr=
PhotoStitch...
Edit withtRegist&red Application
Keyword

Change Star Rating

3 Arrange images and click [2.Effect].

 To change the order of images, select an image and click [Move Left] or [Move

Right].

 Operational instructions are displayed in the upper section of the window.

MovieEdit Task

o arral ages, select the e mage and click on the [Move Left] or [Move Right] button
] button to play the arranged effects and check them

W@-\-ﬂu—v@@

Add Image  Play Time Rotate Move Left  Move Right  Properties Clear

Plays back the movie

Enlarge.

R RN

being edited.

Storyboard Area
Displays thumbnails of the
selected images. The images
will be linked from left to right.

Transition Box
Displays the symbol of the transition effect between linked images.
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4 Apply effects to the images and click [3.Audio].

To set a transition effect, you need to select a transition box in the Storyboard
Area.

MovieEdit Task

Apply effects to image

You can apply effects to an image using the steps shown below. When it is unnecessary to apply effacts to an image or
ou have finished applying effects, click the [Audio] tab and proceed to the Audio step.

1. Apply a Text effect or Filter effect to an image. Select the image you want 1o apply the effect to, click the [Text
Effect], [Filter Effect], or [Magnify Section] buttons, and apply the effect

2. Anplva Transition effect 1o the imaae. Select the Transition Effect box that is between each imaae. click the

Total Time 0:22.0

5 Set the audio and click [4.Save].
You can add an MP3, AIFF or WAV file as audio.

966

e Add an audio effect

Use the following steps 1o add an audio effect 1o an image. If an audio effect is unnecessary or you have finished adding
. audio effects, click the [Save] tab to go 1o Save Steps.
1. To add audio, click the [Add Audio] button,
2. When you want to arrange the audio clips, select the audio clips vou want to arrange and click the [Move Left] or
[Move Riaht] button to arranae them.

MovieEdit Task

T

LArrange

Total Time 0:22.0
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Select a file type and click [Save].
» Select the destination folder, input the file name and click [Save].

* To exit MovieEdit Task, from the [MovieEdit Task] menu, select [Quit MovieEdit
Task].

MovieEdit Task

Save the edit resufis
Click [Save] button to save the edit results

Save image type :

Select this to save as 1
Motion JPEG compressed @ specity a save image type
AVI [ Motion-JPEG AVI %) ( Advanced Settings... )

e type - Motion- | EG AV

0 : Motion JPEC OpenDhiL, 320 x 240, 15.000 fps
-bit Little Endian, 22.050 kHz, 16 bits, Monaural
0:22.0

Select this to save as either Motion JPEG compressed AVI or QuickTime movie.
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Playing Back Movies

In the CameraWindow and Browser Area, movies are displayed with the first scene as

a still image with a 4 (movie) icon.

1 In the Browser Area, double-click a thumbnail with a

(movie) icon.

Clicking the '» (Play) icon at the bottom of the image in the Main Window also

plays back the movie.

806

Browser Window

Folder

——{ Favorite | All

¢4 Canon Camera
[ Movies
1 [ Pictures

Preview | List  TimeTunnel }

v Basic Informat
File Name: MVI_0106
Modified; Maon, Jan 15, 200X 5:16
File Size: 1 ME
Movie Size: 320x 240
Data Type: AV
Play Time: i
Lock: m
 Star Rating

ATA] f
v Commen 13

IMG_0102.JPG

IMG_0103.JPG

IMG_0104.JPG

\ MVI_0106.AVI /
“lv

[ )

Ve STl )| ———— & . | secmomaaes | B @ D

Favorite

MG_D103.0PG

8086

aaaaaaaaaaa

k)

View Image SlideShasr

2 Click the '» icon in the [Image Viewer] window.

o MVI_0106.AVI

Internet

= 3

Print w  Send ta Trash

No. of Images Selected: 1/ Total: 5

( Save as Still Image... )
Fit to window M S H‘
4 ] E - e
« | & a 5 = = 2
Nurnber of e
Back Next | Save Edit w Displays Synchr Print Show Infarmation
Movie Size: 320 x 240 Display : 157% 4
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| Exporting Images

Changing the File Type and Save

This task allows you to change the size, resolution or data for of selected still images
and save them as new files and allows saving the shooting properties of the still image
to a text file or copying the still images with new names. Furthermore, you can export
still images for use as a screen saver or a wallpaper.

1 Select an image you wish to export and [Export Images]
from the [File] menu.

#ZIEN Edit  View Internet

Close FEW

Searcm... #EF
(& Export Images... >)

Organize image B

Canon Camera >

Page Setup...

Print b

Sound >

2 Select exporting type and click [Next].

Write a still image

(@ Edit and Save Image \

Canverts images to a different image type or changes the size.
Movie images or RAW images cannot be exported.

() Export Shooting Properties
Exports the Shooting properties of the selected image to a file.

—~
. Export as a Screensaver

Creates a screen saver from the image.
Movie images and RAW images cannot be exported.

) Export an Image as Wallpaper

The image will be made so you can use it as Wallpaper.
\ Movie images and RAW images cannot be used as Wallpaper. )

/\
( Cancel )(( Mext = ))
v
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3 Specify the export settings and click [Finish].

The window varies depending on the selected export type in step 2.

When you have selected [Edit and Save Image]:
You can convert still images to another file type, resize and save them as new files.
You can select the file type from BMP, PICT, JPEG and TIFF. You can also specify a
prefix to be added to the exported still images.

Edit and Save Image

(: Resize the image

the lenath dimension

| Change the image type

d

1 Rename the file

~

J

Original file size:200KB

File size after compression:

Save To:Macintosh HD:Users:video:Pictures:200X_01_15

( Calculation ) ( Preview '_'-
Browse...
Cancel <Back Finish

When you have selected [Export Shooting Properties]:
You can select information you wish to export and save as a text file.
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Select the image info to be written.

Export Shooting Properties

Creates a text file in which item names and values are tab-delimited.

/= =

gFiIe MName

1 Camera Model

| Shooting Date/ Time
Shoaoting Mode

_| Photo Effect Mode

[T TviShutter Speed)
Av(Aperture Value)
Metering Mode
Exposure Compensation

Ninital Evnnacura Mamnoncatinn

G\

Select All ) ¢ Deselect All

\ File Name Canon

/\

Save To:Macintosh HD:Us...deo:Pictures:200X_01_15 (  Browse...

A single file is created for 10 images.
The file name is given a sequence number.

(" Cancel ")l"

<Back ) Finish D




When you have selected [Export as a Screensaver]:
You can export and save the image as a screen saver.

Export as a Screensaver

The selected image will be exported as a screen saver.

MName of Screen Saver

Animal

Save To

Macintosh HD:Users:video:Library:Screen Savers

": Cancel }I: < Back }

When you have selected [Export an Image as Wallpaper]:
You can export and save the image as a desktop wallpaper. This task cannot be
performed if you have selected multiple images.

Set Image as Wallpaper

Sets the image as Wallpaper

(Specify Display Method ’L Fit to Screen = ]J

( Cancel \1(_' < Back \
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Extracting Still Images from Movies (MovieFrame Task)

You can extract still images from movies and save them as image files.

1 Select a movie and select [Extract frames from a movie]

from the [Edit] menu.

=]l View Internet Window Help

Undo #L
Redo Y
Movia Ecic

[ Extract frames from a movie... >J

PhotoStioin

Keyword
Change Star Rating 2

2 Set the still image extraction method and click [2. Preview].
* [Extract all frames]: Extracts all frames in the movie as still images.
* [Specify an interval and extract frames]: Extracts frames as still images from a
specified frame range or time interval.
* [Specify the number of copies and extract frames]: Extracts a specified
number of still images from the entire movie. The extraction interval is
calculated based on an equal distribution of the specified number of still

images.

* [Extract a specified image]: Extracts still images from scenes that catch your

attention.
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MovieFrame Task

1. Select how you want to extract still images from a mowvie

A
Set the Extraction Method
"0 2 Click the [2. Preview] tab and move on to the next step.

ecify an interval and extract frames

(@)
g

specifies the interval at which still images are extracted from the maovie.

Specify the number of copies and extr

O

Specifies the number of copies of still images ta be extracted from the movie

4
i

3 Copies

Extract a specified image

(0]

Extracts the frame you select while watching a preview of the movie as a still image.

o



Confirm the still images which will be extracted (images with
checkmarks) and click [3. Save].

MovieFrame Task

. 1. Confirm the images 1o be saved. Images that are checked will be saved
2. Click the [3. Save] tab and move on 10 the next step.

N

File Name:MVI_0106.AVI
Play Time:00:07.00
Total Frames:105

Image Size:320x240

A

Specify the file name and the folder where you wish to save
it and click [Save].
* Select the destination folder and click [Open] or [Choose].

* To exit MovieFrame Task, from the [MovieFrame Task] menu, select [Quit
MovieFrame Task].

4 Save still images.
1. 5et up how you want the images to be saved.
2 Click the [Save] button to extract the still image(s) from the movie and save

Original movie fila Saved | pEESgGS

Required Disk Space: Approx. 696.5 KB

File name:

@ Use original movie file name

O specify a file name

Example: Movie_00001,pg

File Name:MVI_0106.AVI
Play Time:00:07.00
Total Frames:105 @ Automatically create a folder with the same name as the original movi
Image Size:320x240 O specify folder name

Auto folder creation
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Adding Still Images to the Memory Card in the
Camcorder

You can add still images (JPEG) from the computer to a memory card in the
camcorder. You can also save sample images for card mix from the DIGITAL VIDEO

SOLUTION DISK. Only still images with JPEG compression can be saved to the
memory card.

’0\ o Unable to upload the still images to the disc.
\&¥ o When using this function, you cannot add the still images to a memory card

using a card reader/writer. Please insert the card to the camcorder to add
images.

B Adding Still Images to the Memory Card

1 Connect the camcorder to the computer ([1] 25).

2 Click the [Set to Camera] tab in the Camera Control window,
and [Uploads images to the camera].

Canon # % 3 s

Acquire Images | Print [ Set to Camera l Remote shooting

-

Set My Camera

e

* Lo

LT confirms/changes camera settings
~ szl

. ‘i'—‘_'ﬂ Uploads images to the camera

Quit )
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3 Select the still image you wish to add and click [Open].

You can check the selected image by clicking the file name.

Select images to add

(«]») (/) [7200X_01_15 B
H Newwork [ 200%_01_15 (I )
= [7 200x_01_20 PG IMC_OI0ZJPC
L\ Macintosh HD IMG_0103 JPG
B IMG_0104JPG
m Desktop
/ﬁ_ Applications 4
“:'—‘.I Documents
% Movies
& Music
Pictures
— F ________ _) I
( New Foider) ( cancel ) /
7

4 In the Add image window, select the image size and click

B Adding Card Mix Sample Images to the Memory Card

You can save sample images for card mix to the memory card in the camcorder.
CARD CHROMA, CARD ANIMATION, CARD LUMINANCE and CAMERA CHROMA

[Add].

* The selected images will be recorded to the memory card.
* When recording is complete, the images will appear in the CameraWindow.

Add image

After performing set up, add JPEG image.

® Add image as is

{7 send after changing the image to VGA size (640X480 dots)

are provided on the DIGITAL VIDEO SOLUTION DISK.

(D)

1

O The sample images provided on the supplied DIGITAL VIDEO SOLUTION
DISK are intended only for personal use with this camcorder. Do not use

these sample images for other purposes.

o Unable to upload the card mix sample images to the disc.

Insert the DIGITAL VIDEO SOLUTION DISK to the

computer’s CD-ROM drive.
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2 Connect the camcorder to the computer (1] 25).

3 Click the [Set to Camera] tab in the Camera Control window,
and [Uploads images to the camera].

A.AS Canon % % %

I. Acquire Images | Print [I Set to Camera I] Remote shooting ‘

Set My Camera

‘ z"l'l" Confirms/changes camera settings

Uploads images to the camera

Preferences.. € Quit )

4 Double-click the CD-ROM icon, followed by the [DVC CARD

IMAGE] folder.
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Select images to add

(«7») [(=j@ - [[ZDVC CARD IMAGE H
@ Netuail 1 [_ﬁ CameraWindow L CAMERA CHROMA
- e annnni aolnctallor = CARD ANIMATION
2 Macintosh HD [ DVC CARD IMAGE [] CARD CHROMA
) Bl L= ImageBrowser [ CARD LUMINANCE |
|7 Libraries I
[ MANUAL >
(i Desktop [ MovieEdit Task
G} Bidzo PhotoStitch
“ |© RemoteCapture Task |
;,ék Applications
"-'I Documents

ﬁ Movies
& Music
=

D Pictures

New Folder ( Cancel ) Open



Open the [CAMERA CHROMA], [CARD ANIMATION], [CARD
CHROMA] or [CARD LUMINANCE] folder, select the image
you wish to copy to the camcorder and click [Open]. E

B Select images to add

( o =
<[> (=/m) [ CAMERA CHROMA 9
&

— N =
€ Newvork {Lf CAMERA CHROMA *J[ AUT_0014.JPG ]
N
&
.

. [7 CARD ANIMATION 9] AUT_0015.JPG
g Macintosh HD

[7 CARD CHROMA 4] AUT_0118JPG
°CanunD\fC:k:kM =

[7 CARD LUMINANCE & AUT_0119.JPG
u Desktop

(3_\ video

?A% Applications
'_31 Documents
ﬁ Movies
é Music

| Pictures
=3

3y 14|

 ETE———-. )
New Folder (. Cancel
4

“

M

In the Add image window, click [Add].

Add image

After performing set up, add JPEG image.

) Add image as is

) Send after changing the image to VGA size (640X480 dots)

o -
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| Using Various Functions

Merging Panoramic Images (PhotoStitch)

You can merge a series of overlapping images into a single, seamless panorama.
PhotoStitch automatically arranges still images recorded with the camcorder’s Stitch
Assist mode in their correct order and orientation, making it easy to merge them.
Please refer to the Camcorder Instruction Manual to learn how to record in Stitch
Assist mode.

The following instruction explains how to merge still images recorded in Stitch Assist
mode with the camcorder.

’0\ Still images recorded in Stitch Assist mode with Wide-converter or Tele-
\&¥] converter attached cannot be merged correctly.

1 Select still images shot in Stitch Assist mode.
To use PhotoStitch, images need to be shot in Stitch Assist mode. To download
images, please refer to Downloading Still Images (ImageBrowser) ([ ] 27).

[ XSXS) Browser Window
Folder

[ Favorite | All -  Basic Information
“# Canon Camera File Name STA0578
@, Emall Images Madified Mon, Jan 15, 2008 232
[# Movies File Size: 336 KB
'e: Image Size 1024 % 763
= [& Pictures Data Type: JFG
- [F 200X_01_15
- STITCH_4821
[# 200x_01_20
nnnnnn
a
‘ STA 0578.JPG SE 0579.PG STC 0580.JPG STD 0581.JPG
. ’ View [ Show All [ ‘ Q, @ | | Selecting Images _| ‘ EE =
[ ] 2 < iew . E,"_ _‘ N -
Favorite — 7_’ — =
) i @)
Add | > | ey = ) @ | g
aaaaaaaaaaa SlideShow & =
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2 Select [PhotoStitch] from the [Edit] menu.

Ll View Internet Window Help

Undo ®L
Redo ®Y
Cut #HX
Copy %O
Paste E A
Edit still image >
Maovie Edit...

Extract fromece focee - oo
PhotoStitch..
Edit Wil Regisrere= s pp oo

<

___

v

Keyword
Change Star Rating

v

3 Arrange the order of the still images and click [2.Merge].

Operational instructions are displayed in the upper section of the window.

en6e PhotoStitch

Merge Images Shot in Stitch Assist Mode
Click [2. Merge] to merge these images.

For images shot as a 3G0-degree panorama, click [Arrange], select
[360 Degrees] and then click [2. Merge].

Mo, of Images: 4 ‘ 1024 = T&2 True Color

| &

4 click[starg.

PhotoStitch

Merge Images
Click [Start] to begin merging.

STA_057B.JPG = : I STD_0581.JPG

Ho. of Images : 4 Fanning (Soenery, ste.) Focal Length: Auto Acquire - Canon

N
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5 Select [3.Save] and then click [Save].

» Select the destination folder, input the file name and click [Save].

* In the View the Saved Image? window, click [Yes]. The Viewer window opens
and displays the merged image.

» To exit PhotoStitch, from the [PhotoStitch] menu, select [Quit PhotoStitch].

enoe PhotaStitch

Save Image
Click [Save] to save the merged image. To merge a different image,
return to [1. Selection and Arrangement], click [Clear] and then [Clear
Alll.

1. Selection and Arrangement | 2, Merge
e duce

Image Size: 2657 x 734 ya

2% © You can record the surroundings in 360 degrees, and stitch them together
& later to form a 360-degrees cylinder. (In [1. Selection and Arrangement],
select [Arrange] and [360 Degrees].) By saving this stitched image in
QuickTime VR type, you can then get a virtual view of the surroundings by
manipulating the mouse.
O For more details, please refer to the PhotoStitch Help menu.
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Attaching Images to E-mail Messages

You can attach selected images to an E-mail message.

1 Select the images you wish to send in the Browser Area. E

2 From the [Internet] menu, select [Create Image for Email].

Window _ Help
(& Create Image for Email... >

Canon Digital Camera wWeb Site...

3 Specify the image size and click [Next].

When you select [Send without changing the file size], move on to step 5.

Create Image for Email

You can create a image appropriately sized for sending via e-mail.

You can also send the image without compressing it. To send the image without compressing it,
select [Send without changing the file size]. To send a compressed image, click [Resize, compress,
and send].

After making your selection, click [Mext] and go to the next step.

Select this if you do not wish 1.

tO reduce the S|Ze Of the St|” _ Send without changing the file size

. @ Resize, compress, and send

image. J_

Normally, select this option. Selected File Informatien —
still Image Count : 1 Still Image Total Size : 200KB
Movie Image Count: 0 Movie Image Total Size :0KB
Total File Count : 1 Total size : 200KB

In general, it is recommended to keep the total size less than 300KB.

(  cancel )
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4 Specify the reduction ratio and image quality and click
[Next].
* [Resize(%)]: Select the reduction ratio relative to the original size of the image.
* [Quality]: Select the image quality. The lower the quality, the rougher the
image becomes, but the size of the file also becomes smaller.
» [Compress]: Use it to check the file size when you actually compress the
image. The file size appears next to “Total Size After Compression”.

Create Image for Email

Set the still image and movie compression settings, click [Compress] and check the image size.
After setting the compression settings, click [Next] and go to the next step.

Total Size Before Compression
File Count : 1 Total Size After Compression : 200KB

Compress settings

still Image Settings
Resizet%) | 100 1 Quality se—f—
T N

Low High

( Compress ) ( Preview )

Total Size After Compression : 0KB

Cancel ) <Back ) (€ Mext> )
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5 Select whether you wish to start your e-mail software and
click [Finish].

* If you have selected [Start email application after closing], your e-mail
software starts automatically. Open a new e-mail message and attach the EI
image. With some types of e-mail software, you can attach images to
e-mail messages simply by dragging them from the Browser Area to the new
message window.

» Click [Preview] to check the changed image.

» The image will be saved to the [Email Images] folder in the explorer view
section.

Create Image for Email

Click the [Finish] butten, The image for attaching to an email message will display in the Browser
Window. Attach this image to your email message.

(@ Start email application after closing ]

Compressed file information
Still Image Count : 1 still Image Total Size : 132KB
Movie Image Count : 0 Movie Image Total Size : OKB

Total File Count : 1 Total size : 132KB

[ Preview )

Ca O G

@006

 Folder

b —{-Favnrite | Al

4 Canon Camera
® Email Images
[&# Movies

b [& Pictures

Explorer View Section

2% © You can set the e-mail software to start automatically in step 5. Note that
& some e-mail software may not start automatically. For details, please refer to
the Help menu of the OS you are using.
O The images in the [Email Images] folder are saved in the following location:
Open the [Users] folder, followed by [User login name], [Library],
[Preferences], [ImageBrowserUserData], and [Mail].
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Running a Slide Show

1 From the [View] menu, select [Slide Show Options].

VUETE Internet Window  Help

New Browser Window

View Mode [ 3
View Settings >
Sort >

Show Shooting Information

Slide Shou:
(Slide Show Options... D)
Refresh R

2 Select the slide show settings and click [OK].

* [Auto Play]: Select the interval by sliding the control under [Play Interval] (from

1 to 30 seconds).

* [Control with Mouse or Keypad]: Advances the slide show manually with the

mouse or keyboard.

* [Repeat Continuously]: Runs the slide show in a loop.

* [Hides buttons]: Hides the buttons during the slide show.

* [Transition Effect]: Select the transition effect to be used when moving from
one slide to another. When you select an effect, you can check the effect in

the preview window.

Slide Show Options

Kﬂ Method I \

® Auto Play

Play Interval

o 1 Sec
\I/ I I
(") Control with Meuse or Keypad

[ Repeat Continuously

1 Hides buttons

Transition Effect

" Random FH

J

3 Select the images and select [Slide Show] from the [View]

menu.

Click 8 on the lower right of the screen to end the slide show.
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Adding Sound to a Still Image

* To add sound to still images, use the MAC OS recording function. Depending on the
computer, you may need to connect peripherals such as microphones. Check if your
computer settings allow recording. EI

* The sound cannot be played back on the camcorder.

1 In the Browser Area, select a still image and select [Sound]
» [Record] from the [File] menu.
The recording window appears.

FIEN Edit View Internet Window Help

Close HW
Page Setup...
Print [

2 Click ® and start recording when the [Save] button is

enabled.

00:00:00

I Cancel )

\'.

3 Click [Save] to stop recording.
« [ appears on the still image.
» The sound file will be copied in AIFF type (extension “.AlIF”) to the same folder
as the still image.
* To play back the sound, select an image with a sound icon and select [Sound]
» [Play] from the [File] menu.

2%y © To remove sound from a still image, select [Sound] » [Send to Trash] from
& the [File] menu. [} disappears and the copied sound file will be deleted.
o While playing back the sound, select [Sound] » [Pause] or [Stop] to control
the status.
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Reviewing and Changing the Owner Name of the
Camcorder

You can change and confirm the owner name of the camcorder.

1 Click the [Set to Camera] tab and click [Confirms/changes
camera settings] in the Camera Control window.

00 Canon # # # % %

| Acquire Images  Print [ Set to Camera ] Remote shooting |

Set My Camera

Confirms/changes camera settings

Uploads images to the camera
[ Quit )

2 Enter the camcorder’s owner name and click [OK].

Camera Settings

Camera Model 3 Canon s Ao e

Firmware Varsion 3 1.0.0.0

Owner's Name

Input a camcorder owner name here

(up to 31 characters). B
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| Uninstalling the Software

Uninstall the software when you wish to delete it from your computer or when

reinstallation is required to fix corrupted files. E
Uninstalling ImageBrowser

Move the program’s folder contain subfolders into the Trash to uninstall programs such

as ImageBrowser.

70\ o If the program folders contain subfolders into which images have been
\ o /| saved, be careful not to accidentally delete those subfolders.
o For more details on how to uninstall ImageBrowser, refer to Read Me.
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| Troubleshooting

Connection

Camcorder is not recognized when connected to the computer.

=> There is no disc or memory card in the camcorder.
Insert a disc or a memory card into the camcorder.

= The camcorder is not set to the correct mode.
Turn the power switch to ON and change the camcorder mode to PLAY by
sliding down the power switch. Move the "® /¢y to 3. Then, select DISC or
CARD in the MEDIA SEL.©&3 from the SYSTEM SETUP menu.

= Camcorder is not correctly connected to the computer.
Read Connecting the Camcorder to a Computer ([ 1] 25) and check the
connection.
Ensure that you are using the correct cable and that its connectors are in good
shape.

= If you are experiencing operational problems, detach the USB cable from
the camcorder and computer and terminate the connection. Restart the
computer and then reconnect the camcorder.

ImageBrowser Operation

Cannot download still images.
= The camcorder is not set to the correct mode.
Turn the power switch to ON and change the camcorder mode to PLAY by
sliding down the power switch. Move the '™ /¢y to 3. Then, select DISC or
CARD in the MEDIA SEL.&3 from the SYSTEM SETUP menu.

Image files or folders do not appear in ImageBrowser.
= Images or folders shown in ImageBrowser and the actual file contents
may be different.
Click the [View] menu and select [Refresh].

80 I Troubleshooting



Canon

CANON INC.

U.S.A.

CANADA

ASIA

Canon U.S.A,, Inc.

Canon Customer Care Center

Tel (US): 1-800-828-4040

(Mon.-Fri., 9 AM to 8 PM Eastern Time)

Canon CANADA Inc.
Tel (Canada): 1-800-OK-CANON (1-800-652-2666)

Canon Hongkong Co., Ltd.

19/F., The Metropolis Tower, 10 Metropolis Drive,
Hunghom, Kowloon, Hong Kong

Phone: 852-2170-2828

Fax: 852-2723-9684

The information on this manual is verified as of July 1st, 2006.

DIE-264M

© CANON INC. 2006



