
v

MAINTENANCE RELEASE/V000/08-98



iii

MAINTENANCE RELEASE/V000/08-98

1 Installing the Maintenance Release .......................................................... 1
Preparing for the Uninstallation ....................................................................... 1
Uninstalling the Current MultiPASS Software .................................................. 2

Removing the Printer Driver ...................................................................... 2
Removing the Desktop Manager ................................................................ 3
Removing Other Software ........................................................................... 3

Preparing for the Installation ............................................................................ 3
Installing the Maintenance Release Software ................................................... 4

MultiPASS C3000 Users .............................................................................. 4
MultiPASS C5000 Users .............................................................................. 5
MultiPASS L6000 Users ............................................................................... 5

Following the Installation .................................................................................. 6
Windows 98 Users .............................................................................................. 6

2 MultiPASS Desktop Manager Update ....................................................... 7
Updated Desktop Manager Features ................................................................. 7
Viewing Documents in the Desktop Manager ................................................. 8

Document View ............................................................................................ 9
List View........................................................................................................ 9
Selecting Documents in Document View .................................................. 10

Working With Documents in the Desktop Manager ....................................... 11
Printing a Document in the Desktop Manager ......................................... 11
Working With Jobs in the Out Box Folder ................................................ 12
Moving a Document ................................................................................... 12
Copying a Document .................................................................................. 13
Deleting a Document or Folder .................................................................. 13
Restoring a Deleted Document .................................................................. 14
Exporting a Document ................................................................................ 14

Manipulating a Document in Document View ............................................... 14
Arranging the Documents in Document View .......................................... 15
Scrolling Through a Multi-page Document .............................................. 15
Removing a Page From a Document .......................................................... 16
Splitting a Document .................................................................................. 16
Merging a Document .................................................................................. 16

Contents



iv

Updated Setup Options ..................................................................................... 17
Preferences ................................................................................................... 17
Send Fax Options ........................................................................................ 17
Receive Fax Options .................................................................................... 17
Advanced: Receive Fax Options .................................................................. 19

MAINTENANCE RELEASE/V000/08-98



v

MAINTENANCE RELEASE/V000/08-98



MultiPASS Desktop Manager Update 1

MAINTENANCE RELEASE/V000/08-98

Before you begin installing the maintenance release, you must first
uninstall your current MultiPASS™ installation. Once you complete the
uninstallation, installing the maintenance release is very similar to the
original installation process.

Preparing for the Uninstallation
Before you uninstall the current version of your MultiPASS software,
decide what data, if any, you want to preserve.

Important! The uninstallation process removes all documents and all
Address Book entries from the Desktop Manager. Be sure to export any
documents you want to use again and your Address Book as described
below.

❍ Set up a temporary directory to store the data you want to save.

❍ In the Desktop Manager, export any desired documents to .TIF
format. Store them in your temporary directory.

❍ In the Desktop Manager, open your Address Book and export it to
the temporary directory. Remember that you cannot export your
group addresses, so be prepared to reenter them.

The addresses and comments from your Address Book cannot be
imported, so be prepared to reenter them.

❍ Custom cover pages cannot be exported, so be prepared to re-create
them.

❍ User-defined folders in the Desktop Manager cannot be exported, so
be prepared to re-create them.

❍ You may want to access your setup information, in order to take
note of your preferred settings. You can reenter them after installing
the maintenance release.

1Installing the Maintenance Release
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Uninstalling the Current MultiPASS Software
After exporting any files you want to keep, you must uninstall the
current installation of your MultiPASS software.

MultiPASS C3000 Users
You will need to uninstall the printer driver and the Desktop Manager.

MultiPASS C5000 Users
You will need to uninstall the printer driver, the Desktop Manager,
ScanGear™, and the Pagis™ software.

MultiPASS L6000 Users
You will need to uninstall the printer driver, the Desktop Manager, and
ScanGear.

The instructions in the following subsections describe the procedures for
the MultiPASS C5000 and Windows® 98/95. If you have a MultiPASS
C3000 or MultiPASS L6000, or if you are using Windows 3.1, follow the
procedures below but see your User’s Manual for instructions specific to
your product. The uninstall procedures are described in Chapter 8,
Setup and Other Utilities in the Desktop Manager, in your User’s
Manual.

Removing the Printer Driver
1. On the Windows desktop, click Start, and then point to Settings.

2. On the Settings menu, click Printers.

3. In the Printers dialog box, click the Canon MultiPASS C5000
Printer icon and press the Delete key.

Repeat this step for the Canon MultiPASS C5000 Fax icon.

MAINTENANCE RELEASE/V000/08-98



MultiPASS Desktop Manager Update 3

MAINTENANCE RELEASE/V000/08-98

Removing the Desktop Manager
1. Close the MultiPASS Desktop Manager and all MultiPASS-related

utilities (such as the Cover Page Designer).

2. Close the MultiPASS Background.

3. On the Windows desktop, click Start, and then point to Programs.

4. From the Programs menu, point to Canon MultiPASS C5000, and
then click MultiPASS Uninstaller.

5. Follow the on-screen instructions.

N When the uninstall is complete, be sure to delete the MPASS directory.

Removing Other Software
MultiPASS C5000 users must uninstall both ScanGear and Pagis.
MultiPASS L6000 users must uninstall ScanGear. If these programs are
not uninstalled, the Maintenance Release will not load.

Use Add/Remove Program to remove ScanGear and Pagis.

Preparing for the Installation
You can prepare the maintenance release fax setup information using
your original settings. Be aware of the new names assigned to these fax
setup features:

❍ Fax Heading/Unit Name
This information was previously labeled Fax Heading.

❍ Company (for Cover Page)
This information was previously labeled Company.

N Be sure to restart your computer after uninstalling the Desktop Manager
and before reinstalling.
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Installing the Maintenance Release Software
Before you begin, close any programs that are open.

N
The following procedures describe how to install the Maintenance
Release software from a CD. If you are installing from diskettes, please
insert the appropriate diskette into your diskette drive and type a:
instead of d: in the following instructions (where a: identifies your
diskette drive).

MultiPASS C3000 Users
1. Insert the Maintenance Release CD into your CD drive.

2. From the Windows taskbar, click Start, Settings, and Printers. Now,
double-click the Add Printer icon.

3. When you see the Add Printer Wizard screen, click Next. Select
Local Printer and click Next. Now, click the Have Disk button.

4. In the Install From Disk dialog box, type d:\mpc3000\winbj\
disk1 (where d: is your CD driver; most CD drives are d: or e: )
and click OK.

5. When you see the Canon MultiPASS C3000 Printer highlighted in
the Add Printer Wizard screen, click Next.

6. Make sure the MultiPASS is connected to the LPT port selected here
(such as LPT1) and click Next.

7. On the next Add Printer Wizard screen, you can change the printer
name or leave it as Canon MultiPASS C3000 Printer. You can also
specify whether or not you want the MultiPASS C3000 to be your
default printer. Now click Finish.

8. When you see the Insert Disk dialog box, click OK.
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9. In the Copying Files dialog box, type d:\mpc3000\winbj\
disk2 (where d: is your CD driver; most CD drives are d: or e: )
and click OK.

10. When you see the Setup screen that asks you to insert Disk 1 of the
MultiPASS Desktop Manager, type d:\mpc3000\mpassdtm\
disk1\setup.exe (where d: is your CD driver; most CD drives
are d: or e: ) and click OK.

11. Follow the on-screen instructions to complete installation of the
MultiPASS Desktop Manager.

MultiPASS C5000 Users
1. Start Windows. If you see a "New Hardware Found", "Update Device

Driver Wizard", or "New Hardware Wizard" screen, click Cancel.
(Click whatever you need to until you return to the Windows
Desktop.)

2. Insert the Maintenance Release installation CD into your CD drive.

3. From the Windows taskbar, click Start and then Run.

4. In the Run dialog box, type d:\mpc5000\setup.exe (where
d: is your CD driver, most CD drives are d: or e: ) and click OK.

5. Follow the on-screen instructions.

MultiPASS L6000 Users
1. Start Windows. If you see a "New Hardware Found", "Update Device

Driver Wizard", or "New Hardware Wizard" screen, click Cancel.
(Click whatever you need to until you return to the Windows
Desktop.)

2. Insert the Maintenance Release installation CD into your CD drive.

3. From the Windows taskbar, click Start and then Run.

4. In the Run dialog box, type d:\mpl6000\setup.exe (where
d: is your CD driver; most CD drives are d: or e: ) and click OK.

5. Follow the on-screen instructions.
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Following the Installation
After you have completed the installation of the maintenance release
software, you can import and reenter your saved data.

1. In the Desktop Manager, re-create any user-defined folders.

2. In the Desktop Manager, import any desired documents.

N You can import .TIF files to your In Box or to any user-defined folders.
Be sure to create any user-defined folders you may want to use before
you start to import your .TIF files.

3. In Setup Options, reenter any preferred settings.

4. In the Desktop Manager, import your Address Book.

When you import your Address Book, you import all of your
Address Book information, except the addresses and comments.
Therefore, because the addresses and comments cannot be
imported, an error message appears. Click OK to close the message
box, then reenter the information at your leisure.

5. In the Cover Page Designer, re-create any custom cover pages.

Windows 98 Users
If you are a Windows 98 user and if you see PLEASE WAIT on your LCD
everytime you boot up your computer, please do the following:

1. Click Start, point to Find, and then click Files Or Folders.

2. In the Named box, type drvwppqt.vxd and then click Find Now.

3. Rename all instances of the file by changing the file name extension.
You must change the extension to prevent the driver from being
loaded.

N
Do not implement this resolution if you have a tape backup device
connected to a parallel (LPT) port on your computer.
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This section is a supplement to your existing user documentation for the
Canon MultiPASS C3000 or MultiPASS C5000 and accompanying
MultiPASS Desktop Manager for Windows software.

Several features have been updated or added to increase the productivity
and efficiency of your MultiPASS. This guide provides an explanation of
these features.

MultiPASS L6000 users can refer to their existing User’s Manual.

Updated Desktop Manager Features
This section provides an overview of the additions to the MultiPASS
Desktop Manager screen. Detailed instructions for using the various
commands and components of the screen are provided in later sections.

MAINTENANCE RELEASE/V000/08-98
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❍ The Desktop Manager Window
The Desktop Manager window now has an Origin column. The
information displayed in this column refers to the original form of
the document listed. The Origin column is available only in List
View.

The Origin column is available in all Desktop Manager folders
(whether system- or user-defined) when viewed in List View.

❍ Standard Toolbar
The standard toolbar provides you quick access to performing
certain new Desktop Manager tasks.

The updated standard toolbar includes the following new buttons:

❍ Work Area
The work area appears to the right of the folders list and displays the
documents within the open folder. The documents are displayed
either as a graphic thumbnail of each document or as a list of the
documents.

Viewing Documents in the Desktop Manager
When you open a folder, you can view the documents contained within
the folder. With the exception of the Out Box folder, you can choose to
display the documents in Document View or List View.

When you first open the Desktop Manager, the documents are displayed
in Document View. However, you can change to List View at any time.

If the number of documents within a folder exceeds the available work
area, horizontal and/or vertical scroll bars appear. You can then scroll the
work area to view your documents.

To open a folder, simply click the desired folder in the folders list.

MERGESPLITREMOVE
TOP PAGE

LIST VIEWDOCUMENT
VIEW
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Document View
Document View presents each individual document as a thumbnail of
the document. Each document thumbnail displays the document name
at the top. For multiple page documents, the thumbnail also displays the
page count and scroll arrows at the bottom, and a scroll box at the right
side. The scroll arrows and scroll box enable you to page through a
multi-page document, displaying each page in turn or moving you to a
particular page in the document.

Document View enables you to work with an individual document at
the page level: scrolling through the pages, removing a page, splitting a
document, or merging two or more documents into a single document.
You can rearrange the document thumbnails within the work area as
needed.

Document View is available only for the In Box, Scan, Sent Fax, and
Trash folders, and any user-defined folders you create. You cannot use
Document View for the Out Box folder.

❍ To view documents in a folder as thumbnails, make sure the folder is
open. Then click Document View on the View menu or toolbar.

List View
List View presents the documents within the open folder as a list. Each
document on the list displays an icon representing the document type,
along with other pertinent information about the document (such as the
name, page count, disk storage size, and date and time of creation).

MAINTENANCE RELEASE/V000/08-98
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The icon designates the document type as fax, scan, or modified. A
modified document is a document where the fax cover page has been
removed from a fax, a scan that has been annotated, or a multi-page
document that has been split into multiple documents.

List View is available for all folders, both system- and user-defined.
When you display documents using List View, the documents cannot be
manipulated at the page level (as in Document View), such as splitting a
document or merging two or more documents.

❍ To view the documents in a folder as a list, make sure the folder is
open. Then click List View on the View menu or toolbar.

Selecting Documents in Document View
To work with a document, you select it in the open folder, while in either
Document View or List View. If you are in Document View, generally
you can select one or more documents at a time for whatever task you
need to perform.

To select a document in Document View, make sure the folder is open.
Then do one of the following:

❍ For a single document, click the document thumbnail.

❍ For multiple nonsequential documents, hold the Ctrl key while
clicking on each document you want to select.

MAINTENANCE RELEASE/V000/08-98



MultiPASS Desktop Manager Update 11

Working With Documents in the 
Desktop Manager

The maintenance release software allows you to perform many new tasks
in the Desktop Manager.

Printing a Document in the Desktop Manager
You can print a document in either Document View or List View from
any folder in the Desktop Manager (except the Trash folder).

In the revised Print dialog box, you can specify the Print Range and
Print Quality, and then click OK.

N The Copies option is not available when printing from the Desktop
Manager.

MAINTENANCE RELEASE/V000/08-98
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Working With Jobs in the Out Box Folder
While in the Out Box, you can now view a PC fax that has been stopped,
held, or has failed. New columns have also been added to give you more
detailed descriptions of jobs in the Out Box.

Moving a Document
You can move a document from:

❍ A system-defined folder (except the Out Box folder) to a user-
defined folder.

❍ A system-defined folder (except the Out Box folder) or user-defined
folder to the Trash folder.

❍ One user-defined folder to another user-defined folder.

You cannot move a document into a system-defined folder other than
the Trash folder.
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To move a document:

1. Open the folder containing the document you want to move.

2. Drag the document to the desired folder.

In Document View, the document is placed in the first available grid
space. In List View, it is placed in the appropriate sort order.

Copying a Document
A document can be copied within the same user-defined folder, or from
one folder to a different (user-defined) folder. When you copy a
document within the same folder, the copy is assigned a unique name.

To copy a document within the same user-defined folder:

1. Open the folder with the document you want to copy.

2. Select the document and, on the Edit menu, click Duplicate.

To copy a document from one folder to another:

1. Open the folder with the document you want to copy.

2. Drag the document, while holding down the Ctrl key, to the desired
folder.

Deleting a Document or Folder
When you delete a document, it moves to the Trash folder. To delete a
document permanently, you must empty the Trash folder.

When you delete a folder, it is removed from the Desktop Manager
window immediately and permanently deleted.

To delete a document:

1. Open the folder with the document you want to delete and click the
document.

2. Then, on the Edit menu, click Delete (or press the Del key).
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To delete a folder:

1. Delete all documents from the folder you want to delete.

2. After you have deleted all the documents in the folder, click the
folder. Then, on the Edit menu, click Delete.

Restoring a Deleted Document
If a document is in the Trash folder, you can restore it to its original
folder. If the original folder contains another document of the same
name, a dialog box appears, giving you the option of replacing the
document.

To restore a deleted document:

1. In the Desktop Manager, click the Trash folder.

2. In the Trash folder, click the document you want to restore.

3. On the File menu, click Restore.

Documents that have been deleted from the Trash folder cannot be
restored.

Exporting a Document
You can export a document in the Desktop Manager, saving it to a drive
and directory you specify. When you export a document, you save a copy
of the original document. The document you export can be in
monochrome TIFF file format only.

Manipulating a Document in Document View
If you are using Document View, you can manipulate the documents in
the open folder in a variety of ways. (The only exception is the Out Box
folder.) You can arrange the documents in a preferred order. You can
also remove a page from a document, split a single document, or merge
one document with another.
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Arranging the Documents in Document View
A document thumbnail in Document View retains its position until you
rearrange it. You can arrange one or more documents manually or
automatically by clicking a command.

When you arrange the documents automatically, the documents are
positioned within a grid, with row positions filling from left to right.

❍ To arrange documents manually:

With the desired folder open, select one or more documents and
drag them to a different location within the work area.

❍ To arrange documents automatically:

With the desired folder open, click Arrange on the View menu.

Scrolling Through a Multi-page Document
You scroll through a multiple-page document to position yourself at the
page that you want to remove from the document or where you want to
split the document.

As you scroll the pages in the document, the current page number for
the document updates instantly. After scrolling, the top page is retained
even if the folder is closed and reopened.

To scroll the pages in a document, do one of the following:

❍ Click the left and right scroll arrows displayed with the page
numbers for the document.

❍ Drag the scroll tab on the right side of the document.
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Removing a Page From a Document
You can remove the current top page of a document. For example, you
may want to remove the cover page from a received fax.

1. Scroll through the document until the page you want to remove is
on top.

2. Click Remove Page on the Edit menu or toolbar.

Splitting a Document
You can split a document into two documents. You can split a 
document from any page after the first page within the document.
In other words, you cannot split a document on page 1 of the 
document nor can you split a single-page document. For example,
you split a 10-page document, beginning at page 5. The original
document consists of pages 1 through 4. The newly created 
document consists of pages 5 through 10.

The original document—consisting of at least the first page, up to the
page where the split occurred—retains the original name. The newly
created document is assigned a unique name.

Merging a Document
You merge two documents to combine them into a single document.
The documents are merged in the order you select them. In other words,
the first document selected becomes the top pages of the second
document selected. Both documents are merged into the second
document.

To merge two or more documents:

1. Select the two documents you want to merge (by holding the Ctrl
key and clicking each document).

2. Click Merge on the Edit menu or toolbar.
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Updated Setup Options
The Desktop Manager contains setup options that define the operation
of your MultiPASS C5000 or MultiPASS C3000. Some of the options
have been updated and the appearance of the tabs or windows may have
changed.

Preferences
For the MultiPASS C3000, the Printing option on the Preferences tab
has been removed.

Send Fax Options
The following changes have been made to the Send Fax tab.

❍ The Fax Heading option is now labeled Fax Heading/Unit Name.

❍ The Company option is now labeled Company (for Cover Page).

Receive Fax Options
The following options on the Receive Fax tab have been updated.

MAINTENANCE RELEASE/V000/08-98



18 MultiPASS Desktop Manager Update

❍ Paper Size
You select the size of the paper you are using for printing a fax.

❍ Answer Receive Mode
You select the mode by which you want the MultiPASS to receive
incoming calls:

• Automatically switch for receiving a call either as a fax or
telephone call

• Automatically receive only fax calls

• Require you to manually answer the incoming call and then set
the MultiPASS for an incoming fax

• Automatically receive a call with your answering machine

• Automatically switch between receiving a call either as a fax or
telephone call based on the ring tone for each type of call. (U.S.
only. This setting is applicable only if you subscribe to a special
network service with your phone company that defines multiple
ring tones for your phone line.)

❍ Answer Silent Receive
You select this option to set the MultiPASS to not ring for an
incoming fax.

❍ Receive Conditions
You specify how the system should handle an incoming fax under
the following conditions:

• If your computer is turned off
You set the MultiPASS to print the fax or save the fax in its
memory.

• If your computer is turned on
You set the MultiPASS to move the fax to the Desktop Manager
on your computer, or to print the fax.
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Advanced: Receive Fax Options
The following change has been made to the Advanced: Receive Fax
options—the feature formerly labeled Ink Saver is labeled now
Ink/Toner Saver.

❍ Ink/Toner Saver
You select this option if you want to print documents in the Desktop
Manager using a reduced amount of ink or toner, thereby saving
printer ink or toner. When using this option, the printed document
may appear to be less bright or contrasted.
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