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| Read This First

B Disclaimer

» While every effort has been made to ensure that the information contained in this
guide is accurate and complete, no liability can be accepted for any errors or
omissions. Canon reserves the right to change the specifications of the hardware
and software described herein at any time without prior notice.

* No part of this guide may be reproduced, transmitted, transcribed, stored in a
retrieval system, or translated into any language in any form, by any means,
without the prior written permission of Canon.

» Canon makes no warranties for damages resulting from corrupted or lost data
due to mistaken operation or malfunction of the camcorder, the software, memory
cards (miniSD Cards), personal computers, or peripheral devices, or due to use
of a memory card not initialized by a Canon camcorder.

B Trademark Acknowledgments

» Macintosh, Mac OS, iPhoto and QuickTime are trademarks of Apple Inc.,
registered in the U.S. and other countries.

* MiNi is a trademark of SD Card Association.

* Intel is a trademark or a registered trademark of Intel Corporation or its
subsidiaries in the United States and other countries.

» Other names and products not mentioned above may be registered trademarks
or trademarks of their respective companies.

© Canon Inc. 2007 All rights reserved.

B Safety Precautions

Do not play the supplied CD-ROM(s) in any CD player that does not support data
CD-ROMs. Playing the CD-ROM(s) in an audio CD player (music player) could

damage the speakers. It is also possible to suffer from hearing loss from listening
with headphones to the loud sounds of a CD-ROM played on a music CD player.

Checking Supplied Accessories

Use the following accessories to download recorded still images from a memory card
to your computer.

* IFC-300PCU USB Cable * DIGITAL VIDEO Solution Disk

The explanations in this manual use mainly Mac OS X version 10.3 screen shots.
The steps and windows may vary depending on your computer.
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| System Requirements

OS: Mac OS X (version 10.3/10.4)
Computer Model: Computers that come with above OS preinstalled
CPU: PowerPC G3/G4/G5, or Intel processor
RAM: 256 MB or more
Interface: USB
Free Hard Disk Space:  Canon Utilities
- ImageBrowser 200 MB or more
Display: 1024 x 768 pixels/32,000 colors or better

@ O Proper operation is not guaranteed on any particular system, even if it meets
¥ the requirements outlined above.
O ImageBrowser does not operate on disks initialized with the Unix File
System (UFS).
O A CD-ROM drive is required to install the software.
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| What is Digital Video Software?

The following software will be installed by installing the Digital Video Software.

B ImageBrowser

* Viewing downloaded still images

 Categorizing, organizing, and searching large volumes of still images
« Editing still images

« Changing the data for still images and save them as new files

« Attaching still images to e-mail

* Viewing still images in a slide show

» Adding sound to a still image

* Printing still images with titles and comments

* Printing indexes

B CameraWindow

* Downloading still images from a memory card to your computer

* Viewing still images recorded in a memory card

* Printing still images recorded on a memory card without downloading the still
images to the computer

This instruction manual explains how to install the software, what you can do with the

main features and how to operate them. For more detailed operational instructions,
refer to the Help menu of each software program.

6 I What is Digital Video Software?



| Windows

CameraWindow

CameraWindow is a program created to download still images from the memory card
to the computer. Furthermore, you can print still images recorded on the memory card
without having the images downloaded to the computer ([ 1] 36), and you can confirm
and change the owner’s name of the camcorder you specify ([1] 72). Refer to Using
the Computer to Download Still Images ([ 1] 27) for launching the software. The
Remote capture function is not supported by the camcorder.

2% © Click the [CameraWindow] icon in the Dock (bar appearing at the bottom of
& the desktop) if the Camera Control window does not appear.
o When the [CameraWindow] icon is not in the Dock, double click the [Canon
Utilities] folder on the drive where the program was installed, followed by the
[CameraWindow] folder and the [CameraWindow] icon.

B [Acquire Images] Tab

This tab is used for downloading still images recorded on the memory card by
connecting a camcorder or a card reader/writer to the computer.

Camera Control window

Selects a function in the Camera Control window.

AAA Canon # % # % %

[Acquire Images | Print | Setto Camera Remote shooting '

Downloads using camera

| i |
- \.‘E’)QN
WA ] [
~ oo | Press the camera's button

M.y

Downloads using computer

i Starts to download images

=5 e

C

-=+'r-,- Lets you select and download images
==

-

|—"\ Preferences... y) P Quit |

Specify the image type to be downloaded and the destination folder.

Images in the camcorder are displayed allowing you to select images.

Images will be downloaded to the computer, and ImageBrowser starts.

Windows I 7



B [Print] Tab
This tab is used for printing still images on the memory card without having the images

downloaded to the computer. The window varies depending on the selected printing
type. Refer to Printing Still Images Recorded on the Memory Card ([ 1] 36).

Camera Control window

Prints all still images in the card one image per page.

RAAS Canon % o # o

'_ Acquire Images | Print | Setto Camera  Remote shooting |

—_ @ Print All Images

g

=m= @ | Print Contact Sheet of All Images

.%_- Print according to DPOF settings

'_.3. | Select image and print
—fai |

Preferences.d |___. Quit "__|

Displays a list of the still images in the card, allowing you to select
which ones to print.

Prints according to the DPOF print settings set by the camcorder to the still images
recorded on the card.

Prints all still images in the card as an index page
(rows of images with file names and image information).
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B [Set to Camera] Tab

This tab is used for confirming and changing the owner’s name of the camcorder you
can specify ([] 72) and uploading the still images to the card. My Camera function is
not supported by the camcorder.

Camera Control window

000 Canon * * o % %

I. Acquire Images = Print | Set to Camera | Remote shooting 1

.| Set My Camera
oy

|‘?_I Confirms /changes camera settings
5

]

Uploads images to the camera

| =

&

Preferences... 3 ( Quit )

Uploading the images from the computer.

Enter or change the name of the camcorder’s owner.
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B Camera Browser Window

Still image information and a histogram

Camera Browser window (This will not be displayed when using
a card reader/writer.)
|Ne Camera Window - Canon = % * ¥ %
T 3 3 ¥ File Information: \
0 = File Mame: IMG_0101 JPG
- Wy d ; Modified: 01/15/0%14:49:..
O - _—— File Size: 200 KB
. / Image Size: B403480
Data Type:
¥ Histogram:
IMG_0101.JPC IMG_0102. PG IMG_0L103 PG
4
¥ Shooting Information:
Item Name Walue
File: Marne IG_ 070
Camera Model Na... | Canon Ak . rr

Shooting CatesTi... | 010150
IMG_0104.JPG Shooting Mode Portrait
Photo Effect Off

T (Shutter Speed)| 1,40

A (Aperture Val... | 2.0

Light hetering Evaluative
Exposure Compe... | Q0
| 150 Speed Ao
e || Lens ZE- G50
N Focal Lergth 7.9
: Salect Imaga - ‘ (. Ea Q @k);‘l[ ‘ & ‘ D'Dgci:taal ;;13; Non:m
T 1 mage Size B40xd B0 N
e = L mage Cuality Fine L
"Q"u 1;' Egﬁ E?sﬁbde Ohugnual Fac.. -
Download Images Print -  Start ImageBrowser | N\Color Space sRGE 3/
| Saelects image 1 ot 4 ]
Starts ImageBrowser. Selects whether to show or hide
the image frame and file name.
Prints the selected still images.

Selects the still image selection method. Changes the size of the thumbnail.

@ If your camcorder supports wide size still image (16:9 such as 1920 x 1080

\X¥] pixels) recording, the thumbnails that appear in this window will be also 16:9
images. The sample images used on this instruction manual are normal size
still images (4:3).

806 Camera Window - Canon # # # % %

IMG_0101.JPC IMG_0102.JPC IMG_0103.JPGC
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Browser Window

ImageBrowser is a software program used for organizing, printing and editing the
downloaded still images. To start ImageBrowser, click the [ImageBrowser] icon in the
Dock. If the ImageBrowser icon is not in the Dock, double-click the [Canon Utilities]
folder on the drive on which the program was installed, followed by the
[ImageBrowser] folder and the [ImageBrowser] icon.

1 2 3

8o8e | Browser Window |
Folder

- { Favorite | Al - \(
+ [ Last Acquired Images
= i Shooting Date

&) 200X_01_15

N
Mco101 |
Mon, Jan 15,
200 KB
640 % 480

IPG

4 Canon Camera
@, Email Images
| search Results
[# Movies
< [&@ Pictures
Wzooxo01is || R O 7 I |y comment .
[ 200X_01_20 —_—

IMG_0104.JPG

Bee O)— 4

Send to Trash

FFFFFFFF

1 Explorer View

In the [Last Acquired Images] panel, the newly downloaded still images are placed
into virtual folders classified by recording date. In the panel below, the folders that
the downloaded still images are actually saved in are displayed. Selecting the
[Favorite] tab shows only the folders that are registered as favorites. The [All] tab
shows all available folders. | § indicates that newly downloaded still images are in
the folder.

Clicking the triangle symbol besides the folder name displays/hides the folder
contents. To register a folder as Favorites, follow the instructions below.

When you have selected the [Favorite] tab:
Click [Add] and specify a folder.

When you have selected the [All] tab:
Select a folder and click [Add to Favorites].

To remove the registered folder, select the folder, and click [Remove].

2 Browser Area
This area displays the images contained in the selected folder.

Windows I 11



3 View Mode

You can select a view mode of images in the Browser Area.

[Preview]: The thumbnails are displayed at the bottom of the Browser Area, and
the Information Panel is displayed in the upper part.

| Proview | Lisr

Preview Image

MG_0104_1PG

g @ swleteg g | ()

[List]: The images are displayed as thumbnails. The thumbnails can be enlarged/
reduced by selecting [Enlarge] or [Reduce] from the [View] menu.

Preview oLt TimeTunnel

» B2

WG_0102_0PG 1MG_0103_IP6 IM6_01 04 IPG

Context Menu

When the view mode is set to [Preview] or [List], click on a thumbnail while
pressing the [control] key on the keyboard, a context menu will appear. The
context menu allows you to select several functions directly without using the
menu bar located on top of the window.

Frreviewd List | TimeTunnel

 Busic
jes | Fibame
e | Magfied
5 imageBrowserHelp... | e
Imape ize
View Actual Image Braia Type
Copy Image... ::I’"'
Move Image...
iRy
Duplicate 2
Send to Trash l
Expast Images... =
COﬂteXt menu Organize Image 3 yoenm
Rotate image. ..
Keyword >
Change Star Rating 2
Movie Edit... .
Extract frames from a mavie... - H
Rotate According to Rotation information
Create Image for Email...
PG MG_0102 96 MG_01 03, PG MG_0164.
View [T far tout — -, & [ tmame Ji@mt
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[TimeTunnel]: The images are displayed in the chronological order.

The date/time at which the images were shot appears on

the red line. You can change this date/time by double-clicking
it on the display. A window similar to the one below appears.
Specify the new date/time.

Date Settings Move the slider up or
B - down to move backward
=S R or forward in time.

1/15/200% 3]

|.\' Cancel l ( OK }

ang Browser Window

Falder Preview  List | TimeTunnel |

[ Favorite | Al
= 8 Last Acquired Images
» & Shooting Date
F 200%_01_15

& Canon Camara
[ Movies
- [ Pictures

B8 200X_01_15
200X_01_20
Display Tool Panel
Auto Cruise
Play Sound
L —
Adi. o - 2 = E
Carn Caara S L - Prink - Sard 1 Trash

Click to display the control panel.
[Display Tool Panel]:

Select to display or hide the tool panel.

[Auto Cruise]:

Enables or disables [Auto Cruise]. When [Auto Cruise] is active, the time movement
continues even after you have moved and released the bar.

[Play Sound]:

Plays back the added sound.

Tool Panel
Makes the TimeTunnel rings octagonal.

1/15/0X | I—: Octagonal

poraeopenDed [ Winding Tunnel
/"- -

o

Rings sz

Changes the number of TimeTunnel rings.

Makes the TimeTunnel look curved.

Allows you to specify the date for the images displayed.
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[File Information]
When the view mode is set to [List] or [TimeTunnel], select [Get Info] from the
[File] menu to display the following window.

You can rename files.

Hides the information display at the right.
— Input a comment.

Shooting information — — Sets a star rating.
806 file Inforiation
-(‘-Star Rating N\
k byl s )
f"’ Camment \
Hide Detail Y \_ /
— ) w Keyword \
File Mame: IMG_0101 = : 1N
Modified: Man, Jan 15, 200% 9:12 FM \ View/Modify Keywords... ) )
File Size: 200 KB = =
Image Size: B40 x 430 w Grightness Histagram \
Data Type: PG
Sound:
e | (1 ]
I—{ ( < Back ) | Next > J) L M . B . )
You can switch and view the shooting Histogram

information of the next or previous — Sets a keyword.
image by clicking these buttons.

Placing a check mark here prevents the image from being overwritten or deleted.

You can play sounds if they are attached to images.

4 Browser Area Tool Bar
The tool bar does not appear in the [TimeTunnel] mode.

1 2 3 4
| | | |
View |¢? Filter Taol || : '$?I : \:)\ I‘-B'h | Selecting Images v” @ @ @

1 | Filter Tool Allows you to select which still images to display
according to the star rating. When you download the
images, the star rating is set to two stars as a default. To
change the star rating, refer to Applying Star Rating
([1148).

Enlarge/Reduce Enlarges/Reduces the thumbnails in the Browser Window.

Selecting Images | Allows you to select all images and deselects images.

Display Pattern Allows you to change the appearance of the Browser
Window.

14 I Windows



5 Application Tool Bar

@

Canon Camera

2 3 4 5 6

| | | | |
) k- = =]

Wiew Image SlideShow Internet - Frint - Send to Trash

Canon Camera

Opens CameraWindow.

View Image

Displays a selected image in the [Image Viewer] window.

Al WIN =

SlideShow Displays still images in a slide show.

Internet Allows attaching the selected still images to e-mail
messages.

Print Prints the selected still images.

Send to Trash

Deletes the selected images.
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[Image Viewer] Window

The [Image Viewer] window appears when you select an image and click [View Image]
or double click an image.

8nea 3 IMG_0101.1PG

Changes the { = Changes
zoom ratio of 4 » & 3 = & ] = 9 the star rating.
the image. “’"l | | | “l T ...... | |

1 2 3 4 5 6 7 8

Back/Next Displays the previous/next image in the current folder.

Save Allows saving the edited image.

Edit Allows you to perform the following operations: red-eye
correction, auto correct, color and brightness correction,
sharpness adjustment, trimming, inserting text, or
registering external image editing applications. Unable to
use when the multiple images are selected.

4 | Number of Allows you to display multiple images at the same time.

Displays

Synchronize Synchronizes View functions across all displayed images.

Full Screen Displays an image in full screen size. To return to Browser
Window, click the full screen sized image or press any
key.

7 | Print Prints the selected still image. Refer to [One Photo per
page Print] ([1141).

8 | Show Information | The shooting information of the image will be displayed.
[Show AF Frame] cannot be used for the images recorded
by the camcorder.
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H [Trim Image] Window

Select [Trim Image] from the 5‘1 icon located at the bottom of the [Image Viewer]

window. Either drag the pointer on the still image or specify the cropping area, and
click [Trim Image].

Trim Image

Trims the displayed image.

After specifying the area you want to trim using drag
and drop,

click the Trimming button.

Trim settings:

Location (top-left corner)

X:

¥
Size of Trimming area:
B H:
['Fit to window B a |
Undo Trim Image
Display Size: 640 % 450 Display : 54%

B [Color/Brightness Adjustment] Window

Select [Color/Brightness Adjustment] from the ﬂ icon located at the bottom of

the [Image Viewer] window. Use this to change the image’s properties by adjusting
the RGB intensity, saturation and brightness.

Color/Brightness Adustment

1

Adjustment | Color Adjustment ﬁ

Red

o |0
Green ‘ 6 : ‘ ; ,n——g |
Blue : 5 . — 0 S
|
[} Show Original.Image C UncIDAlI_\ _ﬂo —=
C Cancel ) (—H
i-ﬁ'ispllv Size: 640 X 480 5 000 S g

4
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B [Red Eye Correction] Window
Select [Red Eye Correction] from the &3 icon located at the bottom of the [Image
Viewer] window. Use this to correct still images in which people’s eyes appear red.

-

Red Eye Correction

@ Auto Mode Start )

: Manual Mode

Fit to window M a
o All o

Undo # Undo Redo

Cancel ) e 0K~ )

Display SEN 4

Display Size: 640 x 480

M [Insert Text] Window

Select [Insert Text] from the da icon located at the bottom of the [Image Viewer]
window. Use this to write text on still images.

Insert Text

Font Name: 25 Helvetica UltraLight

Font Size:

Text Color:

l )

(=]

1|

Text Attribute:

=

| |
[l Antialias

Text:

<Select the location on the image first, then type your text in
here.>

Import Comment — il
Import Shooting Date/Time
Undo All Undo S Redo
( Cancel ) € 0K
Display Size: 640 x 460 Display: 58%
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B [Level Adjustment] Window
Select [Level Adjustment] from the 5 icon located at the bottom of the [Image

Viewer] window. Use this to adjust the levels in a still image to change its
appearance.

E Preview

0 100 255

Output Levels 0 255

Use Last Applied Settings

Undo All Undo Redo

B [Tone Curve Adjustment] Window
Select [Tone Curve Adjustment] from the d icon located at the bottom of the

[Image Viewer] window. Use this to adjust the tone curve for a still image to change
its appearance.

Tone Curve Adjustment

1 1

Input

Output

Use Last I\D[}‘“I‘éd“;&‘(‘t‘l ngs

[BlShow Original Image Unde All Undo - Redo
( Cancel ) E———G&-———)

|Display Size: 640 x 480 I 4
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B [Sharpness] Window
Select [Sharpness] from the &3 icon located at the bottom of the [Image Viewer]

window. Use this to emphasize and clarify the outlines of people and objects.

Sharpness

<P
(

Undo All Undo Redo

(" cancel ) ( oK )

Display Size: 640 x 480 A~

B [Auto Adjustment] Window
Select [Auto Adjustment] from the d icon located at the bottom of the [Image

Viewer] window. Use this to automatically correct the color balance of the still
image.

Auto Adjustment

Auto Adjust Image )

( Cancel \I( oK )
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| Installing the Digital Video Software

’0\ Before you connect the camcorder to the computer with the USB cable for the
\&®] first time, you must install the Digital Video Software.

oy Your digital video camcorder is equipped with the standard Picture Transfer
=d Protocol (PTP). This protocol enables you to download still images by simply
connecting the camcorder to a computer with the USB cable (using software
such as iPhoto or Image Capture preinstalled on Mac OS X).
However, note that there are several limitations to downloading still images
with this method.
o It may take a few minutes, after connecting the camcorder, until you can
download still images.
o Still images protected on the camcorder may lose this setting once they are
downloaded to the computer.
o When downloading the still images by Image Capture that comes with Mac
OS, the Exif version may change to 2.1 and image information may be
modified. Either install ImageBrowser to download the still images or use the
following procedure.
1) Connect the camcorder to the computer, and start Image Capture.
2) Click [Options].
3) Remove the checkmark from [Embed Colorsync profile] in the
[Download Options] tab and click [OK].

1 Close all programs that are running, and check that the
camcorder is not connected to the computer.

2 Set the DIGITAL VIDEO Solution Disk in the computer’s
CD-ROM drive.

3 Double click the CD-ROM icon and the
[CanonDigitalVideolnstaller] icon.
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4 Click [Install] under Digital Video Software.

Installer Panel — Catpn DIGITA!' VIDEO .

Solution Disk

Digital Video Softwors
\ .GD

Exit

5 Select [Easy Installation] and click [Next].

To install the software individually, select [Custom Installation].

Selecting an Installation Type

Select an installation type and click [Next].

® Easy Installation
Installs all the programs. We recommend this option for users unfamiliar with the
installation.

) Custom Installation

Lets you select the programs you want to install. We recommend this option for users
familiar with the installation.

- Cancel - Next

O When installing the software by selecting [Easy Installation], EOS Utility

4 (software for downloading still images from the Canon EOS Digital SLR
Cameras) will be installed. This software is used only for compatible Canon

EOS Digital SLR Cameras, and the camcorder does not support this software.

6 Read the license agreement and click [Agree] to accept the
terms.
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1 Review the installation settings and click [Next].

Starting Installation

Installation will begin using the settings listed below. Click [Next] to start copying files.

Destination Folder:
Macintosh HD:Applications:Canon Utilities

Programs to be Installed:
ImageBrowser

EOS Utility

z e ~~
Cancel ) € < Back (€ Next= )

8 When the “Installation has finished.” message appears,
click [OK].

After the installation is complete, restart the computer as prompted.

b\ Installation has finished.

9 Remove the DIGITAL VIDEO Solution Disk from the CD-ROM
drive.

When installation is complete, remove the DIGITAL VIDEO Solution Disk before
you connect the camcorder to the computer.
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| Before Downloading Still Images

Connecting the Camcorder to a Computer

@ O Be sure to install the Digital Video Software before you connect the
\ o /| camcorder to the computer.

O Make sure the camcorder is being powered using the power adapter before
connecting it to a computer.

o Connect the USB cable directly to one of the computer’s main USB ports.
The interface may not function correctly if the camcorder is connected via a
USB hub.

o The connection may not operate correctly if you are using other USB
devices, excluding USB mice or keyboards, at the same time. If this occurs,
disconnect the other devices from the computer and try reconnecting the
camcorder.

o Do not connect two or more camcorders to the same computer via the USB
interface. The connections may not operate correctly.

O Never allow the computer to go into standby (sleep) mode while a
camcorder is connected via the USB interface.

2Py O Referto your computer manual for the location of the computer’'s USB ports.
‘4 o See your camcorder instruction manual for connecting instructions.

Insert a memory card containing images into the camcorder.
Connect the power adapter to the camcorder.

Turn the POWER switch to ON and change the camcorder
mode to PLAY by sliding the POWER switch down.

2 O ONN ==

Move the '® /¢y switch to ).

Wait until the card access indicator stops flashing.
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5 Attach the supplied USB cable to the computer’s USB port
and the camcorder’s USB Terminal.

USB Terminal
on the Camcorder

=

USB Cable

= _m==—rn{ =T

-~¢— Camcorder End Computer End —»

USB Port on
the Computer
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| Downloading Still Images (ImageBrowser)

Below explains the procedure for connecting a camcorder to a computer using the
USB cable. For connecting a card reader/writer, see Using a Card Reader/Writer

(L133).

@ O You cannot connect the camcorder to a computer if the memory card

\¥ contains 1800 images or more, and you may not be able to download
images with ImageBrowser or OS standard software (depending on the
computer you are using and the installed OS) if the memory card contains
more than approximately 1000 images. In this case, use a card reader/writer
to download images.
- For instructions on how to connect a card reader/writer, see Using a Card

Reader/Writer ([ 1] 33).

o Observe the following precautions when the camcorder’s access indicator is
flashing. Failure to do so may cause memory card data to become
corrupted.

- Do not remove the memory card or detach the USB cable.
- Do not turn off the camcorder or the computer.
- Do not change the position of the POWER switch or the "™ /€ switch.

O Images recorded onto the memory card or downloaded to the hard disk are
important original data files. Create a copy of the file first before working on it
on your computer.
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Using the Computer to Download Still Images

You can select a downloading method in the Camera Control window.

B Auto-downloading

1 Connect the camcorder to the computer ([1]24).
» The Camera Control window will be displayed. If it does not appear

automatically, click the [CameraWindow] icon in the Dock (the bar at the
bottom of the desktop).

* If you do not wish the Camera Control window to open automatically when you
connect the camcorder, click the [File] menu and clear the check mark from
the [Displays this screen when the camera is connected].

2 Click [Starts to download images].

Click [Quit] to close the Camera Control window after downloading images.

(& ala) Canon * % # % %
[ Acquire Images | Print | Setto Camera | Remote shooting |
Camera Control window ——— pownloads using camera
@QN]
W . '
|-‘_—‘J Press the camera's button
=Q{:'—

Downloads using computer

Starts to download images

é Lets you select and download images
e

—

( Preferences... )
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B Applying Auto-downloading Settings

This task allows you to apply auto-downloading settings. You can specify the types of

still images and the destination folder.

1 In the Camera Control window, click the [Acquire Images]

tab and click [Preferences].

Canon # % # % %

U Acquire Images l Print = Setto Camera  Remote shooting

Downloads using camera

e D

|

Downloads using computer

Press the camera's button

-@l Starts to download images
=

%__:ﬂ Lets you select and download images

( Preferences... D § Quit )

2 Select [Change auto download settings] and click [Next].

CameraWindow - AutoDownload Settings

Which download method do you want to perform setup for?

") Change direct transfer download destination folder

[ @ Change auto download settings ]
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3 Select the image type to be downloaded and click [Next].

CameraWindow - AutoDownload Settings (1)

Select the image type to be downloaded.

@ New images
C‘AII images
O Images whose print order settings were specified with the camera

(U) Images whose transfer settings were specified with the camera

Download Options

Placeacheckmarkhere—l_ e e e
|f you W|Sh the or|g|na| zcar::r;.l! ownload Is comp ete,t [ = or|gma |mage is delete rom the

image in the memory card
to be dele'ted after [ <Previous ) ( Next:> ) ( Cancel :J
downloading.

4 Specify the destination folder settings and click [Next].

CameraWindow - AutoDownload Settings (2)

Specify the location at which to save the image.

Destination Folder —

A new folder will be created for each of the images' shooting dates in the following
folder, and the images will be saved there,

Macintosh HD:Users:video:Pictures ¢ Browse... )
A R—

Click this button to
browse where you

Create Sub folder

want to save the LShocting YearMonthDate 2 ]
images Example: [ Macintesh HD:Users:videoiPictures

¥ | 200%_01_15

Select to specify

the name of the , \ % )
bfold { <Previous ) o (  cancel )
subrolaer.
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5 Specify a process to perform after the image is downloaded
and click [Next].

CameraWindow - AutoDownload Settings (3)

Specify process to perform after image is downloaded.

E,"' Display the folder at the save destination

— :
. Perform selected processes consecutively

. i : II i :

The window below will be displayed when you select [Perform selected
processes consecutively] (you can redisplay the window by clicking [Select]).
Select a process to perform after the image is downloaded, and click [OK].

ImageBrowser Automation wizard

Select the process to be performed after downloading the image.

E} Display slide show
") One Photo per page Print

C Index Print

( cancel )

6 Click [Finish].

CameraWindow - AutoDownload Settings (4)

Enable or disable the image auto-download function.

—— Images are automatically downloaded to computer while camera is
— connected

Placing a check mark
here makes images in
the camcorder to be
automatically downloaded
when the camcorder is
connected.

: U : : e
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B Downloading the Selected Still Images

1 Click [Lets you select and download images].

Images].

000

Canon = % * % %

EAtqnire'images | Print

Set to Camera

Remote shooting )

Downloads using camera

w s \\‘J'JQN

Press the camera's button

Downloads using computer

C

Preferences... )

Starts to download images

Lets you select and download images

( Quit )

Select images you wish to download and click [Download

» Clicking on 2 images while holding down the [option] + [shift] key selects also

all images between the 2 images.

» Clicking on different images while holding down the [shift] key selects multiple

images.

A blue frame appears

Camera Window - Canon # # # & +

3

around the selected image.

IMG_0104. PG

IMG_0102.JFC

IMG_0103.JFC

P = | —9aax | s | 5|5
= .} 43

=

¥ File Information:
File Name IMG_0101 JPG
‘ Modified: 01/15/0% 14:49:
File Size: 200 K
Image Size B40K450
Data Type 1PG

¥ Histogram:

¥ Shooting Information:

Item Name Value
File: Marre: Iz _ 01 01
Camera Model Ma... | Canon ok .
Shoating Detes/T. | 01/15/0X,
Fortrait
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Confirm the settings and click [Start Download].
» ImageBrowser starts, and Browser Window appears.

CameraWindow - Download images

[
L 2’ o Download images according to the following
- al settings.

> Specify Folder
Save to (Folder Mame)

Settings for the folder and the
subfolder for downloaded images

Macintosh HD:Users:video:Pictures
Create Sub Folder

Shooting YearMonthDate

Settings for the file prefix and ————— SpecifyFile Name:
. Do not change
the consecutive numbers

¢ Change Settings...

( Cancel ICE Start Download

» To make changes, click [Change Settings].
[Specify Folder] Tab

CameraWindow - Change Settings

Specify the settings of the folder —_ "~ r:;:"é SR socciry G ome ]
and subfolder.

IMacintosh HD:Users:video:Pictures ." Browse... ‘;

A subfolder into which the image will be saved will automarically be
created in this folder.

ECreale Sub folder

Shooting YearMonthDate

MNew Name
IMAGE
Example:
¥ Macintosh HD:Users video:Fictures
[ 200%_01.15

( Cancel "/. ( 0K

[Specify File Name] Tab

CameraWindow - Change Settings

! Specify Folder | Specify File Name ]

Specify the file name with which ——
to save the images.

Specify File Name:

ar

" Do not modify

ile Prefix

MG

(xxx: file extension will be the same as the original file name)

L Cancel ) ( 0K
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B Using a Card Reader/Writer

The basic operations are the same as when you connect the camcorder to the
computer. Follow the procedure below to open the CameraWindow. For instructions
on how to connect the card reader/writer, refer to its manual.

If your card reader/writer does not support miniSD cards, obtain an appropriate
adapter for the card.

1 Insert a memory card containing still images recorded with
the camcorder into the reader.

» When the Camera Control window does not appear automatically, click the
[CameraWindow] icon in the Dock (the bar at the bottom of the desktop).

* If you do not wish the Camera Control window to open automatically when you
connect the card reader/writer with a memory card, click the [File] menu and
clear the check mark from the [Displays this screen when the camera is
connected].

2 Select a method to download the images.

* [Starts to download images]: CameraWindow appears, and the images in the
memory card are downloaded. To apply auto-downloading settings, refer to
Applying Auto-downloading Settings ([_]] 28).

* [Lets you select and download images]: CameraWindow appears, and the
images in the memory card are shown as thumbnails.

a¥oTe CANON.DV

—{-»\'nquire Images | Print

s ™

%@l: Starts to download images

i o | .
ﬂ@é Lets you select and download images
= |

Preferences... ] (. Exit 9
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Using the Camcorder to Download Still Images (Direct
Transfer Function)

If your camcorder supports the Direct Transfer function, you can use the camcorder to
download images.

B Setting the Direct Transfer Download Destination Folder

1 Click the [Acquire Images] tab and click [Preferences].
Click [Quit] to close the Camera Control window.

Canon # % # % %

u Acquire Images ] Print = Setto Camera  Remote shooting

Downloads using camera

O] TN

|- i

Downloads using computer

Press the camera's button

-,Ql Starts to download images
s

.
Qi)

2 Select [Change direct transfer download destination folder]
and click [Next].

Lets you select and download images

(B
£y

-

CameraWindow - AutoDownload Settings

Which download methed do you want to perform setup for?

(@ Change direct transfer download destination folder )

_) Change auto download settings
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3 Specify the destination folder settings and click [Finish].

CameraWindow - AutoDownload Settings (1)

Destination Folder =  Specify the location at which to save the image.

A new folder will be created for each of the images' shooting dates in the following
folder, and the images will be saved there,

Macintosh HD:Users:video:Pictures [ Brm:vsem )

Click this button
to specify the

Create Sub folder

. . ' Shooting YearMonthDate k4
destination folder. 2 )
Bample: [ Macintosh HD:Users:video:Pictures

¥ | 200%_01_15

Select to specify —
the name of the

subfolder. — c
( <Previous ) @ € Cancel )

B Direct Transfer

1 Set the direct transfer settings on the camcorder screen
after starting the Camera Control window.
» See your camcorder instruction manual for how to set and operate the
camcorder to transfer images.
« The )7 button cannot be used when it is not lighted.

— o — — —

2 Press the [~ button on the camcorder.
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| Printing Still Images

Printing Still Iméages Recorded on the Memory Card

You can select one of the following 4 methods to print still images in the card without
downloading images to the computer.
* [Print All Images]

- Prints all still images recorded on a memory card in the connected camcorder or in

a card reader/writer one image per page.
* [Print Contact Sheet of All Images]

- Prints all still images recorded on a memory card in the connected camcorder or in
a card reader/writer in an index (rows of images with file names and image
information).

* [Print according to DPOF settings]
- Prints according to the DPOF print settings set by the camcorder.
* [Select image and print]

- A list of the still images recorded on a memory card in the connected camcorder or
in a card reader/writer will be displayed, and you can select images you wish to
print.

1 Connect the camcorder to the computer. ([11 24)

2 Click the [Print] tab in the Camera Control window.

O = Canon % % # % %

[—Acquire Images[i Print ] Set to Camera | Remote shooting

Downloads using camera

| O] =Ty
Press the camera's button

LB

e el

Downloads using computer

-@l Starts to download images

==

0ay _
‘EQJ Lets you select and download images

Preferences... < Quit ]
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3 Click on one of the 4 printing methods.

B.606 Canon 3 % % %

( Acquire Images | Print | Setto Camera = Remote shooting )

(= )

Print All Images

|

\ M

Print Contact Sheet of All Images

Print according to DPOF settings

=

Select image and print

[i] ll_[
)

Preferences... [ Quit )

4 Specify the print settings and click [Print].

The window varies depending on the selected printing method in step 3.
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When you have selected [Print All Images]:

Sets the paper size settings.

Selects the printer.

806

Click this button to switch between still images

if multiple images are selected.

Sets the number of print copies

of

One |

the displayed image.

hoto per page Print

Printer

Name:
| Canon # # o 4 % [

* Page Setup...

ak

s\

Paper size :  US Letter
Orientation:  Portrait

Click [Page Setup] to enable
borderless printing on supported
printers.

Page Layout Settings I

@ Auto Trim

N\

(Select additional information to
print with your images:

[ Shooting Date

1 Shooting Time

Text color:
L -

Preview

(D)

— Copies: (1

Image:1/4 E

— . = . =

g B |=

Rotate Left Rotate Right Trim Imnage

Sets the shooting date/time imprint
and color settings.

Sets the auto trim (crops image edges
according to the page proportions) or
borderless print settings.

38 I Printing Still Images

Close Print )
e | = e——Print=—>)

4

Rotates images.

Click this to use the trimming function
(crops a portion of the still image).



When you have selected [Print Contact Sheet of All Images]:

Sets the printer and paper size settings.

Selects the printer. Click these buttons to switch between pages.
end Index Print
Printar Preview

Name:
[ Canon o % % % % ™

;: Page setup... :J .
Paper size :  US Letter ﬂ

Orientation:  Portrait

On printers that support borderless

printing, this feature is not :
recommended. : L
Click [Page Setup] to change this

setting.
C ies: =
opies 1€
(Page Layout Settings
Rows: 3 ;.
Columns: 2 E .......................................
N e 7
Page Caption Settings
! !
il Shooting Information Page:1/1
4 Settings... ) S .
[ Header | Footer @ Ea EE!
Settings:. ] Rotate Left Ruotate Right Trim Image
\ — J
o — N
( Close| (U Print )
4
Sets the print settings for shooting information, Click this to use the trimming
comments, headers, footers and page numbers. function (crops a portion of
the still image).
Sets the number of rows and columns. Rotates still images.

Sets the number of print copies of the contact sheets.

When you have selected [Print according to DPOF settings]:
» The selected still images will be printed according to the number of copies set with
the camcorder. The same window described in the previous section When you have

selected [Print All Images]: ([1] 38) will be displayed.
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When you have selected [Select image and print]:

* If you selected [Select image and print], the following window will be displayed.
Select still images you wish to print, and click [Print]. If you selected [Contact Sheet
Print], the same window described in the previous section When you have selected
[Print Contact Sheet of All Images]: ([ 11 39) will be displayed. If you selected [One
Photo Per Page Print], the same window described in the previous section When you
have selected [Print All Images]: ([ ] 38) will be displayed instead. Set the print
settings and print the still images.

ene Camera Window — Canon # 3 % % %
"1"_""" 5 3 ¥ File Information:
- .\-\@‘ s._—. File Name: Inia_0101 IPG
TNy ! 2 Maodified: 01/15/0% 14:49:
e .| DaliE File Size: 200 KB
i/ Image Size: E40E480
Data Type: PG

W Histogram:

i

IMG_0101.JPG IMG_0102.JFC IMG_0103.JFC

¥ Shooting Information:

Item Mame Walue
File: Marne Inz_ 070
Camera Model Na...| Canon #ok T
Shooting Dates T | 0151 50 |
IMG_0104.JPG Shooting Mode Fortrait |
Fhoto Effect off
T (Shutter Speed)| 1740 |
Ay (Sperture Val. | 2.0 |
Light Metering Evaluative |
Exposure Compe... | O |
150 Speed Auto
Lens 2.6-65.0...|
= Focal Length 7.8 mm |
‘ ﬁ (=] Cigital Zoom Nane L
mage Sze B4 480
| nage Cuality Fine
w [ Flash off e
AF hocle hianual Foc...
Download Images Start ImageBro: ! Color Space sRGE v
Selects image 1 of 4 P

5 When the print wmdow opens click [Prlnt]

6 When the printing f|n|shes click ® to close the window.
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Printing Still Images Downloaded to the Computer

You can select one of the following 3 methods to print still images downloaded to the
computer.
* [One Photo per page Print]
- Prints one still image per page.
* [Index Print]
- Prints selected images in rows with file names and image information.
* [Layout Print]
- Allows you to lay out the selected still images in special arrangements and add text
and decorations, printing them as one page in a fancy album.

B [One Photo per page Print]

1 Select the still images you wish to print and click [Print] »
[One Photo per page Print] from the displayed menu.

& & | Selecting Images ‘ = @ =

2 C

Internet

iges

Index Print...
Layout Print...
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2 Specify the print settings and click [Print].

Sets the paper settings.

Selects the printer.

806

Click this button to switch between still images
if multiple images are selected.

Sets the number of print copies
of the displayed image.

One [|hoto per page Print

Printer

Name:
[ Canon s # % % % H

L Page Setup... )

Paper size :  US Letter
Orientation:  Portrait

Click [Page Setup] to enable
borderless printing on supported
printers.

Page Layout Settings Tt

E Auto Trim

N\

(Select additional information to
print with your images:

[ Shooting Date

[ Shooting Time

Text color:
L |

Preview

(CID)

—— Copies: [1

L
S‘ Image:1/4 s

Y

& = |[=
g
Rotate Left Rotate Right Trim Imnage

Sets the shooting date/time imprint
and color settings.

Sets the auto trim (crops image edges
according to the page proportions) or
borderless print settings.
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Rotates still images.

Click this to use the trimming function
(crops a portion of the still image).
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3 When the print window opens, click [Print].

4 When the printing finishes, click @ to close the window.
B [Index Print]

1 Select still images you wish to print and click [Print] »
[Index Print] from the displayed menu.

Q&

ko & 3
Internet s Frint Send to Trazh

One Photo per page Print...

/ Ses
| Index Print... l

Layout Frint...

&= & =

Selecting Images
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2 Specify the print settings and click [Print].

Sets the paper size and orientation.

Selects the printer. Click these buttons to switch between pages.
8006 Index Print
Printar Preview
Name:
(' Canon a s o s % ;:D
Page setup... 3 I .

Paper size 1 US Letter : m

Orientation:  Portrait

On printers that support borderless

printing, this feature is not E : e B
recommended. i )
Click [Page Setup] to change this

setting.

Copies:

- @)
(Page Layout Settings E—
Rows: 3 ;
Columns: 2 t .........................................
P
Page Caption Settings
L !
@ Shooting Information 5 Page:1/1
.;" Settings... ) Feos S .
[ Header | Footer @ E EE,'L
| Sat tings Rotate Left Fotate Right Trim Image
\ > J
(" close|]
Sets the print settings for shooting information, Click this to use the trimming
comments, headers, footers and page numbers. function (crops a portion of
the still image).
Sets the number of rows and columns. Rotates still images.

Sets the number of print copies of the contact sheets.

3 When the print window opens, click [Print].

4 When the printing finishes, click & to close the window.
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B [Layout Print]

* You can select one of the following 3 layout print methods.
- [Custom layout printing]:
Allows you to specify the size and location of the still images freely.
- [Fixed photo size printing]:
Allows you to specify the size of the all still images.
- [Tiled photo printing]:
Allows you to have the program lay out and print the specified number of images
per page with no gaps between still images on the page.
 Selecting [Edit] » [Add Text] allows you to write some text on a still image. You can
move added text boxes on the still image by dragging them.
» Selecting [Edit] » [Edit Header] allows you to insert a header.

1 Select still images you wish to print and click [Print] »
[Layout Print].

& & | Selecting Images ‘ B E

2 B

Internet s _Print . Send fo Trazh
4 One Photo per page Print... =

Index Print...
Layout Print...
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2 Selecta print style from the pull-down menu and click [Print]
after specifying the print settings.

[Sa)s] Layout Print
Print Style Preview
" Custom layout printing s ]
Printer —
Name:
Canon * % % % % -:]

{ Page setup... ]

Paper size :  US Letter

QOrientation: Portrait

Click [Page Setup] to enable
borderless printing on supported
printers.

Trim Image Images Re-Layout Clear
per Page

Rotate Left Rotate Right

Z

3 When the print window opens, click [Print].

4 When the printing finishes, click @ to close the window.
B Multiple Page Printing

Multiple page printing is a function that enables you to print enlarged still images or
panoramic images onto multiple pages.

2P Your camcorder needs to support the Stitch Assist mode to record a panoramic
& image.

1 Select a still image for the multiple page printing.

2 Select [Print] » [Multiple Page Print] from the [File] menu.

FIEE Edit  View Internet Window Help

Open.. 0
Close HEW
Export Images...
Organize Image >
Canon Camera 2
Page Setup...
B3  One Photo per page Print... 3P
Index Print...
Sound

Layout Print...

Print

(C Multiple Page Print... )

Multipie Tage Trin o puuns.. .
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3 Specify the print settings and click [Print].
To enlarge a still image, you can click [Page Setup] and enter a new value at
[Scale].

Multiple Print

Preview:

| 3 # Center Horizontally
f i _.f‘ # Center Vertically . i
'laj ﬁ Position setting
|| Fit to Page

# Print Over Multiple Pages
<>  print with Overlaps ————————— Sets the overlap for binding.

€ )
= - J

@ (_ Cancel ) (_ Page Setup...

Selecting [Multiple Page Print Options] from the [File] menu allows you to
specify the [Print Resolution]. The lower the resolution you set, the larger the
image is printed and vice versa - the higher you set the print resolution, the
smaller the image is printed.
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| Organizing Images

Applying Star Rating

* This task allows you to apply ratings to your images from one star to three stars. The
star rating can be used as one of the search conditions, or for the selection of
images to be displayed in the Browser Window.

» The default setting of the star rating is two stars.

1 Select the image to which you wish to apply the Star Rating.

2 Select [Change Star Rating] from the [Edit] menu.
@ The default setting of the star rating is two stars.
A//
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Specifying the Keywords

You can use keywords when searching for images.
1 Select an image to which you wish to apply the keyword.

2 Select [Keyword] » [Settings] from the [Edit] menu.

il View Internet Window Help

< P

Edirt still irn aqe

Movie Edit...

Extract frames from a movie...

Edit with Registered Application

Keyword >
Change Star Rating » | Manage...

3 Place a check mark next to the keyword you wish to apply
and click [OK].

Keywords Setting

ﬁeopie Places Events Others \
[ Children | |OBeach | | Dsirthday 1
] Family | |Ocity | ] Holiday
| Friends " Home ! Party
ey | (——— A

Check or uncheck the boxes to change the way Keywords are applied to the selected images.
To add a new Keyword to the system, type the name in the text field below the desired category,

and press the [+] button.

You can add and delete keywords, or change the keyword list in the [Manage
Keywords] window by selecting [Keyword] » [Manage] from the [Edit] menu.
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Classifying the Images

This task allows you to sort images into a folder according to the shooting date or star
rating.

B Sort by the Shooting Date

1 Select the images you wish to classify and select [Organize
Image] » [Sort Images] from the [File] menu.

FIW Edit  View Internet Window Help

Close W

Search... #EF

Export Images...

Canon Camera > Rename...
Page Setup...

Print >

Sound [

2 Select [The files will be separatedi into folders for each
shooting date.] and click [Next].

Sort Images

Select the sort method for the selected image's folder.

@The files will be separated into folders for each shooting date)

) The files will be organized by Star Rating.
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3 Specify the sort settings and click [OK].

The selected images are classified into the specific folder.

Organize by Shooting Date

The files will be separated into folders for each shooting date.

~

Save To:

A new folder will be created in this folder.

Macintosh HD:Users:video:Pictures: 200X_01_... |( Browse... )

Sort Folder Settings:

Based on the following settings, a new folder is created, and
the images are sorted by each of their shooting dates.

|

Folder Name: ' YearMonthDate 4 ]

P

New Name: .:_ ( Edit... )

Macintosh HD:Users:video: Pictures: 200x_01_15:2002_03_28

Copy/Move Images Setting

® Copy

£
_ Move

\

J
[ Cancel )( < Back )

B Sort by the Star Rating

1 Select the images you wish to classify and select [Organize
Image] » [Sort Images] from the [File] menu.

FIW Edit  View Internet Window Help

Open... 380
Close HEW
Save... 35

Search... #EF

Export Images...

Organize Image [ 2 Sort Images... >

Canon Camera » | Rename...
Page Setup...

Print »

Sound [
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2 Select [The files will be organized by Star Rating.] and click

[Next].

Sort Images

Select the sort method for the selected image's folder.

") The files will be separated into folders for each shooting date.

(@l The files will be organized by Star Rating. )

3 Specify the sort settings and click [OK].
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Organize by Star Rating

The files will be organized by star Rating.

Copy/move files with the following star rating.
Qe
) 3 vy e

Copy/move files to the following folders.

Macintosh HD:Users:video:Pictures:200X_01... {  Browse... '/.

Copy/Move Images Setting

® Copy

_) Move




Renaming Multiple Files

This task allows you to rename multiple files at the same time, or to rename and copy
multiple files.

1 Select the images you wish to rename and select [Organize
Image] » [Rename] from the [File] menu.

FIEW Edit View Internet Window Help

Open... 48]

Close F#EW
Save... S
Save As HS5
" Saaren— = ®F—
Export Images...
Organize Image > Sort Imaaes...
Canon Camera S
Page Setup...
Print >
Sound »

2 Specify the settings and click [OK].

The images are renamed according to the settings specified.

Rename
Gelect the post-conversion file name type. \
Placing a check mark ——W¥ Copy Image
here makes copies of
. . IS ) Mew Mame + Number
Images with new names.
The name of the original () shooting Date + Number
images will not be changed.
() New Name + Shooting Date + Number
() Shooting Date + New Name + Number
New Name: New Name
Number:
Specify Mumber of Digits 3 ;
Specify a Start Number 1
Example:
MNew MName_001.00¢
\ (The same extension as the original is entered in xxx) )

( Cancel )
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Searching for Images

This task allows you to search for images by star rating, modification date, shooting
date, comment or keywords.

1 Select a folder in the explorer view.

2 Select [Search] from the [File] menu.

FIW Edit View Internet

Close HW

Send to Trash R |

|~ N
(C Search... #EED)

Export Images...

Organize Image »
Canon Camera 3
Page Setup...

Print | 2
Sound [

3 Specify the search conditions and click [Search Now].
» The search results are displayed as thumbnails.
 Select at least one search condition.
* Clicking the ® icon discloses the parameters of settings.

Set Search Criteria

Specify Search Folder:Macintosh ...:Users:video:Pictures:200X_01_15 ._\' Bro'wse... )

Clicking this button allows
you to specify a folder.

@ Match all conditions O Match any conditions

> @Favorite photo
[ Date

] Keyword

>
>
>

_! Comment
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4 Click [Finish].

 To change the search parameters and perform another search, click [Back]
and repeat steps 3-4.

Search Results

1 images found.Click [Finish] to return to the Browser window.To review search criteria,
click the [Back] button.

Id

FiE_ PG

( <Back (€ Finish )
i

» The images of the search result are displayed in the [Search Results] folder.
You can print or copy these images to another folder.

dif Canon Camera
[ Search Results
|2 Movies

» |2 Pictures

Explorer View

2¥q |he searched images will remain in this folder until ImageBrowser is closed or
‘4 another search is performed, but if you delete an image in this folder, the

corresponding original image will be deleted as well.

Organizing Images I 55



| Creating a Movie from the Still Images

Editing Movies (MovieEdit Task)

You can link still images, insert text and background music, and add effects.

’0\ If you have an AVI file in your computer, you can use this function to edit the
=¥ file.

1 Select images in the Browser area.

2 From the [Edit] menu, select [Movie Edit].

IZo[|l8 View Internet Window Help

c Tl i

EXtract iranes inonma oy ic. ..

Fdit with'Registered Application
Keyword >
Change Star Rating >

3 Arrange images and click [2.Effect].
* To change the order of images, select an image and click [Move Left] or [Move
Right].
» Operational instructions are displayed in the upper section of the window.

806 MovieEdit Task

select the image and click on the [Move Left] or [Move Right] button.
on to play the arranged effects and check them.
b to go to Effect Step.

e R
Plays back the movie ———— QIW 2 e | 2R ge;
being edited. - — — -
Storyboard Area ] ]
Displays thumbnails of the 4

selected images. The images -
will be linked from left to right.

Total Time 0:22.0

Transition Box
Displays the symbol of the transition effect between linked images.
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Apply effects to the images and click [3.Audio].
To set a transition effect, you need to select a transition box in the Storyboard
Area.

MovieEdit Task

' Apply effects to image
AYOU can apply effects to an image using the steps shown below. When it is unnecessary to apply effects to an image or

ou have finished applying effects, click the [Audio] tab and proceed to the Audio step.

1. Apply a Text effect or Filter effect to an image. Select the image you want to apply the effect to, click the [Text
Effect], [Filter Effect], or [Magnify Section] buttons, and apply the effect

2. Anplva Transition effect 1o the imaae. Select the Transition Effect box that is between each imaae. click the

1Arrange 2.Effect

B EE OB e B[R Q|9
Play TextEffect  Filter Effect  MagnifySec.  Transition  Properties Clear Enlarge Reduce

Total Time 0:22.0 4

Set the audio and click [4.Save].
You can add an MP3, AIFF or WAV file as audio.

806 MovieEdit Task
5 E—
Add an audio effect m

Use the following steps 1o add an audio effect 1o an image. If an audio effect is unnecessary or you have finished adding
audio effects, click the [Save] tab to go to Save Steps.

1. To add audio, click the [Add Audio] button,

2. When you want to arrange the audio clips, select the audio clips vou want to arrange and click the [Move Left] or
[Move Riaht] button to arranae them.

e

LArrange 2.Effect

>

Play

[ TowlTime 0:22.0 | 4
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6 Select a file type and click [Save].
» Select the destination folder, input the file name and click [Save].

* To exit MovieEdit Task, from the [MovieEdit Task] menu, select [Quit MovieEdit
Task].

MovieEdit Task

Save the edit results
Click [Save] button to save the edit results m

1 Arrange 2 Effect

Ci@le

1
O Auto-select

4.5ave

Select this to save as
Motion JPEG compressed  Speciy a save image type

AVI Motion-JPEG AVI %) ( Advanced Settings..
* Save image type - Motion- J| EG A4
File : awi

Save image type

Video : Motion JPEG OpenDhL, 320 x 240, 15.000 fps
Audia @ 16-bit Little Endian, 22.050 kHz, 16 bits, Monaural
Total Time : 0:22.0

Select this to save as either Motion JPEG compressed AVI or QuickTime movie.
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Playing Back Movies

In the CameraWindow and Browser Area, movies are displayed with the first scene as

a still image with a "# (movie) icon.

1 In the Browser Area, double-click a thumbnail with a "

(movie) icon.

Clicking the '» (Play) icon at the bottom of the image in the Main Window also

plays back the movie.

806

Browser Window

Folder

——{Favorite | ANl
- Last Acquired Images
< & shooting Date

[F] 200X_01_15

gif Canon Camera
[ Movies
= [# Pictures
[§ 200X_01_15
[ 200X_01_20

{ Preview | List | TimeTunnel )

 Basic Informatian
ile Name WVI_0106
odifie Wan, Jan 20,
ile size: 1 M8
320 x 240
ata Type AVl

0n?

[ = ) R

IMG_0107.JPG

IMG_0108.JPG MVI_D1 OB.AV.I

pr—o— S
& & ] = @

IMG_0109.JPG

lmz=z

{ Canon Camera Wiew Image SlideShow Internet Print +  Sendto Trash

Mo. of Images Selected: 1 / Tatak: 4 images

2 Click the *» icon in the [Image Viewer] window.

06 ~ BIMVI_0106.AVI -
Save as Still Image...
Fit to window M & B
£ & E =
< | & E o= % 2
y = Nurnber of e .
Back Hext ave Edit 4w  Displays w  Synchronize Full Screen Print Show Information
Movie Size: 320 x 240 Display : 157% 4
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| Exporting Images

Changing the File Type and Saving

This task allows you to change the size, resolution or data of selected still images and
save them as new files and allows saving the shooting properties of the still image to a
text file or copying the still images with new names. Furthermore, you can export still
images for use as a screen saver or a wallpaper.

1 Select an image you wish to export and [Export Images]
from the [File] menu.

#ZIEN Edit  View Internet

Close FEW

B S T ———

Searcm... #EF
(& Export Images... >)

Organize Image B

Canon Camera [

Page Setup...

Print b

Sound >

2 Select exporting type and click [Next].

Write a still image

(@ Edit and Save Image \

Converts images to a different image type or changes the size.
Movie images or RAW images cannot be exported.

") Export Shooting Properties
Exports the Shooting properties of the selected image to a file.

=
) Export as a Screensaver

Creates a screen saver from the image.
Movie images and RAW images cannot be exported.

") Export an Image as Wallpaper
The image will be made so you can use it as Wallpaper.

\ Movie images and RAW images cannot be used as Wallpaper. )
e
{ Cancel ) q MNext > ))
. -
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3 Specify the export settings and click [Finish].

The window varies depending on the selected export type in step 2.

When you have selected [Edit and Save Image]:

You can convert still images to another file type, resize and save them as new files.
You can select the file type from BMP, PICT, JPEG and TIFF. You can also specify a
prefix to be added to the exported still images.

Edit and Save Image

_(: Resize the image \

*) Specify the length dimension

_ Specify the width dimension 480 pixels
[l Change the image type
New image type JPEG
Image Quality  Low 3 High
J ) ¥,
1 Rename the file
Initial text

NEW Sequence number is assigned automatically

\ Example: NEW00O1.JPG

Original file size:200KB

J

File size after compression: ( Calculation ) ( Preview :|
Save To:Macintosh HD:Users:video:Pictures:200X_01_15 (" Browse..

( cancel ) ( <Back & Finish D

When you have selected [Export Shooting Properties]:
You can select information you wish to export and save as a text file.

Export Shooting Properties

Select the image info to be written.
Creates a text file in which item names and values are tab-delimited.

[:E File Name m

IE]Camera Model

[l Shooting Date/Time

"1 Shooting Mode

| Photo Effect Mode

|_| TviShutter Speed)

| Av{Aperture Value)

_ Metering Mode

| ] Exposure Compensation

T e . ¥
Ll Rinital Fvnncura Camnancs tinmn

0

11

€ Select All 3 € Deselect All

\ File Name Canon )

Save To:Macintosh HD:Us...deo:Pictures:200X_01_15 (*  Browse... 1

A single file is created for 10 images.
The file name is given a sequence number.

( cancel ) ( <Back )€ Finish D
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When you have selected [Export as a Screensaver]:
You can export and save the image as a screen saver.

Export as a Screensaver

The selected image will be exported as a screen saver.

Name of Screen Saver

Animal

Save To

Macintosh HD:Users:video:Library:Screen Savers

I Cancel ) I < Back ".'

When you have selected [Export an Image as Wallpaper]:
You can export and save the image as a desktop wallpaper. This task cannot be
performed if you have selected multiple images.

Set Image as Wallpaper

Sets the image as Wallpaper

(Specify Display Method . Fit to Screen - ﬂ)

I Cancel )( < Back J
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Extracting Still Images from Movies (MovieFrame Task)

You can extract still images from movies and save them as image files.

1 Select a movie and select [Extract frames from a movie]
from the [Edit] menu.

=Hi[|8® View Internet Window Help

nde 7
ed BY
Cut 35X
Lop g6 (
Paste HE
Copy Image
Edit still image
Movie Edir __
(CExtract frames from a movie... >J
Edit Wit REgisteren mppeaaon
Keyword >
Change 5tar Rating >

2 Set the still image extraction method and click [2. Preview].

* [Extract all frames]: Extracts all frames in the movie as still images.

* [Specify an interval and extract frames]: Extracts frames as still images from a
specified frame range or time interval.

* [Specify the number of copies and extract frames]: Extracts a specified
number of still images from the entire movie. The extraction interval is
calculated based on an equal distribution of the specified number of still
images.

* [Extract a specified image]: Extracts still images from scenes that catch your
attention.

MovieFrame Task

o 1. Select how you want 1o extract still images from a movie

| Set the Extraction Method
2. Click the [2. Preview] tab and move on to the next step, m

@

Extract all frames

Extracts every frame in the movie as a still image.

O
w
4

:\3 a

fy an interval and extract frames

Specifies the interval at which still images are extracted from the movie

Frame

Specify the number of copies and extract frames

€3]

File Name:MVI_0106.AVI

| Play Time:00:07.00

Specifies the number of copies of still images to be extracted from the movie.
Total Frames:105

Image Size:320x240 3 e
(O Extract a specified image
[ = : : .
L~ Exuacts the frame you select while watching a preview of the movie as a still image.
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3 Confirm the still images which will be extracted (images with
check marks) and click [3. Save].

MovieFrame Task

. '1. Confirm the i |mages to be saved. Images that are checked will be saved.
2. Click the [3. Save] tab and t

3. Save

2. Preview

EI'—O—'E‘ @

Thumbnail size

m ) i) |5 = m

& 4 { i U 0:00.20 0:00.26
o il 1 4 [ |18 T

3 L ‘ 2, .

P\ ay Time: 0007 00 Dﬂﬂ 33 Dﬂﬂﬂ] Dﬂﬂ46 ﬂﬂﬂ 53 0:00.60

Total Frames:105
Image Size:320x240 11 7] s 7]
I .
‘v‘ :
0:00.66| n 00.86 0:00.93 Y

A

4l Specify the file name and the folder where you wish to save

it and click [Save].

» Select the destination folder and click [Open] or [Choose].
* To exit MovieFrame Task, from the [MovieFrame Task] menu, select [Quit

MovieFrame Task].
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MovieFrame Task

Save still images.
1. 5et up how you want the images to be saved.
2. Click the [Save] button to extract the still image(s) from the movie and save.

\ >

Original mavie file Saved images: 105
- Required Disk Space: Approx. 636.5 KB

File name:
o @ Use original movie file name
O specify a file name
4 ' s Example: Movie_00001,jpg

File Name:MVI_0106.AVI

Play Time:00:07.00 Auta folder creation:
Total Frames:105 @ Automatically create a folder with the same name as the original movie
Image Size:320x240 (O specify folder name




Adding Still Images to the Memory Card in the
Camcorder

You can add still images (JPEG) from the computer to a memory card in the
camcorder.

’0\ When using this function, you cannot add the still images to a memory card
\X¥] using a card reader/writer. Insert the card into the camcorder to add images.

B Adding Still Images to the Memory Card

1 Connect the camcorder to the computer ([1] 24).

2 Click the [Set to Camera] tab in the Camera Control window,
and [Uploads images to the camera].

000 Canon s s s ok

I. Acquire Images Prim[l Set to Camera i] Remote shooting |

Set My Camera
')

|
‘fi Confirms/changes camera settings
=

= = Uploads images to the camera

Preferences.. ) ¢ Quit b}
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3 Select the still image you wish to add and click [Open].
You can check the selected image by clicking the file name.

Select images to add

(«]») (=] [7200X_01_15 =
N nNetwork L~ 200x_01.15 C ' ' IMG_0101JPG '
o [’ 200%_01_20 p s IMG_0102.)PG
i j‘ Macintosh HD 1 IMG_0103 JPG
IMG_0104.JPG
E Desktop
/ﬁ Applications A
.:'—‘.I Documents
& Movies
& Music

1 Pictures
— e — ) o

(" New Folder ) (" Cancel -_j/
“

4 In the Add image window, select the image size and click
[Add].

* The selected images will be recorded to the memory card.
* When recording is complete, the images will appear in the CameraWindow.

Add image

After performing set up, add JPEG image.

) Add image as is

) send after changing the image to VGA size (640X480 dots)
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| Using Various Functions

Attaching Images to E-mail Messages

You can attach selected images to an e-mail message.

1 Select the images you wish to send in the Browser Area.

2 From the [Internet] menu, select [Create Image for Email].

Window Help
(& Create Image for Email... >

Canon Digitar Camera Web Site...

3 Specify the image size and click [Next].

When you select [Send without changing the file size], skip on to step 5.

Create Image for Email

You can create a image appropriately sized for sending via e-mail.

You can also send the image without compressing it. To send the image without compressing it,
select [Send without changing the file size]. To send a compressed image, click [Resize, compress,
and send].

After making your selection, click [Next] and go to the next step.

Select this if you do not wish 1
to reduce the Slze Of the Stl” ) send witheut changing the file size

. esize, compress, and send
image. ‘ = :
Normally, select this option. leced Ple information —

Still Image Count : 1 Still Image Total Size : 200KB
‘Maovie Image Count : 0 Movie Image Total Size :0KB
Total File Count : 1 Total size : ZO0KB

In general, it is recommended to keep the total size less than 300KB.
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4 Specify the reduction ratio and image quality and click
[Next].
* [Resize(%)]: Select the reduction ratio relative to the original size of the image.
« [Quality]: Lowering this setting will lower image quality but reduce file size.
» [Compress]: Use it to check the file size when you actually compress the
image. The file size appears next to “Total Size After Compression”.

Create Image for Email

Set the still image and movie compression settings, click [Compress] and check the image size.
After setting the compression settings, click [Next] and go to the next step,

Total Size Before Compression
File Count : 1 Total Size After Compression : 200KB

Compress settings

still Image Settings
] —— (=
Resizei®) 100 - Qual\tv-—‘\;—‘

Low High

( Compress ) (_ Preview )

Total Size After Compression : OKB

( Cancel ) | < Back ‘
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5 Select whether you wish to start your e-mail software and
click [Finish].
* If you have selected [Start email application after closing], your e-mail
software starts automatically. Open a new e-mail message and attach the
image. With some types of e-mail software, you can attach images to

e-mail messages simply by dragging them from the Browser Area to the new
message window.

» Click [Preview] to check the changed image.

» The image will be saved to the [Email Images] folder in the explorer view
section.

Create Image for Email

Click the [Finish] butten, The image for attaching to an email message will display in the Browser
Window. Attach this image to your email message.

(@ Start email application after closing ]

Compressed file information

Still Image Count : 1 still Image Total Size : 132KB
Movie Image Count: 0 Movie Image Total Size : OKB

Total File Count : 1 Total size : 132KB

[ Preview )

 cancel ) (€ <Back "‘

g¢f Canon Camera
W Email Images
2 Movies
‘w [Z Pictures
[§ 200%_01_15
| [ 200X_01_20

Explorer View

2% © You can set the e-mail software to start automatically in step 5. Note that
&7 some e-mail software may not start automatically. For details, refer to the
Help menu of the OS you are using.
o The images in the [Email Images] folder are saved in the following location:
Open the [Users] folder, followed by [User login name], [Library],
[Preferences], [ImageBrowserUserData], and [Mail].
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Running a Slide Show

1 From the [View] menu, select [Slide Show Options].

VTN Internet Window  Help

New Browser Window

View Mode -3
View Settings [ 2
Sort »

Show Shooting Information

Slide Shou:
(Slide Show Options... >)
Refresh R

2 Select the slide show settings and click [OK].

* [Auto Play]: Select the interval by sliding the control under [Play Interval] (from
1 to 30 seconds).

* [Control with Mouse or Keypad]: Advances the slide show manually with the
mouse or keyboard.

* [Repeat Continuously]: Runs the slide show in a loop.

* [Hides buttons]: Hides the buttons during the slide show.

* [Transition Effect]: Select the transition effect to be used when moving from
one slide to another. When you select an effect, you can check the effect in
the preview window.

Slide Show Options

@v Method N \
® Auto Play
Flay Interval = 1 Sec
: oo 7 P

) Control with Mouse or Keypad

[ | Repeat Continuously

[ Hides buttans

Transition Effect

— -
@ P ———

3 Select the images and select [Slide Show] from the [View]
menu.
Click @ on the lower right of the screen to end the slide show.
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Adding Sound to a Still Image

* To add sound to still images, use the Mac OS recording function. Depending on the
computer, you may need to connect peripherals such as microphones. Check if your
computer settings allow recording.

* The sound cannot be played back on the camcorder.

1 In the Browser Area, select a still image and select [Sound]
» [Record] from the [File] menu.
The recording window appears.

FIEN Edit View Internet Window Help

Close HW
Page Setup...
Print [

P
alo]

2 Click ® and start recording when the [Save] button is

enabled.
@ ( ~Cancel )

00:00:00 Save

3 Click [Save] to stop recording.

* [ appears on the still image.

» The sound file will be copied in AIFF type (extension “.AlIF”) to the same folder
as the still image.

* To play back the sound, select an image with a sound icon and select [Sound]
» [Play] from the [File] menu.

2%y © To remove sound from a still image, select [Sound] » [Send to Trash] from
& the [File] menu. [} disappears and the copied sound file will be deleted.
o While playing back the sound, select [Sound] » [Pause] or [Stop] to control
the status.
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Reviewing and Changing the Owner Name of the
Camcorder

You can change and confirm the owner’s name of the camcorder.
1 Connect the camcorder to the computer (1] 24).

2 Click the [Set to Camera] tab and click [Confirms/changes
camera settings] in the Camera Control window.

Canon = % # s

Acquire Images Print [ Set to Camera ] Remote shooting

Set My Camera

Confirms/changes camera settings

= Uploads images to the camera

ferences. ( Quit

3 Enter the camcorder’s owner’s name and click [OK].

Camera Settings

Camera Model 7 Canon ks
Firmware Version z 1.0.0.0

Owner's Name

Input the camcorder’s owner’s name

here (up to 31 characters). i -
- Apply [ Cancel .
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| Uninstalling the Software

Uninstall the software when you wish to delete it from your computer or when
reinstallation is required to fix corrupted files.

Uninstalling ImageBrowser

Move the program’s folder and subfolders into the Trash to uninstall programs such as
ImageBrowser.

70\ o If the program folders contain subfolders into which images have been
\¥ saved, be careful not to accidentally delete those subfolders.
o For more details on how to uninstall ImageBrowser, refer to Read Me.
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| Troubleshooting

Connection

Camcorder is not recognized when connected to the computer.

= There is no memory card in the camcorder.
Insert a memory card into the camcorder.

= The camcorder is not set to the correct mode.
Turn the POWER switch to ON and change the camcorder mode to PLAY by
sliding the POWER switch down. Move the '® /¢y switch to €.

= Camcorder is not correctly connected to the computer.
Read Connecting the Camcorder to a Computer ([ ] 24) and check the
connection.
Ensure that you are using the correct cable and that its connectors are in good
shape.

= If you are experiencing operational problems, detach the USB cable from
the camcorder and computer and terminate the connection. Restart the
computer and then reconnect the camcorder.

ImageBrowser Operation

Cannot download still images.
= The camcorder is not set to the correct mode.
Turn the POWER switch to ON and change the camcorder mode to PLAY by
sliding the POWER switch down. Move the '® /¢y switch to €Y.

Image files or folders do not appear in ImageBrowser.
- Images or folders shown in ImageBrowser and the actual file contents
may be different.
Click the [View] menu and select [Refresh].
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