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| Read This First

B Disclaimer

» While every effort has been made to ensure that the information contained in this
guide is accurate and complete, no liability can be accepted for any errors or
omissions. Canon reserves the right to change the specifications of the hardware
and software described herein at any time without prior notice.

* No part of this guide may be reproduced, transmitted, transcribed, stored in a
retrieval system, or translated into any language in any form, by any means,
without the prior written permission of Canon.

« Canon makes no warranties for damages resulting from corrupted or lost data
due to mistaken operation or malfunction of the camcorder, the software, memory
cards (miniSD Cards), personal computers, or peripheral devices, or due to use
of a memory card not initialized by a Canon camcorder.

B Trademark Acknowledgments

* Macintosh, Mac OS, iPhoto and QuickTime are trademarks of Apple Inc.,
registered in the U.S. and other countries.

* Mifi is a trademark of SD Card Association.

* Intel is a trademark or a registered trademark of Intel Corporation or its
subsidiaries in the United States and other countries.

» Other names and products not mentioned above may be registered trademarks
or trademarks of their respective companies.

© Canon Inc. 2007 All rights reserved.

B Safety Precautions

Do not play the supplied CD-ROM(s) in any CD player that does not support data
CD-ROMs. Playing the CD-ROM(s) in an audio CD player (music player) could

damage the speakers. It is also possible to suffer from hearing loss from listening
with headphones to the loud sounds of a CD-ROM played on a music CD player.

Checking Supplied Accessories

Use the following accessories to download recorded still images from a memory card
to your computer.

+ IFC-400PCU USB Cable » DIGITAL VIDEO Solution Disk

The explanations in this manual use mainly Mac OS X version 10.3 screen shots.
The steps and windows may vary depending on your computer.
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| System Requirements

OS: Mac OS X (version 10.3/10.4)
Computer Model: Computers that come with above OS preinstalled
CPU: PowerPC G3/G4/G5, or Intel processor
RAM: 256 MB or more
Interface: USB
Free Hard Disk Space: Canon Utilities
- ImageBrowser 200 MB or more
Display: 1024 x 768 pixels/32,000 colors or better

@ O Proper operation is not guaranteed on any particular system, even if it meets
\ o / the requirements outlined above.
o ImageBrowser does not operate on disks initialized with the Unix File
System (UFS).
O A CD-ROM drive is required to install the software.

System Requirements I




| What is Digital Video Software?

The following software will be installed by installing the Digital Video Software.

B ImageBrowser

* Viewing downloaded still images

 Categorizing, organizing, and searching large volumes of still images
* Editing still images

» Changing the data for still images and save them as new files

« Attaching still images to e-mail

* Viewing still images in a slide show

» Adding sound to a still image

* Printing still images with titles and comments

* Printing indexes

B CameraWindow

* Downloading still images from a memory card to your computer

* Viewing still images recorded in a memory card

* Printing still images recorded on a memory card without downloading the still
images to the computer

This instruction manual explains how to install the software, what you can do with the

main features and how to operate them. For more detailed operational instructions,
refer to the Help menu of each software program.
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| Windows

CameraWindow

CameraWindow is a program created to download still images from the memory card
to the computer. Furthermore, you can print still images recorded on the memory card
without having the images downloaded to the computer (1] 36), and you can confirm
and change the owner’s name of the camcorder you specify ([1] 72). Refer to Using
the Computer to Download Still Images ([1] 27) for launching the software. The
Remote capture function is not supported by the camcorder.

7%y © Click the [CameraWindow] icon in the Dock (bar appearing at the bottom of
& the desktop) if the Camera Control window does not appear.
o When the [CameraWindow] icon is not in the Dock, double click the [Canon
Utilities] folder on the drive where the program was installed, followed by the
[CameraWindow] folder and the [CameraWindow] icon.

B [Acquire Images] Tab

This tab is used for downloading still images recorded on the memory card by
connecting a camcorder or a card reader/writer to the computer.

Camera Control window

Selects a function in the Camera Control window.

AAR Canon #* % % % %

[Acquire Images | Print | Setto Camera Remote shooting '

Downloads using camera

| =\
O] T
. ] |
~ .. | Pressthe camera's button

!;_.i.@i

Downloads using computer

o Starts to download images

U]
e

|

Lets you select and download images

E
J

l

-

|—\ Preferences... y, k Quit ]

Specify the image type to be downloaded and the destination folder.

Images in the camcorder are displayed allowing you to select images.

Images will be downloaded to the computer, and ImageBrowser starts.

Windows I




M [Print] Tab

This tab is used for printing still images on the memory card without having the images
downloaded to the computer. The window varies depending on the selected printing
type. Refer to Printing Still Images Recorded on the Memory Card ([ 1] 36).

Camera Control window

Prints all still images in the card one image per page.

A0.60 Canon 2 % 4

'_ Acquire Images | Print | Set to Camera = Remote shooting |

| Print All Images

e

=mzim Print Contact Sheet of All Images

I%_II Print according to DPOF settings

'_.3. | Select image and print
—fis |

Preferences. ) |___. Quit H__I

Displays a list of the still images in the card, allowing you to select
which ones to print.

Prints according to the DPOF print settings set by the camcorder to the still images
recorded on the card.

Prints all still images in the card as an index page
(rows of images with file names and image information).
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W [Set to Camera] Tab

This tab is used for confirming and changing the owner’s name of the camcorder you
can specify ([ 1] 72) and uploading the still images to the card. My Camera function is

not supported by the camcorder.

Camera Control window

000 Canon * * * *

" Acquire Images = Print | SettoCamera | Remote shooting 1

.| Set My Camera

Preferences... p { Quit )

Uploading the images from the computer.

Enter or change the name of the camcorder’s owner.

Windows I




B Camera Browser Window

Still image information and a histogram

Camera Browser window (This will not be displayed when using
a card reader/writer.)
806 Camera Window - Canon * #* & % % N
it 2 3 ¥ File Information:

File Matme: IMG_0101 JPG
Modified: 01/15/0% 14:49:.
File Size: 200 KB

Image Size: B4 05450

Data Type: 1PG

¥ Histogram:

IMC_0101.JFC IMG_0102.JPC IMC_0103.JPC M'
4

¥ Shooting Information:

Item Name Walue
File: Name Ihz_ 7o
Camera Madel Ma...| Cahon #ok f

Shooting DatesTi... | 011570
IMG_0104.JPC Shooting Mode Portrait
Fhoto Effect Cff

Tw (Shutter Speed)| 17540

Ay (Aperture Wal.. | 2.0

Light Metering Evaluative
Exposure Compe... |0

| 150 Speed Auta
A ||| Lens 26-850 .
- Facal Length 7.9
I Select Image e ‘ (._6 Q G-k),!l' ‘ & ‘ D’Dgci:?al ;;109; Non:m
T | mage Hze G4C4E0 N
= N = —_— Image CQuality Fing
.gi’l] i Egﬁ E?Sln:de Ohugnual Foc...
Download Images Frint -  Start ImageBrowser | N\Color Space sRGE
| Selects image 1 of 4 i
Starts ImageBrowser. Selects whether to show or hide
the image frame and file name.
Prints the selected still images.

Selects the still image selection method. Changes the size of the thumbnail.

@ If your camcorder supports wide size still image (16:9 such as 1920 x 1080
pixels) recording, the thumbnails that appear in this window will be also 16:9
images. The sample images used on this instruction manual are normal size
still images (4:3).

0006 Camera Window - Canon = % # % %

IMG_0101.JPGC IMG_0102.JPC IMG_D103.]PC
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Browser Window

ImageBrowser is a software program used for organizing, printing and editing the
downloaded still images. To start ImageBrowser, click the [ImageBrowser] icon in the
Dock. If the ImageBrowser icon is not in the Dock, double-click the [Canon Utilities]
folder on the drive on which the program was installed, followed by the
[ImageBrowser] folder and the [ImageBrowser] icon.

1

8686
Folder

(— (Favorite | A1\
= (=) Last Acquired Images
= &4 Shooting Date

[F 200X_01_15

MG 0101 | |
Mon, Jan 15, |
200 KE

B40x 480

PG

Zf Canon Camera
@, Email Images
[ search Results
[# Movies
= [@ Pictures
Weooxo1 15 J 99 N VB 7 O I | g Comment
¥ 200x_01_20

IMG_0104.JPG

Bwa  }—4

Send to Trash
/T

uuuuuuuu

1 Explorer View

In the [Last Acquired Images] panel, the newly downloaded still images are placed
into virtual folders classified by recording date. In the panel below, the folders that
the downloaded still images are actually saved in are displayed. Selecting the
[Favorite] tab shows only the folders that are registered as favorites. The [All] tab
shows all available folders. | § indicates that newly downloaded still images are in
the folder.

Clicking the triangle symbol besides the folder name displays/hides the folder
contents. To register a folder as Favorites, follow the instructions below.

When you have selected the [Favorite] tab:
Click [Add] and specify a folder.

When you have selected the [All] tab:
Select a folder and click [Add to Favorites].

To remove the registered folder, select the folder, and click [Remove].

2 Browser Area
This area displays the images contained in the selected folder.

Windows I 11



3 View Mode

You can select a view mode of images in the Browser Area.

[Preview]: The thumbnails are displayed at the bottom of the Browser Area, and
the Information Panel is displayed in the upper part.

Preview Image

{Prwvew | List TimeTunnsl -

—— Information Panel

[List]: The images are displayed as thumbnails. The thumbnails can be enlarged/
reduced by selecting [Enlarge] or [Reduce] from the [View] menu.

Context Menu

When the view mode is set to [Preview] or [List], click on a thumbnail while
pressing the [control] key on the keyboard, a context menu will appear. The
context menu allows you to select several functions directly without using the
menu bar located on top of the window.

Context menu

12 I Windows

Frreview | List | TimeTunnel

ImageBrowser Heip...
Virw Actual Image l

Copy Image... o
Moye Image,..

Duplicate.
Send to Trash

| Export Images...
U‘gw“ |"|agE » w Commd

Rotate Image.., k
Keyword »
Change Star Rating 3

Movie Edir...

Extract frames from a movie..., —
Rotate According to Rotation Information

Create Image for Email...

MG_0107. G MG_0103. 96 IMG_0104.1




[TimeTunnel]: The images are displayed in the chronological order.

The date/time at which the images were shot appears on

the red line. You can change this date/time by double-clicking
it on the display. A window similar to the one below appears.
Specify the new date/time.

Date Settings Move the slider up or
B B down to move backward
S R E o R or forward in time.

1/15/200% [2)

o
v
A

'.\. Cancel I ( OK )

ang Browser Window

Falder Preview  List | TimeTunnel |

[ Favorite |~ Al
= ) Last Acquired Images
= Shaoting Date
5 20050115

& Canon Camara
[ Movies
= (i Pictures

B8 200x_01.15 =
200X_01_20
Display Tool Panel
Auto Cruise
Play Sound
e
Ade.. o - ) -] - E
Caran Camara S Bt P - ST

Click to display the control panel.
[Display Tool Panel]:

Select to display or hide the tool panel.

[Auto Cruise]:

Enables or disables [Auto Cruise]. When [Auto Cruise] is active, the time movement
continues even after you have moved and released the bar.

[Play Sound]:

Plays back the added sound.

Tool Panel _ _
Makes the TimeTunnel rings octagonal.

ol 1/15/0% | I—: Octagonal

poononaro oo | Winding Tunnel
7\ ;

Rings 515

Changes the number of TimeTunnel rings.

Makes the TimeTunnel look curved.

Allows you to specify the date for the images displayed.
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[File Information]
When the view mode is set to [List] or [TimeTunnel], select [Get Info] from the
[File] menu to display the following window.

You can rename files.

Hides the information display at the right.
— Input a comment.

Shooting information = Sets a star rating.
008 file Inforihation |
-KVStar Rating \*
(S :
fv Camment a
Hide Detail ) \. /|
e G w Keywaord )\
File Hame: IMG_0101 = 2 ¥
Modified: Won, Jan 15, 200% 912 PM \ ViewMadify Keywords... ) =
File Size: 200 KE 2 =
Image Size: B4 % 4580 w Brightness Histogram )
Data Type: 1P
Saund:
e | 1 -
You can switch and view the shooting Histogram

information of the next or previous — Sets a keyword.
image by clicking these buttons.

Placing a check mark here prevents the image from being overwritten or deleted.

You can play sounds if they are attached to images.

4 Browser Area Tool Bar
The tool bar does not appear in the [TimeTunnel] mode.

1 2 3 4
| | | |
View |¢f Filter Tool || : '\—'_'I;I : a @ | Selecting Images v|| (=] (=]

1 | Filter Tool Allows you to select which still images to display
according to the star rating. When you download the
images, the star rating is set to two stars as a default. To
change the star rating, refer to Applying Star Rating
([1148).

2 | Enlarge/Reduce Enlarges/Reduces the thumbnails in the Browser Window.
Selecting Images | Allows you to select all images and deselects images.
Display Pattern Allows you to change the appearance of the Browser

Window.
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5 Application Tool Bar

1 2 3 4 5 6
4 =B = 2@ & @
1 | Canon Camera Opens CameraWindow.
2 | View Image Displays a selected image in the [Image Viewer] window.
3 | SlideShow Displays still images in a slide show.
4 | Internet Allows attaching the selected still images to e-mail
messages.
Print Prints the selected still images.
Send to Trash Deletes the selected images.

Windows I 15



[Image Viewer] Window

The [Image Viewer] window appears when you select an image and click [View Image]
or double click an image.

8ne [3IMC._0101.1PC

20 :

Changes the — —Gomin (= : Changes

zoom ratio of 4 b & 3 = & ] = 2 the star rating.

the image. Bm'| = ]" E1Il = "i"" T Mim ""T“" T .,?,"“"'"i' .

1 2 4 5 6 7 8
Back/Next Displays the previous/next image in the current folder.

2 | Save Allows saving the edited image.

Edit Allows you to perform the following operations: red-eye
correction, auto correct, color and brightness correction,
sharpness adjustment, trimming, inserting text, or
registering external image editing applications. Unable to
use when the multiple images are selected.

4 | Number of Allows you to display multiple images at the same time.

Displays

Synchronize Synchronizes View functions across all displayed images.

Full Screen Displays an image in full screen size. To return to Browser
Window, click the full screen sized image or press any
key.

7 | Print Prints the selected still image. Refer to [One Photo per
page Print] ([1]41).

8 | Show Information | The shooting information of the image will be displayed.
[Show AF Frame] cannot be used for the images recorded
by the camcorder.
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B [Trim Image] Window
Select [Trim Image] from the 5‘

dit -

icon located at the bottom of the [Image Viewer]

window. Either drag the pointer on the still image or specify the cropping area, and
click [Trim Image].

Trim Image

Trims the displayed image.

After specifying the area you want to trim using drag
and drop,

click the Trimming button.

Trim settings:

Location (top-left corner)

X:

¥:
Size of Trimming area:
W H:
["Fit to window [ EERCN
~Undo Trim Image
o
Display Size: 640 x 480 Display - 54% 4

B [Color/Brightness Adjustment] Window

Select [Color/Brightness Adjustment] from the Cﬂ icon located at the bottom of

the [Image Viewer] window. Use this to change the image’s properties by adjusting
the RGB intensity, saturation and brightness.

Color/Brightness Adustment

|

djustment | Color Adjustment ﬁ

Red

— oIt
| Green — | 6 ‘ | ; ,Q_— 3 |
| Blue . - ‘ ——0 g
"1 Show Original |mage C Unc\o,ﬁt\ _—UF Redo

( Cancel ) E—Qﬁ—)

|Display size: 640 x 480
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B [Red Eye Correction] Window

Select [Red Eye Correction] fromthe ©  icon located at the bottom of the [Image

Edit -

Viewer] window. Use this to correct still images in which people’s eyes appear red.

Red Eye Correction

® Auto Mode { Start )

\

C Manual Mode

Fit to window B a 9

! Show Original Image Undo All Undo Redo

Cancel 7_.‘ f oK )

Display Size: 640 x 480

M [Insert Text] Window
Select [Insert Text] from the d icon located at the bottom of the [Image Viewer]

o

window. Use this to write text on still images.

Display: 58% 4

Insert Text

Font Name: 25 Helvetica UltraLight

Font Size:

0
Text Color: -

Text Attribute: IE. ‘ﬂ ,

=]

1
|
]
] Antialias

Text:

<Select the location on the image first, then type your textin
here.>

mport Cor t - )
Import Shooting Date/Time
P i Fiowndow  [8) & &
Unda Al Undo @ )  Redo
( Cancel OK
Display Size 640 x 480 Display- 58%
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H [Level Adjustment] Window
Select [Level Adjustment] from the & icon located at the bottom of the [Image

Edit -

Viewer] window. Use this to adjust the levels in a still image to change its

Level Adjustment
(e )
Input Levels 0 1.00 255
gPreview
Output Levels 0 255
Use Last App!le(l Settings
Undo All Undo Redo
Display Size: £40 x 450 4

B [Tone Curve Adjustment] Window
Select [Tone Curve Adjustment] from the Ci icon located at the bottom of the

[Image Viewer] window. Use this to adjust the tone curve for a still image to change
its appearance.

Tone Curve Adjustment

| H

Input:

Output

_____________________

____________________

,,,,,,,,,,,,,,,,,,,,,

' i
.
Use Last App‘l-\-e (|“£;E"(U.I.1'{|?

{5} Show Original Image Unde All Undo ] Redo
( Cancel ) E———B&-———)
|Display Size: 640 x 480 I 4
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B [Sharpness] Window
Select [Sharpness] from the %3 icon located at the bottom of the [Image Viewer]

window. Use this to emphasize and clarify the outlines of people and objects.

Sharpness

e}

|
(

Undo All Undo Redo

(" cancel )( 0K )

Display Size: 640 x 480 ]

B [Auto Adjustment] Window
Select [Auto Adjustment] from the d icon located at the bottom of the [Image

Viewer] window. Use this to automatically correct the color balance of the still
image.

Auto Adjustment

Auto Adjust Image )

[ Undo D

( Cancel \\ f oK 3

Display Size: 640 x 480 4
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| Installing the Digital Video Software

0 Before you connect the camcorder to the computer with the USB cable for the
first time, you must install the Digital Video Software.

O Your digital video camcorder is equipped with the standard Picture Transfer
<4 Protocol (PTP). This protocol enables you to download still images by simply
connecting the camcorder to a computer with the USB cable (using software
such as iPhoto or Image Capture preinstalled on Mac OS X).
However, note that there are several limitations to downloading still images
with this method.
o It may take a few minutes, after connecting the camcorder, until you can
download still images.
o Still images protected on the camcorder may lose this setting once they are
downloaded to the computer.
o When downloading the still images by Image Capture that comes with Mac
OS, the Exif version may change to 2.1 and image information may be
modified. Either install ImageBrowser to download the still images or use the
following procedure.
1) Connect the camcorder to the computer, and start Image Capture.
2) Click [Options].
3) Remove the checkmark from [Embed Colorsync profile] in the
[Download Options] tab and click [OK].

1 Close all programs that are running, and check that the
camcorder is not connected to the computer.

2 Set the DIGITAL VIDEO Solution Disk in the computer’s
CD-ROM drive.

3 Double click the CD-ROM icon and the
[CanonDigitalVideolnstaller] icon.
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4 Ciick [Install] under Digital Video Software.

Installer Panel — ERilnl DIGITAL VIDEO

Solution Disk

Digital Video Softwors

Exit

5 select [Easy Installation] and click [Next].

To install the software individually, select [Custom Installation].

Selecting an Installation Type

Select an installation type and click [Next].

B Easy Installation
Installs all the programs. We recommend this option for users unfamiliar with the
installation.

) Custom Installation

Lets you select the programs you want to install. We recommend this option for users
familiar with the installation.

k Cancel - EI'Next >—)

O When installing the software by selecting [Easy Installation], EOS Utility

4 (software for downloading still images from the Canon EOS Digital SLR
Cameras) will be installed. This software is used only for compatible Canon
EOS Digital SLR Cameras, and the camcorder does not support this software.

6 Read the license agreement and click [Agree] to accept the
terms.
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7 Review the installation settings and click [Next].

Starting Installation

Installation will begin using the settings listed below. Click [Next] to start copying files.

Destination Folder:
Macintosh HD:Applications:Canon Utilities

Programs to be Installed:
ImageBrowser
EOS Utility

P
Cance ) € < Back l(( Next > )

8 When the “Installation has finished.” message appears,
click [OK].

After the installation is complete, restart the computer as prompted.

Ik Installation has finished.

9 Remove the DIGITAL VIDEO Solution Disk from the CD-ROM
drive.

When installation is complete, remove the DIGITAL VIDEO Solution Disk before
you connect the camcorder to the computer.
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| Before Downloading Still Images

Connecting the Camcorder to a Computer

@ O Be sure to install the Digital Video Software before you connect the
[\ ¢ /] camcorder to the computer.

O Make sure the camcorder is being powered using the power adapter before
connecting it to a computer.

o Connect the USB cable directly to one of the computer’s main USB ports.
The interface may not function correctly if the camcorder is connected via a
USB hub.

O The connection may not operate correctly if you are using other USB
devices, excluding USB mice or keyboards, at the same time. If this occurs,
disconnect the other devices from the computer and try reconnecting the
camcorder.

0O Do not connect two or more camcorders to the same computer via the USB
interface. The connections may not operate correctly.

O Never allow the computer to go into standby (sleep) mode while a
camcorder is connected via the USB interface.

2% © Refer to your computer manual for the location of the computer’s USB ports.
<4 o See your camcorder instruction manual for connecting instructions.

Insert a memory card containing images into the camcorder.
Connect the power adapter to the camcorder.

Turn the POWER switch to ON and change the camcorder
mode to PLAY by sliding the POWER switch down.

2 O -

Move the '® /¢y switch to ).

Wait until the card access indicator stops flashing.
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5 Attach the supplied USB cable to the computer’s USB port
and the camcorder’s USB Terminal.

~4— Camcorder End Computer End —»
(( —
P === —— [=E
USB Cable
USB Terminal USB Port on
on the Camcorder the Computer
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| Downloading Still Images (ImageBrowser)

Below explains the procedure for connecting a camcorder to a computer using the
USB cable. For connecting a card reader/writer, see Using a Card Reader/Writer

(11 33).
'0\ 0O You cannot connect the camcorder to a computer if the memory card
\ ¢ /| contains 1800 images or more, and you may not be able to download

images with ImageBrowser or OS standard software (depending on the

computer you are using and the installed OS) if the memory card contains

more than approximately 1000 images. In this case, use a card reader/writer

to download images.

- For instructions on how to connect a card reader/writer, see Using a Card
Reader/Writer ([ 1] 33).

o Observe the following precautions when the camcorder’s access indicator is
flashing. Failure to do so may cause memory card data to become
corrupted.

- Do not remove the memory card or detach the USB cable.
- Do not turn off the camcorder or the computer.
- Do not change the position of the POWER switch or the "™ /€3 switch.

o Images recorded onto the memory card or downloaded to the hard disk are
important original data files. Create a copy of the file first before working on it
on your computer.
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Using the Computer to Download Still Images

You can select a downloading method in the Camera Control window.

B Auto-downloading

1 Connect the camcorder to the computer (1] 24).
* The Camera Control window will be displayed. If it does not appear

automatically, click the [CameraWindow] icon in the Dock (the bar at the
bottom of the desktop).

* If you do not wish the Camera Control window to open automatically when you
connect the camcorder, click the [File] menu and clear the check mark from
the [Displays this screen when the camera is connected].

2 Click [Starts to download images].

Click [Quiit] to close the Camera Control window after downloading images.

(&0 a0a) Canon # % & % %

{ Acquire Images | Print Set to Camera | Remote shooting |

Camera Control window —— pownloads using camera

J,QNJ
L. [
—_— Press the camera's button

Downloads using computer

|Starts to download images

é Lets you select and download images

( Preferences... )
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B Applying Auto-downloading Settings

This task allows you to apply auto-downloading settings. You can specify the types of

still images and the destination folder.

1 In the Camera Control window, click the [Acquire Images]

tab and click [Preferences].

Canon # % 3 s

U Acquire Images l Print Set to Camera | Remote shooting

Downloads using camera

MOT LY

|- i

Downloads using computer

Press the camera's button

-,Ql Starts to download images
=

‘%;ﬂ Lets you select and download images

2 Select [Change auto download settings] and click [Next].

CameraWindow - AutoDownload Settings

Which download method do you want to perform setup for?

") Change direct transfer download destination folder

[ ® Change auto download settings ]
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3 Select the image type to be downloaded and click [Next].

CameraWindow - AutoDownload Settings (1)

Select the image type to be downloaded.

@ MNew images
C‘AII images
() Images whose print order settings were specified with the camera

() Images whose transfer settings were specified with the camera

Download Options

Placeacheckmarkhere—l_ e S e
|f you W|Sh the 0r|g|na| zcar::r:_&‘ ownload IS CDi’T‘Ip ete, the Dr|g|na |mage I5 delete rom the

image in the memory card

tO be deleted after [ <Previous ) ( Cancel :J

downloading.

4 Specify the destination folder settings and click [Next].

CameraWindow - AutoDownload Settings (2)

Specify the location at which to save the image.

Destination Folder — A new folder will be created for each of the images' shooting dates in the following
folder, and the images will be saved there,

Macintosh HD:Users: video:Pictures 8 Browse... )
Srem—

Click this button to
browse where you

Create Sub folder

want to save the LSh{}ming YearMonthDate bt !
images Example: [7 Macintosh HD:Users:vid=aiPictures
[7 200%_D1_15

Select to specify

the name of the ( <Previous ‘-:’ ancel )
subfolder. : ——
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5 Specify a process to perform after the image is downloaded

and click [Next].

CameraWindow - AutoDownload Settings (3)

Specify process to perform after image is downloaded.

@ Display the folder at the save destination

—~ ;
) Perform selected processes consecutively

\ i / s s :

The window below will be displayed when you select [Perform selected
processes consecutively] (you can redisplay the window by clicking [Select]).
Select a process to perform after the image is downloaded, and click [OK].

ImageBrowser Automation wizard

Select the process to be performed after downloading the image.

E'I Display slide show
" One Photo per page Print

C Index Print

( Cancel _)

Click [Finish].

CameraWindow - AutoDownload Settings (4)

Enable or disable the image auto-download function.

—— Images are automatically downloaded to computer while camera is

Placing a check mark =————=1 79" °"
here makes images in

the camcorder to be

automatically downloaded

when the camcorder is

connected.
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B Downloading the Selected Still Images

1 Click [Lets you select and download images].

a0 Canon % % % %

[ Acquire Images | Print Set to Camera | Remote shooting )

Downloads using camera

w s \\‘J'JQN

Press the camera's button

Downloads using computer

Starts to download images

Lets you select and download images

- ————————
L Preferences... ) f Quit )

2 Select images you wish to download and click [Download
Images].
« Clicking on 2 images while holding down the [option] + [shift] key selects also
all images between the 2 images.
« Clicking on different images while holding down the [shift] key selects multiple
images.

Camera Window - Canon + # # +

¥ File Information:

File Name: IMG_0L01 JPG
Modifizd: 01/15/0% 14:49:
File Size: 200 K

Image Size 6404460

Data Type 1PG

¥ Histogram:

A blue frame appears ]
around the selected image.

IMG_0101.JFG IMG_0102.JPG IMC_0103.JPG

e
Inds_01 07 ...
Mociel Na... | Canon ok
Date/Ti... | 01/1570x..
IMG_0104. PG Fortrait
1740
2
Evaluative
. |0
Auto
. Lens ZB-65.0.
o u e Focal Length 7 9 mm
| [—9aax [ & | o[
mage Size B40x480
= nage Quality Fine
= - K e Flash
sl AF Mode Manual F
Fr +  StartimageBrow: Colot Sy RGE
lects image 1 of 4 P
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3 Confirm the settings and click [Start Download].

» ImageBrowser starts, and Browser Window appears.

CameraWindow - Download images

| .
settings.

e
L ‘Ai j‘ Download images according to the following
"y,

- Specify Folder
Save to (Folder MName)

Settings for the folder and the
subfolder for downloaded images

Macintosh HD:Users:video:Pictures
Create Sub Folder

Shooting YearMonthDate

Settings for the file prefix and =——————Specify File Name:
. Do net change
the consecutive numbers

Change Settings...

( Cancel e Start Download

» To make changes, click [Change Settings].
[Specify Folder] Tab

CameraWindow - Change Settings

Specify the settings of the folder —_ N:ms:)“ PN Speclfy Fle Name }
and subfolder.

A subfolder into which the image will be saved will automatically be
created in this folder.

EC{eate Sub folder

Macintosh HD:Users:video:Pictures |.' Browse... “J

Shooting YearMonthDate

New Name
IMAGE
Example:
[ Macintesh HDiUsers:video:Pictures

" | 200%_01_15

( Cancel /\ ( 0K

[Specify File Name] Tab

CameraWindow - Change Settings

! Specify Folder | Specify File Name ]

Specify the file name with which ——

Specify File Name:

to save the images.

" Do not modify

ile Prefix

IMG

Number of digits 4 £1(1-9)

(xxx: file extension will be the same as the original file name)

[ Cancel ] ( 0K
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B Using a Card Reader/Writer

The basic operations are the same as when you connect the camcorder to the
computer. Follow the procedure below to open the CameraWindow. For instructions
on how to connect the card reader/writer, refer to its manual.

o8 If your card reader/writer does not support miniSD cards, obtain an appropriate
. adapter for the card.

1 Insert a memory card containing still images recorded with
the camcorder into the reader.

* When the Camera Control window does not appear automatically, click the
[CameraWindow] icon in the Dock (the bar at the bottom of the desktop).

* If you do not wish the Camera Control window to open automatically when you
connect the card reader/writer with a memory card, click the [File] menu and
clear the check mark from the [Displays this screen when the camera is
connected].

2 Select a method to download the images.

* [Starts to download images]: CameraWindow appears, and the images in the
memory card are downloaded. To apply auto-downloading settings, refer to
Applying Auto-downloading Settings ([ 1] 28).

* [Lets you select and download images]: CameraWindow appears, and the
images in the memory card are shown as thumbnails.

000 CANONSEN

—i—»\'nquire Images | Print

)

@l: Starts to download images

Q@' Lets you select and download images
==y |

Preferences... ) { Exit )
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Using the Camcorder to Download Still Images (Direct
Transfer Function)

If your camcorder supports the Direct Transfer function, you can use the camcorder to
download images.

B Setting the Direct Transfer Download Destination Folder

1 Click the [Acquire Images] tab and click [Preferences].
Click [Quit] to close the Camera Control window.

Canon # % 3 s

u Acquire Images l Print Set to Camera | Remote shooting

Downloads using camera

RO LTy

I- i

Downloads using computer

Press the camera's button

-,Ql Starts to download images
=

.
e )

2 Select [Change direct transfer download destination folder]
and click [Next].

Lets you select and download images

i

—

CameraWindow - AutoDownload Settings

Which download method do you want to perform setup for?

(@ Change direct transfer download destination folder )

(3 Change auto doewnload settings
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3 Specify the destination folder settings and click [Finish].

CameraWindow - AutoDownload Settings (1)

Destination Folder =  Specify the location at which to save the image.

A new folder will be created for each of the images’ shooting dates in the following
folder, and the images will be saved there,

Macintosh HD:Users:video:Pictures £ Bro':vse... )

Click this button
to specify the

Create Sub folder

e —— Shooting YearMonthDat &
destination folder. SRRy Tl BT )
Example: [ Macintosh HD:Users:video:Pictures
¥ | 200%_01_15

Select to specify —
the name of the

subfolder. : = -
{ <Previous ) [ Cancel

B Direct Transfer

1 Set the direct transfer settings on the camcorder screen
after starting the Camera Control window.
» See your camcorder instruction manual for how to set and operate the
camcorder to transfer images.
« The A7 button cannot be used when it is not lighted.

2 Press the [~ button on the camcorder.
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| Printing Still Images

Printing Still Iméages Recorded on the Memory Card

You can select one of the following 4 methods to print still images in the card without
downloading images to the computer.
* [Print All Images]

- Prints all still images recorded on a memory card in the connected camcorder or in

a card reader/writer one image per page.
* [Print Contact Sheet of All Images]

- Prints all still images recorded on a memory card in the connected camcorder or in
a card reader/writer in an index (rows of images with file names and image
information).

* [Print according to DPOF settings]
- Prints according to the DPOF print settings set by the camcorder.
* [Select image and print]

- A list of the still images recorded on a memory card in the connected camcorder or
in a card reader/writer will be displayed, and you can select images you wish to
print.

1 Connect the camcorder to the computer. ([1]24)

2 Click the [Print] tab in the Camera Control window.

) Canon = % & % %

[—Acquire Images[{ Print lSel to Camera = Remote shooting

Downloads using camera

Press the camera's button

Downloads using computer

-,Ql Starts to download images

==

Ly )
‘%‘Sﬁl Lets you select and download images

Preferences... § Quit )
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3 Click on one of the 4 printing methods.

0060 Canon 3 3 % % %

( Acquire Images | Print | Set to Camera = Remote shooting )

= )

Print All Images

|

\ I

Print Contact Sheet of All Images

Print according to DPOF settings

&

Select image and print

[i] ﬂ_[
g g

Preferences... [ Quit )

4 Specify the print settings and click [Print].

The window varies depending on the selected printing method in step 3.
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When you have selected [Print All Images]:

Sets the paper size settings. Click this button to switch between still images
if multiple images are selected.

Selects the printer. Sets the number of print copies
of the displayed image.

8ce6 One [|hoto per page Print
Printer Preview
Name:

('Canon***** |:J

1§ Page Setup... ;J

Paper size :  US Letter

Orientation:  Portrait

Click [Page Setup] to enable
borderless printing on supported
printers.

Page Layout Settings

EAuto Trim
(Select additional information to ) : Fr
print with your images: — Copies: |1 -
! !
P ~
-’ Image:1/4 t,
[ Shooting Date —

[ Shooting Time 7 g
& ==
kText color: - y Rotate Left Ratste Right Trim Image
( close | (( Print )
| ]

Sets the shooting date/time imprint Rotates images.
and color settings.

Sets the auto trim (crops image edges Click this to use the trimming function
according to the page proportions) or (crops a portion of the still image).
borderless print settings.
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When you have selected [Print Contact Sheet of All Images]:

Sets the printer and paper size settings.

Selects the printer. Click these buttons to switch between pages.
ene Index Print
Printar Preview
Name:
;: Page setup... ) : E

Paper size :  US Letter

Orientation:  Portrait

On printers that support borderless
printing, this feature is not
recommended.

Click [Page Setup] to change this
setting.

Copies:

,_.
(+ v

(Page Layout Settings

Rows: 3

v (44

rJ

Columns:

{

Page Caption Settings

il Shooting Information . Page:1/1

¥

T —
Settings... )

i B}
[ Header / Footer @*‘ e _E!
Settings:.. .,I Rotate Left Fotate Right Trim Image
m— J

( Close ::( | Print b )

4

\_

Sets the print settings for shooting information, Click this to use the trimming

comments, headers, footers and page numbers. function (crops a portion of
the still image).

Sets the number of rows and columns. Rotates still images.

Sets the number of print copies of the contact sheets.

When you have selected [Print according to DPOF settings]:

» The selected still images will be printed according to the number of copies set with
the camcorder. The same window described in the previous section When you have
selected [Print All Images]: ([1] 38) will be displayed.
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When you have selected [Select image and print]:

* If you selected [Select image and print], the following window will be displayed.
Select still images you wish to print, and click [Print]. If you selected [Contact Sheet
Print], the same window described in the previous section When you have selected
[Print Contact Sheet of All Images]: ([ 1] 39) will be displayed. If you selected [One
Photo Per Page Print], the same window described in the previous section When you
have selected [Print All Images]: ([ 1] 38) will be displayed instead. Set the print

settings and print the still images.

[ Hals) Camera Window - Canon * ¥ * % %

1 2 3

IMG_0101.JPC

IMG_0102.JPC IMG_0D103.JPG

IMG_0104.]PC

= =
o) )
Download Images % Start Image Brow:

Select Image ﬂ& Q =)
| " =
et

5 When the print window opens, click [Print].

¥ File Information:

File Mame: IMG_0101 JPG
hodified: 01/15/0% 14:49:
File Size: 200 KB

Image Size: 6403450

Data Type: JPG

¥ Histogram:

¥ Shooting Information:

Item Name Walue
File Name I5_ 0107,
Camnera Model Na_. | Canon ek T
Shooting DateTi.. | 01715/ |
Shooting Mode Fortrait |
Fhioto Effect Off
Tv (Shutter Speed)| 1740 |
B (Sperture Val [ 2.0 |
Light Metering Evaluative |
Exposure Compe... | O |
150 Speed At
Lens 2.6-65.0...|
Focal Length 7.9 mm |
Cigital Zoom None L
Image Sze G404 80
Inage Cuality Fine
Flash Off 1
AF hiode Manual Foc...
Color Space sRGE b

elects image 1 of 4

6 When the printing finishes, click @ to close the window.
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Printing Still Iméages Downloaded to the Computer

You can select one of the following 3 methods to print still images downloaded to the
computer.
* [One Photo per page Print]
- Prints one still image per page.
* [Index Print]
- Prints selected images in rows with file names and image information.
* [Layout Print]
- Allows you to lay out the selected still images in special arrangements and add text
and decorations, printing them as one page in a fancy album.

B [One Photo per page Print]

1 Select the still images you wish to print and click [Print] »
[One Photo per page Print] from the displayed menu.

a, @ ‘ Selecting Images ‘ E 3 =

2 A 3

Internet

Index Print...
Layout Print...
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2 Specify the print settings and click [Print].

Sets the paper settings. Click this button to switch between still images
if multiple images are selected.

Selects the printer. Sets the number of print copies
of the displayed image.

8ece One ||hoto per page Print
Printer Preview
Name:
(’Canon***** |:J
1§ Page Setup... )
Paper size :  US Letter

Orientation:  Portrait

Click [Page Setup] to enable
borderless printing on supported
printers.

Page Layout Settings =

E Auto Trim

(Select additional information to ) :
print with your images: — Copies: [1

!
s Y
ﬁ. Image:1/4 \E/

[ Shooting Date —

a5

Y

") Shooting Time 5
g = |(=
kText color: ! y Rotate Left Ratste Right Trim Image
( close | (( Print )
= ]

Sets the shooting date/time imprint Rotates still images.
and color settings.

Sets the auto trim (crops image edges Click this to use the trimming function
according to the page proportions) or (crops a portion of the still image).
borderless print settings.
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3 When the print window opens, click [Print].

4 When the printing finishes, click @ to close the window.
M [Index Print]

1 Select still images you wish to print and click [Print] »
[Index Print] from the displayed menu.

Q@

k- & ]
Internet - Frint Send to Trash

One Photo per page Print...

v Index Print...

Layout Frint...

& & =

Selecting Images
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2 Specify the print settings and click [Print].

Sets the paper size and orientation.

Selects the printer. Click these buttons to switch between pages.
_Q{J e Index Print
Printar Preview

LN
k)

Page setup... 3

Paper size:  US Letter ﬁ

Orientation:  Portrait

On printers that support borderless
printing, this feature is not
recommended.

Click [Page Setup] to change this
setting.

Copies:

,_.
(« ¥

(Page Layout Settings

Rows: 3

4 k] (4 ¥]

Columns: 2

\

MName:
[ Canon * % % % % [ g

Page Caption Settings

@ Shooting Information 5

Page:1/1

.;" Settings... ) |

Settings

"1 Header / Footer [ @

Rotate Left

. p- J,

Sets the print settings for shooting information,
comments, headers, footers and page numbers.

Sets the number of rows and columns.

Sets the number of print copies of the contact sheets.

) "]
e g
Fotate Right Trim Irmage
AL

( Close

Click this to use the trimming
function (crops a portion of
the still image).

Rotates still images.

3 When the print window opens, click [Print].

4 When the printing finishes, click @ to close the window.
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H [Layout Print]

* You can select one of the following 3 layout print methods.
- [Custom layout printing]:
Allows you to specify the size and location of the still images freely.
- [Fixed photo size printing]:
Allows you to specify the size of the all still images.
- [Tiled photo printing]:
Allows you to have the program lay out and print the specified number of images
per page with no gaps between still images on the page.
» Selecting [Edit] » [Add Text] allows you to write some text on a still image. You can
move added text boxes on the still image by dragging them.
» Selecting [Edit] » [Edit Header] allows you to insert a header.

1 Select still images you wish to print and click [Print] »
[Layout Print].

a, @ ‘ Selecting Images ‘ & & =

? B &

Internet — ~Print _~  Sendto Trazh
4 One Photo per page Print... | =
Index Print... '

Layout Print...

Printing Still Images I 45



2 Select a print style from the pull-down menu and click [Print]
after specifying the print settings.

8eme Layout Print

Print Style Preview

" Custom layout printing &5 ]
Printer ——|
Name:

Canan 3  # [ )

Page setup...

Paper size:  US Letter

Orientation: Portrait

Click [Page Setup] to enable
borderless printing on supported
printers.

i

=

48
Trim Image Irmages Re-Layout Clear
per Page

Rotate Left Rotate Right

Close 1] & Save (I ( Print ) )
7]

3 When the print window opens, click [Prlnt]

4 When the printing finishes, click @ to close the window.
B Multiple Page Printing

Multiple page printing is a function that enables you to print enlarged still images or
panoramic images onto multiple pages.

29y Your camcorder needs to support the Stitch Assist mode to record a panoramic
& image.

1 Select a still image for the multiple page printing.

2 Select [Print] » [Multiple Page Print] from the [File] menu.

FIE Edit  View Internet Window Help

Open.. £0

Close HW

Export Images...

Organize Image I

Canon Camera [

Page Setup...
One Photo per page Print... 3P
Index Print...

Sound »

Layout Print...
Print

(C Multiple Page Print... )

Multipie Tage rrmic o puuns.. .

46 I Printing Still Images



Specify the print settings and click [Print].
To enlarge a still image, you can click [Page Setup] and enter a new value at
[Scale].

Multiple Print

Preview:

p 8 Center Horizontally
/ i o ‘ # Center Vertically iy .
i i b Position setting
| Fit to Page

# Print Over Multiple Pages

= B ™ rint with Overlaps —————————— Sets the overlap for binding.

® ([ Cancel ) (_ Page Setup...

Selecting [Multiple Page Print Options] from the [File] menu allows you to
specify the [Print Resolution]. The lower the resolution you set, the larger the
image is printed and vice versa - the higher you set the print resolution, the
smaller the image is printed.
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| Organizing Images

Applying Star Rating

* This task allows you to apply ratings to your images from one star to three stars. The
star rating can be used as one of the search conditions, or for the selection of
images to be displayed in the Browser Window.

» The default setting of the star rating is two stars.

1 Select the image to which you wish to apply the Star Rating.
2 Select [Change Star Rating] from the [Edit] menu.

OB The default setting of the star rating is two stars.

48 I Organizing Images



Specifying the Keywords

You can use keywords when searching for images.
1 Select an image to which you wish to apply the keyword.

2 Select [Keyword] » [Settings] from the [Edit] menu.

[l View Internet Window Help

unao

¥
Redo e

L ut
Co Py 3 C

Paste -V

Edit still image
Movie Edit...
Extract frames from a movie...

Edit with Registered Application

Keyword >

Change Star Rating P | Manage...

3 Place a check mark next to the keyword you wish to apply
and click [OK].

Keywords Setting

ﬁeopie Places Events Others \
O Children (I Beach l I [ Birthday ’
] Family | Ccity ] Holiday
' Friends I [ Home I Party
|
= | =

Check or uncheck the boxes to change the way Keywords are applied to the selected images.

To add a new Keyword to the system, type the name in the text field below the desired category,
and press the [+] button.

O
"

You can add and delete keywords, or change the keyword list in the [Manage
Keywords] window by selecting [Keyword] » [Manage] from the [Edit] menu.

- S
! Can(e‘
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Classifying the Images

This task allows you to sort images into a folder according to the shooting date or star
rating.

B Sort by the Shooting Date

1 Select the images you wish to classify and select [Organize
Image] » [Sort Images] from the [File] menu.

FIEN Edit  View Internet Window Help

Close FEW

Search... 3EF

Export Images...

Organize Image > Sort Images... ]

Canon Camera [ 2 Rename...
Page Setup...

Print [

Sound [

2 Select [The files will be separated into fdlders for each
shooting date.] and click [Next].

Sort Images

Select the sort method for the selected image's folder.

@The files will be separated into folders for each shooting date)

") The files will be organized by Star Rating.
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3 Specify the sort settings and click [OK].

The selected images are classified into the specific folder.

Organize by Shooting Date

The files will be separated into folders for each shooting date.

~

Save To:

A new folder will be created in this folder.

Macintosh HD:Users:video:Pictures:200X_01_... { Browse... )

Sort Folder Settings:

Based on the following settings, a new folder is created, and
the images are sarted by each of their shooting dates.

\

Folder Name:

New Name:

Macintosh HD:Users:video:Pictures:200X_01_15:2002_03_28

Copy/Move Images Setting

® Copy

£y
_ Mave

' YearMonthDate

™ ]
s Edit... )

B Sort by the Star Rating

J
{ Cancel )( < Back )

1 Select the images you wish to classify and select [Organize
Image] » [Sort Images] from the [File] menu.

FIER Edit  View Internet Window Help
Open... #*0
Close FEW
Save... 35

Comvrm A
JAVE AS

Search...

dEF

Export Images...

Organize Image 2 Sort Images... ]

Canon Camera b | Rename...
Page Setup...

Print

Sound [ ]
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2 Select [The files will be organized by Star Rating.] and click
[Next].

Sort Images

Select the sort method for the selected image's folder.

':. The files will be separated into folders for each shooting date.

(@l The files will be organized by Star Rating. )

3 Specify the sort settings and click [OK].

Organize by Star Rating

The files will be organized by star Rating.

Copy/move files with the following star rating.
S5,
® e
Sy Ve

Copy/move files to the following folders.

Macintosh HD:Users:video:Pictures:200X_01... ("  Browse... '/.

Copy/Move Images Setting

@® Copy
: Mowve

- J
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Renaming Multiple Files

This task allows you to rename multiple files at the same time, or to rename and copy

multiple files.

1 Select the images you wish to rename and select [Organize
Image] » [Rename] from the [File] menu.

2 Specify the settings and click [OK].

I Edit View Internet Window Help

Open... £0

Close HEW
Save... I6S
Save As RS
" Searn. = ®F—
Export Images...
Organize Image > Sort Imaaes...
Canon Camera S
Page Setup...
Print [ 5
Sound =3

The images are renamed according to the settings specified.

Placing a check mark
here makes copies of
images with new names.
The name of the original
images will not be changed.

Rename
Gelect the post-conversion file name type. \
—gCapy Image
) New Name + Number
i .
) Shooting Date + Mumber
() New Name + Shooting Date + Number
(O Shooting Date + New Name + Number
New Name: New Name
Number:
Specify Number of Digits 3 z
Specify a Start Number 1.
Example:
MNew Mame_001.00x
\ (The same extension as the original is entered in xxx) )

{ Cancel )
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Searching for Images

This task allows you to search for images by star rating, modification date, shooting
date, comment or keywords.

1 Select a folder in the explorer view.

2 Select [Search] from the [File] menu.

FIIW Edit View Internet

Close HEW

\_/_\—/\\
Send to Trash ¥

% N
(C Search... B

Export Images...

Organize Image [ 2
Canon Camera »
Page Setup...

Print | 2
Sound »

3 Specify the search conditions and click [Search Now].
* The search results are displayed as thumbnails.
» Select at least one search condition.

* Clicking the » icon discloses the parameters of settings.

Set Search Criteria

Specify Search Folder:Macintosh ...:Users:video:Pictures:200X_01_15 ._" Ero'wse.._ )

Clicking this button allows
you to specify a folder.

@ Match all conditions ) Match any conditions
> @ Favorite photo

> Date
>
>

] Keyword
] Comment
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4 Cciick [Finish].

» To change the search parameters and perform another search, click [Back]
and repeat steps 3-4.

Search Results

1 images found.Click [Finish] to return to the Browser window.To review search criteria,
click the [Back] button.

£

FIG_JFG

» The images of the search result are displayed in the [Search Results] folder.
You can print or copy these images to another folder.
n
| g Canon Camera
¥ Search Results
H |2 Movies
|| [» [& Pictures

The searched images will remain in this folder until ImageBrowser is closed or
another search is performed, but if you delete an image in this folder, the
corresponding original image will be deleted as well.

]

Explorer View

O
4
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| Creating a Movie from the Still Images

Editing Movies (MovieEdit Task)

You can link still images, insert text and background music, and add effects.

’0\ If you have an AVI file in your computer, you can use this function to edit the
¥ file.

1 Select images in the Browser area.

2 From the [Edit] menu, select [Movie Edit].

I8 View Internet Window Help

it eridl s
C —

CMovie Edit... >j
Extract rrarmes nonranovic. .
Fdit with Registered Application
Keyword >
Change Star Rating >

3 Arrange images and click [2.Effect].
 To change the order of images, select an image and click [Move Left] or [Move
Right].
» Operational instructions are displayed in the upper section of the window.

806 MovieEdit Task

ect the image and click on the [Move Left] or [Move Right] button
the arranged effects and check them

Effect Step

— G2 el B D

Play Time Rotate Move Left  Move Right  Properties. Enlarge.

Plays back the movie

being edited. V= :
Storyboard Area [ ]
Displays thumbnails of the ‘

selected images. The images
will be linked from left to right.

Total Time 0:22.0

Transition Box
Displays the symbol of the transition effect between linked images.
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Apply effects to the images and click [3.Audio].

To set a transition effect, you need to select a transition box in the Storyboard

Area.

MovieEdit Task

| Apply effects 10 Image
- You can apply effects to an image using the steps shown below. When it is unnecessary to apply effects to an image or
wou have finished apphing effects, click the [Audio] 1ab and proceed 1o the Audio step

1. Apply a Text effect or Filter effect to an image. Select the image you want o apply the effect to, click the [Text
Effect], [Filter Effect], or [Magnify Section] buttans, and apply the effect

2. Appl a Transition effect to the imaae. Select the Transhion Effect box that is between each imace. click the

IO = ]

2.Effect

m [ = B =

TextEffect  Filter Effect  MagnifySec. Transition  Properties Clear ‘

R R

Play

Total Time 0:22.0 4

Set the audio and click [4.Save].
You can add an MP3, AIFF or WAV file as audio.

[ Xals) MovieEdit Task
——

Use the Tollowing steps to add an audio effect to an image. If an audio effect is unnacessary or you have finished adding
audio effects, click the [Save] tab 1o go to Save Steps.

1. To add audio, click the [Add Audio] buton.

2. When you want to arrange the audio clips, select the audia clips you want to arrange and click the [Move Left] or

Add an audio effect m
IMove Riohtl button to arranoe them 1

b -

| TotalTime 0:220 | 4
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6 Select a file type and click [Save].
» Select the destination folder, input the file name and click [Save].

* To exit MovieEdit Task, from the [MovieEdit Task] menu, select [Quit MovieEdit
Task].

MovieEdit Task

Save the edit results
Click [Save] button to save the edit results m

1 Arrange 2.Fffect 3 Audio 4.5ave
Play :

Select this to save as
Motion JPEG compressed @ Specity = save mage type

AVI Motion-JPEG AVI [#) ( Advanced Settings... )
) Save image type : Motion- JEC AV
File i

Save image type O Auto-select

Video : Mation JPEC OpenDML, 320 x 240, 15.000 fps
Audio : 16-bit Little Endian, 22.050 kHz, 16 bits, Monaural
Total Time : 0:22.0

Select this to save as either Motion JPEG compressed AVI or QuickTime movie.
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Playing Back Movies

In the CameraWindow and Browser Area, movies are displayed with the first scene as
a still image with a " (movie) icon.

1 In the Browser Area, double-click a thumbnail with a "
(movie) icon.
Clicking the "» (Play) icon at the bottom of the image in the Main Window also
plays back the movie.

enoo Browser Window
Ifelllar { Preview | List = TimeTunnel )
——{ Favorite | All | iy
- Last Acquired Images MVI_0106
< & Shooting Date (R I 20,
8] 200X_01_15 A UiE
320 240
A
o7
&4 Canon Camera
[ Movies ’ P
= [& Pictures i
[# 200x_01_15 e ; ATAY )
[ 200x_01_20 A e
' .
v
IMG_0107.JPG IMG_0108.JPG IMG_0109.JPG \ MV‘LD'\ 06.AVI /
- o || e [T o QA e | @@ @
Favorite [ —=
Add... Remave @ oo @ \-% E
{ Canon Carners View Image SlideShis Internet o Print ~  Sendto Trash

No. of Images Selected: 1 / Total: 4 images

2 Click the » icon in the [Image Viewer] window.

806 B [ MVI_0106.AVI

Back Mesct Show Information
Movi Size: 320 % 240 157% 4
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| Exporting Images

Changing the File Type and Saving

This task allows you to change the size, resolution or data of selected still images and
save them as new files and allows saving the shooting properties of the still image to a
text file or copying the still images with new names. Furthermore, you can export still
images for use as a screen saver or a wallpaper.

1 Select an image you wish to export and [Export Images]
from the [File] menu.

FIEW Edit View Internet

Close HEW

——deas
Searcr... #F
(& Export Images... >)

Organize image [ 2
Canon Camera e
Page Setup...

Print P>
Sound [

2 Select exporting type and click [Next].

Write a still image

[8 Edit and Save Image \

Converts images to a different image type or changes the size.
Movie images or RAW images cannot be exported.

") Export Shooting Properties
Exports the Shooting properties of the selected image to a file.

") Export as a Screensaver

Creates a screen saver from the image.
Movie images and RAW images cannot be exported.

: Export an Image as Wallpaper

The image will be made so you can use it as Wallpaper.
\ Mavie images and RAW images cannot be used as Wallpaper. )

( Cancel ) q Next > D
v
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3 Specify the export settings and click [Finish].

The window varies depending on the selected export type in step 2.

When you have selected [Edit and Save Image]:

You can convert still images to another file type, resize and save them as new files.
You can select the file type from BMP, PICT, JPEG and TIFF. You can also specify a
prefix to be added to the exported still images.

Edit and Save Image

_(: Resize the image \

*) Specify the length dimension

Specify the width dimension 480 pixels

| Change the image type

= High
V. ]

] Rename the file
Initial text

MNEW Sequence number is assigned automatically

\ Example: NEWOOO1.JPC )

Original file size:200KB

File size after compression: ( Calculation ) ( Preview )
Save To:Macintosh HD:Users:video:Pictures:200X_01_15 ( Browse... )

( cancel ) ( <Back & Finish )

When you have selected [Export Shooting Properties]:
You can select information you wish to export and save as a text file.

Export Shooting Properties

Select the image info to be written.
Creates a text file in which item names and values are tab-delimited.

K:E File Name -_\
/] Camera Model m
1 Shoating Date/Time

"] Shooting Mode

| Photo Effect Mode

_| Tv(Shutter Speed)

_| Av(Aperture Value)

"] Metering Mode

| ] Exposure Compensation

T i N
Ninital Evnncura Camnancatinn

10

(1

s =

( Select All ) | Deselect All )

K File Name Canon )

Save To:Macintosh HD:Us...deo:Pictures:200X_01_15 (  Browse... )

A single file is created for 10 images.
The file name is given a sequence number.

(" Cancel ')I" < Back ."I<l Finish D
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When you have selected [Export as a Screensaver]:
You can export and save the image as a screen saver.

Export as a Screensaver

The selected image will be exported as a screen saver.

Name of Screen Saver

Animal

Save To

Macintosh HD:Users:video:Library:Screen Savers

( cancel ) ( <Back .'.'

When you have selected [Export an Image as Wallpaper]:
You can export and save the image as a desktop wallpaper. This task cannot be
performed if you have selected multiple images.

Set Image as Wallpaper

Sets the image as Wallpaper

(Specify Display Method r Fit to Screen ﬂ)

(" Cancel )( < Back J
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Extracting Still Images from Movies (MovieFrame Task)

You can extract still images from movies and save them as image files.

1 Select a movie and select [Extract frames from a movie]
from the [Edit] menu.

L8 View Internet Window Help

Edit still image

Movie Edir__

(@ Extract frames from a movie... >J
Edit wWith ReEgisterea g rireanani
Keyword >
Change Star Rating >

2 Set the still image extraction method and click [2. Preview].

* [Extract all frames]: Extracts all frames in the movie as still images.

* [Specify an interval and extract frames]: Extracts frames as still images from a
specified frame range or time interval.

* [Specify the number of copies and extract frames]: Extracts a specified
number of still images from the entire movie. The extraction interval is
calculated based on an equal distribution of the specified number of still
images.

* [Extract a specified image]: Extracts still images from scenes that catch your

attention.

MovieFrame Task

1. Select how you want to extract still images from a movie

Set the Extraction Method
8 > Click the [2. Preview] tab and move on 1o the next step

Extracts every frame in the movie as a still image.
O Specify an interval and extract frames

Specifies the interval at which still images are extracted from the movie
| V) e
Frame :

O Specify the number of copies and extract frames

Specifies the number of copies of still images to be extracted from the movie.

3 Copies

O Baract a specified image

=%
E— Extracts the frame you select while watching a preview of the movie as a still image.
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64

3 Confirm the stillimages which will be extracted (images with
check marks) and click [3. Save].

MovieFrame Task

Image Size:320x240

es.
on e images to be saved. Images that are checked will be saved.
ick the [3. Save] tab and move on to the next step.

e

4

4 Specify the file name and the folder where you wish to save

it and click [Save].

* Select the destination folder and click [Open] or [Choose].
* To exit MovieFrame Task, from the [MovieFrame Task] menu, select [Quit

MovieFrame Task].

Exporting Images

Save still images,

1. Set up how you want the images to be saved
2. Click the [Save] button to extract the still image(s) from the movie and save

Original moyie file

File Name:MV1_0106.AVI
Play Time:00:07.00
Total Frames:105

Image Size:320x240

Saved images: 105
Required Disk Space: Approx. 696.5 KB

File name:

® use original movie file name
O specify a file name

' Example: Movie_00001.jpg

Auto folder creation:
® Automatically create a folder with the same name as the original movie
O Specify folder name



Adding Still Images to the Memory Card in the
Camcorder

You can add still images (JPEG) from the computer to a memory card in the
camcorder.

0 When using this function, you cannot add the still images to a memory card
using a card reader/writer. Insert the card into the camcorder to add images.

B Adding Still Images to the Memory Card

1 Connect the camcorder to the computer (11 24).

2 Click the [Set to Camera] tab in the Camera Control window,
and [Uploads images to the cameral.

(&N ala) Canon * % # % %

I. Acquire Images = Print [I Set to Camera i] Remote shooting |

Set My Camera
')

‘ri i I Confirms {changes camera settings
+ ik

&=

= Uploads images to the camera
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3 Select the still image you wish to add and click [Open].
You can check the selected image by clicking the file name.

Select images to add

(«]») (=W [7200X_01_15 =
N Network L= 200x.01.15 C ' € IMG_0101JPG '
== [’ 200%_01_20 b s IMG_0102 PG
i j‘ Macintosh HD 1 IMG_0103 JPG
IMG_0104 JPG
E Desktop
/A Applications 2
.:'-‘. Documents
% Movies
& Music
= Pictures
=== ! P » 4|»

(" New Folder ) (" Cancel -_j /
o

4 In the Add image window, select the image size and click
[Add].

* The selected images will be recorded to the memaory card.
* When recording is complete, the images will appear in the CameraWindow.

Add image

After parforming set up, add JPEG image.

) Add image as is

) send after changing the image to VGA size (640X480 dots)
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| Using Various Functions

Attaching Images to E-mail Messages

You can attach selected images to an e-mail message.
1 Select the images you wish to send in the Browser Area.

2 From the [Internet] menu, select [Create Image for Email].

Window Help

(& Create Image for Email... >

Canon Digitar Camera web Site...

3 specify the image size and click [Next].

When you select [Send without changing the file size], skip on to step 5.

Create Image for Email

You can create a image appropriately sized for sending via e-mail,

You can also send the image without compressing it. To send the image without compressing it,
select [Send without changing the file size]. To send a compressed image, click [Resize, compress,
and send].

After making your selection, click [MNext] and go to the next step.

Select this if you do not wish 1.

H H ) Send without changing the file size
to reduce the size of the still = %
. mage ) Resize, compress, and send
| . ‘
H H Selected File Infor i
Normally, select this option. stecied Ple Information —
Still Image Count - 1 Still Image Total Size : 200KB
Movie Image Count : 0 Movie Image Total Size :0KB
Total File Count : 1 Total size : 200KB

In general, it is recommended to keep the total size less than 300KB.

g
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4 Specify the reduction ratio and image quality and click
[Next].
* [Resize(%)]: Select the reduction ratio relative to the original size of the image.
« [Quality]: Lowering this setting will lower image quality but reduce file size.
* [Compress]: Use it to check the file size when you actually compress the
image. The file size appears next to “Total Size After Compression”.

Create Image for Email

Set the still image and movie compression settings, click [Compress] and check the image size.
After setting the compression settings, click [Mext] and go to the next step.

Total Size Before Compression

File Count : 1 Total Size After Compression : 200KB

Compress settings

Still Image Settings
Resize(%) 100 - Qual\ty—‘. \)—. :

Low High

{ Compress ) ( Preview )

Total Size After Compression : OKB

( cancel ) < Back *
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5 Select whether you wish to start your e-mail software and
click [Finish].

* If you have selected [Start email application after closing], your e-mail
software starts automatically. Open a new e-mail message and attach the
image. With some types of e-mail software, you can attach images to
e-mail messages simply by dragging them from the Browser Area to the new
message window.

* Click [Preview] to check the changed image.

» The image will be saved to the [Email Images] folder in the explorer view
section.

Create Image for Email

Click the [Finish] button. The image for attaching to an email message will display in the Browser
Window. Attach this image to your email message.

(@ Start email application after closing ]

Compressed file information

still Image Count : 1 Still Image Total Size : 132KB
Movie Image Count : 0 Movie Image Total Size : OKB
Total File Count : 1 Total size : 132KB

( Preview )
.

( Cancel ) € <Back "\

gif Canon Camera
W Email Images
2 Movies
‘? [& Pictures
[§ 200X_01_15
| 7 200X_01_20

Explorer View

2% © You can set the e-mail software to start automatically in step 5. Note that
&Z some e-mail software may not start automatically. For details, refer to the
Help menu of the OS you are using.
o The images in the [Email Images] folder are saved in the following location:
Open the [Users] folder, followed by [User login name], [Library],
[Preferences], [ImageBrowserUserData], and [Mail].
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Running a Slide Show

1 From the [View] menu, select [Slide Show Options].

VIS Internet Window  Help

New Browser Window

v

View Mode
View Settings
Sort

rw

Show Shooting Information

Slide Shoua:
(Slide Show Options... >)

Refresh #R

2 Select the slide show settings and click [OK].
* [Auto Play]: Select the interval by sliding the control under [Play Interval] (from

1 to 30 seconds).

* [Control with Mouse or Keypad]: Advances the slide show manually with the
mouse or keyboard.

* [Repeat Continuously]: Runs the slide show in a loop.

* [Hides buttons]: Hides the buttons during the slide show.

* [Transition Effect]: Select the transition effect to be used when moving from
one slide to another. When you select an effect, you can check the effect in

the preview window.

Slide Show Options

ﬂ’lav Method . % \
Auto Play
Play Interval ~ —— 1 Sec
: A

) Control with Mouse or Keypad

[] Repeat Continuously

[ 1 Hides buttons

Transition Effect

)

3 Select the images and select [Slide Show] from the [View]

menu.
Click @ on the lower right of the screen to end the slide show.

o7
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Adding Sound to a Still Image

 To add sound to still images, use the Mac OS recording function. Depending on the
computer, you may need to connect peripherals such as microphones. Check if your
computer settings allow recording.

* The sound cannot be played back on the camcorder.

1 In the Browser Area, select a still image and select [Sound]
» [Record] from the [File] menu.
The recording window appears.

FIEN Edit View Internet Window Help

Close HW
Page Setup...
Print [

e
AT0]

2 Click ® and start recording when the [Save] button is

enabled.
@ ( ~Cancel )

00:00:00

Vg

3 Click [Save] to stop recording.

* [J1 appears on the still image.

* The sound file will be copied in AIFF type (extension “.AlF”) to the same folder
as the still image.

* To play back the sound, select an image with a sound icon and select [Sound]
» [Play] from the [File] menu.

2%y © To remove sound from a still image, select [Sound] » [Send to Trash] from
& the [File] menu. [} disappears and the copied sound file will be deleted.
o While playing back the sound, select [Sound] » [Pause] or [Stop] to control
the status.
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Reviewing and Changing the Owner Name of the
Camcorder

You can change and confirm the owner’s name of the camcorder.
1 Connect the camcorder to the computer (11 24).

2 Click the [Set to Camera] tab and click [Confirms/changes
camera settings] in the Camera Control window.

Canon # % s s o

Acquire Images = Print [ Set to Camera ] Remote shooting

Set My Camera

Confirms/changes camera settings

Uploads images to the camera

encesu: | Quit )

3 Enter the camcorder’s owner’s name and click [OK].

Camera Settings

Camera Model 2 Canon sk # s
Firmware Version : 1.0.0.0

Owner's Name

Input the camcorder’s owner’s name

here (up to 31 characters). —— -
_Apr'-!'_ 5 Cancel { @
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| Uninstalling the Software

Uninstall the software when you wish to delete it from your computer or when
reinstallation is required to fix corrupted files.

Uninstalling ImageBrowser

Move the program’s folder and subfolders into the Trash to uninstall programs such as
ImageBrowser.

:0} o If the program folders contain subfolders into which images have been
saved, be careful not to accidentally delete those subfolders.
o For more details on how to uninstall ImageBrowser, refer to Read Me.
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| Troubleshooting

Connection

Camcorder is not recognized when connected to the computer.

=> There is no memory card in the camcorder.
Insert a memory card into the camcorder.

= The camcorder is not set to the correct mode.
Turn the POWER switch to ON and change the camcorder mode to PLAY by
sliding the POWER switch down. Move the '® /¢y switch to €.

= Camcorder is not correctly connected to the computer.
Read Connecting the Camcorder to a Computer ([ ] 24) and check the
connection.
Ensure that you are using the correct cable and that its connectors are in good
shape.

= If you are experiencing operational problems, detach the USB cable from
the camcorder and computer and terminate the connection. Restart the
computer and then reconnect the camcorder.

ImageBrowser Operation

Cannot download still images.
= The camcorder is not set to the correct mode.
Turn the POWER switch to ON and change the camcorder mode to PLAY by
sliding the POWER switch down. Move the "® /¢y switch to £ .

Image files or folders do not appear in ImageBrowser.
= Images or folders shown in ImageBrowser and the actual file contents
may be different.
Click the [View] menu and select [Refresh].
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