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Notations and Conventions
Symbol Usage

This guide uses the following symbols.

Information essential to operations, such as explanations of
functions or terminology, follows this symbol.

Information about the steps to perform follows this symbol.

Operating tips and convenient ways of using the program
follow this symbol. Read these topics as you see fit.

IMPORTANT

Points that you need to follow to perform the procedures and
other important topics follow this symbol. Always read these
topics.

REFERENCE

Supplementary explanations and procedures follow this symbol.
Read these topics as you see fit.

Terminology Usage

The following terms are used in this guide as indicated below.

• CF card, SD memory card, PC card, MultiMediaCard ➜  memory
card

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

NOTE

• This guide uses Mac OS X v10.3 screen shots and procedures in
the explanations. The screen shots and procedures may vary
slightly if you are using another version of the Mac OS.

• The displayed screens and procedures may also differ slightly
from the examples depending upon the camera or printer model
in use.
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What Can ImageBrowser Do?
This section provides a brief explanation of the ImageBrowser features.

What You Can Do with a Camera Connected

• Download images from the camera to the computer.
• Download sound files that you record using the Sound

Recorder feature (only on products supporting the Sound
Recorder feature).

• Save computer images to the camera.
• Select images directly in the camera or memory card and

print them.
• Operate the camera shutter remotely from the computer

(only on models supporting remote shooting).
• Check and modify camera settings.
• Set the My Camera Settings (start-up image, start-up sound,

operation sound, self-timer sound and shutter sound). (Only
on models supporting My Camera Settings)

View Images

• Display the downloaded images and their shooting
information.

• Switch between display modes (Preview, List and TimeTunnel)

Organize Images

• Assign a Star Rating or keywords to images.
• Sort images according to their shooting date or Star Rating.
• Perform image searches.

Use the Additional Features

• Print images that have been downloaded to a computer.
• Edit images and movies.
• Stitch panoramic images.
• Convert RAW images to standard images  (only available on

some models).
• Extract stills from movies.
• Format images as screensaver and wallpaper files.
• Export image shooting information as a text file.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• The Canon CD-ROM supplied with the camera contains My
Camera Settings files. These files are automatically copied to
your computer when ImageBrowser is installed.
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This section briefly introduces the purposes and features of the two
main windows for operating ImageBrowser.

Camera Control Window

The Camera Control Window is the window that automatically
opens when you connect a camera to the computer or insert a
memory card into a memory card reader. You can download
the camera or memory card images in a few easy steps. You
can also use the computer to change some camera settings.
You can also select and print camera or memory card images
directly and change camera settings from the computer.

Browser Window

This window opens when you start ImageBrowser. The Browser
Window is for displaying and organizing downloaded images.

Guide to the ImageBrowser Windows (1/2)
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Using Contextual Menus

When you hold down the [control] key and click the mouse
button, a menu is displayed. This is a contextual menu.
In ImageBrowser, you can access many useful functions through
contextual menus.
For example, the following contextual menu appears when you
press and hold the [control] key and click an image in the
Browser Area.

A contextual menu is, as its name implies, a menu whose
options vary according to the context. It is a collection of the
most commonly used buttons and commands that apply to a
given situation.
Contextual menus allow you to use ImageBrowser more
efficiently. When you feel comfortable with ImageBrowser, try
using the contextual menus in different situations.

Guide to the ImageBrowser Windows (2/2)

Contextual menuBrowser Area
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Downloading Images to Your Computer (1/5)
This chapter explains a sequence of ImageBrowser basic procedures in
order, such as downloading images from the camera and printing
downloaded images. This section starts by explaining the procedures for
downloading images from the camera.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• This guide assumes that all the relevant software programs
and drivers have been correctly installed on your computer. If
you have not yet installed them, read the guides for the
software supplied with your camera and install them.

Connecting the Camera to Download

This section describes two methods for downloading images
shot with the camera to a computer.

■ Downloading Images with Camera Commands
You can use this method to download images with cameras
that support the direct transfer function.

■ Downloading Images with Computer Commands
This method uses commands entered on the computer to
download images from a memory card in a camera or in a
memory card reader. This method can be used regardless of
whether your camera supports the direct transfer function or not.
This method is explained later in the Using Computer
Commands to Download Images section.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• This section uses the “Download All Camera Images Not Yet
Downloaded” method, a simple method, to download images.
Chapter 3 explains in greater detail how to select images for
downloading from a camera or memory card and how to
perform tasks such as changing the file destination.

• You can also download sound files to the computer that were
recorded using the Sound Recorder feature. The downloading
procedures are explained in Chapter 3 "Downloading Sound
Files from the Camera."

• If images shot on different dates are contained on the memory
card, the images will be grouped in folders by shooting date
when they are downloaded and the folder with the most recent
shooting date will display.
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Downloading Images to Your Computer (2/5)

Using Camera Commands to Download Images

1. Connect the camera to the computer with the
interface cable.
Please see your Camera User Guide for information on how to
connect the camera to a computer.
If your camera features a  (Print/Share) button, it will flash
and a Direct Transfer menu similar to the lower right one will
appear on the camera’s LCD monitor.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

* If the Direct Transfer menu does not appear in the camera's LCD
monitor, you cannot download images using camera procedures.

Camera Control Window

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Click the [CameraWindow] icon in the Dock (bar appearing at
the bottom of the desktop) if the Camera Control Window does
not display.

• If you do not wish the Camera Control Window to open
automatically when you start up the camera, click the [File]
menu and clear the check mark from the [Start when a camera
is connected] option.

• A dialog will appear if a camera and a memory card reader are
both connected to allow you to select the device from which
images are shown. Select the desired device from the list box
and click [OK].
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Downloading Images to Your Computer (3/5)

Downloaded Images

2. Use the camera to set the direct transfer settings and
press the  (Print/Share) button or the SET button.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See your Camera User Guide for explanations of the settings
and commands related to the Direct Transfer menu that appears
in the camera’s LCD monitor.

• If you click Settings on the computer, you can change the
destination folder for image files. See “Downloading Images
Automatically” in Chapter 3 for instructions on how to change
the destination folder.

• By the default settings, downloaded images are saved to the
[Pictures] folder.

The images will begin to download. The downloaded images
will be saved into folders according to the shooting date.
The images will display in the Main Window when the
download is complete.
The download mark will display on the folder(s) in which the
images are downloaded. (The mark will disappear when you
quit ImageBrowser.)

Mark indicating there are newly
downloaded images in the folder.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can hide the download mark by clicking the [View] menu,
selecting the [View Settings] submenu and clearing the check
mark from [Show download folder mark]. In addition, you can
clear the already displayed download marks by selecting [Clear
download folder mark].
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Using Computer Commands to Download Images

1. Connect the camera to the computer with the
interface cable.
Please see your Camera User Guide for information on how to
connect the camera to a computer.
The Camera Control Window will display.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you are using a memory card reader, you can set it using the
same procedures as with the camera to have the Camera
Control Window open automatically. After you set the settings,
the Camera Control Window will open automatically when you
insert a memory card into the reader. The window appears
slightly different from the camera version, but functions similarly.

Downloading Images to Your Computer (4/5)

Camera Control
Window with a
Camera Connected

Camera Control
Window with a
Memory Card
Reader Connected

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Click the [CameraWindow] icon in the Dock (bar appearing at
the bottom of the desktop) if the Camera Control Window does
not display.

• If you do not wish the Camera Control Window to open
automatically when you start up the camera, click the [File]
menu and clear the check mark from the [Start when a camera
is connected] option.

• Different windows from those shown here may appear for some
camera models. In that case, please read the user guides
provided with the software bundled with the camera.
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○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• A dialog will appear if multiple memory card readers are
connected and loaded with memory cards, or if a camera and a
memory card reader are both
connected, to allow you to
select the device from which
images are shown. Select the
desired device from the list box
and click [OK].

2. Click [Starts to download images].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• According to the default settings, folders named according to
the image shooting dates are created within the [Pictures] folder
and the images are downloaded to them.

All the images that have yet to be downloaded will start to
download.
When downloading is complete, ImageBrowser's Browser
Window will open and display the downloaded images.
The download mark will display on the folders in which the
images are downloaded. (The mark will disappear when you
quit ImageBrowser.)

Downloading Images to Your Computer (5/5)

Mark indicating there are newly
downloaded images in the folder.
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This section explains how to print images downloaded to a computer. It
describes the procedures for printing a single image on a single page. It
is easy to print images like photo prints.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• The procedural explanation for printing indexes and the layout
and print function are explained in the Chapter 6 topics,
“Printing Indexes” and “Layout and Print.”

1. Click an image in the Browser Window to print.
A blue frame appears around the image.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can select multiple images by pressing and holding the
[shift] key or [ ] (command) key while clicking on images.  If
you hold down the [option] and [shift] keys together and click
on two images, you can select all the images between them.

2. Click [Print] and select [One Photo per page Print]
from the displayed menu.

Printing a Single Image on a Single Page (1/2)
3. Set the settings in the desired categories.

Selects a printer. Selects the paper size and orientation.

Sets the auto trim (crops
image edges according to the
page proportions) settings.

Sets the shooting date/time
imprint and color settings.
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4. Click [Print].

Printing a Single Image on a Single Page (2/2)
Sets the number of print copies.

Click this button to switch
between images if multiple
images were selected.

Rotates
images

Click this to use the
trimming function
(crops a portion of
the image).

5. If the Print dialog appears, click [Print].

6. When the printing finishes, click the  to close the
window.
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Opening the Camera Control Window

■ Auto Start Settings Selected
When you connect the camera to the computer and prepare it
for communication, the Camera Control Window will
automatically open.

■ Auto Start Settings Not Selected
After the camera is connected, click the [CameraWindow] icon
in the Dock (bar appearing at the bottom of the desktop) and
the Camera Control Window will open.

Camera Control Window (1/2)
This chapter explains the procedures performed with the Camera
Control Window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Depending on the selections you make during installation, the
[CameraWindow] icon may not appear in the Dock. In this case,
open the Camera Control Window by double-clicking the
[Applications] folder, followed by the [Canon Utilities] and
[CameraWindow] folders, and double-click the
[CameraWindow] icon.

When you are using the camera's
Direct Transfer function, the
downloading procedures for
camera images are explained here.

Selects a Camera Window
function.

You can download all
images at once using
computer procedures.

Or you can check the
images and then
download them using
computer procedures.

Sets the attributes and destination
for images targeted for automatic
downloading.
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Camera Control Window (2/2)
To open the Camera Control Window from ImageBrowser’s
Browser Window, click [Canon Camera] in the Explorer Panel
section or on the Control Panel.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also open the Camera Control Window by clicking the
[File] menu and selecting the [Canon Camera] submenu,
followed by [Connect to Camera].

Closing the Camera Control Window

Click [Quit] to close the Camera Control Window.
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Downloading Images Automatically—Camera Operations

Starting Auto Downloading

1. Set the Direct Transfer settings on the camera, and
start the direct transfer.
This will download images automatically to the computer.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See your Camera User Guide for explanations of the settings
and commands related to the Direct Transfer menu that appears
in the camera’s LCD monitor.

• Sound files recorded using the Sound Recorder feature cannot
be downloaded using the Direct Transfer feature. The
downloading procedures are explained in "Downloading Sound
Files from the Camera."

Changing the Auto Downloading Settings

Change the destination folder for images downloaded to the
computer.

1. Click [Preferences].

2. Select [Change direct transfer download destination
folder] and click [Next].

3. Select a destination folder for the downloaded
images and set the new folder creation method for
downloads, then click [Finish].

This concludes the settings procedure.
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Downloading Images Automatically—Computer Operations (1/3)

Starting Auto Downloading

1. Click [Starts to download images] in the Camera
Control Window.
This will download all the images automatically that have not
yet been downloaded to the computer.

Changing the Auto Download Settings

Change the type of image to download or the destination
folder.

1. Click [Preferences].

2. Select [Change auto download settings] and click
[Next].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Sound files recorded using the Sound Recorder feature cannot
be downloaded using the Auto Download feature. The
downloading procedures are explained in "Downloading Sound
Files from the Camera."
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Downloading Images Automatically—Computer Operations (2/3)
3. Select the type of image to download and click [Next].

4. Select a destination folder for the downloaded
images and set the new subfolder creation method
for downloads, then click [Next].

5. Set the process to initiate after the images are
downloaded and click [Next].
To simply display the images in ImageBrowser's Browser
Window, select [Display the folder at the save destination]. To
have a different process initiated, select [Perform selected
processes consecutively], click [Select] and select a process in
the process selection window.

Place a check mark here if you wish the original image
in the camera to be deleted after downloading.
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Downloading Images Automatically—Computer Operations (3/3)
6. To initiate the selected auto download process

immediately after the camera and computer are
connected, place a check mark beside [Images are
automatically downloaded to computer while camera
is connected].

7. Click [Finish].
This concludes the settings procedure.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• ImageBrowser rotates images to match the camera display
orientation. However, it does not alter the image data itself. If a
rotated image is opened in a program that does not support
rotated display, it will appear in its pre-rotation state. See
“Customizing Preferences” in the Appendices for an explanation
of how to alter the image data with rotation information so it
downloads in the rotated orientation.
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The Camera Browser Window will open and display the images
contained in the camera.

Checking Images in the Camera before Downloading (1/2)

Selecting Images and Initiating the Download

1. Click [Lets you select and download images] in the
Camera Control Window.

2. Select images for downloading in the Camera Browser
Window.
A blue frame displays around selected images.
You can select multiple images by pressing and holding the
[shift] key or [ ] (command) key while you click on successive
images. You can also select a series of adjacent images by
pressing and holding the [option] and [shift] keys together
while clicking on the first and last images.

3. Click [Download Images].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also download images by clicking the [File] menu in the
Camera Browser Window and selecting [Starts the image
download...].

Camera Browser Window
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Checking Images in the Camera before Downloading (2/2)
4. Confirm whether changes are required for the file

destination or name.
To make changes, click [Change Settings].

Specify a folder as
the destination for
downloaded images.

Set whether or
not to create a
subfolder and
specify the name.

5. Click [Start Download].
The image will be saved.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also download sound files to the computer that were
recorded using the Sound Recorder feature. The downloading
procedures are explained in "Downloading Sound Files from the
Camera."

Click here to change
the destination folder.

To change the file name,
set the text characters for
the file prefix and the
consecutive numbering
system.
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Deleting Images from the Camera
This section explains how to use the Camera Browser Window to delete
images from the camera.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You cannot delete protected images (images bearing the 
symbol).

1. Click [Lets you select and download images] in the
Camera Control Window.

2. Select images for deleting in the Camera Browser
Window.
A blue frame displays around selected images.
You can select multiple images by pressing and holding the
[shift] key or [ ] (command) key while you click on successive
images. You can also select a series of adjacent images by
pressing and holding the [option] and [shift] keys together
while clicking on the first and last images.

3. Click  (Delete).

A confirmation dialog will display.

4. Click [Delete].
The image will be deleted.

Camera Browser Window will open.
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Downloading Sound Files from the Camera (1/3)
This topic explains how to download sound files recorded with the
camera's Sound Recorder feature to the computer.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• See your Camera User Guide to find out whether or not your
camera supports the Sound Recorder feature.

• Sound files cannot be deleted using the Camera Browser
Window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Sound files recorded with the camera's Sound Recorder feature
differ from the sounds attached to images. They are
independent sound files (WAV type).

Initiating Downloading

1. Click [Lets you select and download images] in the
Camera Control Window.

Camera Browser Window
The Camera Browser Window will open. If sound files are
contained in the camera or memory card, the [Download
Sound] button will display.

2. Click [Download Sound].
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A window for setting the destination folder and other settings
will open.

Downloading Sound Files from the Camera (2/3)
A list of sound files will display.

This symbol appears if the file is protected.

This symbol appears if the file has been
downloaded to the computer previously.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also display the list of sound files by clicking the [File]
menu in the Camera Browser Window and selecting [Download
Sound].

3. Select sound file(s) to download.
The selected files display in blue.
You can select multiple files by pressing and holding the [shift]
or [ ] (Command) key while you click on successive files. If you
hold down the [option] and [shift] keys together and click on
two files, you can select all the files between them.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• It is convenient to use the [Select Files] menu to select all the
files, to deselect files, to select protected files or to select files
that have not yet been downloaded.

4. Click [Download Sound].
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Downloading Sound Files from the Camera (3/3)
5. Confirm whether changes are required for the file

destination or name.
To make changes, click [Change Settings].

Specify a folder as
the destination for
downloaded files.

Set whether or
not to create a
subfolder and
specify the name.

Click here to change
the destination folder.

To change the file name,
set the text characters for
the file prefix and the
consecutive numbering
system.

6. Click [Start Download].
The file(s) will download to the computer.
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Other Features of the Camera Browser Window
This section explains the other features of the Camera Browser
Window. ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also download images displayed in the Camera Browser
Window by dragging and dropping them into ImageBrowser’s
Browser Area or Explorer Panel section.

Image Information

Selects the image selection
method.

Changes the size of the image
thumbnail (tiny version).

Starts ImageBrowser.

Selects whether the image border and
image number are shown or hidden.

Histogram

Selects whether the image information
at the window’s right is shown or hidden.

Prints the selected images.
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This function allows you to select images directly from the camera or
memory card and print them.

Four Printing Methods

There are four ways to print images from the camera as listed
below.

■ Print All Images
Prints all images from the camera in the format of one image
per page.

■ Print Contact Sheet of All Images
Prints all images from the camera in an index format (rows of
images on one page).

■ Print according to DPOF settings
Prints according to the DPOF print settings set using the
camera.

■ Select image and print
Displays a list of the images from the camera, allowing you to
print them selectively.

Printing Procedures

1. Click the [Print] button in the Camera Control
Window.

Printing Images in the Camera (1/4)
2. Click on one of the four printing methods.

A print settings window corresponding to the selected method
will open. Procedures for the respective print settings windows
are explained from the next page onward.

3. Set the print settings and click [Print].
Printing will start.
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Print All Images

The following print settings window will open if you selected
[Print All Images].

Printing Images in the Camera (2/4)

Rotates images.

Sets the auto trim (crops
image edges according to the
page proportions) settings.

Sets the shooting date/time imprint
and color settings.

Click this to use the trimming function
(crops a portion of the image).

Sets the number of print copies.

Click this button to switch between
images if multiple images were selected.

Print According to DPOF Settings—Standard

A print settings window similar to the following will open if you
select [Print According to DPOF Settings] and the standard
option for DPOF print settings has been set using the camera.

Selects a printer. Selects the paper size and orientation.



Table of
Contents

Chapter 1
What is

ImageBrowser?

Chapter 2
Downloading and

Printing Images

Chapter 3
What You Can Do with
a Camera Connected

Chapter 4
Viewing Images

Chapter 5
Organizing Images

Chapter 6
Using Supplementary

Features
Appendices Index

ImageBrowser Software User Guide 30 Back Next

Printing Images in the Camera (3/4)

Print Contact Sheet of All Images

A print settings window similar to the following will open if you
select [Print Contact Sheet of All Images].

Print According to DPOF Settings—Index

A print settings window similar to the following will open if you
select [Print According to DPOF Settings] and the index option
for DPOF print settings has been set using the camera.

Rotates
images.

Click this to use the trimming function
(crops a portion of the image).

Click this button to switch between
images if multiple images were selected.

Sets the number of print copies.

Sets the number of
rows and columns.

Sets the printing settings for
shooting information, comments,
headers, footers and page numbers.

The functions in this area are
available while any one of the images
displayed below is selected.

Selects a printer. Selects the paper size and orientation.
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Printing Images in the Camera (4/4)

Select image and print

The Camera Browser Window will open and display the camera
images in a chart if you select [Select image and print].

1. Select images for printing from the Camera Browser
Window.
Selected images display a blue frame.
You can select multiple images by pressing and holding the
[Ctrl] key while you click on successive images. You can also
select a series of adjacent images by pressing and holding the
[Shift] key while clicking on the first and last images.

2. Click [Print] and select [One Photo Per Page Print] or
[Contact Sheet Print] from the menu.

The print settings window will open.
See two pages back for printing one photo per page. See the
previous page for printing an index.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also print by selecting a printing method from the [File]
menu in the Camera Browser Window.
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This section explains how to save the “My Camera Settings” on your
computer to the camera or vice versa.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• Please see the Camera User Guide for your model to
determine whether or not it supports the My Camera
function.

What are the My Camera settings?

The start-up image for the camera and sounds such as the
start-up sound, the shutter sound, operation sound and the
self-timer sound are collectively referred to as the My Camera
Settings. You can add your favorite images and sounds from
your computer to the My Camera Settings in the camera.

Saving the “My Camera Settings” to the Camera (1/8)

Displaying the My Camera window

Display the existing My Camera Settings supplied with
ImageBrowser.

1. Click the [Set to Camera] tab in the Camera Control
Window.

2. Click [Set My Camera].

The My Camera window displays.
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Saving the “My Camera Settings” to the Camera (2/8)
3. Change the [Type].

The My Camera Settings (image and sound files) display in the
Computer list. The current camera settings display in the
Camera list. Only the settings that can be changed display.

You can save the files that appear in this list as My Camera
Settings to your camera.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also open the My Camera window when the
ImageBrowser's Browser Window is open by clicking the [File]
menu and selecting [Canon Camera], followed by [My Camera]
from the submenu.

• The theme in the [Type] list box contains a start-up image, start-
up sound, operation sound, selftimer sound and shutter sound
regrouped as a set. By selecting a theme, you can change the
start-up image, start-up sound, operation sound, selftimer
sound and shutter sound in one easy step.

• You can also add new files as My Camera Settings to the
Computer list (the procedure is explained later in this section).

Switches between
settings types.

My Camera Settings in
your camera display here.

My Camera Settings that are already
on your computer display here.
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Saving the “My Camera Settings” to the Camera (3/8)

Saving the My Camera Settings to the camera

This topic explains how to save the previously prepared My
Camera Settings files to the camera.

1. Select a settings type.

2. In the [Computer] list, select a setting you would like
to add to the camera.
When you select [Theme]:
When you select a setting, the image will preview in the area to
the right and the start-up sound, the operation sound, the self-
timer sound and the shutter sound will play in order.
When you select [Start-up Image]:
When you select a setting, the image will preview in the area to
the right.
When you select [Sound]:
When you select a setting, the sound will play automatically.
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Saving the “My Camera Settings” to the Camera (4/8)

Repeat steps 1-3 to replace all the settings files with those you
wish to save to the camera.
Up to this stage, only the settings in the Camera list change,
not those in the camera itself.

3. In the [Camera] list, select a setting that you would
like to change and click .
When you click [OK] in the confirmation dialog, the settings file
in the camera will now be replaced with the one you specified
from the computer.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Please note that the original settings file in the camera is
overwritten and permanently erased. To restore the original
settings file, you must add it once more to the camera. Before
you overwrite a settings file in the camera, confirm that it
appears in the Computer list.

4. Click the [Save to Camera] button.
The settings files in the Camera list are saved to the camera.

5. Click the [Close] button to close the window.
This concludes the procedure for adding settings to the camera.

See your Camera User Guide for instructions on changing the
start-up image, start-up sound and other settings.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• Never detach the interface cable, turn off the camera power
or do anything to stop communication between the camera
and computer while the My Camera Settings are being saved
to the camera.

Select the setting you want to replace
and click .
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Saving the “My Camera Settings” to the Camera (5/8)
○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• To delete settings files in the Camera list, select the file and click
the [Delete] button.

• You can check the settings in the camera (sounds) by clicking
[Play].

Click here to delete a file
from the list.

Click here to check the
camera settings (sounds).

Displays the camera settings
when an image file is selected.

Saving the Settings to the Computer

In this procedure, opposite to the previous one, you save the
My Camera Settings to the computer from the camera.

1. Select an option from the [Type] list box.

2. Select the setting you would like to copy from the
Camera list.
When you select [Theme]:
When you select a setting, the image will preview in the area to
the right and the start-up sound, the operation sound, the self-
timer sound and the shutter sound will play in order.
When you select [Start-up Image]:
When you select a setting, the image will preview in the area to
the right.
When you select [Sound]:
When you select a setting, the sound will play automatically.
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Saving the “My Camera Settings” to the Camera (6/8)
3. Click [ ].

4. Assign a name to the settings file and click [OK].
The settings file will copy to the computer disk. If there is a
settings file with the same name, it will be over-written.

Repeat steps 1-4 as required to save the settings files you wish
to copy to the computer.

5. Click [Close] to close the My Camera window.
This completes the copying process.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• Never detach the interface cable, turn off the camera power
or do anything to stop communication between the camera
and computer while the My Camera Settings are being saved
to the computer.

Using Other My Camera Settings

You can obtain or make My Camera Settings files other than
those provided with ImageBrowser by the following method.

■ Using Other Software to Create Settings Files
You can add images or sound files recorded with the camera as
My Camera Settings files after processing them with image or
sound processing programs. You will have to manually add
these files to the My Camera window. The next topic explains
the procedures for adding them and some restrictions for
creating them.
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Saving the “My Camera Settings” to the Camera (7/8)

Type 

Start-Up Sound

Operation Sound

Self-Timer Sound

Shutter Sound

11.025 kHz

1.0 sec. or less

0.3 sec. or less

2.0 sec. or less

0.3 sec. or less

Duration in Seconds

8.000 kHz

1.3 sec. or less

0.4 sec. or less

2.0 sec. or less

0.4 sec. or less

Adding new files to the My Camera Settings

1. Create an image or sound file that will become the
camera start-up image or sound setting and save it to
the computer.

2. Click the [File] menu in the Browser Window of
ImageBrowser and select [Canon Camera] followed by
[My Camera].
The My Camera window will open.

3. Open the My Camera window and select the settings
type in the [Type] list box.

Creating and Adding Files as My Camera Settings

This topic explains the requirements for files created as My
Camera Settings using image editing and sound processing
programs and how to add them to the My Camera window.

■ File Requirements for My Camera Settings
Use the following settings when creating image files as start-up
images using an image editing program.

Compression format: JPEG (Baseline JPEG)
Sampling rate: 4:2:0 or 4:2:2
Image size (w x h): 320 x 240 pixels

Use the following settings when creating sound files using a
sound processing program.

Compression format: WAVE (Monaural)
Quantifying bits: 8 bit
Sampling frequencies: 11.025 kHz or 8.000 kHz

Use the following chart as a guideline for the length of sound
files recorded with the camera.
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Saving the “My Camera Settings” to the Camera (8/8)
4. Click [Add].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• The My Camera Settings file cannot be added when the Type list
box is set to Theme.

5. Select the file you created in the Open dialog and
click [Open].
The selected file will appear in the Computer list.

The newly added settings will appear here.

6. Connect the camera to the computer with the
interface cable and click [Connect to camera].

You can save the newly created settings to the camera using
the procedures described in the Saving the My Camera Settings
to the Camera section.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• To delete a settings file, select it and click the [Send to Trash]
button beneath the Computer list.
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You can check and modify the camera settings from the computer.

1. Click the [Set to Camera] tab in the Camera Control
Window.

2. Click [Confirms/changes camera settings].

Checking and Modifying the Camera Settings

This will open the Camera Settings dialog, which can be used
to change the settings shown on the right.

3. After you have checked the camera settings and made
necessary changes, click [OK].

Type the name of the owner of the camera here.
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You can copy images (JPEG only) from the computer to the camera (or
memory card).

Adding Computer Images to the Camera

A dialog will appear, allowing you to select image files.

3. Select files to copy and click [Open].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also copy more than one image at a time.

4. If a window similar to the following opens, select an
option as required and click [Add].
This will add the image.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If multiple images have been selected, then the selected resizing
option will affect all the selected images.

• You can select the [Add image as is] option only when
uploading JPEG images based on the DCF standard. Select [Send
after changing the image to VGA size] for all other images.

• RAW images and movies cannot be uploaded to the camera.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• If you are using a memory card reader, ensure that a memory
card is inserted in the reader.

1. Click the [Set to Camera]
tab in the Camera
Control Window.

2. Click [Uploads images to
the camera].

Select this to resize the image before uploading it to the camera.

Select this to add images to the camera without making changes.
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Operating the Camera Shutter from a Computer (1/4)
This section explains the procedures for remote shooting, the process of
operating the camera shutter remotely from a connected computer. Remote Shooting Procedures

Begin the procedure with the camera connected to the
computer and placed in the correct mode for connection.

1. Click the [Remote shooting] tab in the Camera
Control Window.

2. Click [Starts Remote Shooting].

3. In the [Choose a Folder] window, select the
destination folder and click [Choose].
A RemoteCapture Task window like the one below will open.

4. Click the [Release] button.
The image will record.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• See your Camera User Guide to check whether your camera
supports the remote shooting function or not.

• On camera models with lens covers, open the lens cover
before remote shooting.

• Ensure that you turn off your computer’s sleep feature before
you begin remote shooting. The results cannot be guaranteed
if the computer goes to sleep while remote shooting.

• Except for the shutter button, the camera’s buttons and
switches, including the zoom, cannot be manually operated
while the camera is being remotely controlled.

• The time lag between pushing the shutter button and the
release of the shutter is slightly longer for remote shooting
compared with the normal mode of operation.

• Depending upon your camera model, a program different
from the one shown here may start up. Please refer to the
manual for the software supplied with your camera if this
occurs.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the Help menu (it can be opened from the [Help] menu in
the remote shooting window) for detailed operating procedures
for remote shooting.

The image captured by the
camera displays here.

Switches between showing or
hiding the image.
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Operating the Camera Shutter from a Computer (2/4)

Features of the RemoteCapture Task Window

Releases the camera shutter.
(You can also release it by pressing the camera’s shutter button
or the space bar on the keyboard.)

Selects the image’s recording size and resolution Sets the rotation setting of the image being recorded.
This setting cannot be adjusted if your camera’s Auto Rotate
function is set to [On].

Viewfinder

Sets the camera’s zoom.

Turns the viewfinder display on or off.

Refreshes the exposure, focus and white balance settings.
(These settings remain fixed until this button is clicked.)

Sets the shooting settings. It is divided into the [Field angle/
flash] tab and the [Shooting settings] tab.
(The settings categories vary according to your camera model.)

Switches between showing and hiding the
viewfinder and the detailed settings sections.

You can add a comment to an image by
clicking to place a check mark here and
inputting text in the box below.
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Operating the Camera Shutter from a Computer (3/4)

Other Remote Shooting Features

■ Interval Timer Shooting
Interval timer shooting is the method of capturing images in
which a set number of frames is recorded at set intervals of time.

Click the [Edit] menu in the
RemoteCapture Task window and
select [Interval Timer Shooting]. Click
[OK] in the warning message to open
the window shown to the left. Set
the values and click [Start] to start
shooting. The interval may be set to a
range from 5 seconds to 60 minutes.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You may not be able to record at the set interval if it is too short
for the camera to transfer and save the image data.

■ Timer Shooting
Timer shooting is the method by which a single image is
recorded after a set number of seconds.

Click the [Edit] menu in the
RemoteCapture Task window and
select [Timer Shooting] to open a
window like the one shown here.
Set the number of seconds for the
delay and click [Start]. The timer may
be set to a range from 2 seconds to
30 seconds.

■ Saving and Recalling Shooting Settings
You can save the current zoom settings and the settings in the
“Field angle/flash” and “Shooting settings” tabs by clicking the
[File] menu in the RemoteCapture Task window and selecting
[Save Shooting Settings].

Later when you wish to recall those settings, click the [File]
menu in the RemoteCapture Task window and select [Batch
Shooting Settings].

■ Displaying the Subject in the Camera’s LCD Monitor
You can use the camera’s LCD monitor or a television
connected to the camera to view the subject while shooting
remotely.

Click the [File] menu in the
RemoteCapture Task window
and select [Camera Display
Settings] to open a window like
the one shown here.

Select [Video Out terminal] or [Camera’s LCD monitor] and click
[OK].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See your Camera User Guide for information about connecting
the camera to a TV.
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Operating the Camera Shutter from a Computer (4/4)

Remote Shooting Default Settings

You can display the default settings for remote shooting by
clicking the [RemoteCapture Task] menu and selecting
[Preferences].

■ [File Settings] Tab

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you select [Computer only] in the [Save Images On] category,
you can record images when the memory card in the camera is
full and will not accept more images or when it is not present.

■ [Release Hotkey] Tab

Sets whether images are saved only to
the computer, or also to the camera’s
memory card.

Folder to which recorded images are saved
(Folder selected in Step 3 of “Remote Shooting Procedures.”)

Sets the root file name for saved images.
For example, if you type “Capture,” file
names are automatically assigned in
ascending order starting from
“Capture_00001.jpg”.
You can also change the number of
assigned digits and the starting number.

You can release the shutter using the
key specified here.
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Starting ImageBrowser
This chapter explains the methods for displaying images in
ImageBrowser.

Starting ImageBrowser

ImageBrowser will start and open its Browser Window if you
click the [ImageBrowser] icon in the Dock (bar appearing at the
bottom of the desktop).

Closing ImageBrowser

Click the [ImageBrowser] menu and select [Quit ImageBrowser]
or click the red button in the Browser Window.

You can also start ImageBrowser by clicking [Start ImageBrowser]
in the Camera Browser Window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Depending on the selections you make during installation, the
Canon ImageBrowser icon may not appear in the Dock. In this
case, start ImageBrowser by clicking the [Applications] folder,
followed by the [Canon Utilities] and [ImageBrowser] folders,
and double-click the [ImageBrowser] icon.
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[Favorite] and [All]

Two buttons, entitled [Favorite] and [All], display in the upper
portion of the Explorer Panel section.

If you select [Favorite], folders that have been already registered
as your favorites will display. You will find it convenient to register
a folder that you use regularly as a favorite.

If you select [All], all the disks that are connected to your
computer will display (along with their folders).

In this section, you will learn how to use the Explorer Panel Section to
choose a folder containing the images that you want to see.

Selecting Folders (1/2)

How to select a folder

Clicking a folder in the Explorer Panel section displays the
images it contains in the Browser Area. To show or show the
folder contents, click the  or  button beside the folder

Selected folder Explorer Panel Browser Area

Pre-Registered Folders

Connected Drives

Mark indicating there are
newly downloaded images
in the folder.
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Selecting Folders (2/2)

Registering a Folder as a Favorite Folder

■ Favorites Selected
Click [Add] at the bottom of the Explorer Panel section, select a
folder in the window that opens and click [Select].

■ All Selected
After you open the folder in the Explorer Panel section that you
wish to register, click [Add to Favorites] at the bottom of the
Explorer Panel section.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• A star symbol displays on the folder icons that have been
registered as favorites ( ).

• You can also register folders as favorites by clicking the [File]
menu and using the [Favorites Folders] submenu.

Deregistering a Favorite Folder

Select [Favorite], then the folder you wish to deregister, and
click [Remove] at the bottom of the Explorer Panel section.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also deregister a Favorites folder by clicking the [File]
menu and using the [Favorites Folders] submenu.
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■ Preview Mode
Displays the images as thumbnails (tiny versions) at the bottom
of the Browser Area and the selected thumbnail and the
Information Panel (display image information) in the upper part.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also change the thumbnail size by clicking the [View]
menu and selecting the [Display] submenu, or [Enlarge] or
[Reduce].

Changing the Display Mode (1/2)
You can change the display mode in the Browser Window and Browser
Area for ease of use.

Three Display Modes

The three display modes for the Browser Area are the Preview
mode, List mode and TimeTunnel mode, which can be switched
by clicking the buttons at the top of the Browser Area.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also switch between display modes by clicking the
[View] menu and using the [View Mode] submenu.

• Folders display on the left of the Browser Area. Select either
[Favorite] or [All]. The images in the folder you click will display
in whichever mode you select.

Selected Thumbnail Selected Image Information Panel

You can change the thumbnail size.
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■ List Mode
Uses the entire Browser Area to display image thumbnails (tiny
versions).

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also change the thumbnail size by clicking the [View]
menu and selecting the [Display] submenu, or [Enlarge] or
[Reduce].

■ TimeTunnel Mode
Displays image thumbnails (tiny versions) chronological order on
a concentric grid that looks like a time tunnel.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the Sorting Images by Date and Time-TimeTunnel in Chapter
6 for instructions for operating TimeTunnel and adjusting its
settings.

Changing the Display Mode (2/2)

You can change the thumbnail size. Use this Control Panel to move the display.
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○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also switch between showing/hiding each panel by
clicking the [View] menu and using the [View Settings]
submenu.

Filtering Thumbnails by Star Ratings

The Star Rating is a three-level ranking that can be assigned to
images. You can limit the images displayed in the Browser
Window to only those assigned a Star Rating.

You use the Display Control Panel menu to display only star
rated images.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the Setting Star Ratings in Chapter 5 for the settings
procedures.

Changing the Browser Window Display (1/2)
This section explains how to switch between showing and
hiding each panel in the Browser Window and how to display
information other than file names by the thumbnails.

Switching between Showing/Hiding Panels

You can use the Display Control Panel to switch between
showing and hiding the Control Panel, Explorer Panel section
and Information Panel when the display mode is set to Preview
or List mode.

Information Panel

Explorer Panel Section Control Panel

Switches between
showing/hiding the
Explorer Panel section.

Switches between showing/hiding
the Information Panel.

Switches between showing/
hiding the Control Panel.
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Changing the Browser Window Display (2/2)

Setting the Information Displayed with Thumbnails

You can set the image information that displays beneath thumbnails
when the display mode is set to the Preview or List mode.

Click the [View] menu, select the [View Settings] submenu and
place a check mark beside a display option.

Sorting Thumbnails

You can select the criteria for the display order when the
display mode is set to the Preview or List mode.

Click the [View] menu, select the [Sort] submenu and place a
check mark beside a criterion.

Place a check mark
beside a display option.

Example showing the
“File Name”,
“Shooting Date” and
“Shooting Time”
selected.

Switch between ascending
and descending order.

Place a check mark beside
the sorting criterion.
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This procedure involves opening the Viewer Window from the Browser
Window to open images.

Opening Images
○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also open an image by selecting it in the Browser Area
and clicking [View Image] in the Control Panel, or by clicking the
[View] menu and selecting [View Actual Image].How to open an image

Double-click the image that you want to open in the Browser
Area to open it in the Viewer Window. Opening several images

You can select multiple images by pressing and holding the
[shift] key or [ ] (command) key while you click on successive
images. You can also select a series of adjacent images by
pressing and holding the [option] and [shift] keys together
while clicking on the first and last images.

Once you have selected multiple images, you can open all of
them at once by clicking [View Image] in the Control Panel.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• The Display Control Panel menu is convenient to use if you
intend to select all the images or deselect images.

Double-click the
thumbnail of the
image that you
want to see.

Viewer Window
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Using the Full Screen Display

You can display an image at the full screen size by clicking [Full
Screen] in the Viewer Window. To restore the standard display,
click the mouse or press any key on the keyboard.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also switch to the full screen display by double-clicking
the image display area in the Viewer Window.

This section explains how to use the Viewer Window.

Opening the Previous or Next Image

You can display the image ahead or behind the displayed image
by clicking [Back] or [Next] in the Viewer Window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you select multiple images and display them in the Viewer
Window, you can click Back or Next to move the selection
between images.

Changing the Display Magnification

You can change the image display magnification using the
menu beneath the images.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also change the display magnification by clicking the
[View] menu and selecting the [Display] submenu, or [Enlarge]
or [Reduce].

Using the Viewer Window (1/5)



Table of
Contents

Chapter 1
What is

ImageBrowser?

Chapter 2
Downloading and

Printing Images

Chapter 3
What You Can Do with
a Camera Connected

Chapter 4
Viewing Images

Chapter 5
Organizing Images

Chapter 6
Using Supplementary

Features
Appendices Index

ImageBrowser Software User Guide 55 Back Next

Using the Viewer Window (2/5)

Displaying Multiple Images

You can display two to four images at once in the Viewer
Window by using the [Number of Displays] menu. Use it to
compare images with the same subject shot with different
settings or from different angles.

When multiple images are displayed in the Viewer Window,
clicking the [Back] and [Next] buttons replaces all the images
with the next set of images ahead or behind.

Synchronizing Multiple Images

When multiple images are displayed in the Viewer Window,
clicking [Synchronize] sets the display magnification and
position on the image to the same for all images.

Currently selected image.

Example of a 4-Image Display

Synchronizes the
display
magnification
and display
position.
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Using the Viewer Window (3/5)

Displaying the Autofocus Frame

Clicking [Show Information] and selecting [Show AF Frame]
from the menu displays the position of the focal frame at the
time of shooting.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• Please see the guide for the software bundled with your
camera to see whether your camera supports the display of
the autofocus frame.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also display the position of the autofocus frame by
clicking the [View] menu and selecting [Show AF Frame].

Autofocus Frame

Displaying Image Shooting Information

Clicking [Show Information] and selecting [Show Shooting
Information] from the menu displays the shooting information
for the images.

Shooting Information
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Using the Viewer Window (4/5)

Converting and Displaying RAW Images

RAW images display in the Viewer Window like standard
images, but not using the full RAW image data. An easily
displayed version is used. Click the [Show Original Image] to
convert the original RAW data and display it in the Viewer
Window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• RAW images cannot be edited or saved in the Viewer Window.
See “Converting RAW Images” in Chapter 6 regarding editing
and saving RAW images.

Extracts stills
from movies.

Buttons for
controlling
movies.

Playing Movies

Movie control buttons appear at the window’s bottom left
when you display a movie in the Viewer Window. Use these
buttons to start/stop movies.
You can also extract still images from movies and save them as
image files.
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Closing the Viewer Window

Click  to close the Viewer Window, or click the [File] menu
and select [Close].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the Editing Images in Chapter 6 for information on the
Viewer Window’s editing function.

Printing Displayed Images

You can print the displayed image by clicking the [Print] button.
See “One Photo Per Page” in Chapter 2 for printing instructions.

Using the Viewer Window (5/5)
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Selecting Images
This chapter explains the features in ImageBrowser for managing
images.

In this section we reintroduce the methods for selecting images in the
Browser Area as one of the basic image management procedures.

Selecting a Single Image

Click an image to select it. The background color of the
selected image(s) will change to blue.

Selecting All the Images

Select all the images in a folder at once by clicking [Selecting
Images] in the Control Panel in the Browser Window  and
selecting [Select All].
You can also click the [Edit] menu and choose [Select All].

Deselecting All Images

Deselect all the images at once by clicking [Selecting Images] in
the Control Panel in the Browser Window  and selecting
[Deselect All].
You can also deselect them by clicking the [Edit] menu and
selecting [Deselect All].

Selecting Multiple Images

To select multiple images, press and hold the [shift] key or [ ]
(command) key while you click on successive images. You can
also select a series of adjacent images by pressing and holding
the [option] and [shift] keys together while clicking on the first
and last images.
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Setting Star Ratings (1/2)
This section explains the procedures for setting Star Ratings used in
image searches and to display subsets of images.

What is a Star Rating?

You can assign one of three ratings [✩✩✩ ], [✩✩ ], [✩ ] to an
image. When a camera image is downloaded to the computer
it is assigned a two-star [✩✩ ] rating.

Setting the Star Rating

To set a rating for an image, set the display mode in the
Browser Area to Preview, select the image, and choose a rating
from the [Star Rating] menu in the Information Panel.

Other Settings Methods for Star Ratings

■ Menu Method
Select the image in the Browser Area, click the [Edit] menu and
select [Change Star Rating] in the submenu, followed by your
ratings choice.

■ File Information Dialog Box Method
Set the display mode to [List] or [TimeTunnel].
Select the image in the Browser Area and click the [File] menu
and select [Get Info]. In the File Information dialog box, set the
Star Rating in the list box.
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Setting Star Ratings (2/2)
■ Viewer Window Method

Display the image in the Viewer Window and set the Star
Rating in the list box.

■ Slide Show Method
While a slide show is in play, use the menu at the bottom of the
window to set the Star Rating for the displayed image.
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Assigning Keywords (1/2)
This section explains the procedures for assigning keywords to images
for searches.

Keywords

A keyword is information used to perform searches on images.
Select a keyword that matches the image content from the
keywords in categories such as People, Places, or Events. For
example, if you have an image from a family holiday to the
ocean, you might assign keywords such as Family in the People
category, or Beach in the Places category or Holiday in the
Events category.

Assigning Keywords

1. Set the Browser Area to the Preview mode and select
an image.

2. Click [View/Modify Keywords] in the information
display panel.

3. Place a check mark beside appropriate words in the
various categories, such as People, Places, Events or
Others, and click [OK].

To add a new keyword, type it in the box and
click [+].

Place a check mark beside
appropriate keywords.

The View/Modify Keywords window will display.
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Assigning Keywords (2/2)

Other Ways to Assign Keywords

■ Menu Method
Select an image in the Browser Area, click the [Edit] menu and
select the [Keyword] submenu, followed by [Settings].

■ File Information Dialog Box Method
Set the display mode to List or TimeTunnel. Select an image in
the Browser Area, click the [File] menu and select [Get Info]. In
the File Information dialog box, click [View/Modify Keywords]
and assign keywords.

Managing Keywords

1. Click the [Edit] menu and select the [Keyword]
submenu, followed by [Manage].
A window similar to the following will display.

2. Add, delete or restore keywords.

■ Add Keywords
Select a category from the list box, type a new keyword into
the text box at the bottom of the list and click [+].

■ Delete Keywords
Select a category from the list box, place a check mark beside
the keyword and click [Delete].

■ Restore Keyword List
This function restores the keyword list based on the keywords
assigned to images. This is convenient if you deleted a keyword
that was used in the past.
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Sorting Images (1/2)
You can sort selected images into folders by the shooting dates or by
Star Ratings.

Selecting a Sorting Method

1. Select the images to sort in the Browser Area.

2. Click the [File] menu and select the [Organize Image]
submenu, followed by [Sort Images].
The Sort Images dialog will appear.

3. Select the shooting date option or Star Rating option
and click [Next].

Sorting by Shooting Dates

1. Set the options and click [OK].
The program will start sorting the images.

Select the destination
folder.

Select the name assigned
to the folder created
during sorting.

Use this to add a prefix to
the folder name.

Sample of the name of
the actual folder that will
be created.

Select [Copy] to retain the file in its original location
or [Move] to shift it to the new location.
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Sorting Images (2/2)

Sorting by Star Ratings

1. Set the options and click [OK].
The program will start sorting the images.

Select the Star Ratings of the images that
will be copied (or moved).

Select [Copy] to retain the file in its original location or [Move]
to shift it to the new location.

Select the destination folder.
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Renaming Images (1/2)
This section describes how to rename images.

Renaming Images

1. Click the name of the image that you want to
rename.
After a moment you can type the new name.

2. Type the new name and press [return] key.



Table of
Contents

Chapter 1
What is

ImageBrowser?

Chapter 2
Downloading and

Printing Images

Chapter 3
What You Can Do with
a Camera Connected

Chapter 4
Viewing Images

Chapter 5
Organizing Images

Chapter 6
Using Supplementary

Features
Appendices Index

ImageBrowser Software User Guide 67 Back Next

Renaming Images (2/2)

Changing Multiple Image File Names

You can rename multiple image files at once.

1. Select the images you wish to rename in the Browser
Area.

2. Click the [File] menu and select the [Organize Image]
submenu, followed by [Rename].
The renaming settings
window will display.

3. Set the options in this
window and click [OK].
The image file names will
change.

Renaming Folders

1. In the Explorer Panel, click on the folder name.
After a moment, you can type the new name.

2. Type a new folder name and press the [return] key.

Place a check mark here if you wish a file
with the new name to be created
separately from the original file.

Select a name format.

Type the text in the “New Name” spot for
the name format selected above.

Set the Number of digits and the starting
number for the name format selected
above.

Sample of the name of the actual folder
that will be created.
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Searching Images (1/2)
You can search images using such criteria as Star Ratings, shooting
dates, keywords or comments.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• For information about Star Rating settings, see the Setting Star
Ratings and for information about keyword settings, see the
Assigning Keywords in this chapter.

1. Select a folder to search in the Explorer Panel section.

2. Click the [File] menu and select [Search].
The search criteria settings window will open.

3. Set the search criteria.
Place a check mark beside your chosen criterion and set its
individual settings.

Sets whether images
are searched
according to all the
parameters or just
one.

Clicking here allows
you to hide the
search parameters.

Set the search parameters here.
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4. Click [Search Now] when you finish setting the crite-
ria.
A list of images found by the search will display.

5. Check the search results and click [Finish].
To reset the search criteria, click [Back] and repeat steps 3-4.

This concludes the search.

When you click [OK] in the confirmation dialog, the “Search
Results” folder is created in the Explorer Panel section and
displays the images matching the search criteria.

Searching Images (2/2)

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○
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• You can select, print or copy the images in the Search Results
folder to another.

• Images will remain registered in the Search Results folder until
you close ImageBrowser or perform another search.
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This section describes how to move and copy images between folders.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Moving or copying images in ImageBrowser affects the actual
location in which those images are stored on your computer.

• When you use the Finder to modify files or folders while
ImageBrowser is open, those changes might not be reflected in
the ImageBrowser window.  To remedy this, click [Refresh] on
the [View] menu.

Moving and Copying Images (1/2)

Moving or copying in the Explorer Panel Section

When you want to move an image, you first need to display it
in the Browser Area.  Then, drag that image to the destination
folder in the Explorer Panel Section.
When you want to copy an image, proceed as above, but press
and hold the [option] key before releasing the mouse button to
drop the image.

A Drag the image that you want to move.
B Drop it at the desired location.
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Moving and Copying Images (2/2)

Moving or copying images using two Browser Windows

You can display a second Browser Window by clicking [New
Browser Window] on the [View] menu.

You can move or copy images between folders by displaying
different folders in two Browser Windows, then dragging
images from one Browser Window to another.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• To copy an image, press and hold the [option] key before
releasing the mouse button to drop the image.

• Up to two Browser Windows can be open simultaneously.

Other Methods

■ Moving or Copying Multiple Images
You can move or copy multiple images at once. Select them by
pressing and holding the [shift] key or [ ] (command) key, or
the [option] and [shift] key together while you click on
successive images and then drag and drop them in this state on
the destination.

■ Moving or Copying Folders
You can move or copy folders one at a time by dragging them
in the Explorer Panel section on top of another folder and
dropping them.

Duplicating Images

To duplicate an image (copy the same image file within a single
Browser Window), select the image in the Browser Area, click
the [File] menu and select [Duplicate].

The First Browser Window
The Second
Browser Window
(Display a different
folder)

B Drop it at the desired
location.

A Drag the image that you
want to move.
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Deleting Images
This section explains how to delete images and folders (send them to
the Trash).

How to delete an image

1. Select an image in the Browser Area to delete.

2. Click the [Send to Trash] button in the Control Panel.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

•  If you mistakenly delete an image, retrieve it by double-clicking
the Trash in the dock to open its window and dragging and
dropping the file onto its original folder (in the Finder window
not in the Explorer Panel section).

Deleting Folders

1. Select the folder in the Explorer Panel section.

2. Click the [Send to Trash] button in the Control Panel.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• When you delete a folder, all its images and subfolders are
deleted too.

Other Methods

■ Sending Multiple Images to the Trash
You can send multiple images at once to the Trash. Select them
by pressing and holding the [shift] key or [ ] (command) key,
or the [option] and [shift] key together while you click on
successive images and then click [Send to Trash].

■ Using the Menu to Send Images to the Trash
Send images to the Trash by selecting them, clicking the [File]
menu and selecting [Send to Trash].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• To completely delete the images or folders from the disk, after
these procedures click the [Finder] menu and select [Empty
Trash].

Select an image to delete.

Click here.
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This topic explains the procedures for changing the orientation of
images.

How to rotate an image

1. Select the image.

Rotating Images

2. Click the [Edit] menu and select [Rotate Image].
The rotation settings window will display.

3. Set the rotation direction and angle and click [OK].

If a check mark is not placed in the
[Rotate actual images] option, only the
image display is rotated and the original
image is left unchanged. The symbol to
the right displays whenever there is a
difference between the orientation of
the displayed image and the original.

Selects the direction and
angle of rotation.

Place a check mark here to
change the orientation of
the image data itself.
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REFERENCE

• You can rotate the original image to match the orientation of
the displayed image by clicking the [Edit] menu and selecting
[Rotate According to Rotation Information].

More ways of rotating images

■ Rotating multiple images
You can rotate multiple images at once. Select them by pressing
and holding the [shift] key or [ ] (command) key, or the
[option] and [shift] key together while you click on successive
images and then perform the rotation procedure.
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You can click images and look at the various shooting information
about them.

Viewing Image Information (1/2)
○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• When an image taken by the camera is modified and saved by
another program, information about the camera settings might
be lost.

• If you select multiple images and display the File Information
dialog box, clicking [Back] and [Next] switches between the
information for the images in the selection.

How to view image information

1. Set the display mode to List or TimeTunnel, and select
an image in the Browser Area.

2. Click the [File] menu, and select [Get Info].
File Information dialog box will appear.

The File Information dialog box
contains such information as the
camera model, the date the image
was shot, and the camera settings
at the time of shooting.

Hides the detailed information display at the right.

You can open or close the details for each
category by clicking the  beside it.

You can rename files.

You can play sounds if they are attached
to images.

Placing a check mark here prevents the
image from being overwritten or deleted.

You can view the shooting information for the
image next or previous to the displayed image.

Set a Star Rating.

Input a comment.

Set a keyword.

Histogram

Shooting information shown here will
vary according to the camera model and
image shooting settings.
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Viewing Image Information (2/2)

Viewing Information in the Viewer Window

Shooting information will display overtop the image when you
click the [Show Information] menu and select [Show Shooting
Information] when an image is displayed in the Viewer
Window.

Shooting Information
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This section describes how to create folders within disks or other folders.

Creating Folders

How to create a folder

1. In the Explorer Panel Section, click the disk or folder
in which you wish to create the new folder

2. On the [File] menu, click [New Folder].
A new folder called [Untitled Folder] will be created.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the Renaming Images (2/2) for the procedures for renaming
folders.

• See the Deleting Images for the procedures for deleting folders.
• When you create a new folder in ImageBrowser, a new folder of

the same name appears in the Finder.

New Folder
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This chapter explains the methods for handling images managed by
ImageBrowser.

This section explains the procedures for editing images displayed in the
Viewer Window.

Editing Images (1/10)
■ Insert Text

Use this to place text on the image.

■ Level Adjustment
Use this to adjust the levels in an image to change its
appearance.

■ Tone Curve Adjustment
Use this to adjust the tone curve for an image to change its
appearance.

■ Sharpness
Use this to emphasize and clarify the outlines of people and
objects.

■ Auto Adjustment
Use this to automatically correct the image color balance.

■ Edit with Registered Application
See the Editing Images with Other Software.

Detailed explanations of these procedures start on the next
page.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• These editing procedures cannot be used on RAW images or
movies.

About the Editing Features

You can perform the following editing procedures if you click
[Edit] in the Viewer Window.

■ Trim Image
You can extract part of an image, leaving out parts that you
don’t need.

■ Color/Brightness Adjustment
Use this to change image appearances by adjusting the RGB
(red, green, blue) intensity, saturation and brightness.

■ Red-Eye Correction
Use this to correct images in which peoples’ eyes appear red.
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Click this button.

Editing Images (2/10)

Trimming

Use this to delete unnecessary portions of the image and leave
only the necessary portions.

1. Click [Edit] in the Viewer Window and select [Trim
Image].
The Trim Image window will open.

2. Position the mouse pointer over the image and drag
it to select the trimming area.

3. Click [Trim Image].
The specified area is trimmed.

4. Check the trimmed image and click [OK].
This completes the trimming procedure.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also start the trimming procedure by clicking the [Edit]
menu and selecting the [Edit Still Image], followed by [Trim
Image].

Drag to specify the
trimming area.

You can also specify the
trimming area with numbers.

You can change the
display magnification.

Use this to reset the specified area.

You can adjust the trimming area by dragging
the corners or center points of the sides.
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Editing Images (3/10)

Adjusting Color and Brightness

Use this to adjust the RGB (red, green, blue) intensity, saturation
and brightness of an image.

1. Click [Edit] in the Viewer Window and select [Color/
Brightness Adjustment].
The Color/Brightness Adjustment window will open.

2. Use the sliders to adjust the color attributes and then
click [OK].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also start the color/brightness adjustment procedure by
clicking the [Edit] menu and selecting the [Edit Still Images]
submenu, followed by [Color/Brightness Adjustment].

This button switches between adjustment dialogs.

You can use this button to compare the pre-
adjustment image and the post-adjustment
image by placing a check mark here.

Clicking [Undo All] restores the image to the state before the adjustments.
Clicking [Undo] reverses the action taken immediately prior.
Clicking [Redo] restores the action cancelled by clicking Undo.
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Editing Images (4/10)

Red-Eye Correction

This corrects the red portion of eyes that appear red.
Click [Edit] in the Viewer Window and select [Red-Eye
Correction] to open the red eye correction window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also start the red-eye correction process by clicking the
[Edit] menu and selecting the [Edit Still Image] submenu,
followed by [Red-Eye Correction].

■ Auto Mode

1. Select [Auto Mode] and click [Start].
Red eyes will automatically be corrected.

2. Click [OK] when it finishes correcting.

■ Manual Mode

1. Select [Manual Mode].

2. Move the mouse cursor over the red eye portion and
click the relevant portion.
When you position the mouse pointer over red eyes, the
corresponding area will be highlighted.

3. Click [OK] when it finishes correcting.

Select this to have it automatically
perform the red eye correction.

You can compare the pre-
correction image and the
post-correction image by
placing a check mark here
and having the pre-
correction image appear.

Select this to choose
manual red eye correction.

Click [Undo All] to restore the image to its pre-correction state.
Click [Undo] to cancel the action immediately preceding.
Click [Redo] to reinstate an action canceled with the Undo button.

You can change the
display magnification.
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Editing Images (5/10)

Insert Text

Use this to place text on the image.

1. Click [Edit] in the Viewer Window and select [Insert
Text].
The Insert Text window will open.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also start the text input procedure by clicking the [Edit]
menu in the Viewer Window and selecting [Insert Text].

2. Move the mouse cursor
over the image and click
where you would like to
place the text.

Click [Undo All] to restore the image to its pre-correction state.
Click [Undo] to cancel the action immediately preceding.
Click [Redo] to reinstate an action canceled with the Undo button.

Dragging (or clicking) on the
window displays a text frame.
Next, input the text into the
box at the right.

You can change the display
magnification and display area.

3. Input text and set the font type, size and other
attributes.

4. Click [OK].
This completes the text input process.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can move the text frame by dragging it.
• You can change the text frame size by dragging the corners or

mid-points on the sides.

Sets the font, font size, text color and text
attributes.

Place a check mark here to have the
text edges blend into the image.

Inserts comments attached to the image
or the shooting date/time.

You can compare the pre-
correction image and the post-
correction image by placing a
check mark here and having the
pre-correction image appear.
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Editing Images (6/10)

Adjusting Levels

You can adjust an image’s highlights (brightest portions),
shadows (darkest portions) and mid-tones while viewing its
histogram.

1. Click [Edit] in the Viewer Window and select [Level
Adjustment].
The Level Adjustment window will open.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also start the levels correction process by clicking the
[Edit] menu and selecting the [Edit Still Image] submenu,
followed by [Level Adjustment].

2. Adjust the levels and click [OK].

Selects the
channel to adjust.

Auto adjusts
the levels.

Histogram

Adjusts the image shadows (darkest
portions), mid-tones and highlights
(brightest portions).

Use this to repeat the
same adjustment.

Adjusts the post-adjustment
shadow and highlight levels.

Click [Undo All] to restore the image to its pre-adjustment state.
Click [Undo] to cancel the action immediately preceding.
Click [Redo] to reinstate an action canceled with the Undo button.
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Editing Images (7/10)

Adjusting Tone Curves

You can adjust image brightness and color balance using a tone
curve (a revisable graph plotting the input and output
brightness data).

1. Click [Edit] in the Viewer Window and select [Tone
Curve Adjustment].
The Tone Curve Adjustment window will open.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also start the tone curve adjustment process by clicking
the [Edit] menu and selecting the [Edit Still Image] submenu,
followed by [Tone Curve Adjustment].

2. Adjust the graph and click [OK].

Selects the channel to adjust.

Click on a point to
alter the tone curve.

Use this to repeat the
same adjustment.

Click [Undo All] to restore the image to its pre-adjustment state.
Click [Undo] to cancel the action immediately preceding.

Displays the pre-
adjustment image.
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Editing Images (8/10)

Sets the magnitude
of the effect.

Adjusting Sharpness

Use this to emphasize and clarify the outlines of people and
objects.

1. Click [Edit] in the Viewer Window and select
[Sharpness].
The Sharpness window will open.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also start the sharpness adjustment procedure by
clicking the [Edit] menu in the Viewer Window and selecting
[Sharpness].

2. Adjust the settings and click [OK].

Click [Undo All] to restore the image to its pre-adjustment state.
Click [Undo] to cancel the action immediately preceding.
Click [Redo] to reinstate an action canceled with the Undo button.

Displays the pre-
adjustment image.
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Editing Images (9/10)

Auto Adjustment

Automatically adjusts the image color balance and brightness.

1. Click [Edit] in the Viewer Window and select [Auto
Adjustment].
The Auto Adjustment window will open.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also start the auto correction procedure by clicking the
[Edit] menu in the Viewer Window and selecting [Auto
Adjustment].

2. Click [Auto Adjust Image].

Click [Undo] to cancel the action
immediately preceding.

3. Click [OK].
This completes the auto adjustment process.

Displays the pre-
adjustment image.



Table of
Contents

Chapter 1
What is

ImageBrowser?

Chapter 2
Downloading and

Printing Images

Chapter 3
What You Can Do with
a Camera Connected

Chapter 4
Viewing Images

Chapter 5
Organizing Images

Chapter 6
Using Supplementary

Features
Appendices Index

ImageBrowser Software User Guide 86 Back Next

Editing Images (10/10)

Saving images

Save the edited image under a different name.

1. After you modify an image, click [Save].
The file save dialog box will appear.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you do not save the image after editing and close its window,
a confirmation dialog will display to confirm whether or not you
wish to save it.

To save the changes, click [Save]. In the save dialog box, type a
name and specify the image type that you want to use. Then,
click [Save].
If you do not want to save the changes, click [Don’t Save].

• You can also save the image by clicking the [File] menu and
selecting [Save] or [Save As].

• Exif JPEG is an image type that adds information such as
shooting data to a JPEG image. This data can be handled in the
same fashion as conventional JPEG images.

To overwrite the original with the edited image, save the new
file with the original file name in the file save dialog box.

2. Type a file name, specify the image type and click
[Save].
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This section explains how to start other image editing programs to edit
an image selected in ImageBrowser.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you installed the image editing program included with your
product (contained on a CD-ROM other than the Solution Disk),
it should automatically be registered in the ImageBrowser menu.

• To register other programs, click the [ImageBrowser] menu and
select [Preferences] and [Browser Window], and add the
program to the [Register Application] category.

Editing Images with Other Programs

Starting Registered Applications

1. Click [Edit] in the Viewer Window, select [Edit with
Registered Application] and select an editing program
from the submenu.

The image editing program starts and displays the selected
image.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also start another program by clicking the [Edit] menu
and selecting it from the [Edit with Registered Application]
submenu.

Select your application from this
submenu (program names vary
according to the camera model).
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This section explains how to create email with image or movie
attachments.

Creating Images for E-mail (1/2)
4. Click [Next].

The Create Image for Email dialog box appears. (However, if you
selected the “Send without changing the file size” option, the
Send Email dialog box appears and you can proceed to step 7.)

5. Specify the reduction ratio and the image quality.

How to send an image by e-mail

1. In the Browser Area, select the image that you want
to send.
You can also select several images.

2. Click [Internet] in the Control Panel and select [Create
Image for Email].

3. Specify the compression method that you want to
apply to the image.

Use this option when
you do not want to
reduce the size of the
image.

Use this option when
you want to reduce
the size of the image.

Specify the reduction ratio relative to the original size of the image.

Specify the image quality.
(The lower the quality, the rougher the
image becomes, but the size of the file
also becomes smaller.)

Use it to check the file size when you actually compress the image.
(The file size appears in the Total Size After Compression category.)

Confirm the total size
of the file for
transmission here.

Click here to preview how the image will appear after.

Set the image quality and play
time here to send a movie.
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7. Save the image and select whether you want to start
your e-mail program.

Creating Images for E-mail (2/2)

8. Click [Finish].
• If this is the first time you send an image in e-mail, the [Email

Images] folder appears in the Explorer Panel Section, and the
image is saved in that folder. If the [Email Images] folder
already exists, the image is saved in that folder.

• When you click [Finish], your e-mail program starts
automatically if you have selected “Start email application
after closing” in Step 7. Please note that some e-mail
programs may not support auto startup.

• You can send the image you just created by opening a new e-
mail and attaching the image to the e-mail message.

• With e-mail programs, you can attach images to e-mail
messages simply by dragging them from the Browser Area to
the new message window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Changing the Email Program that Starts Automatically
Mac OS X 10.2
Open [System Preferences] and select [Internet]. Use the [Email]
tab to select the program.
Mac OS X v10.3
Open the [Applications] folder on the startup disk and double-
click [Mail] within it to start the Mail program. Click the [Mail]
menu and select [Preferences]. Use the [General] tab to select
the program.

• In Mac OS X, open the following folders to find the folder
containing e-mail images. On the startup disk open [Users],
[your user log-in name], [Library], [Preferences],
[ImageBrowserUserData] and [Mail].

6. Click [Next].
The last window appears.

A warning message displays
when the file size is large.

Click here to check an
image after changing it.

Save the image and place a checkmark here
if you want to start your e-mail program.
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Exporting Images (1/3)
This section explains how to change the size, resolution or data type of
a selected image and write it to a new file, and to export the shooting
information to a text file.

Exporting Images

1. Select the image(s) in the Browser Area.
You can export a multiple selection of images except when the
Export an Image as Wallpaper option is selected.

2. Click the [File] menu and select [Export Images].
A dialog for selecting the export options will open.

3. Select an export option and click [Next].

Export Options

The following types of image export options are available.

■ Edit and Save Image
You can change the data type or size and the file name and
save it. Select one of four data types: JPEG, PICT, TIFF or BMP.
You can also add identifying characters to the start of the file
name.

■ Export Shooting Properties
You can select the necessary data from the detailed shooting
information and export it to a tab-delimited text file.

■ Export as a Screensaver
You can export a selected image as a screen saver file.

■ Export an Image as Wallpaper
You can export a selected image as a wallpaper file.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Only the Export Image Shooting Properties option can be used
with movie files and RAW images. 4. Set the export settings.

The procedures from this point onward vary according to the
export format.
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Exporting Images (2/3)

Editing and Saving Images

Click [Finish] after specifying the settings.

Exporting Shooting Properties

Click [Finish] after specifying the settings.

Changes the
image size.

Changes the
image type.

Changes the
image file name.

You can confirm the
post-conversion image.

Changes the
destination folder.

Destination Folder

Calculates the post-
conversion file size.

Place check marks beside the export
categories you want.

You can insert or remove
all check marks at once.

Changes the destination
folder.

You can input a file name.

Destination Folder
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Exporting Images (3/3)

Exporting as a Screen Saver

Click [Finish] after specifying the settings.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Use the Mac OS X System Properties window to select and
configure a screen saver.

Exporting an Image as Wallpaper

Click [Finish] after specifying the settings.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Use the Mac OS X System Properties window to select and
configure wallpaper (desktop images).

Destination Folder

Input a screen saver name. Selects a display method for the image.
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This section describes how to use slide shows that display multiple
selections of images in sequence at full screen size.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• RAW images and movies cannot be shown in slide shows.

Running Slide Shows (1/3)

Select the “Auto Play” option if you want
the slide show to proceed automatically
and go to the next slide after a
predetermined number of seconds.
Select the “Control with Mouse or
keypad” option if you want to control
the progress of the slide show manually.

Select the transition effect to be used
when moving from one slide to another.
(When you click an effect, you can get a
preview of how the effect looks in the
area to the right.)

Select this option if you want to continue
running the slide show when it ends.

Place a check here if you do not wish the
buttons to show while a slide show is in
progress.

Setting up a slide show

First, you need to specify how to run the slide show.

1. Click the [View] menu and select
[Slide Show Options].

2. Set the display options and click
[OK].
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Running Slide Shows (2/3)

How to run a slide show

1. Select the images for the slide show in the Browser
Area.

2. Click [SlideShow] in the Control Panel.
Slide show will start.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• To show all of the images in a folder in a slide show, it is
convenient to click the [Selecting Images] menu in the Display
Control Panel and select [Select All].

• You can also start a slide show by clicking the [View] menu and
selecting [Slide Show].

Slide Show Control Panel

While running a slide show, you can use the control buttons at
the bottom of the window to control the show.

Stop slide show

Go to first image Advance to last image

Back one image Next image

Pause

Print Settings Button
You can select an image to print.
After the slide show ends, the image for
which this button was clicked displays in the
print window.

Select Images Button
You can select images.
After the slide show ends, the image for which
this button was clicked appears in the selected
state in the Browser Area.

Star Rating Settings Button
You can set the Star Rating for an image
while it is displayed.
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Running Slide Shows (3/3)
If you selected “Control with Mouse or keypad” in the Slide Show
Options dialog box, you can control the slide show as follows:

■ To move to the next image
Press the [return] or [ ] key.
Click the image.*

■ To return to the previous image
Press the [ ] key.
Hold the [shift] key and click the image.*

■ To end the show
Press the [esc] key.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• The operations marked with an asterisk can only be used when
[Hides buttons] has been selected in the Slide Show Options
dialog. (The mouse actions are disabled when the buttons are
displayed.)

If you selected Hides Buttons in the Slide Show Options
window, you can display the control menu while a show is in
progress by pressing and holding the [control] key while clicking
with the mouse. You can control the slide show with this menu.
(This procedure can also be used if you selected Auto Play.)
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You can add sounds to your images and play them later.

Adding Sounds to Images (1/2)
4. To stop recording, click [Save].

The sound is added to the image.
The following mark appears when an image is accompanied by
sound.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You use the Mac OS X recording function to record
ImageBrowser sounds. Prepare the microphone if one is
provided with your computer, and confirm that the settings are
correct for recording by opening the [System Preferences] dialog
box and selecting [Sound].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• You cannot add sound files to movies.

How to add a sound to an image

1. Select an image in the Browser Area.

2. Click the [File] menu and select the [Sound] submenu,
followed by [Record].
The following dialog box appears.

3. When you click , the [Save] button becomes
enabled and recording starts.

This mark indicates an image with sound.
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Adding Sounds to Images (2/2)
○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also play sounds by clicking  in the Information
Panel when the display mode is set to Preview or in the File
Information dialog box.

• To delete a recorded sound, select the image to which it is
attached, click the [File] menu and select the [Sound] submenu,
followed by [Send to Trash].

• You can record a new sound by selecting an image that has a
sound attached already, clicking the [Sound] menu and selecting
[Record].

• When you add a sound to an image, the sound file is created in
the same folder as the image file as an AIFF format file with the
[.AIF] file name extension.

How to play sound added to an image

1. Select an image with a sound attached.

2. Click the [File] menu and select the [Sound] submenu,
followed by [Play].
Sound will play.

You can control playback by clicking [Pause] or [Stop] on the
[Sound] menu.
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Three Printing Methods

You can select between the following three methods for
printing images.

■ Printing One Photo Per Page
This method prints one
image per page. You can use
it to print images like photos
with ease. If you select more
than one image, the
corresponding number of
pages are printed.

This method is explained in “Printing a Single Image on a Single
Page” in Chapter 2.

■ Printing Indexes
This method prints a selection of
multiple images in columns and rows
in an index format.

Printing Images
■ Layout and Print

This method allows you to lay out the
selected image(s) in special
arrangements and add text and
decorations, printing them as one
page in a fancy album.

This method is explained in the
“Layout and Print” topic.
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Printing Indexes (1/2)
1. Select images in the Browser Area.

2. Click [Print] in the control panel and select [Index
Print] from the displayed menu.
The Index Print window will open.

3. Set the categories as desired.

Rotates images.

Selects a printer.

Sets the number of
print copies.

Sets the number of
rows and columns.

Sets the print settings for
shooting information,
comments, headers, footers
and page numbers.

Click this to use the trimming function
(crops a portion of the image).

Click this button to switch
between pages if the printout
is more than one page long.

Selects the paper size
and orientation.
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4. Click [Print].

5. When the Print window opens, click [Print].

6. When the printing finishes, click the  to close the
window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also start printing by clicking the [File] menu and
selecting the [Print] submenu, followed by [Index Print].

Printing Indexes (2/2)
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1. Select an image in the Browser Area.

2.

Layout and Print (1/7)

Click [Print] in the Control Panel
and select [Layout Print] from
the displayed menu.
The Layout Print window will open.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• When the Print window is open, the shooting date and file
name appear as captions under the image when the respective
options have check marks in the Preferences dialog. Click the
[ImageBrowser] menu and select [Preferences], and in the [Print]
category place a check mark in the [Shooting Date] and/or [File
Name] options.

3. Select a print style from among the following.
The styles that display will depend upon the printer in use.

■ Custom layout printing
Allows you to specify the size and location of the images freely.

■ Fixed photo size printing
Allows you to squeeze images together to fit the specified
paper size. After printing, you can obtain photo-like prints by
separating the images with a cutter.

■ Tiled photo printing
Allows you to have the program lay out and print the specified
number of images per page with no gaps between images on
the page.

When you select a print style, the print
image displays in the preview area.
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Layout and Print (2/7)
4. Set the page layout.

The settings will vary according to the selected print style.

5. Lay out the image and text in the preview area.
The layout settings are explained in “Setting the Layout in the
Preview Area.”

6. Click [Print] when you finish adjusting the settings.

7. When the Print window opens, click [Print].

8. When the printing finishes, click the  to close the
window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• Printing may take a long time depending upon the number
and size of the images.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can save the layout you create by clicking [Save] in the Print
window or by clicking the [File] menu and selecting [Save].

• You can also start printing by clicking the [File] menu and
selecting the [Print] submenu, followed by [Layout Print].

Adjust the settings
in this section (the
setting values will
vary according to
the selected print
style).

Change the size or
position of images
and input text.
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Layout and Print (3/7)

Setting the Layout in the Preview Area

■ Adding Images
You can add images by dragging them from the Browser Area
and dropping them into the Print window.

■ Deleting Images
You can clear images from the Print window by selecting them
and clicking [Clear]. You can also select the images in the Print
window, click the [Edit] menu and select [Clear].

■ Moving or changing the size of an image
When [Custom layout printing] is selected from the [Print Style]
menu, you can move or change the size of an image.

Drag the image that
you want to move.

Drag any side of the
frame of the image
to change its size.
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Layout and Print (4/7)
■ Rotating Images

This rotates images 90 degrees left or right.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also trim the image by clicking the [Edit] menu and
selecting [Trim Image].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also select a rotation angle on the [Rotate] submenu on
the [Edit] menu.

■ Trimming Images
Trimming is a function that crops a portion of the image. When
the image displays, drag one of the corner or edge points of
the white frame to set the area to be cropped and click [OK]. To
move the cropping frame, drag inside it with the mouse cursor.

A white dotted line will display if you place a check mark beside
[The Rule of Thirds]. You will have a balanced composition if
you position the person or building you wish to make
prominent within the white dotted lines or at the intersections
(white squares).

The area inside
the white frame is
the trimming area
(portion that will
be printed).

Drag the corner
or edge points.
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■ Typing a caption
You can type captions for individual images. Select an image
and on the [Edit] menu, click [Edit Caption]. The Edit Caption
window appears. Type your caption and specify the font and its
size, as well as any styles that you want. Click [OK].

The location of the caption differs depending on what kind of
print style you have selected.

Layout and Print (5/7)

Font (typeface) Font Size Text Alignment

Font Style Tracking Text Color

Custom Layout Example

Fixed Photo Size Example

Specify the number of
images that you want
to see on each page.

Click to reorganize the
images according to
their file size.

■ Setting the Number of Images Per Page/Rearranging
When [Custom layout printing] is selected from the [Print Style]
menu, you can use the following functions.
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Layout and Print (6/7)
■ Typing text

You can type text anywhere you want in the layout.
First, make sure that noting is selected and on the [Edit] menu,
click [Add Text]. A window where you can type text appears.
Type your text and specify the font and its size, as well as any
styles that you want. Click [OK].

The text appears in the center of the page.

Text surrounded by a frame is called a “text box.” You can
control text boxes as follows:

Moving text boxes
You can move text boxes by dragging them.

Changing the size of text boxes
You can change the size of a text box by dragging its left or right
edge. The number of lines in the text box changes automatically
according to its size.

Editing text boxes
First select a text box and on the [Edit] menu, click [Edit Text]. A
window where you can edit your text appears. Edit your text.
Another way to open this window is to double-click the text box.
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Layout and Print (7/7)
■ Typing a header

You can type a page header.
First, make sure that noting is selected and on the [Edit] menu,
click [Edit Header]. The Edit Header window appears. Type your
text and specify the font and its size, as well as any styles that
you want. Click [OK].

The header appears at the top of the page.

■ Duplicating images
After selecting an image, click the [Edit] menu and select [Copy
Image] to display the copy dialog. Specify the number of copies
in this dialog and click [OK] to create only the specified number
of copies. (This cannot be used for Index printing.)
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This function prints images, such as panoramic images created with
PhotoStitch, over several pages. You can paste the printed pages
together after printing to create one large print.

Printing Images over Multiple Pages
3. Adjust the print settings in the dialog box illustrated

below and click [Print].

Printing starts.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you are going to change the print size, you must make the
change before you print over multiple pages. Open the print
resolution settings window by clicking the [File] menu and
selecting the [Print] submenu, followed by [Multiple Page Print
Options].
The smaller you make the resolution, the larger the image is
printed. Similarly, the larger you make the print resolution, the
smaller the image is printed.

Multiple page printing

1. Select an image in the Browser Area for printing.

2. Click the [File] menu and select the [Print] submenu,
followed by [Multiple Page Print].

Sets the overlap for binding.Position setting
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This section describes how to use TimeTunnel to sort images by date
and time, like arranging images in a time tunnel.

Sorting Images by Date and Time - TimeTunnel (1/2)

Displaying images in TimeTunnel

Select [View Mode], followed by [TimeTunnel] to perform the
following operations in TimeTunnel display.

Point at an image and
wait a moment. The
information about the
image is displayed.

The date/time at which the images were
shot appears on the red line. You can
change this date/time by double-clicking
it on the display. A window similar to the
one below appears. Specify the new
date/time.

Double-click a thumbnail to
display it in another window. Control Panel

Drag this bar up or down to
shift the tunnel display.

Click to display the control
panel menu (the menu is
explained on the next page).

If you select “Find and Show Item”
and no images with that date are
found, the closest match to the date
is displayed instead.
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Sorting Images by Date and Time - TimeTunnel (2/2)

Using the Control Panel menu

The Control Panel menu allows you to control TimeTunnel.

Using the Tool Panel

To display the following tool panel, click [Display Tool Panel] on
the Control Panel menu.

Adjusting settings from the Display menu

On the [View] menu, you can also select the [View Settings]
submenu to adjust the settings.

Click to display the tool panel.

Enables or disables [Auto Cruise].
When [Auto Cruise] is active, the time
movement continues even after you
have moved and released the bar.

Click to play a sound attached to a
selected image.

Select this option to make the
TimeTunnel rings octagonal.

Allows you to change the
number of TimeTunnel rings.

Allows you to specify the date for the
images displayed.

Select this option to make the
TimeTunnel look curved.

Click the [Change Viewpoint] menu and select [Mouse Click
Point] to have the tunnel end move to the point where you click.
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Sound files recorded with the camera's Sound Recorder feature can be
downloaded like regular image files to the computer. The sound file
symbol will appear on the thumbnails in the Browser Area.

Playing Sound Files

Sound File Symbol

You can replay a sound file by selecting it, clicking the [File]
menu and the [Sound] submenu, and selecting [Play]. During
replay, you can control the playback by clicking the [Sound]
menu and selecting [Pause] or [Stop].
In addition, you can replay a sound file by double-clicking its
thumbnail to start QuickTime Player.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also replay a sound file by clicking the  button that
appears in the information display panel when the display mode
is set to Preview or that appears in the file information window.
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ImageBrowser supports movies.

You can download movie files and display them in the Browser
Area just like ordinary images.
The movie thumbnail and movie icon will show in the Browser
Area. You can play the movie displayed at the larger size by
clicking the controller beneath it.

Playing Movies
The Viewer Window will open and display the movie if you
double-click the thumbnail. You can also play the movie in the
Viewer Window.

Movie mark

Use this button to play the movie.

You can save the displayed
scene as a still image.

You can play
movies and control
the sound volume.
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Editing Movies (1/3)
You can create movies by adding various effects: linking movies and still
images that have been downloaded to a computer, superimposing titles
and other text, and adding background music.

Editing Movies

1. Select a file (movie or still image) to edit in the
Browser Area.
You can select multiple movies or still images.

2. Click the [Edit] menu and select [Movie Edit].

3. Edit the movie by following the steps displayed on the
tabs in the window’s midsection, then finish by saving it.
The features and procedures for each step are explained on the
following pages.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can set the default preferences for movie edits by clicking
the [MovieEdit Task] menu and selecting [Preferences].

Follow these steps to
proceed, switching between
tabs as appropriate.

Guidance Click this button for detailed help
with operating procedures.

You can change thumbnail sizes
in the storyboard area.

Transition Box
Displays the icon of the transition
effect used to link adjacent images.

Storyboard Area
Displays thumbnails of the selected images.
Links images in order from left to right.

Movie Symbol
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Features of the [1. Arrange] Window Features of the [2. Effect] Window

Editing Movies (2/3)

Plays the entire movie
being edited.

Moves the selected image one
position to the left or right.

Adds images
Displays the properties of the
selected image.

You can set the playback range (start and stop points)
for a movie by selecting it and clicking this button.

You can set the play duration of a still image by
selecting it and clicking this button.

Removes the selected movie
from the storyboard.

Superimposes titles and other text on the image selected in the
storyboard area.
You can set the font, display duration, display position and scrolling
attributes of the text.

You can change the movie or still image selected in
the storyboard area into a sepia or monochrome
version, or add noise for a film simulation.

You can set the transition effect between
images by selecting the transition effect
box in the storyboard area and clicking
this button.

Rotates the
selected image.

Magnifies part of the
selected image.
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Features of the [3. Audio] Window

Editing Movies (3/3)

You can link MP3, AIFF and WAV format audio files as background music
or sound effects.
When you link a sound file using this procedure, a bar appears under the
thumbnail in the storyboard area indicating the duration of the audio file.

You can adjust the volume or set the fade-in or fade-out
effect for a movie or its linked audio file by selecting the
movie or its linked audio file and clicking this button.

Proceeds to a window for setting
the file name and destination.

You can set the options
for a movie file.

Select this to specify a file type and select a type
from the list immediately below.

Select this for the most commonly used settings for saving
(the [Advanced] button is disabled when this is selected).

Features of the [4. Save] Window

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Sound files recorded with the camera's Sound Recorder feature
can also be linked as background music or sound effects.
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This feature extracts still images from movies and saves them as image
files.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also save the specified image as a still from the Viewer
Window.

Extracting Stills from Movies

1. Select a movie from the Browser Area.

2. Click the [Edit] menu and select [Extract frames from a
movie].

3. Set the still image extraction method.

■ Extract all frames
Extracts all frames in the movie as stills. Please note that the
image numbers and file sizes may be large.

■ Specify an interval and extract frames
Extracts frames as stills from a specified frame range or time
interval.

Extracting Stills from Movies (1/2)
■ Specify the number of copies and extract frames

Extracts a specified number of stills from the entire movie. The
extraction interval is calculated based on an equal distribution
of the specified number of stills.

■ Extract a specified image
Extracts stills from scenes that catch your attention.
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Extracting Stills from Movies (2/2)
4. Click [2. Preview] and check the extracted stills.

If you selected [Extract Specified Images] in the previous
window, the movie will display in the left part of the window.
Display the images you want and click the [  ] button. (You
can add as many stills as you wish.)

5. Click [3. Save] and set the file name and folder.

6. Click [Save] and specify the destination.
Stills will begin to be extracted.

Rotates images (all). Clears or adds check marks
from or to all at once.

Changes the
thumbnail size.

Clears check marks from all the
preceding or subsequent images.

Saves images with check marks only.

Sets the file name.

Sets the folder name for auto play.
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If your camera supports RAW images you can handle higher quality
images.
However, since they are a special type of image, they cannot be opened
by many image editing programs. It is first necessary to convert them
into standard image files.
This section explains conversion procedures.

Converting RAW Images (1/5)

Converting RAW Images

1. Select a RAW image in the Browser Area.

2. Click the [File] menu and select [RAW image processing].
When the window showing the procedures for converting and
adjusting RAW images appears, click [OK].

As shown below and on the following pages, the main
window, navigator window and Image Quality Adjustment
Window will display.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If the Navigator window does not open, click the [View] menu
and select [Show Navigator] or click the window’s upper right

.

■ Main Window
The conversion is conducted in this window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• See your Camera User Guide to check whether your camera
supports RAW images or not.

• Depending upon your camera model, a different program
than the one introduced here may start when you convert
RAW images. If that occurs, refer to the manual for the
software supplied with your camera.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• RAW images are extremely high-quality images that are not
subject to any deterioration due to compression processing.

Thumbnail

Check Mark

You can use these
buttons to switch
between images and
set the image rotation.

Preview
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■ Navigator Window

■ Image Quality Adjustment Window
You can adjust the brightness,
contrast and coloration of a RAW
image as it is converted. See the
Features of the Image Quality
Adjustment Window on the
following page for details.

3. Adjust the image quality as required in the Image
Quality Adjustment Window.

4. Click the [Save] button in the main window, set the
image type and save destination, and then click
[Save].

Converting RAW Images (2/5)

You can change the area of a preview
image that is zoomed in the main
window by dragging the red mark.

Selects images that will be
saved with the same settings.

Sets the image type,
compression ratio,
and resolution.

Sets the destination
folder for the image
file.

You can change the
image file name.
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Features of the Image Quality Adjustment Window

Converting RAW Images (3/5)

The adjustable categories may vary according
to your camera model.

Adjusts the white balance
by the light source or color
temperature, etc.

Adjusts the exposure
compensation, photo
effect, contrast, saturation
and sharpness.

With a check mark here, settings changes in this
window are immediately reflected in the image.

Restores all adjustments to
the initial shooting settings.

Applies the settings to
the displayed image.

Selects preset color schemes or
My Color custom color schemes
(see next page for explanation).

Scrolling Tab Titles
Click the arrowhead to display the other tab titles. Click
a tab title to change tabs and access the other settings.

Tone Curve Tab
You can adjust the RGB
channel settings together
or individually.

Advanced Adjustments Tab
You can set the settings for the
output color.
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Registering Custom Color Schemes (My Color)

If you register a custom color scheme as a “My Color” scheme,
you can apply this scheme easily to additional images when you
convert RAW images.

2. When the Create My Color window displays, click
[Next].

Converting RAW Images (4/5)

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• To register a “My Color” scheme, two images are required:
the pre-adjustment image and the post-adjustment image.
Use ImageBrowser’s image editing functions to prepare the
two images before proceeding. Save the two images as BMP,
TIFF or JPEG images.

• My Color schemes cannot be used with an EOS Digital
Camera.

1. Click the [Edit] menu, select [My Colors] and select
[Create and Add My Color] from the next menu.

3. Click [Select] beside the original image, select the pre-
adjustment image (original image) and click [Next].
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Converting RAW Images (5/5)
4. Click [Select] beside the target image, select the post-

adjustment image (target image that you have
modified with an image editing program), and click
[Create].

5. Check the [Preview My Color Applied to the image]
and click [Next].

6. Type a name or comment and click [Finish].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can apply the registered My Color scheme to additional
RAW images when you convert them by selecting it from the
[Photo Effect] menu in the Image Quality Adjustment Window.

The program will calculate the differences between the original
and target images, apply those corrections to the original image
and display the results as the [Preview My Color Applied to the
image].

Other Features

You can also use the following features in the Main Window.

You can open converted images
in other application programs.

Displays histograms.

Displays shooting
information.
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If you have several images of the same scene with only a slight
difference, you can use PhotoStitch to connect the images
together to make a panoramic image. This section describes
how to use this program to stitch images.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• For detailed information on how to use PhotoStitch, refer to the
PhotoStitch Help (accessible from the [Help] menu).

• You can make it easier to stitch images together by using the
camera’s Stitch Assist mode to shoot them.

Stitching Panoramic Images - PhotoStitch

2. On the [Edit] menu, click [PhotoStitch].
Photostitch will start.

3. Follow the instructions on the upper part of the
PhotoStitch window.

Opening PhotoStitch

1. In the Browser Area, select the images that you want
to stitch together.

Perform stitching.

Decide the order
in which the
images should be
stitched.

Save the image.
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The following is a list of image types supported by ImageBrowser.

Supported Image Types
■ TIFF

This is a relatively popular image type. It is widely supported by
non-Macintosh programs (such as Windows).

■ Windows Bitmap
This image type comes standard with Windows. Most Windows
programs support it.

■ QuickTime/AVI
These are movies, which display as movie marks in the Browser
Area of ImageBrowser.

Readable data types

ImageBrowser can read the following image types.

■ JPEG
Most cameras use this image type. It compresses at very high
ratios, taking advantage of the characteristics of the human
eye. However, because it is an irreversible compression method
(part of the data is lost during compression), if you process and
save an image repeatedly using this method, the image may
become rougher.
Exif JPEG is an image type that adds information such as
shooting data to a JPEG image.

■ RAW
This is a proprietary image type provided by Canon. It allows
the output of the image pixels from a digital camera without
any deterioration in the quality of the image. Some cameras
might not support this image type.

■ PICT
This is the standard image type for Macintosh. This image type
is supported by most Macintosh software.
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You can simplify many ImageBrowser procedures by changing the
Preference settings. This section explains the main features that can be
adjusted in the Preferences dialog.

Customizing Preferences (1/4)

Browser Window Dialog

Opening the Preferences Dialog

Use the following procedures to open the Preferences dialog.

Click the [ImageBrowser] menu and select [Preferences] to
display the Preferences dialog. You can use this dialog to switch
between the various categories to change settings.

Allows you to set the
background color of
the Preview window.

Allows you to set the
color of each area in
the Browser Area.

Specifies the program(s) displayed on the [Start Application] submenu on the
[Edit] menu. You can add programs using the [Add] button on the right.

If you select this, when you display
images in ImageBrowser, a customized
icon is automatically attached to them.

Change the
category here.
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Customizing Preferences (2/4)

Confirmation Dialog

This sets whether confirmation dialog boxes show or remain
hidden when the following actions are taken.
• Folders are moved to the trash
• The [Search Results] folder is displayed
• Image Star Ratings are changed
• RAW images are converted

Viewer Window Dialog

Place check marks beside the categories
to be displayed as image information.

You can select/deselect all at once.
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Thumbnail Cache Dialog

When you select a folder from a peripheral, such as a CD-ROM
or CD-R, in the Explorer Panel Section, ImageBrowser creates a
file in a predetermined folder for the thumbnail displayed in the
Browser Area.
However, when viewing a CD-ROM or a CD-R containing a
large number of files, the number of thumbnails also increases,
resulting in less free hard disk space on your computer.  In this
case, you can use this dialog to delete unnecessary thumbnails
(thumbnails for files on a CD-ROM or a CD-R that you have
already looked at and probably will not look at again).

To delete the thumbnails, click the appropriate disk name in this
dialog. The thumbnails for that particular disk are deleted. (The
thumbnails are not actually deleted until the next time you start
ImageBrowser.)

Select a disk.

Customizing Preferences (3/4)

Processing When Rotating Dialog

ImageBrowser rotates and displays images to match how they
are displayed in the camera. However, it does not alter the
image data itself. If a rotated image is opened in a program
that does not support rotated display, it will appear in its pre-
rotation state. You can have the image data itself rotated when
it is downloaded from the camera by changing the setting for
[Processing When Rotating].

Place a check mark here to convert image data
to the vertical orientation while downloading
images shot with the camera on end.
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Customizing Preferences (4/4)

Print Dialog Units Dialog

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• To print with the date included, place a check mark beside the
[Shooting Date] option in the [Items to Print in Caption]
category. Then select an image in the Browser Area and use the
layout print procedures to automatically display the shooting
date.

Color Management

Use this to set the units used for measuring
the paper size in the Print window.

Use this to display image colors in the color
space specified while shooting the image.

Selects the information displayed as captions
for each image in the Layout and Print process.

When you select an image with the longer side on the
horizontal axis, the image may be automatically rotated
90 degrees and displayed in the Print window depending
upon the print style.
This sets the rotation orientation for that process.
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This section describes how to troubleshoot problems.

Troubleshooting
■ Check the Connection between the Camera and the

Computer
Check to ensure that the camera and computer are correctly
connected by the interface cable. See your Camera User Guide
for connection methods.

■ Check the Camera
Confirm that the camera is on and in the correct mode to
transfer data. See your Camera User Guide since the methods
for setting the camera and computer to the communication
mode vary between camera models.

■ Check the Battery
You are recommended to use a household power source (AC
adapter) for the camera when connecting it to the computer. If
the camera is running on batteries, ensure they are fully
charged.

How to Get Help

ImageBrowser comes with a Help file. Use it when you want to
learn how to do an operation, or when you want to know
about the features of the application. You can access Help by
clicking [ImageBrowser Help] on the [Help] menu.

Camera is not detected or recognized

• The “Camera not detected” message or a similar message
displayed when you attempted to download images from the
camera.

• Camera Control Window will not open despite setting any
one of the following settings, even when the camera is
connected to the computer with the interface cable and is set
to the data transfer mode.
– Click the [File] menu in the Camera Control Window and

place a check mark beside [Start When a Camera is
Connected].

– In Image Capture’s [Preferences] menu, specify
[CameraWindow] in the [Application to open when a
camera is connected] section.

When ImageBrowser does not start even though you have
enabled communication, or when you try to import images
from the camera and the “Camera not detected” message or a
similar message appears, check the following, in that order.

■ Check Your Computer
Confirm that your computer satisfies the following conditions.
Computers not meeting these conditions are not supported.
• Macintosh computer equipped with USB ports as standard

equipment
• Mac OS X 10.2-10.3 (preinstalled)
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Index (1/2)
A Add Text  106

Adding Computer Images to the Camera  41
AIFF  97
Auto Adjustment  77, 85
Auto Download Settings  17, 18
Auto Play  93
Autofocus Frame  56
Automatic Start Up  9
AVI  124

B BMP  124
Brightness  77, 85
Browser Area  7, 47
Browser Window  6

C Camera Browser Window  21, 23, 24, 27, 31
Camera Control Window  6, 9, 11, 15
Camera Settings  40
Canon Camera  16
Caption  105
Clear  103
Color Management  128
Color/Brightness Adjustment  77, 79
Comment  74
Contextual Menus  7
Control Panel  51
Copying Images  70
Creating Folders  76
Creating Images for E-mail  88
Creating My Camera Setting Files  38
Custom Layout Printing  101

D Deleting Images  72
from the Camera  23

Deselecting All Images  59
Destination for Downloaded Images  22
Destination for Downloaded Sounds  26
Direct Transfer Function  8, 15, 17
Display Magnification  54
Display Mode  49
Displaying Multiple Images  55
Displaying the Autofocus Frame  56
Displaying the Subject in the Camera’s LCD
Monitor  44
Download Mark  10, 12
Downloading Images  8, 9, 17, 18, 21

Camera Operations  17
Checking Images before Downloading  21
Computer Operations  18

Downloading Sound Files  24
Duplicating Images  71

E Edit Text  106
Edit with Registered Application  77, 87
Editing Images  77
Editing Movies  113
Enlarge (Display Magnification)  54
Explorer Panel  47, 51
Exporting Images  90
Extract Frames from Movie  57, 116

F File Information Dialog  74
Fixed Photo Size Printing  101
Font  105
Font Size  105
Font Style  105
Full Screen Display  54

H Header  107
Help  129
Hiding the Explorer Panel  51
Histogram  74, 82

I Image Information  56, 74, 75
ImageBrowser  5

Closing  46
Starting  46

Index Print  99
Information Displayed with Thumbnails  52
Information Panel  49, 51
Insert Text  77, 81
Interval Timer Shooting  44

J JPEG  124

K Keywords  62, 74

L Layout Print  101
Level Adjustment  77, 82
List (Display Mode)  50
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Index (2/2)
R RAW  57, 118, 124

Recording Sounds  96
Red Eye Correction  77, 80
Reduce (Display Magnification)  54
Refresh  70
Registering as a Favorite Folder  48
Remote Shooting  42
Renaming Images  66
RGB (Red, Green, Blue) Intensity  77, 79
Rotating Images  73

S Saturation  77, 79
Saving and Recalling Shooting Settings  44
Saving Images  86
Screen Saver  90, 92
Search  68
Searching Images  68
Selecting a Single Image  59
Selecting All Images  59
Selecting Folders  47
Selecting Images  59
Selecting Multiple Images  59
Send to Trash  72
Sharpness  77, 84
Shooting Information  56, 74, 75
Showing the Explorer Panel  51
Slide Show  93

M Moving Images  70
Multiple Page Print  108
My Camera Settings  32
My Camera Window  33
My Color  121

N New Folder  76

O Opening Images  53
Owner's Name  40

P PhotoStitch  123
PICT  124
Playing Movies  57, 112
Playing Sound Files  111
Playing Sound on Images  97
Preferences  125
Preview (Display Mode)  49
Print Resolution  108
Print/Share Button  9
Printing a Single Image on a Single Page  13
Printing Images  13, 98, 99, 101

Camera Browser Window  27
in the Camera  28
Viewer Window  58

Q QuickTime  124
QuickTime Player  111

Sorting Images  64
Sorting Thumbnails  52
Sound Recorder  24, 111
Sounds  96
Star Rating  51, 60, 74
Stitch Assist Mode  123
Synchronizing Multiple Images  55

T Text Alignment  105
Text Color  105
Theme  33
Thumbnails  49
TIFF  124
Tiled Photo Printing  101
Timer Shooting  44
TimeTunnel  109
TimeTunnel (Display Mode)  50
Tone Curve Adjustment  77, 83
Tool Panel  110
Tracking  105
Trim Image (Print Window)  104
Trim Image (Viewer Window)  77, 78

V View Image  53
Viewer Window  53, 54, 77
Viewing Image Information  74

W Wallpaper  90, 92
WAV  24
Windows Bitmap  124
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Disclaimer
• While every effort has been made to ensure that the information contained in this guide is accurate and complete, no liability

can be accepted for any errors or omissions. Canon reserves the right to change the specifications of the hardware and software
described herein at any time without prior notice.

• No part of this guide may be reproduced, transmitted, transcribed, stored in a retrieval system, or translated into any language
in any form, by any means, without the prior written permission of Canon.

• Canon makes no warranties for damages resulting from corrupted or lost data due to a mistaken operation or malfunction of
the camera, the software, memory cards, personal computers, peripheral devices, or use of non-Canon memory cards.

Trademark Acknowledgments
• Adobe is a trademark of Adobe Systems Incorporated.
• CompactFlash is a trademark of SanDisk Corporation.
• SD is a trademark.
• Macintosh, Mac OS and QuickTime are trademarks of Apple Computer Inc., registered in the United States and other countries.
• Other names and products not mentioned above may be registered trademarks or trademarks of their respective companies.
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