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5.2

Click these tabs to jump to the Table of
Contents, Index or start of each chapter.

Click this button to advance to the next page.
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(Since this is the starting page, the [Back] button cannot be used.)
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Notations and Conventions
Symbol Usage

This guide uses the following symbols.

Information essential to operations, such as explanations of
functions or terminology, follows this symbol.

Information about the steps to perform follows this symbol.

Operating tips and convenient ways of using the program
follow this symbol. Read these topics as you see fit.

IMPORTANT

Points that you need to follow to perform the procedures and
other important topics follow this symbol. Always read these
topics.

REFERENCE

Supplementary explanations and procedures follow this symbol.
Read these topics as you see fit.

Terminology Usage

The following terms are used in this guide as indicated below.

• CF card, SD card, PC card, MultiMediaCard ➜ memory card

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

NOTE

• This guide uses Mac OS X v10.3 screen shots and procedures in
the explanations. The screen shots and procedures may vary
slightly if you are using another version of the Mac OS.
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What Can ImageBrowser Do?
This section provides a brief explanation of the ImageBrowser features.

What You Can Do with a Camera Connected

• Download images from the camera to the computer.
• Download sound files that you record using the Sound

Recorder feature (only on products supporting the Sound
Recorder feature).

• Save computer images to the camera.
• Operate the camera shutter remotely from the computer

(only on models supporting remote shooting).
• Set up camera slide shows or DPOF print settings (only

available on some models).
• Check and modify camera settings.
• Set the My Camera Settings (start-up image, start-up sound,

operation sound, self-timer sound and shutter sound).

View Images

• Display the downloaded images and their shooting
information.

• Switch between display modes (Preview, List and TimeTunnel)

Organize Images

• Assign a Star Rating or keywords to images.
• Sort images according to their shooting date or Star Rating.
• Perform image searches.

Use the Additional Features

• Print images.
• Edit images and movies.
• Stitch panoramic images.
• Convert RAW images to standard images  (only available on

some models).
• Format images as screensaver and wallpaper files.
• Export image shooting information as a text file.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• The Canon CD-ROM supplied with the camera contains My
Camera Settings files. These files are automatically copied to
your computer when ImageBrowser is installed.
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This section briefly introduces the purposes and features of the two
main windows for operating ImageBrowser.

Camera Control Window

The Camera Control Window is the window that automatically
opens when you connect a camera to the computer or insert a
memory card into a memory card reader. You can download
the camera or memory card images in a few easy steps. You
can also use the computer to change some camera settings.

Browser Window

This window opens when you start ImageBrowser. The Browser
Window is for displaying and organizing downloaded images.

Guide to the ImageBrowser Windows (1/2)
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Using Contextual Menus

When you hold down the [control] key and click the mouse
button, a menu is displayed. This is a contextual menu.
In ImageBrowser, you can access many useful functions through
contextual menus.
For example, the following contextual menu appears when you
press and hold the [control] key and click an image in the
Browser Area.

A contextual menu is, as its name implies, a menu whose
options vary according to the context. It is a collection of the
most commonly used buttons and commands that apply to a
given situation.
Contextual menus allow you to use ImageBrowser more
efficiently. When you feel comfortable with ImageBrowser, try
using the contextual menus in different situations.

Guide to the ImageBrowser Windows (2/2)

Contextual menu
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Downloading Images to Your Computer (1/6)
This chapter explains a sequence of ImageBrowser basic procedures in
order, such as downloading images from the camera and printing
downloaded images. This section starts by explaining the procedures for
downloading images from the camera.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• This guide assumes that all the relevant software programs
and drivers have been correctly installed on your computer. If
you have not yet installed them, read the guides for the
software supplied with your camera and install them.

Auto Start Settings the First Time ImageBrowser Is Used

This section explains the settings for automatically opening the
Camera Control Window when you connect your camera to a
computer.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• You must perform this step before connecting the camera to a
computer for the first time.

■ Mac OS X v10.2/v10.3

1. Start Image Capture.
Image Capture is a program supplied as part of Mac OS X. It is
usually contained in the Applications folder.

2. In the [Image Capture] menu, select [Preferences].

3. In the [When a camera is connected, open:] list box,
select [Other].

4. Select [CameraWindow] in the application selection
window and click [Open].
CameraWindow is found by opening the [Applications] folder,
followed by the [Canon Utilities] and [CameraWindow] folders.

5. Click [OK] and close Image Capture.
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■ Mac OS X v10.1

1. Start Image Capture.
Image Capture is a program supplied as part of Mac OS X. It is
usually contained in the Applications folder.

2. In the [Hot Plug Action] list box, select [Other].

3. Select [CameraWindow] in the application selection
window.
CameraWindow is found by opening the [Applications] folder,
followed by the [Canon Utilities] and [CameraWindow] folders.

4. Close Image Capture.

Downloading Images to Your Computer (2/6)
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Downloading Images to Your Computer (3/6)

Connecting the Camera to Download

This section describes two methods for downloading images
shot with the camera to a computer.

■ Downloading Images with Camera Commands
You can use this method to download images with cameras
that support the direct transfer function.

■ Downloading Images with Computer Commands
This method uses commands entered on the computer to
download images from a memory card in a camera or in a
memory card reader. This method can be used regardless of
whether your camera supports the direct transfer function or not.
This method is explained later in the Using Computer
Commands to Download Images section.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• This section uses the “Download All Camera Images Not Yet
Downloaded” method, a simple method, to download images.
Chapter 3 explains in greater detail how to select images for
downloading from a camera or memory card and how to
perform tasks such as changing the file destination.

• You can also download sound files to the computer that were
recorded using the Sound Recorder feature. The downloading
procedures are explained in Chapter 3 "Downloading Sound
Files from the Camera."

• If images shot on different dates are contained on the memory
card, the images will be grouped in folders by shooting date
when they are downloaded and the folder with the most recent
shooting date will display.

Using Camera Commands to Download Images

You can download images using camera commands if your
camera supports the direct transfer function (camera has a 
(Print/Share) button).

1. Connect the camera to the computer with the
interface cable.
If a Camera Control Window similar to the one below opens,
proceed directly to Step 2. If your camera features a (Print/
Share) button, it will flash and a Direct Transfer menu similar to
the lower right one will appear on the camera’s LCD monitor.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

* If the Direct Transfer menu does not appear in the camera's LCD
monitor, you cannot download images using camera procedures.

Camera Control Window
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Downloading Images to Your Computer (4/6)
Some camera models must have settings, such as the Playback
mode, set to communicate with the computer. If your camera
requires this, consult your Camera User Guide to set the
necessary settings for communication.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• A dialog will appear if a camera and a memory card reader are
both connected to allow you to select the device from which
images are shown. Select the desired device from the list box
and click [OK].

2. Set the Direct transfer settings on the camera, and
push the (Print/Share) button or [SET] button.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See your Camera User Guide for explanations of the settings
and commands related to the Direct Transfer menu that appears
in the camera’s LCD monitor.

• If you click Settings on the computer, you can change the
destination folder for image files. See “Downloading Images
Automatically” in Chapter 3 for instructions on how to change
the destination folder.

• By the default settings, downloaded images are saved to the
[Pictures] folder.

Downloaded Images

The images will begin to download. The downloaded images
will be saved into folders according to the shooting date.
The images will display in the Main Window when the
download is complete.
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Using Computer Commands to Download Images

1. Connect the camera to the computer with the
interface cable.
The Camera Control Window will display.

Some camera models must be set, such as setting the camera
to Playback mode, to communicate with the computer. If your
camera requires this, consult your Camera User Guide to set the
necessary settings for communication.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you are using a memory card reader, you can set it using the
same procedures as with the camera to have the Camera
Control Window open automatically. After you set the settings,
the Camera Control Window will open automatically when you
insert a memory card into the reader. The window appears
slightly different from the camera version, but functions similarly.

• Different windows from those shown here may appear for some
camera models. In that case, please read the user guides
provided with the software bundled with the camera.

Downloading Images to Your Computer (5/6)

Camera Control
Window with a
Camera Connected

Camera Control
Window with a
Memory Card
Reader Connected
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○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• A dialog will appear if multiple memory card readers are
connected and loaded with memory cards, or if a camera and a
memory card reader are both
connected, to allow you to
select the device from which
images are shown. Select the
desired device from the list box
and click [OK].

2. Click [Starts to download images].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• According to the default settings, folders named according to
the image shooting dates are created within the [Pictures] folder
and the images are downloaded to them.

All the images that have yet to be downloaded will start to
download.
When downloading is complete, ImageBrowser's Browser
Window will open and display the downloaded images.

Downloading Images to Your Computer (6/6)
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This section explains the procedures for printing downloaded images on
a printer.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Images recorded in the Adobe RGB color space will appear
unsaturated when printed using PhotoRecord. Color space
settings are only available on select camera models.

1. Click an image in the Browser Window to print.
A blue frame appears around the image.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can select multiple images by pressing and holding the
[shift] key or [ ] (command) key while clicking on images.  If
you hold down the [option] and [shift] keys together and click
on two images, you can select all the images between them.

2. Click [Print] and select [Layout Printing] from the
displayed menu.

Printing Images (1/2)
3. In the Layout Options dialog, leave the [Custom layout

printing] option selected and click [Next].

The Layout Options dialog and Print window open.
The selected images are automatically laid out in the Print
window.  You can select a layout option in the Layout Options
dialog.  For the moment, just print the images without making
any changes.

Print Window

Layout Options Dialog
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Printing Images (2/2)
4. If the Page Setup window appears, set the settings as

appropriate and click [OK].
The Layout Options dialog will close.

5. In the Print window, click [PRINT].

6. If the Print dialog appears, click [Print].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You cannot click [Print] in the Print window while the Layout
Options dialog is open.

• For details on print operations, see the Printing Images section in
Chapter 6.



Table of
Contents

Chapter 1
What is

ImageBrowser?

Chapter 2
Downloading and

Printing Images

Chapter 3
What You Can Do with
a Camera Connected

Chapter 4
Viewing Images

Chapter 5
Organizing Images

Chapter 6
Using Supplementary

Features
Appendices Index

ImageBrowser Software User Guide 16 Back Next

Opening the Camera Control Window

■ Auto Start Settings Selected
When you connect the camera to the computer and prepare it
for communication, the Camera Control Window will
automatically open.

■ Auto Start Settings Not Selected
After you connect the camera to the computer, double-click the
[Canon CameraWindow] icon on the desktop to open the
Camera Control Window.

Camera Control Window (1/2)
This chapter explains the procedures performed with the Camera
Control Window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Depending on the selections you make during installation, the
Canon CameraWindow icon may not appear on the desktop. In
this case, open the Camera Control Window by double-clicking
the [Applications] folder, followed by the [Canon Utilities] and
[CameraWindow] folders, and double-click the
[CameraWindow] icon.

When you are using the camera's
Direct Transfer function, the
downloading procedures for
camera images are explained here.

Selects a Camera Window
function.

You can download all
images at once using
computer procedures.

Or you can check the
images and then
download them using
computer procedures.

Sets the download method, file
destination and auto download settings.
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Camera Control Window (2/2)
To open the Camera Control Window from ImageBrowser’s
Browser Window , click [Canon Camera] in the Explorer Panel
section or on the Control Panel.

You can also open the Camera Control Window by clicking the
[File] menu and selecting the [Canon Camera] submenu,
followed by [Connect to Camera].

Closing the Camera Control Window

Click [Quit] to close the Camera Control Window.
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Downloading Images Automatically—Camera Operations

Starting Auto Downloading

1. Set the Direct Transfer settings on the camera, and
start the direct transfer.
This will download images automatically to the computer.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See your Camera User Guide for explanations of the settings
and commands related to the Direct Transfer menu that appears
in the camera’s LCD monitor.

• Sound files recorded using the Sound Recorder feature cannot
be downloaded using the Direct Transfer feature. The
downloading procedures are explained in "Downloading Sound
Files from the Camera."

Changing the Auto Downloading Settings

Change the destination folder for images downloaded to the
computer.

1. Click [Preferences].

2. Select [Change direct transfer download destination
folder] and click [Next].

3. Select a destination folder for the downloaded
images and set the new folder creation method for
downloads, then click [Finish].

This concludes the settings procedure.
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Downloading Images Automatically—Computer Operations (1/3)

Starting Auto Downloading

1. Click [Starts to download images] in the Camera
Control Window.
This will download all the images automatically that have not
yet been downloaded to the computer.

Changing the Auto Download Settings

Change the type of image to download or the destination
folder.

1. Click [Preferences].

2. Select [Change auto download settings] and click
[Next].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Sound files recorded using the Sound Recorder feature cannot
be downloaded using the Auto Download feature. The
downloading procedures are explained in "Downloading Sound
Files from the Camera."
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Downloading Images Automatically—Computer Operations (2/3)
3. Select the type of image to download and click [Next].

4. Select a destination folder for the downloaded
images and set the new subfolder creation method
for downloads, then click [Next].

5. Set the process to initiate after the images are
downloaded and click [Next].
To simply display the images in ImageBrowser's Browser
Window, select [Display the folder at the save destination]. To
have a different process initiated, select [Perform selected
processes consecutively], click [Select] and select a process in
the process selection window.
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Downloading Images Automatically—Computer Operations (3/3)
6. To initiate the selected auto download process

immediately after the camera and computer are
connected, place a check mark beside [Images are
automatically downloaded to computer while camera
is connected].

7. Click [Finish].
This concludes the settings procedure.
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The Camera Browser Window will open and display the images
contained in the camera.

Checking Images in the Camera before Downloading (1/2)

Selecting Images and Initiating the Download

1. Click [Lets you select and download images] in the
Camera Control Window.

2. Select images for downloading in the Camera Browser
Window.
A blue frame displays around selected images.
You can select multiple images by pressing and holding the
[shift] key or [ ] (command) key while you click on successive
images. You can also select a series of adjacent images by
pressing and holding the [option] and [shift] keys together
while clicking on the first and last images.

3. Click [Download Images].

A window for setting the destination folder and other settings
will open.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also download images by clicking the [File] menu in the
Camera Browser Window and selecting [Download].

Camera Browser Window
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Checking Images in the Camera before Downloading (2/2)
4. Set whether or not to change the file name, specify a

destination folder and click [Start Download].
The image will be saved.

To change the file name, set the text
characters for the file prefix and the
consecutive numbering system.

Specify a folder as the destination
for downloaded images.

Click here to change the
destination folder.

Set whether or not to create a
subfolder and specify the name.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also download sound files to the computer that were
recorded using the Sound Recorder feature. The downloading
procedures are explained in "Downloading Sound Files from the
Camera."
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Deleting Images from the Camera
This section explains how to use the Camera Browser Window to delete
images from the camera.

1. Click [Lets you select and download images] in the
Camera Control Window.

2. Select images for deleting in the Camera Browser
Window.
A blue frame displays around selected images.
You can select multiple images by pressing and holding the
[shift] key or [ ] (command) key while you click on successive
images. You can also select a series of adjacent images by
pressing and holding the [option] and [shift] keys together
while clicking on the first and last images.

3. Click (Delete).

A confirmation dialog will display.

4. Click [Erase].
The image will be deleted.

Camera Browser Window will open.
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Downloading Sound Files from the Camera (1/3)
This topic explains how to download sound files recorded with the
camera's Sound Recorder feature to the computer.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• See your Camera User Guide to find out whether or not your
camera supports the Sound Recorder feature.

• Sound files cannot be deleted using the Camera Browser
Window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Sound files recorded with the camera's Sound Recorder feature
differ from the sounds attached to images. They are
independent sound files (WAV type).

Initiating Downloading

1. Click [Lets you select and download images] in the
Camera Control Window.

Camera Browser Window

The Camera Browser Window will open. If sound files are
contained in the camera or memory card, the (Download
Sound) button will display.

2. Click (Download Sound).
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A window for setting the destination folder and other settings
will open.

Downloading Sound Files from the Camera (2/3)
A list of sound files will display.

This symbol appears if the file is protected.

This symbol appears if the file has been
downloaded to the computer previously.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also display the list of sound files by clicking the [File]
menu in the Camera Browser Window and selecting [Download
Sound Files].

3. Select sound file(s) to download.
The selected files display in blue.
You can select multiple files by pressing and holding the [shift]
or [ ] (Command) key while you click on successive files. If you
hold down the [option] and [shift] keys together and click on
two files, you can select all the files between them.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• It is convenient to use the [Select Files] menu to select all the
files, to deselect files, to select protected files or to select files
that have not yet been downloaded.

4. Click [Download Sound].
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Downloading Sound Files from the Camera (3/3)
5. Make any desired changes to the file name(s) and

destination and click [Start Download].
The file(s) will download to the computer.

Sets the text string and
numbering scheme if
you are making changes
to the file name(s).

Sets the destination
folder for the file(s).

Sets whether or not
subfolders are created
and how they are named.

Click here to change
the file destination.
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Other Features of the Camera Browser Window
This section explains the other features of the Camera Browser
Window. ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also download images displayed in the Camera Browser
Window by dragging and dropping them into ImageBrowser’s
Browser Area or Explorer Panel section.Selects whether the image border and image number are

shown or hidden.

Starts ImageBrowser.
Changes the size of the image
thumbnail (tiny version).

Selects the image selection
method.

Selects whether the image information at the
window’s right is shown or hidden.

Displays separate histograms
of brightness or RGB data.

Histogram

Image Information



Table of
Contents

Chapter 1
What is

ImageBrowser?

Chapter 2
Downloading and

Printing Images

Chapter 3
What You Can Do with
a Camera Connected

Chapter 4
Viewing Images

Chapter 5
Organizing Images

Chapter 6
Using Supplementary

Features
Appendices Index

ImageBrowser Software User Guide 29 Back Next

This section explains how to save the “My Camera Settings” on your
computer to the camera or vice versa.

Saving the “My Camera Settings” to the Camera (1/8)

What are the My Camera settings?

The start-up image for the camera and sounds such as the
start-up sound, the shutter sound, operation sound and the
self-timer sound are collectively referred to as the My Camera
Settings. You can add your favorite images and sounds from
your computer to the My Camera Settings in the camera.

Displaying the My Camera window

Display the existing My Camera Settings supplied with
ImageBrowser.

1. Click the [Set to Camera] tab in the Camera Control
Window.

2. Click [Set My Camera].

The My Camera window displays.
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Saving the “My Camera Settings” to the Camera (2/8)
3. Change the [Type].

The My Camera Settings (image and sound files) display in the
Computer list. The current camera settings display in the
Camera list. Only the settings that can be changed display.

You can save the files that appear in this list as My Camera
Settings to your camera.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also open the My Camera window when the
ImageBrowser's Browser Window is open by clicking the [File]
menu and selecting [Canon Camera], followed by [My Camera]
from the submenu.

• The theme in the [Type] list box contains a start-up image, start-
up sound, operation sound, selftimer sound and shutter sound
regrouped as a set. By selecting a theme, you can change the
start-up image, start-up sound, operation sound, selftimer
sound and shutter sound in one easy step.

• You can also add new files as My Camera Settings to the
Computer list (the procedure is explained later in this section).

Switches between
settings types.

My Camera Settings in
your camera display here.

My Camera Settings that are
already on your computer
display here.
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Saving the “My Camera Settings” to the Camera (3/8)

Saving the My Camera Settings to the camera

This topic explains how to save the previously prepared My
Camera Settings files to the camera.

1. Select a settings type.

2. In the [Computer] list, select a setting you would like
to add to the camera.
When you select [Theme]:
When you select a setting, the image will preview in the area to
the right and the start-up sound, the operation sound, the self-
timer sound and the shutter sound will play in order.
When you select [Start-up Image]:
When you select a setting, the image will preview in the area to
the right.
When you select [Sound]:
When you select a setting, the sound will play automatically.
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Saving the “My Camera Settings” to the Camera (4/8)

Repeat steps 1-3 to replace all the settings files with those you
wish to save to the camera.
Up to this stage, only the settings in the Camera list change,
not those in the camera itself.

3. In the [Camera] list, select a setting that you would
like to change and click .
When you click [OK] in the confirmation dialog, the settings file
in the camera will now be replaced with the one you specified
from the computer.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Please note that the original settings file in the camera is
overwritten and permanently erased. To restore the original
settings file, you must add it once more to the camera. Before
you overwrite a settings file in the camera, confirm that it
appears in the Computer list.

4. Click the [Save to Camera] button.
The settings files in the Camera list are saved to the camera.

5. Click the [Close] button to close the window.
This concludes the procedure for adding settings to the camera.

See your Camera User Guide for instructions on changing the
start-up image, start-up sound and other settings.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• Never detach the interface cable, turn off the camera power
or do anything to stop communication between the camera
and computer while the My Camera Settings are being saved
to the camera.

Select the setting you want to replace
and click .
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Saving the “My Camera Settings” to the Camera (5/8)

Adding new files to the My Camera Settings

Create a new image or sound file and save it to the computer
and then add that file as a My Camera Settings file.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• To delete settings files in the Camera list, select the file and click
the [Delete] button.

• You can check the settings in the camera (sounds) by clicking
[Play].

Click here to delete a file
from the list.

Click here to check the
camera settings (sounds).

Displays the camera settings
when an image file is selected.
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Create new files before adding them

1. Create an image or sound file that will become the
camera start-up image or sound setting and save it to
the computer.

■ Creating a Start-Up Image File
Create an image file using an image editing program.
The image should be a JPEG, 320 x 240 pixels and less than
20KB in size.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the manual and help facility for the editing program for a
detailed explanation of how to use it.

■ Creating a Sound File
Record the sound as an 11.025 kHz or 8.000 kHz, 8 bit, Mono
sound and save it in the WAV file format.

Sound files that can be added to the camera should conform to
these guidelines.

2. Open the My Camera window and select the settings
type in the [Type] list box.

3. Click [Add].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• The My Camera Settings file cannot be added when the Type list
box is set to Theme.

Saving the “My Camera Settings” to the Camera (6/8)

Type

Start-Up Sound

Operation Sound

Self-Timer Sound

Shutter Sound

11.025 kHz

1.0 sec. or less

0.3 sec. or less

2.0 sec. or less

0.3 sec. or less

Duration in Seconds

8.000 kHz

1.3 sec. or less

0.4 sec. or less

2.0 sec. or less

0.4 sec. or less
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4. Select the file you created in the Open dialog and
click [Open].
The selected file will appear in the Computer list.
The newly added settings will appear here.

You can save the newly created settings to the camera using
the procedures described in the Saving the My Camera Settings
to the Camera section.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• To delete a settings file, select it and click the [Send to Trash]
button beneath the Computer list.

• Previously created settings can also be added as My Camera
Settings with the same procedures as above, but have to comply
with the specifications listed in the Create new files before
adding them section.

Saving the “My Camera Settings” to the Camera (7/8)
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Saving the “My Camera Settings” to the Camera (8/8)

Saving the Settings to the Computer

You can copy the My Camera Settings from the camera to the
computer.

1. Select an option from the [Type] list box.

2. Select the setting you would like to copy from the
Camera list.
When you select [Theme]:
When you select a setting, the image will preview in the area to
the right and the start-up sound, the operation sound, the self-
timer sound and the shutter sound will play in order.
When you select [Start-up Image]:
When you select a setting, the image will preview in the area to
the right.
When you select [Sound]:
When you select a setting, the sound will play automatically.

3. Click [ ].

4. Assign a name to the settings file and click [OK].
The settings file will copy to the computer disk. If there is a
settings file with the same name, it will be over-written.

Repeat steps 1-4 as required to save the settings files you wish
to copy to the computer.

5. Click [Close] to close the My Camera window.
This completes the copying process.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• Never detach the interface cable, turn off the camera power
or do anything to stop communication between the camera
and computer while the My Camera Settings are being saved
to the computer.
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Setting up Slide Shows on the Camera
You can edit a camera slide show from the computer (if your camera
supports the slide show function).

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See your Camera User Guide for instructions how to use and
play slide shows.

1. Click the [Set to Camera]
tab in the Camera Control
Window.

2. Click [Set Slide Show/
DPOF].

3. Click the [Slide Show]
button at the top left of
the next window and
select the number of the
slide show you wish to
edit.

4. Drag an image from the list on the left and drop it
into the area on the right to line up the images to be
used in the slide show.

5. When you are done arranging the slide sequence,
click [Save to Camera].
This saves the slide show and completes the setup.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you want to change the sequence of some images, just drag
them to the right place in the area on the right.

• If you want to remove an image from the slide show, select the
image. On the [Edit] menu, click [Clear].
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You can use ImageBrowser to register print settings on a memory card,
including the images to print and the number of copies. 3. Click the [Print Order (DPOF)] button at the top left of

the next window and select the print type.

Setting the DPOF Print Settings (1/2)

■ Standard Print
Prints the specified number of copies of the images that you
selected.

■ Index Print
Prints only thumbnails of the images that you selected.

■ Both (Standard/Index)
Prints the specified number of copies of the images that you
selected. In addition, it produces an index print of small versions
of all the images.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also select [Include in Index print] from the [Edit] menu
to include the image date and file number in the prints.

• If you copy the image to the camera after changing its size, the
date the image was copied will be printed.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• This feature does not directly work with RAW images. If you
want to print RAW images, you need to convert them first,
then copy them to the camera and perform this operation.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• DPOF is a standardized format for recording print settings, such
as the image selection and number of copies. After DPOF print
settings have been set, you can take a memory card to a camera
store or developing laboratory and have the images printed
according to the settings.

• For details on DPOF, refer to the documentation that comes with
your camera.

How to set the DPOF print settings

1. Click the [Set to
Camera] tab in the
Camera Control
Window.

2. Click [Set Slide Show/
DPOF].
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Setting the DPOF Print Settings (2/2)

Standard printing

1. Use the arrows next to the boxes to select the number
of copies you want.
The number under each image indicates the number of copies
to print.

2. When you are done with your selections, click [Save to
Camera].
This saves the information and completes the print setting.

Index printing

1. Select the check box under the image to include it in
an index print.

2. When you are done with your selections, click [Save to
Camera].
This saves the information and completes the print setting.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• The procedure described above also applies when the print type
is [Both (Standard/Index)].

Allows you to specify the number of copies
to print.

Select the check box to include
the image in the index print.

The standard print icon displays when a
number of copies is specified.

The index print icon displays when a check mark is added to the image.
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You can check and modify the camera settings from the computer.

1. Click the [Set to Camera] tab in the Camera Control
Window.

2. Click [Confirms/changes camera settings].

Checking and Modifying the Camera Settings

This will open the Camera Settings dialog, which can be used
to change the settings shown on the right.

3. After you have checked the camera settings and made
necessary changes, click [OK].

Click this button
to synchronize
the camera’s
date and time
settings with the
computer.

Click this button
to format the
camera’s memory
card (not
supported by
some camera
models).

Type the name of
the owner of the
camera here.

You can set the date and time from here.
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You can copy images (JPEG only) from the computer to the camera (or
memory card).

Adding Computer Images to the Camera

A dialog will appear, allowing
you to select image files.

3. Select files to copy and click [Open].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also copy more than one image at a time.

4. If a window similar to the following opens, select an
option as required and click [Add].
This will add the image.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If multiple images have been selected, then the selected resizing
option will affect all the selected images.

• RAW images and movies cannot be uploaded to the camera.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• If you are using a memory card reader, ensure that a memory
card is inserted in the reader.

1. Click the [Set to Camera]
tab in the Camera
Control Window.

2. Click [Uploads images to
the camera].

Select this to resize the image before uploading it to the camera.
The shooting information will be lost if you add the image to the
camera after changing the image size.

Select the image size in the list box beneath. (With a memory
card reader, the image size is input as numerical values. If [VGA
Size] is selected, 640 and 480 appear automatically.)

Select this to add images to the camera without making changes.
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Operating the Camera Shutter from a Computer (1/4)
This section explains the procedures for remote shooting, the process of
operating the camera shutter remotely from a connected computer. Remote Shooting Procedures

Begin the procedure with the camera connected to the
computer and placed in the correct mode for connection.

1. Click the [Remote shooting] tab in the Camera
Control Window.

2. Click [Starts Remote Shooting].

3. In the [Choose a Folder] window, select the
destination folder and click [Choose].
A RemoteCapture Task window like the one below will open.

4. Click the [Release] button.
The image will record.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• See your Camera User Guide to check whether your camera
supports the remote shooting function or not.

• On camera models with lens covers, open the lens cover
before remote shooting.

• Ensure that you turn off your computer’s sleep feature before
you begin remote shooting. The results cannot be guaranteed
if the computer goes to sleep while remote shooting.

• Except for the shutter button, the camera’s buttons and
switches, including the zoom, cannot be manually operated
while the camera is being remotely controlled.

• The time lag between pushing the shutter button and the
release of the shutter is slightly longer for remote shooting
compared with the normal mode of operation.

• Depending upon your camera model, a program different
from the one shown here may start up. Please refer to the
manual for the software supplied with your camera if this
occurs.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the Help menu (it can be opened from the [Help] menu in
the remote shooting window) for detailed operating procedures
for remote shooting.

The image captured by the
camera displays here.

Switches between showing or
hiding the image.
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Operating the Camera Shutter from a Computer (2/4)

Features of the RemoteCapture Task Window

Releases the camera shutter.
(You can also release it by pressing the camera’s shutter button
or the space bar on the keyboard.)

Selects the image’s recording size and resolution Sets the rotation setting of the image being recorded.
This setting cannot be adjusted if your camera’s Auto Rotate
function is set to [On].

Viewfinder

Sets the camera’s zoom.

Turns the viewfinder display on or off.

Refreshes the exposure, focus and white balance settings.
(These settings remain fixed until this button is clicked.)

Sets the shooting settings. It is divided into the [Field angle/
flash] tab and the [Shooting settings] tab.
(The settings categories vary according to your camera model.)

Switches between showing and hiding the
viewfinder and the detailed settings sections.

You can add a comment to an image by
clicking to place a check mark here and
inputting text in the box below.
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Operating the Camera Shutter from a Computer (3/4)

Other Remote Shooting Features

■ Interval Timer Shooting
Interval timer shooting is the method of capturing images in
which a set number of frames is recorded at set intervals of time.

Click the [Edit] menu in the
RemoteCapture Task window and
select [Interval Timer Shooting]. Click
[OK] in the warning message to open
the window shown to the left. Set
the values and click [Start] to start
shooting. The interval may be set to a
range from 5 seconds to 60 minutes.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You may not be able to record at the set interval if it is too short
for the camera to transfer and save the image data.

■ Timer Shooting
Timer shooting is the method by which a single image is
recorded after a set number of seconds.

Click the [Edit] menu in the
RemoteCapture Task window and
select [Timer Shooting] to open a
window like the one shown here.
Set the number of seconds for the
delay and click [Start]. The timer may
be set to a range from 2 seconds to
30 seconds.

■ Saving and Recalling Shooting Settings
You can save the current zoom settings and the settings in the
“Field angle/flash” and “Shooting settings” tabs by clicking the
[File] menu in the RemoteCapture Task window and selecting
[Save Shooting Settings].

Later when you wish to recall those settings, click the [File]
menu in the RemoteCapture Task window and select [Batch
Shooting Settings].

■ Displaying the Subject in the Camera’s LCD Monitor
You can use the camera’s LCD monitor or a television
connected to the camera to view the subject while shooting
remotely.

Click the [File] menu in the
RemoteCapture Task window
and select [Camera Display
Settings] to open a window like
the one shown here.

Select [Video Out terminal] or [Camera’s LCD monitor] and click
[OK].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See your Camera User Guide for information about connecting
the camera to a TV.
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Operating the Camera Shutter from a Computer (4/4)

Remote Shooting Default Settings

You can display the default settings for remote shooting by
clicking the [RemoteCapture Task] menu and selecting
[Preferences].

■ [File Settings] Tab

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you select [Computer only] in the [Save Images On] category,
you can record images when the memory card in the camera is
full and will not accept more images or when it is not present.

■ [Release Hotkey] Tab

Sets whether images are saved only to
the computer, or also to the camera’s
memory card.

Folder to which recorded images are saved
(Folder selected in Step 3 of “Remote Shooting Procedures.”)

Sets the root file name for saved images.
For example, if you type “Capture,” file
names are automatically assigned in
ascending order starting from
“Capture_00001.jpg”.
You can also change the number of
assigned digits and the starting number.

You can release the shutter using the
key specified here.
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Starting ImageBrowser
This chapter explains the methods for displaying images in
ImageBrowser.

Starting ImageBrowser

Double-click the [Canon ImageBrowser] icon on the desktop to
start ImageBrowser and open its Browser Window.

Closing ImageBrowser

Click the [ImageBrowser] menu and select [Quit ImageBrowser]
or click the red button in the Browser Window.

You can also start ImageBrowser by double-clicking
[ImageBrowser] in the Camera Browser Window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Depending on the selections you make during installation, the
Canon ImageBrowser icon may not appear on the desktop. In
this case, start ImageBrowser by double-clicking the
[Applications] folder, followed by the [Canon Utilities] and
[ImageBrowser] folders, and double-click the [ImageBrowser]
icon.
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[Favorite] and [All]

Two buttons, entitled [Favorite] and [All], display in the upper
portion of the Explorer Panel section.

If you select [Favorite], folders that have been already registered
as your favorites will display. You will find it convenient to register
a folder that you use regularly as a favorite.

If you select [All], all the disks that are connected to your
computer will display (along with their folders).

In this section, you will learn how to use the Explorer Panel Section to
choose a folder containing the images that you want to see.

Selecting Folders (1/2)

How to select a folder

Clicking a folder in the Explorer Panel section displays the
images it contains in the Browser Area. To show or show the
folder contents, click the or button beside the folder

Selected folder
Explorer Panel

Browser Area

Pre-Registered Folders

Connected Drives
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Selecting Folders (2/2)

Registering a Folder as a Favorite Folder

■ Favorites Selected
Click [Add] at the bottom of the Explorer Panel section, select a
folder in the window that opens and click [Select].

■ All Selected
After you open the folder in the Explorer Panel section that you
wish to register, click [Add to Favorites] at the bottom of the
Explorer Panel section.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• A star symbol displays on the folder icons that have been
registered as favorites ( ).

• You can also register folders as favorites by clicking the [File]
menu and using the [Favorites Folders] submenu.

Deregistering a Favorite Folder

Select [Favorite], then the folder you wish to deregister, and
click [Remove] at the bottom of the Explorer Panel section.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also deregister a Favorites folder by clicking the [File]
menu and using the [Favorites Folders] submenu.
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■ Preview Mode
Displays the images as thumbnails (tiny versions) at the bottom
of the Browser Area and the selected thumbnail and the
Information Panel (display image information) in the upper part.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also change the thumbnail size by clicking the [View]
menu and selecting the [Display] submenu, or [Enlarge] or
[Reduce].

Changing the Display Mode (1/2)
You can change the display mode in the Browser Window and Browser
Area for ease of use.

Three Display Modes

The three display modes for the Browser Area are the Preview
mode, List mode and TimeTunnel mode, which can be switched
by clicking the buttons at the top of the Browser Area.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also switch between display modes by clicking the
[View] menu and using the [View Mode] submenu.

• Folders display on the left of the Browser Area. Select either
[Favorite] or [All]. The images in the folder you click will display
in whichever mode you select.

Selected Thumbnail

Selected Image Information Panel

You can change the thumbnail size.
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■ List Mode
Uses the entire Browser Area to display image thumbnails (tiny
versions).

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also change the thumbnail size by clicking the [View]
menu and selecting the [Display] submenu, or [Enlarge] or
[Reduce].

■ TimeTunnel Mode
Displays image thumbnails (tiny versions) chronological order on
a concentric grid that looks like a time tunnel.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the Sorting Images by Date and Time-TimeTunnel in Chapter
6 for instructions for operating TimeTunnel and adjusting its
settings.

Changing the Display Mode (2/2)

You can change the thumbnail size.
Use this Control Panel to move the display.
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○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also switch between showing/hiding each panel by
clicking the [View] menu and using the [View Settings]
submenu.

Filtering Thumbnails by Star Ratings

The Star Rating is a three-level ranking that can be assigned to
images. You can limit the images displayed in the Browser
Window to only those assigned a Star Rating.

You use the Display Control Panel menu to display only star
rated images.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the Setting Star Ratings in Chapter 5 for the settings
procedures.

Changing the Browser Window Display (1/2)
This section explains how to switch between showing and
hiding each panel in the Browser Window and how to display
information other than file names by the thumbnails.

Switching between Showing/Hiding Panels

You can use the Display Control Panel to switch between
showing and hiding the Control Panel, Explorer Panel section
and Information Panel when the display mode is set to Preview
or List mode.

Information Panel

Explorer Panel Section Control Panel

Switches between
showing/hiding the
Explorer Panel section.

Switches between showing/hiding
the Information Panel.

Switches between
showing/hiding the
Control Panel.
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Changing the Browser Window Display (2/2)

Setting the Information Displayed with Thumbnails

You can set the image information that displays beneath thumbnails
when the display mode is set to the Preview or List mode.

Click the [View] menu, select the [View Settings] submenu and
place a check mark beside a display option.

Sorting Thumbnails

You can select the criteria for the display order when the
display mode is set to the Preview or List mode.

Click the [View] menu, select the [Sort] submenu and place a
check mark beside a criterion.

Place a check mark
beside a display option.

Example showing the
“File Name”,
“Shooting Date” and
“Shooting Time”
selected.

Switch between ascending and
descending order.

Place a check mark beside
the sorting criterion.
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This procedure involves opening the Viewer Window from the Browser
Window to open images.

Opening Images
○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also open an image by selecting it in the Browser Area
and clicking [View Image] in the Control Panel, or by clicking the
[View] menu and selecting [View Actual Image].How to open an image

Double-click the image that you want to open in the Browser
Area to open it in the Viewer Window. Opening several images

You can select multiple images by pressing and holding the
[shift] key or [ ] (command) key while you click on successive
images. You can also select a series of adjacent images by
pressing and holding the [option] and [shift] keys together
while clicking on the first and last images.

Once you have selected multiple images, you can open all of
them at once by clicking [View Image] in the Control Panel.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• The Display Control Panel menu is convenient to use if you
intend to select all the images or deselect images.

Double-click
the thumbnail
of the image
that you want
to see.

Viewer Window
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Using the Full Screen Display

You can display an image at the full screen size by clicking [Full
Screen] in the Viewer Window. To restore the standard display,
click the mouse or press any key on the keyboard.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also switch to the full screen display by double-clicking
the image display area in the Viewer Window.

This section explains how to use the Viewer Window.

Opening the Previous or Next Image

You can display the image ahead or behind the displayed image
by clicking [Back] or [Next] in the Viewer Window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you select multiple images and display them in the Viewer
Window, you can click Back or Next to move the selection
between images.

Changing the Display Magnification

You can change the image display magnification using the
menu beneath the images.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also change the display magnification by clicking the
[View] menu and selecting the [Display] submenu, or [Enlarge]
or [Reduce].

Using the Viewer Window (1/4)
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Using the Viewer Window (2/4)

Displaying Multiple Images

You can display two to four images at once in the Viewer
Window by using the [Number of Displays] menu.

When multiple images are displayed in the Viewer Window,
clicking the [Back] and [Next] buttons replaces all the images
with the next set of images ahead or behind.

Synchronizing Multiple Images

When multiple images are displayed in the Viewer Window,
clicking [Synchronize] sets the display magnification and
position on the image to the same for all images.

Currently selected image.

Example of a 4-Image Display
Synchronizes the
display
magnification
and display
position.
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Converting and Displaying RAW Images

When a RAW image is displayed in the Viewer Window, the
[Display Original Image] button displays beneath the image.

Using the Viewer Window (3/4)

Displaying the Autofocus Frame

When you click the [Show AF Frame] button, an autofocus
frame showing the focus position at the time of shooting will
appear.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• Please see the guide for the software bundled with your
camera to see whether your camera supports the display of
the autofocus frame.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also display the position of the autofocus frame by
clicking the [View] menu and selecting [Show AF Frame].

Click the [Display Original Image] button and [Yes] in the
confirmation dialog box. The converted image will display in
the Viewer Window.

Autofocus Frame



Table of
Contents

Chapter 1
What is

ImageBrowser?

Chapter 2
Downloading and

Printing Images

Chapter 3
What You Can Do with
a Camera Connected

Chapter 4
Viewing Images

Chapter 5
Organizing Images

Chapter 6
Using Supplementary

Features
Appendices Index

ImageBrowser Software User Guide 57 Back Next

Playing Movies

You can also play a movie in the Viewer Window.

Using the Viewer Window (4/4)

Closing the Viewer Window

Click to close the Viewer Window, or click the [File] menu
and select [Close].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the Editing Images in Chapter 6 for information on the
Viewer Window’s editing function.
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Selecting Images
This chapter explains the features in ImageBrowser for managing
images.

In this section we reintroduce the methods for selecting images in the
Browser Area as one of the basic image management procedures.

Selecting a Single Image

Click an image to select it. The background color of the
selected image(s) will change to blue.

Selecting All the Images

Select all the images in a folder at once by clicking [Selecting
Images] in the Control Panel in the Browser Window  and
selecting [Select All].
You can also click the [Edit] menu and choose [Select All].

Deselecting All Images

Deselect all the images at once by clicking [Selecting Images] in
the Control Panel in the Browser Window  and selecting
[Deselect All].
You can also deselect them by clicking the [Edit] menu and
selecting [Deselect All].

Selecting Multiple Images

To select multiple images, press and hold the [shift] key or [ ]
(command) key while you click on successive images. You can
also select a series of adjacent images by pressing and holding
the [option] and [shift] keys together while clicking on the first
and last images.
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Setting Star Ratings (1/2)
This section explains the procedures for setting Star Ratings used in
image searches and to display subsets of images.

What is a Star Rating?

You can assign one of three ratings [✩✩✩], [✩✩], [✩] to an
image. When a camera image is downloaded to the computer
it is assigned a two-star [✩✩] rating.

Setting the Star Rating

To set a rating for an image, set the display mode in the
Browser Area to Preview, select the image, and choose a rating
from the [Star Rating] menu in the Information Panel.

Other Settings Methods for Star Ratings

■ Menu Method
Select the image in the Browser Area, click the [Edit] menu and
select [Change Star Rating] in the submenu, followed by your
ratings choice.

■ File Information Dialog Box Method
Set the display mode to [List] or [TimeTunnel].
Select the image in the Browser Area and click the [File] menu
and select [Get Info]. In the File Information dialog box, set the
Star Rating in the list box.
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Setting Star Ratings (2/2)
■ Viewer Window Method

Display the image in the Viewer Window and set the Star
Rating in the list box.

■ Slide Show Method
While a slide show is in play, use the menu at the bottom of the
window to set the Star Rating for the displayed image.
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Assigning Keywords (1/2)
This section explains the procedures for assigning keywords to images
for searches.

Keywords

A keyword is information used to perform searches on images.
Select a keyword that matches the image content from the
keywords in categories such as People, Places, or Events. For
example, if you have an image from a family holiday to the
ocean, you might assign keywords such as Family in the People
category, or Beach in the Places category or Holiday in the
Events category.

Assigning Keywords

1. Set the Browser Area to the Preview mode and select
an image.

2. Click [View/Modify Keywords] in the information
display panel.

3. Place a check mark beside appropriate words in the
various categories, such as People, Places, Events or
Others, and click [OK].

To add a new keyword, type it in the box and
click [+].

Place a check mark beside
appropriate keywords.

The View/Modify Keywords window will display.
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Assigning Keywords (2/2)

Other Ways to Assign Keywords

■ Menu Method
Select an image in the Browser Area, click the [Edit] menu and
select the [Keyword] submenu, followed by [Settings].

■ File Information Dialog Box Method
Set the display mode to List or TimeTunnel. Select an image in
the Browser Area, click the [File] menu and select [Get Info]. In
the File Information dialog box, click [View/Modify Keywords]
and assign keywords.

Managing Keywords

1. Click the [Edit] menu and select the [Keyword]
submenu, followed by [Manage].
A window similar to the following will display.

2. Add, delete or restore keywords.

■ Add Keywords
Select a category from the list box, type a new keyword into
the text box at the bottom of the list and click [+].

■ Delete Keywords
Select a category from the list box, place a check mark beside
the keyword and click [Delete].

■ Restore Keyword List
This function restores the keyword list based on the keywords
assigned to images. This is convenient if you deleted a keyword
that was used in the past.
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Sorting Images (1/2)
You can sort selected images into folders by the shooting dates or by
Star Ratings.

Selecting a Sorting Method

1. Select the images to sort in the Browser Area.

2. Click the [File] menu and select the [Organize Image]
submenu, followed by [Sort Images].
The Sort Images dialog will appear.

3. Select the shooting date option or Star Rating option
and click [Next].

Sorting by Shooting Dates

1. Set the options and click [OK].
The program will start sorting the images.

Select the destination
folder.

Select the name assigned
to the folder created
during sorting.

Use this to add a prefix to
the folder name.

Sample of the name of
the actual folder that will
be created.

Select [Copy] to retain the file in its original location
or [Move] to shift it to the new location.
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Sorting Images (2/2)

Sorting by Star Ratings

1. Set the options and click [OK].
The program will start sorting the images.

Select the Star Ratings of the images that
will be copied (or moved).

Select [Copy] to retain the file in its original location or [Move]
to shift it to the new location.

Select the destination folder.
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Renaming Images (1/2)
This section describes how to rename images.

Renaming Images

1. Click the name of the image that you want to
rename.
After a moment you can type the new name.

2. Type the new name and press [return].
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Renaming Images (2/2)

Changing Multiple Image File Names

You can rename multiple image files at once.

1. Select the images you wish to rename in the Browser
Area.

2. Click the [File] menu and select the [Organize Image]
submenu, followed by [Rename].
The renaming settings
window will display.

3. Set the options in this
window and click [OK].
The image file names will
change.

Renaming Folders

1. In the Explorer Panel, click on the folder name.
After a moment, you can type the new name.

2. Type a new folder name and press the [return] key.

Place a check mark here if you wish a file
with the new name to be created
separately from the original file.

Select a name format.

Type the text in the “New Name” spot for
the name format selected above.

Set the Number of digits and the starting
number for the name format selected
above.

Sample of the name of the actual folder
that will be created.
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Searching Images (1/2)
You can search images using such criteria as Star Ratings, shooting
dates, keywords or comments.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• For information about Star Rating settings, see the Setting Star
Ratings and for information about keyword settings, see the
Assigning Keywords in this chapter.

1. Select a folder to search in the Explorer Panel section.

2. Click the [File] menu and select [Search].
The search criteria settings window will open.

3. Set the search criteria.
Place a check mark beside your chosen criterion and set its
individual settings.

Sets whether images
are searched
according to all the
parameters or just
one.

Clicking here allows
you to hide the
search parameters.

Set the search parameters here.



Table of
Contents

Chapter 1
What is

ImageBrowser?

Chapter 2
Downloading and

Printing Images

Chapter 3
What You Can Do with
a Camera Connected

Chapter 4
Viewing Images

Chapter 5
Organizing Images

Chapter 6
Using Supplementary

Features
Appendices Index

ImageBrowser Software User Guide 68 Back Next

4. Click [Search Now] when you finish setting the crite-
ria.
A list of images found by the search will display.

5. Check the search results and click [Finish].
To reset the search criteria, click [Back] and repeat steps 3-4.

This concludes the search.

When you click [OK] in the confirmation dialog, the “Search
Results” folder is created in the Explorer Panel section and
displays the images matching the search criteria.

Searching Images (2/2)

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can select, print or copy the images in the Search Results
folder to another.

• Images will remain registered in the Search Results folder until
you close ImageBrowser or perform another search.
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This section describes how to move and copy images between folders.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Moving or copying images in ImageBrowser affects the actual
location in which those images are stored on your computer.

• When you use the Finder to modify files or folders while
ImageBrowser is open, those changes might not be reflected in
the ImageBrowser window.  To remedy this, click [Refresh] on
the [View] menu.

Moving and Copying Images (1/2)

Moving or copying in the Explorer Panel Section

When you want to move an image, you first need to display it
in the Browser Area.  Then, drag that image to the destination
folder in the Explorer Panel Section.
When you want to copy an image, proceed as above, but press
and hold the [option] key before releasing the mouse button to
drop the image.

A Drag the image that you want to move.
B Drop it at the desired location.
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Moving and Copying Images (2/2)

Moving or copying images using two Browser Windows

You can display a second Browser Window by clicking [New
Browser Window] on the [View] menu.

You can move or copy images between folders by displaying
different folders in two Browser Windows, then dragging
images from one Browser Window to another.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• To copy an image, press and hold the [option] key before
releasing the mouse button to drop the image.

• Up to two Browser Windows can be open simultaneously.

Other Methods

■ Moving or Copying Multiple Images
You can move or copy multiple images at once. Select them by
pressing and holding the [shift] key or [ ] (command) key, or
the [option] and [shift] key together while you click on
successive images and then drag and drop them in this state on
the destination.

■ Moving or Copying Folders
You can move or copy folders one at a time by dragging them
in the Explorer Panel section on top of another folder and
dropping them.

Duplicating Images

To duplicate an image (copy the same image file within a single
Browser Window), select the image in the Browser Area, click
the [File] menu and select [Duplicate].

The First Browser Window
The Second
Browser Window
(Display a different
folder)

B Drop it at the desired
location.

A Drag the image that you
want to move.
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Deleting Images
This section explains how to delete images and folders (send them to
the Trash).

How to delete an image

1. Select an image in the Browser Area to delete.

2. Click the [Send to Trash] button in the Control Panel.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you mistakenly delete an image, retrieve it by double-clicking
the Trash in the dock to open its window and dragging and
dropping the file onto its original folder (in the Finder window
not in the Explorer Panel section).

Deleting Folders

1. Select the folder in the Explorer Panel section.

2. Click the [Send to Trash] button in the Control Panel.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• When you delete a folder, all its images and subfolders are
deleted too.

Other Methods

■ Sending Multiple Images to the Trash
You can send multiple images at once to the Trash. Select them
by pressing and holding the [shift] key or [ ] (command) key,
or the [option] and [shift] key together while you click on
successive images and then click [Send to Trash].

■ Using the Menu to Send Images to the Trash
Send images to the Trash by selecting them, clicking the [File]
menu and selecting [Send to Trash].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• To completely delete the images or folders from the disk, after
these procedures click the [Finder] menu and select [Empty
Trash].

Select an image to delete.

Click here.
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This section describes how to rotate images to the desired orientation.
This is useful for images taken by holding the camera vertically.

Rotating Images
○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• [90 degrees right] is a clockwise rotation and [90 degrees left] is a
counterclockwise rotation.

• There are two settings for rotating images. The default setting
rotates the original image.

• You can also set it to display the image in both the original and
rotated positions. Click the [ImageBrowser] menu, select
[Preferences] and [Processing When Rotating], and click to place
a check mark beside [Retain original when rotating JPEG
images].

• When you rotate an image other than a JPEG, only the rotated
image displays.  The original image file is overwritten.

More ways of rotating images

■ Rotating multiple images
You can rotate multiple images at once. Select them by pressing
and holding the [shift] key or [ ] (command) key, or the
[option] and [shift] key together while you click on successive
images and then perform the rotation procedure.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• When you rotate an image in ImageBrowser, the actual image
file on the disk is over-written with the rotated image.

How to rotate an image

1. Select the image.

2. Click the [Edit] menu and select the [Rotate]
submenu, followed by your rotation option.
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You can click images and look at the various shooting information
about them.

Viewing Image Information
○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• When an image taken by the camera is modified and saved by
another program, information about the camera settings might
be lost.

• If you select multiple images and display the File Information
dialog box, clicking [Back] and [Next] switches between the
information for the images in the selection.

How to view image information

1. Set the display mode to List or TimeTunnel, and select
an image in the Browser Area.

2. Click the [File] menu, and select [Get Info].
File Information dialog box will appear.

The File Information dialog box
contains such information as the
camera model, the date the image
was shot, and the camera settings
at the time of shooting.

Hides the detailed information display at the right.

You can open or close the details for each
category by clicking the beside it.

You can rename files.

You can play sounds if they are attached
to images.

Placing a check mark here prevents the
image from being overwritten or deleted.

You can view the shooting information for the
image next or previous to the displayed image.

Set a Star Rating.

Input a comment.

Set a keyword.

Histogram

Shooting information shown here will
vary according to the camera model and
image shooting settings.
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This section describes how to create folders within disks or other folders.

Creating Folders

How to create a folder

1. In the Explorer Panel Section, click the disk or folder
in which you wish to create the new folder

2. On the [File] menu, click [New Folder].
A new folder called [Untitled Folder] will be created.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the Renaming Images (2/2) for the procedures for renaming
folders.

• See the Deleting Images for the procedures for deleting folders.
• When you create a new folder in ImageBrowser, a new folder of

the same name appears in the Finder.

New Folder
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This chapter explains the methods for handling images managed by
ImageBrowser.

This section explains the procedures for editing images displayed in the
Viewer Window.

Editing Images (1/4)
■ Trimming

You can extract part of an image, leaving out parts that you
don’t need.

■ Adjust Color
You can significantly alter the effect of an image by adjusting
the chroma, luminance and lightness of the RGB (red, green,
blue) channels.

■ Editing with Other Software
See the Editing Images with Other Software.

■ Save
After you have modified an image, you can save it under a
different name with this function.

Detailed explanations of these procedures start on the next
page.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• RAW images and movies cannot be edited in the Viewer
Window.

About the Editing Features

Using ImageBrowser, you can perform the following editing
operations.
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Editing Images (2/4)

Trimming

Use this to delete unnecessary portions of the image and leave
only the necessary portions.

1. Click [Edit] in the Viewer Window and select
[Trimming].
The Trimming Dialog Box will appear.

2. Position the mouse pointer over the image and drag
it to select the trimming area.

3. Click [Trimming].
The specified area is trimmed.

4. Check the trimmed image and click [Finish].
This completes the trimming procedure.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also start the trimming procedure by clicking the [Edit]
menu and selecting the [Edit Still Image], followed by
[Trimming].

Drag to specify the trimming area.

Click this button.

You can also specify the trimming
area with numbers.

You can change the
display magnification.

Use this to reset the specified area.

You can adjust the trimming area by
dragging the corners or center points
of the sides.
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Editing Images (3/4)

Adjusting Color

This function adjusts the chroma, luminance and lightness of
the RGB channels.

1. Click [Edit] in the Viewer Window and select [Adjust
Color].
The Color Adjustment Dialog will appear.

2. Use the sliders to adjust the color attributes and then
click [Finish].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also start the color adjustment procedure by clicking
the [Edit] menu and selecting the [Edit Still Images] submenu,
followed by [Adjust Color].

RGB Adjustment Dialog Color Adjustment Dialog

This button switches between
adjustment dialogs.

You can use this button to compare the pre-correction
image and the post-correction image by placing a check
mark here.

Clicking [Undo] reverses the action taken immediately prior.
Clicking [Redo] restores the action cancelled by clicking Undo.
Clicking [Restore] restores the image to the state before the adjustments.
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Editing Images (4/4)

Saving images

Save the edited image under a different name.

1. After you modify an image, click [Save].
The file save dialog box will appear.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you do not save the image after editing and close its window,
a confirmation dialog will display to confirm whether or not you
wish to save it.

To save the changes, click [Save]. In the save dialog box, type a
name and specify the image type that you want to use. Then,
click [Save].
If you do not want to save the changes, click [Don’t Save].

• You can also save the image by clicking the [File] menu and
selecting [Save] or [Save As].

• Exif JPEG is an image type that adds information such as
shooting data to a JPEG image. This data can be handled in the
same fashion as conventional JPEG images.

To overwrite the original with the edited image, save the new
file with the original file name in the file save dialog box.

2. Type a file name, specify the image type and click
[Save].
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This section explains how to start other image editing programs to edit
an image selected in ImageBrowser.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you installed the image editing program included with your
product (contained on a CD-ROM other than the Solution Disk),
it should automatically be registered in the ImageBrowser menu.

• To register other programs, click the [ImageBrowser] menu and
select [Preferences] and [Browser Window], and add the
program to the [Register Application] category.

Editing Images with Other Programs

How to start other image editing programs

1. Click [Edit] in the Viewer Window, select [Edit with
Other Application] and select an editing program
from the submenu.

The image editing program starts and displays the selected
image.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also start another program by clicking the [Edit] menu
and selecting it from the [Start Application] submenu.

Select your application from this
submenu (program names vary
according to the camera model).
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This section explains how to create email with image or movie
attachments.

Creating Images for E-mail (1/2)
4. Click [Next].

The Create Image for Email dialog box appears. (However, if you
selected the “Send without changing the file size” option, the
Send Email dialog box appears and you can proceed to step 7.)

5. Specify the reduction ratio and the image quality.

How to send an image by e-mail

1. In the Browser Area, select the image that you want
to send.
You can also select several images.

2. Click [Internet] in the Control Panel and select [Create
Image for Email].

3. Specify the compression method that you want to
apply to the image.

Use this option when
you do not want to
reduce the size of the
image.

Use this option when
you want to reduce
the size of the image.

Specify the reduction ratio relative to the original size of the image.

Specify the image quality.
(The lower the quality, the rougher the
image becomes, but the size of the file
also becomes smaller.)

Use it to check the file size when you actually compress the image.
(The file size appears in the Total Size After Compression category.)

Confirm the total size
of the file for
transmission here.

Click here to preview how the image will appear after.

Set the image quality and play
time here to send a movie.
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7. Save the image and select whether you want to start
your e-mail program.

Creating Images for E-mail (2/2)

8. Click [Finish].
• If this is the first time you send an image in e-mail, the [Email

Images] folder appears in the Explorer Panel Section, and the
image is saved in that folder. If the [Email Images] folder
already exists, the image is saved in that folder.

• When you click [Finish], your e-mail program starts
automatically if you have selected “Start email application
after closing” in Step 7. Please note that some e-mail
programs may not support auto startup.

• You can send the image you just created by opening a new e-
mail and attaching the image to the e-mail message.

• With e-mail programs, you can attach images to e-mail
messages simply by dragging them from the Browser Area to
the new message window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Changing the Email Program that Starts Automatically
Mac OS X v10.1/10.2
Open [System Preferences] and select [Internet]. Use the [Email]
tab to select the program.
Mac OS X v10.3
Open the [Applications] folder on the startup disk and double-
click [Mail] within it to start the Mail program. Click the [Mail]
menu and select [Preferences]. Use the [General] tab to select
the program.

• In Mac OS X, open the following folders to find the folder
containing e-mail images. On the startup disk open [Users],
[your user log-in name], [Library], [Preferences],
[ImageBrowserUserData] and [Mail].

6. Click [Next].
The last window appears.

A warning message displays
when the file size is large.

Click here to check an
image after changing it.

Save the image and place a checkmark here
if you want to start your e-mail program.
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Exporting Images (1/3)
This section explains how to change the size, resolution or data type of
a selected image and write it to a new file, and to export the shooting
information to a text file.

Exporting Images

1. Select the image(s) in the Browser Area.
You can export a multiple selection of images except when the
Export an Image as Wallpaper option is selected.

2. Click the [File] menu and select [Export Images].
A dialog for selecting the export options will open.

3. Select an export option and click [Next].

4. Set the export settings.
The procedures from this point onward vary according to the
export format.

Export Options

The following types of image export options are available.

■ Edit and Save Image
You can change the data type or size and the file name and
save it. Select one of four data types: JPEG, PICT, TIFF or BMP.
You can also add identifying characters to the start of the file
name.

■ Export Shooting Properties
You can select the necessary data from the detailed shooting
information and export it to a tab-delimited text file.

■ Export as a Screensaver
You can export a selected image as a screen saver file.

■ Export an Image as Wallpaper
You can export a selected image as a wallpaper file.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Only the Export Image Shooting Properties option can be used
with movie files and RAW images.
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Exporting Images (2/3)

Editing and Saving Images

Click [Finish] after specifying the settings.

Exporting Shooting Properties

Click [Finish] after specifying the settings.

Changes the
image size.

Changes the
image type.

Changes the
image file name.

You can confirm the
post-conversion image.

Changes the
destination folder.

Destination Folder

Calculates the post-
conversion file size.

Place check marks beside the export
categories you want.

You can insert or remove
all check marks at once.

Changes the destination
folder.

You can input a file name.

Destination Folder
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Exporting Images (3/3)

Exporting as a Screen Saver

Click [Finish] after specifying the settings.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Use the Mac OS X System Properties window to select and
configure a screen saver.

Exporting an Image as Wallpaper

Click [Finish] after specifying the settings.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Use the Mac OS X System Properties window to select and
configure wallpaper (desktop images).

Destination Folder

Input a screen saver name. Selects a display method for the image.
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This section describes how to use slide shows that display multiple
selections of images in sequence at full screen size.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• RAW images and movies cannot be shown in slide shows.

Running Slide Shows (1/3)

Select the “Auto Play” option if you want
the slide show to proceed automatically
and go to the next slide after a
predetermined number of seconds.
Select the “Control with Mouse or
keypad” option if you want to control
the progress of the slide show manually.

Select the transition effect to be used
when moving from one slide to another.
(When you click an effect, you can get a
preview of how the effect looks in the
area to the right.)

Select this option if you want to continue
running the slide show when it ends.

Place a check here if you do not wish the
buttons to show while a slide show is in
progress.

Setting up a slide show

First, you need to specify how to run the slide show.

1. Click the [View] menu and select
[Slide Show Options].

2. Set the display options and click
[OK].
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Running Slide Shows (2/3)

How to run a slide show

1. Select the images for the slide show in the Browser
Area.

2. Click [SlideShow] in the Control Panel.
Slide show will start.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○
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• To show all of the images in a folder in a slide show, it is
convenient to click the [Selecting Images] menu in the Display
Control Panel and select [Select All].

• You can also start a slide show by clicking the [View] menu and
selecting [Slide Show].

Slide Show Control Panel

While running a slide show, you can use the control buttons at
the bottom of the window to control the show.

Image Selection Button
Click this button during a slide show to select/deselect images (a
check mark on the button indicates a selected image). After the
slide show finishes, the deselected images are no longer selected in
the Browser Window. You can also use this function to place a check
mark on needed images while they are displayed in the slide show.
This is useful when you wish to move selected images (images with
a check mark) in the Browser Area to a different folder.

Stop slide show

Print Settings Button
Click this button during a slide show when
you see an image you would like to print (a
check mark appears beside the button to
indicate marked images). After the slide
show finishes, a dialog for printing the
marked photos will automatically appear.

Go to first image Advance to last image

Back one image Next image

Pause

Star Ratings Button
You can set the Star
Rating for an image
while it is being
displayed in a slide
show.
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Running Slide Shows (3/3)
If you selected “Control with Mouse or keypad” in the Slide Show
Options dialog box, you can control the slide show as follows:

■ To move to the next image
Press the [return] or [ ] key.
Click the image.*

■ To return to the previous image
Press the [ ] key.
Hold the [shift] key and click the image.*

■ To end the show
Press the [esc] key.
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• The operations marked with an asterisk can only be used when
[Hides buttons] has been selected in the Slide Show Options
dialog. (The mouse actions are disabled when the buttons are
displayed.)

If you selected Hides Buttons in the Slide Show Options
window, you can display the control menu while a show is in
progress by pressing and holding the [control] key while clicking
with the mouse. You can control the slide show with this menu.
(This procedure can also be used if you selected Auto Play.)
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You can add sounds to your images and play them later.

Adding Sounds to Images (1/2)
4. To stop recording, click [Save].

The sound is added to the image.
The following mark appears when an image is accompanied by
sound.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You use the Mac OS X recording function to record
ImageBrowser sounds. Prepare the microphone if one is
provided with your computer, and confirm that the settings are
correct for recording by opening the [System Preferences] dialog
box and selecting [Sound].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• You cannot add sound files to movies.

How to add a sound to an image

1. Select an image in the Browser Area.

2. Click the [File] menu and select the [Sound] submenu,
followed by [Record].
The following dialog box appears.

3. When you click , the [Save] button becomes
enabled and recording starts.

This mark indicates an image with sound.
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Adding Sounds to Images (2/2)
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• You can also play sounds by clicking in the Information
Panel when the display mode is set to Preview or in the File
Information dialog box.

• To delete a recorded sound, select the image to which it is
attached, click the [File] menu and select the [Sound] submenu,
followed by [Send to Trash].

• You can record a new sound by selecting an image that has a
sound attached already, clicking the [Sound] menu and selecting
[Record].

• When you add a sound to an image, the sound file is created in
the same folder as the image file as an AIFF format file with the
[.AIF] file name extension.

How to play sound added to an image

1. Select an image with a sound attached.

2. Click the [File] menu and select the [Sound] submenu,
followed by [Play].
Sound will play.

You can control playback by clicking [Pause] or [Stop] on the
[Sound] menu.
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This section explains the procedures for printing.

Printing Images (1/8)

Displaying the print layout

1. Select an image in the Browser Area.

2. Click [Print] in the Control Panel and select [Layout
Printing] from the displayed menu.
The Layout Options dialog and Print window will open.

The selected images will automatically be laid out in the Print
window. You can select a layout option in the Layout Options
dialog.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• When the Print window is open, the shooting date and file
name appear as captions under the image when the respective
options have check marks in the Preferences dialog. Click the
[ImageBrowser] menu and select [Preferences], and in the [Print]
category place a check mark in the [Shooting Date] and/or [File
Name] options.

Print Window

Layout Options Dialog

Select images. Click here.



Table of
Contents

Chapter 1
What is

ImageBrowser?

Chapter 2
Downloading and

Printing Images

Chapter 3
What You Can Do with
a Camera Connected

Chapter 4
Viewing Images

Chapter 5
Organizing Images

Chapter 6
Using Supplementary

Features
Appendices Index

ImageBrowser Software User Guide 91 Back Next

Printing Images (2/8)

Selecting a layout

1. Select a layout type from among the following, and
click [Next].
Layout options will vary according to your printer model.

■ Custom layout printing
Allows you to specify the size and location of the images freely.

■ Index printing
Allows you to select between large, medium and small
thumbnails to print the index.

■ Fixed photo size printing
Allows you to squeeze images together to fit the specified
paper size. After printing, you can obtain photo-like prints by
separating the images with a cutter.

■ Tiled photo printing
Allows you to have the program lay out and print the specified
number of images per page with no gaps between images on
the page.

A print preview displays on the
right after you select a layout.
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Printing Images (3/8)
2. In the following dialog, select more detailed settings.

The available settings will vary with the layout option selected.

3. When you finish adjusting the settings, click [OK].
The Layout Options dialog closes and you can now change the
layout and print settings in the Print window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you do not want the Layout Options dialog to appear while
the Print window is open, remove the check mark beside the
[Display this dialog when the Printing window displays] option.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• To open the Layout Options dialog again, click the (LAYOUT
OPTIONS) button in the Print window.

Adding Images

You can add images by dragging them from the Browser Area
and dropping them into the Print window.

Deleting Images

You can clear images from the Print window by selecting them,
clicking the [Edit] menu and selecting [Clear].

Set settings here (the
available settings will
vary with the layout
option selected).

Click here.
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Printing Images (4/8)

Moving or changing the size of an image

When [Custom layout printing] is selected in the [LAYOUT
OPTIONS] dialog, you can move or change the size of an image.

Reorganizing and rotating images,
and specifying the number of images per page

When [Custom layout printing] is selected in the [LAYOUT
OPTIONS] dialog, you can use the following functions.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also select a rotation angle on the [Rotate] submenu on
the [Edit] menu.

Drag the image that
you want to move.

Drag any side of the
frame of the image
to change its size.

Specify the number of images that you want
to see on each page.

Click to reorganize
the images
according to their
file size.

Click here to change the
orientation of an image.
Select an image, click the
button and click a rotation
angle on the menu.
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Typing a caption

You can type captions for individual images. Select an image
and on the [Edit] menu, click [Edit Caption]. The Edit Caption
window appears. Type your caption and specify the font and its
size, as well as any styles that you want. Click [OK].

The location of the caption differs depending on what kind of
layout you have selected.

Printing Images (5/8)

Font (typeface) Font Size Text Alignment

Font Style Tracking Text Color

Custom Layout Example

Fixed Photo Size Example
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Printing Images (6/8)

Typing text

You can type text anywhere you want in the layout.
First, make sure that noting is selected and on the [Edit] menu,
click [Add Text]. A window where you can type text appears.
Type your text and specify the font and its size, as well as any
styles that you want. Click [OK].

The text appears in the center of the page.

Text surrounded by a frame is called a “text box.” You can
control text boxes as follows:

■ Moving text boxes
You can move text boxes by dragging them.

■ Changing the size of text boxes
You can change the size of a text box by dragging its left or right
edge. The number of lines in the text box changes automatically
according to its size.

■ Editing text boxes
First select a text box and on the [Edit] menu, click [Edit Text]. A
window where you can edit your text appears. Edit your text.
Another way to open this window is to double-click the text box.
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Printing Images (7/8)

Typing a header

You can type a page header.
First, make sure that noting is selected and on the [Edit] menu,
click [Edit Header]. The Edit Header window appears. Type your
text and specify the font and its size, as well as any styles that
you want. Click [OK].

The header appears at the top of the page.

Duplicating images

After selecting an image, click the [Edit] menu and select [Copy
Image] to display the copy dialog. Specify the number of copies
in this dialog and click [OK] to create only the specified number
of copies. (This cannot be used for Index printing.)

Clipping images

You can clip part of an image.
After selecting an image, click the [Edit] menu and select
[Clipping]. When the image appears, drag to specify the area
you are clipping out and click .

Clipping area
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Printing Images (8/8)

Initiating Printing

Once you have finished making all the adjustments you want in
the Print window, click  (Print).

The Print dialog will open. Confirm the settings and click [Print]
to start printing.

Printing for Better Results

ImageBrowser supports the Exif 2.2 (nicknamed Exif Print)
standard. This feature can generate better print results because
it automatically corrects images.

To use this feature, click the [ImageBrowser] menu and select
[Preferences] followed by [Print] in the list box. Set the Exif 2.2
settings in the [Image Correction Settings] category. Then use the
procedures in Printing Images 1/8 to print the image. See the Print
Dialog section of the Customizing Preferences (3/3) topic in the
Appendices for information about Exif 2.2 settings.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Images captured by cameras that support the Exif 2.2 standard
have the shooting settings data, such as the shooting conditions
and shooting mode, embedded in them. The Exif Print function
uses this data to more accurately reflect the conditions at the
time of shooting when it corrects the image.

• The image correction settings apply to all of the images printed
from ImageBrowser.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• It may take relatively long to print if there are many images or
the images are large.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can save the layout you created by clicking the [File] menu
and selecting [Save].

• You can open the Index printing settings window by clicking
[Print] in the Control Panel in the Browser Window and selecting
[Index printing] from the displayed menu. The index will print
out immediately after you set the thumbnail and paper size
settings and click [Start printing].

• You can also start printing by clicking the [File] menu, selecting
[Print] and choosing [Layout printing] or [Index printing] from
the submenu.

Click here.
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This function prints images, such as panoramic images created with
PhotoStitch, over several pages. You can paste the printed pages
together after printing to create one large print.

Printing Images over Multiple Pages
3. Adjust the print settings in the dialog box illustrated

below and click [Print].

Printing starts.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you are going to change the print size, you must make the
change before you print over multiple pages. Open the print
resolution settings window by clicking the [File] menu and
selecting the [Print] submenu, followed by [Multiple Page Print
Options].
The smaller you make the resolution, the larger the image is
printed. Similarly, the larger you make the print resolution, the
smaller the image is printed.

Multiple page printing

1. Select an image in the Browser Area for printing.

2. Click the [File] menu and select the [Print] submenu,
followed by [Multiple Page Print].

Sets the overlap for binding.Position setting
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This section describes how to use TimeTunnel to sort images by date
and time, like arranging images in a time tunnel.

Sorting Images by Date and Time - TimeTunnel (1/2)

Displaying images in TimeTunnel

Select [View Mode], followed by [TimeTunnel] to perform the
following operations in TimeTunnel display.

Point at an image
and wait a moment.
The information
about the image is
displayed.

The date/time at which the images were
shot appears on the red line. You can
change this date/time by double-clicking
it on the display. A window similar to the
one below appears. Specify the new
date/time.

Double-click a thumbnail to
display it in another window. Control Panel

Drag this bar up or down to
shift the tunnel display.

Click to display the control
panel menu (the menu is
explained on the next page).

If you select “Find and Show Item”
and no images with that date are
found, the closest match to the date
is displayed instead.
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Sorting Images by Date and Time - TimeTunnel (2/2)

Using the Control Panel menu

The Control Panel menu allows you to control TimeTunnel.

Using the Tool Panel

To display the following tool panel, click [Display Tool Panel] on
the Control Panel menu.

Adjusting settings from the Display menu

On the [View] menu, you can also select the [View Settings]
submenu to adjust the settings.

Click to display the tool panel.

Enables or disables [Auto Cruise].
When [Auto Cruise] is active, the time
movement continues even after you
have moved and released the bar.

Click to play a sound attached to a
selected image.

Select this option to make the
TimeTunnel rings octagonal.

Allows you to change the
number of TimeTunnel rings.

Allows you to specify the date for the
images displayed.

Select this option to make the
TimeTunnel look curved.

Click the [Change Viewpoint] menu and
select [Mouse Click Point] to have the tunnel
end move to the point where you click.
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Sound files recorded with the camera's Sound Recorder feature can be
downloaded like regular image files to the computer. The sound file
symbol will appear on the thumbnails in the Browser Area.

Playing Sound Files

Sound File Symbol

You can replay a sound file by selecting it, clicking the [File]
menu and the [Sound] submenu, and selecting [Play]. During
replay, you can control the playback by clicking the [Sound]
menu and selecting [Pause] or [Stop].

In addition, you can replay a sound file by double-clicking its
thumbnail to start QuickTime Player.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also replay a sound file by clicking the button that
appears in the information display panel when the display mode
is set to Preview or that appears in the file information window.
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ImageBrowser supports movies.

You can download movie files and display them in the Browser
Area just like ordinary images.
The movie thumbnail and movie icon will show in the Browser
Area. You can play the movie displayed at the larger size by
clicking the controller beneath it.

Playing Movies
The Viewer Window will open and display the movie if you
double-click the thumbnail. You can also play the movie in the
Viewer Window.

Movie mark

Use this button to play the movie.

Use this button to play the movie.
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Editing Movies (1/3)
You can create movies by adding various effects: linking movies and still
images that have been downloaded to a computer, superimposing titles
and other text, and adding background music.

Editing Movies

1. Select a file (movie or still image) to edit in the
Browser Area.
You can select multiple movies or still images.

2. Click the [Edit] menu and select [Movie Edit].

3. Edit the movie by following the steps displayed on the
tabs in the window’s midsection, then finish by saving it.
The features and procedures for each step are explained on the
following pages.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can set the default preferences for movie edits by clicking
the [MovieEdit Task] menu and selecting [Preferences].

Follow these steps to
proceed, switching between
tabs as appropriate.

Guidance Click this button for detailed help
with operating procedures.

You can change thumbnail sizes
in the storyboard area.

Transition Box
Displays the icon of the transition
effect used to link adjacent images.

Storyboard Area
Displays thumbnails of the selected images.
Links images in order from left to right.

Movie Symbol
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Features of the [1. Arrange] Window Features of the [2. Effect] Window

Editing Movies (2/3)

Plays the entire movie
being edited.

Moves the selected image one
position to the left or right.

Adds images
Displays the properties of the
selected image.

You can set the playback range (start and stop points)
for a movie by selecting it and clicking this button.

You can set the play duration of a still image by
selecting it and clicking this button.

Removes the selected movie
from the storyboard.

Superimposes titles and other text on the image selected in the
storyboard area.
You can set the font, display duration, display position and scrolling
attributes of the text.

You can change the movie or still image selected in
the storyboard area into a sepia or monochrome
version, or add noise for a film simulation.

You can set the transition effect between
images by selecting the transition effect
box in the storyboard area and clicking
this button.

Rotates the
selected image.

Magnifies part of the
selected image.
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Features of the [3. Audio] Window

Editing Movies (3/3)

You can link MP3, AIFF and WAV format audio files as background music
or sound effects.
When you link a sound file using this procedure, a bar appears under the
thumbnail in the storyboard area indicating the duration of the audio file.

You can adjust the volume or set the fade-in or fade-out
effect for a movie or its linked audio file by selecting the
movie or its linked audio file and clicking this button.

Proceeds to a window for setting
the file name and destination.

You can set the options
for a movie file.

Select this to set the movie type and select [Motion-JPEG
AVI] or [QuickTime Movie] from the list immediately below.

Select this for the most commonly used settings for saving
(the [Advanced] button is disabled when this is selected).

Features of the [4. Save] Window

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Sound files recorded with the camera's Sound Recorder feature
can also be linked as background music or sound effects.
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If your camera supports RAW images you can handle higher quality
images.
However, since they are a special type of image, they cannot be opened
by many image editing programs. It is first necessary to convert them
into standard image files.
This section explains conversion procedures.

Converting RAW Images (1/5)

Converting RAW Images

1. Select a RAW image in the Browser Area.

2. Click the [File] menu and select [RAW Image Processing].
When the window showing the procedures for converting and
adjusting RAW images appears, click [OK].

As shown below and on the following pages, the main
window, navigator window and Image Quality Adjustment
Window will display.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If the navigator window does not appear, click the [View] menu
and select [Show Navigator].

■ Main Window
The conversion is conducted in this window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• See your Camera User Guide to check whether your camera
supports RAW images or not.

• Depending upon your camera model, a different program
than the one introduced here may start when you convert
RAW images. If that occurs, refer to the manual for the
software supplied with your camera.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• RAW images are extremely high-quality images that are not
subject to any deterioration due to compression processing.

Thumbnail

Check Mark

You can use these
buttons to switch
between images and
display modes and set
various conversion
settings, such as the
image rotation.

Preview
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■ Navigator Window

■ Image Quality Adjustment Window
You can adjust the brightness,
contrast and coloration of a RAW
image as it is converted. See the
Features of the Image Quality
Adjustment Window on the
following page for details.

3. Adjust the image quality as required in the Image
Quality Adjustment Window.

4. Click the [2. Save] tab in the main window, set the
image type and save destination, and then click
[Save].

Converting RAW Images (2/5)

You can change the area of a
preview image that is zoomed
in the main window by clicking
this red  mark and dragging it.

Selects images that will be saved with the
same settings (All images, or images
marked with a check in the main window).

Sets the image type,
compression ratio,
and resolution.

Sets the destination
folder for the
image file.
You can change the
image file name.

An ICC Profile is color matching data that heightens color reproduction. You can
embed it in the file if you wish. (Please refer to the user guide for the software
bundled with your camera to see whether your camera supports this function.)

5. Click the [3. Exit] tab and click [OK].
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Features of the Image Quality Adjustment Window

Converting RAW Images (3/5)

The adjustable categories may vary according
to your camera model.

Adjusts the white balance
by the light source or color
temperature, etc.

Adjusts the exposure
compensation, photo
effect, contrast, saturation
and sharpness.

With a check mark here, settings changes in this
window are immediately reflected in the image.

Restores all adjustments to
the initial shooting settings.

Applies the settings to
the displayed image.

Selects preset color schemes or
My Color custom color schemes
(see next page for explanation).

Scrolling Tab Titles
Click the arrowhead to display the other tab titles. Click
a tab title to change tabs and access the other settings.

Tone Curve Tab
You can adjust the RGB
channel settings together
or individually.

Advanced Adjustments Tab
You can set the settings for
noise reduction processing and
the output color.
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Registering Custom Color Schemes (My Color)

If you register a custom color scheme as a “My Color” scheme,
you can apply this scheme easily to additional images when you
convert RAW images.

2. When the Create My Color window displays, click
[Next].

Converting RAW Images (4/5)

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• To register a “My Color” scheme, two images are required: the
pre-adjustment image and the post-adjustment image. Use
ImageBrowser’s image editing functions to prepare the two
images before proceeding. Save the two images as BMP, TIFF or
JPEG images.
• My Color schemes cannot be used with an EOS Digital

Camera.

1. Click the [Edit] menu, select [My Colors] and select
[Create and Add My Color] from the next menu.

3. Click [Select] beside the original image, select the pre-
adjustment image (original image) and click [Next].
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Converting RAW Images (5/5)
4. Click [Select] beside the target image, select the post-

adjustment image (target image that you have
modified with an image editing program), and click
[Create].

5. Check the [Preview My Color Applied to the image]
and click [Next].

6. Type a name or comment and click [Finish].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can apply the registered My Color scheme to additional
RAW images when you convert them by selecting it from the
[Photo Effect] menu in the Image Quality Adjustment Window.

The program will calculate the differences between the original
and target images, apply those corrections to the original image
and display the results as the [Preview My Color Applied to the
image].



Table of
Contents

Chapter 1
What is

ImageBrowser?

Chapter 2
Downloading and

Printing Images

Chapter 3
What You Can Do with
a Camera Connected

Chapter 4
Viewing Images

Chapter 5
Organizing Images

Chapter 6
Using Supplementary

Features
Appendices Index

ImageBrowser Software User Guide 111 Back Next

If you have several images of the same scene with only a slight
difference, you can use PhotoStitch to connect the images
together to make a panoramic image. This section describes
how to use this program to stitch images.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• For detailed information on how to use PhotoStitch, refer to the
PhotoStitch Help (accessible from the [Help] menu).

• You can make it easier to stitch images together by using the
camera’s Stitch Assist mode to shoot them.

Stitching Panoramic Images - PhotoStitch

2. On the [Edit] menu, click [PhotoStitch].
Photostitch will start.

3. Follow the instructions on the upper part of the
PhotoStitch window.

Opening PhotoStitch

1. In the Browser Area, select the images that you want
to stitch together.

Perform stitching.

Decide the order
in which the
images should be
stitched.

Save the image.
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The following is a list of image types supported by ImageBrowser.

Supported Image Types
■ TIFF

This is a relatively popular image type. It is widely supported by
non-Macintosh programs (such as Windows).

■ Windows Bitmap
This image type comes standard with Windows. Most Windows
programs support it.

■ QuickTime/AVI
These are movies, which display as movie marks in the Browser
Area of ImageBrowser.

Readable data types

ImageBrowser can read the following image types.

■ JPEG
Most cameras use this image type. It compresses at very high
ratios, taking advantage of the characteristics of the human
eye. However, because it is an irreversible compression method
(part of the data is lost during compression), if you process and
save an image repeatedly using this method, the image may
become rougher.
Exif JPEG is an image type that adds information such as
shooting data to a JPEG image.

■ RAW
This is a proprietary image type provided by Canon. It allows
the output of the image pixels from a digital camera without
any deterioration in the quality of the image. Some cameras
might not support this image type.

■ PICT
This is the standard image type for Macintosh. This image type
is supported by most Macintosh software.
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You can simplify many ImageBrowser procedures by changing the
Preference settings. This section explains the main features that can be
adjusted in the Preferences dialog.

Customizing Preferences (1/3)

Browser Window Dialog

Opening the Preferences Dialog

Use the following procedures to open the Preferences dialog.

Click the [ImageBrowser] menu and select [Preferences] to
display the Preferences dialog. You can use this dialog to switch
between the various categories to change settings.

Allows you to set the background
color of the Preview window.

Allows you to set the color of
each area in the Browser Area.

Specifies the program(s) displayed on the [Start
Application] submenu on the [Edit] menu. You can
add programs using the [Add] button on the right.

If you select this, when you display
images in ImageBrowser, a customized
icon is automatically attached to them.

Change the category here.
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Customizing Preferences (2/3)

Thumbnail Cache Dialog

When you select a folder from a peripheral, such as a CD-ROM
or CD-R, in the Explorer Panel Section, ImageBrowser creates a
file in a predetermined folder for the thumbnail displayed in the
Browser Area.
However, when viewing a CD-ROM or a CD-R containing a
large number of files, the number of thumbnails also increases,
resulting in less free hard disk space on your computer.  In this
case, you can use this dialog to delete unnecessary thumbnails
(thumbnails for files on a CD-ROM or a CD-R that you have
already looked at and probably will not look at again).

Confirmation Dialog

This sets whether confirmation dialog boxes show or remain
hidden when the following actions are taken.
• Folders are moved to the trash
• The [Search Results] folder is displayed
• Image Star Ratings are changed
• RAW images are converted

Processing When Rotating Dialog

You can set the processing method used to rotate JPEG images
in the Browser Window.

To delete the thumbnails, click the appropriate disk name in this
dialog. The thumbnails for that particular disk are deleted. (The
thumbnails are not actually deleted until the next time you start
ImageBrowser.)

Click a disk.

Place a check mark here to retain the original image when a JPEG image
is rotated in the Browser Window.
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Customizing Preferences (3/3)

Print Dialog

Units Dialog

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• To print with the date included, place a check mark beside the
[Shooting Date] option in the [Items to Print in Caption]
category. Then select an image in the Browser Area and use the
layout print procedures to automatically display the shooting
date.

Color Management

Use this to set the information used in the caption when
the Print window is open.

With some print modes, images that are wider than tall will be automatically rotated 90º
for display in the Print window. Use this setting to specify the direction of rotation.

Selects whether or not to activate image correction to enhance printing results
(even better results can be obtained with images recorded by an Exif 2.2
compliant camera).

Use this to set the units used for measuring the paper size in the Print window.

Select this to apply image correction to all images, not
just the images recorded by an Exif 2.2 compliant camera.

Select this to apply image correction just to
images recorded by an Exif 2.2 compliant camera.

Use this to display image colors in the color
space specified while shooting the image.
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This section describes how to troubleshoot problems.

Troubleshooting
■ Check the Camera

Confirm that the camera is on and in the correct mode to
transfer data. See your Camera User Guide since the methods
for setting the camera and computer to the communication
mode vary between camera models.

■ Check the Battery
You are recommended to use a household power source (AC
adapter) for the camera when connecting it to the computer. If
the camera is running on batteries, ensure they are fully
charged.

How to Get Help

ImageBrowser comes with a Help file. Use it when you want to
learn how to do an operation, or when you want to know
about the features of the application. You can access Help by
clicking [ImageBrowser Help] on the [Help] menu.

Camera is not detected or recognized

• The “Camera not detected” message or a similar message
displayed when you attempted to download images from the
camera.

• The Camera Control Window fails to open when the camera
and computer are connected with the interface cable and set
to the correct communication mode even though in the
[Image Capture Preferences] window, your have set the [When
a camera is connected, open] category to [CameraWindow].

When ImageBrowser does not start even though you have
enabled communication, or when you try to import images
from the camera and the “Camera not detected” message or a
similar message appears, check the following, in that order.

■ Check Your Computer
Confirm that your computer satisfies the following conditions.
Computers not meeting these conditions are not supported.
• Macintosh computer equipped with USB ports as standard

equipment
• Mac OS X 10.1.5-10.3 (preinstalled)

■ Check the Connection between the Camera and the
Computer
Check to ensure that the camera and computer are correctly
connected by the interface cable. See your Camera User Guide
for connection methods.
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Index (1/2)
A Add Text  95

Adding Computer Images to the Camera  41
Adjust Color  75, 77
Adobe RGB Color Space  14
AIFF  89
Auto Download Settings  18, 19
Auto Play  85
Auto Start Settings  8

B Browser Area  7, 47
Browser Window  6

C Camera Browser Window  22, 24, 28
Camera Control Window  6, 10, 12, 16
Camera Settings  40
Canon Camera  17
Caption  94
Chroma  75, 77
Clear  92
Clipping Images  96
Color Management  115
Color Matching  107
Comment  73
Contextual Menus  7
Control Panel  51
Copying Images  69
Creating Folders  74
Creating Images for E-mail  80
Creating My Camera Setting Files  34
Custom Layout Printing  91

D Deleting Images  71
from the Camera  24

Deselecting All Images  58
Destination for Downloaded Images  23
Destination for Downloaded Sounds  27
Direct Transfer Function  10, 16, 18
Display Magnification  54
Display Mode  49
Displaying Multiple Images  55
Displaying the Subject in the Camera’s LCD
Monitor  44
Downloading Images  8

Camera Operations  18
Checking Images before Downloading  22
Computer Operations  19

Downloading Sound Files  25
DPOF  38

Print Settings  38
Duplicating Images  70

E Edit Text  95
Editing Images  75

with Other Software  75
Editing Movies  103
Enlarge (Display Magnification)  54
Exif 2.2 (Exif Print)  97
Explorer Panel  47, 51
Exporting Images  82

F File Information Dialog  73
Fixed Photo Size Printing  91
Font  94
Font Size  94
Font Style  94
Format  40
Full Screen Display  54

H Header  96
Help  116
Hiding the Explorer Panel  51
Histogram  73

I ICC Profile  107
Image Information  73
ImageBrowser  5

Closing  46
Starting  46

Include in Index Print  38
Index Printing  91, 97
Index Printing (DPOF)  39
Information Displayed with Thumbnails  52
Information Panel  51
Interval Timer Shooting  44

J JPEG  112

K Keywords  61, 73
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Index (2/2)
Q QuickTime Player  101

QuickTime/AVI  112

R RAW  56, 106, 112
Recording Sounds  88
Reduce (Display Magnification)  54
Refresh  69
Registering as a Favorite Folder  48
Remote Shooting  42
Renaming Images  65
Rotating Images  72

S Saving and Recalling Shooting Settings  44
Saving Images  75, 78
Screen Saver  82, 84
Searching Images  67
Selecting a Single Image  58
Selecting All Images  58
Selecting Folders  47
Selecting Images  58
Selecting Multiple Images  58
Send to Trash  71
Shooting Information  73
Show AF Frame  56
Showing the Explorer Panel  51
Slide Show  37, 85
Sorting Images  63
Sorting Thumbnails  52
Sound Recorder  25, 101
Sounds  88

L Layout Options Dialog  14, 90
Layout Printing  90
Lightness of RGB (Red, Green, Blue) Channels
75, 77
List (Display Mode)  50
Luminance  75, 77

M Moving Images  69
Multiple Page Print  98
My Camera Settings  29
My Camera Sound

File Length  34
My Camera Window  30
My Color  109

N New Folder  74

O Opening Images  53
Owner's Name  40

P PhotoStitch  111
PICT  112
Playing Movies  57, 102
Playing Sound Files  101
Playing Sound on Images  89
Preferences  113
Preview (Display Mode)  49
Print Resolution  98
Print Window  14, 90
Print/Share Button  10
Printing Images  14, 90

Standard Printing  39
Star Rating  51, 59, 73
Stitch Assist Mode  111
Synchronizing Multiple Images  55

T Text Alignment  94
Text Color  94
Theme  30
Thumbnails  49
TIFF  112
Tiled Photo Printing  91
Timer Shooting  44
TimeTunnel  99
TimeTunnel (Display Mode)  50
Tool Panel  100
Tracking  94
Trimming  75, 76
Typing Text  95

V View Image  53
Viewer Window  53, 54, 75

W Wallpaper  82, 84
WAV  25
Windows Bitmap  112
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Disclaimer
• While every effort has been made to ensure that the information contained in this guide is accurate and complete, no liability

can be accepted for any errors or omissions. Canon reserves the right to change the specifications of the hardware and software
described herein at any time without prior notice.

• No part of this guide may be reproduced, transmitted, transcribed, stored in a retrieval system, or translated into any language
in any form, by any means, without the prior written permission of Canon.

• Canon makes no warranties for damages resulting from corrupted or lost data due to a mistaken operation or malfunction of
the camera, the software, memory cards, personal computers, peripheral devices, or use of non-Canon memory cards.

Trademark Acknowledgments
• Adobe is a trademark of Adobe Systems Incorporated.
• CompactFlash is a trademark of SanDisk Corporation.
• SD is a trademark.
• Macintosh, Mac OS and QuickTime are trademarks of Apple Computer Inc., registered in the United States and other countries.
• Other names and products not mentioned above may be registered trademarks or trademarks of their respective companies.


