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NOTE

• This guide uses Mac OS X v10.3 screen shots and procedures in
the explanations. The screen shots and procedures may vary
slightly if you are using another version of the Mac OS.

• In this manual, the term "memory card" is used for CF cards, SD
cards and PC cards.
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Chapter 1
What is ImageBrowser? What Can ImageBrowser Do?

This section provides a brief explanation of the ImageBrowser features.

What You Can Do with a Camera Connected

• Download images from the camera to the computer.
• Save computer images to the camera.
• Operate the camera shutter remotely from the computer

(only on models supporting Remote shooting).
• Set up camera slide shows or DPOF print settings (only

available on some models).
• Check and modify camera settings.
• Set the My Camera Settings (start-up image, start-up sound,

operation sound, self-timer sound and shutter sound).

View Images

• Display the downloaded images and their shooting
information.

• Switch between display modes (Preview, List and TimeTunnel)

Organize Images

• Assign a Star Rating or keywords to images.
• Classify images according to their shooting date or Star

Rating.
• Perform image searches.

Use the Additional Features

• Print images.
• Edit images and movies.
• Stitch panoramic images.
• Convert RAW format images to standard formats (only

available on some models).
• Format images as screensaver and wallpaper files.
• Export image shooting information as a text file.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• The Canon CD-ROM supplied with the camera contains several
prepared My Camera Settings files. These files are automatically
copied to your computer when ImageBrowser is installed.
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Chapter 1
What is ImageBrowser?

This section briefly introduces the purposes and features of the
two main windows for operating ImageBrowser.

Camera Control Window

The Camera Control Window is the window that automatically
opens when you connect a camera to the computer or insert a
memory card into a memory card reader. You can download
the camera or memory card images in a few easy steps. You
can also use the computer to change some camera settings.

Browser Window

This window opens when you start ImageBrowser. The Browser
Window is for displaying and organizing downloaded images.

Guide to the ImageBrowser Windows (1/2)
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Chapter 1
What is ImageBrowser?

Using Contextual Menus

When you hold down the [control] key and click the mouse
button, a menu is displayed. This is a contextual menu.
In ImageBrowser, you can access many useful functions through
contextual menus.
For example, the following contextual menu appears when you
press and hold the [control] key and click an image in the
Browser Area of the Browser Window.

A contextual menu is, as its name implies, a menu whose
options vary according to the context. It is a collection of the
most commonly used buttons and commands that apply to a
given situation.
Contextual menus allow you to use ImageBrowser more
efficiently. When you feel comfortable with ImageBrowser, try
using the contextual menus in different situations and you will
be impressed with their convenience.

Guide to the ImageBrowser Windows (2/2)

Contextual menu
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Chapter 2
Downloading and Printing Images Downloading Images to Your Computer (1/3)

This chapter explains a sequence of ImageBrowser basic
procedures in order, such as downloading images from the camera
and printing downloaded images. This section starts by explaining
the procedures for downloading images from the camera.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• This guide assumes that all the relevant software programs and
drivers have been correctly installed on your computer. If you
have not yet installed them, read the guides for the software
supplied with your camera and install them.

Auto Start Settings the First Time ImageBrowser Is Used

This section explains the settings for automatically opening the
Camera Control Window when you connect your camera to a
computer.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• You must perform this step before connecting the camera to a
computer for the first time.

Mac OS X v10.2/v10.3

1. Start Image Capture.
Image Capture is a program supplied as part of Mac OS X. It is
usually contained in the Applications folder.

2. In the [Image Capture] menu, select [Preferences].

3. In the [When a camera is connected, open:] list box,
select [Other].

4. Select [CameraWindow] in the application selection
window and click [Open].
CameraWindow is found by opening the [Applications] folder,
followed by the [Canon Utilities] and [CameraWindow] folders.

5. Click [OK] and close Image Capture.

Mac OS X v10.1

1. Start Image Capture.
Image Capture is a program supplied as part of Mac OS X. It is
usually contained in the Applications folder.

2. In the [Hot Plug Action] list box, select [Other].
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Chapter 2
Downloading and Printing Images Downloading Images to Your Computer (2/3)

3. Select [CameraWindow] in the application selection
window.
CameraWindow is found by opening the [Applications] folder,
followed by the [Canon Utilities] and [CameraWindow] folders.

4. Close Image Capture.

Auto Start

The Camera Control Window will open when the camera and
computer are connected with the interface cable.

Some camera models require you to set them to the Playback
mode to establish a connection to a computer. If your camera
requires this, see your Camera User Guide and set the necessary
communication settings.

Camera Control Window

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you are using a memory card reader, you can use the same
procedures to set the auto start settings as for a camera. After
the settings have been set, the Camera Control Window will
automatically open when a memory card is placed in the reader.
Although the Camera Control Window will function virtually
identically for the memory card reader, it will appear slightly
different, as shown below.

• Depending upon your camera model, a program different from
the one shown here may start up. Please refer to the manual
for the software supplied with your camera if this occurs.

Camera Control
Window with a
Memory Card Reader
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Chapter 2
Downloading and Printing Images Downloading Images to Your Computer (3/3)

Downloading Images

In this procedure, you start to actually download the images.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• This section explains the procedures for the “Download All
Camera Images Not Yet Downloaded” method. Chapter 3
explains in greater detail how to selectively download images
from the camera or a memory card and how to perform tasks
such as changing the file destination.

• By the default settings, folders named after the shooting dates
will be created in the Pictures folder and the downloaded
images will be saved there.

• If images shot on different dates are contained on the memory
card, the images will be grouped in folders by shooting date
when they are downloaded and the folder with the most recent
shooting date will display.

1. Click [Starts to download images].

All images not previously downloaded will start to download.
The ImageBrowser Browser Window will open once
downloading is complete and display the downloaded images.
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Chapter 2
Downloading and Printing Images

This section explains the procedures for printing downloaded images on
a printer.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Images recorded in the Adobe RGB color space will appear
unsaturated when printed using PhotoRecord. Color space
settings are only available on select camera models.

1. Click an image in the Browser Window to print.
A blue frame appears around the image.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can select multiple images by pressing and holding the
[shift] key or [ ] (command) key while clicking on images.  If
you hold down the [option] and [shift] keys together and click
on two images, you can select all the images between them.

2. Click [Print] and select [Layout Printing] from the
displayed menu.

Printing Images (1/2)

3. In the Layout Options dialog, leave the [Custom layout
printing] option selected and click [Next].

Print Window

Layout Options Dialog

The Layout Options dialog and Print window open.
The selected images are automatically laid out in the Print
window.  You can select a layout option in the Layout Options
dialog.  For the moment, just print the images without making
any changes.
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Chapter 2
Downloading and Printing Images Printing Images (2/2)

4. If the Page Setup window appears, set the settings as
appropriate and click [OK].
The Layout Options dialog will close.

5. In the Print window, click [PRINT].

6. If the Print dialog appears, click [Print].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You cannot click [Print] in the Print window while the Layout
Options dialog is open.

• For details on print operations, see the Printing Images section
in Chapter 6.



12 ImageBrowser Software User Guide

Chapter 3
What You Can Do with a
Camera Connected

Camera Control Window (1/2)

This chapter explains the procedures performed with the
Camera Control Window.

Opening the Camera Control Window

The Camera Control Window will open automatically if the
auto start settings have been set and the camera and computer
are connected and prepared for communication.

If the auto start settings have not been set, you can open the
Camera Control Window after the camera and computer have
been connected and prepared for communication by double-
clicking the [Canon CameraWindow] icon on the desktop.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Depending on the selections you make during installation, the
Canon CameraWindow icon may not appear on the desktop. In
this case, open the Camera Control Window by double-clicking
the [Applications] folder, followed by the [Canon Utilities] and
[CameraWindow] folders, and double-click the
[CameraWindow] icon.

Camera Control
Window
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Chapter 3
What You Can Do with a
Camera Connected

Camera Control Window (2/2)

To open the Camera Control Window from ImageBrowser’s
Browser Window , click [Canon Camera] in the Explorer Panel
section or on the Control Panel.

You can also open the Camera Control Window by clicking the
[File] menu and selecting the [Canon Camera] submenu,
followed by [Connect to Camera].

Closing the Camera Control Window

Click [Quit] to close the Camera Control Window.
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Chapter 3
What You Can Do with a
Camera Connected

Downloading Images Automatically (1/2)

Starting Auto Downloading

Click [Starts to download images] in the Camera Control
Window. This will download all images that have not previously
been downloaded.

Changing the Auto Downloading Settings

To change the download image type or destination folder, set
the Default Settings.

1. Click [Preferences].

2. Select the image type option and click [Next].

3. Select the destination folder for downloaded images,
set the creation method for subfolders at the time of
downloading and click [Next].
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Chapter 3
What You Can Do with a
Camera Connected

Downloading Images Automatically (2/2)

4. Set the process to be initiated after downloading and
click [Next].
To simply display the images in ImageBrowser’s Browser
Window, select [Display the folder at the save destination]. To
have a different process initiated, select [Perform selected
processes consecutively], click [Select] and select a process in
the ImageBrowser Automation wizard Window.

5. To initiate the selected auto download process
immediately after the camera and computer are
connected, place a check mark beside [Images are
automatically downloaded to computer while camera
is connected].

6. Click [Finish].
The default settings are now set.
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Chapter 3
What You Can Do with a
Camera Connected

Checking Images in the Camera before Downloading (1/2)

Opening the Camera Browser Window

The Camera Browser Window will open when you click [Lets
you select and download images] in the Camera Control
Window and it will display the images contained in the camera.

Selecting Images and Initiating the Download

1. Select images for downloading in the Camera Browser
Window.
A yellow frame displays around selected images.
You can select multiple images by pressing and holding the
[shift] key or [ ] (command) key while you click on successive
images. You can also select a series of adjacent images by
pressing and holding the [option] and [shift] keys together
while clicking on the first and last images.

2. Click [Download Images].

Camera Browser Window

A window for setting the destination folder and other settings
will open.
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Chapter 3
What You Can Do with a
Camera Connected

Checking Images in the Camera before Downloading (2/2)

3. Set whether or not to change the file name, specify a
destination folder and click [Start Download].
The image will be saved.

To change the file name, set
the text characters for the
file prefix and the
consecutive numbering
system.

Specify a folder as the
destination for downloaded
images.

Click here to change the
destination folder.

Set whether or not to create
a subfolder and specify the
name.
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Chapter 3
What You Can Do with a
Camera Connected

Deleting Images from the Camera

This section explains how to use the Camera Browser Window
to delete images from the camera.

Opening the Camera Browser Window

Click [Lets you select and download images] in the Camera
Control Window to open the Camera Browser Window.

Deleting Images

1. Select images for deleting in the Camera Browser
Window.
A yellow frame displays around selected images.
You can select multiple images by pressing and holding the
[shift] key or [ ] (command) key while you click on successive
images. You can also select a series of adjacent images by
pressing and holding the [option] and [shift] keys together
while clicking on the first and last images.

2. Click  (Delete).

A confirmation dialog will display.

3. Click [Erase].
The image will be deleted.
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Chapter 3
What You Can Do with a
Camera Connected

Other Features of the Camera Browser Window

Selects whether the image border, file name and image
number are shown or hidden.

This section explains the other features of the Camera Browser
Window. ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also download images displayed in the Camera
Browser Window by dragging and dropping them into
ImageBrowser’s Browser Area or Explorer Panel section.

Starts ImageBrowser.

Displays separate histograms of
brightness or RGB data.

Histogram

Image Information

Changes the size of the image
thumbnail (tiny version).

Selects the image selection
method.

Selects whether the image information at the
window’s right is shown or hidden.
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Chapter 3
What You Can Do with a
Camera Connected

This section explains how to save the “My Camera Settings” on your
computer to the camera or vice versa.

What are the My Camera Settings?

The start-up image for the camera and sounds such as the
start-up sound, the shutter sound, operation sound and the
self-timer sound are collectively referred to as the My Camera
Settings. You can add your favorite images and sounds from
your computer to the My Camera Settings in the camera.

Displaying the My Camera window

ImageBrowser comes with some My Camera Settings already
prepared. Start by displaying this data.

Saving the “My Camera Settings” to the Camera (1/8)

First click the [Set to Camera] tab in the Camera Control
Window and then click [Set My Camera].

My Camera window will display.



21 ImageBrowser Software User Guide

Chapter 3
What You Can Do with a
Camera Connected

Saving the “My Camera Settings” to the Camera (2/8)

Switches between
settings types.

My Camera Settings in
your camera display here.

My Camera Settings that are
already on your computer
display here.

Try changing the settings [Type] selected in the Type category.
The [Computer] list displays the image files and sounds that
were previously prepared.
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Chapter 3
What You Can Do with a
Camera Connected

You can save the files that appear in this list as My Camera
Settings to your camera.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also open the My Camera window when the
ImageBrowser's Browser Window is open by clicking the [File]
menu and selecting [Canon Camera], followed by [My Camera]
from the submenu.

• The theme in the [Type] list box contains a start-up image, start-
up sound, operation sound, selftimer sound and shutter sound
regrouped as a set. By selecting a theme, you can change the
start-up image, start-up sound, operation sound, selftimer
sound and shutter sound in one easy step.

• You can also add new files as My Camera Settings to the Com-
puter list (the procedure is explained later in this section).

Saving the “My Camera Settings” to the Camera (3/8)

Saving the My Camera Settings to the camera

This topic explains how to save the previously prepared My
Camera Settings files to the camera.

1. Select a settings type.
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Chapter 3
What You Can Do with a
Camera Connected

Saving the “My Camera Settings” to the Camera (4/8)

Select the setting you want to replace
and click .

Repeat steps 1-3 to replace all the settings files with those you
wish to save to the camera.
Up to this stage, only the settings in the Camera list change,
not those in the camera itself.

4. Click the [Save to Camera] button.
The settings files in the Camera list are saved to the camera.

2. In the [Computer] list, select a setting you would like
to add to the camera.
When you select a start-up image, it will be displayed in the
preview area to the right.
When you select a sound file, it will automatically be played.
When you select a theme, the start-up image will preview in the
area to the right and the start-up sound, the operation sound
and the self-timer sound and the shutter sound will play in order.

3. In the [Camera] list, select a setting that you would
like to change and click .
Click [OK] if a confirmation dialog appears. The settings file in
the camera will now be replaced with the one you specified
from the computer.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Please note that the original settings file in the camera is over-
written and permanently erased. To restore the original settings
file, you must add it once more to the camera. Before you
overwrite a settings file in the camera, confirm that it appears in
the Computer list.
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Chapter 3
What You Can Do with a
Camera Connected

Saving the “My Camera Settings” to the Camera (5/8)

Adding new files to the My Camera Settings

Create a new image or sound file and save it to the computer
and then add that file as a My Camera Settings file.

5. Click the [Close] button to close the window.
This concludes the procedure for adding settings to the camera.

See your Camera User Guide for instructions on changing the
start-up image, start-up sound and other settings.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• Never detach the interface cable, turn off the camera power or
do anything to stop communication between the camera and
computer while the My Camera Settings are being saved to the
camera.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• To delete settings files in the Camera list, select the file and click
the [Delete] button.

• You can check the settings in the camera (sounds) by clicking
[Play].

Click here to delete a file
from the list.

Click here to check the
camera settings (sounds).

Displays the camera settings
when an image file is selected.
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Chapter 3
What You Can Do with a
Camera Connected

Create new files before adding them

Start by creating the image or sound file that will become the
camera start-up image or sound setting and save it to the
computer.

■ Creating a Start-Up Image File

Create an image file using an image editing program. The file
should be in the JPEG format, 320 x 240 pixels, and less than
20KB.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the manual and help facility for the editing program for a
detailed explanation of how to use it.

■ Creating a Sound File
Record the sound as an 11.025 kHz or 8.000 kHz, 8 bit, Mono
sound and save it in the WAV file format.

Sound files that can be added to the camera should conform to
these guidelines.

Type 

Start-Up Sound

Operation Sound

Self-Timer Sound

Shutter Sound

11.025 kHz

1.0 sec. or less

0.3 sec. or less

2.0 sec. or less

0.3 sec. or less

Duration in Seconds

8.000 kHz

1.3 sec. or less

0.4 sec. or less

2.0 sec. or less

0.4 sec. or less

■ Adding new files as My Camera Settings to the My
Camera window

1. Open the My Camera window and select the settings
type in the [Type] list box.

2. Click [Add].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• The My Camera Settings file cannot be added when the Type
list box is set to Theme.

Saving the “My Camera Settings” to the Camera (6/8)
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Chapter 3
What You Can Do with a
Camera Connected

3. Select the file you created in the Open dialog and
click [Open].
The selected file will appear in the Computer list.
The newly added settings will appear here.

You can save the newly created settings to the camera using
the procedures described in the Saving the My Camera Settings
to the Camera section.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• To delete a settings file, select it and click the [Send to Trash]
button beneath the Computer list.

• Previously created settings can also be added as My Camera
Settings with the same procedures as above, but have to com-
ply with the specifications listed in the Create new files before
adding them section.

Saving the “My Camera Settings” to the Camera (7/8)
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Saving the “My Camera Settings” to the Camera (8/8)

■ Saving the Settings to the Computer
You can copy the My Camera Settings from the camera to the
computer.

1. Select an option from the [Type] list box.

2. Select the setting you would like to copy from the
Camera list.
If you selected the start-up image in the Type list box in Step 1,
the preview image will display in the area to the right. If you
selected a sound, it will automatically play. If you selected
Theme as the Type, the start-up image will preview in the area
to the right and the start-up sound, the operation sound and
the self-timer sound and the shutter sound will play in order.

3. Click [ ].

4. Assign a name to the settings file and click [OK].
The settings file will copy to the computer disk. If there is a
settings file with the same name, it will be over-written.

Repeat steps 1-4 as required to save the settings files you wish
to copy to the computer.

5. Click [Close] to close the My Camera window.
This completes the copying process.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• Never detach the interface cable, turn off the camera power or
do anything to stop communication between the camera and
computer while the My Camera Settings are being saved to the
computer.
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Setting up Slide Shows on the Camera

When the following
window appears, select the
[Slide Show] option that
appears on the top left part
of the window. Then, use
the list below to select a
slide show number.

When you are done arranging the slide sequence, click [Save to
Camera] to save the slide show setup.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you want to change the sequence of some images, just drag
them to the right place in the area on the right.

• If you want to remove an image from the slide show, select the
image. On the [Edit] menu, click [Clear].

You can edit a camera slide show from the computer (if your
camera supports the slide show function).

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See your Camera User Guide for instructions how to use and
play slide shows.

First click the [Set to Camera] tab in the Camera Control
Window and then click [Set Slide Show/DPOF].

Then drag an image from the list on the left and drop it into
the area on the right to line up the images to be used in the
slide show.
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You can use ImageBrowser to register print settings on a memory card,
including the images to print and the number of copies.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• This feature does not directly work with RAW images. If you
want to print RAW images, you need to convert them first, then
copy them to the camera and perform this operation.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• DPOF is a standardized format for recording print settings, such
as the image selection and number of copies. After DPOF print
settings have been set, you can take a memory card to a cam-
era store or developing laboratory and have the images printed
according to the settings.

• For details on DPOF, refer to the documentation that comes
with your camera.

How to set the DPOF print settings

First click the [Set to Camera] tab in the Camera Control
Window and then click [Set Slide Show/DPOF].

When the following window appears, select the [Print Order
(DPOF)] option that appears on the upper left part of the
window. Then from the list below, select the print type.

Setting the DPOF Print Settings (1/2)

■ Standard Print
Prints the specified number of copies of the images that you
selected.

■ Index Print
Prints only thumbnails of the images that you selected.

■ Both (Standard/Index)
Prints the specified number of copies of the images that you
selected. In addition, it produces an index print of small versions
of all the images.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also select [Include in Index print] from the [Edit] menu
to include the image date and file number in the prints.

• If you copy the image to the camera after changing its size, the
date the image was copied will be printed.
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Setting the DPOF Print Settings (2/2)

Standard printing

The number under each image indicates the number of copies
to print. Use the arrows to select the number of copies that
you want.

Allows you to specify the number of copies
to print.

Select the check box to include
the image in the index print.

When you are done with your selections, click [Save to Camera]
to save the information.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• The procedure described above also applies when the print type
is [Both (Standard/Index)].

Index printing

To include images in an index print, select the check box under
the image.

When you are done with your selections, click [Save to Camera]
to save the information.

The standard print icon displays when a
number of copies is specified.

The index print icon displays when a check mark is
added to the image.
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You can check and modify the camera settings from the computer.

First click the [Set to Camera] tab in the Camera Control Window and
then click [Confirms/changes camera settings].

Click this button
to synchronize
the camera’s
date and time
settings with the
computer.

Click this button
to format the
camera’s memory
card (not
supported by
some camera
models).

Type the name of
the owner of the
camera here.

You can set the date and time from here.

Checking and Modifying the Camera Settings

This will open the Camera Settings dialog, which can be used to
change the settings shown on the right.

After you have checked the camera settings and made the necessary
changes, click [OK].
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You can copy images (JPEG format only) from the computer to the
camera (or memory card).

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• If you are using a memory card reader, ensure that a memory
card is inserted in the reader.

First click the [Set to Camera] tab in the Camera Control
Window and then click [Uploads images to the camera].

Adding Computer Images to the Camera

A dialog will appear, allowing you to select image files. Select
files to copy and click [Open].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also copy more than one image at a time.

When a dialog similar to the one below appears, set the
necessary options and click [Add]. This will add the image.

Select this to change the image size before adding it. Select the
desired size in the list box directly below (if you are using a
memory card reader, input the image size value).

Select this to add images to the camera without making changes.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If multiple images have been selected, then the selected resizing
option will affect all the selected images.

• RAW format images and movie files (AVI format) cannot be
added to the camera.

• The shooting information will be lost if you add the image to
the camera after changing its size.



33 ImageBrowser Software User Guide

Chapter 3
What You Can Do with a
Camera Connected

Operating the Camera Shutter from a Computer (1/4)

This section explains the procedures for remote shooting, the process of
operating the camera shutter remotely from a connected computer.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• See your Camera User Guide to check whether your camera
supports the remote shooting function or not.

• On camera models with lens covers, open the lens cover before
remote shooting.

• Ensure that you turn off your computer’s sleep feature before
you begin remote shooting. The results cannot be guaranteed if
the computer goes to sleep while remote shooting.

• Except for the shutter button, the camera’s buttons and
switches, including the zoom, cannot be manually operated
while the camera is being remotely controlled.

• The time lag between pushing the shutter button and the
release of the shutter is slightly longer for remote shooting
compared with the normal mode of operation.

• Depending upon your camera model, a program different from
the one shown here may start up. Please refer to the manual
for the software supplied with your camera if this occurs.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the Help menu (it can be opened from the [Help] menu in
the remote shooting window) for detailed operating procedures
for remote shooting.

Remote Shooting Procedures

Begin the procedure with the camera connected to the
computer and placed in the correct mode for connection.

1. Click the [Remote shooting] tab in the Camera
Control Window.

2. Click [Starts Remote Shooting].

3. In the [Choose a Folder] window, select the
destination folder and click [Choose].
A RemoteCapture Task window like the one below will open.
Clicking the [Release] button in this window records the image.

The image captured by the
camera displays here.

Switches between showing or
hiding the image.
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Operating the Camera Shutter from a Computer (2/4)

Releases the camera shutter.
(You can also release it by pressing the camera’s shutter button
or the space bar on the keyboard.)

Selects the image’s recording size and resolution
Sets the rotation setting of the image being recorded.
This setting cannot be adjusted if your camera’s Auto Rotate
function is set to [On].

Viewfinder

Sets the camera’s zoom.

Turns the viewfinder display on or off.

Refreshes the exposure, focus and white balance settings.
(These settings remain fixed until this button is clicked.)

Sets the shooting settings. It is divided into the [Field angle/
flash] tab and the [Shooting settings] tab.
(The settings categories vary according to your camera model.)

Switches between showing and hiding
the viewfinder and the detailed
settings sections.
You can add a comment to an image
by clicking to place a check mark
here and inputting text in the box
below.

Features of the RemoteCapture Task Window
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Operating the Camera Shutter from a Computer (3/4)

Other Remote Shooting Features

■ Interval Timer Shooting
Interval timer shooting is the method of capturing images in
which a set number of frames is recorded at set intervals of time.

Click the [Edit] menu in the
RemoteCapture Task window and
select [Interval Timer Shooting]. Click
[OK] in the warning message to open
the window shown to the left. Set
the values and click [Start] to start
shooting. The interval may be set to a
range from 5 seconds to 60 minutes.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You may not be able to record at the set interval if it is too short
for the camera to transfer and save the image data.

■ Timer Shooting

Timer shooting is the method by which a single image is
recorded after a set number of seconds.

Click the [Edit] menu in the
RemoteCapture Task window and
select [Timer Shooting] to open a
window like the one shown here.
Set the number of seconds for the
delay and click [Start]. The timer may
be set to a range from 2 seconds to
30 seconds.

■ Saving and Recalling Shooting Settings
You can save the current zoom settings and the settings in the
“Field angle/flash” and “Shooting settings” tabs by clicking the
[File] menu in the RemoteCapture Task window and selecting
[Save Shooting Settings].

Later when you wish to recall those settings, click the [File]
menu in the RemoteCapture Task window and select [Batch
Shooting Settings].

■ Displaying the Subject in the Camera’s LCD Monitor

You can use the camera’s LCD monitor or a television
connected to the camera to view the subject while shooting
remotely.

Click the [File] menu in the
RemoteCapture Task window
and select [Camera Display
Settings] to open a window like
the one shown here.

Select [Video Out terminal] or [Camera’s LCD monitor] and click
[OK].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See your Camera User Guide for information about connecting
the camera to a TV.
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Operating the Camera Shutter from a Computer (4/4)

Remote Shooting Default Settings

You can display the default settings for remote shooting by
clicking the [RemoteCapture Task] menu and selecting
[Preferences].

■ [File Settings] Tab

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• If you select [Computer only] in the [Save Images On] category,
you can record images when the memory card in the camera is
full and will not accept more images or when it is not present.

■ [Release Hotkey] Tab

Sets whether images are saved only to
the computer, or also to the camera’s
memory card.

Folder to which recorded images are saved
(Folder selected in Step 3 of “Remote Shooting Procedures.”)

Sets the root file name for saved images.
For example, if you type “Capture,” file
names are automatically assigned in
ascending order starting from
“Capture_00001.jpg”.
You can also change the number of
assigned digits and the starting number.

You can release the shutter using the
key specified here.
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This chapter explains the methods for displaying images in
ImageBrowser.

Starting ImageBrowser

Double-click the [Canon ImageBrowser] icon on the desktop to
start ImageBrowser and open its Browser Window.

You can also start ImageBrowser by double-clicking
[ImageBrowser] in the Camera Browser Window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Depending on the selections you make during installation, the
Canon ImageBrowser icon may not appear on the desktop. In
this case, start ImageBrowser by double-clicking the [Applica-
tions] folder, followed by the [Canon Utilities] and
[ImageBrowser] folders, and double-click the [ImageBrowser]
icon.

Closing ImageBrowser

Click the [ImageBrowser] menu and select [Quit ImageBrowser]
or click the red button in the Browser Window.
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[Favorite] and [All]

Two buttons, entitled [Favorite] and [All], display in the upper
portion of the Explorer Panel section.

If you select [Favorite], folders that have been already registered
as your favorites will display. You will find it convenient to register
a folder that you use regularly as a favorite.

If you select [All], all the disks that are connected to your
computer will display (along with their folders).

In this section, you will learn how to use the Explorer Panel Section to
choose a folder containing the images that you want to see.

How to select a folder

Clicking a folder in the Explorer Panel section displays the
images it contains in the Browser Area. To show or show the
folder contents, click the or button beside the folder
name.

Selecting Folders (1/2)

Selected folder
Explorer Panel

Browser Area

Pre-Registered Folders

Connected Drives
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Registering a Folder as a Favorite Folder

■ Favorites Selected
Click [Add] at the bottom of the Explorer Panel section, select a
folder in the window that opens and click [Select].

■ All Selected
After you open the folder in the Explorer Panel section that you
wish to register, click [Add to Favorites] at the bottom of the
Explorer Panel section.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also register folders as favorites by clicking the [File]
menu and using the [Favorites Folders] submenu.

Deregistering a Favorite Folder

Select [Favorite], then the folder you wish to deregister, and
click [Remove] at the bottom of the Explorer Panel section.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also deregister a Favorites folder by clicking the [File]
menu and using the [Favorites Folders] submenu.
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■ Preview Mode
Displays the images as thumbnails (tiny versions) at the bottom
of the Browser Area and the selected thumbnail and the
Information Panel (display image information) in the upper part.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also change the thumbnail size by clicking the [View]
menu and selecting the [Display] submenu, or [Enlarge] or
[Reduce].

Changing the Display Mode (1/2)

You can change the display mode in the Browser Window and
Browser Area for ease of use. This section explains how to do it.

Three Display Modes

The three display modes for the Browser Area are the Preview
mode, List mode and TimeTunnel mode. You can switch
between modes by clicking the buttons at the top of the
Browser Area.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also switch between display modes by clicking the
[View] menu and using the [View Mode] submenu.

Selected Thumbnail

Selected Image Information Panel

You can change the thumbnail size.
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■ List Mode
Uses the entire Browser Area to display image thumbnails (tiny
versions).

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also change the thumbnail size by clicking the [View]
menu and selecting the [Display] submenu, or [Enlarge] or
[Reduce].

■ TimeTunnel Mode
Displays image thumbnails (tiny versions) chronological order on
a concentric grid that looks like a time tunnel.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the Sorting Images by Date and Time-TimeTunnel in Chap-
ter 6 for instructions for operating TimeTunnel and adjusting its
settings.

You can change the thumbnail size.
Use this Control Panel to move the display.

Changing the Display Mode (2/2)
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○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also switch between showing/hiding each panel by
clicking the [View] menu and using the [View Settings]
submenu.

Filtering Thumbnails by Star Ratings

The Star Rating is a three-level ranking that can be assigned to
images. You can limit the images displayed in the Browser
Window to only those assigned a Star Rating.

You use the Display Control Panel menu to display only star
rated images.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• See the Setting Star Ratings in Chapter 5 for the settings proce-
dures.

Changing the Browser Window Display (1/2)

This section explains how to switch between showing and
hiding each panel in the Browser Window and how to display
information other than file names by the thumbnails.

Switching between Showing/Hiding Panels

You can use the Display Control Panel to switch between
showing and hiding the Control Panel, Explorer Panel section
and Information Panel when the display mode is set to Preview
or List mode.

Information Panel

Explorer Panel Section Control Panel

Switches between
showing/hiding the
Explorer Panel section.

Switches between showing/hiding
the Information Panel.

Switches between
showing/hiding the
Control Panel.
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Setting the Information Displayed with Thumbnails

You can set the image information that displays beneath thumbnails
when the display mode is set to the Preview or List mode.

Click the [View] menu, select the [View Settings] submenu and
place a check mark beside a display option.

Sorting Images

You can select the criteria for the display order when the
display mode is set to the Preview or List mode.

Click the [View] menu, select the [Sort] submenu and place a
check mark beside a criterion.

Place a check mark
beside a display option.

Example showing the
“Shooting Date” and
“Shooting Time”
selected.

You can also switch between
ascending and descending order.

Place a check mark beside
the sorting criterion.
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This procedure involves opening the Viewer Window from the Browser
Window to open images.

How to open an image

In the Browser Area, double-click the thumbnail of the image that
you want to open. The image appears in the viewer window.

Double-click
the thumbnail
of the image
that you want
to see.

Opening Images

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• You can also open an image by selecting it in the Browser Area
and clicking [View Image] in the Control Panel.

• In addition, you can open an image by selecting it in the
Browser Area, clicking the [View] menu and selecting [View
Actual Image].

Opening several images

You can select multiple images by pressing and holding the
[shift] key or [ ] (command) key while you click on successive
images. You can also select a series of adjacent images by
pressing and holding the [option] and [shift] keys together
while clicking on the first and last images.

Closing an image

Once you have selected multiple images, you can open all of
them at once by clicking [View Image] in the Control Panel.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• The Display Control Panel menu is convenient to use if you
intend to select all the images or deselect images.

Viewer Window
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This section explains how to use the Viewer Window.

Opening the Previous or Next Image

You can display the image ahead or behind the displayed image
by clicking [Back] or [Next] in the Viewer Window.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○
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• If you select multiple images and display them in the Viewer
Window, you can click Back or Next to move the selection
between images.

Changing the Display Magnification

You can change the image display magnification using the
menu beneath the images.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○
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• You can also change the display magnification by clicking the
[View] menu and selecting the [Display] submenu, or [Enlarge]
or [Reduce].

Using the Full Screen Display

You can display an image at the full screen size by clicking [Full
Screen] in the Viewer Window. To restore the standard display,
click the mouse or press any key on the keyboard.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○
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• You can also switch to the full screen display by double-clicking
the image display area in the Viewer Window.
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Displaying Multiple Images

You can display two to four images at once in the Viewer
Window by using the [Number of Displays] menu.

When multiple images are displayed in the Viewer Window,
clicking the [Back] and [Next] buttons replaces all the images
with the next set of images ahead or behind.

Synchronizing Multiple Images

When multiple images are displayed in the Viewer Window,
clicking [Synchronize] sets the display magnification and
position on the image to the same for all images.

Currently selected image.

Example of a 4-Image Display Synchronizes the
display
magnification
and display
position.
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Converting and Displaying RAW Images

When a RAW image is displayed in the Viewer Window, the
[Display Original Image] button displays beneath the image.

Click the [Display Original Image] button and [Yes] in the
confirmation dialog box. The converted image will display in
the Viewer Window.

Playing Movies

You can also play a movie in the Viewer Window.

Closing the Viewer Window

Click to close the Viewer Window. Or click the [File] menu
and select [Close].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○
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• See the Editing Images in Chapter 6 for information on the
Viewer Window’s editing function.
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This chapter explains the various features in ImageBrowser for
managing images.

Although it is presented earlier, in this section we reintroduce
the methods for selecting images in the Browser Area as one of
the basic image management procedures.

Selecting a Single Image

Click an image to select it. The background color of the
selected image(s) will change to blue.

Selecting Multiple Images

To select multiple images, press and hold the [shift] key or [ ]
(command) key while you click on successive images. You can
also select a series of adjacent images by pressing and holding
the [option] and [shift] keys together while clicking on the first
and last images.

Selecting All the Images

Select all the images in a folder at once by clicking [Selecting
Images] in the Control Panel in the Browser Window  and
selecting [Select All].
You can also click the [Edit] menu and choose [Select All].

Deselecting All Images

Deselect all the images at once by clicking [Selecting Images] in
the Control Panel in the Browser Window  and selecting
[Deselect All]. You can also deselect them by clicking the [Edit]
menu and selecting [Deselect All].
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This section explains the procedures for setting Star Ratings
used in image searches and to display subsets of images.

What is a Star Rating?

You can assign one of three ratings [✩✩✩], [✩✩], [✩] to an
image. When a camera image is downloaded to the computer
it is assigned a two-star [✩✩] rating.

Setting the Star Rating

To set a rating for an image, set the display mode in the
Browser Area to Preview, select the image, and choose a rating
from the [Star Rating] menu in the Information Panel.

Other Settings Methods for Star Ratings

■ Menu Method
Select the image in the Browser Area, click the [Edit] menu and
select [Change Star Rating] in the submenu, followed by your
ratings choice.

■ File Information Dialog Box Method

Select the image in the Browser Area and click the [File] menu
and select [Get Info]. In the File Information dialog box, set the
Star Rating in the list box.
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■ Viewer Window Method
Display the image in the Viewer Window and set the Star
Rating in the list box.

■ Slide Show Method
While a slide show is in play, use the menu at the bottom of the
window to set the Star Rating for the displayed image.
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This section explains the procedures for assigning keywords to
images for searches.

Keywords

A keyword is information used to perform searches on images.
Select a keyword that matches the image content from the
keywords in categories such as People, Places, or Events. For
example, if you have an image from a family holiday to the
ocean, you might assign keywords such as Family in the People
category, or Beach in the Places category or Holiday in the
Events category.

Assigning Keywords

Set the display mode in the Browser Area to the Preview, select
an image and click [View/Modify Keywords] in the Information
Panel to open the keyword settings window. Place a check
mark beside appropriate words in the various categories, such
as People, Places, Events or Others, and click [OK].

To add a new keyword, type it in the box and
click [+].

Place a check mark beside
appropriate keywords.
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Other Ways to Assign Keywords

■ Menu Method
Select an image in the Browser Area, click the [Edit] menu and
select the [Keyword] submenu, followed by [Settings] to display
the keyword settings window.

■ File Information Dialog Box Method

Set the display mode to List or TimeTunnel. Select an image in
the Browser Area, click the [File] menu and select [Get Info]. In
the File Information dialog box, click [View/Modify Keywords]
and assign keywords.

Managing Keywords

A window similar to the following one will display if you click
the [Edit] menu and select the [Keyword] submenu, followed by
[Manage].

You can use the following features in this window.

■ Add Keywords
Select a category from the list box, type a new keyword into
the text box at the bottom of the list and click [+].

■ Delete Keywords

Select a category from the list box, place a check mark beside
the keyword and click [Delete].

■ Restore Keyword List

This function restores the keyword list based on the keywords
assigned to images. This is convenient if you deleted a keyword
that was used in the past.
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You can classify selected images into folders by the shooting
dates or by Star Ratings.

Selecting a Classification Method

Select the images to classify in the Browser Area, click the [File]
menu and select the [Organize Image] submenu, followed by
[Sort Images], to open the classification settings dialog box.

Select the shooting date option or Star Rating option and click
[Next].

Classifying by Shooting Dates

Set the options and click [OK] to start classifying.

Select the destination
folder.

Select the name assigned
to the folder created
during classification.

Use this to add a prefix to
the folder name.

Sample of the name of
the actual folder that will
be created.

Select [Copy] to retain the file in its original location
or [Move] to shift it to the new location.
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Classifying by Star Ratings

Set the options and click [OK] to start classifying.

Select the Star Ratings of the images that
will be copied (or moved).

Select the destination folder.

Select [Copy] to retain the file in its original location or [Move]
to shift it to the new location.
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This section describes how to rename images.

Renaming Images

Click the name of the image that you want to rename. After a
moment you can type the new name of the image. Type the
new name and press [return].

Renaming Images (1/2)
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Changing Multiple Image File Names

You can rename multiple image files at once.

Select the images in the Browser Area, click the [File] menu and
select the [Organize Image] submenu, followed by [Rename], to
open the renaming settings window. Set the options in this
window and click [OK] to rename the image file.

Renaming Folders

To rename a folder, click on the name of the folder in the
Explorer Panel section, wait for a moment, type in the new
name and press the [return] key.

Place a check mark here if you wish a file
with the new name to be created
separately from the original file.

Select a name format.

Type the text in the “New Name” spot for
the name format selected above.

Set the Number of digits and the starting
number for the name format selected
above.

Sample of the name of the actual folder
that will be created.
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You can search images using such criteria as Star Ratings,
shooting dates, keywords or comments.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• For information about Star Rating settings, see the Setting Star
Ratings and for information about keyword settings, see the
Assigning Keywords in this chapter.

1. Select a folder to search in the Explorer Panel section.

2. Click the [File] menu and select [Search].
The search criteria settings window will open.

3. Set the search criteria.
Place a check mark beside your chosen criterion and set its
individual settings.

Sets whether images
are searched
according to all the
parameters or just
one.

Clicking here allows
you to hide the
search parameters.

Set the search parameters here.



58 ImageBrowser Software User Guide

Chapter 5
Organizing Images

4. Click [Search Now] when you finish setting the
criteria.
A list of images found by the search will display.

5. Check the search results and click [Finish].
To reset the search criteria, click [Back] and repeat steps 3-4.

This concludes the search.
When you click [OK] in the confirmation dialog, the [Search
Results] folders is created in the Explorer Panel section and
displays the images matching the search criteria. You can select,
print or copy the images in this folder to another. The images
will remain registered in this folder until ImageBrowser is closed
or another search is performed.

Searching Images (2/2)
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This section describes how to move and copy images between folders.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• Moving or copying images in ImageBrowser affects the actual
location in which those images are stored on your computer.

• When you use the Finder to modify files or folders while
ImageBrowser is open, those changes might not be reflected in
the ImageBrowser window.  To remedy this, click [Refresh] on
the [View] menu.

Moving or copying in the Explorer Panel Section

When you want to move an image, you first need to display it
in the Browser Area.  Then, drag that image to the destination
folder in the Explorer Panel Section.
When you want to copy an image, proceed as above, but press
and hold the [option] key before releasing the mouse button to
drop the image.

Moving and Copying Images (1/2)

A Drag the image that you want to move.
B Drop it at the desired location.
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Moving or copying images using two Browser Windows

You can display a second Browser Window by clicking [New
Browser Window] on the [View] menu.
You can move or copy images between folders by displaying
different folders in two Browser Windows, then dragging
images from one Browser Window to another.

The First Browser Window

The Second
Browser Window

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○
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• To copy an image, proceed as described on the left, but press
and hold the [option] key before releasing the mouse button to
drop the image.

• Up to two Browser Windows can be open simultaneously.

Other Methods

■ Moving or Copying Multiple Images
You can move or copy multiple images at once. Select them by
pressing and holding the [shift] key or [ ] (command) key, or
the [option] and [shift] key together while you click on
successive images and then drag and drop them in this state on
the destination.

■ Moving or Copying Folders

You can move or copy folders one at a time by dragging them
in the Explorer Panel section on top of another folder and
dropping them.

Duplicating Images

To duplicate an image (copy the same image file within a single
Browser Window), select the image in the Browser Area, click
the [File] menu and select [Duplicate].

B Drop it at the desired
location.

A Drag the image that you
want to move.
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This section explains how to delete images and folders (send
them to the Trash).

Deleting Images

Select the image(s) in the Browser Area to delete and click
[Send to Trash] on the Control Panel.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○
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• If you mistakenly delete an image, retrieve it by double-clicking
the Trash to open its window and dragging and dropping the
file onto its original folder (in the Finder window not in the
Explorer Panel section).

Deleting Folders

Select the folder in the Explorer Panel section and click the
[Send to Trash] button in the Control Panel.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• When you delete a folder, all its images and subfolders are
deleted too.

Other Methods

■ Sending Multiple Images to the Trash
You can send multiple images at once to the Trash. Select them
by pressing and holding the [shift] key or [ ] (command) key,
or the [option] and [shift] key together while you click on
successive images and then click [Send to Trash].

■ Using the Menu to Send Images to the Trash
You can also send images to the Trash by selecting them,
clicking the [File] menu and selecting [Send to Trash].

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○
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• To completely delete the images or folders from the disk, after
these procedures click the [Finder] menu and select [Empty
Trash].

Select an image to delete.

Click here.
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This section describes how to rotate images to the desired orientation.
This is useful for images taken by holding the camera vertically.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• When you rotate an image in ImageBrowser, the actual image
file on the disk is over-written with the rotated image.

How to rotate an image

Select the image, click the [Edit] menu and select the [Rotate]
submenu, followed by your rotation option.

Rotating Images
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• [90 degrees right] is a clockwise rotation and [90 degrees left] is a
counterclockwise rotation.

• There are two settings for rotating images. The default setting
rotates the original image.

• You can also set it to display the image in both the original and
rotated positions. Click the [ImageBrowser] menu, select [Prefer-
ences] and [Processing When Rotating], and click to place a
check mark beside [Retain original when rotating JPEG images].

• When you rotate an image in a format other than JPEG, only the
rotated image displays.  The original image file is overwritten.

More ways of rotating images

■ Rotating multiple images
You can rotate multiple images at once. Select them by pressing
and holding the [shift] key or [ ] (command) key, or the
[option] and [shift] key together while you click on successive
images and then perform the rotation procedure.
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You can click images and look at the various shooting information
about them.

How to view image information

Set the display mode to List or TimeTunnel, select an image in
the Browser Area, click the [File] menu, and select [Get Info] to
open the File Information dialog box.
The File Information dialog box contains such information as
the camera model, the date the image was shot, and the
camera settings at the time of shooting.

Viewing Image Information
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• When an image taken by the camera is modified and saved by
another program, information about the camera settings might
be lost.

• If you select multiple images and display the File Information
dialog box, clicking [Back] and [Next] switches between the
information for the images in the selection.

Hides the detailed information display
at the right.

You can rename files.

You can play sounds if they are
attached to images.

Placing a check mark here prevents the
image from being overwritten or
deleted.

You can view the shooting information
for the image next or previous to the
displayed image.

You can open or close the details for each
category by clicking the beside it.

Set a Star Rating.

Input a comment.

Set a keyword.

Histogram

Shooting information shown here will
vary according to the camera model and
image shooting settings.
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This section describes how to create folders within disks or other folders.

How to create a folder

In the Explorer Panel Section, click the disk or folder in which
you wish to create the new folder.  On the [File] menu, click
[New Folder] to create a new folder called [Untitled Folder].

Creating Folders
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• See the Renaming Images (2/2) for the procedures for renaming
folders.

• See the Deleting Images for the procedures for deleting folders.
• When you create a new folder in ImageBrowser, a new folder of

the same name appears in the Finder.

New Folder
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This section explains the procedures for editing images displayed in the
Viewer Window.

About the Editing Features

Using ImageBrowser, you can perform the following editing
operations.

Editing Images (1/4)

Detailed explanations of these procedures start on the next
page.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

IMPORTANT

• RAW images and movies cannot be edited in the Viewer Win-
dow.

■ Crop
You can extract part of an image, leaving out parts that you
don’t need.

■ Adjust Color
You can significantly alter the effect of an image by adjusting
the chroma, luminance and lightness of the RGB (red, green,
blue) channels.

■ Editing with Other Software

See the Editing Images with Other Software.

■ Save
After you have modified an image, you can save it under a
different name with this function.
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Cropping

Use this to delete unnecessary portions of the image and leave
only the necessary portions. Click [Edit] in the Viewer Window
and select [Crop] to open the Crop Dialog.

Position the mouse pointer over the image and drag it to select
cutout dimensions with the rectangular cropping frame. Then
click [Crop] to cut out the specified dimensions. Check the
cropped image and click [Finish] to complete the cropping
procedure.
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REFERENCE

• You can also start the cropping procedure by clicking the [Edit]
menu and selecting the [Edit Still Image], followed by [Crop].

Drag to specify the cutout dimensions.

Click this button.

You can also specify cutout
dimensions with numbers.

You can change the
display magnification.

Use this to reset the specified dimensions.

You can adjust the dimensions by
dragging the corners or center points
of the sides.
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Adjusting Color

This function adjusts the chroma, luminance and lightness of
the RGB channels. Click [Edit] in the Viewer Window and select
[Adjust Color] to open the Color Adjustment Dialog. Use the
sliders to adjust the color attributes and then click [Finish].
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• You can also start the color adjustment procedure by clicking
the [Edit] menu and selecting the [Edit Still Images] submenu,
followed by [Adjust Color].

RGB Adjustment Dialog Color Adjustment Dialog

This button switches between
adjustment dialogs.

You can use this button to compare the pre-correction
image and the post-correction image by placing a check
mark here.

Clicking [Undo] reverses the action taken immediately prior.
Clicking [Redo] restores the action cancelled by clicking Undo.
Clicking [Restore] restores the image to the state before the adjustments.
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Saving images

Save the edited image under a different name. After you
modify an image, click [Save] to open the file save dialog box.
Type a file name, specify the file format and click [Save].

To overwrite the original with the edited image, save the new
file with the original file name in the file save dialog box.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• After you have modified an image, if you try to close the image
window without saving your changes, a message appears to
prompt you to save the edited image.

To save the changes, click [Save].  In the save dialog box, type a
name and specify the file format that you want to use.  Then,
click [Save].
If you do not want to save the changes, click [Don’t Save].

• You can also save the image by clicking the [File] menu and
selecting [Save] or [Save As].

• The “Exif JPEG format” is a variety of JPEG file that contains
additional information, such as the shooting data.  Files in this
format can be handled in the same fashion as conventional
JPEG files.
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It is possible to edit images that you have selected in ImageBrowser
using a different image editing program that you have registered.  This
section describes how to perform this operation.
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• If you installed the image editing program included with your
product (contained on a CD-ROM other than the Solution Disk),
it should automatically be registered in the ImageBrowser
menu.

• To register other programs, click the [ImageBrowser] menu and
select [Preferences] and [Browser Window], and add the pro-
gram to the [Register Application] category.

Editing Images with Other Programs

Select your application from this
submenu (program names vary
according to the camera model).

Editing Images with Other Programs

Click [Edit] in the Viewer Window and select the [Edit with
Other Application] submenu, followed by the program name, to
select the editing program.

The image editing program starts and displays the selected
image.
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• You can also start another program by clicking the [Edit] menu
and selecting it from the [Start Application] submenu.
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This chapter describes how you can use the images stored in
ImageBrowser in various situations.
This section explains how to create email with image or movie
attachments.

How to send an image by e-mail

1. In the Browser Area, select the image that you want
to send.
You can also select several images.

2. Click [Internet] in the Control Panel and select [Create
Image for Email].

3. Specify the compression method that you want to
apply to the image.

Creating Images for E-mail (1/2)

4. Click [Next].
The Create Image for Email dialog box appears. (However, if you
selected the “Send without changing the file size” option, the
Send Email dialog box appears and you can proceed to step 7.)

5. Specify the reduction ratio and the image quality.

Use this option when
you do not want to
reduce the size of the
image.
Use this option when
you want to reduce
the size of the image.

Specify the
reduction ratio
relative to the
original size of
the image.

Specify the image quality.
(The lower the quality,
the rougher the image
becomes, but the size of
the file also becomes
smaller.)

Use it to check the file
size when you actually
compress the image.
(The file size appears in
the Total Size After
Compression category.)

Confirm the total size
of the file for
transmission here.

Click here to preview
how the image will
appear after.

Set the image quality
and play time here to
send a movie.
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7. Save the image and select whether you want to start
your e-mail program.

Creating Images for E-mail (2/2)

A warning message displays when
the file size is large.

Click here to check an image
after changing it.

8. Click [Finish].
• If this is the first time you send an image in e-mail, the [Email

Images] folder appears in the Explorer Panel Section, and the
image is saved in that folder. If the [Email Images] folder
already exists, the image is saved in that folder.

• When you click [Finish], your e-mail program starts
automatically if you have selected “Start email application
after closing” in Step 7. Please note that some e-mail
programs may not support auto startup.

• You can send the image you just created by opening a new e-
mail and attaching the image to the e-mail message.

• With e-mail programs, you can attach images to e-mail
messages simply by dragging them from the Browser Area to
the new message window.
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• Changing the Email Program that Starts Automatically
Mac OS X v10.1/10.2
Open [System Preferences] and select [Internet]. Use the [Email]
tab to set the program.
Mac OS X v10.3
Open the [Applications] folder on the startup disk and double-
click [Mail] within it to start the Mail program. Click the [Mail]
menu and select [Preferences…]. Use the [General] tab to set
the program.

• In Mac OS X, open the following folders to find the folder
containing e-mail images. On the startup disk open [Users],
[your user log-in name], [Library], [Preferences],
[ImageBrowserUserData] and [Mail].

Save the image and place a checkmark here
if you want to start your e-mail program.

6. Click [Next].
The last window appears.
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This section explains how to change the size, resolution or file format of
a selected image and write it to a new file, and to export the shooting
information to a text file.

Export Options

The following types of image export options are available.

■ Edit and Save Image
You can change the file format or size and the file name and
save it. Select one of four file formats: JPEG, PICT, TIFF or BMP.
You can also add identifying characters to the start of the file
name.

■ Export Shooting Properties
You can select the necessary data from the detailed shooting
information and export it to a tab-delimited text file.

■ Export as a Screensaver

You can export a selected image as a screen saver file.

■ Export an Image as Wallpaper
You can export a selected image as a wallpaper file.
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• Only the Export Image Shooting Properties option can be used
with movie files and RAW images.

Exporting Images

1. Select the image(s) in the Browser Area.
You can export a multiple selection of images except when the
Export an Image as Wallpaper option is selected.

2. Click the [File] menu and select [Export Images].
A dialog for selecting the export options will open.

3. Select an export option and click [Next].

4. Set the export settings.
The procedures from this point onward vary according to the
export format.
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Editing and Saving Images

Click [Finish] after specifying the settings.

Exporting Shooting Properties

Click [Finish] after specifying the settings.

Changes the image
size.

Changes the image file
format.

Changes the image file
name.

You can view the post-
conversion image.

Changes the
destination folder.

Destination Folder

Calculates the post-
conversion file size.

Place check marks beside the export
categories you want.

You can insert or remove
all check marks at once.

Changes the destination
folder.

You can input a file name.

Destination Folder
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Exporting as a Screen Saver

Click [Finish] after specifying the settings.
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• Use the Mac OS X System Properties window to select and
configure a screen saver.

Exporting an Image as Wallpaper

Click [Finish] after specifying the settings.
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• Use the Mac OS X System Properties window to select and
configure wallpaper (desktop images).

Destination Folder

Input a screen saver name.
Selects a display method for the image.
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This section describes how to use slide shows that display multiple
selections of images in sequence at full screen size.
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• RAW images and movies cannot be shown in slide shows.

Setting up a slide show

First, you need to specify how to run the slide show.
Click the [View] menu, select [Slide Show Options], set the
display options and click [OK].

Select the “Auto Play” option if you want
the slide show to proceed automatically
and go to the next slide after a
predetermined number of seconds.
Select the “Control with Mouse or
keypad” option if you want to control
the progress of the slide show manually.

Select the transition effect to be used
when moving from one slide to another.
(When you click an effect, you can get a
preview of how the effect looks in the
area to the right.)

Select this option if you want to continue
running the slide show when it ends.

Running Slide Shows (1/3)

Place a check here if you do not wish the
buttons to show while a slide show is in
progress.
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How to run a slide show

First, select the images for the slide show in the Browser Area.
Next, click [SlideShow] in the Control Panel to start the slide
show.
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• To show all of the images in a folder in a slide show, it is conve-
nient to click the [Selecting Images] menu in the Display Control
Panel and select [Select All].

• You can also start a slide show by clicking the [View] menu and
selecting [Slide Show].

While a slide show is underway, you can use the buttons at the
bottom of the screen to do the following.

Image Selection Button
Click this button during a slide show to select/deselect images (a
check mark on the button indicates a selected image). After the
slide show finishes, the deselected images are no longer selected in
the Browser Window. You can also use this function to place a check
mark on needed images while they are displayed in the slide show.
This is useful when you wish to move selected images (images with
a check mark) in the Browser Area to a different folder.

Stop slide show

Print Settings Button
Click this button during a slide show when
you see an image you would like to print (a
check mark appears beside the button to
indicate marked images). After the slide
show finishes, a dialog for printing the
marked photos will automatically appear.

Go to first image Advance to last image

Back one image Next image

Pause

Star Ratings Button
You can set the Star
Rating for an image
while it is being
displayed in a slide
show.
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If you selected “Control with Mouse or keypad” in the Slide Show
Options dialog box, you can control the slide show as follows:

■ To move to the next image
Press the [return] or [ ] key.
Click the image.*

■ To return to the previous image
Press the [ ] key.
Hold the [shift] key and click the image.*

■ To end the show
Press the [esc] key.
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• The operations marked with an asterisk can only be used when
[Hides buttons] has been selected in the Slide Show Options
dialog. (The mouse actions are disabled when the buttons are
displayed.)

If you selected Hides Buttons in the Slide Show Options
window, you can display the control menu while a show is in
progress by pressing and holding the [control] key while clicking
with the mouse. You can control the slide show with this menu.
(This procedure can also be used if you selected Auto Play.)
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You can add sounds to your images and play them later.
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• You cannot add sound files to movies.
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• You use the Mac OS X recording function to record
ImageBrowser sounds. Prepare the microphone if one is pro-
vided with your computer, and confirm that the settings are
correct for recording by opening the [System Preferences] dialog
box and selecting [Sound].

How to add a sound to an image

Select an image in the Browser Area, click the [File] menu and
select the [Sound] submenu, followed by [Record].
The following dialog box appears.

Adding Sounds to Images (1/2)

When you click , the [Save] button becomes enabled and
recording starts. When you click [Save], recording stops and the
sound is saved.
The sound is added to the image.
The following mark appears when an image is accompanied by
sound.

This mark indicates an image with sound.
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• You can also play sounds by clicking in the Information
Panel when the display mode is set to Preview or in the File
Information dialog box.

• To delete a recorded sound, select the image to which it is
attached, click the [File] menu and select the [Sound] submenu,
followed by [Send to Trash].

• You can record a new sound by selecting an image that has a
sound attached already, clicking the [Sound] menu and select-
ing [Record].

• When you add a sound to an image, the sound file is created in
the same folder as the image file as an AIFF format file with the
[.AIF] file name extension.

How to play sound added to an image

■ Using the menu to play sounds
Select an image with a sound attached, click the [File] menu
and select the [Sound] submenu, followed by [Play], to play the
sound.
Further, you can control playback by clicking [Pause] or [Stop]
on the [Sound] menu.
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This section explains the procedures for printing.

Displaying the print layout

Select an image in the Browser Area, click [Print] in the Control
Panel and select [Layout Printing] from the displayed menu.
The Layout Options dialog and Print window will open.
The selected images will automatically be laid out in the Print
window. You can select a layout option in the Layout Options
dialog.

○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○ ○

REFERENCE

• When the Print window is open, the shooting date and file
name appear as captions under the image when the respective
options have check marks in the Preferences dialog. Click the
[ImageBrowser] menu and select [Preferences], and in the [Print]
category place a check mark in the [Shooting Date] and/or [File
Name] options.

Printing Images (1/8)

Print Window

Layout Options Dialog

Select images. Click here.
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Selecting a layout

Select a layout type from among the following. (Layout options
will vary according to your printer model.)

■ Custom layout printing
Allows you to specify the size and location of the images freely.

■ Index printing
Allows you to select between large, medium and small
thumbnails to print the index.

■ Fixed photo size printing
Allows you to squeeze images together to fit the specified
paper size. After printing, you can obtain photo-like prints by
separating the images with a cutter.

■ Tiled photo printing

Allows you to have the program lay out and print the specified
number of images per page with no gaps between images on
the page.

When you finish selecting a layout, click [Next].

A print preview displays on the
right after you select a layout.
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In the following dialog, you can select more detailed settings.
(the available settings will vary with the layout option selected).

Set more detailed
settings here (the
available settings will
vary with the layout
option selected).

When you finish adjusting the settings, click [OK]. The Layout
Options dialog closes and you can now change the layout and
print settings in the Print window.
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• If you do not want the Layout Options dialog to appear while
the Print window is open, remove the check mark beside the
[Display this dialog when the Printing window displays] option.

Click here.
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• To open the Layout Options dialog again, click the (LAYOUT
OPTIONS) button in the Print window.

Adding Images

You can add images by dragging them from the Browser Area
and dropping them into the Print window.

Deleting Images

You can clear images from the Print window by selecting them,
clicking the [Edit] menu and selecting [Clear].
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Moving or changing the size of an image

When [Custom layout printing] is selected in the [LAYOUT
OPTIONS] dialog, you can move or change the size of an image.

Reorganizing and rotating images, and specifying the
number of images per page

When [Custom layout printing] is selected in the [LAYOUT
OPTIONS] dialog, you can use the following functions.
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• You can also select a rotation angle on the [Rotate] submenu
on the [Edit] menu.

Drag the image that
you want to move.

Drag any side of the
frame of the image
to change its size.

Specify the number of images that you want
to see on each page.

Click to reorganize
the images
according to their
file size.

Click here to change the
orientation of an image.
Select an image, click the
button and click a rotation
angle on the menu.
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Typing a caption

You can type captions for individual images. Select an image
and on the [Edit] menu, click [Edit Caption]. The Edit Caption
window appears. Type your caption and specify the font and its
size, as well as any styles that you want. Click [OK].

The location of the caption differs depending on what kind of
layout you have selected.

Font (typeface) Font Size Text Alignment

Font Style Tracking Text Color

Custom Layout Example

Fixed Photo Size Example

Printing Images (5/8)
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Typing text

You can type text anywhere you want in the layout.
First, make sure that noting is selected and on the [Edit] menu,
click [Add Text]. A window where you can type text appears.
Type your text and specify the font and its size, as well as any
styles that you want. Click [OK].

The text appears in the center of the page.

Text surrounded by a frame is called a “text box.” You can
control text boxes as follows:

■ Moving text boxes
You can move text boxes by dragging them.

■ Changing the size of text boxes
You can change the size of a text box by dragging its left or right
edge. The number of lines in the text box changes automatically
according to its size.

■ Editing text boxes

First select a text box and on the [Edit] menu, click [Edit Text]. A
window where you can edit your text appears. Edit your text.
Another way to open this window is to double-click the text box.
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Clipping area

Typing a header

You can type a page header.
First, make sure that noting is selected and on the [Edit] menu,
click [Edit Header]. The Edit Header window appears. Type your
text and specify the font and its size, as well as any styles that
you want. Click [OK].

The header appears at the top of the page.

Duplicating images

After selecting an image, click the [Edit] menu and select [Copy
Image] to display the copy dialog. Specify the number of copies
in this dialog and click [OK] to create only the specified number
of copies. (This cannot be used for Index printing.)

Clipping images

You can clip part of an image.
After selecting an image, click the [Edit] menu and select
[Clipping]. When the image appears, drag to specify the area
you are clipping out and click .
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Initiating Printing

Once you have finished making all the adjustments you want in
the Print window, click  (Print).

Click here.

The Print dialog will open. Confirm the settings and click [Print]
to start printing.
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IMPORTANT

• It may take relatively long to print if there are many images or
the images are large.
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• You can save the layout you created by clicking the [File] menu
and selecting [Save].

• You can open the Index printing settings window by clicking
[Print] in the Control Panel in the Browser Window and
selecting [Index printing] from the displayed menu. The index
will print out immediately after you set the thumbnail and
paper size settings and click [Start printing].

• You can also start printing by clicking the [File] menu, selecting
[Print] and choosing [Layout printing] or [Index printing] from
the submenu.

Printing for Better Results

ImageBrowser supports the Exif 2.2 (nicknamed Exif Print)
standard. This feature can generate better print results because
it automatically corrects images.

To use this feature, click the [ImageBrowser] menu and select
[Preferences] followed by [Print] in the list box. Set the Exif 2.2
settings in the [Image Correction Settings] category. Then use the
procedures in Printing Images 1/8 to print the image. See the Print
Dialog section of the Customizing Preferences (3/3) topic in the
Appendices for information about Exif 2.2 settings.
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• Images captured by cameras that support the Exif 2.2 standard
have the shooting settings data, such as the shooting condi-
tions and shooting mode, embedded in them. The Exif Print
function uses this data to more accurately reflect the conditions
at the time of shooting when it corrects the image.

• The image correction settings apply to all of the images printed
from ImageBrowser.
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This function prints images, such as panoramic images created with
PhotoStitch, over several pages. You can paste the printed pages
together after printing to create one large print.

Multiple page printing

Select an image in the Browser Area for printing, click the [File]
menu and select the [Print] submenu, followed by [Multiple
Page Print].

Printing Images over Multiple Pages

Adjust the print settings in the dialog box illustrated below and
click [Print] to launch the print job.
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• If you are going to change the print size, you must make the
change before you print over multiple pages. Open the print
resolution settings window by clicking the [File] menu and
selecting the [Print] submenu, followed by [Multiple Page Print
Options].
The smaller you make the resolution, the larger the image is
printed. Similarly, the larger you make the print resolution, the
smaller the image is printed.

Sets the overlap for binding.Position setting
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This section describes how to use TimeTunnel to sort images by date
and time, like arranging images in a time tunnel.

Displaying images in TimeTunnel

Select [View Mode], followed by [TimeTunnel].

How to use TimeTunnel

You can perform the following operations in TimeTunnel display.

Sorting Images by Date and Time - TimeTunnel (1/2)

Point at an image
and wait a moment.
The information
about the image is
displayed.

The date/time at which the images were
shot appears on the red line. You can
change this date/time by double-clicking
it on the display. A window similar to the
one below appears. Specify the new
date/time.

Double-click a thumbnail to
display it in another window. Control Panel

Drag this bar up or down to
shift the tunnel display.

Click to display the control
panel menu (the menu is
explained on the next page).

If you select “Find and Show Item”
and no images with that date are
found, the closest match to the date
is displayed instead.
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Using the Control Panel menu

The Control Panel menu allows you to control TimeTunnel.

Using the Tool Panel

To display the following tool panel, click [Display Tool Panel] on
the Control Panel menu.

Adjusting settings from the Display menu

On the [View] menu, you can also select the [View Settings]
submenu to adjust the settings.

Click to display the tool panel.

Enables or disables [Auto Cruise].
When [Auto Cruise] is active, the time
movement continues even after you
have moved and released the bar.

Click to play a sound attached to a
selected image.

Select this option to make the
TimeTunnel rings octagonal.

Allows you to change the
number of TimeTunnel rings.

Allows you to specify the date for the
images displayed.

Select this option to make the
TimeTunnel look curved.

Click the [Change Viewpoint] menu and
select [Mouse Click Point] to have the
tunnel end move to the point where you
click.
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ImageBrowser supports movies.

You can download movie files and display them in the Browser
Area just like ordinary images.
The movie thumbnail and movie icon will show in the Browser
Area. You can play the movie displayed at the larger size by
clicking the controller beneath it.

Playing Movies

Movie mark

Use this button to play the movie.

Use this button to play the movie.

The Viewer Window will open and display the movie if you
double-click the thumbnail. You can also play the movie in the
Viewer Window.
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You can create movies by adding various effects: linking movies and still
images that have been downloaded to a computer, superimposing titles
and other text, and adding background music.

Editing Movies

1. Select a file (movie or still image) to edit in the
Browser Area.
You can select multiple movies or still images.

2. Click the [Edit] menu and select [Movie Edit].

3. Edit the movie by following the steps displayed on the
tabs in the window’s midsection, then finish by saving it.
The features and procedures for each step are explained on the
following pages.
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• You can set the default preferences for movie edits by clicking
the [MovieEdit Task] menu and selecting [Preferences].

Follow these steps to
proceed, switching between
tabs as appropriate.

Guidance Click this button for detailed help
with operating procedures.

You can change thumbnail sizes
in the storyboard area.

Transition Box
Displays the icon of the transition
effect used to link adjacent images.

Storyboard Area
Displays thumbnails of the selected images.
Links images in order from left to right.

Movie Symbol
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Features of the [1. Arrange] Window Features of the [2. Effect] Window

Editing Movies (2/3)

Plays the entire movie
being edited.

Moves the selected image one
position to the left or right.

Adds images
Displays the properties of the
selected image.

You can set the playback range (start and stop points)
for a movie by selecting it and clicking this button.

You can set the play duration of a still image by
selecting it and clicking this button.

Removes the selected movie
from the storyboard.

Superimposes titles and other text on the image selected in the
storyboard area.
You can set the font, display duration, display position and scrolling
attributes of the text.

You can change the movie or still image selected in
the storyboard area into a sepia or monochrome
version, or add noise for a film simulation.

You can set the transition effect between
images by selecting the transition effect
box in the storyboard area and clicking
this button.

Rotates the
selected image.

Magnifies part of the
selected image.
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Features of the [3. Audio] Window Features of the [4. Save] Window

Editing Movies (3/3)

You can link MP3, AIFF and WAV format audio files as background music
or sound effects.
When you link a sound file using this procedure, a bar appears under the
thumbnail in the storyboard area indicating the duration of the audio file.

You can adjust the volume or set the fade-in or fade-out
effect for a movie or its linked audio file by selecting the
movie or its linked audio file and clicking this button.

Proceeds to a window for setting
the file name and destination.

You can set the options
for a movie file.

Select between [Motion-JPEG AVI] and
[QuickTime Movie] as the movie file format.

Click here to add a check mark to save using the most
commonly used settings (the [Options] button becomes
unusable when a check mark is added here).
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If your camera supports RAW images you can handle higher quality
images.
However, the RAW format is a special file format and RAW images
cannot be opened or processed in their native format in standard image
processing programs. RAW images must first be converted to standard
file formats, such as the TIFF or JPEG formats. This section explains
conversion procedures.
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IMPORTANT

• See your Camera User Guide to check whether your camera
supports RAW images or not.

• Depending upon your camera model, a different program than
the one introduced here may start when you convert RAW
images. If that occurs, refer to the manual for the software
supplied with your camera.
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• RAW images are extremely high-quality images that are not
subject to any deterioration due to compression processing.

Converting RAW Images (1/4)

Converting RAW Images

1. Select a RAW image in the Browser Area.

2. Click the [File] menu and select [RAW Image Processing].
As shown below and on the following pages, the main
window, navigator window and Image Quality Adjustment
Window will display.
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• If the navigator window does not appear, click the [View] menu
and select [Show Navigator].

■ Main Window
The conversion is conducted in this window.

Thumbnail

Check Mark

You can use these
buttons to switch
between images and
display modes and set
various conversion
settings, such as the
image rotation.

Preview
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■ Navigator Window

■ Image Quality Adjustment Window
You can adjust the brightness,
contrast and coloration of a RAW
image as it is converted. See the
Features of the Image Quality
Adjustment Window on the
following page for details.

You can change the area of a
preview image that is zoomed
in the main window by clicking
this red  mark and dragging it.

3. Adjust the image quality as required in the Image
Quality Adjustment Window.

4. Click the [2. Save] tab in the main window, set the file
format and save destination, and then click [Save].

5. Click the [3. Exit] tab and click [OK].

Selects images that will be saved with the
same settings (All images, or images
marked with a check in the main window).

Selects the image
file format.

Sets the destination
folder for the
image file.

You can change the
image file name.

Converting RAW Images (2/4)
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Features of the Image Quality Adjustment Window

Adjusts the white balance
by the light source or color
temperature, etc.

Adjusts the exposure
compensation, photo
effect, contrast, saturation
and sharpness.

With a check mark here,
settings changes in this
window are immediately
reflected in the image.

Restores all adjustments to the
initial shooting settings.

Applies the settings to
the displayed image.

Selects preset color schemes or
My Color custom color schemes
(see next page for explanation).

Scrolling Tab Titles
Click the arrowhead to display the other tab titles. Click
a tab title to change tabs and access the other settings.

Tone Curve Tab
You can adjust the RGB
channel settings together
or individually.

Advanced Adjustments Tab
You can set the settings for
noise reduction processing and
the output color.

Converting RAW Images (3/4)

The adjustable categories may vary according
to your camera model.
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Registering Custom Color Schemes (My Color)

If you register a custom color scheme as a “My Color” scheme,
you can apply this scheme easily to additional images when you
convert RAW images.
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IMPORTANT

• To register a “My Color” scheme, two images are required: the
pre-adjustment image and the post-adjustment image. Use
ImageBrowser’s image editing functions to prepare the two
images before proceeding. Save the two images in the BMP,
TIFF or JPEG format.

1. Click the [Edit] menu and select [My Colors].

2. Select [Create and Add My Color] from the next
menu, followed by [Next].

3. Click [Select] beside the
original image, select the
pre-adjustment image
(original image) and click
[Next].

4. Click [Select] beside the target image, select the post-
adjustment image (target image that you have
modified with an image editing program), and click
[Create].
The program will calculate the differences between the original
and target images, apply those corrections to the original image
and display the results as the [Preview My Color Applied to the
image].

5. Check the [Preview My Color Applied to the image]
and click [Next].

6. Type a name or comment and click [Finish].
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• You can apply the registered My Color scheme to additional
RAW images when you convert them by selecting it from the
[Photo Effect] menu in the Image Quality Adjustment Window.

Converting RAW Images (4/4)
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If you have several images of the same scene with only a slight
difference, you can use PhotoStitch to connect the images
together to make a panoramic image. This section describes
how to use this program to stitch images.
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• For detailed information on how to use PhotoStitch, refer to the
PhotoStitch Help (accessible from the [Help] menu).

• You can make it easier to stitch images together by using the
camera’s Stitch Assist mode to shoot them.

Opening PhotoStitch

In the Browser Area, select the images that you want to stitch
together. On the [Edit] menu, click [PhotoStitch].

Stitching Panoramic Images - PhotoStitch

Perform stitching.

Decide the order
in which the
images should be
stitched.

Save the image.
Then, follow the instructions on the upper part of the
PhotoStitch window, and stitch your images together.
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The following is a list of file formats supported by ImageBrowser.

Readable files

ImageBrowser can read the following file formats.

■ JPEG files
Most cameras use this file format. It compresses at very high
ratios, taking advantage of the characteristics of the human
eye. However, because it is an irreversible compression method
(part of the data is lost during compression), if you process and
save an image repeatedly using this method, the image may
become rougher.
The “Exif JPEG format” is a variety of JPEG file that contains
additional information, such as the shooting data.

■ RAW files

This format is a proprietary file format provided by Canon. It
allows the output of the image pixels from a digital camera
without any deterioration in the quality of the image. Some
cameras might not support this file format.

■ PICT files
This is the standard file format for Macintosh. This file format is
supported by most Macintosh software.

■ TIFF files
This is a relatively popular format. It is widely supported by non-
Macintosh programs (such as Windows).

Supported File Formats

■ Windows Bitmap files
This format is standard on Windows. Most Windows programs
support it.

■ QuickTime files
This is a movie file format. The file appears as a movie mark in
the Browser Area of ImageBrowser.
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You can simplify many ImageBrowser procedures by changing the
Preference settings. This section explains the main features that can be
adjusted in the Preferences dialog.

Opening the Preferences Dialog

Use the following procedures to open the Preferences dialog.

Click the [ImageBrowser] menu and select [Preferences] to
display the Preferences dialog. You can use this dialog to switch
between the various categories to change settings.

Allows you to set the background
color of the Preview window.

Allows you to set the color of
each area in the Browser Area.

Specifies the program(s) displayed on the [Start
Application] submenu on the [Edit] menu. You can
add programs using the [Add] button on the right.

If you select this, when you display
images in ImageBrowser, a customized
icon is automatically attached to them.

Customizing Preferences (1/3)

Change the category here.

Browser Window Dialog
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Thumbnail Cache Dialog

When you select a folder from a peripheral, such as a CD-ROM
or CD-R, in the Explorer Panel Section, ImageBrowser creates a
file in a predetermined folder for the thumbnail displayed in the
Browser Area.
However, when viewing a CD-ROM or a CD-R containing a
large number of files, the number of thumbnails also increases,
resulting in less free hard disk space on your computer.  In this
case, you can use this dialog to delete unnecessary thumbnails
(thumbnails for files on a CD-ROM or a CD-R that you have
already looked at and probably will not look at again).
To delete the thumbnails mentioned above, click the
appropriate disk name in this dialog. The thumbnails for that
particular disk are deleted. (The thumbnails are not actually
deleted until the next time you start ImageBrowser.)

Click a disk.

Confirmation Dialog

You can set confirmation dialog boxes to show or remain
hidden when folders are sent to the Trash, the Search Results
folder is displayed, or when you change the displayed Star
Ratings.

Processing When Rotating Dialog

You can set the processing method used to rotate JPEG images
in the Browser Window.

Place a check mark here to retain the original image when a JPEG image
is rotated in the Browser Window.
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Print Dialog

Use this to set the information used in the caption when
the Print window is open.

With some print modes, images that are wider than tall will be automatically rotated 90º
for display in the Print window. Use this setting to specify the direction of rotation.

Selects whether or not to activate image correction to enhance printing results
(even better results can be obtained with images recorded by an Exif 2.2
compliant camera).

Units Dialog

Use this to set the units used for measuring the paper size in the Print window.

Select this to apply image correction to all images, not
just the images recorded by an Exif 2.2 compliant camera.

Select this to apply image correction just to
images recorded by an Exif 2.2 compliant camera.
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• To print with the date included, place a check mark beside the
[Shooting Date] option in the [Items to Print in Caption]
category. Then select an image in the Browser Area and use the
layout print procedures to automatically display the shooting
date.
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This section describes how to troubleshoot problems.

Camera is not detected or recognized

• The “Camera not detected” message or a similar message
displayed when you attempted to download images from the
camera.

• The Camera Control Window fails to open when the camera
and computer are connected with the interface cable and set
to the correct communication mode even though in the
[Image Capture Preferences] window, your have set the [When
a camera is connected, open] category to [CameraWindow].

When ImageBrowser does not start even though you have
enabled communication, or when you try to import images
from the camera and the “Camera not detected” message or a
similar message appears, check the following, in that order.

■ Check Your Computer
Automatic launching of ImageBrowser upon connection to the
camera via interface cable is only supported on Macintosh
computers that are equipped with a built-in USB port.
Automatic launching is not available through the computer’s
serial port, and it is not guaranteed when connecting through a
USB hub.

■ Check the Connection between the Camera and the
Computer

Check to ensure that the camera and computer are correctly
connected by the interface cable. See your Camera User Guide
for connection methods.

Troubleshooting

■ Check the Camera
Confirm that the camera is on and in the correct mode to
transfer data. See your Camera User Guide since the methods
for setting the camera and computer to the communication
mode vary between camera models.

■ Check the Battery
You are recommended to use a household power source (AC
adapter) for the camera when connecting it to the computer. If
the camera is running on batteries, ensure they are fully
charged.

How to Get Help

ImageBrowser comes with a Help file. Use it when you want to
learn how to do an operation, or when you want to know
about the features of the application. You can access Help by
clicking [ImageBrowser Help] on the [Help] menu.
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A Adobe RGB color space  10
Auto Downloading Settings  14
Auto Start  7 , 8

B Browser Window  5
Browser Area  38
Changing the Display  42

by Star Ratings  42
Setting the Information  43
Showing/Hiding Panels  42
Sorting Images  43

Control Panel  42
Explorer Panel Section  38 , 42
Information Panel  40 , 42

C Camera Browser Window  19
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Image Information  19
Opening  16
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Camera Control Window  12
Closing  13
Opening  12

Camera Settings  31
Contextual Menus  6

Control Key  6
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Folders  61
Images  61

Display Modes  40
List Mode  41
Preview Mode  40
TimeTunnel Mode  41

Downloading Images  7
Automatically  14

DPOF Print Settings  29
Index Printing  30
Standard Printing  30

E E-Mail  70
Explorer Panel Section  38 , 42

F Favorite Folders  38
Deregistering  39
Registering  39

File Formats  100
Folders

All  38
Creating  64
Deleting  61
Favorite  38
Renaming  56
Selecting  38

I ImageBrowser
Closing  37
Starting  37

Images
Adding Sounds  78
Adding to the Camera  32
Adjusting Color  67
Auto Downloading  14
Classifying  53
Closing  44
Copying  59
Creating for E-mail  70
Cropping  66
Deleting  61
Deselecting All  48
Downloading  7
Duplicating  60
Editing  65

with Other Programs  69
Exporting  72
Information  63
Magnification  45
Moving  59
Opening  44
Printing  10 , 80

over Multiple Pages  88
Renaming  55
Rotating  62
Saving  68
Searching  57
Selecting  48
Sorting  89
Stitching  99

K Keywords  51
Assigning  51
Managing  52
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L Layout Options Dialog  10

M Magnification  45
Movies

Editing  92
Playing  47 , 91

My Camera Settings  20
Adding new files  24
Saving to the camera  22

My Camera Window  20
Displaying  20

P PhotoStitch  99
Preferences  101

Browser Window Dialog  101
Confirmation Dialogs  102
Print Dialog  103
Processing When Rotating Dialog  102
Thumbnail Cache Dialog  102
Units Dialog  103

Print Window  10
Printing Images  10 , 80

Adding Images  82
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Duplicating Images  86
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Layout Options Dialog  80
Moving Images  83

Number of Images  83
Print Window  80
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Rotating Images  83
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R RAW Images
Converting  95

Redo  67
Remote Shooting  33
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Restore  67
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Slide Shows  28 , 75
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Sounds
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Setting  49

Stitch Assist Mode  99
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TimeTunnel  89

Control Panel  89
Tool Panel  90

Troubleshooting  104
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V Viewer Window  45
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Closing  47
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Full Screen Display  45
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Playing Movies  47
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Window
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Camera Control Window  12
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Disclaimer
• While every effort has been made to ensure that the information contained in

this guide is accurate and complete, no liability can be accepted for any errors or
omissions. Canon reserves the right to change the specifications of the hardware
and software described herein at any time without prior notice.

• No part of this guide may be reproduced, transmitted, transcribed, stored in a
retrieval system, or translated into any language in any form, by any means,
without the prior written permission of Canon.

• Canon makes no warranties for damages resulting from corrupted or lost data
due to a mistaken operation or malfunction of the camera, the software, the
CompactFlash™ cards (CF cards), personal computers, peripheral devices, or use
of non-Canon CF cards.

Trademark Acknowledgments
• Canon and PowerShot are trademarks of Canon Inc.
• Macintosh, Mac OS and QuickTime are trademarks of Apple Computer Inc.,

registered in the United States and other countries.
• Other names and products not mentioned above may be registered trademarks or

trademarks of their respective companies.
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