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| Read This First

B Disclaimer

» While every effort has been made to ensure that the information contained in this
guide is accurate and complete, no liability can be accepted for any errors or
omissions. Canon reserves the right to change the specifications of the hardware
and software described herein at any time without prior notice.

* No part of this guide may be reproduced, transmitted, transcribed, stored in a
retrieval system, or translated into any language in any form, by any means,
without the prior written permission of Canon.

» Canon makes no warranties for damages resulting from corrupted or lost data
due to mistaken operation or malfunction of the camcorder, the software, memory
cards (SD and SDHC Cards), personal computers, or peripheral devices, or due
to use of a memory card not initialized by a Canon camcorder.

B Trademark Acknowledgments

* Microsoft, Windows, Windows Media and Windows Vista are trademarks or
registered trademarks of Microsoft Corporation in the United States and/or other
countries.

* The SD logo is a trademark. The SDHC logo is a trademark.

» Other names and products not mentioned above may be registered trademarks
or trademarks of their respective companies.

© Canon Inc. 2010 All rights reserved.

B Safety Precautions

Do not play the supplied CD-ROM(s) in any CD player that does not support data
CD-ROMs. Playing the CD-ROM(s) in an audio CD player (music player) could

damage the speakers. It is also possible to suffer from hearing loss from listening
with headphones to the loud sounds of a CD-ROM played on a music CD player.

Checking Supplied Accessories

Use the following accessories to download recorded still images from the camcorder
to your computer.

» Supplied USB cable * Instruction Manual/Photo Applications

The cable supplied with your Ver. 34/Music Data Disc
camcorder may be different from the

one described in this manual.
=
(N ——

The explanations in this manual use mainly Windows XP screen shots. The steps
and windows may vary depending on your computer and the version of software.
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| System Requirements

Install the software on a computer meeting the following minimum requirements.

0OsS: Windows 7
Windows Vista (including Service Pack 1 or 2)
Windows XP (Service Pack 2 or 3)
* Proper operation is not guaranteed on an OS that has
been upgraded from a previous version.

Computer Model: Computers that come with above OS preinstalled and
have built-in USB ports.

CPU: Pentium 1.3 GHz or better

RAM: Windows 7 64-bit: 2 GB or more

Windows 7 32-bit / Windows Vista: 1 GB or more
Windows XP: 512 MB or more

Interface: USB

Free Hard Disk Space: + Canon Ultilities
- ZoomBrowser EX: 200 MB* or more

Display: 1024 x 768 pixels/High Color (16 bit) or better
* When using Windows XP, you must install Microsoft .NET Framework 2.0 or later (up

to 500 MB). Depending on your operating environment, installation times may be
longer.

{0} O Proper operation is not guaranteed on any particular system, even if it meets
the requirements outlined above.
O A CD-ROM drive is required to install the software.

In this Instruction Manual, product names are abbreviated as follows:

Microsoft Windows 7: Windows 7
Microsoft Windows Vista (including Service Pack 1 or 2): Windows Vista
Microsoft Windows XP (Service Pack 2 or 3): Windows XP

System Requirements I 5



| What is Photo Application?

Photo Application allows you to download still images you recorded with the
camcorder to a computer and manage, print, and edit them.

B ZoomBrowser EX

* Viewing still images as thumbnails

* Managing by shooting date folders with still images

 Categorizing, organizing, and searching large volumes of still images
* Printing still images

* Editing still images

» Changing the data for still images and save them as new files

« Attaching still images to e-mail

* Viewing still images in a slide show

» Adding sound to a still image

B CameraWindow

* Downloading still images to your computer
* Viewing still images saved on the camcorder and deleting them

This instruction manual explains how to install the software, what you can do with the
main features and how to operate them. For more detailed operational instructions,
refer to the Help menu of each software program.

5 Your camcorder may not support some features of the software.
g
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| Windows

CameraWindow

After you connect the camcorder to your computer, you can use CameraWindow to
download still images to the computer. Furthermore, you can delete still images saved
on the camcorder, without having to download them to the computer, and you can
upload* still images from the computer to the camcorder ([1] 55). You can also
confirm and change the owner's name of the camcorder you specify ([]] 62). Refer to
Starting CameraWindow ([ ] 27) for launching the software.

* This function is not available with some camcorder models.

B [Import Images from Camera] Window

After you connect the camcorder to your computer, use this window to download still
images to the computer.

Download selected images.
Download only the images not yet imported to the computer.

& Canon Utilities CameraWindow DC

Card Capacity:

’ 425MB [ 3.74GB 3
l:l Firmware Version: 1.0.0.0

Owiner's Nama:
Untransferred Images: 3/3 Battery Capacity: AC adapter

[3] Import Untransferrsd Images

@ Import Images from Camera [] Select Images to Import

B2 import All Images

Download all images.

Windows I 7



B [Organize Images on Camera] Window

Delete still images saved on the camcorder, without having to download them to the
computer, and upload® still images from the computer to the camcorder.
* This function is not available with some camcorder models.

& Canon Utilities CameraWindow DC

4.25M8 [ 3.74GB
Firmware Version: 1.0.0.0

Owiner's Name:
Battery Capacity: AC adapter

Untransferred Images: 3/3

Organize Images on Camera (™) Organize Images

8 I Windows



B [Import Images from Camera] Window

Return to the CameraWindow menu screen. Display the Help menu.

Configure Preferences settings _____
(camcorder owner's name and download destination, etc.).

Adjust the size of the thumbnails.

Toggle the shooting date/time and file name displays.

s Canon Utilities CameraWindow DC _

Card Capacity:

' 4.25MB [ 3.74 GB
]

Untransferred Images: 3/3

(2] All tmages (3)
El Untransferred Images (3}

» [[3 Image Type

» (5 Folder

Select all still images.

Clear still image selections.

Download images to the computer.

Windows I 9



B [Organize Images on Camera] Window

Return to the CameraWindow menu screen. Display the Help menu.

Configure Preferences settings ——
(camcorder owner's name and download destination, etc.).

Adjust the size of the thumbnails.

Toggle the shooting date/time and file name displays.

w Canon Utilities CameraWindow DC _ -

. 4.25 MB [ 3.74 GB
(AT AT

Untransferred Images: 3 /3

(2 Al mages (3)
[:] Untransferred Images (3)

» [ Image Type
» (75 Folder

Upload selected still images to the camcorder.
(This function is not available with some camcorder models.)

Delete still images on the camcorder.

10 I Windows



Main Window

ZoomBrowser EX is a software program used for organizing, printing and editing the

downloaded still images. If you wish to start ZoomBrowser EX without connecting the

camcorder or card reader/writer, double-click the

[
-,
£

oomBramser

on the desktop, or click the

Windows [start] menu and select [All Programs] » [Canon Utilities] » [ZoomBrowser
EX] and [ZoomBrowser EX]. To exit ZoomBrowser EX, click Eﬂ or select [Exit] from

the [File] menu.

#1 ZoomBrowser EX - C:\Documents and SettingsboodMy DocumentsiMy Pictures

File Edit Wiew Tools Internst  Helo

e

o) - \
Tau 2] ( | slide Sh Search
- = mj b 32{ | 6
Bl
kEB) Hoqure & Camera Seltings ] ( Zoom Mode | 5croll Mode | Preview Mnda\l 5
I\w i ] (s Pites Q@0 H-8-[r]n J— | &= -)
1— Ix Esi ]
3] 200%_01_15
|z_.-: Eupot ]
S Print & Emai ] 4
|f: CANON iMAGE GATEWAY 1
\. J
(LastA:quued Images ;:,)
= ) &l Images
=7 Shooting Date
5] 200%.0 15 5
§ MG 0102.0PG MG_0104, 77
Favac Flées |l Foder MG_0107.0PG IMG_0102.PG
[ = (® My pictures ]
%) z00x_01_15 ™
{0 200%_01_20 CA ’
3| search Results .
[l 1
IMG_0109.PG MVI_0106 A4
[ Add I Femove ] |
\_ ), ———— — —
Selscted Ttems: 0

[Acquire & Camera Settings]:

[View & Classify]:
[Edit]:
[Export]:

[Print & Email]:

[CANON iMAGE GATEWAY]:

Use this to display the Camera Control window to
download still images, to print still images without
having them downloaded to the computer and to
configure the camcorder settings.

Use this to view and organize still images.
Use this to edit still images.

Use this to change the data for still images and
save them as new files, back up to CD-R/RW, or
export shooting properties to a text file.

After you download still images to a computer,
use this to print them or to attach them to e-mail
messages.

Use this to connect to CANON iIMAGE
GATEWAY.
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Folders Area

You can select a folder to be displayed in the Browser Area. In the [Last Acquired
Images] panel, the newly downloaded still images are placed into virtual folders
classified by recording date. In the panel below, the folders where the downloaded
still images are actually saved in are displayed. Selecting the [Favorite Folders] tab
shows only the folders that are registered as favorites. The [All Folders] tab shows all
available folders. _'I_', indicates that newly downloaded still images are in the folder.
To register folders as Favorites, follow the instructions below.

When the [Favorite Folders] tab is selected:
Click [Add] and select a folder.

When the [All Folders] tab is selected:
Select a folder and click [Add to Favorites].

To remove the registered folder, select the folder, and click [Remove].

Browser Area

This area displays the images contained in the selected folder. If you place the
cursor over a thumbnail in the browser area, will be displayed at the upper right
corner. Clicking skips over folders to zoom in directly on the intended folder.

2Py © Clicking on 2 images while holding down the [Shift] key selects also all

& images between the 2 images.
o Clicking on different images while holding down the [Ctrl] key selects multiple
images.
4 Image display control panel
The menu items vary depending on the View Mode.
1 2 3 4 5 6 7 8
B I T . TR — |
Q Q0 R-0- & |5 | O | [ | &F Fiter -
1 | Previous/Next Displays the previous/next image in the current folder.
2 |Up Displays the folder in the upper tiers of the hierarchy.
3 | Select Allows you to select all images and deselects images.
4 | Information Allows you to select the information to be shown. You can
also hide the pop-up window by clearing the check box.
The pop-up window appears when you move the pointer
over a thumbnail.
5 |Pan Changes the area displayed when you zoom in on a folder

or image in the Browser Area and drags the thumbnail list.

Restore Display Size | Changes the size of the thumbnail list to fit the window.

Zoom Slider Enlarges/Reduces the thumbnails in the Browser Area.

Filter Allows you to select which still images to display
according to the star rating. When you download the
images, the star rating is set to two stars as a default. To
change the star rating, refer to Applying Star Ratings and
Keywords ([]] 40).

Windows




5 View Mode
You can select the view mode of images in the Browser Area.
[Zoom Mode]: The images in the selected folder are shown as thumbnails.

Zoom bed= [ crol Mods | Preview Mo | -
My Pictures Q Q Lﬂ i B |_L§_ 1€ j—-—-—’" ﬁ% Fiter =

‘ ¥ 200¢_01_15

MG_0101.0PG [MG_(1102, PG

e E3

MG_0103.0PG IMG_0104,1PG

[ 200¢_01_20

[Scroll Mode]: Double clicking a folder shows thumbnails of the still images inside.

| Zoom ods | Serollode | Preview bade|

My Pictures @ 0 E@ X ﬁ = }——‘"’ .f;f Filter =

o | .

200 _01_15  200%._01_20

[Preview Mode]: Double clicking the folders at the bottom of the window opens the
folder and shows a large still image in the folder along with detailed information.
You can change file name and comments. To display another image, click
[Previous]/[Next] or select an image shown at the bottom of the window.

| Zoom Mode | Scrall Mode | Freview Mods L

200% 01 15 Q Q HN-8- Friw - 1

& File Intormation: A
Flellans. M3 001
Modified: 118/2008 [ Protect
File Size: 82.8KE

Image Size: 540« 480

Data Type: JPG

Sound:

[ Star Rating:

[Z] Comment:
>
[¥] Keywaords:

2] Brightness Histagram

| Shioating Intormation:
| Item Name Walue

i | | File Mame IMG_0T01.JPG I

He | Camera Model Name  Ganon k4 & |

g IMG_0102.0PG IMG_0103,3PG IMG_0104.0PG
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6 Command buttons

1

2 3 4 5 6

;.'u'iew Image ‘_E_E.:.=Prnperties Q| Slide Show ;."'!'f Search ¥ Delste '-ﬁ' Rotate

=

View Image

Displays a selected image in the [Image Viewer] window.

2 | Properties

Displays properties of the selected still image. When you
select a different image while the [Properties] window is
open, the information switches to the one of the selected
image. The [Properties] window cannot be displayed in
[Preview Model].

B Properties 3

Modiied 1/15¢200¢
= Fie Size 828K8
ImageSizer G40 480
Data Type JPB
Sound

=

[ viewimage. | [JPrtect
Path:  C:\Documents and Sefingsass\My Docume

(] File Name:

IME_0101

[Z] StarRating

[Z] Comment:

[E] Keywords:
View/Modify Keprords

[Z] Brighiness Histogram:

¥ % K

[Z] Shaating Infomation:

Value ~
IMB_D101.JFG
i Canon ¥+
Time  1{15/200% 9.25:50 AM
420

B
<RGR .4

3 | Slide Show Displays still images in a slide show.

4 | Search Allows you to search for images ([I] 45).

5 | Delete Deletes selected images.

6 | Rotate Rotates selected still images. A movie cannot be rotated.

14 I Windows




[Image Viewer] Window

The [Image Viewer] window appears when you select an image and click [View Image]
or double-click an image.

1 2 3 4 5 617 8 9

@‘M v B
ile:
G O W B e~ | o @l (o [OE M 00 EH)

N B ,'r]IMG_DlDl‘JPG(l,M)

Zoom Ratio: 100%

Previous/Next Displays the previous/next image in the current folder.

Zoom In/Zoom Out | Enlarges/Reduces a still image.

Pan When the image is larger than the window, you can move
the image in the desired direction.
4 | Print Prints the selected still image. Refer to [Photo Print]
([1136).
5 | Edit Allows you to perform the following operations: red-eye

correction, auto correct, color and brightness correction,
sharpness adjustment, trimming, inserting text, or
registering external image editing applications.

6 | Auto Focus Frame | This function cannot be used for the images recorded by
the camcorder.

7 | Shooting The shooting information of the image will be displayed.
Information
Show Allows you to display multiple images at the same time.
Synchronize Synchronizes the View functions across all displayed
images.

Windows I 15



10 | Fit to Window Matches the image size to the size of the Image Viewer

Window.
11 | Restore Restores the standard display size.
12 | Zoom Slider Allows you to enlarge/reduce the displayed image.
13 | Show Image Full Displays an image in full screen size.

Screen

14 | Change the Star Allows you to change the star rating.
Rating

oys Windows 7/Windows Vista: The star rating set using ZoomBrowser EX is not
4 related to the “Rating” setting in Windows Photo Gallery and Windows
Explorer.

B [Red Eye Correction] Window
Select [Red Eye Correction] from the [Edit] menu, or click the e~ icon and
select [Red Eye Correction]. Use this to correct still images in which people’s eyes

appear red.
3 Red e Correction -C:\Documents and Settings ooxWy Documents iy Pictures\200X_01_15\HG._... |- |
1
2
Elsivon g mess
=
Auto Mode Clicking [Start] corrects the red eye effect automatically.
2 | Manual Mode Point the cursor on a red eye so that the area is
highlighted green, and click the mouse button.
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B [Auto Adjustment] Window

Select [Auto Adjustment] from the [Edit] menu, or click the £ =~ icon and select
[Auto Adjustment]. Use this to automatically correct the color balance of the still

image.

= Auto Adjustment - C:\Documents and Settingsbood\My Documents\My Pictures\200¥%_01_15\IMG_01... - |EHZ|

Auta Adjust Image

B [Color/Brightness Adjustment] Window
Select [Color/Brightness Adjustment] from the [Edit] menu, or click the .£ei - icon

and select [Color/Brightness Adjustment]. Use this to adjust the brightness,
saturation, contrast, intensity levels, tone curve and RGB of the still image.

[= Color/Brightness Adjustment - C:\Documents and Settings\ooc\My Documents\My Pictures\200X_01... - ‘E||g|
¥l
Brighthess: 7]7 |D = |
Saturatior: 37 o s
Contrast: ji 0 =
L =R = ..-njﬂ
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B [Sharpness] Window
Select [Sharpness] from the [Edit] menu, or click the £e- icon and select
[Sharpness]. Use this to emphasize and clarify the outlines of people and objects.

= Sharpness - C:\Documents and Settingsbood\My Docume nts\My Pictures\200X_01_15\IMG_0104.JPG ‘Z”E]@

shaipen | Unsharp Mask |
Amount: T o _:
&8 G = —

B [Trim Image] Window
Select [Trim] from the [Edit] menu, or click the £ e - icon and select [Trim].
Specify the area in the still image to crop and click [Trim Image] to trim the image.

= Trim Image - C:\Documents and Settings\woo\My Documents\My Pictures\200X 01_15\IMG_0103.JPG |z||E@

The image will be timmed ta the area shawn inside
the: trim biox

1. Moave and resize the tim box in the preview area.
F¥1  Advanced Options

2. Click Trir Image to apply the settings.

Trirm Image

3. Click DK to cloge this panel

Cancel

Rl [0 F1S8 g |
Zoom Ratio: 70% B4 48 \width: 512, Height: 384

18 I Windows



B [Insert Text] Window

Select [Insert Text] from the [Edit] menu, or click the £ - icon and select [Insert
Text]. Use this to write text on still images.

[= Insert Text - C:\Documents and Settingsboo\My Documents\My Pictures\200X_01_15\IMG_0104.JPG \:”E]@
Inzert Text

Font Harne: i_ ‘_'\
Farit Sizer |48 x|

Test Color: (|

Text Aftribute: B I U

Antislias

Tent

<Select the location an the image first, then
type your text in heres

7 _These image correction toqls can be selected by clicking [Edit] » [Edit Image]
= in Task Area of the main window.
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| Installing Photo Application

@ O Be sure to install Photo Application before connecting the camcorder to the
\ o / computer.

O You must have authorization as a Computer System Administrator to install
programs.

2P Your digital video camcorder is equipped with the standard Picture Transfer

Protocol (PTP). This protocol enables you to download still images by simply

connecting the camcorder to a computer with the USB cable (applications such

as the [Scanner and Camera Wizard] start automatically).

However, note that there are several limitations to downloading still images

with this method. To avoid these, install ZoomBrowser EX to download still

images.

o It may take a few minutes, after connecting the camcorder, until you can
download still images.

o Still images protected on the camcorder may lose this setting once they are
downloaded to the computer.

1 Check that the camcorder is not connected to the computer.
While a camcorder is connected to the computer, the software cannot be
installed normally. If a camcorder is connected, detach the USB cable from the
computer.

2 Set the Instruction Manual/Photo Applications Ver. 34/Music
Data Disc in the computer’s CD-ROM drive.
* Windows 7 / Windows Vista:

O When the [AutoPlay] window appears, select [Open folder to view files] to
open the folder, and then double-click [setup.exe]. Follow the instructions in
the [User Account Control] window that appears after a brief period.

o If the [AutoPlay] window does not open automatically, use the following
procedures to display it.

1) Select [Computer] from the Start menu.

2) Right-click the CD-ROM icon and select [Open] from the displayed
menu.

3) Double-click the [setup.exe] icon.

4) Follow the instructions in the [User Account Control] window that
appears.

20 I Installing Photo Application



* Windows XP:
O The folder panel appears automatically.
Double-click the [setup.exe] icon.
o If the folder does not open automatically, use the following procedures to
display it.
1) Select [My Computer] from the [start] menu.
2) Right-click the CD-ROM icon and select [Open] from the displayed
menu.
3) Double-click the [setup.exe] icon.

Depending on your computer’s settings, the file extension “.exe” may not
appear.

3 Select your country or region.
4 Select your language.

5 Click [Easy Installation] under Photo Application.

To specify the installation folder, click [Custom Installation].

Canon
Installer Panel —— Photo Application

o N
( Easy Installation |

s &l software,

Custom Installation

Select the software that you want toinstall,

CANON IMAGE GATEWAY

( Register \)
-

Exit

6 If other software is running, close all programs and click
[OK].

Start instaling ZoomBrowser EX,
Close any other open applications and click [OK].
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Review the installation settings and click [Install].

Confirmation

E@ ZoomBrowser EX 200 MB

step 2  License
I 1 | CANOM MAGE GATEWAY Registration Guide 20MB

step 3  Installation
stepd  Registration
step 3 Finish

iew a description of the software by passing your mouse over the name of the
software.

C:\Program Files\Canon,

Click [Install] to start installing.

€ v

Read the license agreement and click [Yes] to accept the
terms and to start installation.

License Agreement

Please read the folowing License Agreement carefully before instaling the
soiftware.

License IMPORTANT NOTICE

This software contains the Adobe color profiles (adobe RGB(1996), Apple RGE,
ColorMatch RGE, Wids Gamut RGE), and which are licensed under the Folowing

step 3 Installation Adobe SYSTEMS INCORPORATED COLOR PROFILE LICENSE AGREEMENT, This
software other than such Adobe colar profiles is licensed under the Following
Canon Software License Agresment,

stepd  Registration i ot
SOFTWARE END LISER LICENSE AGREEMENT

: ATTENTION: PLEASE READ THIS DOCUMENT BEFORE INSTALLING THE
step5  Finish SOFTWARE.

This is a license agreement between you and Canan Inc., having its place of
busingss at 30-2 Shimamarukn 3-chome, Ohtarkay, Tokyn 146-6501, Japan
("Canon’), with respect to the software (incuding any image data and sound data
included as park thereof, if any (the "Data")) and its associated printed materials
and "online” ar electranic dacumentation, if any (callectively, the "Saftware™).

BY INSTALLING THE SOFTWARE VOU AGREE TO BE BOUMD BY THE TERMS OF

THIS AGREEMENT. IF VOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT,
PROMPTLY CLOSE THIS INSTALLATION PROGRAM. IN SUCH CASE, THE

SOFTWARE WILL NOT BE INSTALLED AND VOU WILL HAYE MO RIGHT TOUSEIT,  |w

Click [Yes] to accept the License Agreement. If you dick [Mo], the installation
of ZoomBrowser EX wil be canceled,

No
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9 Click [Next].

m ? CANON IMAGE GATEWAY Registration Guida
y Installed

Installation
o ZoomBrowser EX
 CiG Guide

stepd  Registration

step B Finish

10 When the installation is complete, make sure [Restart
computer immediately (Recommended)] is selected and
then click [Restart].

Installation of the software has been completed.

( Restart computer immediately (Recommen ded))
Finish m

When you do not need to restart the computer, the [Finish] screen will be
displayed. Click [Finish]; remove the Instruction Manual/Photo Applications
Ver. 34/Music Data Disc from the CD-ROM drive, and proceed to Before
Downloading Still Images ([ 1] 24).

11 When the computer has restarted and the regular desktop
screen is displayed, remove the Instruction Manual/Photo
Applications Ver. 34/Music Data Disc from the CD-ROM
drive.

When installation is complete, remove the Instruction Manual/Photo

Applications Ver. 34/Music Data Disc before you connect the camcorder to the
computer.
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| Before Downloading Still Images

Connecting the Camcorder to a Computer

@ O Be sure to install Photo Application before you connect the camcorder to the
[\ ¢ /] computer.

O Make sure the camcorder is being powered using the power adapter before
connecting it to a computer.

o Connect the USB cable directly to one of the computer’s main USB ports.
The interface may not function correctly if the camcorder is connected via a
USB hub.

O The connection may not operate correctly if you are using other USB
devices, excluding USB mice or keyboards, at the same time. If this occurs,
disconnect the other devices from the computer and try reconnecting the
camcorder.

0o Do not connect two or more camcorders to the computer. The camcorders
may not operate normally.

O Never allow the computer to go into standby (sleep) mode while a
camcorder is connected via the USB interface.

2% © Refer to your computer manual for the location of the computer’s USB ports.
# o For details about changing settings on the camcorder and connecting the
camcorder to the computer, see the camcorder’s instruction manual.

B Settings on the Camcorder

Before connecting the camcorder to the computer, change the following camcorder
settings in advance.
* In the still images index screen, select which still images to play back (built-in
memory or memory card).
* In the [SYSTEM SETUP] menu, set [USB SETTING] to one of the following options.
- [PC/PRINTER]:
To simply connect the camcorder to the computer without further operations.
- [CONNECT&SET]:
Select [PC/PRINTER] on the camcorder every time you connect it to a computer.

B Connecting the Camcorder

1 Connect the compact power adapter to the camcorder.

2 If downloading images from a memory card, insert the
memory card into the camcorder.

3 Set the camcorder to still image playback mode.
Wait until the ACCESS indicator stops flashing.
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4 Attach the supplied USB cable to the computer’s USB port
and the camcorder’s USB Terminal.
» Restart the computer if you are prompted to restart it the first time you connect
the camcorder to the computer.
* A window appears allowing you to select an application program to start.
* For instructions on how to start ZoomBrowser EX and download images to the
computer, see Downloading Still Images ([]] 26).

USB Terminal USB Cable

on t?amcorder E¢|:EE:] E

~¢— Camcorder End Computer End —»

USB Port on
the Computer
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| Downloading Still Images

@ o Observe the following precautions when the camcorder’s access indicator is
[\ ¢ /] flashing. Failure to do so may cause data to become corrupted.

- Do not remove the memory card or detach the USB cable.

- Do not turn off the camcorder or the computer.

- Do not switch between the shooting and playback modes.

o The still images you recorded and/or downloaded to the hard disk are
important original data files. Create a copy of the file first before working on it
on your computer.

o Do not rotate the image using programs other than ZoomBrowser EX. The
data for the original image will be changed and the image can no longer be
displayed in ZoomBrowser EX or on the camcorder.

o If the Server Busy window appears when you connect the camcorder to the
computer, click [Retry].

O If the built-in memory or the memory card contains a large number of
images, the correct connection to the computer may not be possible. The
maximum number of images depends on the camcorder used, so please
refer to the relevant chapter in your camcorder’s Instruction Manual.

In such case, copy the images from the built-in memory to a memory card
and then use a card reader/writer to transfer the images to the computer. For
instructions on how to connect a card reader/writer, see Using a Card
Reader/Writer ([ 1] 32).

o The memory capacity that appears in the CameraWindow menu screen will
differ from the capacity that appears on the camcorder’s screen.
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Starting CameraWindow

1 Connect the camcorder to the computer ([ 24).

2 Select [Canon CameraWindow] and click [OK].

» Windows 7 / Windows Vista: When the [AutoPlay] window appears, click
[Downloads Images From Canon Camera using Canon CameraWindow].

* If a camcorder and card reader are connected at the same time, a dialog
appears allowing you to select the camcorder model. Confirm that [Canon
Camera] or your camcorder model name is displayed and click [OK].

Canon & & *

Camera connected

Select the program to launch far this action;

(5B

72 Microzoft Scanner and Camera YWizard
- Download pictures from a camera of scanner

[ hweavs uze this program for this action

Cancel

* The CameraWindow menu screen opens.

o If the camcorder is already connected to the computer, you can start
CameraWindow and display the CameraWindow menu screen by clicking
[Acquire & Camera Settings] followed by [Connect to Camera] in the main
window of ZoomBrowser EX.

O
4
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Downloading Still Images to the Computer

You can select a downloading method in the [Import Images from Camera] window.

B Downloading Untransferred Images
Download only the images not yet imported to the computer.

1 Connect the camcorder to the computer.

2 Click [Import Images from Camera] in the CameraWindow
menu screen.

When the download completion screen appears, click [OK] to close the
CameraWindow screen. The downloaded images will appear in the main
window of ZoomBrowser EX.
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B Downloading Selected Images
Download only the images that you select.

1 Click [Import Images from Camera] in the CameraWindow
menu screen.
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3 Select images for download in the [Import Images from
Camera] window, and click the [Import] button.

When the download completion screen appears, click [OK] to close the
CameraWindow screen. The downloaded images will appear in the main
window of ZoomBrowser EX.
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B Downloading All the Images on the Camcorder
Download all the images saved on the camcorder.

1 Click [Import Images from Camera] in the CameraWindow
menu screen.

2 Click [Import All Images].

When the download completion screen appears, click [OK] to close the
CameraWindow screen. The downloaded images will appear in the main
window of ZoomBrowser EX.
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Using a Card Reader/Writer

Select a download method in the image download window.

The basic operations are the same as when you connect the camcorder to the
computer. Follow the procedure below to open the CameraWindow. For instructions
on how to connect the card reader/writer, refer to its manual.

2Py If you are using SDHC cards, you need to use a card reader/writer compatible
Z :
o with SDHC cards.

1 Insert a memory card containing images recorded with the
camcorder into the card reader/writer and connect it to the
computer.

When a window appears allowing you to select an application program to start,
select [View/Download Images using Canon ZoomBrowser EX] and click [OK].

2¥qy Clicking [Acquire & Camera Settings] » [Acquire Images from Memory Card]
4 in the main window of ZoomBrowser EX also opens the image download
window.

2 Selecta downloading method.

* [Download Images]: A progress bar will be displayed and images will be
downloaded to the computer, and ZoomBrowser EX starts. For instructions on
how to set the Auto-download settings, see Auto-Downloading Settings
([1133).

* [Lets you select and download images]: ZoomBrowser EX opens, displaying
the still images on the memory card as thumbnails (small images).

ZoomBrowser EX Canon

Download Images ‘

Lets you select and
download images

[ Print Menu ‘

Preferences... Exit
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B Auto-Downloading

1 Click [Download Images].
* For instructions on how to set the Auto-download settings, see Auto-
Downloading Settings ([I] 33).
* Click [Exit] to close the window after downloading images.

ZoomBrowser EX Canon

—

| Download Images |

=

download images

[ Lets you select and }

[ Print Menu ‘

Preferences...

B Auto-Downloading Settings

Select the setting for downloading images by operating your computer. You can
change the image type and the destination folder.

1 click [Preferences].

ZoomBrowser EX Canon

[ Download Images }

Lets you select and
download images

[ Print Menu ‘
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2 Configure the settings and click [OK].

£ Preferences

[Images to Download]

. -New images v

[Save Location]

_C:'l,D-:cuments and Settingsixx\ My Docurments| My Pickures U]

Create Subfolder

Falder Mame and Folder Structure:
| Shooting YearManthDate W |
Example:

(] ChDocuments and Sebtingsixd iy D, \My Pictures
1] 200% 01 15

[Action After Download]
() Display the folder at the save destination

() Perform selected processes consecutively

[Other Settings]

[C5tart download automatically after connecting memary card

[ oelete images on memory card after download is complete

Cancel

The window below will be displayed when you select [Perform selected
processes consecutively] or [Select] under [Action After Download]. Select a
process to perform after the image is downloaded, and click [OK].
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Select Process

Fleaze zelect a tazk to run after your images
hawve been downloaded:

(%) View az & Slide Show
) Phioto Print
{3 Index Frint




B Downloading the Selected Still Images from ZoomBrowser EX

1 Click [Lets you select and download images].

ZoomBrowser EX opens.

ZoomBrowser EX Canon

e

Download Images ‘

Lets you select and ]
download images

Print Menu ‘

aJ \\

f

—

and click [Image Download].
* Clicking on 2 images while holding down the [Shift] key selects also all images

between the 2 images.

Preferences... Exit

In ZoomBrowser EX, select the image you wish to download

« Clicking on different images while holding down the [Ctrl] key selects multiple

images.

A blue frame
appears around
the selected image.

IMG 0102 JPG

IMG_0103.JPG

MG 0104.JPG

Selects image 1 of 4
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| Printing Still Images

You can select one of the following 2 methods to print still images.
* [Photo Print]
- Prints one still image per page.
* [Index Print]
- Prints selected images in rows with file names and image information.

2% You can select the program to use for printing by clicking [Print & Email] in the
<4 main window and selecting [Print Using Other Software].

B [Photo Print]

1 Click [Print & Email] in the main window and click [Photo
Print].

57 ZoomBrowser EX - C;\Documents and Settingsbocd\My Documents\My Pictures
File Edit View Tools Internet Help

Tasks ;’—J Slide Show 55’: Search
£l Acquire & Camera Settings

Zoom Mode | Seroll Made | Preview Mode § — 3
My Pictures (€] Q@ 5H.-0- lt, =% o £ Fiter -

l
I |
z Edit ]
= ]

Py Expart

B
|
|
|

q-ﬂ.j Fririt & Email J
i

| Phota Prirt | v : :
IMG_0101.0PG IMG_D102.0PG
{I dex Print 1
Print Uging Other Software ] HI |
i

|
| IMG_0102.0PG IMG_0104.0PG

Email Images

2 Select still images you wish to print and click [Printer and
Layout Settings].

57 ZoomBrowser EX - C;\Documents and Settingsbocd\My Documents\My Pictures
File Edit View Tools Internet Help

# Fhoto Print

L o J Zoom Mode | Seroll Mode | Preview Mods

elect Images I . - o "
: My Pictures L€ Q@ H-0- lir 23 =] £ Fiter -
[ 2 Printer and Layout Settings l : - : I
(3. it 1 3 200420116

[ 21 Retum to Main Menu I

Last Acquired Images .jv?rﬁ

&
Favante Folders | 4l Folders ;
B T = 1 A IMG_0102.0PG IMG_0104,1PG
= (2% My Pictures

Al mmmee ma 2
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Specify the print settings and click [Print].

—— Sets the paper size settings.

Selects the printer.

5 ZoomBrowser EX - C:\Documents and Settings\iood\My Dod fments\My H
File Edit Wiew Tools Inkternet Help

:—a Phota Print g pecity  fnter and Lay Jut
(5] | = |
1. Select Imagss Printer Fhoto Setlings and Preview
Name: @ Femove unwanted Add or Modify text to
Printer and Layout Seumgs | Caraiaia v| - regions of your photo printwith this photo.
Trim Image Insert Text

Properties

Faper Size - Ad

g} H:I
ph oto Eﬂl:h l:m»—< an:

page. Click Propertizs to enable
borderless printing on

Shoating Date/Time

|N0ne b

Froperties

Copies ‘E Total: 2 pages
Click this button to switch between still Sets the number of print copies
images if multiple images are selected. of the displayed image.

Sets the shooting date/time imprint and color settings.
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B [Index Print]

1 Click [Print & Email] in the main window and click [Index

Print].

5 ZoomBrowser EX - C:\Documents and Settings\ox\My DocumentsiMy Pictures

File Edit View Tools Internet Help

Tasks 6

l ::i_-J Acouire & Camera Setiings

[ q Wiew & Classify
lzf Edit

l .’F?-‘ Expart

[-ﬁj Print & Ernail

|
|
|
|
|
[ Phata Print J

| Index Print |
{ Print Lsing Other Software 1 ’(
14|

Email Images

| Ve Imiags epertes  wm| Slide Show [\!ﬁ Search

Zoom Made | Seroll Mode | Preview Mods |

My Pictures (€} Q@ =R-0- |E| 54 R T
) 2000115
IVG_BI0LPG MG 01029
MG 0102.0PG TMG_0104.JPG

and Layout Settings].

Select the still images you wish to print and click [Printer

1" ZoomBrowser EX - C:\Documents and Settings\boodMy Documents\My Pictures
File Edit View Tools Internet Help

Index Frint

Select Images

Printer and Lagout Settings

4z

pege
I 9 Retumn to Main Menu I

Last Acquired Images @

Favorte Folders | All Foldsrs| {
Afokes
5 @y |

Printing Still Images

Zoom Mode | Seroll Mode | Preview Mods |

My Pictures 0

Q@ H.8-k[%

S Rl -




Specify the print settings and click [Print].

— Rotates still images.

Sets the paper size and orientation. — . ) o
Click this to use the trimming

function (crops a portion of
Selects the printer, ———— the still ir(nagre)). P

& ZoomBrowser EX - C:\Documents and Settings\:oc\My Documentg My Pictured

File Edit Wew Tools Intermet Help

.__ ! Inclex Print
(5}
. Select Images Frinter Preview
MNarne:

e e |CEm:m e v| Fotate Left  Rotate Right Trim Image
=
tedia Type:

& 2
p . . | Flain Paper - |
Print Paper Size;
|Letler V~|
[ 3 Return to Main Meru ]
Orientation:

@ Portrait O Landscape

1B

Copies:

Total 1 pages

- Paoe Lavout Sefinos

Calurnns 3 2
Fious: g =y

Shooting nformation

|

[[] Header/Footer i

Sefingsi | [ Page: 1/1 b all

Click these buttons to switch between pages.

Sets the print settings for shooting information,
comments, headers, footers and page numbers.

— Sets the number of rows and columns.

Sets the number of print copies of the contact sheets.
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| Organizing Images

Applying Star Ratings and Keywords

This task allows you to apply ratings to your images from one star to three stars. The
star rating can be used as one of the search conditions, or for the selection of images
to be displayed in the Browser Window. The keyword can be used as one of the

search conditions.

1 Select the image to which you wish to apply the star rating
or keyword, and select [View/Modify Keywords] from the

[Tools] menu.

=8 Internet  Help

Manage reyworas, .,

_uskamize, ..
Preferences...

2 Place a check mark next to the keyword you wish to apply,
or click on the stars for rating.

' View/Modify Keywords

Che nchecl lhglhwyKywud
ttlldhlwlhd d category, and press the

& applied to the selected files. To add a new Keyword, bype the name in the

Feople Plac:

[0 children Q Beach
[ Farnily L City
| Frignds | Horme

Events Others:

[ Birthlaw
[ Holiday
] Party

(hltl i e

S

O The default setting of the star rating is two stars.

" © You can add and delete keywords, or change the keyword list in the [Manage
Keywords] window by selecting [Manage Keywords] from the [Tools] menu.

O Windows 7 / Windows Vista: The star rating set using ZoomBrowser EX is

not related to the “Rating” setting in Windows Photo Gallery and Windows

Explorer.
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Classifying the Images

This task allows you to classify selected images according to the shooting date.

1 Click [View & Classify] in the main window.

1" ZoomBrowser EX - C:\Documents and Settings\oodMy Documents\My Pictures

File Edit “ew Tools Internst Help

Tasks

"_"i Acquire & Camera Settings

w5 Iiage e :?Js\ideshuw [’lSearch

Zoom Mode | Serall Mode | Preview Mode

y/a )

| ulig VW My Pictures Q Q H-0- ‘E‘ oY J{’—Jﬂ &t -
fz{ Edit 1 @ m_m_:ls
I.'T_—" Export |

2 Click [Classify into Folder].

lrg'é;} Prirt & Email

=" ZoomBrowser EX - C:\Documents and Settings\boodMy Documents\My Pictures

File Edit View Tools Internet Help

Tasks @ x| e ImiaGs Sreperties || Shde Show @Search
l 8 Acguire & Camera Settiings

] Zoom Mode | Serol Mode | Preview Mode
l mﬁ iew . Classiy ] My Pictures Q Q@ HR-0- kxR J—=m | {Frie -
Wiew & a Slide Show ]

L Rename Multiole Files

I

= ——— - ‘ 5
( Search /wwmuﬁaﬁmﬁ:uma
=i 1 e —

3 Select the images you wish to classify and click [Specify
Classification Settings].

' ZoomBrowser EX - C:\Documents and SettingsboodMy Documents\My Pictures

File Edit View Tools Internet Help

STEF 1 Selectimages

ZaomMode | Seroll Mode | Preview Mode

My Pictures (€] Q =R-0- IEI + S §F i -

|[ 9 Retum ta Main Menu ]

5

Organizing Images I 41



42

Specify the folder structure and the saving folder and click

[Finish].

The selected images are classified into the specified folder.

omBrowser EX - uments and Settings\oo\My Documents\My Pictures |Z||E”z|

File Edit Wiew Tools Internet Help

ito Folder SIER pec fication Setings

i |
Select Images éeuw Folder Structure \ \Whan classitying by shoating oo
EI Specify folder structure: date. ZoarmBrowser EX will anly
r

classity photos with shooting

Specify Classification Settings

iYearMonthDate V\‘ date information and skip over
Eﬁi - ‘él phatos without shooting date
N Example Folder Structure: infarmation

‘&I = ChDocuments and Settingsyoodhdy Documentsihy Fict

200%.0115 By default, ZoomBrowser Ex

copies the original photos to the
new folders. To save space on
your computer, chooge to move

[F- | il 1 | i
[ 3 Retum to Main Meny ] = - | & the photos instead.

Save to Folder

1-4 “Where would you like these folders to be created?
® Curreni Folder
O My Pictures
O Specify Folder
\| ChDocuments and Setingsheodhy Documentsihy Pictures. ‘/
Copy or Move Images B
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Renaming Multiple Files

This task allows you to rename multiple files at the same time, or to rename and copy
multiple files.

1 Click [View & Classify] in the main window.

151 ZoomBrowser EX - C:\Documents and Settings\oodMy Documents\My Pictures

File Edit Yiew Tools Internet Help
Tasks e a | e Imane Feperies | Slide Show [ ﬁsaarch
L i) Acquire & Camera Settings J

Zoam Mode | Seroll Mods | Freview Mode

| uﬁg View & Classify ) My Pictures Q Q@ NR-0- |E| 33 J.-_-=—',;,’1 LF Fiter -
== ]
' ¥ 200 0115
l"—_’-_h_'-‘ Export l |
[-ﬁj Prieit & Ernail l

File Edit View Tools Internet Help

Tasks (2] s | et T . ;Jslideshow @Search

l i) Acouire & Camera Setiings

l ql Yiew & Classify ]
L\r’iaw & a Slide Show J

| Rename Multiple: Files

|
{ Classify inta Folder ]

Zoom Mode | Soroll Mode | Preview Mods
My Pictures Q@ Q EQ i B |i| 18 ]ﬂ :?:.: Filter =

Search ]
l

| "f Fdit

3 Select the images you wish to rename and click [Specify
Rename Settings].

=" ZoomBrowser EX - C:\Documents and SettingsboodMy Documents\My Pictures

File Edit View Tools Internet Help

ZoomMode | Seroll Mode | Preview Mods
My Pictures Q Q HR-0- k= e | §F Rl -
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4 Specify the settings and click [Finish].

151 ZoomBrowser EX - C:\Documents and Settings\boodMy DocumentsiMy Pictures

File Edit VYiew Tools Internet Help

. Select Images

Renaming your photos can

E Selecthow filas should be renamed: make searching farthem much

Specify Rename Settings easier,

@ New MName + Number

© Shooting Date + Number E' Z{

O Mew MName + Shooting Date + Number 123.0PG 486.JPG
) Shooting Date + Mew MName + Number -»},‘a

~| Make copies offiles lZI

ADDTJPG  A_D02.JPG

Specify narme: |NEWNAME
— By default ZoomBrowser Ex
“ R i Mumber of digits: |3 | creates and renames copies of
Elinnio M — the ofiginal photos. To save
Starl number; |1 |

SPECE On your computer,
choose to rename the original

Example of new file name: photos instead.

NEWRAME _001 s00¢ /

Placing a check mark here makes copies of images with new names.
The name of the original images will not be changed.

2Py o rename a folder, select a folder, and open the [Rename Folder] window by
& selecting [Rename] from the [File] menu. Input the new name, and click [OK].
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Searching for Images

This task allows you to search for images by star rating, modification date, shooting
date, comment or keywords.

1 Click [View & Classify] in the main window.
You can also search for images by clicking [Search] on the Application Tool Bar.
Skip to step 3.

1 ZoomBrowser EX - C:\Documents and SettingsboodMy Documents\My Pictures
File Edit ‘“iew Tools Internet Help

= =
Tasks @ Bl ertie ?JShdsshuw 1& Search

L_"i | Acquire & Camera Settings

J Zoom Made ;_SCIOH Mode || Preview Made |
|

[W | B ] ¥ 2000115
lf;ﬁ Export l ; . o]
la;.&j Print & Eml I ‘ 0"# <

2 Select folders and images from which you wish to search
and click [Search].

File Edit Wiew Tools Internet Help

— s
Tasks @ s I artic 7-,&‘1 Slide Show | { Search

| _ ” = = -

@ Acquire & Camera Settings Zoom Made | Scioll Mode | Freview Mode | N . A . ) -
l ‘"“.E Wiew & Classify i ﬁ 2 |£| = J.—;’ G et -

l Wiew as a Slide Show

g
i o
>
E

Rename Multiple Files
L Claszify inta Folder J

—4L Feit
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3 Specify the search conditions and click [Start Search].
* The search results are displayed as thumbnails.
» Select at least one search condition.

£ ZoomBrowser EX - C:\Documents and Settings\ocdMy DocumentsiMy Pictures

File Edit VWiew Tools Internet Help

(o

[ Star Rating

Match all conditions © Malch any condition

Find images with the selected star rating.

Star Bating XX+ AW

[ Modification Date

Find images based on the date they were last modified. =

[ 5 Reuntomanvens | @ [ ShootingDate

Find images based on the date they were shot

Searching onihe shooting dele mayiake s few moments forlarge numbers of images

[l Comment

Find images that hawe comments containing the following wards.

S J s

4 Cciick [Finish].
» To change the search parameters and perform another search, click [Specify
Search Conditions] and repeat steps 3-4.

£ ZoomBrowser EX - C:\Documents and Settingsixxx\My Documents\My Pictures.

e BN

MG 0I0LIPE MG OL0ZIPG  IMG 0LO3PG  IMG 0104.0PG

File Edit Wew Tools Internet Help

Select Search Region

2. Specify Search Conditions

Start Search

rating, modification d
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» The images of the search result are displayed in the [Search Results] folder.
You can print or copy these images to another folder.

| Favorite Folders |ﬁ|| Falders |

| =% My Pictures 1|
¥ z00x_o01_15

e L AN

po==]

Folders Area

O The searched images will remain in this folder until ZoomBrowser EX is closed
4 or another search is performed, but if you delete an image in this folder, the
corresponding original image will be deleted as well.
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| Exporting Images

You can change the data type for selected still images and movies and save them as
new files. You can also export selected movies and still image properties to a text file
or copy and rename movies and still images. Furthermore, you can export still images
for use as a screen saver or a wallpaper.

Changing the File Type and Saving

1 Click [Export] in the main window.

1 ZoomBrowser EX - C:\Documents and Settings\oodMy Documents\My Pictures

File Edit Wiew Tools Internet Help

Tasks -J Slide Show 5_{ Search

E)
I GES) 2 oquire & Camera Setings Zoom Mode | Seroll Mods | Preview Mode

My Pictures ‘:’ 0 rf! i G i “\.‘_ 33 Ai————__ ﬁ Filter  +

‘ J'Ll Wiew & Classify

\I
|

I :‘!-D;'j Frint & Email ‘

2 Select the export type.

If you selected [Backup to CD], refer to Saving on CD-R/RW Discs ([ 1] 52).

&7 ZoomBrowser EX - C:\Documents and Settingslooc\My DocumentsiMy Pictures

File Edit View Tools Internet Help

Tasks

oo o Side show ‘ét Search

_“a | Acquire & Camera Settings

Zoom Mode | Seroll Mode | Preview Mode

My Pictures G ‘;‘ Q Ea ) ﬁ i i‘l *§ _‘l.—»—"‘f ,f?':“ Filter =

" s

¥} 2004_m_15

y o |

"ﬂl View & Classify

l = e

;;' Expart

]
|
|
e N |
|
|
J
J

Export Shooting Properties
IMG_0101.JPG IMG_0102.0PG

Export as a Screen Saver

Export as a'Wallpaper

Backup to CD IMG_0102.JPG TMG_0104.1PG

NS
céﬁi;j Prirt & Email

200=_01_20
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3 Select images and click [Specify Export Settings].

51 ZoomBrowser EX - C:\Documents and Settings\boodMy Documents\My Pictures

File Edit View Tools Internet Help

ZoomMode | Seroll Mode | Preview Mods |

My Pictures QOO0 R-6- |E| Y S e | §F it -

4 Specify the export settings and click [Finish].

The window varies depending on the selected export type in step 2.

When you have selected [Export Still Images]:

You can convert still images to another file type, resize and save them as new files.
You can select the file type from BMP, JPEG and TIFF. You can also specify a prefix to
be added to the exported still images.

& ZoomBrowser EX - C:\Documents and Settingsbood\My Documents\My Pictures

File Edit “iew Tools Internet Help

: o 4 ~ER A nll
. Select Images @99 Settings “You can reduce the amDunD

== [ Resize images duting export mE'_m_Ur)_/WWf”ES use by
Specify Export Settings resizing the images to s smaller
‘ s Lofig.sicde size.
) —
P e
A Ehort site

I ’

1: II| pixels
l—l

[] [ change image type YWhen exporting images as

e sty —— —  High JPEGs. you can also reduce file
- s . i sizes by using alower Cuality

setting which compresses the

Original File Size: 82.8KB image more. The images won't

s 0KB look as sharp butthe file sizes

will be smaller.

File Name Settings

abC oauepss
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When you have selected [Export Shooting Properties]:
You can select the information you wish to export and save as a text file.

cuments\My Pictures

File Edit Wwiew Tools Internet  Help

STE Z he export settings

Al
Shooting properties are sto%

inimages a5 EXIF infarmation

Select Images

Select shooting propeties to export

Specify Export Settings
EXIF stands for Exchangeahle

Image File Format and is used
hy most camera manufacturers.

Active AF Foints

AF Microadjustment
AF hode

AF Fange Mode =
Autoexposure Bracketing

Al Aperure Walue )

Camera Body Mo,

Camera Model

Color Matrix

Color Space

Custorn Function

[ Ninital Fynnsurs Comnensatinn

[ selectal || ClearAl |

>

&

’ 3 Return to Main Menu ] 5 wFil
ave ta File
Specity file name and folder: Save as..

|C'\Dm:uments and Settingsteod, \WZBShootingProperties bd

When you have selected [Export as a Screen Saver]:
You can export and save the image as a screen saver.

nd SettingsbocdMy DocumentsiMy Pictures

File Edit “iew Tools Internet Help

[

Specify Export Settings

E
1. Select images ﬁcreen Saver Sefings The order in which yvaou seled\
g . .. : : photos determines their
[ Include images in the screen saver [largerfile size) sequance inthe scraen saver.

RE ek LIESYVEE g Ifyou selected to include
| images in the screen saver, you

Screen saver size: KB Calculate can reducs their size to fita

different screen resolution

[ Preview Screen Sawver.. ] Ifyou choose notto include
images in the screen saver, and
N wou then mowe orrename these

Save to File images. they will not display
— when the screen saver plays.
o | Sk
T — s i i
" = MOTE: :
CiDocurents and Setingsioodhdy DocurmentsiCanon Uil Ifyou cannotfind your screen
ties\ZBScreenSavenZB3creenSaver.scr saverfile on the Windows
Screen Saver tab, you need to
Setas default screen sawver install it.
Browse to the folder that
\NOTE' Screen savers will be savad as \Windows screen saver (* scr) files, CDInta\_nsllhB screen SthIElrlﬂlEl,/
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When you have selected [Export as a Wallpaper]:
You can export and save the image as Windows wallpaper. This task cannot be
performed if you have selected multiple images.

ZoomBrowser EX nts and Settingsboc\My Documents\My Pictures

Select Images Installation Settings Stretching small photas can\

pixelate and distart the phota
Specify Export Settings @ Ingtall centared Try choosing Install centered or
Installed tiled,
O Install stretchec Tiling replicates the phota. in its

original size, to fitthe desktop.
O Ingtall tiled

O Do notinstall
e the file
derand

y

The wallpaperwill be saved as:

EETTTrIT—

® "2BWallpaperbmp” in the defautt directory forwallpapers

O Spadity file name and falder Sawve as

QJOTE: Wallpapers will be saved as bitmap *bmp) files. /
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Saving on CD-R/RW Discs

You can copy and save images to CD-R or CD-RW discs. The shooting information is
copied along with the images.

’0\ This function can only be used on a computer that came with a CD-R/RW drive
\&¥/ as standard equipment.

1 Place a CD-R/IRW disc in the computer’s CD-R/RW drive.

2 If the following window appears, click [Cancell].

CD Drive (D:) X

“Windows can perform the same action each time you insert
adisk or connect a device with this kind of file:
71 Blank CD

“what do pou want Windows to do?

[ Always do the selected action,

o e D

3 Click [Export] in the main window.

1 ZoomBrowser EX - C:\Documents and Settings\oodMy Documents\Wiy Pictures

File Edit “ew Tools Internet Help

Tacks ;n_]s\‘d Shaw #{ Search

8 Acquire & Camera Settings

I :ﬂll Wiew & Classify

]
|
Lﬁ 1 s
Fay

c.-u Friit & Email 1

Zoom Mode | 6 croll Made | Preview Mode -
My Pictures Q QO HR-O- l‘}_ Y Jf!—’ .]:ﬁ':u Filter
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Click [Backup to CD].

5 ZoomBrowser EX - C:\Documents and Settings\xoax\My DocumentsiMy Pictures

File Edit View Tools Internet He\p

Tasks =i | Ve Imags Propetties Slide: Shaw [ ksaarch Delete ¥ Rotate

[l Acquire & Camera Settings

[ G:]E iew & Classify
l K et

)
|
|
EXE |
|
|
|

ZoomMode | Seroll Mode | Preview Mods |

My Pictures Q00 H[-6- IEI ey e EF i -

Export 5till Images

Export Shooting Properties

Export as a Screen Saver

T

Export as a'Walpaper J

| Backup o CD [

@ Fririt & Email w

Select the folders or images you wish to save and click
[Specify Backup Settings].

51 ZoomBrowser EX - C:\Documents and Settings\ood\My Documents\My Pictures

File Edit VYiew Tools Internet Help

Zoom Mode | Seroll Mods | Preview Mode|

by Pictures (€} Q 0 m -0 - |E| 33 Jﬂﬂ ﬁ Fiter
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54

6 Set the backup settings and click [Start Backup].

The disc will be ejected from the drive when copying is complete.

[

TE

A
1. Selectimages ﬁckup Settings

Specify Backup Settings Select CO-R Drive: |D; |

CD Title: | |
Start Backup

Speed: ‘Faslest *-.*|

to stare coples of
s to| CO for [v]Werify after backup

Use the Yerify feature 1o testthe data on the CO-R after hackup is
cormplete, This will take longer, butwill determine whether the backup was
successful. )

Ch-
to(burn) CDs
Space on CO-R:

I] Used 0.00 B, Current Session 122.81 KB, Remaining 702.70 MB

(]

100 200 300 400 500 B0

1) Thefile sizes above are estimates only. The CO burning procass
K may not be completed if the remaining space is low:

The speed atwhich yaur
computerwiites (burns) datato
the CD affects the CD quality.

In general, slower recording
speeds create CDs that are less
prone to errars

Itis ahweys 8 good ideato
choose “erify after backup'to
ensure that the backup was
successful

%

@ You can add images to a CD-R/RW disc that already contains images.
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Uploading Still Images to the Camcorder

You can copy stillimages saved on the computer to the camcorder. This function is not
available with some camcorder models.

1 Connect the camcorder to the computer ([1] 24).

The still images will be added to the memory selected for the playback of still
images (built-in memory or memory card).

2 Click [Organize Images on Camera] » [Organize Images] in
the CameraWindow menu screen.

3 cClick [Upload].

4 Select the still images you wish to save and click [Open].

Open

Look in: [ 155 2004_01_15 x| e« @B
[ 23
My Recent
Documenl ks
ri_--
Desktop IMG_D612 MG 0614
My Document 53
Iy Computer
MyNslwoik  Fie pame [IMG_os07.1PG -
ACES
Files of type: |JPEG [:jpg: *jpea) ~| Cancel I

* If the camcorder is already connected to the computer and the main window of
ZoomBrowser EX is displayed (immediately after download, for example), you
can start CameraWindow and display the CameraWindow menu screen by
clicking the [Acquire & Camera Settings] task button followed by [Connect to
Cameral.

0 When you upload images edited with another application, image properties
may be lost.
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Deleting Still Images on the Camcorder
B Organizing Images on the Camcorder

1 click [Organize Images on Camera] » [Organize Images] in
the CameraWindow menu screen.

2 Click the still image you want to delete, and click [Delete].
« Still images cannot be restored once they are deleted.
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| Using Various Functions

Attaching Still Images to E-mail Messages

You can attach selected stillimages to an e-mail message. If necessary, you can make
the image file size smaller.

1 Click [Print & Email] in the main window.

1 ZoomBrowser EX - C:\Documents and Settings\oodMy Documents\My Pictures

File Edit Yiew Tools Internet Help

Tasks

| Slide Show ‘g{ Search

Zoam Mode | Seroll Mode | Freview Mode

Iy Pictures (€M1 Eﬁ b1 |£| 33 ‘]—-—)‘"‘ ﬁ Fiker =

\ | Acquire & Camera Settings

l m View & Classify
\;{ Edit

L:;;' Export

3] 200%_01_15

[

IMG_0101.0PG IMG_0102,JPG
- =]

i/ S S | >

[Geli Print & Emil

(-'.- CANON iMAGE GATEWAY 1

File Edit View Tools Internet Help

o, — e
Tasks W cres el Slide Show :5{ Search

& A &C Sett Ty i
l_ Aol klamsaeting: ] Zoom Mode | Soroll Mode | Preview Mode ) \ 4 4 )
l 1 | View & Classiy ] My Pictures GO0 Eq -0 - LS j-f—-'( i P -

|
l “‘ Edit ] | h W
%) 2000115

l i’- Expart ] ‘ i .
l-i,;—;_i Print & Emal ] || ‘

l Phota Frint ] i -

IMG_0101.0PG IMG_0102.PG
Indes Print ]
L Print Lsing Other Software J =

i IMG_0103.JPG IMG_0104.JPG

| EmailImages |

H TCAMMAR ARF RATFWAY W ‘

[20m¢ 01 20

3 Select the still images you wish to send and click [Change
Image Size].

57 ZoomBrowser EX - C;\Documents and Settingsbocd\My Documents\My Pictures

File Edit View Tools Internet Help

:g Email mages:

| Zoom Mode | Seroll Mode | Preview Mods
Select Images ot I 1
)

My Pictures U U Q Eﬂ 6 |l§ |" ]r—-—'f_ £ Fiter -

| 2 Change Image Size

{3. Firizh

" %) 200%.01_15
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4 Select image size and quality, and click [Finish].

* If you selected [Using the recommended settings.], your e-mail software starts
and the selected still images appear as an attachment in the message
window. Input address, subject and your comments and send the message.

» E-mail software not supporting MAPI does not start automatically. In this case,
select [Save to Folder] in the [Custom Settings] screen and select a
destination folder for the still images.

15 ZoomBrowser EX - C:\Documents and Settingsbood\My Documents\My Pictures

File Edit View Tools Internet Help

@ Email [mages

STEP2 Change the image size and quality

1. SelectImages ’ Email Seftings Fiaducing the total email size to
. Send these images: 1MB or less insures that athers
Change Image Size —] ) ) can receive yourimages, To
‘ : @ Using the recommended settings. reduce the size of the email. do
4

T 1 ~ . . one af the following:
maasaaat ) Using cusiom seflings.

- Click Custom Settings to
tesize or alter the quality of
images

-Return to Step 1 and
reduce your selection of
images. Consider sending

* If you select [Using custom settings.], change the settings in [Custom Settings]
and click [OK].

[Z1 Canfirm Cutrent Settings

Custom Settings @
ﬁttachment Settings \
Image Size: S mall (40480 pixels] v
Guality: 3 High
Onginal File Size: 828 KB

Madified Filz Size: Click Calculats button

[ Calculate ] I Preview ...

Dizplay Warning Meszage

Dizplay warning mezzaae if the modified file size iz
larger than the magimum attachment size below.

b aximum attachment size: 1.0 | MEB

After Finizhing the T azk

(%) Attach to Email
) Save to Folder

@ O To use this function, the e-mail software must be enabled as MAPI client. For
\ o/ details, refer to the instruction manual of the e-mail software.

o This function uses the e-mail software configured in [Internet Options]. To
change the software, first exit ZoomBrowser EX. Next, in Internet Explorer,
select [Tools], [Internet Options] and the [Programs] tab. Set the desired
software in [E-mail] and click [OK]. (This procedure may change depending
on your Web browser.)
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Running a Slide Show

You can view selected still images in a slide show.

1 Click [View & Classify] in the main window.

You can also view a slide show by clicking [Slide Show] on the Application Tool
Bar. Skip to step 4.

" ZoomBrowser EX - C:\Documents and Settings\oodMy Documents\My Pictures

File Edit “iew Toaols Intermet Help

Tasks e Rl W ate !EI slide Shaw [ ¥ Search
L‘i Acquire & Camera Settings J

Zoam Made | Seroll Mads | Preview Mods |

| ”IE Wiew & Classify ) My Pictures Q Q HBR-9- \E‘ 0% ]ﬁg-—,j &l -
rz{ Edit ‘l @ m{_m_:ls
| = 3 Export |

2 Click [View as a Slide Show].

l-*;} Priit & Ernail

File Edit View Tools Internet Help

Tasks 6 N | Vi Image repertes || Slide Show [ Search

l W8 e W i ] Zoom Made | Serol Mode | Preview Mode |
| HJJ iy % Clessi J My Pictures Q' Q@ | RO [k R T | Fri -

| View as a Slide Show

G

{ Rename Multiple Files

Search

| "! Fdit !

|
Classify into Folder ]

3 Select the images and click [Setup Slide Show].

| Scroll Mode | Preview Mode |

by Pictures 000 @ i B |E| 24 j;:ﬂ .EWZE Filter =

3 200% 01 15
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4 Select the slide show settings.

* [Image Size]: Select the size of the still images.

* [Image Information]: Select to show image information such as file name or
title.

* [Advance to Next Slide]: Select to advance manually or automatically. When
you select “Every 3 second(s)”, you can select the interval in the control below
(from 1 to 120 seconds).

* [Loop]: Select to stop the slide show after the last image or to continuously run
itin a loop.

* [Transitions]: Select the transition effect to be used when moving from one
slide to another. When you click an effect, you can check the effect in the
preview window.

51 ZoomBrowser EX - C:\Documents and SettingsboodMy Documents\My Pictures
File Edit ‘Yiew Tools Intermet Help

Slide Show SEE ]

1. Select Images

Transitions
Setup Slide Show

3 Start Slide Show. .

il

X [|IH

Image Siza O Actual Size
: . - ) BestFit
| 5 Foumovantions | O Masmum stete

Image Infarmation: 2 Mo Infarmation
© Show Information
O Controls Only

ERLHIEE
| EEEOZSEE

] ] 4] e e e ]
L EOED

Advance to Next Slide: O On clicking the left mouse button
& Every 3 second(s)

\_ A

B cClick [Start Slide Show].

Click @ in the lower right corner to end the slide show.
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Adding Sound to a Still Image

* You can add a sound to an image. The sound file that can be added to the image
must be WAVE type (extension “.wav”).
* The sound cannot be played back on the camcorder.

1 In the main window, select an image and select [Add/
Remove Sound] from the [Edit] menu.

\.-'iew Tools  Inkernet  Help

Copy Chrl+C

Copy ko Folder. ..
Move ko Folder, ..

Select Al Chrl+A

Clear Selection Chrl+R

Rokate, ..
Rokake dccording o Rotakion Information

Edit Image. ..

2 Click [Add].

=1 Sound

Currently Selected Sound File:

(] 4 ] [ Cancel

3 Select the sound file and click [Open].
4 cCiick [OK].

» The sound file will be copied to the same folder as the image.
« To play back the sound, select an image with a sound icon and select [Play
Sound] from the [Edit] menu.

2Py © Toremove sound from an image, select [Remove] on the Sound window in
&7 step 2. disappears and the copied sound file will be deleted.
o The [Play Sound] window appears and plays back the sound.
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Reviewing and Changing the Owner Name of the
Camcorder

You can change and confirm the owner’s name of the camcorder.
1 Connect the camcorder to the computer (1] 24).
2 Click [ ﬂ Preferences] in the CameraWindow menu screen.

3 Click the [General] tab, and then click the [Connected
Camera] tab.

Connected
Camera

Owner's Name

Edit

Set the name of the camemsnwner When you shoot using a camera with the owner's name set,
the owner's name will be racorded in the |mag ﬁ

4 Click [Edit] and enter the camcorder’s owner’s name and
click [Set] » [OK].

Input the camcorder’s owner’s

'3
5 12
o “

name her’e (up to 31 Characters). Set the name of the camemsowner When you shoot using a camera with tie wrn = 3 name set,

the owner's name will be recorded in the |mag Hes
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| Uninstalling the Software

Uninstall the software when you wish to delete it from your computer or when
reinstallation is required to fix corrupted files.

(Y

You must have authorization as a Computer System Administrator to uninstall
programs.

Uninstalling ZoomBrowser EX

Other programs in the [Canon Utilities] folder can also be uninstalled in the same way.

1 Click the Windows [start] menu and select [All Programs] »
[Canon Utilities] » [ZoomBrowser EX] and [ZoomBrowser
EX Uninstall].

O
4

I s
Internet
Intermet Explarer
(#*q E-mail
o Cutlook Express
“H Paint
@ ZoomBrowser EX

,/ My Documents

C‘J My Pictures

all Programs B M Canon Utilties

@ Set Program Access and Defaults
B0 Windows Catalog
‘“ Windows Update

lﬂ Accessaries 3
I@ Games 3
'Iﬂ Startup 3
& Internet Explorer

W WS Explorer

4] Cutlook Express l‘m CameraWindow

po PRemate Assistance

e Windows Media Player f“_‘| ZoomBrowser EX Memory Card Ukilicy 3 I%] ZoomBrowser EX Readme

3 tWindows Messenger

'E’J CANOM iMAGE GATEWAY Task 13
I I[a CANON MAGE GATEWAY Registration Guide ¥

-

E ZoomBrowser EX

i @] Tirn OfF Compliter

O Uninstall also [Canon Internet Library for ZoomBrowser EX] when you have
uninstalled ZoomBrowser EX:
1) Windows 7 / Windows Vista: Open the Start menu and select [Control
Panel] and [Uninstall a program].
Windows XP: Open the [start] menu and select [Control Panel] and
[Add or Remove Programs].
Select [Canon Internet Library for ZoomBrowser EX] and click
[Uninstall/Change] or [Change/Remove].

2)

Uninstalling the Software I 63



| Troubleshooting

Connection

Camcorder is not recognized when connected to the computer.

=> There is no memory card in the camcorder.
Insert a memory card into the camcorder.

= The camcorder is not set to the correct mode.
Set the camcorder to still image playback mode.

= Camcorder is not correctly connected to the computer.
Read Connecting the Camcorder to a Computer ([ 1] 24) and check the
connection.
Ensure that you are using the correct cable and that its connectors are in good
shape.

= If you are experiencing operational problems, detach the USB cable from
the camcorder and computer and terminate the connection. Restart the
computer and then reconnect the camcorder.

ZoomBrowser EX Operation

Cannot download still images.
= The camcorder is not set to the correct mode.
Set the camcorder to still image playback mode.

Image files or folders do not appear in ZoomBrowser EX.
= Images or folders shown in ZoomBrowser EX and the actual file contents
may be different when an image file has been moved or copied using
Windows functions or edited with a separate program.
Click the [View] menu and select [Refresh Current Folder].
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